天道人语-二、约伯传：义人受试探-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、约伯传：义人受试探

几十个世纪以来，即有一种呼声传到我们耳中：这是令人心碎，痛不欲生的呼声，也是困绕人类得不到答案，在黑暗中摸索的问题：即好人，无罪的人，为什么受痛苦的问题。在一篇长诗中，也喊出同一的呼声——这篇长诗被人们列为世界文学中最感人，也最美妙诗歌之一：
“愿我诞生的那日消逝，
愿报告‘怀了男胎’的那夜灭亡。
愿那日成为黑暗，
愿天主从上面不再寻觅它，
再没有光烛照它！
愿黑夜和阴影玷污它，
浓云遮盖它，
白昼失光的晦暗惊吓它”！
……
“我为何一出母胎没有立即死去？
为何我一离母腹没有断气？
为何两膝接住我？
为何两乳哺养我？
不然，现今我早已卧下安睡了，
早已永眠获得安息了”。
……
“叹息成了我的食物，
不停哀叹有如流水。
我所畏惧的，偏偏临于我身；
我所害怕的，却迎面而来，
我没有安宁，也没有平静，
得不到休息，而只有烦恼”。（第3 章）
有什么事情发生在这痛苦的人身上？约伯传前两章可作为序言，给我们述说：约伯“为人十全十美，生性正直，敬畏天主，远离邪恶”。他过着一个美满幸福的生活——这也符合以色列人的传统道理。他有“七个儿子，三个女儿。家畜有七千只羊，三千骆驼，五百对牛，五百母驴，且有很多仆人”。这人又是“当时东方人民中最伟大的人物，很细心照顾他儿女们的圣洁。总而言之，他是一个“义人”，毫无瑕疵：连天主也亲自为之作证。
天主曾允许撒殚去试探约伯。撒殚是谁？他并不是天主的对敌，也不是新约中所提及的“这世界的首领”，而是“公诉人”或“检查官”，以千方百计的阴谋，来使有德行的人受试探。他出现在“天主的众子”之中，所以能以家庭的方式来起诉。
他便开始行事：约伯失落了家畜、仆人和他的儿女。当时，人都认为：按正理：天主必使好人成功。那么，约伯是否应如撒殚在悲剧序幕里所说的：“应当面诅咒天主？”当约伯听到这些可怕的消息，“就起来，撒裂了自己的外氅，剃去头发，俯伏在地叩拜，说：
我赤身脱离母胎，
也要赤身归去；
上主赐的，上主收回。
愿上主的名受到赞美！
就这一切事而论，约伯并没有犯罪，也没有说抱怨天主的话”（1：20－22）。
另有一种试探等待着约伯，他患了恶毒的脓疮，虽然他的妻子催促他诅咒天主，但“约伯没有犯失言的过错”。
戏剧的主要成分现在上演。这位伟大作品的作者——这部著作并不是一本历史书，而是一篇宗教诗辞——一开始即提出涉及当时一般意见的问题：天主在这世界上，按照个人的品行予以赏罚；但是为什么却有许多好人遭受灾祸……难道天主不公道吗？或者善变吗？在这一问题的背后，其实是因为人们有见于道德和宗教沦于丧亡的社会里，善良的人受苦，下流的人却顺利，惯常的解释不足以满足人心的原故。那么关于人的处境和天主行事的态度将作如何解释呢？
很久以来，以色列人相信：天主只有在今世予以赏报或惩罚，因为，死后是幽暗的：人们设想人死后，无论好人或坏人都有如阴影混杂在一处；那么，恶人在世界上便受不到惩罚！另一方面，当时的人认为：代代是有连带关系的，所以当时人们也有一种流行的思想：一个人的过失——比如国王——也波及所有的民众，天主也能惩罚下一代。因此，有一句俗语说：“祖先吃了酸葡萄，而子孙的牙酸倒”。
可是因了先知，尤其厄则克耳先知极力强调：“上主说：在以色列决不能再容许这俗语流行。所有的生命都属于我，祖先的生命与子孙的生命全属于我，谁犯罪，谁丧亡”（则18：3－4）。有关赏罚的问题，在民众的良心上，进展了一大步。
由此，赏罚的问题由个人负责，不过，仍是在现世生命的框架里。个人的命运属于个人的良心，更属于人的内心，确实向前迈进了一大步。这种对传统观念的改变，逐渐成了一种官式的见解；善人在此世受赏报，恶人亦在此世受惩罚。但是，约伯的作者，却认为这种思想不能接受。
以色列人所写的辩论书，都是以历史的形式写出，其中有插曲，有演说，有约伯的三个朋友来探访他。开始时，三人对他所受的痛苦极为悲伤，在他身傍静坐了“七天七夜”。以后，便开始轮流发言。其实，他们所说的长篇大论，只是重复传统上的答案：约伯之所以在痛苦灾难中，是因为他必定在某一方面犯了罪，虽然他自己不知道。他的第一个朋友特曼人厄里法次所提出的意见，其实都是大众所通有的观念：
“请想：哪有无辜者丧亡？哪有正直者消逝？照我所见：那播种邪恶的，必收邪恶；散布毒害的，必收毒害”（4：7－8）。
他给约伯出的主意，即是要他承认自己是罪人，因为，他受苦痛没有其他可能的原因：
“的确，天主所惩戒的人是有福的，
全能者的训戒，你不可忽视。
因为，他打伤了，而又包扎伤口；
他击碎了，而又亲手治疗”（5：17－18）。
第二个发言的，是叔亚人彼耳达得；他也具有同样的思想：只有恢复纯洁无罪，以前的幸福才可恢复：
“你若急切寻觅天主，
哀求全能者；
你若纯洁正直，
他必亲来护守你，
恢复你正义的居所”（8：5－6）。
约伯面对这些斥责的话，答说：他完全知道这一切。不过，问题不在于争论天主具有审判大权。另一方面，抗辩又有什么好处？这位使人不可理解的天主，好像可望而不可及，对于他的受造物所受的痛苦好像看不见；对于他们的呼声好像听不见。面对这种不可理解的态度，看来又好像残忍的心态；被压碎的人又能作什么？一切抗辩岂不都是白费？
“人怎能同天主讲理？
……
他所作的大事，不可胜数……
谁能问他说：
你作什么？……
我怎敢回答，
我怎敢措词与他抗辩？
纵然有理，
也不敢回答，
唯有哀求我的判官开恩。
我向他呼求，
纵然他答应我，
我仍不相信他会听我的呼声”（9：2…16）。
这是第一次看来约伯好像受了动摇。他常相信自己是正义的，但面对这位静默的天主，好像是被处罚一样，怎能不生疑心？
“我虽自以为正义，他的口却判定我有罪；我虽自觉无辜，他却证明我有偏差。……我若是有罪，又何苦白费心血？”（9：20，21，29）。
约伯目前不知所措，但他拒绝声明自己有罪或无罪：他让天主判断！但由他自己来说，他看不出他作了什么恶事；他有什么行为相反了天主的旨意。他不想为自己辩护，但他苦诉他自己的命运，并恳求判官怜悯他：
“我实在厌恶我的生活，
我要任意苦诉我的怨情，
倾吐我心中的酸苦。
我要对天主说：不要定我的罪！
请告诉我：你为何与我作对？
你对亲手所造的，
加以虐待和厌弃，
却显扬恶人的计划，为你岂有好处？”（10：1－3）
这一回答，约伯的友人不感满意，因为他们坚持肯定：约伯一定有罪，因为他受了痛苦的惩罚。现在借第三者的口，即纳阿玛人左法尔，来指责他的高傲自大：
“你说过：我的品行是纯洁的，
我在你眼中是清白的。
但愿天主讲话，
开口答复你！……
那么你便知道，
天主还忽略了你的一些罪过”（11：4－6）。
约伯不愿加入这一逻辑的辩论，只是嘲笑他那些假冒安慰他的友人自以为是的智慧：
“的确，只有你们是有知识的民族，
那么，你们一死，智慧也与你们一同丧亡。
其实，我和你们有同样的心理，
我并不亚于你们！
谁不知道这些事？”（12：1－3）。
若果有人能证实约伯有罪，缺乏正义，约伯准备好一切来签署这一传统的道理，承认自己的过失：但愿天主向他说明：他在那一方面犯了罪。
“惟有二事，你切莫向我作，
我就不回避你：
请将你的手由我身上撒回，
莫让你的威严恐吓我。
那时你若召唤，
我必回答；
或者我说，
你回答我。
我的邪恶罪过，究有多少？
让我认识我的过犯和罪地。
你为何遮掩你的面容，
将我视作你的仇人”？（13：20－24）
辩论仍是按照这一论调继续下去。约伯的三个朋友仍坚持自己的意见，指责约伯顽固，但是约伯仍镇定地回答他们：“像这样的话，我听了许多”。他决不能反对真理。他决不能放弃他正直的良心：正是这一点，使他能以抵抗反对他的人；也正是这一点，使他连在天主面前也胆敢证实自己的高贵。
“几时我还有气息，
我鼻中尚有天主赋予的生气，
我的口唇决不说谎言，
我的舌头决不讲虚话。
若叫我说你们有理，
那决办不到：
到我断气，
我决不放弃我的纯正。
我坚持我的正义，决不罢休；
对于已往的生活，我问心无愧”（27：3－6）。
约伯的哀诉其实是提出了一些重大的问题：天主是公义的吗？外表看来，好像是不公，那么为什么？只有约伯一个表达了这样的问题。他在两难之中自我斗争，或者是遇到天主，或者是失落天主。其他人只关心讲论天主——他们讲的很好，不过都是由书本学来的。约伯的三个朋友，连后来参加的年轻人厄里乌，都没有真正投入问题。没有一个人真正设身处地替约伯着想。他们的善言善语都空洞无味。真正困扰着约伯心灵的问题，根本没有进入他们的脑海里。
越听约伯讲话，直蒌他的忠信而受感动。他决不愿违背真理，他明知自己无罪，他不能承认自己是罪人。他看到义人并非非常得到酬报，他与其他的人都确实知道，但只有他一人指出：事实与理论相悖：
“恶人为何享受高寿而势力强大？
他们在世时，子孙昌盛，
亲眼看见子子孙孙。
他们的住宅平安，无所畏惧……
他们幸福地度过天年，
平安地降入阴府”（21：7…13）。
天主是否答复了这一问题？约伯传的作者在书末38章至42章给了答复。但这是一个答案吗？天主扩大了辩论的题目，向约伯显示了全世界的奇迹异事。约伯想对自己的遭遇予以解释，但感到无法了解宇宙万物的奥秘呢？
天主不愿在约伯前自辩，他只给约伯显示一切受造物的繁多，以及彼此之间的紧密结构。如此彰显出天主与人之间的观点根本不成比例：天主的智慧是这样高深，人根本不必去想领悟：
“我奠定大地的基础时，你在哪里？你若聪明，仅管说吧”（38：4）。
“你有生之日，何尝给晨光出过命令，又何尝使曙光知道它之所在”？（38：12）
“你曾否到过海的源流，走过深渊的底处？”（38：16）
你岂能拴住昴星的纽结，解开参星的绳索？”（38：31）
“你能否一发令，闪电就发出，且向你说：我们在这里？“（38：35；更好参见38－39两章全文。）
那时约伯回答上主说：
“看，我这么卑贱，我能回签什么？只好用手掩口。我说过一次，再不敢重复；我再说一次：我不敢再说什么”？（40：3－5）
天主又开口发言，提出两种只有天主能控制，而完全不受人控制的怪物。这些怪物象征着恶势力，而正是这些恶势力得势，使到约伯反感。天主在此好像给约伯说明，这些恶势力如果没有他的的准许，决不能有所作为，并且，完全受制于他。由此，也给了约伯对于受试探的意义一个答复。
总而言之，天主的答复可作如此了解：“我是世界的主人，我是恶的统治者，你怕什么？为什么你的问题使到你如此恐惧？在你的试探中，唯一适合的心态，即是信德”。
约伯现在意识到他的创造者的全能和不可探测的智慧，是他使其生活在如此无限而又奥妙的万有之中；他也理解到，在天主面前，唯一纯真的心态，便是信心、谦虚和崇敬：
“我知道你事事都能，你所有的计划，没有不实现的；是我以无智的话，使你的计划模糊不明；是我说了无知的话，说了那些超越我智力的话……以前我只听见了有关你的事，现今我亲眼见了你……”（42：2…6）。
现在我们已接近了书末，再没有其他可供的答复。不过，重要的问题已提了出来：为什么义人受苦？那三位理论家的长篇大论都是废话，约伯实在有反抗的理由。天主在约伯的反对者的话中也承认这一点：“你们讲论我，不如我的仆人约伯讲论的正确”。换句话说，约伯的申诉实在表达了一个真正的问题，你们所给的答复都是虚伪不实的；为这个原故，他在克胜了他的试探之后，他成了你们所最需要的转求者：“我的仆人约伯将为你们祈祷”（参见42：7－9）。
由以上所述，约伯传的教训，是告诉我们：在超过人力的问题面前，在遭受打击而又不明白理由面前，要保持的唯一心态，是信仰，是完全的信赖。这是人的伟大处，得以反抗不正义；这是信者的希望，常想不论发生什么事故，天主常在爱他。不管怎样，全心信赖天主，这是约伯传的信息。
按照传统的道理。书的结尾回应书的前言，告诉我们：约伯又恢复了他的一切财产。这明显地显示出：这只是一个试探，并非惩罚。这一结论，好像不太适合全书的内容，但并不阴止我们因听到了约伯的尖叫，而提高了犹太人的思想境界。
上一页 返回目录 下一页

Copyright©2005-2008 天主教图书中心 Rights Reserved


天道人语-三、训道篇：信者的不满-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、训道篇：信者的不满

约伯传大概写于公元前第五世纪前半叶，训道篇大概写于公元前第三世纪中叶（训道篇的作者自称为“训道者”，按原文意即：在集会中讲道的人）。虽然前后经过了两个世纪，但视野并没有什么转变：都常探讨生命的意义，重复相传的道理，很想了解生命为什么不断常为事故所冲击。
训道篇如约伯传一样，都没有给予一个现成的答复。作者知道当时的理论在实际生活上站不住脚；但他更深一层的心态，却与约伯很不相同：约伯喊怨，训道者却沉思、观察、讥讽。全书累积了一些人生的观察，对人的要求幸福不拒任何幻想，所以，全部著作的气氛是悲观的。对于“生命有意义吗”的问题，作者的答复是：“我看不出来”，他提出他自己的经验，他毫无犹豫地常提及“我”，好像在办告解一样。他不依靠启示，有如先知一样；他也不以祈祷的方式来作表达，有如圣咏的作者一样，发表些热心的谈话。他只基于自己的观察，使读者提防一些虚伪的安全感，不切实的幻想，对某些生存的问题太过容易的答案。
本书一开始，即提出一个主要的争论问题：
“虚而又虚，万事皆虚。
人在太阳下辛勤劳作，
为人究有何益？
一代过去，一代又来，
大地仍然常在。
太阳升起，太阳落下，
匆匆赶回原处，从新再升。
风吹向南，又转向北，
旋转不息，循环周行……
……
往昔所有的，将来会再有，
昔日所行的，将来会再行；
太阳之下决无新事。
若有人指着某事说：
看，这是新事。
岂不知在我们以前早就有过。
只是对往者，没有人去追忆；
同样，对来者，
也不会为后辈所记念”（1：3…11）。
我们看，作者一开始，即是满口悲观的口吻。作者在第2章里，明显是代表撒罗满在说话。照犹太人看来，撒罗满可以说达到了人类成功的顶峰。他得到了人在此世所希望的一切幸福：出身、财富、权势、智慧，应有尽有。实在，在人间能以感到满足和幸福的人，除了他，还有谁？但是……
“我心下自语：来，试一试快乐，享受一下福乐！看，这也是空虚。我称欢笑为‘疯狂’，我对喜乐说：这有何用？我遂决意喝酒……使我的肉身畅快，——但我的心仍为智慧所引导，并决意迷于狂妄的事，直到我看清，世人在天下一生在限的岁月中所做的事，有什么好处为止。
“我于是扩大我的工程：为自己建造宫室，栽植葡萄园，开辟园囿，在其中栽植各种果树，挖掘水池，以灌浇在生长中的树木。
“买了奴婢，还有在家中出世的僮仆：又有许多牛羊，多过我以前住在耶路撒冷的人，我还聚敛了大批金银，及各王侯各省份的财宝……
“但我仍没有丧失智慧。凡我眼所希求的，我决不加以拒绝；凡我心所愿享受的快乐，我决不加以阻止；因为，我的心对我的一切劳苦工作，实在满意；其实，这也是我由劳苦工作应得的报酬。
“但当我回顾我所作的一切工作，以及工作时所受的劳苦，看，一切都是空虚，都是追风；在太阳之下，毫无裨益”（2：1…11）。
“一切都是空虚”，并不是说世界毫无价值——这对天主不公道，因为是他所创造——而是人弄错了，因为他太过于注重此生和地上的财物。
人是否必须依赖金钱？
“爱钱的，钱不能使他满足；爱财的，进益不能使他满足：这也是空虚。钱财增多，消费的人也随之增多；财主除饱享眼福外，能有什么益处？工人不论吃多吃少，总睡得甘甜；饱食的富人，却难于安眠”（5：9－11）。
人是否可在社会生活方面，或者人类团体之中，找到一些安慰？在那里也只有失望和虚幻：
“我又转目注视在太阳下所行的一切暴行：看，受压迫者眼泪汪流，却无人安慰；压迫人者手中只有权势，却无人加以援助。于是我声称那已死去的人，比现今还活着的人更为有福……我也看出各种劳苦和一切工作的技巧，者是出于人彼此间的竞争：这也是空虚，也是追风”（4：1－4）。
训道者也提出了困扰着约伯的矛盾问题：义人受不公道的痛苦，为约伯来说，这是令人气愤，向天主质询的悲痛问题；但是为训道者，更是失望：
“在我虚度的岁月内，我见了许多事：义人在正义地中夭亡，恶人在邪恶中反而长寿”（7：15）。
“我又在太阳下看见：善跑的不得竞赛，勇将不能参战，智者得不到食物，明白人得不到财富，博学者得不到宠幸，因为，他们都遭遇了不幸的时运”（9：11）。
“无论是义人，是恶人，
是好人，是坏人，
是洁净的人，是不洁净的人，
是献祭的人，是不献祭的人，
都有同样的命运”（9：2）
。
“太阳之下所发生的一切事中，最不幸的，是众人都有同样的命运”（9：3）。
如果众人都相同，这是什么命运？人的命运岂不与禽兽的命运没有什么区别？“既都出于尘土，也都归于尘土”（3：20）。
如果虚幻伸展到彼世，那么，死后便毫无希望：
“活着的人至少自知必死，而死了的人却一无所知；他们再得不到报酬，因为连他们的记念也被人遗忘了。他们的爱好，他们的憎恨，他们的热诚，皆已消失：在太阳下所发生的一切事，永远再没有他们的分”（9：5－6）。
一切看来，能给人带来点幸福的，都在抛弃之例：那么不免要问：在这位冷酷的批评家的眼中，到底什么可以使人得到宠幸？至少智慧可以破例吧！因为，说这话的是位智者，至少智慧在他看来，应是真正幸福的根源——可能是唯一的根源。
不错，在训道篇中，智慧实在表达了积极的一面：
“我看透智慧胜于昏愚，
像光明胜于黑暗”（2：13）。
“智慧人的心倾向右，
愚人的心偏向左”（10：2）。
但是，细心观察，却显示出人并不尊重智慧的真正价值：“智慧远胜过武力，然而贫贱的智慧却被人轻视，他的话却没有人听”（9：16）。
但是很多次，这种醒悟的反思常为意想不到的结论而中断：
“我所认为幸福美满的事，是人在天主所赏的少数几月内，有吃有喝，且享受他在太阳下一切劳碌所得的福乐，这原是他应得的一份……”（5：17）。
这一形式，或多少予以发挥，来回引用过六次，好似成了选句一样。这种智慧的选 句是：应当知道，我们应当在自己的范围内知道，因为，最后，我们生命中的喜乐，都是天主的恩赐。
但是，这一选句有时还表达出一种哀怨，因为，作者要求一种更高一层的喜乐。有如几百年后，圣奥斯定所说的：“主，你造了我们是为了你，我们的心除非安息于你，决不会得到安宁”。
训道者的失望，并不是完全的失望。如果他对人间可能发生的呈不怀任何幻想，仍然会坚于信赖天主的大能和智慧：
“你应观察天主的作为；
他所弯曲的，谁能使这正直？
幸福之日，你应欢乐；
不幸之日，你应思虑；
幸与不幸，
都是天主所为”（12：7）。
“……
因为，天主对一切行为，
连最隐秘的，
不论好坏，
都要一一审判”（12：14）。
总而言之，训道者对于人生悲观的看法，并没有像约伯所受的那么大的痛苦，甚致使人去咒骂天主或抛弃天主。最多，他只是说出人虽然具有信德，仍不能明了人生命运的意义：
“我观察了天主交予人类所应从事的事务，得知：天主所行的一切事宜，都很适时，并赐给人认识时事的经历，但人仍不能明了，天主自始至终所做的工作”（3：10－11）。
人可以由两种方式来谈论天主：由世界积极的一面，或由消极的一面。这两条路都可引人走向天主。训道者所走的是第二条路。虽然他有使人迷惑的一面，但对我们来说，仍有其很大的价值：将一切相对化，清除一切虚幻的根源，抛弃所有能成为偶像的一切。他写这本书最终的目的，是要我们放弃地上的一切世物。他给我们消除了一切能以阻碍我们接受福音信息的障碍。
他引导我们怀念绝对。当我们遇到耶稣时，这岂不是预备我们去接受耶稣的最好方法吗？


天道人语-四、德训篇：识得生活的人-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

四、德训篇：识得生活的人

训道篇写完之后约一百年，在耶路撒冷另有一个开始写作，他是息辣之子。因为他的著作常在集会中育读，拉丁通行本称之为“教会经典”（ECCLESIASTICUS），因为古时教会常以本书作教训慕道者的课本，因其内容包括“诸德智训”，我国教会遂以“德训篇”命名。大约五十年之后，作者的孙子在埃及亚历山大里亚港将之译为希腊文。在此城中住有一个奶大很重要的犹太团体，少不免与希腊文化相接触，有如他们的祖父时代，在耶路撒冷也受了同样的影响一样（见第九册：赴汤蹈火）。谁是这位息辣之子？他应属于一个富裕的家庭，自幼就受了良好的教育。
“当我年轻时……
我公开以祈祷来寻求智慧。
我曾在圣殿前，
恳求过智慧；
对智慧，我要寻求到底，
因为她的花，开得有如成熟的葡萄；
我的心喜悦智慧。
我的脚总踏在正直的路上；
自我青年时，我就到处追求她。
我稍微侧耳倾听，就接受了她。
为我自己找到许多教训，
因了她，我得到许多利益”（51：18－22）。
他也常出外旅行：
“我旅行时，见过许多事情……
我虽然明白，却不能用言语形容出来”（34：12）
这位受过良好教育的人，也是一个热心虔诚的人：他喜爱圣殿里的礼仪，也显示出他个人的热诚。他精通法律，在聚会中具有相当的权威。他也是受人尊重的人。他的著作使 人感觉到，他对自己的有产阶级身份有些自满，因为他想：劳苦的人和工人，只忙于自己的工作，因而得不到智慧。
下一段记述，可能即是他对自己的描述：
“那将自己的精神，专注于敬畏至高者，
专注于认识生命的法律的人，就迥然不同。
明智人必考究历代古人的智慧，
必专务先知的预言，
必保留名人的言论，
必领司比喻的妙理，
必考究箴言的微妙。
他出入伟人之中，
出现于王侯之前；
周游异民的邦国，
考察人间的善恶。
……
他的记念总不消失，
他的美名永世常存”（38：38－39：1…13）。
德训篇的作者，提起笔来，并不像约伯传一样，只是哀怨；或如训道篇一样，期望摆脱苦恼；他只是以平静的手笔，给我们描述一个正直的人，在天主前和人前所应有的态度，且以格言的方式描绘。
他不是看不见正直的人受苦，但他认为这只是暂时的试探或磨炼。这不是他反省思索的主题。他的计划是要给人，无论在道德生活、社会生活和宗教生活上，提出一些规律。他由所接受的文化和他亲自的经验开始，讨论了许多主题。他是一个保持传统的人，同时也是一个适应时代的人。他面对传到耶路撒冷的一些希腊文化的新事物，不像某些人一样，一概拒绝。他的态度可用一句话来表明：“有些事物要保持，有些事物要防御”。
此人虽忠于过去，但事事具有分寸，甚至连丧期的悲哀都包括在内：
“我儿，对死者，你应流泪痛苦，
有如受重苦的人开始痛哭；
又要按死者的身份，安葬他的遗体，
不可轻忽对他的丧仪……
为避免人的非难，
你要按死者的身份，
追悼一天或两天，
以后便要节哀；
因为悲伤令人早死……
心中的忧苦，使人精神颓唐”（38：16－19）。
训道者询问人是否能够得到幸福。息辣之子探索人如何才可得到幸福。他给我们建议了一种生活的艺术，即万事要平衡，不应被不适时的问题，或为人太难的问题所困扰。因为，那不是智慧所能答复的问题，无论这智慧是由传统而来，或出于经验，甚或是由敬畏天主所保证的。
关于死亡又如何？那是摆在目前的事实，人决不会不提。
在息辣之子时代，人都以为在死者居住的地方（阴间），无论好人或坏人，都只有一个昏暗和麻庳的存在。约伯传和训道篇的作者 ，认为阴间完全控制在天主的公义之下。息辣之子不反搞此点，认为这种毫无希望的处境是自然的事：
“凡有血肉的，有如衣服，逐渐陈旧，
因为，自古以来的定案是：你一定要死；
又如葱笼的树上发的枝叶，
有调零的，有发芽的；
有血肉的种类也是如此：
这人死去，那人出生”（14：18－19）。
“不要怕死亡的定案……
你论活十年、百年，或千年，
在阴府里，
对生命的长短，再没有怨尤”（41：5…7）。
因为死后再没有什么所期待的，因此，最重要的，是在此世好好地生活，以得幸福：
“我儿，该按你所有，好待你自己，
并向上主奉献相称的祭品，
要记住：死亡决不迟延，
阴府的约期，你又无从得知。
未死以前，你要厚待你的朋友，
按你的力量，伸手加惠于他。
不应取消你佳节的喜乐，
连一点好希望，也不要轻易放过。
难道你把你劳碌所得的留给人？
难道把你辛苦所得的，叫别人抽签分得？”（14：11－15）
如果要悔改，也只限于在现世赔偿，因为，以后就太迟了：
“你应归向上主，离弃邪恶，痛恨一切可憎恶的事。……因为在阴府里，有谁代替活着而称赞他的人，颂扬至高者呢？……惟有那活着而健在的人，能赞美上主”（17：21…27）。
正直的人也受苦，并且，死后也得不到正义的赏报，这一事实，并没有防碍息辣之子的乐观。因为，这也正符合他的性格和他所处的社会环境。当然，如果一个人没有遭受痛苦，平心静气地来讲论，比较容易；但是他这种乐观主义，也是由他长期的反省思索，观察天主无论在大自然界，或在犹太民族的历史中的照顾工作之所致。息辣之子所得的最后结论，是天主常将一切转变为善。因此，智进还有什么可怕的？人应该时时依恃上主的忍耐和仁慈，因为，他使人在此世受苦，只是为纠正人的行为，提醒人遵守法律。
“人是什么，他有什么用途？
对于天主，他有什么好处，有什么害处？
人的年龄，至多一百岁，
就像海水的一滴，沙中的一粒，
在永远的日子里，连一千年，也不过如此。
为此，上主忍耐他们，
在他们身上倾注自己的仁慈
……
为此，天主对他们大加宽恕……
人的慈爱朝向自己的近人，
而上主的怜爱，
却临于一切有血肉的人。
上主劝告、惩戒、教训世人，
领他们回来，
正如牧人领回自己的羊群”（18：7－13）。
息辣之子在全书中，尽量描述人在各种处境中待人接物的态度。他确信“上主的祝福，是虔敬人的赏报”（11：24），并相信“在死亡之日，依照人的行径报应人，为上主是一件容易的事”（11：28），他再没有什么可添的了。如果一个人生活正直，天主使他一生幸福，当死亡来结束他的生命时，他只有为世界的和谐而感谢天主：
“现在，请你们赞颂万有的天主，
因为他处处行了伟大的工程，
他从母胎时，就增加了我们的岁月，
按他的仁慈恩待了我们。
愿他赐给我们愉快的心灵，
并使以色列现时平安，
永远平安”（50：24－25）。


天道人语-五、智慧篇：突破死亡的思想-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

五、智慧篇：突破死亡的思想

智慧篇是全部旧约最后写的一部书。写于公元前一个世纪内，差不多到耶稣时代，它给我们开启了一个崭新的视野。约伯曾使我们心身不宁地说：“今后还应有些事，但是什么事呢？”训道者自问说：“的确应有些事——但是否真有其事？”息辣之子，在箴言之后，以镇定的乐观答复说：“没有，再没有什么，除了在今世好好地生活，全心只依赖天主的公义外再没有别的幸福。”智慧篇解开了这一局面，肯定地说：“天主的公义决不停留在死亡的门槛上。”
智慧篇连在书写的方式上，也与其他的书不同。它并非有如箴言、训道篇或德训篇一样，收集了一些各种不同的格言。相反，它是围绕着一个主题着一个主来作讨论的一部著作。主题是：天主的公义和其与人的功行之间的关系。并且，借撒罗满之名发言，来发挥这一主题。
本书另一固有的特色，是在希腊文化的气氛中直接以希腊文写成的。因此，或者有人要问：如果此书充满了希腊思想，是否还全符合犹太民族的经验？其实，希腊化的影响，只表现在表达思想的方式上，骨子里完全是清一色的犹太宗教思想或信仰。因而本书实具有其独有的风格：一位以色列的智者，虽然能让自己充满了异族的文化，却没有背弃自己的固有思想。道理完全是属于旧约的，但到处穿上了一件希腊化的衣服。
现在我们打开本书，一开头，智慧即据有尊崇的地位，即刻邀请读者与她处于联系的境地。
“智慧不进入存心不良的灵魂里，
也不住在一个屈服于罪恶的身体内”（1：4）。
“智慧是爱人的神，
口出咒语的人，她必惩罚”（1：6）。
任何事物都不能逃避上主的神：
“上主的神充满了世界，
包罗万象，能晓一切语言……
恶人的思念，
必将受审讯；
上主听到他的言语，
必惩罚他的罪行”（1：7…9）。
就智慧书中的道理而言，智慧篇并没有什么真正崭新的道理。但忽然间，出现了这一惊人的肯定：“天主并未造死亡”（1：13）。
智慧篇的作者默想过创世纪：在创三记载：死亡并非出于天主，而是出于人的罪过。这一观念，息辣之子也曾提过：
“罪恶的起源，来自妇女；
为了她，我们都要死亡”（德25：33）。
但对于来世，并没有得出一个结论。智慧篇大胆地又提出这一问题，宣布：
“天主并未造死亡，
也不乐意生灵灭亡。
他造了万物，为叫它们生存；
世上的生物都有生命力，
本身都没有致命的毒素，
阴府在地上也没有权势；
因为，正义是不死不来的”（1：13－15）。
不死不来，是天主与世人建立的爱的关系。天主以永远的爱来爱世人。天主不断地向人提出与人订立盟约，但是，只有“义人”予以接受，因为，他们时常仰合天主的旨意。天主对这种忠信的回应，并不只止于现世，而是永垂不朽的。主于那些拒绝接受盟约的人，即“不义的人”，他们也是永远自绝于外，自判归于虚无。为智慧篇的作者来说，还没有达到来世受刑（地狱）的地步。
“不义的人，因自己的言行自招死亡，
与死亡相爱相恋，结立盟约，
实堪作死亡的伴侣。
恶人们胡思乱想自语说：
我们的生命又短促，又多愁；
人的死期一到，又没有办法补救，
也从不见有人从阴府回来。
我们原是偶然而生，
过后我们又好像未曾生存过……”（1：16－2：2）。
“实在，我们的时日，有如疾驰的阴影；
我们一死去，再不得返回，
因为一经盖印，
无人再能返回。
所以，来！让我们享受现有的美福，
趁年青及时消受这世界。
我们要痛饮美酒，浓施香液，
莫让春花空空溜过……
凡是乐事，我们不要放过，
到处要留下我们欢乐的痕迹，
因为，这是我们的名份，我们的运命”（2：5－9）。
恶人们说：“我们原是偶然而生，过后我们又好像未曾生存过”，因而下结论说，要尽力享受此生：“我们要痛饮美酒，莫让春花空空溜过”。这种想法每一个时代都有。圣保禄也引用了当时流行的俗语：“我们吃喝吧！明天就要死了”（格前15：32）。
恶人只享受今生还不够，还要压迫正直的人，因为他们的行为为他们常是一种指责。智慧篇的作者将他们说的话放在经文里，正可应用的那卓越的义人——基督身上：
“我们要陷害义人，
因为他太令我们讨厌，
反对我们的作为，
指责我们处犯法律……
自夸认识天主，
自称是上主的仆人，
自充我们思想的裁判员，
我们一见他，就感觉讨厌；
因为他的生活与人不同，
他的行径与人两样”（2：12－15）。
耶稣也同样被他同时代的人所憎恨，因为他们不能追随他的足迹，不能了解他的言论。因而迫害他，使他的希望落空。那么，这位自称天主子的，受天主保护的，面对侮辱、酷刑、死亡，有什么反应呢？
我们基督徒不能不为下面所 的这段经文而感到震惊，因为，它提前描述了基督的苦难：
“他声言义人有幸福的结局，
且自夸有天主为父。
我们且看他的话是否属实，
看他究竟有什么结局。
因为，如果义人是天主的儿子，
天主定要帮助他，
拯救他脱离敌人的手。
来 ！我们用耻辱和酷刑试验他，
查看他是否温良，
考验他是否忍耐。
我们判他受可耻的死刑，
看他是否蒙受眷顾，
如他所说的一样”（2：16－20）。
智慧篇的作者，十分接近耶稣的时代（相隔几十年），已瞥见了新的希望。他是第一个答复了约伯所期待而无人敢希望的答案。恶人认为是判决了义人，其实是判决了自己，因为他们不明了天主对人的计划：
“他们这样思想真是荒谬，
因为邪恶使他们丧失了理智，
不明了天主的奥理，
不希望圣德的酬报，
也不赏识无罪灵魂的奖赏。
其实天主造了人，
原是不死不成的，
使他成为自己本性的肖像”（2：21－23）。
“义人的灵魂在天主手里，
痛苦不能伤害他们。
在愚人看来，他们算是死了，
认为他们去世是受了惩罚，
离我们而去，仿佛是归于泯灭；
其实，他们是处于安宁中。
虽然在人看来，
他们是受了苦；
其实，欲充满着永生的希望”（3：1－4）。
死后，天主决不会抛弃忠于他的朋友：这确实在智者的反省中是一新的思想。这一新的发现，为那些只顾在此生享乐的人，实在构成了一大震撼。一个人，如果不相信有来世，自然对那些凡能阻碍他长寿，或借多数的后裔而繁衍，便是一种诅咒。但是，智慧篇说：真正的幸福的别处，在于修德立功，天主必以不死不灭来加以赏报：
“荒胎无罪……的妇女是有福的，
到灵魂受眷顾的时候，她必富有果实”（3：13）。
神性的生产远超过肉身的生产。这也为那些 人平反了，因为他们受轻视，甚至不能参加敬礼：
“不生育的男人，
手若不作非法的行为……
是有福的；
天主见他忠贞，
必赐给他特赏，
在上主的圣殿中，
赐给他更称心的一份”（3：14）。
由此，以色列人的牢固不破信念，被打得粉碎。智者更强调说：
“更好是无子而有道德，
因为道德的纪念，永存不朽，
常为天主和世人所赏识。
有道德在，人都效法；
道德不在，人都期待；
道德在永远加冕奏凯……”（4：1－2）。
对死后得到酬报和光荣的信仰，推翻了以前生活方式的标准和前瞻。对幸福与祸患的定义亦大为不同。忧虑和苦恼的问题能变成希望的动机。不义的人认为死亡是生命的结束，尽量在世狂欢；但义人无论在顺境或逆境中毫无惧色。依智者看来，长寿本身并是可羡慕的事；年岁并非重要，而是灵魂的品质，长寿可能使人堕落。因此，正直的人如果夭折，并没有可痛惜之处：
“义人纵或夭折，
亦必获享安息。
因为，可敬的老年并不在于高寿，
也不在于以年岁来衡量；
其实，人的老年是在于有智慧，
高寿是在于生活纯洁。
这样的人悦乐了天主，为天主所爱，
因他生活在罪人中间，
所以天主把他接去。
他被接去，免得邪恶改变了他的心意，
虚伪迷惑了他的心灵；
因为罪恶的盅惑，使人丧失天良；
情欲的风暴，毁坏纯朴的心灵。
他在短期内成为完人，
与满享高寿无异。
他的灵魂使天主悦乐，
因此，天主迅速将他从邪恶之中提去。
世人见了，并不明了，
也不存心细想……
这般人虽然看到智慧人的结局，
却不明白上主对他有什么计划”（4：7…17）。
由此，以色列的智者心中所常反省的问题得到了解决，因为天主作报酬：
“至于义人却永远生存，
在上主那里，有他的报酬”（5：16）。
这是智慧篇的信息。这一信息证明了作者是一个具有特殊信仰的人。因此，天主特选了他说出旧约的最后启示。
大道从此开启了，只等待耶稣基督亲口直接的启示。


天道人语-六、耶稣：智慧和完成-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

六、耶稣：智慧和完成

旧约最后一面翻过之后，以色列的智者给主耶稣的门徒让了位。一个新的理想出现了：要生命成功，先要丧失才可获得生命。由于“真福八端”，幸福完全转变了它的意义，幸福反而被痛苦所充实。借这“真福八端”，基督的奥秘得以光芒四射。
再不需要天主来答复约伯，依撒意亚在“受苦的上主的仆人”诗歌里，所宣扬的那位杰出的义人——耶稣基督，并没有给予义人受苦的合理解释，而只是亲自接受，给了痛苦一种意想不到的丰富意义。对于那永远的疑问：在痛苦中如何生活？他答说：借着爱，接受在自己身上。
宗徒们像他们的老师一样，知道此世生活的困难和空虚；也看到死亡统治着世界，但在他们看来，基督的复活完全把这一切翻转过来。从此时起，受默感的经师们——直至智慧篇的作者——向所关注或不敢注目的痛苦和死亡，已不再是黑暗的深谷。这些惨痛的事实，实可成为走上光明之路，去追随耶稣基督。十字架的愚蠢成了至高无上的智慧。
其实，基督——天主的圣言本身即是智慧。他所开启的天国完全变化了今日的生命。这股喜乐的气息遍布在全部福音里，在复活的黎明逐渐扩大，直到五旬节日变成了暴风。福音中的幸福是反乎常理的，推翻了人间的虚伪智慧，开启了更广大的道路。以色列的智者注意到人与天主的相似处，但基督徒的信仰却满足了寻求天主者的期望，给他们启示了他已降生成人。“智慧”创世之初已在天主面前欢跃，现已取了人的形体，因为他乐与世人共处（箴8：27－31）。居住在我们中间，而且与我们共处，直到今世的终结。
旧约的作者搜集了古代的智慧，寻求以人的尺度来衡量幸福。但是，天主的尺度超越无比，吸引人注视更具伟大幸福命运的未来。由此，智慧、真理、确信、喜乐，都集中在一个名字上，即是耶稣基督。


天道人语-天道人语12-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语12

纲要
一、 天主的大能与人的弱小
1 在人眼中的弱小者
2 以色列，你是我的仆人
二、 以色列的穷人
1 人的呼声与信仰之歌
受压迫者的呼声
病者的呻吟
狱中的怨声
被贩职的肋未人的祈祷
充军者的忧苦
2 由反叛至默观
热爱正义
为自己的案件而进行辩护
天主是唯一的庇护
对天主的渴望
3 救恩出于贫困的人
苦难的预言
上主的仆人
三、 他必举扬谦虚的人
1 穷贫的人接受了默西亚
2 上主的婢女
贫穷的人是有福的
“为了贫苦者的委屈，
为了穷困者的叹息，
我要立刻站起——上主说”（咏12：6）。
当弱小者，受压迫者——自从希伯来人在埃及受奴役，直到耶稣的时代，那些“有如无牧之羊”的失落者——的痛苦呼声响起时，天主便亲自保护那些向他呼求的贫穷的人。先知们不断地呼唤：那时，地上高傲的人必被贬抑，上主必受举扬；
“万军的上主必有一日，
要攻声所有骄矜自夸和自高自大的人，并加以抑制……
……
我必要攻声一切高塔，
和一切坚固的城墙，
塔尔史士的一切船只，
和一切美观的画舫。
人的傲慢必被屈服，
人的骄矜必被抑制：
到那一日，
唯有上主受尊崇”（依2：12…17）。
那些仗恃自己力量的人，决站立不住；只有依赖天主的人，才能得到救恩：
“地上所有遵守他法律的卑微人！
你们应寻求上主，
你们要尊求公义，
要寻求谦和”（索2：3）。
只有那些正义而不高傲的人，才能组成天主的子民，证实天主无限的爱：
“我必在你们中间，
留下谦逊和贫苦的百姓，
他们必依赖上主的名号。
以色列的遗民不再行邪恶，
也不再说谎言；
在他们的口里，
也再找不到欺诈的舌头：
的确，他们或是牧放，
或是休息，
没有人来恐吓”（索3：12-13）。
对这一贫苦的百姓，天主将派遣一位谦和与和平的君王，他将骑在一匹小驴驹上而来；
“熙雍女子，你应尽量喜乐！
耶路撒冷女子，你应该欢呼！
看！你的君王到你这里来，
他是正义的、胜利的、谦逊的，
骑在驴上，骑在驴驹上”（匝9：9）。
如此，自从以色列历史开始，先知即为犹太子民和我们展开了一个远景，通向耶稣的教训。他们的神论实已构成了福音的前奏。


天道人语-一、天主的大能与人的弱小-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、天主的大能与人的弱小

在全部犹太子民的历史中，全部圣经所报导的，先知们明明所宣布的，即是
救恩：这一救恩是天主大能的表现，藉弱小的人，并为弱小的人而实现的救恩。
许多经文，描述那些似乎被高举的事例或情况被贬抑，以使唯一的上主受举扬。在天主与人的往来中，常有一条定律：即是：上主为完成自己的计划，常拣选那些弱小、卑微、贫穷、谦逊和受压迫的人，因为他的大能，只有在人看来是弱小无能的人身上，才完全毫无疑问地彰现出来。
如此，全部圣经的描述，好像一个画廊一样，皆以活生生的画面，将与我们日常生活很相类似的场面，一一绘画出来。圣祖、国王、先知、男人和女人：由亚巴郎的孙子雅各伯，一直到依撒意亚先知所描述的神秘的“天主的仆人”的人物名单，简直无法胜数。现今只举出几个惯例来以概括其馀。
1 在人眼中的弱小者
厄撒乌和雅各伯是孪生兄弟，但雅各伯后生于世；外表看来，他不是如此健壮，也并不适合于统治。但是，雅各伯继承了天主向亚巴郎所作的预许（见第2册：亚巴朗动身）。
若瑟（见第2册）是雅各伯的幼儿，他被他的兄弟所抛弃，被卖为奴，以后又被诬告，陷于狱中。但上主藉他兄弟却置他于死地的手，利用他拯救了自己的百姓：“天主派遣我在你们以先来，是为给你们在地上留下后裔，给你们保全多人的性命。所以叫我到这里来的不是你们，而是天主”（创45：7-8）。天主以大能在受压迫者的生活中行事。
在梅瑟的历史中，更辉煌地头出天主的行为（见第3册：迈向福地）：他一出世，即逃脱了不可避免的死亡；一个奴隶之子，竟在王宫里受抚育长大；某日，因冲护自己的同胞，杀死了一个埃及人，不得不逃亡旷野；正在那里，这位亡命之徒，谦虚的牧羊人，遇见了天主，天主竟要他成为他选民的领袖，走向许地。
卢德（见第10册：在外邦人中）本是属罗特和他的长女结合所生的摩阿布人的一分子（创19：37），被拒于犹太团体之外。尤其他又是寡妇，毫无保障。但是天主在她的绝望中，拣选了她成为达味的会祖母，因而成了基督的先人。
亚纳在贫困中成了撒慕尔先知的母亲（见第4册：达味为王），她的贫困属于另一种性质：她素不生育。天主回应了她热切的祈祷，赐给了她一个婴儿。她为了上主无限的慈爱，感谢天主说：“上主使人穷，也使人富；贬抑人，也是举扬人；上主由尘埃中提拔卑贱者，从粪土中高举贫穷者，使他与王侯同席，承受光荣座位”（撒上2：7-8）。
撒乌耳也说明了自己的卑微情况：“我岂不是一个本雅明人，不是以色列最小的一支派吗？我的家族在本雅明家族中，不也是最小的吗”（撒上9：21）？但是，天主也藉抽签拣选了他作以色列第一任君王（见第4册：达味为王）。可是因为他对上主没有完全投靠信赖的心，也没有完全执行天主的意旨，因而他的王权被夺了去。
那时，撒慕尔被天主派遣到白求恩冷叶瑟那里去，他是卢德的孙子，有七个儿子。那最小的儿子，不论在身量方面，在力量方面，都还不及撒乌耳：“他是一个有血色，眉清目秀，外貌英俊的少年”。达味并没有什么特别之处，但上主向先知说：“给他傅油，就是这一位”（撒上16：12）。这位小牧人成了以色列的君王，他在许多时机上，表现了他对天主的信赖，和他的谦虚。当他面对巨人哥肋雅时，他没有携带武器上阵，只带了他的投石器。但是他肯定地说：“上主不赖刀枪赐人胜利，战争胜负只属于上主，他已把你们交在我们手中了”（撒上17：47）。
2 以色列，你是我的仆人
天主时常召叫那些弱小的人和罪人，为显示他的大能和神圣。以色列子民即是如此。她在万国中是如此弱小，如此无关重要，并且，又时常背叛上主，但在她的历史中，为上主的全能的仁爱作了坚实的见证。
天主的子民应承认这一事实：“上主喜爱你们，拣选你们，并不是因为你们比其馀的民族人数众多；其实你们在所有的民族中是最少的一个；而是由于上主对你们的爱，为履行他向你们祖先所起的誓，上主才以大能的手中解救你们，将你们由为奴之家，由埃及王法郎的手中救出来”（申7：7-8）。
天主使这弱小的民族成了他的选民，纯粹是出于天主的恩赐，因为，决不是他们应得的：“上主你的天主，把这肥美的土地赐给你作产业，并不是因了你的养德，因为，你原是一个执拗的民族”（申9：6）。他们在埃及的妈役之下，在痛苦中向上主呼求，天主怜悯了这些受苦的人：“我看见我的百姓在埃及所受的痛苦，听见他们因工头的压迫而发出的哀号；我已注意到他们的痛苦。所以，我要下去拯救百姓脱离埃及人的手，领他们离开那地方，到一个美丽宽阔的地方，流奶流蜜的地方”（出3：7-8）。
当选民定居于许地之后，如果要保持自己的存在，必须停留在天主手中，成为弱小的。但当选民逐渐成长，相信独自能够面对强盛的四邻时，上主必使他们记起赐予拯救的是上主。每当以色列人好似忘记了此事时，必有先知的声音代天主发出呼唤：
“祸哉，那与自己的制造者争辩的！瓦器岂能与搏泥者争辩？陶器岂能对陶工说：你做的是什么啊！……形成以色列的上主这样说”（依45：9…）。希望选民在拯救他们的天主前，承认自己的软弱和罪恶：“雅各伯啊！你要记住这些事！以色列啊！你也应记住，因为你是我的仆人，我造了你，是我叫你作我的仆人。以色列啊！我决不会忘了你！我消除了你的罪过，有如烟消；我消除了你的愆尤；有如云散；皈依我吧！因为我救赎了你”（依44：21-22）。
亚毛斯大声疾呼以色列子民，不要妄自尊大，而要全心依赖天主：因为“敌人要围困此地，推翻你的堡垒，抢掠你的宫殿”（亚3：11）。
但是，在“执拗倔强的百姓中”有许多人不听从先知的呼唤，只有少数的人民忠于上主，向上主归顺。这少数的忠信人物，亚毛斯、依撒意亚、米该亚和索福尼亚称之为“遗民”。这些人是“雅各伯家幸免于难的人”；他们在敬拜偶像的气氛中保持了他们的信仰；他们会在巴比伦充军之地定居下来，但即刻放弃了一切，回归那耶路撒冷，重建了圣殿，为自己的民族，开创了一条迈向神圣新约的憧憬。
“你是我的仆人，是我骄矜的以色列”（依49：3）。这是犹太民族的主要角色。犹如我们在前面所提及的那些“弱小者”，圣经中给我们留下了许许多多男女的大名，他们一生常在宣扬上主对那些信靠他的人的忠信与慈爱。


天道人语-二、以色列的穷人-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、以色列的穷人

普通来说，当人讲授一个民族的历史时，大都倾向于提及那些伟大的人物和
重要的事情：比如国王与战争，宫殿的建造，科学的发明，著名的作者或美术家。
同样，在圣经的书籍中，也记载了一些有关圣祖、先知、国王、大司祭和著名的智者的历史。同时也记载了一些如何战胜仇敌，天主如何显示了他的大能等事情。这一切都是以色列历史中的一些大事。
但是，犹太民族具有一种特色，即是关心穷人。这一热情使他们经过了历史上的许多大波动，因为正是这一关心穷人的热情，使他们认清：当他们在痛苦中向天主呼唤时，天主必予以拯救。
希伯来文有一个名词特别指定这些穷人，即ANAV，复数ANAWIM。这一名词不但只指物质上的贫乏，而且也指人生所处的各种困境，比如：缺乏健康、家庭、朋友等。这一名词逐渐取得了很广的意义，成了遭患难、受压迫、受欺压、谦虚、弱小的同义字。
首先，贫穷的人是指那些一无所有的人。在圣经的傅统中，由亚巴郎起，富有常诊断是上主的祝福。梅瑟法律有许多规定，以消除贫困，克服不平均等毛病。“既然在这地上终少不了穷人，为此，我吩咐你说：对你地区内困苦贫穷的兄弟，你应大方地伸出援助之手”（申15：11）。全部圣经——尤其申命纪、先纪书和圣咏集亦是如此——列出了一连串穷苦人的名单；如外方人、孤儿、寡妇等。天主要求人对这般人予以特别的关怀：“不可侵犯外方人或孤儿的权利，不可拿寡妇的衣服作抵押；应纪得你在埃及会做过奴隶，上主你的天主会将你由那里救出……”（申24：17-18）。
贫苦的人，更是那些遭受强暴和不义的人，那些被人轻视的人，那些遭受压
迫而无处诉苦的人。梅瑟法律虽然有明文规定，但人们并非常常遵守，且有许多人置之不理。
因而，上主不时兴起一位先知，以上主的名义，来卫护纳波特等（列上21章）。此外，还有许许多多制造历史的无名英雄，而圣经没有记载的，对于这些被人所遗忘的贫困的人，却常被天主所助佑。天主赐予了他们一种特殊的宗教心态，使他们逐渐把自己的一生，完全放在天主手中。由此，贫困一词，除了指物质上的贫困以外，更具有一种更丰富更广阔的意义；竟具有一种心灵的彻底悔改，归向于天主的意义。
这些只有天主所认识的贫困的人，在圣经中留下了一些重要遗迹：他们的诗歌，他们的哀怨，他们的祈祷，组成了圣咏集的一大部分。虽然我们不知道他们的名字，但我可以听到他们的声音，可以发觉他们的心态，他们的深思，他们的信仰。这些圣咏可以帮助我们反思，好像他们一样，去寻求上主，全心依赖上主。
圣咏的言词，喜乐中的歌唱，忧苦中的呼唤，都是由作者的心底发出来的。天主的圣言，也以特惠的方式，回应了他们。同时天主的大能也完全展现在人的软弱上，天主圣神也帮助这些贫困的人向天父祈祷。
1 人的呼喊与信仰之歌
人的呼喊与信仰之歌——圣咏可使我们与其作者的生命发生共鸣。不但如此，而且可使我们直接参与他们各自走向天主的历程而作的祈祷。
在圣经中另有许多属于圣咏式的祷文，但并不具圣咏之名，像这样的祷词在许多书籍中，都可以发现：如依撒意亚或耶肋米亚等。
在圣咏集中，有许多圣咏是无名的，也有一些具名达味或其他的人物。有时有些圣诗还写下了它产生的时机：比如：达味在受撒乌耳迫害应逃难时所作的祈祷。
圣经中的圣咏集共有一百五十篇（希伯来文和希腊文与拉丁译文的篇数分法不同，请注意）。我们发现其中有些圣咏是属于默西亚的圣咏，王家的诗歌，智者的训诲，圣殿中举行礼仪时所唱的诗歌，或者走向耶路撒冷时所唱的诗歌。
另有些圣咏，是贫苦人的祈祷：有如被囚者、充军者、病人等等。他们在极大的痛苦中，向天主表达他们的信仰，或向天主呼救。在他们的诉苦中，不但有痛苦的呼声，而且更具有获救的希望。这些圣咏，开始时是些私人的祈祷，逐渐为团体所接受，日后逐渐成名，散布在会堂中，最后在正式的礼仪中加以应用，遂与皇宫中或圣殿中产生的圣咏收集在一起。
受压迫者的呼声
第94篇圣咏的作者是当权者的牺牲品。他在轻视人权的国王淫威之下大感不平，遂向天主的公义呼唤：
“上主，你是伸冤的天主，
伸冤的天主，求你显出！
审判大地的天主， 请你起来！
给骄傲人施以应得的祸灾！
上主，恶人洋洋得意，要到何时？
歹徒沾沾沾自喜？要到何时？
他们大言不惭，要到何时？
上主，他们蹂躏你的百姓，
他们磨难你的子民，
屠杀寡妇与旅客，
将孤儿置于死地，
他们还说：上主看不见，
雅各伯的天主决不管。
民间的愚昧者！你们应该知悉，
糊涂的人！你们何时才能明白？……
谁肯奋起替我攻打行凶的人？
若不是上主扶助我，
我的灵魂已归冥所。……
然而上主必定作我的堡垒，
我的天主作我避难的磐石。
他必以他们的罪过来报复他们；
必要用他们的节恶来消灭他们，
上主我们的天主必要消灭他们”。
受人压迫的牺牲者决不宽恕压迫他们的人，因而痛苦的呼吁变成了报复的呼求。甚至在不公义之前，要求天主来作证。耶肋米亚曾抗议说：“为什么恶人的生活总是顺利”？然后要求说：“你决不可饶恕他们的罪行（12：1-4）。甚至很多次，贫困的人，受压迫的人的祈祷变成了诅咒：作恶的人应予以消灭：
“愿他们的宴席变成纲罗，
为同席的友人变为圈套！
愿他们的眼睛昏迷失明，
使他们的双腰颤抖不停！
求你向他们倾泄你的盛怒，
让你的怒火把他们笼罩住。
愿他们的居所变成荒土，
愿他们的帐幕无人再住！
因为他们继续打击你所打击的人，
他们另加苦害你所伤残的人。
愿你在他们的罪罚上啬罪罚，
不要使他们在你面前称义自夸。
愿他们从生命册上全被涂去，
不要让他们与义人同被录取”（咏69：23-29）。
像这样的祈祷，可能使我们起反感……但犹太人在会堂里诵读这些圣咏时，都以最低的声调读出。教会在礼仪的祈祷中，保存了这些圣咏，她并不以这些圣咏作模范，只是愿表示她对受压迫的人共融，与世上受苦的人共同发出呼声而已。
其实，在这些穷苦的人，在世上只有受压迫，没有地方可以求助，只有向天主呼救。他们虽然反对世界上有权势者，但决无意反抗天主的行事态度，因为他们知道，天主正是藉着他们软弱无能显示出他的慈爱。
病者的呻吟
病痛为有信仰的人是另一种试探。这已不再是向天主要求报复那些轻视人权的人，反而更好说，是向天主表示不断的依赖，因为天主所赐的生命如今受到了威胁。
圣咏102篇在原文的标题中保存这段话：“受压迫者在忧心悲愁时，向上主诉苦诉怨的祈祷”。作者大概是一家之长，已上了年纪的人，他可能患了重病，不能安睡，不思饮食，日渐衰弱。他同时担心：因了他的脆弱，可能连累到他子孙的将来。于是他转向天主，赞美他的大能，赞美他的永恒。这一思想使他坚强起来，怀有莫大的希望：无论发生什么情况，他的子孙必有所依靠：
“我的日月消散如云烟，
我的骨骸枯焦如火煎。
我的心憔悴得像枯草一般，
因此我也忘记了吃我的我的饭。
因为我哀伤得过度，
我已仅是皮包骨头……
我吃灰尘当食粮，
我喝涕泪当水汤；
为了你的义愤与震怒，
你把我举起，将我抛去。
我的日月像倾斜的阴影，
我的本身好像禾草枯零……
我说：我天主，莫让我中年夭折，
但愿你的岁月永留万世万代。
在起初你奠定了下地，
上天也是你手的功绩。
天地必要毁灭，而你永远存在；
万物必要如同衣裳一样衰败，
有如衣服更换，都要新陈代谢；
但是你却永存不变，
你的寿命无尽无限。
愿你仆人的子女居家安康。
愿他们的子孙在你前永昌”（4-6…10-12…25-29）。
如此，人虽然应当死亡，但天主永存。因天主永在，病者和死者的后裔也必存留下去。
在这一祈祷中，确定相信天主永在，天主无所不能。人或生或死，健康或病弱，富有或贫穷，完全在天主的手中。
狱中的怨声
连义人，因了判断的错误，被投入狱中，并非罕见的事。当时的监狱多半是古老的蓄水池，囚犯在池底的泥泞中辗转生活。
耶肋米亚先知被控告与加色丁人通敌，即遭受了如此的囚禁：“他们便将耶肋米亚丢在王子玛耳基雅在监狱庭院里的蓄水池内，用绳将他放下去；池内没有水，只有污泥； 耶肋米亚就陷在污泥里”（耶38：6）。
被囚禁的人最初的感觉，好像被困于污泥池沼之中，周围为忧苦所缠：
“天主，求你从速拯救我；因大水已到我的颈脖。我陷于泥泞中，没有立足的处所；我沉入深水之中，波涛已掩盖了我”（69：2-3）。
这个不幸的人被投入监狱中，到底曾作过什么不法的事。表面看来，好像是被控告犯了抢夺或盗窃的罪；其实他并没有犯过。但这些控诉的人有权势，人人都听他们的话；如果审理案件，他们必获胜诉；不幸的人只有向上主祈祷苦求！但是，有时徒然，终于被定了罪刑。全村的人都相信他是罪人，都毫不留情的讥笑他，挖苦他，只有他自己一人，单独处于困境痛苦之中。
由蓄水池中上升了这一长篇苦诉：
“我呼号得精疲力竭，我已咽喉焦乾；
我常期望我的天主，我已望眼欲穿。
无故憎恨我的人，比我的头发更繁，
无理敌对我的人，比我的骨头更坚；
我没有抢夺过的，
我反而应该偿还”（咏69：4-5）。
“我身上穿着麻布当作衣裳，
也竟成了他们取笑的对象。
坐门口的人，对我议论纷纷，
喝醉烈酒失，对我歌唱弄。
上主，在这困厄的时日，
我只有求救于你；
天主，求你按你厚的慈爱应允我，
求你以你救援的忠诚俯听我。
求你救我于污泥中，不要让我沉没。
救我脱离恨我的人，走出大水旋涡，
求你不要让波浪淹没我，深渊吞灭我，
也不要让地窖合上自己的口埋葬我。
上主，求你照你和蔼的慈爱俯允我，
求你按你深厚的仁慈眷顾我”（咏69：11-17）。
虽然如此，被囚禁者仍保持信任天主的心，仍坚信天主必定俯允他；
“因为对贫苦的人，上主常予以俯听；
对他的俘虏，他决不会看轻”（咏69：34）。
这种被囚禁者的哀诉，这种要求天主干预的呼声，在犹太人的历史过程中，屡见不鲜，尤其在他们受压迫的时代里。耶稣自己也可能应用过这篇圣咏作为自己的祈祷。因为，路加圣史在他叙述的受难史中（路23：36），会引用过22节；“我口渴时，竟来酸醋要我下。”
被撤职的肋未人的祈祷
一个会热情率领信众在圣殿中举行礼仪的人，在孤寂中反省自己的不幸的诱惑是很大的，第42和43篇圣咏的作者，可能是一位被撤职的肋未人。他的作品充满了怀旧的伤感；
“我想起昔日周旋在欢乐的群众里，
在群众欢呼赞颂的歌声里，
领他们朝觐天主的圣殿时，
我的心不免感到忧伤哀悲”（42：5）。
被人赶走之后，他向天主求助说：
“天主，求你为我伸冤，
驳斥残酷的人民，
求你救我脱离，
欺诈和邪恶的人”（43：1）。
当他远离了圣殿，他感觉非常忧伤，因为，他认为离开了圣殿，即是离开了“天主的颜面”，即是丧失了天主。这位热心的犹太人认为在别处不能接近天主，不能与天主相遇。他被人由耶路撒冷赶走，居住在约旦河畔，一心一意渴望回归圣殿：
“天主，我的灵魂渴慕你，
真好像牝鹿渴慕溪水。
我的灵魂渴念天主，生活的天主，
我何时来，能把天主的仪容目睹？
有人终日向我说：‘你的天主在哪里’？
我的眼泪竟成了我昼夜的饮食“（42：2-4）
虽然如此，这位肋未人却没有丧失了对天主的完全信靠，他不断地重复这句叠句；
“我的灵魂，你为何悲伤，为你忧苦？
期望天主！因为我还要向他颂祝，
因为他是我的救援，是我的天主”（42：6、12：43：5）。
赖天主的助佑，使他再获得了在圣殿里祈祷的幸福：
“求你发出你的光明和你的真道：
引导我，带我到你的圣山和居所。
我就要走近天主的祭坛前，
走近我最喜悦的天主面前。
天主，我主！我向你弹琴颂赞”（43：3-4）。
教会数个世纪以来，在举行弥撒圣祭之前，神父诵念这数节经文。
充军者的忧苦
充军在外，无论为谁，都是很大的灾难。但是，为一个由埃及为奴之地拯救出来，得以住在天主所赐的土地的民族，被逐出本土，这种灾祸是无法比疑的，是天大的灾祸，好像天主否认了他们是自己的民族，抛弃了他们一样。
有许多以色列子民经历过充军之苦，尤其是耶路撒冷的居民，在圣城被加色丁人毁灭亡后，被俘虏到巴比伦地，遭受的痛苦更大。在他们中有些人，如同祭厄则克耳起来，尽力鼓起人民的勇气。但是，谁能在远离耶路撒冷之地唱歌？不过，他们在充军的痛苦中，作了这首动人的哀歌：
“当我们坐在巴比伦河畔，
一想起熙雍即泪流满面。
在那地的杨柳间，
挂起我们的琴弦。
因那些俘虏我们的，要我们唱歌，
那些迫害我们，还要我们奏：
快些来给我们唱一支熙雍的歌！
但我们身处外乡异域，
怎能讴唱上主的歌曲？
耶路撒冷！我如果将你忘掉，
愿我的右手枯焦！
我若不怀念你，不以耶路撒冷为喜乐，就宁愿我的舌头紧紧贴在我的上颚”（咏137：1-6）！
充军在外的人，很多次感到失望，甚至不了解为什么天主好似放弃了他的百姓？他不是常忠于盟约吗？
“天主，我们亲耳听见过，
祖先也给我们述说过：
昔日在他们那一时代，
你手所行的伟业……
然而现今你抛弃我们，使我们蒙羞受辱，
你也不再与我们的军队，一同出征为伍；
反而使我们在敌人前，转身败走，
让那些憎恨我们的人，劫夺俘虏。
你使我们有如待宰的羔羊，
你使我们漂流而逃亡异邦；
你将你的子民贱价出售，
你由售价并未多得财富……
我们虽然从未把你忘记过，
从来没有违背过你的盟约，
但我们身受了这一切灾祸。
我们的心志从来没有萎靡退缩，
我们的脚步也未偏离你的正道……
如果我们忘却了我们天主的圣名，
并举起我们的手朝向外邦的神明；
难道天主究查不出这事？
因为，他洞悉人心的隐密”（咏44：2、10-13…18-19…21-22）。
作者甚至向天主质问：他对依靠他的人的忠信到那里去了？他的子民眼看被消灭了，难道上主能置之不理？
“醒来！我主，你为什么依旧沉睡？
起来！你不要永远把我们抛弃……
因你的慈爱，拯救我们”（咏44：24、27）。
在世界文献里，有许多由痛苦灾难中发出的呼声，但只有在圣经中，这部信仰的书中，在基督之前数个世纪，就由痛苦中进发出了这种信仰之歌。
2 由反叛至默观
“因为上主喜爱自己的百姓，
赏赐谦虚的人凯旋而得胜。
愿圣徒因所受的光荣而喜庆，
在自己的床榻上欢呼而歌颂。
愿赞美天主的歌辞在他们的口中，
愿双刃的宝剑掌握在他们的手中，
为向列邦报仇雪耻，
为向列国戟袭击，
要用锁链捆住他们的国君，
要用铐镣锁住他们的缙绅，
为向他们施行经上的审讯：
这也就是一切圣徒的光荣”（咏149：4-9）。
要为首圣咏中，好像在其他许多圣咏中一样，混合着许多不同的情感：台对天主的信靠，能以被列为忠信于主的人的喜乐，对天主工程的赞美与赞赏，对敌人要求报复，眼见压迫人的人受惩罚的快意等等。在这些圣咏中，藉人心的反应，显露出互太是万民的天主，是特别关心弱小贫困者的天主。
热爱正义
在圣咏中可以发现到有许多诅咒的语句，那是因为贫困弱小者热爱正义的原故。他们认为：他们虽是受压迫的牺牲品，但受损害的是天主的正义。他们如此大力地卫护自己的权利，都是为了彰显天主的正义：比如69篇圣咏 那种气愤的呼吁，正是一种信仰的表达：当贫困的人遭受不正义的同时，天主也遭受了轻视和侮辱：
“因为，我为了你已饱受欺凌，
羞愧已经笼罩了我的面容。
连我的兄弟们都以我为外宾，
我母亲的儿子都拿我当客人。
我对你殿宇所怀的热忱把我耗尽，
并且，那侮辱你者的辱骂落于我身（69：8-10）”。
当贫困的人遭受代码的讥讽或侮辱时，他知道大权是掌握在天主的手里：天主的正义必获得胜利，因而信赖天主的人，大声欢呼天主的丰功伟绩，一方面赞颂，一方面感谢：
“我仍不断地期望你，
每日加倍地赞美你。
我的口要传述你的宽仁，
终日不断宣扬你的救恩，
因为我不知它们的数额。
我要称扬我天主的伟大奇能，
上主，我要传述你独有的宽仁。
天主，远自我幼年时，你已教导了我，
直到今日，我仍宣示你的微妙。
天主，即使我鬓白年老，
求你也不要难弃我，
直至我将你的威力宣示给这一代，
将你的奇能传述给下一代。
天主，你的仁慈直达天际，
天主，你行大事难可比你？……
当我高歌颂你时，我的双唇要欢腾，
我那为你所救的灵魂，也要欢腾。
我的舌头也要终日伸述你的仁慈，
因为谋图伤害我的人蒙受了羞耻”（71：14-19……23-24）
为自己的案件进行辩护
圣咏中包含了人的各种反应，但都是贫困的人向上主的自然吐露。他们哀怨，他们痛哭，他们气忿，有时竟控诉天主遗忘了他们，抛弃了他们在灾祸之中。不过，他们是转向天主，向天主呼救，因为他们确信，天主必会俯听他们在痛苦中的呼声。他们时常怀著依赖和确信的心，为自己的案件进行辩护。他偿自觉清洁无罪，有时给人一种高傲自大的感觉，但绝不可立即如此下判断，因为他们常宣称：唯有天主能够赦免罪，人人都应向天主交账：
“上主，求你替我主持正义，
因我行动无辜，
我会毫不犹豫地，
全心依赖了上主……
原来你的慈爱常摆在我眼前，
我常遵照你的真理行走磐桓。
我决不与虚伪的人同坐，
也决不与欺诈的人合作……
我欲一向行动无辜，
求你救我，求你怜恤”（26：1……3-4……11）。
上主的穷人也明明承认只靠自己的力量决不能在正途上前进。他认清自己的罪过和软弱，时常要求天主宽恕，并愿天主慈爱的大能，引领他们时常在“真理之路”上前进：“上主，求你使我认识你的法度，并求你教训我：引我进入真理之路；我终日仰望你，因你是救我的天主。上主，求你以及你的仁慈和恩爱，因为它们由亘古以来就常存在追念；上主，求你记念我，照你的仁慈和良善。常领迷途者遵守下意。教导善良者走入正途”（25：4-9）。
贫困的人具有如此的信赖，正表示他对上主的真诚的坚信，圣保录也写道：“我赖加强我力量的那位，能应付一切”（斐4：13）。
天主是唯一的庇护
贫苦的人面对压迫他们的人，找不到真正的救助，除非到天主面前求助。他们深深感到，并且自认是受天主保护的人。天主是他们的唯一靠山，是他们安全的保证：“投奔到上主的怀抱，还还胜过依赖同夥 。投奔到上主的怀抱，还还胜过依赖官僚”（118：8-9）。“我将上主置于我的眼前，我决不动摇，因他在我右旁”（16：8）。
贫苦人的财富是他们深信全能天主的爱，是他们的安全网。关于这点，永91篇表达的特别清楚。这大概是一篇晚间的礼仪祈祷：
“你这在至高者护佑下居住的人，
你这在全能才能庇下居住的人，
请向上主说：我的避难所，我的碉堡，
我的天主，我向你投靠……
你不必怕黑夜惊人的颤，
也不必怕白天乱飞的箭失，
黑暗中流行的瘟疫，
正午毒害人的疠疾……
你既知道上主是你的避难所，
你就该以至高者为你的碉堡；
灾殃不会走近你的身边，
祸患也不临近你的帐幔”（1-2…5-6…9-10）。
贫困的人常是有权势的人欺凌的对象。他们软弱无能。决不能自卫。但是天主的临在使他们能坚定不移：
“我的灵魂，你只安息在天主内，
因为我的期望全是由他而来。
只有他是我有磐石，我的救星；
他是我的堡垒，我决不致倾。
我的救恩，我的光荣全在于天主，
我的堡垒，我的护卫全基于天主”（62-6-8）。
对天主的渴望
“我的灵魂渴望天主，生活的天主；我几时才能见到天主的慈颜”？贫苦的人自知为天主所爱，为回应这一大爱，他要把整个所有投于天主：他需要与主相遇，默观天主，生活在他身边。他渴望与天主共融：“我的幸福，就是与天主同在” ！
这种与上主结合的渴望，可以说，布满了全部圣经。梅瑟或厄里亚的一些祈祷，表达得更为热烈。在许多圣咏中也是如此丰富：圣徒日夜不断地希望与天主作密切的交谈：
“天主，你是我的天主，我急切寻觅你；
我的灵魂渴慕你，我的肉身切望你，
我有如一块乾早涸竭的无水田地。
昔日我曾在圣殿里瞻仰过你，
为看到你的威能，和你的光辉；
因为你的慈爱比命更为宝贵，
我的唇舌要时常称颂你。
我要一生一世赞美你，
我要因你的名把手举起！
我的灵魂好似饱享了膏脂，
我要以欢愉的口唇赞美你。
当我在床上想起了你时，
我便彻夜不地默想著你。
因为你曾作了我的助佑，
我要在你下欢。
我的灵魂紧紧追随你……”（63：2-9）。
3 救恩出于贫困的人
不但天主卫护穷人的条件，而且穷人也为天主的工程服务：就是藉著他们，天主实现了他的救恩。他们成了天主与人类交往的历史中心，而这历史的结局，在十字架上完成了。
苦难的预言
咏22篇是特别表现有力的一篇圣咏，一个受仇人百般折磨的人的苦诉。他虽身受百般痛苦，但无人前给予一点帮助。他独自一人在那里受煎熬的痛苦。他口渴得喉咙已干，但无人给他一滴水渴。他的近人，不但不在他的痛苦中来安慰他，鼓励他，反而讥讽他，讪笑他信靠天主，讥笑他祈祷无用。看见他濒于死亡，提前分了他的衣裳。他身在这种处境，实在无法忍受。他在这种苦痛的深渊中，由心底向上主呼求：
“我的天主，我的天主，
你为什么舍弃了我？
你又为什么远离我的垦求，
和我的哀号。我的天主，
我白天呼号，你不应允；
我黑夜哀祷，你仍默静……
至于我，成了微虫，失掉了人形；
是人类的耻辱，受百姓的欺凌。
凡看见我的人都笑我，
他们都撇着嘴摇着头说：
他既信赖上主，上主就应救他；
上主既喜爱他，他就该拯救他。
是你使我由母腹中出生，
使我在母怀里享受安宁。
我一离开母胎，就已交托于你。
尚在母怀时，你已是我的天主。
因为大难临头，求你不要远离我，
求你来近，因为无人肯来扶助我……
我好像倾泻的水一般，
我全身骨骸都已脱散；
我的心好像是蜡，
在我内藏中溶化。
我的上颚枯干得像瓦片，
我的舌头巾在咽喉上面；
你竟使我于死灰中辗转。
恶犬成群地围困着我，
歹徒成夥地环绕着我；
他们穿透了我的手脚。
我竟能数清我的骨骼；
他们却冷眼观望着我。
他们瓜分了我的衣服，
为我的长衣，他们拈阄。
上主！请不要远离我，
我的勇力，速来助我……”（1－3…7－12…15－20）
这人虽然受尽折磨，濒于死亡的边缘但他的祈祷终于被俯允；他得了救援，喜出望外，可能亲赴会堂 ，高声颂谢上主：
“我要向我的弟兄，宣扬你的圣名，
在盛大的集会中，向你赞美歌颂;
你们敬畏上主的人，请赞美上主，
雅各伯所有的后裔，请光荣上主，
以色列的一切子孙，请敬畏上主！
因他没有轻看或蔑视卑贱人的苦痛。
也没向他掩起自己的面孔，
他一呼号上主，上主即予俯听”。
我在盛大的集会中要向他颂赞，
我在敬畏他的人前还我的誓愿。
贫困的人必将食而饱饫，
寻求上主的人必赞颂主；
愿他们的心灵生存永久”（23－27）！
愿众人都喜欢踊跃，因为天主施行了救恩：这个贫苦的人愿作证，愿公开的光荣他的上主。他的祈祷是如此的美妙，甚致团体也加以应用，并且，可能收集在圣殿礼仪歌集里。如此，这篇圣咏逐渐更有一番深意，扩大了视野。本来这篇圣咏是谈及一位贫困的人为天主所救，现在成了向众人宣布救恩，即宣布天国的喜讯。下面数节即是表达普世获得救恩的喜讯：
“整个大地将醒觉也归顺上主，
天下万民将在他前屈膝叩首；
因为，唯有上主得享王权，
唯有他将万民宰治掌管……
我的灵魂存在生活只是为了他，
我的后裔将要事奉上主，
向未来的世代傅述我主，
向下代人，傅扬他的正义说：
这全是上的所作所为”（28－32）！
为基督徒来说，这篇默西亚诗歌，成了耶稣在十字架上所作的最后祈祷，且具有更深一层的意义。不错，基督只念了几句，不过，为犹太人来说，引用最初几句即等于引用了全篇，这种例子在旧约中屡见不鲜。这篇圣咏在耶稣的口中，并不是一个失望者的呼喊，而是一个义人的祈祷。他确信天主的爱，他确信他的工作必定成功，纵然要经过无数的痛苦。最初的基督徒团体是如此了解，尤其圣史们也作如此了解，因为他们将这篇圣咏的话，看作是基督苦难的提前描述：“他们穿透了我的手脚……他们瓜分了我的衣服，为我的长衣，他们拈了阄”。（玛27：35；若19：24）。
上主的仆人
人称为第二依撒意亚先知的“安慰书”中，也给我们通傅了同样的信息；不过更具有使我们震惊的色彩。先知在宣布将有一个神秘人物来临时，他取了一个使人惊奇的面貌来形容这位带来诀定性救恩的“上主的仆人”（见第七册：严厉的考验）。
这位仆人是一位谦虚受天主教导的学子（50：4、5），是一位没有仪容的人（53：2）。但是，上主却藉这位穷苦的人实行了大事：
“他给万民傅布真道，
他中呼喊，不喧嚷，
在街市上也听不到他的声音。
破伤的芦苇，他不折断；
将熄的灯心，他不吹灭；
他将忠实地傅布真道。
他不沮丧，也不失望，
直到他在世上奠定了真道，
因为海岛都期待著他的教诲”（42：1－4）。
这位温和但坚忍不拔的仆人将成为万民的光明，穷人的救援：
“我，上主，因仁义召叫了你，
我必提你，保护你，
立你作人民的盟约，
万民的光明，
为开启盲人的眼目，
从狱中领出被囚的人，
从牢里令出住在黑暗的人”（42：6－7）。
仆人虽受人虐待，但他知道上主必扶助他，确信自己必站立得住；为此，才让他身受这样多的冒犯和打声：
“我将我的背转给打声我的人，
把我的腮转给扯我胡须的人；
对于侮辱和唾污，
我没有遮掩我的面。
因为吾主上主协助我，
因此，我不以为羞……
请看！有吾主上主扶助我，
谁还能定我的罪呢”？（50：6－7，9）
这位穷苦人中的苦人，好像没有一个保护他的人。他受欺压，受人抛弃：
“他受尽了侮辱，被人遗弃；
他真是个苦人，熟悉病苦；
他好像一个人们掩面不顾的人，
他受尽了侮辱，
因而我们都以他不算什么”（53：3）。
但是，他神秘的关键则是：他受苦并非因了自己的过犯，而是背负了他兄弟的罪过：
“然而他所背负的，
是我们的疾苦；
担负的，
是我们的疼痛；
我们还以为他受了惩罚，
为天主所伤，和受眨抑的人。
可是他被刺透，
是因了我们的悖逆;
他被打伤，
是因了我们的罪恶；
因他受了惩罚，
我们便得了安全；
因他受了创伤，
我们便得了痊愈……
但上主却把我们众人的罪过，
归到他身上”（53：4…6）。
这是“上主的穷人”，这是“上主的仆人”，他完全履行他被遣发的使命：
“他受虐待，仍然谦逊忍受，
终不开口，如同被产去待宰的羔羊；
又像母羊在剪毛的人前不出声，
他也同样不开口”（53：7）。
这位义人受尽了百般污辱之后，上主却举扬了他，光荣了他：
“在他受尽了痛苦之后，
他要看见光明，
并因自己的经历而满足；
我正义的仆人要使多人成义，
因为，他承担了他们的罪过；
为此，我把大众赐与他作报酬，
他获得了无数的人作为物；
因为，他为了承担大众的罪过，
作罪犯的中保”（53：11－12）。
就是在这些穷困的人中，在这些为救恩作证的人中，天主兴起了“那位穷苦的人”－耶稣基督，他是众人的救生。


天道人语-三、天主举扬谦虚的人-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、天主举扬谦虚的人

玛窦圣史在他所写的福音的开端，给我们记述了亚巴郎之子，达味之子，耶稣基督（默西亚）的族谱。他把基督的族谱分成了三个十四代：
――由亚巴郎到达味，是一系列的圣祖，在其中曾提及雅各伯和卢德，在这两个弱小者的身上，天主施展了他大能的爱；
――由达味到充军巴比仑，是一系列国王的名单：这些人留下了他们的伟绩，也留下了他们的弱点；
――由充军巴比仑起，记载了一系列默默无闻的人士，直到若瑟，“玛利亚的丈夫，玛利亚生耶稣，他称为基督”（玛1：16）。
如此，在圣祖和国王的名单之后，在基督的祖谱中出现了一些贫苦的人士。这些人没有留下正式的历史，只留下了他们的名字（仅管玛窦与路加的名单大不相同）。关于这些人的历史，我们虽然一无所知，但天主拣选了他们，为给成为血肉的圣言一个法律上的身份。在默西亚的这些贫穷的祖先中，我们只认识一位，即若瑟。他并非生活在白冷，也并非生活在达味为王的耶路撒冷，而是生活在纳匝肋，一个默默无闻的加里肋亚省的小镇――一个不同民族杂居的地方；若瑟即在此作木工营生。
1、 贫穷的人接受了默西亚
耶稣“虽具有天主的形体，并没有以自己与天主同等，为应当把持不舍的，却使自己空虚，取了奴仆的形体，与人相似，形状也一见如人”（斐2：6－7）。耶稣基督的降生给我们显示出：天主子降生成人，成了一个穷人；他生在穷人之中，为穷人所接受。他的亲人也都是些简朴平凡的人。路加福音曾给我们记载了这些事迹。
首先是若翰的父母，依撒伯尔和匝加利亚。依撒伯尔如同撒慕尔的母亲一样，是个不生育的石女。不过，天使加俾额尔显现给匝加利亚，报告给他，他的一妻子要给他生一个儿子。但是匝加利亚不相信，要求一个征兆。而这征兆也是一个可怜的征兆：“我奉命来向你说话，报给你这个喜讯。看，你必成为哑吧，不能说话，直到这些事成就的那一天，因为，你没有相信我的话；但，我的届时必要应验”（路1：19－20）。
当依撒伯尔产生了她老年之子，要给他起名的时候，匝加利亚写下了他的妻子所选的名字：“若翰是他的名字”，意思是“天主施恩”。匝加利亚一写出这个名字，“他的口和舌立时开了”。匝加利亚遂即赞颂上主，感谢天主在他的选 民中所行的大事，实践了他的预许：
“上主，以色列的天主应受赞美，
因他眷顾救赎了自己的民族，
并在自己的仆人达味家中，
为我们兴起了大能的救主。
正如他藉历代诸先知的口所说过的，
拯救我们脱离敌人和仇恨我们者的手。
他向我们的祖先施行仁慈，
记忆起他自己的神圣盟约；
就是他向欠的祖宗亚巴郎宣述的誓词，
恩赐我们从敌人手中被救出以后，无恐无惧，
一生一世在他的面前，
以圣善和正义事奉他”（路1：68－75）。
匝加利亚“充满了圣神”，宣布了即将完成的大事：这个小孩，若翰将宣布另一个大人物――默西亚的来临，他为他的百姓带来了救恩：
“至于你，小孩，你要称为至高者的先知，
因你要走在上主前面，为他预备道路。
为使 他的百姓认识救恩，
以获得他们罪恶的宽宥：
这是出于我们天主的慈怀，
使旭日由高天向我们照耀。
为光照那坐在黑暗和死影中的人，
并引我们的脚步，走向和平的道路”。（路1:76－79）
匝加利亚的赞美歌，不但表达了为人父的喜乐与幸福，而且更显出了一个热诚的犹太人的感恩心情，同时也爆发出了他们获得了希望终于满全的喜乐：即上主的穷人多少世纪以来所等待的天主的干预，彰显了天主对他们的特爱。
当耶稣出世时，是这般穷人――白冷的牧童――先获得了这件大事的报告，并被邀请予以接受：“今天在达味城中，为你们诞生了一位救世者，他是主默西亚。这是给你们的记号：你们将要看见一个婴儿，裹着襁褓，躺在马槽里”（路2：11－12）。天主的救恩不但显示在一个新生的婴儿身上，一个软弱无能的身上，而且还躺在马槽里。他实在是一个穷人，人应以穷人的心才可认出他是救主，以信仰来接受他诞生的宣告：“一个为全民族的大喜讯”（2：10）。
这并不是偶然的事，耶稣的一生，常是为贫穷的人，简朴的人，虚怀若谷的人明认出来。首先在献于圣殿时，由一个寡妇和一个老人辨认出来：亚纳“前来称谢天主，并向一切希望耶路撒冷得救的人，讲论这孩子”。西默盎确信他的希望已满全了：
“主啊！现在可照你的话，
放你的仆人平安去了！
因为，我亲眼看见了你的救援，
即你在万民之前早准备好的：
为作启示异邦的光明，
你百姓以色列的荣耀”（路2：29－32）。
以后，有一些葛法翁的渔夫，来到约但河岸，聆听若翰的呼吁，认罪悔改，这些谦虚的人，在历史上无名的人，在路上与纳匝肋人耶稣相遇，而成了他的门徒。
天主就是向这些穷人的世界呈现了他的救恩，新约即由此开始。这些“弱小的以色列遗民”，在磨难中，经过了长期的等待，经受了天主的耐心教育，已准备好接受天主全能大爱的最后启示。这爱显示在躺在马槽里的新生的婴儿身上，显示在被钉在十字架上受人抛弃的人身上。
2．上主的婢女
最后，这一大爱彰现在一个弱小的童女身上：她即是纳匝肋的玛利亚，曾许配与属于达味家族的若瑟，当她接受了加俾额尔的邀请，要作天主子的母亲时，她自称为“上主的婢女”，以完整的信赖接受了天主所要求她的一切。
当玛利亚一知道她的表姐依撒伯尔将要生子时，便自动前往。当依撒伯尔得到启示，高兴地看出天主全能的大家出现时，遂大声喊说：“在女人中你是蒙祝福的，你的胎儿也是蒙祝福的。吾主的母亲驾临我这里，这是我哪里得来的呢？看，你请安的声音一入我耳，胎儿就在我腹中欢喜踊跃。那信了由上主传于她的话必要完成的，是有福的”（路1：42－45）。
天主与人间所订立的新约的光辉已照耀整个世界。上主的预许已经实现。穷人的祈祷得到了俯听。现在轮到上主的婢女，来赞颂天主的伟大慈爱：“我的灵魂颂扬上主。”这一诗歌可说综合以色列子民的信仰，把以前所有的祈祷歌咏，集了大成：
“我的灵魂颂扬上主，
我的心神欢跃于天主，我的救主，
因为，他垂顾了他婢女的卑微，
今后万世万代都要称我有福；
因全能者在我身上行在大事，
他的名字是圣的；
他的仁慈世世代代于无穷世，
赐与敬畏他的人。
他伸出了手臂施民大能，
驱散那些心记气傲的人。
他从高座上推下权势者，
却举扬了卑微贫困的人。
他曾使饥饿者饱飨美物，
反使那富有者空手而去。
扶助了他的仆人以色列。
正如他向我们的祖先所说过的恩许：
施恩于亚巴郎和他的子孙，直到永远”。（路1：46－55）
玛利亚充满了圣神，具有充足的信心，向上主说出了投入他一生的“是”，歌颂了天主为他的人民所完成的一切伟大事业。有如亚巴郎说出了他的“是”（见第二册：亚巴郎动身），使天主建立了一个民族；同样，玛利亚说出了她的“是”，给了这一民族所等待的救主。为这个缘故，庆由上主的婢女来宣布：“他扶助了他的仆人以色列，也由她宣布：”他举扬了卑微贫困的人“：她成了除天主外没有其他依靠的穷人的最后模范。
因了玛利亚，先知们所传报的默西亚的许诺成了活生生的实现：
“上主的神临于我身……他派遣我向贫穷人传报喜讯”（路4：17－18）。
耶稣即借用依撒意亚先知书上的这段话，来说胆自己的使命，并使他的人认出他是谁。
这位生于穷人中，生活有如穷人，受人轻视，受人压迫的耶稣，“贬抑自己，听命至死，且死在十字架上”（斐2：8）。就是这位耶稣，这位杰出的穷人，彻底转变了所有受欺压的人，受鄙视的人的命运，大声疾呼说：
“你们贫穷的人是有福的，因为，天国是你们的”（路6：20）。


天道人语-天道人语13启示异邦的光明（上）（路）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语13启示异邦的光明（上）（路）

思高圣经学会出版
主要名词释义
盟约 圣经是天主与自己的人民结立盟约的约书，原为希伯来文，先译为希腊文，后译为拉丁文。讲述前一盟约的书称之为[旧约]，讲述后一盟约的书谓之为[新约]。
巴斯卦 [巴斯卦]意谓[逾越]，即[经过]之意。为犹太人，每年最大的庆节是他们的祖先与梅瑟共同庆祝的逾越节：纪念他们由为奴之地而逾越进入自由的家乡。为基督徒逾越节是庆祝耶稣的逾越，由这世上逾越，死而复活，回归天父。人人都应跟随基督过与他相似的逾越生活，件件圣事，尤其圣洗和圣体圣事，都是庆祝这只能在死后才完全实现的逾越节。
穷人 穷人是缺少生活所需金钱、健康、家庭和朋友的人，即受压迫、有残疾、受痛苦、受蔑视的人。几时他们向天主哀号诉苦，寄望于天主，圣经就称他们是[上主的穷人]。他们是安贫乐道，不贪恋世物，天主特别宠爱的人。
几时天主向人说话，他就如同人一样说话（圣奥斯定语）。
还在没有文字记录以前，天主就早已透过自己所选，在世为自己作证的民族的历史说了话。天主随着以色列民族的生活发展，显示自己，使这民族渐渐认识他，而终于能形成自己的民族意识。
几时天主向人说话，是无异于人说话……因为，他的代言人都是人。每个代言人都各自努力尽能，忠信传报圣神给他所到之处默感的：人的话……但也是天主的话，是天主的启示，是天主那使人的生命丰盛的生命。圣经，是人手书写的天主的话。
旧约（或第一个盟约）引领我们认识——天主向他显示自己的——特选民族的漫长历史。这套包括十二本小册子的丛书，只不过介绍主要历史的过程。这个民族一世纪一世纪地演进，经过不少的摸索，犯过不少的错误，渐渐更识得上主，更接受他的讯息。原始初成的信仰加深开明了，在人心内也渐渐成熟了，天主就这样准备人们迎接他们的救主。
几乎两千年以后，耶稣基督才来到，开始新约，继续完成圣经。
耶稣自己并没有什么写作，只在他死而复活，于五旬节建立了教会后，他的门徒才大家开始讲论他，传报喜讯、福音。原文希腊文[ευαγγελιον]即喜讯之意。他们肯定自己曾见过死后复活的基督，叙述他在世的生活行动，神奇的作为，重述他的言论，传授他的教训。于是，逐渐不断增多的男女前来，加入圣神推动为真道作证的这些证人的团体。
在信众形成的各团体——教会内，宗徒关于耶稣的叙述，他们的教理讲授（catechesis）,他们的言论，人人留心细听，铭刻于心，时时回忆，用以透彻自己的日常生活，并解答一切不期然而然发生的问题。其时就已有人开始记录耶稣的话，细心保存有如至宝。在尚没有专册（如福音）介绍耶稣其人其事以前，像这样[主的语录]的小册子，自然在各教会内相传流行。
至于福音就有四种传授的福音版本，一种归于玛窦，一种归于马尔谷，一种归于路加，一种归于若望；归于路加的又附以[宗徒大事录]。
但在福音出现以前，已有一些培育信仰的作品：一些宗徒，尤其保禄写的书写。我们至今仍无法确实知道，究竟是宗徒们或是他们的门徒写了这些作品。通常人以著录在新约圣经内的二十一封书写，归之于保禄、伯多禄、雅各伯、犹达和若望。另外还有一部归于若望名下的[默示录]经典，是一部内容很难明了的书，叙述的是对在迫害时期内的教会所怀的热烈的希望。
纲要
一、 路加的著作
保禄的门徒
双层的序言
由纳匝肋到耶路撒冷
由耶路撒冷到罗马
二、 福音
1． 童年事迹
就以色列历史而言
前驱
救主
逾越节已开始
2． 宣讲福音
人人都要见到天主的救恩
上主的恩赐年
今天
召选门徒
接收外邦人
释放囚徒
你就是要来的那一位？
慈爱
默西亚该受苦
3，上耶路撒冷去
不可避免的冲突
渗入心脾的慈言
预告兼启示
4，死亡与复活
新约
审判与执行
他复活了
他不在这里
他们认出他来了


天道人语-一、路加的著作-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、路加的著作

保禄的门徒
公历62年到63年，保禄给哥罗森城的基督徒写信，对他们提及了自己[亲爱的医生]路加（4：14）。整个基督徒历来的传授都认定路加是第三部福音和宗徒大事录的作者——我们说[第三部福音]是依据新约通常开列的正经书目：玛窦、马尔谷、路加。
路加出现于宗16：10-11，自谓说：“保禄既见了这异象，我们便推知是天主召叫我们给他们宣传福音，遂立即设法往马其顿去，我们从特洛阿开船，一直航到撒摩辣刻，第二天到了乃阿颇里。”大约在公元50年，保禄在特洛阿遇上了路加，就带了他去。从此，路加就成了他的同伴，与他一同合作：从此，宗徒大事录内就有了常见的多数第一位人称[我们]。
路加的出生地是叙利亚安提约基雅。他由一外教家庭出生，自少受了希腊世界的文化教育，曾功读医科，精通文艺和史学。约在公元40年皈依了基督，成了保禄的门徒，多年分享了他的传教经验，在自己的著作内常流露他与保禄作伴所见到的事，或赖他而发现的事。
双层的序言
路加的两部著作前，都有几节构成的序言，说明自己写作的目的。
福音前的序言：“徳敖斐罗钧座：关于在我们中间所完成的事迹，已有许多人，依照那些自使亲眼见过，并为圣言服役的人，所传给我们的，着手编成了记述，我也从起头仔细访查了一切，遂立意按照次第给你写出来，为使你认清给你所讲授的道理，正确无误。”（1：1-4）
所以，路加的目的是给自己的读者们——德敖斐罗（Theophilus意谓[天主的朋友]），只是第一个读者和读者们的代表——的一个记录，给他们证实他们接受的[教理讲授]（catechesis）正确无误。他的写作对象尤其是些归化成了基督徒的希腊人。他自己就受过希腊文化教育，一点也不感到困难深入了解他们的处境，有意答复他们的问题，解决他们的疑难，由他取材编撰自己的著作的方式，就可见到。
路加在编撰这部《从头依次的叙述》以前，他曾仔细访查过一切。首先他依据的是[传授]（traditio），亲见的人的记录，最初作证的口传：各教会团体内，耶稣的同伴宣讲他的话，听他们宣讲的人忠实重述他们听到的信息，尽自己宣讲福音的责任。此外，路加能利用了他几次与保禄结伴出外传教的旅行，尤其在耶路撒冷几次逗留期间，与曾见过耶稣或参与过他生平大事的相遇，而向他们有所领教。再不然他也能由童贞圣母玛利亚探得了机密消息。再者，他还能利用了当时在各教会内流传的种种[主的语录]——已固定的书面[传授]，其中就大概有[马尔谷福音]。
宗徒大事录这样开始说：
“德敖斐罗，我在第一部书中，已论及耶稣所行所教的一切，直到他藉圣神嘱咐了所选的宗徒之后，被接去的那一天为止……”（1：1-4）。在这小序内，路加愿标明耶稣的生活与他的教会的生活之间的连系：在他第二本书内，他要序述的，是宗徒们自己从圣神授予他们传教使命那一天以后，所行所教的一切。
为此，应整体地，即由福音开始直到宗徒大事录结束来看路加的著作，两者实是同一描述，揭示天主在世的作为的两个层面。
由纳匝肋到耶路撒冷
由耶路撒冷到罗马
两书的连续性标出天主计划的一致性。福音全部指向耶路撒冷，以色列民族的神圣京城；宗徒大事录转向另一端，朝向罗马，异教世界的首都。在这由纳匝肋经耶路撒冷往罗马的大行动中，彰显了贯彻路加著作的主题：天主的救恩计划。自福音开宗明义的第一开始，在纳匝肋就宣布了这一宣言：[你要给他起名叫耶稣]（1：31），[耶稣]一名即谓[天主拯救]。在宗徒大事录内，就屡次重复肯定耶稣是救主：“除他以外，无论凭谁，决无救援，因为在天下人间，没有赐下别的名字，使我们赖以得救的”（4：12）。
由纳匝肋到耶路撒冷，由耶路撒冷到罗马，这一路程，即是路加全部著作所展示的讯息发展的过程，如要概括言之，就归于以下两点事实：
（一） 天主依照自己的多番预许，赖以色列，在以色列内，首先对以色列施行救恩。
（二） 该向万民，直到地极，传报耶稣基督拯救了世人。


天道人语-二、福音-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、福音

1． 童年记述
只有玛窦和路加述及了耶稣的诞生和童年，但他们二人的叙述却彼此大不相同。玛窦介绍的是若瑟执行的任务，为此，他着重点出耶稣是达味的后裔，历代先知预报要来的默西亚。至于路加却将玛利亚放在所发生的事的中心，分外彰显耶稣为天主子的身份，以及以色列民族正在准备迎接救主的事实。
这些叙述构成一种教理讲授，目的不是为满足信徒正当的好奇心，也不是为补充耶稣的传记，而是为表达他的来源，引人了解他的奥秘：他是从那里来的，他是谁？玛窦和路加的福音对于这些问题提出的答复，反映基督徒团体的信仰，由逾越奥迹而生出来的信仰。耶稣的诞生、童年、青年都是经过复活的光芒而反射出来的叙述。
就以色列历史而言
前驱
福音开始就引领我们深入耶路撒冷的圣殿。晚祭时，一位司祭进去在香坛上奉献馨香祭，为使百姓的赞美上升到天主前。这位司祭名叫匝加利亚，是衣撒伯尔的丈夫。依撒伯尔是个荒胎的女人。恰如以往亚巴郎的妻子撒辣、雅各伯的母亲黎贝加、三松的母亲、撒慕尔的母亲都曾是个荒胎的女人。对匝加利亚预报他生子，明明是天主白白施恩的表示，就这样开启了默西亚时代。
“献香的时候，众百姓都在外面祈祷，有一位上主的天使站在香坛右边显现给匝加利亚，他一见就惊慌失措，害怕起来。但天使向他说：匝加利亚，不要害怕！因为，你的祈祷已蒙应允，你的妻子依撒伯尔要给你生一个儿子，你要给他起名叫若翰。你必要喜乐欢跃，许多人也要因他诞生而喜乐，因为，他在上主面前将是伟大的，淡酒浓酒他都不喝；而且，他还在母胎中就要充满圣神，他要使许多以色列子民转向上主，他们的天主。他要以厄里亚的精神和能力，在上主前面先行，使为父的心转向儿子，使悖逆者转向义人的心意，并为上主准备一个善良的百姓”（1：10-17）。
若翰——若翰、若望原文二名完全一样——意谓[天主的恩赐]。这位由天主恩赐的若翰，他将是个像在传授中言及的厄里亚先知。他要作[前驱]，走在前面开路，宣讲悔改，准备以色列子民迎接他们的救主，上主。
救主
路加福音继而引导我们到纳匝肋，加里肋亚的一座小市镇。这座位于北方的一省，往往称为[外方人的加里肋亚]，是各民族间的交通要道。在那里罗马士兵与腓尼基商人彼此相遇，深受邻近希腊城市的影响。在其中居住的天主的百姓，由于离耶路撒冷、圣殿和法学士很远，与外教人往来很是危险，就在这一地区传报了上主的来临。
“依撒伯尔怀孕第六个月，天使加俾额尔奉天主差遣往加里肋亚一座名叫纳匝肋的城去，到一位童贞女那里，她已与达味家族中的一个名叫若瑟的男子订了婚，童贞女的名字叫玛利亚。天使进去向她说：万福，充满恩宠者上主与你同在！她却因这话惊惶不安，遂思虑这样的请安有什么意思。天使对她说：玛利亚不要害怕！因为你在天主面前获得了宠幸。看！你将怀孕生子，并要给他起名叫耶稣”。然后再引纳堂先知对达味已言及的预许：“他将是伟大的，并被称为至高者的儿子，上主天主要把他祖先达味的御座赐给他。他要为王统治雅各伯家直到永远；他的王权没有终结。玛利亚便向天使说：这事怎能成就？因为我不认识男人。天使答复她：圣神要临于你，至高者的能力要庇荫你，因此，那要诞生的圣者，将称为天主的儿子”（1：26-35）。
圣史肯定耶稣生于童贞女，就强调他是天主子：耶稣只有天主是父，这是基督徒团体的信仰。所以，那来的一位就远超过所期待的默西亚，他要实践远超过先知所预许的事；他要进入他的民族的历史，依照天主自己赐给他的名号，拯救他的民族。
路加叙述天使来报、玛利亚往见表姐依撒伯尔和若翰诞生后，就述说耶稣的诞生：
“那时凯撒奥古斯都出了一道上谕，叫天下的人都要登记：这是在季黎诺作叙利亚总督时，初次行的登记。于是众人各自去本城登记。若瑟因为是达味家族的人，也从加里肋亚纳匝肋城，上犹大名叫白冷的达味城去，好同自己已怀孕的聘妻玛利亚去登记。他们在那里的时候，她分分娩的日期满了，便生下她的头胎男儿，用襁褓裹起，放在马槽里，因为在客栈中为他们没有地方”（2：1-7）。
在第一节内：“那时凯撒奥古斯都出了一道上谕”，这句话使人连想到罗马，路加在那里完成了他的著作的京城，同时竟然也将我们置于一全世界的景象内：全球的登记！这就说明：耶稣之所以来就是为救所有的人，所有天主所爱的人。看，我们就在犹大的一个乡村白冷，昔日撒慕尔前来祝圣达味，立他为王的地方。耶稣诞生在白冷，就证实他与系于达味朝代的默西亚期待甚有关联。
[一位救主为我们诞生了]（2：11）！首先听到这些话的人是些牧童，当时社会上的边缘人物，人常怀疑他们有心劫掠，远离遵守教规团体生活的人。天使正是对这些人说话，邀请他们去首先敬拜刚刚新生的婴孩。一开始就向穷人传报喜讯！
四十天以后，若瑟和玛利亚带婴孩到圣殿，按照梅瑟的法律，将他奉献给上主，奉献了为初生头胎男儿规定的祭献：一对斑鸠或两只雏鸽。“那时，在耶路撒冷有一个人，名叫西默盎。这人正义虔诚，期待着以色列的安慰，而且圣神也在他身上，他曾蒙圣神启示自己在未看见上主的受傅者以前，决见不到死亡。他因圣神的感动，进了圣殿。那时，抱着婴孩耶稣的父母正进来，要按照法律的惯例为他行礼，西默盎就双臂接过他来，赞美天主”（2：25-28）。西默盎的行动明示已往先知的预许已实现，说明以色列旧约民族已依照传授接受了耶稣，从此以后就以之作为他所怀的希望和从新的初创。
继西默盎而来的是一位在圣殿内，斋戒祈祷，度过她一生的老寡妇亚纳。她也受圣神感动，自动赞美天主，宣扬现成的事情的伟大。
这样，接受耶稣的人是以色列的穷人，这些人过的是人间的贫苦生活，却寄望于天主。
逾越奥迹已开始
相继而来的，仍是在耶路撒冷圣殿内发生的事。若瑟和玛利亚同其他纳匝肋的居民，照例上京朝圣过逾越节。他们初次带耶稣同去，因为，他已十二岁了。一个以色列男童初次上京过逾越节，即是公开承认他属于他生后第八天以割损礼加入了的神圣民族。这次在圣殿内庆祝逾越节，为他几乎就等于在工教内习行的隆重宣认自己的信仰。
庆节过后，耶稣留在城内，至于他的父母各自归队，踏上归途。他们一发现不见他的踪迹，就返回耶路撒冷：他们在圣殿内找到他以前，已三天寻找了他。“一看见他，便大为惊异，他的母亲就向他说：孩子，为什么你这样对待我们？看，你的父亲和我，一直痛苦的找你。耶稣对他们说：你们为什么找我？你们不知道我必须在我父亲那里吗？但是，他们不明白他对他们所说的话”（2：48-50）。
路加叙述此事，已给我们提供了默思逾越奥迹的草案。若瑟和玛利亚三天寻找了耶稣以后，才[在他父亲的殿内]找到了他。这即是耶稣的死与他的复活之间相隔三天的预报。
[你们为什么找我]？圣若望的福音内记载，耶稣起身往革责玛尼园去，进入他的受难以前，对自己的宗徒们也这样宣告他的死亡与复活说：“你们要寻找我……我去的地方，你们不能去”（13：33）。“你们要信赖天主，也要信赖我。在我父的家里，有许多住处……我去了，为你们预备了地方以后，我必再来接你们到我那里去……”（14：1-3）。“你们心理不要烦乱，也不要胆怯……如果你们爱我，就该喜欢我往父那里去，因为，父比我大”（14：27-28）。“只有片刻，你们就看不见我了，再过片刻，你们又要看见我，于是，他的门徒中有几个彼此说：他给我们所说的……是什么意思”（16：16-17）。
门徒们的忧虑和不明白，与耶稣和玛利亚及若瑟的问答互相呼应：“他们不明白他对他们所说的话”这是凡听耶稣说话的人，即便是他的母亲，所有的最初反应！但玛利亚却把这一切话保存在自己心理，再三思维（2：51）。终于有一天她明白了这些话。
耶稣的童年福音就已开始宣讲逾越奥迹。
2。宣讲福音
我们在宗徒大事录内见到的宗徒们最初的宣讲，是依照下述的大纲构成的：洗者若翰的洗礼；在加里肋亚宣讲福音，上耶路撒冷，受难死而复活。三位圣史玛窦、马尔谷、路加，都是依照这大纲，编撰了自己的福音。
人人都要见到天主的救恩
在述说天主如何叫若翰来到约旦河岸宣讲授洗以前，路加确定时期年代说：“凯撒提庇留执政第十五年，般雀比拉多作犹太总督……（3：1）。
这样，就将在巴力斯坦其时正在发展进行的事，放在罗马帝国范围内，即放在世界历史中心内，因此不但涉及以色列民族，而且也涉及全世界。
若翰邀请人回头悔改，接受洗礼；但他就已在他所预告要来的那一位前自行引退说：“我固然以水洗你们，但是比我强的一位要来，就是解他的鞋带，我也不配。他要以圣神和火洗你们，”（3：16）。这就无异已预告了五旬节和五旬节后圣神变化全世界的作为。路加的全部著作即在于说明这一作为。因圣神，童贞玛利亚怀妊了耶稣；因圣神，西默盎认出耶稣圣婴是人的救主；耶稣受洗时圣神亲自出现，以后，引他去了矿野。耶稣一生是这样，他以后，他的教会也是这样。
耶稣一受了洗，“就有声音从天上说：你是我的爱子，我因你而喜悦”（3：22）。路加在作出这一肯定后，才提出耶稣的族谱，与玛窦不同之点，是玛窦由族谱开始叙述他的福音，由亚巴郎直到耶稣。至于路加却写到：“耶稣开始传教的时候，大约三十岁，人都以他为若瑟的儿子。若瑟是赫里的儿子，赫里是玛塔特的儿子……”（3：23），这样一代一代上溯直到“……刻南是厄诺士的儿子，厄诺士是舍特的儿子，舍特是亚当的儿子，亚当是天主的儿子”（3：38），认定耶稣是个新亚当，天主的爱子。
耶稣受洗后，立即充满圣神，离开了约旦河，由圣神领到矿野里去，在那里四十天受魔鬼试探（4：1-2）。以色列民族四十年经过了矿野，才由埃及到达了许地；其间忍饥挨饿，筋疲力尽，以及种种长途跋涉的困难，而往往陷入了诱惑。耶稣四十天在矿野受试探，总算受了他的人民所受的诱惑，却大获全胜。就因为他是天主子，他该如人人一样对抗邪恶的势力，这场现在开始的决斗，必须经过十字架，才能达到逾越死亡而复活的胜利。
不错，路加与玛窦述及的是同样的诱惑，但诱惑的次序却不一样，路加将在耶路撒冷受的诱惑放在最后：“魔鬼又引他到耶路撒冷，把他放在圣殿顶上，向他说：“你若是天主子，从这里跳下去吧！因为经上记载：他为你吩咐了自己的天使保护你，他们要用手托着你，免得你的脚碰在石头上”耶稣回答说：[经上记载：不可试探上主，你的天主]（4：9-12）。耶稣是面对自己使命可怕的要求，才认清了这一诱惑。路加用隐喻描述的这一诱惑，预示耶稣在橄榄园内要面临的诱惑，那时他快将进入他的苦难，在接受以前，求父免去他饮这一苦爵说：[惟照你的意愿成就罢]（22：42）！
耶路撒冷：是决斗的地方，也是施救的地方。
上主的恩赐之年
耶稣在矿野逗留一段时期后，带着圣神的德能回到加里肋亚，他的名声传遍了邻近各地。他在他们的会堂内讲道，受到了众人的称扬（4：14—15）。
他开始在自己的区域内宣讲，就很自然地来到了他自己的家乡纳匝肋，在那里他就提出了一个关于他的使命的重大启示：
“他按自己的习惯，就在安息日那天进了会堂，并站起来要诵读。有人把依撒意亚先知书递给他，他遂展开书卷，找到了一处，上面写说：上主的神临于我身上。因为，他给我傅了油，并派遣我向贫穷人传报喜讯，向俘虏宣告释放，向盲者宣告复明，使受压迫的获得自由，宣布上主的恩慈之年。他把书卷卷起来，交给侍役，就坐下了。会堂内众人的眼睛都注释着他。他便开始对他们说：你们刚才听过的这段圣经，今天应验了”（16-21）。
今天
耶稣对这段依撒依亚经文的解释简短明确：[今天]先知的话应验了！依撒依亚的话，句句从此都有了全部的意义。
“上主的神临于我身”：领洗时这已显露无遗。“他给我傅了油”：我是默西亚。希伯来文“默西亚”，希腊文“基督”。都表示：“那受过傅油的人”，即由天主召选祝圣负有特殊使命的人。
然后，指出耶稣所接受的使命：“圣神派遣我向贫穷人传报喜讯”：最初接受救恩启示的人，都是些贫穷人。“他派遣我……向俘虏宣告释放，向盲者宣告复明，叫受压迫的人获得自由”。一句话：“宣布上主的恩慈之年”：喜年、宽恕年、释奴年、免债年、和好年。耶稣以之作为新纪元的开端，他带来的救恩的表记。
相继而来的4至9章的叙述，由耶稣很有意义的举动，可以看出他怎样完成了他的这一使命：他释放了瘫痪和罪恶的俘虏，魔鬼和癞病的囚徒……他使瞎子复明，不但使那些看不见的人看见了，而且使那些不认识真理的人认识了真理……使人恢复了自由，获得了罪赦，就这样开创了重修旧好的时代。
召选门徒
耶稣召选一些平民、工人、渔夫，如西满和他的哥哥安德肋，载伯德的儿子雅各伯和他的弟弟若望作门徒：他们捨弃了一切，跟随了他。耶稣也召一个名叫肋未的税吏作门徒，第一部福音以他命名叫玛窦。这一召选使人大不以为然，由于税吏为罗马人办事，欺压自己的同胞，增收赋税，人人都把他们当作罪人，和不与以色列民族来往的卖国贼。
“耶稣看见一个税吏名叫肋未在税关那里坐着，便对他说：跟随我罢！他便捨弃一切，起来跟随了他。肋未在自己家中为他摆设了盛宴，有许多税吏和其他的人，与他们一同坐席。法利塞人和他们的经师就愤愤不平，对他的门徒说：你们为什么同税吏和罪人一起吃喝？耶稣回答他们说：不是健康的人需要医生，而是有病的人。我不是来召叫意人，而是来召叫罪人悔改”（5：27-32）。
在这段经文内，就已表明耶稣在他全部宣讲内，所要传报的大慈大悲的讯息。
接收外邦人
“耶稣到了葛法翁。有一个百夫长，他所喜爱的仆人害病要死。他听说过耶稣的事，就打法犹太人的几个长老往他那里去，求他来治好自己的仆人。他们到了耶稣那里，恳切求他说：他堪当你给他做这事，因为他爱护我们的民族，又给我们建筑了会堂。耶稣就同他们去了。当他离那家已不远时，百夫长打发朋友向他说：主啊！不必劳驾了！因为我当不起你到舍下来。为此，我也认为我不堪当亲自到你跟前来，只请你说一句话，我的仆人就必好了！我虽是受派在人全下的，但是在我下也有士兵；我对这个说：你去！他就去；对那个说：你来！他就来；对我的奴仆说：你作这个，他就作。耶稣一听这些话，就佩服他，遂转身向跟随自己的群众说：我告诉你们，连在以色列，我也没有遇见过这样大的信德。被派去的人回到家中，见那仆人已痊愈了”（7：1-10）。
这段经文教人明白：外邦人将接受天主的话，并且要比犹太人更承认耶稣是他们的救主。
释放囚徒
耶稣拯救了那些为疾病、灾祸、邪恶所囚困的人；行了许多治愈的奇迹；驱除了许多恶魔；洁净了许多人的身体和心灵；复活了一些死人。
一天他同自已的门徒来到了纳因城，“临近城门时，看，正抬出一个死人来，他是母亲的独生子，母亲又是寡妇；而且有本城的一大伙人陪着她。主一看见她，就对他动了怜悯的心，向她说：不要哭了！遂上前按住棺材，抬棺材的人就站住了。他说：青年人，我对你说：起来罢！那死者便坐起来，并开口说话。耶稣便把他交给了他的母亲”（7：11-15）。
耶稣特别关心需要保护、为社会所不容、受排除无能为力的人。为此，耶稣喜爱接待孩童，听他们由衷说话；对待妇女很有礼貌，常为她们着想；不但见到她们受苦而感到心痛，如对那位丧失独生子的寡妇，而且她们中有些竟是他的朋友，另有一些还是他的门徒，伴随他在加里肋亚沿途施教。路加也往往提及随在耶稣身旁的一些妇女，和他面对当时习俗的严厉所採取的自由大方的态度。
“耶稣走遍各城各村讲道，宣传天主国的喜讯，同他在一起的有那十二门徒，还有几个曾附过魔或患病而得治好的妇女，有号称玛达肋纳，从她身上赶出了七个魔鬼；还有约安纳，即黑德的家宰雇撒的妻子，又有苏撒纳；还有别的许多妇女，她们都用自己的财产资助他们”（8：1-3）。
你就是要来的那一位？
耶稣的举动和言论实在与在纳匝肋会堂宣读的依撒意亚经文互相印证，实在与先知所描绘的默西亚形象甚相符合……但是在其时期待一位对抗罗马人，恢复王权民族救主的以色列人中，究竟有多少能辩识他即是这个给穷人效劳，拯救穷人的人？
就连洗者若翰也宣读默西亚是主持公道的人：“斧子已放在树根上了，凡不结好果子的树，必被砍倒，投入火中”（3：9）。他在狱中听到人前来述及有关耶稣的事，他就派两个门徒前去问他：“你就是要来的那位，或者我们还要等候另一位？……”耶稣回答说：“你们去！把你们所见所闻的报告给若翰：瞎子看见，瘸子行走，癞病人洁净，聋子听见，死人复活，贫穷人听到喜讯：凡不因我绊倒的，是有福的”（7：18-23）。
实在，却有些人好不见怪：怎么耶稣能赦罪？他奉谁的名疗愈病人？为什么他说贫穷人有福，你们富贵人有祸，因为，你们已有了你们的安慰（5：20-26；6：20-26）？
由此可见，不是人人都接受耶稣传报的获释和得救的话。于是，对立就已形成。
慈爱
还有一次，耶稣遇到了一个女人，就乘机启示了，人与天主之间关系的关键，是一个[ 爱 ]字。
有个法利塞人请耶稣同他吃饭，他便去了那法利塞人家中坐席。那时，有个妇人，是城中的罪人，她一听说耶稣在法利塞人家中坐席，就带着一玉瓶香液前来，站在他背后，靠近他的脚哭开了，用眼泪滴湿了他的脚，用自己的头发擦干，又热切地口亲他的脚，以后抹上香液。
“那请耶稣的法利塞人见了，就心里想：这人若是先知，必定知道这个摸他的是谁，是怎样的女人，是一个罪妇。耶稣发言，对他说：西满，我有一件事要向你说。西满说：师傅，请说罢！一个债主有两个债户：一个欠五百德纳，另一个欠五十，因为他们都无力偿还，债主就开恩，赦免了他们二人。那么，他们中谁更爱他呢？西满答说：我想是那多得恩赦的。耶稣对他说：你判断正对。他遂转身向着那妇人，对西满说：你看见这个妇人吗？我进了你的家，你没有给我洗脚，她却用眼泪滴湿了我的脚，并用头发擦干，你没有给我行口亲礼，但她自从我进来，就不断口亲我的脚。你没有用油抹我的头，她却用香液抹了我的脚。故此，我告诉你：她的那许多罪得了赦免，因为她爱的多，那少得赦免的，是爱的少”。
“耶稣遂对妇人说：你的罪得了赦免。同席的人心中想到：这人是谁？他竟然赦免罪过！耶稣对妇人说：你的信德救了你，平安回去罢”（7：36-50）！
天主的爱常是领先。这个妇人自觉受了恩待，获得了宽恕，就愿回报天主在先的爱，而尽量表现自己还爱。为此，耶稣公开声明她已获得宽恕。
默西亚该受苦
几个月或许两年，耶稣周游加里肋亚，由一村庄到另一村庄，由一城市到另一城市。一天“耶稣召集了那十二人来，赐给他们制伏一切魔鬼，并治疗疾病的能力和权柄。派遣他们去宣讲天主的国，并治好病人”（9：1-2）“……宗徒们回来，把所行的一切，报告给耶稣”（9：10）。
几天以后，耶稣问他们说：“群众说我是谁？他们回答说：有人说是洗者若翰，有人却说是厄里亚，还有人说是古时的一位先知复活了。他问他们说：但你们说我是谁呢？伯多禄回答说：天主的受傅者。但耶稣严厉嘱咐他们，不要把这事告诉人：人子必须受许多苦，被长老、司祭长和经师抛弃，并且要被杀害，但第三天必要复活”（9：18-22）。
加里肋亚民众实在认识耶稣是天主派遣来的，但不知如何表明他本身的奥秘：是洗者若翰，或是另外一位先知？那十二人，他们由伯多禄代表发言，公开表白信仰说 [ 你是天主的受傅者]，你是默西亚。耶稣接受了这一称呼，但立即清楚说明他的使命的实际特征。他不是个合乎民间期望，凭军力重建以色列王国的显赫默西亚。耶稣的门徒，尤其那十二人集团，可不要为幻想所误。默西亚预定该受苦，如依撒意亚所描述的那位神秘人物，肩负自己民族的罪，见弃于人，受判断而被处死的人。
凡愿跟随基督的人就该踏上同样的征途。他曾对众人说：“谁若愿意跟随我，该弃绝自己，天天背着自己的十字架跟随我”（9：23）。
3， 上耶路撒冷去
“耶稣被接升天的日期，就快要来到，他遂决意面朝耶路撒冷去”（9：51）。耶稣已两次预言自己要受难（9：22-44）。现在他毅然决然走向耶路撒冷，路加说这话是为强调主自愿接受在圣城将要演出的悲剧。他是去接受定案和死亡，向逾越征途进发。
路加在自己编撰的福音内，用十章冗长的篇幅，即自9：51到19：28。来叙述他所谓的[上耶路撒冷去]。虽然他间或提及一些沿途的地名，但不是就地理而言的路程。耶稣首先经过撒玛黎亚，那里的居民不愿收留他，就因为他是取道向耶路撒冷去。在伯达尼他接受到了两姊妹玛尔大和玛利亚的招待。到了耶里哥他要求匝凯税吏长款待他，在他家作客。他满心喜乐，立即决意从新作人，将自己不义之财，一半施舍给穷人。
在这段 [ 上耶路撒冷去 ] 的过程内，路加串插了一些耶稣的教训，教导人应到什么程度弃绝自己，去跟随耶稣。依照福音过生活的要求，在这段内都可清清楚楚找到。
不可避免的冲突
第11章到22章内，我们觉察到法利塞人和经师对耶稣的敌对态度渐渐白热化。对主基督提出控告很是强硬。
“有个法利塞人请耶稣到自己家中用饭，耶稣进去便入了席。那个法利塞人一看见，就怪异耶稣饭前不洗手。但主对他说：你们法利塞人洗净杯盘的外面，你们心中却满是劫夺与邪恶。糊涂人哪！那造外面的，不是也造了里面吗？只要把你们杯盘里面施拾了，那么，一切对你们便都洁净了。但是，祸哉，你们法利塞人！因为你们把薄菏、芸香及各种菜蔬捐献十分之一，反而将公义及爱天主的义务忽略过去：这些固然该作，那些也不可忽略。祸哉，你们法利塞人！因为你们在会堂里爱坐上座，在街市上爱受人致敬。祸哉，你们！因为你们就如同不显露的坟墓，人在上面行走，也不知道。有一个法学士回答耶稣说：师傅，你说这些话，连我们也侮辱了。耶稣说：[ 祸哉，你们这些法学士！因为你们加给人不堪负荷的重担，而你们自己对重担连一个指头也不肯动一下，祸哉，你们！你们修建先知的坟墓，而你们的祖先却杀害了他们……] ”（11：37-47）。
法学士或经师如同法利塞人很重视梅瑟法律，[ 托辣]。他们的任务是研究法律，教授法律，解释法律。
法利塞人是些虔诚的信徒，很细心遵守梅瑟的法律，以及一连串条例。他们的错误是在于相信靠自己能达致完善成全。耶稣责斥他们太重法律，以致颠倒轻重，注重外表的行动而忽略出于爱的深切要求：关于他人，慷慨人慈。在他们太形式化的宗教内，法利塞人和经师不给人留下一点余地享用天主愿人享用的自由。耶稣为他们已算是危险人物，为此，他们就开始随时随地窥探他，针对他，出其不意，揭发他违反了法律。
耶稣再次乘机，猛烈推翻了他们自恃的断定：“耶稣经过城市乡村，随处施教，朝着耶路撒冷走去。有一个人给他说：主，得救的人果然不多吗？耶稣对他们说：你们竭力由窄门而入罢！因为将来有许多人，我告诉你们：要想进去，也不得入……几时你们望见亚巴郎、依撒格、雅各伯及众先知在天主的国里，你们却被弃在外，那里要有哀号和切齿。将有从东从西，从北从南而来的人，在天主的国里坐席。看罢！有最后的成为最先的，也有最先的成为最后的”（13：22-24，28-30）。
跟随耶稣，同他一起经过窄门才能进入天主的王国。他们相信自己是与天主生活亲近的人，因为，他们很熟识法律，他们决不能由此而有进入的权利，但最后被邀请的外邦人，反而会进去。
渗入心脾的慈言
耶稣不断劝人回头改过。他愿避免以色列的拒绝。他愿聚集耶路撒冷的居民，[ 如母鸡聚集自己的幼雏，在牠翅翼下 ]（13：34）。十五章全章尽是出于肺腑的慈言：耶稣在这章内道出了天主的温柔慈爱，几时他心忧的人误入迷途，离他远去，天主如何不安心痛。几时他们知非复归，天主如何喜不自胜。
众税吏及罪人们都来接近耶稣，为听他讲道。法利塞人及经师们窃窃私义说：这个人交接罪人，又同他们吃饭。耶稣遂对他们设了这个比喻说：你们中那个人有一百只羊，遗失了其中的一只，而不把这九十九只丢在荒野，去寻觅那遗失的一只，直到找着呢？等找着了，就喜欢的把牠放在自己的肩膀上，来到家中，请他的好友及邻人来，给他们说：你们与我同乐吧！因为我那只遗失了的羊，又找到了。我告诉你们：同样，对于一个罪人悔改，在天上所有的欢乐，甚于对那九十九个无须悔改的义人（15：1-17）。
“或者那个妇女，有十个达玛，若遗失了一个达玛，而不点上灯，打扫房屋，细心寻找，直到找着呢？待找着了，她就请女友及临人来说：你们与我同乐罢！因为我遗失的那个达玛又找着了。我告诉你们：对于一个罪人悔改，在天主的使者前，也是这样欢乐”（15：8-10）。
十五章内的三个比喻都在说明同一题目：天主的慈爱。11到32节的第三个负盛名的[ 荡子比喻 ]为人人所共识，不必细论。这个荡子离家远走，自由自在挥霍自己的钱财，没有什么可说的，倒不如说说 [ 这个挥霍慈爱的老父 ]，他只顾增添自己的慈爱，一点不计他究竟给了多少。诚然，是个 [ 恕道 ] 的比喻，但，却也是个[ 硬心 ]的比喻：那个常于父亲同住，忠信善尽自己职务的长子，竟然表示他一点也不明白他父亲深深感到的事，不与他共同希望见到那离家远走的回来，再与全家团聚。由于他不明了父爱，弟弟回来，就拒绝参与连欢的宴会。
所以，这个比喻同时说出一些不同事实：只要罪人回心归向天主，天主没有不宽恕的；天主的盟约自行开放接收外邦人士，以色列人拒绝赴王国的盛宴。但是，即使长子对父亲说 [ 不]，这位父亲也决不因此就不爱他，不请他……。
预告与启示
“耶稣说了这些话，就领头前行，上耶路撒冷去了。及至临近贝特法革和伯达尼，在一座名叫橄榄山那里，耶稣派遣这两个门徒说：你们往对面的村庄里去，一进村，就会看见一匹拴着的驴驹，从来没有人骑过，把牠解开，牵来。如果有人问你们说：你们为什么解牠？你们要这样说：主要用它。”（19：28-31）
“他们遂把驴驹牵到耶稣跟前，把他们的外衣搭在驴驹上，扶耶稣骑上。前行的时候，人们把自己的外衣铺在路上。当他临近橄榄山的下坡时，众门徒为了所见的一切奇能，都欢欣的大声颂扬天主说：因上主之名而来的君王，应受赞颂！和平在天上，光荣于高天！。”（19：35-38）
耶稣上到了耶路撒冷，愿意使自己进入圣城是个预告和记号，就明明表示自己即是所期待的默西亚，但他前来却不像个雄赳赳骑在骏马上，率领自己军队奏凯的元帅。他骑坐的是一匹穷人常骑坐的小毛驴，围绕欢呼喝彩的全是穷人构成的人群。不是传报荣华富贵的世荣，而是传报太平和睦的使者；宣布的是另一王国，成如他日后受审向比拉多说的：[ 我的国不属于这个世界……你说的是，我是君王 ]（若18：36-37）。耶稣就这样进入了耶路撒冷，给自己死后，在自己复活的光荣中所应得的王位举行了开幕礼，让人隐隐约约预见新世纪即将来临。
其余时日，耶稣全在圣殿中度过：由圣殿驱除了商贾，因为他父亲的殿宇是祈祷所（依56：7），不是商场；他每天在圣殿施教（19：47），宣讲天主的话，众百姓都倾心细听（19：48）；逃避了大司祭和撒杜塞人派来的特务给他设置的罗网，向他提出使他苦恼的奸诈质问。其实他的仇敌正阴谋夺取他的性命，他却阐明死人复活的奥迹，肯定死人要与活人的天主再相会聚，他们与他同在的生活壮况，与我们在现世所有的大不相同（20：27-39）。
耶稣从早到晚教导百姓，他们清早起来，到他跟前，在圣殿里听他讲道（2：37-38）。一天他竟毫不留情宣告这座圣殿要毁灭：“有些人正谈论圣殿是用美丽的石头，和还愿的献品装饰的，耶稣说：[ 你们所看见的这一切，待那时日一到，没有一块石头留在另一块石头上，而不被拆毁的 ] 。他们遂问说：师傅，那么，什么时候要发生这些事？这些事发生的时候，将有什么先兆？”（21：5-7）。
“他对他们说：在日月星辰上，将有异兆出现；在地上，万国要因海洋波涛的怒吼而惊慌失措。众人要因恐惧，等待即将临于天下的事而昏绝，因为诸天的万象将要动摇。那时，他们要看见人子，带着威能及大光荣，乘云降来”（21：25-27）。
继而耶稣再引用一些先知话题和默示录用语（参见达7），预言耶路撒冷被包围，圣城遭受蹂躏，圣殿被破坏，选民四散，世界穷尽。让人预见一段整个限定要饱受痛苦、大难、迫害，长期受苦的历史。最后，他预许他要带着威能和光荣降来成立他的王国：一个新世界的诞生。
4， 死亡与复活
路加在自己编撰的福音最后三章内，介绍基督的逾越，亦即他的死亡与复活，死而复生的奥迹。
新约
举行逾越节是为纪念出离埃及。以色列民族高唱赞美上主的诗歌，回忆在埃及为奴的希伯来人一夜获得释放，免受压迫；获得救援，脱免袭击人兽首生的死亡。在这一夜，他们祭杀逾越羔羊，用他的血标记在他们的住宅后，大家迅速吞食。烤熟的无酵饼使人忆及当时急速上道的情景。逾越节晚餐表示受压迫的人的解放，走上自由的路已大开，救主天主大显威能。[ 无酵节日到了，这一天，应宰杀逾越节羔羊 ]（22：7）。
事实究竟是不是正在庆祝犹太逾越节的那一天上发生了？历史家的看法不一，尚有所讨论，无论如何，依照圣史所说，耶稣与自己的门徒举行的实是逾越节晚餐。他亲自派他们去预备过逾越节的大厅和这次晚餐。这是他们与他共同进行的最后一次晚餐，所以，很是隆重。耶稣一开始讲话，就说他要受的苦难是这次逾越节的延续，而且预告最后要如何完成。
“到了时候，耶稣就入席，宗徒也同他一起。耶稣对他们说：我渴望而又渴望，在我受难以前，同你们吃这一次逾越节晚餐。我告诉你们：非等到它在天主的国里成全了，我决不在吃它。耶稣接过杯来，祝谢了说：你们把这杯拿去，彼此分着喝罢！我告诉你们：从今以后，非等到天主的国来临了，我决不再喝这葡萄汁了。耶稣拿起饼来，祝谢了，掰开，递给他们说：这是我的身体，为你们而捨弃的，你们应行此礼，来纪念我。晚餐以后，耶稣同样拿起杯来说：这杯是用我为你们流出的血而立的新约”（22：14-20）。
耶稣举行的逾越节晚餐是开创新约的标记。是天主预许建立一个跨越历史王国的诺言；几时全人类获得了天主的救赎，脱离了罪恶的奴役，进入了许地，天主的土地与王国，那时才算完成了世界逾越。
耶稣依照自己民族的传统举行了逾越节以后，加上了一个新行动：建立了感恩圣祭，给自己的门徒留下了分享的饼和共杯的酒！作为他苦难的纪念。几时他们重行耶稣所行的事，就举行新逾越节，取食他的圣体作食粮，分饮他的圣血作饮料与他交于死亡的身体合而为一，接受复活的基督，由他而进入与天主结立的新盟约。
吃完晚餐后，“耶稣出来，照常往橄榄山去，门徒也跟他去了。到了那地方，耶稣便给他们说：[ 你们应当祈祷，免得陷于诱惑 ] 遂离开他们，约有投石那么远，屈膝祈祷说：[ 父啊！你如果愿意，请给我免去这杯罢！但不要随我的意愿，惟照你的意愿成就吧！] ”（22：39-42）。
在革责玛尼园内，耶稣就进入了决斗，正是到了试探的时辰，在耶稣的人性意愿，他的人性感觉和他的父的意愿之间，有了激烈的冲突。耶稣给自己的门徒献上饼酒所完成、所接受、所认定的事，如今他再要接受。在死亡将临，耶稣惶恐万分之际，该重新向父说 [ 是 ]，在这一[ 是 ] 内就总括了他全部的爱。不是他将要流的血，救赎了世界，而是他甘心情愿完全翕合父的旨意，而作出的决对的爱的表现。
审判与执行
路加叙述耶稣受难，设法减轻他的残暴及恐怖。伯多禄拔剑削去了大司祭仆人的右耳，耶稣摸了摸那人的耳朵，治好了他。伯多禄一连三次否认自己认识耶稣以后，耶稣出来转身看了伯多禄一眼，这一看使伯多禄从心醒悟痛悔，自觉已获得赦免。在比拉多前受审期间，耶稣不指摘总督，也不怪他怯懦。偏偏由田间出来了一个基勒人西满，叫他背耶稣的十字架，减轻他的痛苦。耶稣反转身安慰耶路撒冷的妇女说：“你们不要哭我，但应哭你们自己及你们的子女”（23：27-28）。
两次审判了耶稣：一次是在犹太国大公议会前（Synedrium）,一次是在罗马法庭前。
“天一亮，民间长老及司祭长并经师集合起来，把耶稣带到他们的公议会里，说：如果你是默西亚，就告诉我们罢！耶稣回答他们说：即便我告诉你们，你们也不会相信；如果我问，你们也决不回答。从此以后，人子要坐在大能者天主的右边。众人于是说：那么，你是天主子了！耶稣对他们说：你们说了，我就是。他们说：我们何必还要见证呢？我们亲自从他的口中听见了”（22：66-71）。
“于是，他们全体起来，把耶稣押送到比拉多面前，开始控告他说：我们查得这个人煽惑我们的民族，阻止给凯撒纳税，且自称为默西亚君王。比拉多遂问耶稣说：你是犹太人的君王吗？耶稣回答说：你说的对。比拉多对司祭长及群众说：我在这人身上查不出什么罪状来。他们越发坚持说：他在犹太全境，从加里肋亚起，直到这里施教，煽动民众”（23：1-5）。
耶稣首先被带到大公议会前，对他进行了宗教的诉讼，控告他威胁以色列祖传的信仰。以色列民族五百余年以前，由巴比伦充军归来以后，死心塌地忠于惟一神信仰，肯定天主只有一个：[ 除我以外，你不可有别的神 ]（申5：7）。这个对惟一神的信仰，在叙利亚教难期内，有了不少为之捐躯的殉道者。现在，耶稣不但不否认他是默西亚，反而公然宣称，他要坐在天主的右边，肯定自己与天主平等，分享天主的全能。审判他的判官就都喊说：[ 那么你就是天主子 ] ！耶稣答说：[ 你们说了，我就是 ] 。不错，在圣经传授的说法内，[ 天主之子 ]一词用来指称 [ 以色列民族 ]或领受傅油祝圣为王的 [王者之子]。但耶稣却说出这句话全部所含的意义，公议会议员都明明意识到其中的含义。为这些怀信的犹太人，耶稣显然有意破坏惟一圣信仰，理应断定他是个无异于亵渎神明的人；如果当时处死罪犯之权不操在罗马人之手，他们应立即用石头打死他。
犹太人于是引渡耶稣到比拉多总督前，他由海滨凯撒勒雅来到耶路撒冷，为确保城内的治安，其时城中充满了来京庆祝逾越节的人群。对这个外教人不能提出耶稣是个背叛自己民族信仰的罪犯，于是只好拿他当作政治犯来提出控告。原告出庭控告说：耶稣自对为默西亚。企图僭取以色列的保座，威胁罗马政权，反对凯撒，因为，他愿在民间煽动敌对反抗皇帝的叛乱。
比拉多不相信耶稣有罪，想设法救他；首先解送他到他所属的加里肋亚分封侯黑落德前，然后提议按照逾越节释放一囚犯的惯例，来营救耶稣；但敌不过公议会会员的固执和群众的呐喊，比拉多终于让步，[将耶稣交给他们，让他们随意处理]（23：25）。由于罗马政权判定有罪，耶稣就被钉在十字架上像个奴仆或公开除名的罪犯。
“他们到了那名叫[ 骷髅]的地方，就在那里把耶稣钉在十字架上，也钉了两个凶犯：一个在左边，一个在右边。耶稣说：父啊，宽赦他们罢！因为他们不知道他们作的是什么”（23：33-34）。
“悬挂的凶犯中有一个侮辱他说：你不是默西亚吗？拯救你自己和我们罢！另一个凶犯应声责斥他说：你即然受同样的刑罚，连天主你都不怕吗？这对我们是理所当然的，因为我们所受的，正配我们所行的，但是，这个人从未作过什么不正当的事。随后说：耶稣，当你来为王时，请你纪念我！耶稣给他说：我实在告诉你：今天你就要与我一同在乐园里（23：39-43）。
快到中午“第六时辰，遍地都昏黑了，直到第九时辰。太阳失了光，圣所的账幔从中间裂开，耶稣大声呼喊说：父啊！我把我的灵魂交托在你手中。说完这话，便断了气”（23：44-46）。
在路加这段宁宁静静的叙述内，耶稣的死亡是他绝大仁慈的表现。他被钉在十字架上宽恕了钉死他的人，也求父宽恕他们。对转向他悔改的罪犯，许下当天要引他进入乐园。三小时后耶稣大声呼喊，并不是表示他痛苦、失望，而是表示他对天主有如赤子的信赖和委托：[父啊！我把我的灵魂交托在你手中]！
他复活了
他不在这里
耶稣死在星期五下午，正开始预备过安息日的时候，人们赶快将他安放在阿黎玛特雅若瑟献上的墓穴内。由加里肋亚跟随耶稣上京前来过节的几个妇女伴随若瑟，看他怎样安葬耶稣在墓穴内。然后，她们回去了。第二天安息日，她们照例遵守安息日。第三天，主日，一周的第一天，清晨，就发现耶稣已复活了。
在路加福音内，在其它福音内，都没有叙述耶稣怎样由死者中复活，只一面说，耶稣曾安葬过的墓穴，被人发现是空的；另一方面说他的一些门徒随后曾与他相遇，看见了他。
“一周的第一天，天还很早，妇女们便携带预备下的香料，来到坟墓那里，见头已由墓穴滚开了。她们进去，不见了主耶稣的遗体。她们正为此事疑惑的时候，忽然有两个人，穿着耀目的衣服，站在她们身边。她们都害怕，遂把脸垂向地上，那两个人对她们说：你们为什么在死人中找活人呢？他不在这里了，他已复活了”（24：1-6）。
这是复活的消息，这是几个妇女的惊人发现：耶稣不是在死人间，而是在活人间。她们便跑去给伯多禄和其他的宗徒报告这消息。
他们中有些人亲自去察看了墓穴，证实耶稣已不在原先安放他的地方。伯多禄跑到坟墓那里，屈身往里窥看，只见到殓布，就自行离去，不胜惊讶所发生的事（24：12）。
坟墓空了，固然不是复活的证明，却是个报告，是个明辨的讯号。耶稣离弃的空坟提示他现已在他处，不应在死人中找那生活的人……（24：6）。
他们认出他来了
就在那一天，他们中，有两个人往一个村庄去，村名叫厄玛乌，离耶路撒冷约六十[斯塔狄]（约十二公里）。他们彼此谈论所发生的一切事。正谈话讨论的时候，耶稣亲自走近他们，与他们同行。他们的眼睛却被阻止住了，以致认不出他来。
耶稣对他们说：你好走路，彼此谈论的是些什么事？他们就站住，面带愁容。一个名叫克罗帕的，回答他说：独有你在耶路撒冷作客，不知道在那里这几天所发生的事吗？耶稣问他们说：什么事？他们回答说：就是关于纳匝肋人耶稣的事。他本是一位先知，在天主及众百姓前，行事说话都有权力。我们的司祭长及首领竟解送了他，判了死罪，钉他在十字架上。我们原指望他就是那要拯救以色列的。可是——此外还有，这事发生到今天，已是第三天了。我们中有几个妇女惊吓了我们；她们清早到了坟墓那里，没有看见他的遗体，回来说她们见了天使显现，天使说他复活了。我们中也有几个到过坟墓那里，所遇见的事，如同妇女所说的一样；但是没有看见他。
耶稣于是对他们说：唉！无知的人哪！为信先知们所说的一切话，你们的心竟是这般迟钝！默西亚不是必须受这些苦难，才进入他的光荣吗？他于是从梅瑟及众先知开始，把全部经书论及他的话，都给他们解释了。
当他们临近了他们要去的村庄时，耶稣装作还要前行。他们强留他说：请同我们一起住下罢！因为快到晚上，天已垂幕了。耶稣就进去，同他们住下了。当耶稣与他们坐下吃饭的时候，就拿起饼来，祝福了，掰开，递给他们。他们的眼睛开了，这才认出耶稣来；但他却由他们眼前隐没了。他们就彼此说：当他在路上与我们谈话，给我们讲解圣经的时候，我们的心不是火热的吗？
他遂即动身，返回耶路撒冷，遇见那十一门徒及同他们在一起的人，正聚集在一起，彼此谈论说：主真复活了，并显现给西满了！二人就把在路上的事，及在分饼时，他们怎样认出了耶稣，述说了一遍（24：13-35）。
由这一页绝妙好辞的圣经内，我们可以归纳为三点来思量。这三点给我们提供在信仰内认识逾越基督的作证：
（一） 复活的耶稣即是复活以前的耶稣，他体验了人生有愁苦、有喜乐、有辛劳、有友情、有苦痛，最后也有死亡。他同是一人，但现在完全是另一个人，以致他的门徒不能认出他来。他与他们结伴同行，与他们交谈，答复他们的问题，一路与他们长谈，他们仍不知道他是谁。为相信的人往往也是这样。复活的基督与他结伴走人生的道路，听他讲话，与他交谈，然而他竟不认出他的存在。
（二） 为基督徒，以色列的历史只能在基督内发生作用，才有它全部的意义。基督的死亡与复活使全部旧约的著作大放光明，[ 从梅瑟以及众先知开始……]。相信的人就这样接受圣经内天主的话，与基督结伴同行，得识他的奥迹，加入他的逾越活动。
（三） 二位门徒向宗徒解释，[他们怎样在掰饼时]，他们的眼睛忽然开朗，在转瞬即逝的一刹那竟能辩识主的面容。这特点使我们明白，为什么初期基督徒团体内流行许多叙述，都是以圣体圣事来阐明，因为，圣体圣事分饼奥迹内，信友实实在在与复活的基督相遇。
两位门徒停留在厄玛乌，与主共进了晚餐后，再回到耶路撒冷，再找到了宗徒门，与他们一起听到耶稣对他们说：“看，我要把我父所恩许的，谴发到你们身上；至于你们，你们应当流在这城中，直到佩戴上自高天而来的能力”（24：49）。
路加福音以耶路撒冷开始，也以耶路撒冷结束。在这圣城内，基督生活了他的逾越生活；由这圣城，福音也应传报，直到天涯地角。


天道人语-天道人语15－－这人是谁-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语15－－这人是谁

纲要
福音的开始
两个步骤的笔法
为什么有“默西亚秘密”
开场白
一．耶稣、默西亚
1． 耶稣与民众
你们来跟随我
耶稣教导、命令、治愈、祈祷
初期冲突
召选十二宗徒
讲说比喻
他不是那个木匠吗？
2． 耶稣与自己的门徒
派他们去传教
使饥饿的人得尝饱饫
你们有眼却看不见
你们说我是谁？
二．耶稣，受若的仆人，天主之子
1． 人子的道路
他该受难而死
在他面前，他改变了容貌
三天后，他要复活
这苦爵，你们要喝
他看见了，就跟随了他
2． 在耶路撒冷
万民的祈祷所
他们杀了儿子
你们要醒悟
3，受难
这是我，这是我的血
阿爸，父啊！
相反天主，或是相反帝王？
这人真是天主子！
4． 女结伴上坟
福音的开始
“天主子耶稣基督福音的开始”：这是马尔谷福音第一句话。
开始……
圣经内不少的经典就这样开始，尤其第一部经典创世纪：“在起初天主创造了天地……”。马尔谷就暗示他要叙述的，也是有关世界创造的新开始：一个新创造，一个再创造。
这以后就立即追忆先知的预言（2、3两节），这初次见到福音作者的突如其来的笔法，我们以后还要时常遇到：他要叙述发生的事好像是世界的第一清晨，但同时却是最古老的预许和期待的实现。几时天主回应自己人民的期望，总是无限量超过他们所想望的。上主总使自己所作的事，令人觉得高深莫测。
福音……
“福音”一词来自希腊文，其原意即如此处所用“好消息”。一世纪以后，此词就用来专指在这名词下所有的四部书——四福音。但当马尔谷提笔撰写时，其中尚没有一部问世，他实是第一个从事这类著作的人，大约于六四至六五年间，为由外邦归化的信众撰写了他的福音；为此，需要给自己的读者，详细解释一些他认为他们不知的犹太人习惯（参见7：3－4）。由于作者不断劝告人在迫害中要坚忍，可以想见他是向六四年第一次遭遇重大考验的罗马教会发言：其时，尼禄皇帝残杀了许多基督徒，认定他们对烧毁罗马城的一场大火应负责任。
马尔谷自己就是个犹太人，平常公认他即是与母亲玛利亚住在耶路撒冷的若望马尔谷（宗12：12）。保禄宗徒第一次出外传教时的同伴（宗12：25），和他被囚的囚伴（哥4：10）。
“福音”一词，为马尔谷和他的读者究有什么意义？这词对于一个教外的读者，如对一位熟悉圣经的人，都能引发深长的共鸣。
任何犹太人都知道此词，表示自己的民族许多世纪以来，心怀的绝大期望。第一个用希伯来文动词翻译“传福音”，传报好消息的，是依撒意亚学院的一位先知。公元前587年凄惨失败后，在巴比伦充军期间，他已预见一个报信者，带来久已期望的好消息，就是充军者将归国，获准重建耶路撒冷，建立上主直接统治自己人民的王国。他说：“那传布喜讯，宣布和平，传报佳音，宣布救恩，给熙雍说：‘你的天主为王了’的脚步，在山上是多么美丽呀”（依52：7）！
但是，长期考验一结束，就大失所望。新统治者并不表现自己好过以往的君王。充军期间怀念的期望，就都只是些幻想吗？绝对不是。天主预许不能愚弄人，终归有实现的一天。人仍继续传报这好消息，它的实现在历史层面上向前推进，上主终归要亲自到场毅然决然建立“天主的王国”，正义和平的王国。这一期望，时局越令人失望，就越显得活跃。耶稣和马尔谷时代屈辱于罗马权下的巴力斯坦，就是个例证。
因此，“福音”一词，为犹太人常唤起他对天主的国在世复兴的期望，不说别的，耶稣最初的宣讲，即是这样的传报：“时期已满，天主的国临近了，你们悔改，信从福音吧”（1：15）。
即使外教人，他们也认识此词;而且真凑巧，皇帝崇拜就的确采用了此词。在崇拜皇帝的东方，太子的诞生、军事的胜利、帝国的建立，常被视为幸福兴隆的新时代，当“福音”好消息来宣布。
于是，当基督徒采用“福音”一词向外教人宣讲时，就会引起一个问题：什么是真正的好消息？是那自称为救世者，自封为主而要人崇拜他的皇帝的好消息？抑或是那由耶稣而来的好消息？……该注意的，是马尔谷比路加和玛窦更多次采用了“福音”一词，而且屡次不像他们附上补语：“天主的福音”或“天国的福音”。在这点上，可见他是受了他的师傅保禄的影响。
耶稣的……
马尔谷福音经文内，有两处耶稣说：“为我和福音的缘故”（8：35；10：29）。这样，福音即与耶稣本人混合为一，因为，这位耶稣就是这好消息杰出的报信者，同时也只有他能实现好消息所含的预许。他以自己独一的亲临实现了他所传报的；福音终归不是别的，即是他自己。
基督……
此词原是希腊文对希伯来文“默西亚”的译文，意谓“受傅者”。以色列君王在他受祝圣加冕之日，给他傅油，得称为“天主的受傅者”，天主的默西亚。自充军回来以后，就再没有君王，对当时失落的处境，以色列人寄望于昔日对达味所作的预许（撒下7：12－16），期待一位新君王的来临——达味的一位后裔，即要来复兴天主的王国的完美的默西亚。在巴力斯坦第一世纪就有不少自称为“默西亚”的人，带头作乱，武力对抗占据其地的罗马人（宗5：35－39）。
“默西亚”（基督）对当时的人，是个强烈引起回忆的名词。初期基督徒几时称呼耶稣为默西亚，就承认他是以色列几世纪以来期待的人物，但是却与人们却他构成的政客或战士的形象，有天壤之别，真不可同日而语。
天主子……
在以色列给予君王的这个称呼，就很自然也成了所期待的默西亚的另一名称。基督徒同跟随保禄的马尔谷将这称谓贴在耶稣身上。这样，他们不但肯定他是默西亚，而且也肯定他与他称之为自己父亲的天主，拥有绝对唯一的父子关系。
所有初期的基督徒宣讲师，只有凭逾越事迹宣称耶稣是默西亚，是天主子。依据宗徒大事录，五旬节早晨，伯多禄宣讲主复活，声明说：“以色列全家应确切知道：天主已将你们钉死的这位耶稣立为主，立为默西亚了”（宗2：36）。保禄肯定自己宣传的是“天主论及他的儿子，我们的主耶稣基督的福音，他按肉身是生于达味的后裔，按至圣的神性，由于他从死者中复活，被立为具有大能的天主之子（罗1：1－4）。
这是马尔谷愿宣讲的好消息；他的福音，如同其他三本福音一样，借着逾越，启示耶稣的真正身份。
两个步骤的笔法
正是这两个名称，“基督”和“天主子”，使人看出构成马尔谷著作的结构。
第一个名称“基督”，在伯多禄回答耶稣提出的信任问题——“你们说我是谁？”——而宣示他的信仰——“你是默西亚”——之前（8：29），从没有出现在他的笔锋下。
至此，明明标出了一个转折点，从来没有人说出同样的话。此外，这一声明，前八章都为它作出了细心的准备，在不同的场合，再三重复从来没有人给予答案的“这人究竟是谁？”的问题。就如平息风浪后门徒有此一问（1：41），在葛法翁会堂的民众亦然（1：27），纳匝肋的民众也不例外（6：2）。耶稣的听众——以及马尔谷的读者——在加里肋亚展开的争论中（2：1－3：6），我们都见到，提出了这样的问题。
所以，伯多禄的声明是以前所集中的焦点。现在终归获得了答案，从此可以了结了。但是，伯多禄的态度，自从他的师傅开始言及他快要受难，就立即全然改变，引起了本书第二部分要讨论的新问题。突如其来在宗徒心思内出现对“基督”一词的误会。伯多禄——以及许多像他一样的人，还要下一番苦心，才能发觉了解耶稣默西亚叫人心乱的苦命：不是个得胜奏凯的默西亚，而是个谦卑受苦，为爱而牺牲自己性命的仆人。
马尔谷福音下半部这所以引导读者穿过三次“预言受难”和再三言及“门徒不懂”的长远路程，而达到另一新极峰“哥耳哥达”，理由即在于此。在那里第一次一个人亲口要声明“耶稣是天主子”，这是另一个在全书第一章第一行已贴在耶稣身上的称呼（伯多禄称呼他为“基督”，已很不错了，但仍不免相当含糊），这一次已不是出于一门徒的口，而是出于一外教人——罗马的一位百夫长的口。这一启示不是出现于光耀的境遇中，如在显圣容之时，而是在加耳瓦略山上的天昏地黑中：“这人真是天主子”（15：39）。因此，马尔谷说，明眼人自然看出，十字架更启示耶稣本身具有的奥迹。
为什么有“默西亚秘密”？
耶稣好像事事极力避免人以他是当时民间相传要来的默西亚，为此，他总不信任他的一些作为在群众眼里所引起的一些靠不住的效果。对于耶稣的这种态度，马尔谷给基督徒提出了一个反省的题目：默想十字架的奥迹。在他的叙述内，他多次特别提到耶稣命令那些受了恩惠的人，或见到他所行的奇迹的人，保持秘密，不要向外宣传。耶稣不应太快被人认出他是默西亚来，因为，若是这样，人们就必设法逼他走上完全合乎人意的成功之道，走上完全与他真正使命相反的顺利而奏凯的默西亚路线。全书中心述及的轶事所说明的正是这一问题：伯多禄初次认出他是默西亚时，就“严禁他们对任何人言及他的事”（8：30），至于伯多禄宗徒的反应，一谈到受苦和死亡，就立即显出他是个如何受误解所害的人：“伯多禄便拉他到一边，开始谏责他”。耶稣转过身来，注视伯多禄，责斥他说：“撒殚，退到我后面去！因为，你所体会的不是天主的事，而是人的事”（8：31－33）。
在耶稣的眼里，默西亚思想没有十字架，便是撒殚兴风作浪的诱惑。
几时双手被缚站在公议会前时，耶稣终于接受声称自己是默西亚（14：61－62）。从此以后，不能再有所误会。直到那时，马尔谷总是强调，务必保守秘密。这秘密，魔鬼总是愿泄漏；耶稣却总是命他们缄默（1：24－25；3：11－12）：若他自愿作为许多人所期待的默西亚，那为他们实在有利！
人总不要相信魔鬼这一诱惑，迅速给耶稣加上个头衔，利用他来达到自己的目的，满足人类的期望。人总不断让他扰乱自己；如伯多禄一样，愿有个没有十字加析基督，给自己造一个称心如意的偶像。
开场白（1：2－13）
一开卷便是一幅“三扇画”构成的图面：左边的一扇是洗者若翰讲道；右边的一扇是耶稣在旷野受试探，居中的一扇是耶稣受洗，天主显现的大好时机，放在中间，更为显著。
“在旷野出现了洗者若翰，宣讲悔改的洗礼，为得罪之赦……他宣告说：那比我更有力量的，要在我以后来，我连俯身解他的鞋带也不配。我以水洗你们，他却要以圣神洗你们”（1：4－8）。
马尔谷与其他圣史不同之处，是不给我们述及若翰其他宣讲的事；在他看来，若翰的使命只是宣告耶稣已来临。
“在那些日子里，耶稣由加里肋亚纳匝肋来，在约便河里受了若翰的洗。他刚从水里上来，就看见天裂开了，圣神有如鸽子降在他上面；又有声音从天上说：你是我的爱子，我因你而喜悦”（1：9－11）。
圣史喜用对比的奇论，将意象不同的图面互相对峙：洗者宣告有个比他更强的人，就立即引出耶稣来进入场面：他从人素来轻视的加里肋亚一偏僻村庄前来，如其他许多人一样，前去接受洗礼。但耶稣一由水中上来，就发生了天主的显现。马尔谷记述有声音从天声明说：“你是我的爱子”，这正与本书第一行称呼耶稣为“天主子”的称呼前后互相呼应。这一称呼以后只在显圣容时和在加耳瓦略山上听到。
圣史是在逾越奥迹的光照下描述了耶稣的受洗。为了不失掉以后要叙述的片段的主要观点，一开始就应该将逾越事迹对耶稣一言一行所投射的光芒，隐约透露出来。
以后，“圣神立即催他到旷野里去，他在旷野里，四十天之久，受撒殚的试探，与野兽一起，并有天使服侍他”（1：12－13）。
留居在旷野的简短叙述，对撒殚必然要面对的惨败，一点也不提；但耶稣的胜利却特别言及与野兽的亲密来往，令人想起默西亚来临，要恢复地上乐园所有的平安相处的现象：“豺狼将和羔羊共处，虎豹将与小山羊同宿……”，正如依撒意亚先知早就这样吟咏过（11：6－9）。战胜邪恶的耶稣一来到，人类就开始与“大自然”重归于好。
受诱的事迹与受洗的事迹互相呼应：父声明耶稣是他的爱子，而耶稣由自己方面也立即回应，肯定自己对父坚定不移的爱慕，因此他立即感到父对他忠实的扶助，派天使前来“服侍他”。
阅读两事相连的叙述，就不难看出对新近受洗的基督徒提出的警告：他们也应如他们的主一样，立刻准备自己对抗试探者的袭击。


天道人语-一、耶稣、默西亚-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、耶稣、默西亚

1．耶稣与民众
你们来跟随我（1：16－20）
从耶稣一开始传教，门徒们就已加入行列：他不愿有所行动，除非他们立时参与他的工作。
“当耶稣沿着加里肋亚海行走时，看见西满和西满的哥哥安德肋在海里撒网，他们原是渔夫。耶稣对他们说：来跟随我！我要使你们成为渔人的渔夫，他们便立刻抛下网，跟随了他……”（1：16－20）。
这段叙述是借宗徒们的个案，叫所的门徒，即所有的基督徒知道，如何能回应主的召叫，如何能接受跟随耶稣的要求。
耶稣教导、命令、治愈、祈祷（1：21－34）
以后，圣史给我们提供一个，至少在初期耶稣的活动范围；同时，将他的使命各方面的工作，放在葛法翁一天活动内，合并加以叙述。
“他们进了葛法翁；一到安息日，耶稣就进入会堂教训人。人都惊奇他的教训，因为他教训他们正像有权威似的不像经师们一样”（1：21－22）。
一开始，耶稣“施教”，他利用会堂给予的方便去施教，因为会堂是祈祷的地方，每逢安息日人们便聚在那里诵读或讲解圣经；会堂长也可以邀请有资格的人出来宣讲。
“当时，在他们的会堂里，有一个附邪魔的人，他喊叫说：纳匝肋人耶稣！我们与你有什么关系？你竟来毁灭我们！我们知道你是谁，你是天主的圣者。耶稣叱责他说：不要作声，从他身上出去！邪魔使那人拘挛了一阵，大喊一声，就从他身上出去了。众人大为惊愕，以致彼此询问说：这是什么一回事？这是新的教训，并具有权威！他连给邪魔出命，邪魔也听从他”（1：23－27）。
耶稣“命令”。这种战胜邪恶的胜利，是人期待默西亚来执行的一种事业：魔鬼也自认自己失败：“你竟来毁灭我们！”读者自然注意到：这里讨论的不是一个别情形，一枝一节的胜利。耶稣是人要赖以战胜一切邪魔的那一位。群众惊愕，不只是因为耶稣驱逐了邪魔，而且也是因为他说话有权威。葛法翁人彼此问说：“这是怎么一回事？”是走向实际问题“这人究竟是谁”的第一步。
“那时，西满的岳母正躺着发烧，有人就向耶稣提起她来。耶稣上前去，握住她的手，扶起她来，热症即离开了她”（1：30－31）。
耶稣“治愈”。耶稣的行动只有借助于他的宣讲才可以明白，而他宣讲的全部讯息则由他疗愈病人的行为来证实。他的疗愈行为，正如福音作者所描述的，不但彰显他的德能和他的慈爱，而且更是他对人类所负的使命的标记。马尔记载：“耶稣扶起他来”，他用了新约用以表示复活的两个动词中的一个，表示基督的复活（天主扶起了他，宗3：15；4：10；5：30），或信友借圣洗的重生。为此，伯多禄的岳母就象征为罪恶虐疾所困的信友，基督用信德及圣洗“扶起他来”，叫他服侍天主和自己的弟兄：“她就侍候他们”。
“到了晚上，日落之后，人把所有患病的和附魔的，都带到他跟前，合城的人都聚在门前，耶稣治好了许多患各种病症的人，驱除了许多魔鬼，并且不许魔鬼说话，因为魔鬼认识他”（1：32－34）。
有关各种治愈的叙述扩阔了视野，开列了下面述及的插曲。
耶稣“祈祷”：
“清晨，天还很黑，耶稣就起身出去，到荒野的地方去，在那里祈祷。西满和同他在一起的人都去寻找他；找到了他，就向他说：众人都找你呢！耶稣回答他说：让我们到别处去，向邻近的村镇去吧！好叫我也在那里宣讲，因为，我是为了这事出来的”（1：35－38）。
初期冲突（2：1－3：6）
马尔谷与玛窦不同之处，是马尔谷不大陈述长篇的言论。在他的福音内所有的，都是些争论，争论之际，仇敌就质问耶稣，耶稣每次都用引起在场的人好奇，逼他们反问说“这人究竟是谁”来回答他们。
耶稣的传教生活戏剧式开场，戏剧式在争论中结束；起初在加里肋亚，终于在耶路撒冷（11：27－12：37）。
叙述治好瘫子一段的极峰，是耶稣的隆重声明：“现在，为叫你们知道：人子在地上有赦罪的权柄，遂对瘫子说：我给你说：起来，拿你的床，回家去吧”（2：10－11）！
依据达尼尔先知书（7：13－14）的“人子”，照犹太人的传授，是末世时代要由天主派来执行审判的神秘人物。这个耶稣究竟是谁？
由税关上夺得肋未，使他作了自己的门徒后，耶稣就在自己新朋友的家里，同一批税吏和罪人坐席，共进午餐。法利塞党的一些经师见他这样违犯清洁的礼规，就纷纷议论；耶稣见他们见怪，“就对他们说：不是健康的人需要医生，而是有病的人；我不是来召义人，而是召罪人”（2：17）。
那么，这个为病人，为罪人而来的医生是谁？这个耶稣是谁？
最后的这一冲突最激烈。在会堂里有一个人，他的一只手干枯了。耶稣的敌人们正在那里，准备就地控告他，如果他敢贸然将他治好，违犯安息日应休息的严命。
耶稣于是问他们说：“安息日许行善呢？或作恶呢？许救命呢？或害命呢？他们一声不响。耶稣遂含怒环视他们，见他们心硬而悲伤，就对那人说：伸出手来！他一伸，他的手就复了原。法利塞人一出去，立刻与黑落德党人作陷害耶稣的商讨，为除灭他”（3：4－6）。
这一奇异的阴谋，竟使原来互相敌对的法利塞人和黑落德刁钻的同党，互相勾结合作！
这样，耶稣公开的传教生活一开始，就已露出了十字架的阴影。
建立十二人集团（3：13－19）
到了该决定与以色列当局断绝的时刻，耶稣就明示自己要建立一个新民族：
“耶稣上了山，把自己所想要的人召来，他们便来到他跟前，他就选定了十二个人，为同他常在一起，并为派遣他们去宣讲，且具有驱魔的权柄……”（3，13－19）。
十二数目有象征的意义，因为，以色列民族有十二支派。撒罗满逝世和王国分裂以后，尤其是北国灭亡，十支派流徙在外以后，从此实际存在的，只不过是往事的一大回忆，但这也表示一浩大无边的希望：一天，默西亚要来使天主愿意要的这百姓打下了基础。
讲说比喻（4：1－34）
马尔谷记载的比喻，多半都是只在一个地方，和一天内讲的：
“耶稣又在海边上开始施教，一大夥群众聚集在他跟前，他只得上了一只船，在海上坐着，所有的群众在海边地上。他用比喻教训他们许多事。在施教时，他向他们说：你们听，有个撒种的出去撒种……”（4：1－9）。
人人都知道这个开头的比喻：故事开始不好，因为，原先撒下种子的地里，没有一处有收成，只在不敢期望可得什么的时刻，落在好地里的第四部分种子有了出产，有的三十倍，有的六十倍，有的一百倍，好像愿以三倍的出产来赔偿，并叫人忘怀前三次没有结果的播种。
要传的信息很清楚：虽然播种明明失败，生产又不合理，但该知道是天主自己在播种一个新的世界，不管怎样失败迟延，终归必有收成。
“他又说：天主的国好比一个人把种子撒在地里，他黑夜白天，或睡或起，那种子发芽生长；至于怎样，他都不知道，因为，土地自然生长果实，先发苗，后吐穗，最后穗上满了麦粒。果实成熟的时候，便立刻派人以镰刀收割，因为到了收获的时期”（4：26－29）。
耶稣的门徒和朋友，见宣讲的天国尚未来临而感到困惑，觉得四面八方的威胁和危机有增无减而非常气馁。因此，耶稣再次说明他对父的工作所怀的期望是坚定不移的。
这个比喻，如其他的比喻，不只含有神修和伦理的教训，而且他预告耶稣本人和他的使命那（至少直到逾越节）隐而不现的奥迹的预告。为叫读者明白所以说：“有耳听的，听吧”（4：9）！
由引，可再问一次：那么，这位耶稣究竟是谁，他的职务竟应是天主有所收获的前奏？
他不是个木匠吗（6：1－6）？
“耶稣来到了自己的家乡，他的门徒也跟了他来。到了安息日，他便开始在会堂里教训人。众人听了，就惊讶说：他的这一切是从哪里来的？所赐给他的是怎样的智慧？怎样借他的手行出这样的奇迹”（6：1－2）。
起初看来，一切都很好。纳匝肋人提出的疑问，都与“这人究竟是谁”一问相呼应。但他们的考虑忽然塞住通路，面对无法突破的困难就搁浅了：“这人不就是那个木匠吗？他不是玛利亚的儿子，雅各伯、若瑟、犹达、西满的兄弟吗？他的姐妹不是也都在我们这里吗？他们便对他起了反感”。
他们的过错是只顾肤浅惊奇，迅速忘记而不去回想已知道的事：“他是那个木匠，玛利亚的儿子”；他们的过失是在于不愿反躬身问。
直到现在表现自己强于任何邪恶的耶稣，面对由人的自由而来的对抗，就赤得立即毫无能力；全部瓦解：“在那里他不能行什么奇迹……而只对他们无信感到惊异”（6：1－6）。
2. 耶稣与自己的门徒
派他们去传教（6：7－13）
在自己的人民当中遇到了失败，自己的同乡又拒绝了他以后，耶稣就缩小自己的活动范围，专心致志，更进一步培育他的门徒。事不宜缓……
“耶稣叫来那十二门徒，开始派遣他们两个两个地去，赐给他们制服邪魔的权柄”（6：7）。
马尔谷常表示他更注重行动，而不大注重言辞，不言明他们要传报的信息的内容，却标明耶稣授与他们自己驱逐邪魔的权柄（参见1：22－27）。
上道的训令（只带一根棍杖，不带食物，不带行囊），目的是要标明传教士的无牵无挂，事不容缓。天国已临近，不容任何无用的装备阻延出使者的行程。
使饥饿的人得尝饱饫（6：31－44）
宗徒们回来，对他们初次出去传教的经验，都感到很有兴趣，耶稣愿向他们提议稍为安静休养一下；可是群众向他们拥来，耶稣很怜悯他们，他们实是些像没有牧人的羊群。这些话使人想起梅瑟祈求有人来继承他，免得上主的会众有如无牧之羊作出的祈祷（户27：16－17）。耶稣的确是梅瑟最后的继承人，历代先知预言要来的理想牧人（则34）。为此，耶稣就开口教训他们许多的事（6：34）。
耶稣新梅瑟要在旷野养育群众，但（如教会每次举行感恩祭一样），他先给他们献上天主的话。按照马尔谷以及福音一致的传授，旷野增饼的奇迹，令人联想到天降玛纳的奇迹。出谷纪的这一奇迹早已认为是人更可或缺的食粮的象征：“上主，使你感到饥饿，却以你和你祖先所不认识的‘玛纳’养育了你，叫你知道人生活不只靠食物，而且也靠上主口中所发的一切言语”（申8：3）。
“他的门徒来到他跟前说：这地方是荒野，且时间已经很晚了，请你遣散他们，好叫他们往四周田舍村庄去，各自买东西吃！耶稣却回答说：你们自己给他们吃的吧！门徒向他说：我们去买二百块银钱的饼给他们吃吗？耶稣问他们说：你们有多少饼？去看看！他们一知道了，就说：五个饼，两条鱼。于是，耶稣吩咐他们，叫众人一夥一夥地坐在青草地上，人就一组一组地坐下：或一百人，或五十人。耶稣拿起那五个饼和那两条鱼来，举目向天，祝福了，把饼擘开，递给门徒，叫他们摆在众人面前，把两条鱼也分给众人。众人吃了，也都饱了：人就把剩余的碎块，收集了满满十二筐，还有鱼的碎块。吃饼的男人就有五千”（6：35－44）。
在描述增饼的所有记载中（在四式福音内共有六处），有四个独特的动词：拿起、祝福（或感谢）、擘开、递给。这四个动词连接一起用，除在叙述最后晚餐的经内以外，不见于其他任何片段内。福音作者存心用建立圣体圣事的话来表示耶稣如何养育群众。这些话原是习行“分饼礼”的基督徒团体早已很熟悉的话。
第二次增饼奇事，依马尔谷的记载是在湖的东岸（8：1－10），其时耶稣正行路在道，寓居在外邦人的地内，受了当地人良好的款待，治好了一个叙利腓尼基女人的女儿，和一个又聋又哑的人（7：24－37）。马尔谷特地叙述了这另外一个传授，为说明耶稣不但给犹太人，而且也给外邦人擘饼。
你们有眼却看不见（8：13－26）。
“耶稣再上船，往对岸去了。门徒忘了带饼，在船上除了一外饼外，随身没有带别的食物。耶稣嘱咐他们说：你们应当谨慎，提防法利塞人的酵母和黑落德的酵母！他们彼此议论：他们没有饼了。耶稣看出来了，就对他们说：为什么你们议论没有饼了？你们还不明白；还不了解吗？你们的心仍然迟钝吗？你们有眼看不见，有耳听不见吗？你们不记得……”（8：13－18）？
福音的编撰者是否有意以这唯一个饼暗示耶稣自己？他劝告他们提防法利塞人的酵母和黑落德的酵母，即他们的敌手的邪恶偏向，但门徒们不想别的只想自己没有带食粮，于是耶稣叫他们知道，他们还没有看出增饼所表示的意义。
为此，就不难明白，马尔谷何以在此处叙述治好了一个瞎子，但是在四式福音内，只有此处，耶稣的行动看来没有立即见效。第一次行动后，那人奇怪地说：“我看见人，见他们好像树木在行走”；必须耶稣再到场，瞎子才完全好了：“能清清楚楚看见一切”。相继而来的伯多禄也是这样得见了一点关于耶稣奥迹的事就说：“你是默西亚”；但立即就发现他离清楚看见还相当远；只有在再一回合，在逾越的光照下，他才认出默西亚是被钉在十字架上的“上主的仆人”。
你们说我是谁？（8：27－30）
“耶稣和他的门徒起身，往斐理伯凯撒勒雅附近的村庄去。在路上问自己的门徒说：人们说我是谁？他们回答：是洗者若翰；也有些人说是厄里亚；还有些人说是先知中的一位。耶稣又问他们说：你们说我是谁？伯多禄回答说：你是默西亚。耶稣就严禁他们，不要向任何人谈及他”。继续而来的叙述就证明，连伯多禄自己也误会了，正应保守的“默西亚的秘密”。
二、耶稣，受苦的仆人，天主之子
1． 人子的道路
“耶稣便开始教训他们，人子必须受许多苦，被长老、司祭长和经师弃绝、且要被杀害，但三天之后必要复活。耶稣明明说了这话。伯多禄便位他到一边，开始谏责他。耶稣转过身来，注视着自己的门徒，责斥伯多禄说：撒殚，退到我后边去！因为你所体会的，不是天主的事，而是人的事”（8：31－33）。
在此开始福音另一部分：庄严隆重的声明，激起了伯多禄的反应，显示他离了解耶稣究竟是谁尚远。他是默西亚，却不是人们所期望的那样默西亚。他现在要他的门徒走上到耶路撒冷，到加尔瓦略上去的路，实现是条苦路。
这条路由三次“预告受难”作路标，每个如我们已见的第一个，都是一件事显出门徒不明，并提及耶稣说他们要分担他的命运的话。同时，培育门徒从此常占首位；直到耶路撒冷，沿途只行了两个奇迹，很少辩论和教导群众。
他该受难而死
在8到10章这三章内，有三次受难的预告：8：31；9：31－32；10；32－34。“预告”一词，对基督的话的正确意义，实在有点误导的嫌疑。福音的传授实际上也明说，耶稣曾预言自己要死要复活。他知所以要这样做，是为说明他自愿给予这死亡一个固有的意义。
由马尔谷的叙述看来，不但耶稣，而且门徒各自感到大难快降临头（参见10：32）。福音作者愿特别指出，耶稣对自己悲惨的结局，不但不感到意外，而且甚是明了，处之泰然。
耶稣将他这一不可避免的结局与圣经相连，与父的神秘旨意相连。这即是耶稣所说“必须”一词的意义：“人子必须受许多苦，被人杀害”（8：31）。犹太人的一种文体，即平日所谓的默示录体，爱用这种说法“必须”，为说明一些事对人而言是令人迷乱和不知适从的，但却总脱离不了引导自己的百姓获得救恩的天主的手。“三天以后”或“第三天他必要复活”的说法亦可这样解释。犹太人习惯以这一天是上主对自己忠信的仆人，惯常施救的一天（参见欧6：2）。
耶稣预言受难，使用神秘的“人子”的称呼来称呼自己，在四式福音内，只由他的口唇出现这一称谓。他选用了这一种谓，或许因为比较不认识，不易与默西亚一名相混。但这一反调反而更为突出：世界穷尽时要降业的光荣的审判官“人子”，怎能受苦受死？
马尔谷特别叙述门徒们极其不了解的程度，甚至三位极亲密的门徒在革责玛尼园内的鼾声大作，伯多禄三次当众的否认曾认识耶稣，这更衬出耶稣是如何镇静坚定前去受难。这不是出于偶然，或天主计划的失败，却恰恰相反，是天主完全完成自己计划的条件。门徒们尚无法明了，只有耶稣深切明了其中的含义，彻底承行父的旨意。
总之，马尔谷福音受难的预告，再度肯定若望引述耶稣所说：“谁也不能夺去我的性命，而是我甘心情愿舍掉”的话（若10：18）。
人，除非将自己完全自由交在父双手内，没有其他得救的道路，马尔谷记载：“那愿救自己性命的，必要丧失性命”（8：35）。为明了“耶稣奥迹”，人该进入他内，自愿与他同行，走向死亡及复活。
在他们面前，他改变了容貌（9：1－13）
“耶稣带着伯多禄，雅各伯和若望，单独带领他们上了一座高山，在他们前变了容貌，他的衣服发光……厄里亚和梅瑟出显现给他们，正在同耶稣谈论……有一团云彩遮蔽了他们，从云中有声音说：这是我的爱子，你们要听众他”（9：2－7）！
这一在山上的启示，同时阐明伯多禄所发现的“你是默西亚”及耶稣所报告的，“死后光荣的新生命”；此处，天主“这是我的爱子”的宣告，恰如受洗时天上的声音引出了福音的第一部份，引出了福音的第二部分。
这一神视是用默示录述说末世审判后义人光耀的形象来描述：耶稣显圣容不但提前启示了复活的基督，而且也提前启示了在最后状态下成功的人类；即信众在末世时代所期待的，天主就此时此地在自己儿子身上实现了。
梅瑟和厄里亚在此代表法律和先知，即全部旧约。二人过去都曾上过西乃山或曷勒布（参见出19，列上19），二人都曾为对自己的人民和自己的天主效忠受过了许多痛苦。
天主在此说的话与在约但河岸所说，几乎完全相同，只多了个邀请：“你们要听从他”！因为，人应该知道听从耶稣，尤其他谈论到自己快要死的意义，和肯定作他朋友的必须走十字架苦路时，更应知道听从他。
三天后，他要复活（10：32－34）
“他们在路上，要上耶路撒冷去，耶稣又把十二人带到一边，开始告诉他们那将要临到他身上的事；看，我们上耶路撒冷去，人子要被交于司祭长和经师；他们要定他的死罪，要把他交给外邦人，这些人要戏弄他，唾污他，鞭打他，杀害他；但，三天以后，他必要复活”。
马尔谷再接再厉点出门徒们当时的态度；在上耶路撒冷的路上，耶稣独自走在前面，去完成自己的使命，其余的人都跟随着他，心烦意乱，自知这一去必凶多吉少。
这苦爵，你们要喝（10：35－45）
门徒们显然不明白耶稣所说的：耶稣对他们说自己要怎样受苦，他们中却有人只想他复活后的光荣；雅各伯和若望走到他跟前，对他说：“赐我们在你的光荣中，一个坐在你右边，一个坐在你左边”！耶稣答复他们又问他们：“你们不知道你们所求的是什么；你们能饮我饮的爵吗？或者，你们能受我受的洗吗”？他们答说：“我们能”。
实在，他们不知道他们所求的，也不知道他们所承诺的。愿分享耶稣的光荣，是情愿与他一同受苦，一同死亡，即此处以爵以洗所象征的事。耶稣没有佬其他可给他们预许的，只有：“我饮的爵，你们必人饮，我受的洗，你们必要受，但坐在我右边或左边，不是我可以给的，而是给谁预备了，就给谁”。
雅各伯和若望的这番要求，还给耶稣提供了个机会，指出依照福音什么是真正有价值的：恰恰与尘世的观念直接相反，真正的伟大是服役效劳……“因为，人子不是来受服事，而是来服事人，并交出自己的性命，为大众作赎价”（10：45）。
他看见了，就跟随了他（10：46－52）
“耶稣和他的门徒及一大群人，从耶里哥出来的时候，有一个瞎眼的乞丐，即提买的儿子巴尔提买坐在路旁。他一听说是纳匝肋人耶稣，就喊说：耶稣，达味之子，可怜我吧”！
这个瞎眼的乞丐实质上，似乎只有他看得好清楚：其余的人都只见到纳匝肋人耶稣，他当众宣称他是达味之子。耶稣也让他说，因为，默西亚秘密快到尽头，不必再保守。
“耶稣对他说：去吧，你的信德救了你！瞎子立刻看见了，就在路上跟着耶稣去了”。
瞎子获得痊愈有了信德的视觉。福音作者指出他跟随耶稣，走上了耶路撒冷去的道路，暗示巴尔提买开始像个信徒，走上了引人走向生命的道路。
马尔谷最后述及的奇迹，是个复明的瞎子竟走上了到十字架那里去的路，决不是出于偶然的笔调。
2．在耶路撒冷
默西亚进入了自己的城。但这次的进入，就现世的荣耀而言，是个多么平淡的奏凯！一位先知早已预言了：耶稣是默西亚，正像那位“谦逊的，骑在驴上，骑在驴驹上”的君王（匝9：9）。
万民的祈祷所（11：15－19）
“耶稣一进殿院，就开始把在殿院里的买卖人赶出去；把钱庄的桌子和卖鸽子的凳子推翻，也不许人带着器皿由殿院里经过，教训他们说：经上不是记载：我的殿宇将称为万民的祈祷之所吗？而你们竟把它作成了贼窝！
“司祭长和经师听了，就设法要怎样除掉他，却害怕他，因为全群众对他的教训都惊奇不已。到了晚上，他们就出了城”（11：15－19）。
全部事迹发生在围绕圣所的广大平地，即所谓的“异民庭院”，因为非犹太人亦可进入这块地方不再视为完全谷地，但仍然不是圣地，正如划归妇女、以色列人或只划归司祭的其他连接着的庭院。
素来注意外邦人的马尔谷，就此叫人看到耶稣如何反对亵渎圣殿这部分。“异民庭院”应已视为祈祷的地方，因为，天主在依撒意亚先知书内就说了：“我的殿宇将称为万民的祈祷所”（56：7）。
他们杀了儿子（12：1－12）
在加里肋亚耶稣与犹太人发生了一连串的争论（2：1－3：6），逗留在耶路撒冷期间，耶稣与负责的犹太人也发生了些严厉的冲突；尤其当他给他们讲了下列的比喻时，情形就更为紧张：
“有一个人培植了一个葡萄园，周围围了篱笆，掘了一个榨酒池，筑了一座守望台，把它租给园户，就离开了本国。到了时候。他便打发一个仆人到园户那里，向园户收取园中的果实；园户却抓住他，打了他，放他空手回去。主人又打发别的一个仆人到他们那里去：他们又打伤了他的头，并且凌辱了他。主人又打发另一个，他们把他杀了；后来打发好些仆人去：有的他们打了；有的他们杀了。主人还有一个，即他的爱子；最后就打发他到他们那里去，说：他闪必会敬重我的儿子！那些园户却彼此说：这是继承人！来！我们杀掉他，将来地产就归我们了！于是抓住他杀了，把他抛在葡萄园外。那么，葡萄园的主人要怎处置呢？他必来除灭这些园户，将葡萄园另租给别人。你们没有读过这段经文吗？匠人弃而不用的石头，反而成了屋角的基石；那是上主的所作所为，在我们眼中神妙莫测（咏118：22－23）”（12：1－12）！
这个比喻，将圣经多次以“上主的葡萄园”来象征的天主子民与天主之间彼此相关的全部历史，重述一遍。不断派遣仆人表示历代先知的派遣。至于耶稣自己便是园主的爱子。他要被杀害，被抛弃在园外。但园主要除灭那些邪恶的园户，将自己的葡萄园另租给其他的人。为此，他的居所将成为万民的祈祷所。事实上，马尔谷时代的基督徒团体，就是祈祷之所，她高唱逾越的亚肋路亚：匠人弃而不用的石头就是耶稣，在逾越节日天主使他成了屋角的基石，在其上建立了天主的新圣殿，教会。”
你们要醒悟（13：1－37）
最后一次的讲论，听众更为缩小，没有多少门徒，也没有那十二个，只有其中四个。耶稣作出了一个很神秘的启示，不但用的意象很特殊，而且不断将它夹在两个远景内：一是圣殿的毁灭，一是时代的终结。
全段集中的焦点，是同时宣告时代的终结及人子的来临（13：24－27）。最初提及的宇宙现象（太阳要昏暗，月亮也要失光），没有什么格外描述的价值，但在全部犹太默示录体内，构成末世审判所具有的古典色彩。与这些激烈意象相对的，就是人子乘着“云彩”——屡屡象征在天主的光荣中——辉耀的出现。
“那时，人要看见人子带着大威能和光荣，乘云降来。那时，他要派遣天使，由四方，从地极到天边，聚集他的被选者”（13：26－27）。
耶稣谈及自己的受难和死亡（8：31），以及自己再来举行最后审判，就认琮自己是这位神秘人物——人子。此处再言及在达尼尔神视内的“人子”（7：13），是代表在受考验后，接受权能、尊荣和国度的“至高者的忠信人民”。耶稣将这一名称贴在自己身上，以自己代表那有这名称的人，亲身担当全人类所有的命运。借着耶稣基督，偕同基督，在基督内，所有信徒应团结一致；在他内终归实现了天主与人完全彻底的会合。
但对“什么时候要发生这些事”（13：4），耶稣却不予以答复，只说：“至于那日子，那时刻，除了父以外，谁也不知道，连天上的天使和子都不知道”（13：32）。
由于好奇，愿知道这时日时刻，他就要求他们代以醒悟，说：“所以，你们要醒悟，因为你们不知道，家主什么时候回来：或许傍晚，或许夜半，或许鸡叫，或许清晨；免得他忽然来到，遇见你们正在睡觉。我对你们说的，我也对众人说：你们要醒悟”（13：35－37）！
3．受难
这是我的体，这是我的血（14：12－31）
“无酵节的第一天，即宰杀逾越节羔羊的那一天，门徒对耶稣说：你愿意我们往哪里去，给你预备吃逾越节晚餐”（14：12）？
他便打发两个门徒到城里去预备一切。
“到了晚上，耶稣同那十二人来了。他们坐席吃饭时，耶稣说：我实在告诉你们：你们中有一个与我同食的要负卖我。他们就都忧闷起来，一个一个的部他说：难道是我吗？耶稣对他们说：是十二人中的一个，同我一起在盘子里蘸的那一个”（14：17－20）。
耶稣说“一个与我同食的”，并没有说出人的名字，是由于他借用一篇述及一个义人受迫害，为人所遗弃，且为一个与他共同进食的友人所负卖的话来，向上主发出他心神烦乱的哀鸣（咏41：10）。
“他们正吃的时候，耶稣拿起饼来，祝福了，擘开，递给他们说：你们拿去吃吧！这是我的身体。然后拿起杯来，祝谢了，递给他们，他们都从杯中喝了。耶稣对他们说：这是我的血，新约的血，为大众流出来的。我实在告诉你们：我决不再喝这葡萄汁了，直到我在天主的国里喝新酒的那天”（１４：２２－２５）。
对饼酒的举动和言词，明明显示耶稣磊落光明，甘心情愿献上了自己的生命。“这是我的身体”其意是谓：“这是我将我自己献出”，因为，耶稣所说阿辣美话，“身体”是指整个连肉带灵的人而言。“这是我的血，盟约的血”，这番声明更说出，耶稣的意思是谓将自己交于死亡。“盟约的血”这一说法，只在圣经内一次用来表示梅瑟在西乃山脚下所奉献的盟约祭献。视为生命象征的因，撒在代表天主的祭坛上，撒在民众身上，表示在天主和他的人民之间建立了一种生命的连系，恰如梅瑟其时所声明的：“看，这是上主与你们订立的盟约的血”（出２４：８）。新约亦如旧约，是由血的圣事诞生了天主的子民，与天主合一的子民。
圣体圣事最后的一句话是告别，再见：“我决不再喝这葡萄汁了，直到我在天主的国里喝新酒的那天”。为此，基督徒每次举行感恩祭都说：“期待主光荣再来”，恰如保禄早已说过：“你们每次吃这饼，喝这杯，宣告主的死亡，直到主再来”（格前１１：２６）。
阿爸，父啊！（１４：３２－５２）
“耶稣带着伯多禄，雅各伯和若望与他同去，他开始惊惧恐怖，便对他们说：我的心灵悲伤得要死；你们留在这里，且要醒悟！耶稣往前走了不远，俯伏在地祈求，如果可能，使这时辰离他而去，说：阿爸，父啊！一切为你都可能：请给我免去这杯吧！但是不要照我所愿意的，却要照你所愿意的！耶稣回来，见他们睡着了，就对伯多禄说：西满，你睡觉吗？你不能醒悟一个时辰吗？”（14：33－37）。
范围越来越缩小：耶稣那夜愿意，至少那三个与他最亲近的人，可彼此相依，连这一点他也得不到。
此时，耶稣的奥迹迹象更显得混乱。首先，他的人性很相似我们的人性，不久以前，他泰然奉献了自己的生命，现在忧虑恐惧，非常心烦意乱。像婴儿一样，呼唤自己的父亲，如我们一样叫爸爸，他就用阿辣美话“阿爸”来呼天主。这是家庭内最亲密的一称呼，从来不见于犹太人对上主的祈祷内，四位福音撰者也只这一次，将这一称呼放在耶稣的嘴上。圣保禄日后也引用这前所未闻和如此叫人惊讶的称呼，因为他在这一称呼内见到基督徒祈祷最特殊的特征：“其实，你们所领受的圣神……使你们作义子，因此，我们呼号：阿爸，父呀”（罗8：15）！耶稣由心灵烦乱的深处，热情亲切地转向父，以他所独具的赤子情怀，衷心信赖，终于显露了他与天主所有的唯一关系。
相反天主，还是相反帝王呢？（14：53－15：20）
对大司祭的提问：“你是默西亚吗？”耶稣给了个切实肯定的答复。由于默西亚的秘密没有再保守的必要，所以，答说：“我是，并且你们要看见人子，坐在大能者的右边，乘着天上的云彩降来”。在场执行审判的人，都以这声明是亵渎，认定这声明含有以往谓自己是默西亚的人所自命的不同意义。关于“人子”的肯定远远超过平常所谓默西亚的含义，因为，这一肯定，肯定耶稣与天主有不可伦比的本身关系。
“伯多禄在下面庭院时，来了一个大司祭的使女，看见伯多禄烤火，就注视他说：你也是和那个纳肋人耶稣一起的。伯多禄却否认说：我不知道，也不明白你说什么？他走出来，到了门廊里，鸡就叫了……”（14：66－68）。
马尔谷将伯多禄否认主与犹太人执行审判一并叙述，使对比更为突出：耶稣勇敢地作出出必然给自己招来死亡的肯定，宗徒却卑鄙畏怯地否认了自己的恩师。
“一到清晨，司祭长、长老及经师，和全体公议会商讨完毕，就把耶稣捆绑了，解送给比拉多。比拉多问他说：你是犹太人的君王吗？耶稣回答说：你说的是。司祭长控告他许多事；比拉多又问他说：你看，他们控告你这么多的事，你什么都不回答吗？耶稣仍没有回答什么，以致比拉多大为惊异……比拉多向他们说：你们愿意我给你们释放犹太人的君王吗？……但是，司祭长却煽动群众，宁要给他们释放巴拉巴”（15：1－11）。
简洁紧揍地叙述罗马法庭的审讯，使当时的情景显得到为诡僻：犹太人在侵占自己祖国的政权前，控告自己的君王，他却一语不发；一个无罪的人却以之来与一个犯人相比，民众竟然选取了杀人犯；最后，实在是主的那位，却将他当作个滑稽君王，向他无情地歌功颂德来开玩笑：
“兵士把耶稣带到庭院里面，即总督府内，把全队叫齐，给耶稣穿上紫红袍，编了一个茨蔻给他戴上，开始向他致敬说：犹太人的君王，万岁！……”（15：16－20）。
这人真是天主子！（15：21－41）
“路过的人都侮辱他，摇着头说：哇！你这拆毁圣殿，三天内重建起来的，你从十字架上下来，救你自己吧”！（15：29－30）。
这些讥讽嘲笑，代表着魔鬼最后一次诱惑耶稣追求一个凯旋的默西亚主义，但是，在这样情况下出现的诱惑，更显出耶稣是如何坚持到底，加以拒绝。
“到了第六时辰，遍地昏黑，直到第九时辰。耶稣大声呼号说：厄罗依，厄罗依，肋玛，撒巴黑塔尼？意思是：我的天主，我的天主，你为什么舍弃了我？……以后，耶稣大喊一声，就断了气。圣所里的帐幔，从上到下，分裂为二。对面站着的百夫长，看见耶稣这样断了气，就说：这人真是天主子”（15：33－39）！
被人舍弃被钉在十字架上的耶稣，把往昔一个迫害的义人发出的，以及历代多少其他的人再度发出的哀号，“我的天主，我的天主，你为什么舍弃了我”（咏22），当作自己的哀号。耶稣亲身在受这篇祈祷辞内所言及的不义的痛苦，但他也比以往任何人，更将这篇圣咏内有的希望和感恩，当作自己的希望和感恩：“我在盛大的集会中要向他颂赞，我在敬畏他的人前还我许的誓愿……整个大地将醒觉而归顺上主，天下万民将在他前屈膝叩首”（咏22：26，28）。
与耶稣的死同时发生的两个神迹，也与这篇圣咏最后几句所言及的希望互相连接：第一个是圣所里的帐幔自行破裂，在天主与人，人与人之间再没有什么障碍，新圣所将是万民的祈祷所；第二个就是天下万民借罗马百夫长本人环绕在十字架旁，首次宣示对基督的信仰：“这人真是天主子”（15：39）。马尔谷在自己编撰的福音内最后述及的这出奇的事，在他传教的经验中，多少次也曾亲身经历过：“外邦人出乎意料之外，比许多犹太人更善于接受福音。马尔谷清清楚楚知道这番福音的收获，是加尔瓦略山结出的结果。
4．妇女结伴上坟
“安息日一过，玛利亚玛达肋纳、雅各伯的母亲玛利亚和撒罗默买了香料，要去傅抹耶稣。一周的第一天，大清早，她们来到坟墓那里，那时，太阳刚升起。她们彼此说：谁给我们从坟墓门口滚开那块石头呢？但举目一望，看见那块很大的石头已经滚开了。
“她们进了坟墓，看见一个少年人坐在右边，身穿白衣，就非常惊恐，那少年人向他们说：不要害怕！你们寻找那被钉在十字架上的纳匝肋人耶稣，他已经复活了，不在这里了；请看安放过他的地方！但是你们去，告诉他的门徒和伯多禄说：他在你们以先往加里肋亚去；在那里你们要看见他，就如他所告诉你们的。她们一出来，就从坟墓那里逃跑了，因为战傈和恐惧攫住了他们，她们什么也没有给人说，因为她们害怕”（16：1－8）。
这突如其来的结论使人相信，妇女们不去立即报告喜讯，反而开始缄口不言……马尔谷福音就原该这样作结。为什么？耶稣复活引起的神圣恐惧，似乎可以解释妇女不胜的畏惧和缄默。但也可以想是由于马尔谷如此重视的默西亚机密：就如不需太快宣布耶稣是默西亚，免得他负的使命受到误解；同样，不应急速肯定他已复活，免隐于自奏凯旋。门徒们其时都爱梦想乘各种机会复兴王国，在耶稣升天之际，他们还问：“主，是此时你要复兴以色列王国吗？”（宗1：6）
妇女们的缄口不语叫人记住，谈论逾越并不是容易的事逾越奥迹只可以生活来证实；人不能以之为生活，除非只信赖耶稣所说扩知：“谁若愿意救自己的性命，必要丧失性命；但谁若为我和福音的原故丧失自己的性命，必要救得性命”（8：35）。
16章8节以后的结语，看来不是出于同一作者，而是取自其他福音的节录：
“一周的第一天，清早，耶稣复活后，首先显现给玛利亚玛达肋纳：耶稣曾从她身上驱逐七个魔鬼……此后，他们中有两个人往乡下去，走路的时候，耶稣借了另一个形象显现给他们……最后他们十一人坐席的时候，耶稣显现给他们……对他们说：你们往普天下去，向一切受造物宣讲福音……主耶稣给他们说了这些话之后，就被接升天，坐在天主的右边。他们出去，到处宣讲，主与他们合作，并以奇迹相随，证实所传的道理”（16：9－20）。


天道人语-天道人语16外教的格林多-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语16外教的格林多

目录
纲要
外教的格林多
接受福音的格林多
格林多前书
一，是福音或是智慧？
福音的愚昧
天主的智慧
福音的诚实仆人
二，阿佛罗地特女神的城市
排除伤风败俗的处境
避免诉讼
阐明基督徒对肉体的意义
三，基督徒风俗的创新
金科玉律
四，偶像的祭坛与屠夫的肉铺
可不可吃祭肉
顾及他人的良心
五，团体生活问题
合理的女权，时代的习俗
主的晚餐与相爱如弟兄
六，神恩的表现与纷乱
七，死人的复活
格林多后书
一，一封纵横交错的书信
二，一封严厉的书信
我们必言行一致
若要自夸
三，一封平静的书信
重新建立爱
委托了我们尽这职务
四，不要忘了穷人
第八章
第九章
五，当时和今天
外教的格林多
希腊南部，罗马帝国阿哈雅省的省会格林多，在保禄时代，是个很发达的城市。由于有两个海口，一个位于亚得里亚海西岸，一个位于爱琴海东岸，所以交通很方便，成了当时很活跃的经济中心。自从耶稣基督降生前44年凯撒将它重建以后，这座新城市有了不少伟大的建设，就显得富丽繁荣。
人口约有六十晚，是个不同民族群居的大都市，其中有希腊人、亚洲人、叙利亚人以及尤太人，最后的一群，形成一重要的集团，尤其在公元49年，喀老狄皇帝出了上俞要由罗马驱逐尤太人之后。
这座有名望的文化中心格林多城市，能因自己有许多哲学学院而自傲。在街道角落和广场上，常有不少的演说家集合渴求知识的听众。教导人如何生活和思想的智慧导师是人极其切望追求的人物。在整个希腊世界实际最受人尊敬的就是智慧。
格林多也是一个风俗败坏得出名的城市，以致“格林多生活”，不用说即使指淫乱荒诞的生活。这座城的保护神岂不是希腊爱情女神阿佛咯第特（与维那斯相对）吗？俯瞰这个城市，正是这个女神的庙宇，在这个庙宇内，有成千的神女在卖淫供职！
在这块看来不很合适的土壤里，一个特别引人注意的基督徒团体竟然在那里出生和扎根，这的确引起一个问题：为什么不再将福音植根在巴勒思坦的尤太世界（至少那里多少已准备接受宗徒们的宣讲）。却偏偏在外教人的世界（他们的见解，若不与福音不同，至少是另类见解）？
接受福音的格林多
保禄第二次传教来到格林多。沿途在斐理伯、得撒洛尼、贝洛雅、雅典宣讲福音，但希腊北方和中心这些城市内，他并没有久留，在格林多却住上了十八个月，自50年秋天到52年春天，在那里建立了一个团体，它是当时较知名的教会团体之一。
这一教会的成员，大部分是寻常的平民（格后1：26-29），不消说是些工匠，做小买卖的商贾，船坞码头的工人，自然还有些身为奴仆的人。当然，其中也有些高级的人，如本成的司库厄拉撕拖，以及一些会堂长弟铎尤司拖等人。这个团体富有生气，很活泼，多领受圣神神恩的人，但也好乱善变。这些基督徒大部分原来是外教人，他们的由来和环境，对于过福音生活都构成难于突破的阻碍。保禄给格林多写信时，格林多教会还不满十岁，很多困难的问题，有时激烈有如一场风暴，但总不却少爱情。
格林多前后书是两封十分宝贵的书信。
前书指出基督教会如何深入外教环境，显示保禄如何应付发生的问题：他常追究基本的原因，然后凭基督的光明去分析说明，凭自己的权力，提供自己的意见，然后尽其可能，让团体作出最后决定，因为，在他看来，信徒不只是单纯实践而已，但由于都是成年人，故应自知负责。后书意绪虽然有点零乱，却很能表出保禄富于感情的性格：他惊人爱情的威力，他不为人了解的痛苦，他在紧张悲痛之余终于获得谅解的喜乐，他对自己的使命作出的完全自我奉献。


天道人语-一、是福音或是智慧？（格林多前书1-4章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、是福音或是智慧？（格林多前书1-4章）

格林多前书
保禄第一次居住格林多以后几年（第三次出外传教）停留在厄弗所时，得知格林多团体内发生令他不安的消息，遂立即于56或57年春，写了为我们算是第一封致格林多书信，反对一些生活状态，重提关于信仰的一些要点，答复对他提出的一些问题。
一， 是福音或是智慧？（1-4章）
“兄弟们！我由黑咯厄的家人听说，你们中间发生了纠纷。我的意思是说，你们各自声称：我是属于保禄的，我是属于阿博罗的，我是属于刻法的，我是输赢基督的。基督被分裂了吗？难道保禄为你们被钉死在十字架？或你们受洗，是归于保禄名下吗？”（1：11-13）
保禄得知这些危害教会的分裂后，本来给格林多人讲同心合意，互相友爱就够了，他宁愿追究他们不和的根本原因。
格林多习于听哲学家的演讲，又如所有的希腊人一样，好听新闻，他们依附最后一个演说家，或是为炫耀他的功绩，或是要批评他的碌。归化以后，他们自然也易于把福音—耶稣的言论—认为只不过是其它学说中的一种主义，可凭自己的理智去评论，遂自问：基督信仰是否能把这种他们如此向往的智慧，带给他们？
其实，福音与人的智慧完全是两回事！
福音的愚昧
“原来基督派我，不是为施洗，而是宣传福音，且不用巧妙的言辞，免得基督的十字架失去效力。原来十字架的道理，为丧亡的人是愚昧。为我们得救的人，却是天主的德能。”（1：17-18）
“弟兄们，就是我从前到你们那里时，也没有用高超的言论或是智慧，给你们宣讲天主的奥秘，因为我曾决定，在你们中间不知道别的，只知道耶稣基督，这被钉在十字架上的耶稣基督。”（2：1-2）
保禄宣讲的这个被钉在十字架上的默西亚，为尤太人是绊脚石，为外邦人是愚妄（1：23）。尤太人热切期待的默西亚只能是位新达味，一位使以色列恢复独立，得享自己的特权，通驭天下万民的光荣君王。对于外邦人，十字架的宣讲只能引起他们蔑视排斥：怎能叫人信赖这个一败涂地，连祂的天主也让人以奴隶的刑罚判他死罪的人呢？不消说，人人都以福音是欲愚妄。
若恩注意格林多基督徒的社会地位，就得知他们的地位对于招募的惯常方式，确实是一种挑战。通常为谋求一番事业成功，要依赖那些在社会上有分量，有关系，有影响的人。但是现在在格林多的情形却完全相反。“ ”（1：26-29）。
福音的愚妄在于它的内容，福音宣讲的愚妄在于它的方法但为相信的人，这就是福音的天主智慧。
天主的智慧
“我们在成全的人中，也讲智慧，不过不是今世的智慧----我们所讲的，乃是那隐藏的，天主奥秘的智慧，这智慧是天主在万世之前，为使我们获得光荣所预定的，-----是天主借着圣神窘这一切启示给我们了，因为圣神洞察一切，就连天主的深奥事理他也洞悉。除了天主圣神外，谁也不能明了天主的事。我们所领受的，不是这个世界的精神，而是出于天主的圣神，为使我们能明了天主所赐给我们的一切。为此，我们宣讲不用人的智慧所教的言辞，而用圣神所教的言辞，给属神的人讲论属神的事”（2：6-8，1-13）
福音是那早已隐藏在天主内的奥秘救世计划（哥1：26），而最后在耶稣基督内才显现出来的喜讯。天主的这一计划，不是人凭理智可以发现的，而只是由惟独认识天主奥秘的天主圣神所启示，才能认识的，福音之所以是极崇高的智慧，理由即在于次、此。天主决定这样使一切“自负的智慧”失措，“为叫一切在天主面前的人无所夸耀”（1：29）。基督徒“得以结合于耶稣基督内是由于天主，也是由于天主，基督成了我们的智慧，正义，圣化者和救赎者”（1：30）。成为耶稣的门徒，就是在信德内，接受自己赖耶稣的十字架而获得救赎：“十字架的道理，为为丧亡的人是愚妄，为我们得救的人，却是天主的德能”（1：18）。为此，福音的宣讲之所以能挑战所有人性的方法，还是因为信仰“不是凭人的智慧，而是凭天主的德能”（2：5）。
福音的诚实仆人
格林多人不认识福音的性质，因此，也不认识宗徒们的职分。他们认为宗徒不外是些在街头上以口才争取民众，图求人崇拜的演说家。保禄强烈对抗这种观念，强调宗徒们绝不为自己追求民间的声望，只求服侍派遣启迪他们的上主天主：“当我到你们那里的时候，又软弱，又恐惧，又战兢不安。并且我的言论和我的宣讲，并不在于智慧动听的言辞，而是在于圣神和他德能的表现……”（2：3-4）。
各自按所领受的恩赐执行天主的工作，厚此薄彼实在不合理。“ ”（3：5-9）。
“天主的助手……”，保禄说这话，是为再度公开指责使团体分裂，标榜自己属于这个或那个宗徒的格林多教友。他将教会比作建筑物（你们是天主的建筑物3：9），肯定宣讲福音的人不是这个建筑的业主，也不是建筑物建筑在其上的根基，他们只不过是业主雇佣的建筑师，建筑的根基是耶稣基督自己。此外，被召来当建筑师，还是天主分外的恩宠：“ ”（3：10-11）。
保禄还另外设个比喻，说明自己只以宗徒们是些平常的管理员：“ ”（4：1-2）。管理员只是雇来给主人服务，终归有一天他该向主人交帐：“我虽然自觉良心无愧，但我决不因此就自断为义人，那审判我的只是主”（4：4）。
保禄，阿颇罗以及其他负责的人，都是为给天主的百姓服务。但一些人却把他们看作是一些要吸引知识分子和门徒集团中显赫有名的智慧导师。但事实并非如此：“ ”（4：9，11-13）。
这些作天主仆人的人没有什么了不起，那些奉他们的名祂的形成的可笑集团，更没有什么可了不起。天主在基督内赐给人的那些伟大齐恩，更值得人去仰望。“ ”（3：21-23）。


天道人语-二、阿佛洛狄特女神的城市（5-6章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、阿佛洛狄特女神的城市（5-6章）

排除伤风败俗的处境
团体的一位成员与“自己父亲的妻子”过夫妻生活。圣经此处的用语，并不是指这个罪人生身的母亲，而是指他的后娘，父亲娶的第二个太太。这种生活态度连罗马法律和尤太法律，都一律禁止。格林多基督徒竟在他们中，容许这样一个缺得的人存在，保禄一点也不迟疑，遂立即干预：“你们竟然还傲慢！你们难道不更该悲哀，把行这事的人由你们中间除去吗？至于我，身体虽然不在你们那里，但心神却与你们同在，我好象亲自在你们中间一样，因我们主的名，已经判决了行这事的人。当你们聚会时，我的心神也与你们同在，以我们的主耶稣的大能，将这样的人交给撒旦”（5：2-5）。
保禄表明自己的权力，也清楚说出自己对于应如何制裁的意见：“将这样的人交给撒旦”，即将他从团体开除，让他独自无援去面对撒旦的势力。目的显然不是让他自趋灭亡，而是恰恰相反，在这考验其间，引导他能良心发现，认错悔改，在审判时，得沾救恩。宗徒仍然不愿对这决定独自负责，团体仍应集会共同表决，予以赞同。
保禄的建议同时也是他对格林多教会怀有崇高观念的表现。这个教会该是无可指则的，不可给教外人有所批评。固然要表示自己善待罪人，但仍不应不顾及公众利益的要求：“你们难道不知道少许的酵母，能使整个面团发酵吗？你们应把旧酵母除去，好使你们成为新和的面团，正如你们原是无酵饼一样，因此，我们的逾越节羔羊基督，已经被祭杀作了牺牲。所以我们过节，不可用旧酵母，也不可用奸诈和邪恶的酵母，而只可用纯洁和真诚的无酵饼。”（5：6-8）
次处提到逾越节，有两件该注意的事情，第一件：指明在耶稣基督身上完成了这在旧约内只不过是预示的事，即耶稣基督从今以后是真实的逾越羔羊，为世界的得救而自作牺牲。第二件：“我们过节”的训令（5：8）能是行将举行逾越盛典的暗示。尤太人举行预约节前应细心除去家中所有的酵母，同样格林多人也应由他们的团体中，除去那给自己引来使人腐化的酵母的人。
避免诉讼
格林多团体，不只在性道德范围内，该为外教人以身作则，而且，全体人员间的友爱生活，也应毫无确点。但情形并不是这样。他们中一些人有了诉讼，就毫不犹豫叫自己的弟兄出现在外法庭前，给非基督徒一个坏印象。保禄给团体出主意，叫他们自己彼此解决自己的争论，何况他们是基督的门徒，彼此之间，根本就不应有诉讼，
“你们中间有人与另一个人有了诉讼，怎么竟敢阿拉伯数字不义的人面前起诉，而不在圣者面前呢？-----我说这些话，是为叫你们惭愧，难道你们中间竟没有一个有智慧的人，能在自己弟兄中分辨是非吗？---无论如何，你们彼此有诉讼定睛事，已是你们的缺点了”（6：1-7）
“缺点”一词，很是恰当，要是人想到作天主子民成员的地位的话。保禄这兄弟友爱的要求，于三位一体的天主在受洗者的生活的作为：“你们是因耶稣基督之名，并因我们天主的圣神，已经洗净了，已经祝圣了，已经成人了”（6：11），所以该彼此相爱，决不争论。
阐明基督徒对肉体的意识
保禄是位讲论基督徒自由的出色人物。但自由不是放纵。其时格林多人，至少他们中的一些人，要求解放一切风俗法律，尤其性伦理法律。诚然，他们是受时代环境的影响，实际承受了许多希腊哲学家的思想，他们以人的肉体作人本身以外不相关的驱壳，有点象人灵的监牢。人使用自己的肉体，在他们的眼睛看来，一点不与伦理规矩相关，即便嫖妓宿娼，也没有什么可定罪之处。
对这些错误，保禄实在发表了一篇为肉身辩护的雄辩。人之为物是一个不可分离的个体，为此他肯定，他的一切作为的行动是肉体与灵魂共同进行的，是灵肉兼顾的。在这如此敏感的问题上，为了不出言不敬，他竟然不怕上溯至天主圣三来辩护他定睛教导：
——天主父：“天主既使主复活了，也要以自己的能力使我们复活”（6：14）。预许人复活，肉身也有分分享救恩，它不是个外在成分可以随便处置的。保禄依据一脉相传的圣经道理，以恩为一完全整体，一日人不完全整体受到光荣，改变形体，救恩就不算完成。
——天主子：“你们不知道，你们定睛身体是基督的肢体，，吗？我岂可拿基督的肢体作昌吉的肢体？断乎不可！你们岂不知道那与昌吉结合的，便是与她成为一体吗？因为经上说：二人成为一体。但那与主结合的，便是与他成为一体”（6：15-17）。此处，保禄只概述，稍后在十二章之内，他要详细讨论“基督奥体神学”。宗徒的措辞很实际，他不说“你们是基督的肢体”，却说“你们的身体是基督的肢体”。他还大胆引用创始记关于夫妻结合的经文，来贴合两性的淫乱。
——圣神：“难道你们不知道，你们的身体是圣神的宫殿，这圣神是你们由天主而得的，住在你们内，而你们已不是属于自己的了吗？”（6：19）基督徒的身体是圣神的宫殿！由这一肯定而来的要求很清楚，很明确。古代的宗教如所有的宗教一样，神殿是人该用心尊敬的圣地。基督徒怎能亵渎圣神的宫殿？、那么身体就是如所有的圣殿一样，是恭敬天主的地方，“所以务要用你们的身体光荣天主”（6：20）。
保禄只宣讲一种风俗，他的言论自然没有多大的效果，但他的企图却甚为广大：他愿引导基督徒意识到由于洗礼加于他的内心要求。“凡是我都可行，但不是全有益。凡是我都可行，但我却不受任何事物的管制”（6：12）。稍后，他更明确说：“凡是都可行，不全助人建树”（10：23）。不是一切对基督的门徒和信徒的团体都有所建树。保禄要的是一个实实在在的悔改。


天道人语-三、基督徒风俗的创新（七章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、基督徒风俗的创新（七章）

现在“论到你们信上所写的事”（7：1）。格林多人询问保禄关于他们的不同生活景况，如夫妻，鳏寡，未婚，独身的意见。保禄在信上提出的答复相当详细，但若不事先了解一些细节，就难免回误解他的原意：
——保禄无意在此作一套完整的婚姻神学或婚姻灵修，他只不过答复向他提出的问题。
——在这一章全章内，保禄很细心指出，在什么情形下，他传授的是“主的教训”，在什么情形下，他没有接受任何特殊启示，只不过说出他本人的意见。
——在保禄写这一封信的时代，大概认为“基督再来”，即今世的终结，已为期不远：因而身份生活的重要性，难免显得更为相对，但宗徒格外强调的，是婚姻不是唯一答复天主召唤的方式。基督一来，就展开一个新的世界，独身有一独特的价值：是天主王国的标志。
——在这一章内，并不谈教会内职务的问题。教会的独身法令，不能以这一章作为根据。
金科玉律
保禄乘机再三说明，他所认为的金科玉律：“每人都有他各自得自天主的恩赐：有人这样，有人那样-----主怎样分给了人，天主怎样召唤了各人，各人就该怎样生活下去。”（7：7，17节。参见7：20，24）
要是这种身份是否比另一种身份更高贵，那实在没有什么意义。要紧的是各人依照各自由天主领受的特恩，即按照自己的圣召而生活。
丈夫与妻子：
“我认为男人不亲近女人倒好，可是为避免淫乱，男人当有自己的妻子。女人当各有自己的丈夫。丈夫对妻子该尽他应尽的义务，妻子对丈夫也是如此。妻子对自己的身体没有主权，而是丈夫有。同样，丈夫对自己的身体也没有主权，而是妻子有。你们切不要彼此亏负，除非两相情愿，暂时分房，为专务祈祷，但事后仍要归到一处”（7：1-5）
“至于那些已经结婚的，我命令，其实不是我命令，而是主命令：妻子不可离开丈夫，若是离开了，就该持身不嫁，或是仍与丈夫和好，丈夫也不可离弃妻子”（7：10-11）
其中所含的重要肯定是：
——婚姻不可分离拆散，而且明说这是主的诫命。
——丈夫双方以身相许互赠。
——男人与女人的权利均等，这与当时实在是值得注意的。
但是，保禄却不认为婚姻是唯一实践天主旨意的生活方式：“我对那些尚未结婚的人，特别对寡妇说：如果他们能只于现状，像我一样，为他们倒好。但若他们节制不住，就让他们结婚，因为与其欲火中烧，倒不如结婚为妙”（）7：8-9。“弟兄们，我给你们说：时间是短促的，今后有妻子的，要象没有一样---因为这世界的局面正在逝去”（7：29-31）。
在致厄弗所人书信中，保禄对基督徒的婚姻提供了更详尽更相称的教训（弗5：22-23）。
新独身生活：
保禄自己，过得不时婚姻生活。是他自愿选择过独身生活？或是个鳏夫？或是个与妻子分居的人？尚无定论。无论如何，他决不掩饰他以独身更为可取，为此，“我对那些尚未结婚的人，特别对寡夫说，如果她们能止于现状，如我一样，为他们更好”（7：8）“我愿你们无所挂滤？没有妻子的，所挂滤的是主的事，想怎样悦乐主。娶了妻子的，所挂滤的是世俗的事，想怎样悦乐妻子，这样他的心就分散了。没有丈夫的妇女的童贞女，所挂滤的是主的事，一心使身心圣洁”（7：32-34）“为了现世的急难，依我看来，为人这样（独身）倒好---但是，你若娶妻---童女若出嫁，也没有犯罪，不过这种人要遭受肉身上的痛苦，我却愿意你们免受这些痛苦”（7：26-28）。但是保禄仍然庄重明说：“论到童身问题，我没有主的命令，只就我蒙主的仁慈，作一个忠信的人，说出我的意见”（7：25）
鳏夫和寡妇：
此外，他还说出他自己的另一个意见：“丈夫活着的时候，妻子是被束缚的，但如果丈夫死了，她便自由了，可是随意家嫁人，只是在主内的人。可是按我的意见，如果她能保守下去，为她更有福。”（7：39-40）。依照保禄的意见，鳏夫寡妇可再娶再嫁，但若不娶不嫁，就更为可取有福。
十年以后，情况有点改变，“主的再来”似乎不再逼近，对生活状态有另一种看法：务必考虑期限！另一方面，保禄发现居鳏守寡的一些危险，就给他们提出了一些不相同的劝告：“年轻的寡夫游手好闲，习惯川门踏户，不但游手好闲，而且还饶舌不休，好管闲事，说些不当说的话。所以我要年轻的寡夫再嫁，生养儿女，治理家务，不给敌人以诽谤的任何借口”（弟前5：13-14）。 结婚不结婚？保禄在本章36节到38节内，讨论一男一女在已经订婚期内皈依了基督教的问题。他们是否如他们所愿正式结婚，或者放弃他们的计划？这个问题另外为来自尤太教订婚的男女很有关系，因为，在尤太人中，订婚几乎等于已经结婚。对于这一点，保禄再次答复，还是以独身更为可取：“谁若叫自己的童女出嫁，作得好，谁若不叫她出嫁，作得更好”（7：38）。
这一章的内容，看来似乎有点互相矛盾：保禄推荐每人应忠于自己领受的圣召，但他仍肯定一种生活方式胜于另一种生活方式。他的言论在尤太人和希腊人的思想内，引起了一很大的兴趣：对献身给主过独身生活的敬重。
不消说，为举行婚礼，礼仪采用圣保禄其他教正面的经文。


天道人语-四、由偶像的祭坛到屠夫的肉铺（8-10章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

四、由偶像的祭坛到屠夫的肉铺（8-10章）

可不可吃祭肉？
外教大部分祭祀的牺牲，一部分在祭台上焚烧献与神明，另一部分归服务的司祭，第三部分归奉献牺牲的人，或在神殿内，或在自己家内享用。这样分配后，往往还剩下一大批，祭祀后没有用尽的祭肉。这些肉流入市场，在屠夫的肉铺与其他肉类一同出售。
这种情况给格林多基督徒带来不少的实际问题：可不可以参加祭祀后举行的祭宴？几时一个人被教外朋友请去赴宴，他是否可不加细究吃摆上来的肉食？几时人上自己常去的市场买肉，是否可不问来源，而注意购买？
格林多人反映不一。保禄说，有些人有“知识”：“成熟”的基督徒，他们“知道”外教的神明全属乌有，所以，他们以为在任何情况下都可以自由享用祭肉。另有些人，他在此所谓的“软弱人”，即生性畏怯多疑的基督徒，尚未识得由福音自由归结的种种结论，很拘泥外在的循规蹈矩，生怕与外教礼规有所接触，而否认了自己的信仰。食用祭肉，在他们看来，不论怎样，总是罪过。
应顾及他人的良心
保禄根本赞成“坚强的人”——有“知识”的人的作风。“至于论到吃祭邪神的肉，我们知道：世上并没有什么邪神，也知道，除了一个天主以外，没有什么神”（8：4）。“其实，食物不能使我们取悦于天主。我们不吃也无损，吃也无益”（8：8）。但保禄声明，“坚强的人”该记得他们不是独自生活，该想到那些见到他们生活表现，而见怪的人。对得住自己的良心固然必要，但仍不够。还应知道放弃利用自己自由的权利，免得危害一些对事还不大清楚的基督徒弟兄。“年份要谨慎，免得你们这自由的抉择，成了‘软弱的人’的绊脚石---这软弱的人，基督为他死了的弟兄，伤了他们软弱的心，就是得罪基督。为此，倘若食物使我们的弟兄跌到，我就永远不吃肉，免得我的弟兄跌到”（8：9-11）。
格林多人的这一良心问题，不是个已经完全消除了的问题。它是仍然时常浮现在眼前的问题：弟兄友爱与关注合一，应使人牺牲享用个人的权利。
第九章即专门就保禄的宗徒职，说明为近人的利益牺牲自己本身的权利。他本可让各个团体接济自己的急需，但他放弃了，免得基督的福音受到妨碍（9：21）---这些权利，我一样也没有用过---（15节）。我若不传福音，我就有祸了（16）！---那么，我的报酬是什么？是我宣讲福音，要白白宣讲福音，放弃福音给我剔提供的权利（18节）。
即使这样，保禄仍勉强愿意提供一些具体的指示（10：23-30），尤其愿意在很次要的问题后面，点出所有的重要价值。他的结论指定究竟什么重要：“所以，你们或吃或喝，或无论作什么，一切都要为光荣天主而作。你们不可成为尤太人，或希腊人，或天主的教会跌到的原因”（10：31-32）。


天道人语-五、团体生活问题（11章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

五、团体生活问题（11章）

合理的女权，时代的习俗
在格林多，妇女在礼仪集会中可发言，诵读经文，传述天主的消息——讲说预言。由于她们受洗获得自由，就不大再愿意服从纯属习惯的风俗，如蒙头巾。
保禄以她们积极参与敬礼的举行为合宜合法，但无论如何不愿她们不带头巾：“凡是女人祈祷或说先知话，若不蒙头，就是羞辱自己的头——丈夫”（3-5节）。诚然，那时只有记女光着头出入在公共场合。为女人带上头巾，表示她不将自己献给所有的人，她不是给人取乐的对象，而是一位有自己地位的人。宗徒是否害怕给女基督徒提及这令人不快的解释？他劝她们自知遵从习俗。但他援引的理由，并不是那么令人信服。他似乎体会到这一点，就以这毅然决然的警告结束说：若有人想强辩，他该知道：“我们没有这样的风俗，天主的教会也没有”（16节）。
主的晚餐与相爱如兄弟
有人给保禄指出在格林多举行感恩祭出现了一些混乱。由此而得给格林多人说明什么是“主的晚餐”。这些为世代的基督徒宝贵的教训，这段经文构成关于圣体圣事，远在编撰福音以前，最古的书面证件。
“现在我嘱咐你们，并不称赞你们，因为你们聚会不是为得益，而是为受害。首先，我听说：你们聚会时，你们中间有分裂的事，我也有几分相信那你们就再不是为吃主的晚餐，因为你们吃的时候，各人先吃自己的晚餐，甚至有些饥饿，有的却醉饱。难道你们没有家可以吃喝吗？或者你们想轻视天主的教会，叫那些没有的人羞愧吗？我可给你们说什么？要我赞美你们吗？在这事上，我决不称赞”（11：17-22）
原来，圣体圣事是在席间举行，各自携带食物，大家分享，以表示兄弟的互助。现在，在格林多，一些比较富裕的人来到他们家中，不等其他的人就举行胜宴，大吃大喝，歧视其时，在他们身边的贫穷人，竟没有食物充饥。在这种情形下举行圣体圣事，违背主的意愿，不但不是合一的表现与鼓励，反而成了分离的机会。原应是件爱的圣事，如今竟变成了暴食豪饮，目中无人，蔑视穷人的表现。诚如保禄所说：你们举行的是“你们自己的晚餐”，而不是主的晚餐。
“这是我从主领受了的，我也传给你们了：主耶稣在他被交付的那一夜，拿起饼来，祝福了，掰开说：这是我的身体，为你们而舍的，你们应这样做，为纪念我。晚餐后，又同样拿起杯来说：这杯是我的血所立的新约，你们每次喝应这样行，为纪念我。的确，直到主再来，你们每次吃这饼，喝这杯，你们就是宣告主的死亡”（11：23-26）。
这段经文有几点，应特别注意：
——保禄作出的肯定很重要：他只传授他所领受的。所以，在事发生后，尚不到三十年，在教会内就有团体集合起来，庆祝和宣认信仰。在基督的行动和最初宗徒时代团体的习惯以及格林多举行感恩祭之间，都是一脉相承的。
——“在他被交付的那一夜”的说法，不只是一个纯粹时间的说明。保禄还愿以耶稣完全自作牺牲，来针对格林多富人的自私。耶稣正在他被自己的人出卖，否认，抛弃，被处死前那一时刻，建立了这件爱情圣事。
——具体实际的说法，“我的身体---我的血”再不能更扣人心弦。27节也够犀利：“为此，无论谁，若不相称地吃主的饼，或是喝主的杯，就是干犯主的体和主的血的罪人”。
——举行圣体圣事同时指向过去，现在和未来。追念基督所行，使他的祭献成为现在的祭献，预告他的再来，以及今世的终结。
三位圣史马窦、马尔谷、路加，都叙述了圣体圣事的建立。如果他们三人的叙述与保禄的互相比较，就证实全部都完全说出了耶稣行动的意义。但仍然有些稍微不相同的说法。路加的与保禄的更接近。
在这封信内的另一地方，保禄机力强调教会的合一，如何由圣体圣事自然流露出来：“我们所祝福的那祝福之杯，岂不是共结合与基督的身体吗？因为饼只有一个，我们虽多也只是一个身体，因为我们众人都共享这一个饼”（10：16-17）。


天道人语-六、神恩的表现与纷乱（12-14章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

六、神恩的表现与纷乱（12-14章）

天主圣神在一些新兴的教会内，很表现祂的临在。宗徒大事录就有不少这样的记载。这情形在格林多这一教会内，比在其他地区的教会内更活跃，更沸腾。坚强人心内信仰的圣神——除非受圣神感动，也没有一个能说：耶稣是主（12：）——使全信众团体非常灵活。在礼仪聚会中，圣神激起自发的表现，如赞美祈祷，讲说预言。在教会寻常生活上，圣神要求一些信友完成一些事务，操行一些职务。圣神委托人完成一个工作，就必赐给他完成这一使命所需要的恩宠。这些为公众利益而赐给的恩宠，就是人平常所说的（神恩）。
“神恩虽有区别，却是同一的圣神所赐，职分虽有区别，却是同一主所赐，功效虽有区别，却是同一天主在一切人身上行一切的事。圣神显示在每人身上虽然不同，但全是为人的好处。这人从圣神蒙受了智慧的言语，另一人却由同一圣神蒙受了知识的言语，有人在同一圣神内蒙受了信心，另有人在同一圣神没却蒙受了治病的奇恩，有的能行奇迹，有的能说先知话，有的能辨别神恩，有的能说各种预言，有的能解释语言：可是，这一切都是同一而唯一的圣神所行的，随祂的心愿，个别分配与人”（12：4-11）。
保禄总结自己详细数点“神恩”后，就极力强调最要紧的是：圣神存在每人内，按照自己的意愿行使。宗徒之所以如此，是愿意指出，人若主张这一神恩好过那一神恩，因此，它比那一神恩更光彩，就实在太荒谬可笑了。圣神的神恩不是属于个人的恩宠，受惠的人可拿来自夸耀，而是为了大家的利益而赐下的恩宠，好使各人加上自己的一转一瓦去建立教会：这一教会还是有比一座建筑物。保禄还肯定教会是基督的身体：“就如身体只有一个，却有许多肢体，身体所有肢体虽多，仍是一个身体。基督也是这样。因为我们众人，不论是尤太人，或是希腊人，或是为奴的，或是自主的，都因一个圣神受了洗，成为一个身体，又都为一个圣神所滋润”（12：12-13）“至于你们，你们便是基督的身体，各自都是肢体”（12：27）。
保禄也怕格林多人对一些奇特神恩的吸引，成为一种不自觉对外教的回归。事实上，一些外教派别的成员，在团体狂欢的聚会中，达到一种似乎发狂的境界，失去了自己的知觉，说出一种人不明了的强调。一些在他们没有回头以前，曾有过这样经验的基督徒，就想他们得到了一种特殊的神恩：能说神密语言的恩赐，不是说那是一种存在的语言，而是发出完全无法明了的强调。圣神临在的这个表现看来非常奇妙，在许多人看来实在可羡慕。
保禄奋起反对他们这种态度。为给团体服务，这一特恩在他看来，是所有特恩中价值最小的神恩。每次他试图开列神恩的等级，总是将它列在最后：“原来那说预言的，不是对人，而是对天主说话，因为没有人听得懂，他是由于神魂讲论奥秘的事，但那作先知的，却是向人说建树，权威和鼓励的话。那说语言的是建树自己，那讲先知话的却是建立教会---但我更愿意你们都作先知，因为，讲先知话的比说语言的更大，除非他也解释，使教会获得建树---我感谢天主，我说语言胜过你们众人。可是在集会中，我宁愿以我的理智说五句训诲的话，而不愿以语言之恩说一万句话”（14：2-5，18，19）。
但是，无论如何，那超越一切神恩的神恩——格林多人应该对之坚信不移，因为它是全部基督徒生活的中心点——不是别的，即是爱。保禄用希腊文的Agape，来表示天主爱我们的“爱”以及他放在我心内的“爱”——他从不用希腊文表示“欲爱”的词语“Eros”，来表示这种“爱”。宗徒采用永垂不朽的词语，撰写了一篇咏赞美的凯旋曲：
“我若能说人间的语言和能说天使的语言；但我若没有爱，我就成了发声的锣，或发响的钵；我若有先知之恩，又明白一切奥秘和各中知识；我若有全备的信心，甚至能移山，但我若没有爱，我就什么也不算。我若把我所有的财产全施舍了，我若舍身投火被焚，但我若没有爱，但我若没有爱，为我毫无意处。
“爱是含忍的，爱是慈祥；爱不嫉妒、不夸张，不自大，不作无礼之事，不求己溢，不动怒，不图谋恶事，不以不义为乐，却与真理同乐：凡事包容，凡事相信，凡事盼望，凡事忍耐。爱永不朽------现今存在的有信，望，爱这三样，但其中最大的是爱”（13：1—8、13）


天道人语-七、死人的复活（15章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

七、死人的复活（15章）

希腊哲学有许多派别潮流，都认为肉身是灵魂幽禁在其中的监狱。死亡救灵魂脱离自己的监狱，让陶成不再受肉体状态的限制，终于能充分依照自己精神度量而生活。若十字架为希腊人是愚蠢的，复活就也不例外：怎能承认灵魂回去再作俘虏？格林多基督徒自然相信基督复活，但他们却不认识有关主许于人的复活的宣讲和保证。保禄就循序进行针对这一错误。
基督复活了
首先，宗徒再肯定基督徒信仰的宣言是：基督已复活了：
“弟兄们，我愿意你们认清，我们先前给你们所传报的福音，这福音你们已接受了，且在其上站稳了，假若你们照我给你们传报的话持守了福音，就必因这福音得救，否则，你们就白信了。我当日把我所领受而又传给你们的，其中首要的是：基督照经上记载的，为我们的罪死了，被埋葬了，且照经上记载的，第三天复活了，并且显现给刻法，以后显现给把十二位，此后，又一同显现给五百多弟兄，其中多半到现在还活着，有些已经死了”（15：1-60）
这段经文特别重要，因为，是最古老对基督复活的书面肯定：
——时期，55-56年间，即在逾越大事后约二十五年，
——就保禄自己而言，这一宣言只不过是，约在50年间，他建立格林多教会时对格林多人所传授的道理的一种呼吁。
——在50年间，宗徒宣布这一宣言时，他只传授了“他所领受的”。这原是所有宗徒共同的教训（11）。因此，50到51年间，基督复活的信仰已经是一个很坚定的传授。
——最后，保禄次处对基督复活所断言的，他胃之为“福音”。若基督没有复活，宗徒就没有什么可说的，听者也没有什么可信的：“假如基督没有复活，那么，我们的宣讲就是空的，你们的信仰也是空的”（15：14）。
人人都要在基督内复活
人不能同时肯定基督复活，而否定基督徒的复活，因为，在基督与受洗者之间，有一种生命的联系。保禄给哥罗森人书信内就写到：耶稣基督“是死者中的首生者”（1：18）。基督因他的复活牵连到人人的命运，就如亚当牵连到全人类的命运一样：基督从死者中，成了死者的初果，因为，死亡既因一人而来，死人的复活也因一人而来，就如在亚当内众人都死了：同样，在基督内众人都要复活（15：20-22）。
保禄本能取身体的比喻——头（基督）既已复活，肢体（基督徒）也要复活，但他宁愿采用两个亚当作题目，在45到49节内加以发挥。
宗徒对于人复活后的生活，没有特别的光照，所以，他不冒险去想象，只是发觉在生命形态繁多的自然里，为天主一切都是可能的。在复活之日，肉身将改变形象，继续存在，就如植物和它所由生的种粒一样。的确，这原是可死可坏的，必须穿上不死不坏的（53节），复活起来，成为属神的，不可腐朽的，充满生机的和光辉灿烂的身体（43-44节）。
保禄最后要求人在使我们合而为一的主内，互相友爱如弟兄，结束他这封信。“在这里的各位弟兄都问候你们，你们也该以圣吻彼此问候……愿主耶稣的恩宠与你们同在！愿我的爱在基督耶稣内与你们众人同在”（16：19-24）。


天道人语-格林多后书 一、封纵横交错的通信-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

格林多后书 一、封纵横交错的通信

格林多后书
只要将这封通信细读一遍，就发觉笔调多变化，情景与关系的重点前后不大一样，这不免要问是一封独立的书信，或是保禄在不同的环境写的几封书信。有人作这样的想法，比如：
——一封温和平静的信（1-7章，也许6：14-7：1除外）。
两封简短劝告募捐的信（8-9章）。
——一封严厉激情的信（10-13章）。
这一说法，不消说，只是一种假设。不论如何，不要疑惑，只有保禄能是这些不同部分的作者。
人可谨慎的冒险，初试重新组织在这段时间内保禄与格林多人的关系。格林多团体收到了第一封书信后，遇到了一些严重的困难，因而发生动摇。那时，不知道从那里来了一批传道员，想破坏宗徒的权利。当时保禄正在第三次出外传教的一个重要停留站——厄拂所。保禄遂派一位代表到格林多去，但在那里受了侮辱。保禄遂用报复的笔调写了在2：3-4及7：8，12言及的“严厉的书信”。一些解经学家认为今存的格林多后10到13章，即是这封信。保禄怕太严厉了，就派弟铎到格林多去安排一切。然后上道去了吗其顿，在那里弟铎再次与保禄相遇，给他带来了好消息。保禄因此放心了。这封信大约在56年底，或57年期间写的。格林多后书10-13章，是不是那封“严厉的书信”，无关重要，但先读这四章却有关系，因为，给人提供了保禄在自己的无私、忠诚、及宗徒职权受到质疑时，所作出的反映。


天道人语-二、一封严厉的书信（10-13章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、一封严厉的书信（10-13章）

保禄的敌人是尤太主义保守派人士，他们愿强迫外邦人遵守尤太法律的规定。他们对那些厉行普救论，主张应让外邦人一律进入教会的保禄宗徒，非常愤怒，想尽各种方法，使之失信与人。保禄为此不能不为自己辩护，起初反对他们对自己的控告（10章），随后阐明正实他实为宗徒的荣衔（11-13章）。
我们必言行一致
人指责他是个在远处呐喊的喇叭，在反对自己的人面前就缩成一团：“他的书信的确严厉而又强硬，但他本人在时却软弱无能，言语又空洞可轻”（10：10）。保禄迅速反驳，极力回复说：“我们已经准备停当，及至你们完全服从时，来惩罚一切的不服从”（10：6）。说这样的人该想一下：“我们不在的时候，写信时在言语上怎样说，我们来到的时候，在行事上也必是怎样”（10：11）。人指责他是个有野心追求宗教事业，出人头地，与人竞争，损人利己，不断拓展自己势力的人。保禄就不免带点讽刺生命说：这完全不合乎事实，我常遵守给我规定的界限。“我们实在不敢拿自己与某些举荐自己的人同列或相比。他们是以自己来度量自己，以自己来跟自己相比，这决不是明智。我们夸耀却不越过范围，而只是按照天主所指给我们的界限范围---我们并没有越过了范围，以别人的劳苦而夸耀”（10：12-16）。
若要自夸
尽管保禄嫌恶自夸，但仍极力表明自己所具有的宗徒的资格，名正言顺答复了非难自己的人。在提及他生活从未连累过格林多人后，他肯定自己不但如他的敌人，而且更比他们是主的仆人，能要求这一权利。“他们是基督的仆役？我疯狂地说，我更是”（11：23）。要证实吗？好：
保禄比自己的敌人为福音更受了苦：“论劳碌，我更多;论监禁，更频繁;论拷打，过了量;冒死亡,是常事;被犹太人鞭打了五次，每次四十少一下，受棒击一次，遭翻船三次，在深海里度过了一日一夜，又多次行路，遭遇江河的危险，由外邦人来的危险，城中的危险，旷野里的危险，海洋上的危险，假兄弟的危险，劳碌辛苦，屡不得眠，忍饥受渴，屡不得食，忍受寒冷，赤身裸体。除了其余的事以外，还有我每日繁务，对众教会的挂虑”（11：23-28）。
此外，保禄比自己的敌人更获得了些特殊的神秘恩赐。在他追忆这些恩赐的一段自述内，他自觉没有能力用日常的言语去表达一种根本不能表达的经验。“若必须夸耀——固然无益——我就愿来说说主的显现和启示。我知道有一个在基督内的人，十四年前被提升到第三层天上——或在身内，我不知道，或在身外，我也不知道，惟有天主知道——我知道这个人——或在身内，或在身外，我不知道，天主知道——他被提升到乐园里去，听到了不可言传的话，是人不能说的”（12：1-4）。
保禄接着说：“对这样的人，我要夸耀（12：5）。他夸耀不是夸耀自己的功绩，而是夸耀由天主领受的特殊恩宠，归光荣颂扬天主。
保禄与自己的敌人完全相反，他不愿夸耀他自己或他作的事。他要光荣的不是他自己而是基督：“我甘心情愿夸耀我的软弱，好叫基督的德能常在我身上。为此，我为基督的缘故，喜欢在软弱中，因为我几时软弱，正是我有能力的时候”（12：9-10）。
格林多后书11和12两章，比保禄其他的写作，更泄露他富于感情的个性，字里行间无不流露宗徒的情怀，对自己建立的教会的爱护，对自己的使命，不惜完全自我牺牲。
这两章的结论始终保持同样的论调。保禄毫不掩饰他想到自己，快到格林多去暂住一时所有的感觉：“因为，我怕我来到的时候，见你们不合于我所想望的，你们也见我不合于你们所想望---又怕我到时，我的天主再使我在你们前受委屈，并为那许多从前犯了罪，而不悔改他们所行的不洁，淫乱和放荡的人而痛哭”（12：20-21）。他毫不犹豫威吓不服从的人说：“我若再来，必不宽容”（13：2）-----“为此，当还未来到的时候，先写了这些，免得我来到的时候要照主所赐给我的，那原为建树而不是为破坏的权柄，严厉处置你们”（13：10）。
但最后的几句话还多方鼓励：“此外，弟兄们！你们要喜乐，要勉励成全，要服从劝勉，要同心合意，要彼此和睦，这样，仁爱与平安的天主必与你们同在。你们要以圣吻彼此问候，这里的众圣徒都问候你们”（13：11-12）。第13节是致侯词，现在我们的礼仪拿来，作弥撒开端的祝福：“愿主耶稣基督的恩宠和天主的爱情，以及圣神的相通与你们众人相偕！”


天道人语-三、一封平静的书信（1-7章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、一封平静的书信（1-7章）

严厉的信寄去后不久，在格林多支持保禄的人获胜，团体恢复了平静，宗徒大可放心再写封信去，遂写了我们现在要读的1到7章的信。
从新建立爱
保禄说了些严厉的话，伤害了格林多人，不是出于心硬，而是出于牧职的关怀：“我写了那样的信，正是为了避免我来到的时候，那本该叫我喜乐的，反而叫我尤苦----我在万般的痛心中，流着许多泪给你们写了信，并不是为叫你们忧苦，而是为叫你们认清我叫你们所有的爱，多么卓绝。”（2：3-4）宗徒认为不合时的造访，反而会使冲突更加扩大，使所有与事相关的人更加伤心。一封具有真诚爱情的信，很有助于平静彼此之间的感情，以至收信人不能不接受这封信件。
保禄受了侮辱，他从心宽恕得罪他的人，也要求格林多人一同宽恕。全体对这位侮辱他的人都有了反感，现在愿接受他，把这一页翻过去，既往不咎：“这样的人，受了你们大多数人的谴责，已够了，你们宽恕安慰他反倒好---对他再建起爱情来！”（2：6-8）
委托了我们尽这职务
对那些自称为主的宗徒，而仰仗人来诽谤他的人，保禄说明他对自己的使命所有的崇高的观念：基督是是他使命的根源和保证。“很明显地你们就是我们供职写的基督的书信，不是用墨水写的，而是以生活的天主圣神，不是写在石板上，而是写在血肉的心板上。我们借着基督在天主前才敢这样自信”（3：3-4）。
以下相继而来的经文，是出于默想新的职务，可在信、望、爱三德观点下去阅读。
宗徒的职务赖信德才能够明了。宣讲福音的人，给黑暗的世界带来基督的光明。这光明正是天主光荣的辉耀。旧约已经是走向光明的第一步，不过还是被遮盖着：“直到今天，在读旧约时，同样的帕子仍然存在，没有揭去，因为只有在基督内才德除去（3：14）----天主曾经照耀在我们心中，为使我们以那在耶稣基督面貌上，所闪耀的天主的光荣的知识，来光照别人”（4：6）。“我们既然具有经上记载的：‘信了，所以我说’那同样的信心，我们也信，所以也说”（4：13）。
宗徒的职务是赖望德而生活。职务的伟大不妨碍宗徒遭受反对、考验、痛苦、死亡（4：7）。虽然完全生活在苦难中，却有坚定不移的望德，深信自己必分享复活基督的光荣而自告奋勇：“身上时常带着耶稣的死状，为使耶稣的生活也彰显在我们身上”（4：14）。
宗徒的职务由爱取得活力：“基督的爱催迫我们，因我们曾如此断定：既然一个人替众人死了，那么众人就都死了，他替众人死，是为使活着的人不再为自己生活，而要为替他们死而复活了的那位生活”（5：14-15。作宗徒既是向世界传报天主在耶稣基督内显示的爱，宣讲弟兄友爱，努力使全世界同归于好：“这一切都是出自天主，他曾经借基督使我们与他同归于好，并将这和好的职务赐给俩我们：这就是说，天主在基督内使世界与自己和好，不再追究他们的过犯，且将和好的话放在我们的口中。所以我们是代基督作大使了---我们如今代基督请求你们：与天主和好吧”（5：18-20）。
在保禄与格林多人间，现已达成和好，且奔放无所保留的爱：“为了以报还报，如今我对你们犹如对自己的孩子说：你们也敞开你们的心吧！----容纳我们吧----你们常在我们心中，甚至于同死同生”（6：13，7：2-3）。


天道人语-四、不要忘了穷人（8—9章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

四、不要忘了穷人（8—9章）

在格林多前书内，保禄已暗示为耶路撒冷教会穷人，已组织募捐的事。在8-9章（可能原是一封书信）内，他又提及这事。
第八章
保禄阐明应激励格林多人，显示自己慷慨大方的各种本性和超性的理由。最高贵的理由与最有关系的目的相混一并讨论。
宗徒以一动人的表率来开始他的提示：马其顿那些曾受过考验且本身又是贫穷的教会，视分担募捐为一大恩：“我可以作证，他们是尽了力量，甚至超过了力量，自动的捐献，再三恳求我们准他们分享供应圣徒的恩惠”（8：3-4）
保禄毫不迟疑的迎合格林多人的自尊心，夸赞他们几句。他们的公德彰明昭着，人人都知道他们在一切事上：信德、语言、知识、分外热情、爱德，都超群出众（8：7）。为此，他们该保持这种声誉，免得他们欺骗那些认为他们有这样好声誉的人！“我说这话并不是出命，而是借着别人的热情来试验你们爱情的真诚”（8：8）。自然，他写这几行带点幽默时，不免面上也带点笑容！
忽然，由于保禄习惯常想到自己的主，而作出一特殊的飞越，由一些纯人性的论证，而跃入降生奥迹的默观：“你们都知道我们的主耶稣基督的恩赐：他本是富有的，为了你们却成了贫困的，好使你们因着他的贫困而成为富有的”（8：9）。对于募捐，这几句多么美妙！格林多人怎能显得自己吝啬？
另一方面，保禄指出，是林多人自己起意作这项募捐，而且已经开始收集募捐。他们就理应实践他们的决定：“所以，如今请完成你们所实行的事吧，好使你们怎样甘心情愿，也就怎样照你们所有的予以完成”（8：11）。
最后的论证：格林多人正实大方于自己有利，是大有生息的投资，是对未来可靠的保证。今日他们生活舒适，耶路撒冷团体生活贫乏，但有一天情况也许恰恰相反！“现今的时候，你们的富裕弥补了他们的贫乏，好使他们的富裕也弥补你们的缺乏，这样就有了均匀”（8：14）。
保禄希望自己可说服了自己的收信人，就给他们介绍将受命前来的收款人：最初是弟铎，然后是另一位“在各教会内饮誉”，与保禄合作的无名的弟兄。宗徒对募捐款项不愿独自负责。
第九章
奇怪，这一章起笔，就好象从来没有发生过募捐的事。为此，有些人以为这封信，是另外讨论同样问题的书信。
如前一章，保禄一提起笔，就迎合格林多人的自尊心，夸赞他们：“关于供应圣徒的事-----我知道你们甘心情愿做，对这事，我曾向马其顿人夸耀过你们，并且你们的热心，曾激励了很多的人。不过，我打发那几位弟兄去，好使我们在这方面所夸耀你们的，不致于落空，好叫你们正如我所说的，准备好比了”（9：1-3）。
格林多人应该表示自己大方。他们什么也不会贫乏，因为，天主必使他们满渥神形恩惠。更有甚者，这种互通财富，大有助于教会间的团结共融。成然，募捐表现全体基督徒团体，不论是来自尤太教活外教的合一。在保禄的眼中看来，这是募捐最重要的层面：“因为办这种供应的事物不但弥补了圣徒的贫乏，而还可叫许多人多多感谢天主。借这次供应的证明，他们必要因你们而明认和服从基督的福音，以及你们的捐助，而光荣天主”（9：12-13）。
保禄满怀感恩的心，在感谢内结束自己的劝告说：“感谢天主，为他莫可明言的恩赐”（9：15）。


天道人语-五、当时与今天-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

五、当时与今天

保禄给格林多人写的几封信，看来都非常现实。宗徒在这些书信内，肯定他对耶稣基督在外教世界内，以及与圣经思想不相同的文化生活内所怀有的信仰。他凭这一信仰的启迪和光明，力求在尚没有受到福音感染的社会内，决定基督徒应采取的态度和表现。他逐件考究新兴教会团体所能遇到的问题，教导教会时时答复一时能发生的问题。
为宣讲耶稣基督，保禄其时要对付的是希腊人的智慧。今日所要做的，是科学和技术文化必须福音化。风俗放荡是格林多人的通病---今日社会也脱免不了这一通病！家庭尤其摇摇欲坠。妇女蒙不蒙头不必引起不安，礼仪的聚会引人想望创新，而且力求应有的虔诚。每一个时代都有形形色色不同的问题，团体与团体以及6它们的负责人之间的关系，平信徒的义务，贫富教会之间的互助等等问题。
保禄提供的答复很多已不适合今日的世界，但他“因主也耶稣基督之名，以及因我们天主的圣神”作出的问题探讨，解决方法，判断标准，仍然存留，坚定不变（格前6：11）。


天道人语-天道人语17-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语17

纲要
得撒洛尼前书
一、我们感谢天主
喜乐的时日
试探的时日
二、父的照雇下生活
对得住天主的生活
关于死人
我们应醒悟
彼此建树
得撒洛尼后书
灾难必持续
“天主的日子”
首先敌人要出现
天主召叫了你们
应自食期力
保禄亲笔签署
斐理伯书
在马其顿的斐理伯
被囚期内
一封实在的信
一、我乐于感谢
对你们，各位圣徒
这是我的祈祷
二、常在死而复活的基督内
一切为了死亡
在基督内迫切要求
偕同基督并在基督内
三、对福音要保持忠信
为了基督的工作
小心提防
对准目标
四、常享兄弟相爱的喜乐
一特殊事项
你们要在主内喜乐
得撒洛尼前后书
得撒洛尼前后二书，由于礼仪中比他其他书信较少应用，基督徒因此较少认识，也不大阅读，因此终于不大爱惜。这实在是一大损失，因为，这两封书信是我们现有的保禄书信中，日期最早的两封，所以，是新约最古的文件，而且是在有福音以前保禄所写的两封书信。
公元五十年前
在圣神降临兴保禄来到得撒洛尼之间，据宗徒大事录的记载，相隔的期限是二十年（宗17：1-9）。宗徒大事录是在得撒洛尼前后二书以后写的，简略追述往事。为能更好明白这两封书信，就应知道宗徒大事录所标出史事过程的主要阶段：
——最初几年，教会的整个生活，似乎只集中在耶路撒冷四周和附近地区内。宗徒全部是犹太人。教会当时按照犹太相傅的习惯生活，再接上相信耶稣死而复活的信仰。当时使教会独具一格的两种礼规，是圣洗圣事和圣体圣事。
——稍后，斯德望捐躯发生教难，信徒四散，使教会出生在撒玛黎雅和地中海沿海一带，这一地区的拓展，带来了教会对教人的开放：一部分明对犹人教有好感且习惯造访会堂的人，亦即所谓的“敬畏天主”的教外人；另一部分是直接由外教来归依基督的人。两者之间的一些摩擦和困难，很难一时解决。
——以后，约在公元45年前后，保禄和巴而纳伯首次上道出外传教，途经塞浦路和小亚细亚一带，相当成切功。于是保禄扩充自己宣传福音的区域：越过亚洲，进入欧洲。于50年在斐理伯创立了教会，与这一教会保禄以后常保特了连系（参见斐理伯书）。随后在得撒洛尼建立了另一教会。这座城市是马其顿省的省会，所以，很重要。它有个掩或得很好的港口。与爱琴海相连接，又坐落在厄纳齐雅（Via Egnatia）交通孔道上，而成了罗马与亚细亚的联络站。为数不少的外方人在那里定居，其中就有犹太人，“还有许多敬畏天主的人和希腊人，以及不少的显贵妇女。”
至于这次宣传福音为时多久？至少两三个月毫无疑惑。以后，犹太人起了嫉妒的心……在城市中到处扰乱，拉了些归化的人到民众集团前呐喊说：“这些扰乱天下的人……都背叛凯撒喻令行事，说另有一位国一，就是耶稣提出控告，而且是四圣史都会言的一个控告而且是四圣史都曾言及的一个控告（参见路23：1-5； 谷15：1-12； 玛27：11-14；若18：28-36）。但是，得撒洛尼的官司府并不显得因此大为不安，因为他们由被千人取了保证以后，便将他们释放了。但团体认为更好明智行事，保禄就自行离去。
远离了得撒洛尼人
保禄走了七十五公里，在贝洛雅住下了，在那里创立了一个教会。得撒洛尼的犹太人得知此事，就追逐宗徒。保禄不得已先逃到雅典，然后去了格林多，留下自己的同伴弟茂德在马其顿。
保禄逗留在格林多约两年，大家知道公元51或多或少52年他在格林多，其时约四十五岁。他第一次出外传教为期约五年。在他经过的地方，都遇到了迫害，尤其从犹太人方面。宗徒有两点深信不疑：
——他该去向住在远方的人，犹太人或不是犹太人，宣讲福音。
——福音的宣讲使人分离，教会只能在奋斗中得以建立。
初生的得撒洛尼教会究竟怎样？保禄很不放心。他只在很短的时间内形成了这个团体，就要逃避仇敌，仇敌猛烈震撼了信众。他们怎能负荷这一迫害？得撒洛尼前后书就浅露这番挂虑。
得撒洛尼前书
“保禄和息耳瓦诺弟茂德致书给得撒洛尼人的教会：（1：1）。保禄在大部分的信内向团体必言，从来不独自介绍自己。他有两个与他一同工作的人：一个名叫息耳瓦诺，也叫息拉，新近由宗徒派他来安提约基雅，伴随保禄第二次出外传教（宗15：22-40）； 另一个名叫弟茂德，原是吕斯特辣人，“一个信主的犹太妇人的儿子，父亲是个希腊人，在吕斯持辣及依科尼雍的弟兄们都称扬他，保禄愿意他同自己同去”（宗教6：1-3）。


天道人语-一、我们感谢天主（得前1-3章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、我们感谢天主（得前1-3章）

保禄开始给得撒洛尼人写信，回忆他怀他们相遇过的苦乐时日（1：2-2：16），就只有感谢天主。
喜乐的时日
保禄当时是宣讲福音！为我们，“福音”一词，首先想到的是四部书，而是一个音信，一句话，一个“好消息”； 是天主呼唤世人的呼声，向他们说他如何爱他们。这为得撒洛尼的教外人，是使世界局面突然改观的翻天覆地的消息。他们之中，凡想念保禄所宣讲的“好消息”的人，都改变了自己的生活。他们在很多苦难中接受了天主的话，在自身内保持“
圣神的喜乐”（1：6）。
而且，这在当地响起的好消息，不只在马其顿，而且在希腊其余各省，甚至如保禄所说，“传遍了各地”（1：8）。因为，他分明说，你们成了信徒，你们就成了效法主的人（1：6）。这一“效法”随近及远渐渐蔓延，真像传染一样。“有人传述我们的事。说我们怎样来到了你们那里，你们怎样离开偶像，归依了天主，为事奉永生的真天主，并期待他的圣子自天降下。就是他使之由死者中复活，为救我们脱免那要来的震怒的耶稣”（1：9-10）。宗徒只用几节就说出基督信息的要点，并叫人感受他回忆福音的这般神速发展时所有的感动。
试探的时日
但是这神还发展给保禄招来了烦恼。他来到了斐理伯，在那里，他修书说：“你们知道，我们吃了苦，受了凌辱”（2：2）。诚然，宗徒大事录叙述保禄和息耳瓦诺曾在那里爱过杖击、殴打、下狱（16：16-24）。但，他们一来到得撒洛尼，就受到了热烈的招待，至少暂时，因为在那里也相继发生了困难。宗徒的宣讲遇到了对抗，而且看来并不只是来自外面。得撒洛尼人对保禄的信任，是否由一犹太人散播的毁谤而感到了动摇？他辩护自己，全部澄清说：“我们宣讲，并不是为取悦于人，而是为取悦那考验我们心灵的天主……在你们中我们成了慈祥的，像抚育自己孩子的母亲……我们对待了你们中每一个人，就像父亲对待自己的孩子一样：劝勉、鼓励、忠告你们，叫你们的行动相称于那召选你们进入他的国和光荣的天主”（2：4-12）。
可是，这些误解并没有使行撒洛尼人的信仰受到了损害，为此，保禄对他们很表示尊敬：“弟兄们，你们的确像那些在耶稣基督内，在犹太的各天主教会一样了，因为你们由自己的同乡遭受了苦害，正像他们由犹太人所遭受的一样。那些犹太人……不但使天主不悦，而且与全人类为敌，阻止我们给外邦人讲道，叫人得救”（2：14-16）。
离他们很远的保禄见他们遭遇这些困难，很愿援助他们。由于放心不下，屡次设法想回到得撒洛尼去（2：17-20）。终于“不能再等候”，就派遣与他在格林多再相会的弟茂德去，“为在信德上坚固鼓励他们”（3：12）。
现在，弟茂德回来了，保禄喜形于色：“弟茂德你们那里回到我们这里，对你们的信德和爱德，给我们报告了好消息；因为若是你们在主内站立稳定，我们现在就能活下去”（3：6，9）！


天道人语-二、在父的照顾下生活（4-5章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、在父的照顾下生活（4-5章）

书信的前半，关于以往，重述他的喜乐，他的折磨。相继而来的后半，宗徒对得撒洛尼人尽力鼓励劝告：“你们既由我们学会了为中悦天主，应怎样行事，你们就该怎样行事，还要更向前迈进”（4：1）。一开始，保禄就坚决肯定，所有基督徒之被召是为成圣；然后，才涉及几个特点，也许是为答复弟茂德转告的一引起问题。
对得住天主的生活
“天主的旨意就是要你们成圣”（4：3）！什么是成圣？为保禄来说，就是“服事天主”，“过对得住天主的生活”。宗徒向得撒洛尼人言及的愿望，是“愿主坚固你们的心，使你们……在我们的父前，在圣德上无中指摘”（3：13），恰与耶稣的话互相呼应：“你们应当是成全 的，如同你们的天父是成全的一样”（玛5：48）。
保禄对于自己提出的“悦乐天主的生活”的劝告，固然没有给圣德提出个定义，但为了说明，却提供了几个要点：风俗要纯洁，弟兄要友爱，劳作要勤力。基督徒应戒绝邪淫，不要放纵情欲，却要尊敬对方：“在这样的事上，不要侵犯损害自己的弟兄”（4：6）。这劝告常实际有用，尤其当人置身于风俗败坏的希腊城市内。保禄没有强调弟兄间的友爱，因为，他要感激他们，不但彼此间，而且对众人都怀爱（3：12）；只加上一句说：“不过，弟兄们，我们劝你们更向前迈进”（4：10）。
最后，宗徒点出“劳作”（4：11），在后书内他会再提到这件事。关于这一点，须知为希腊人，劳动体力的工作不适于有文化的人，是留归奴仆做的事。圣经的传授却恰恰相反，尊重各式各样的劳动。法律学士应实地操行一种手艺。保禄已明示：“我们向你们宣讲天主的福音时，默认白日操作，免得加给你们任何人负担”（2：9），由宗徒大事录，我们知道他操的是织工手业（宗18：3；20：34）。
拒绝过这神圣生活，为保禄 ，即是“轻视那将自己的圣神赋于你们身上的天主”（4：8）。得撒洛尼人怎能做出这样的事？他们已“离开偶像，归依了天主，为事奉永生的真天主”（1：9）。
关于死人
得撒洛尼人为他们已死去的人挂心。保禄宣讲基督已复活，到了末日他还要再来。但是，基督徒死了，主却没有再来。对这 些已死的人就发生了疑惑：他们的命运究竟怎样？
保禄的答复很清楚。时至今日，为亡者应用的礼仪祭文，就有取自这封信的经文：“你们不要忧伤，像其他没有望德的人一样”（4：13）。为基督徒，诚然，死亡不是个结束，而是开向生命。在基督信仰的中心，就明刻上了希望。“因为我们若是信耶稣死了，也复活了，同样也必信天主要领那些死于耶稣内的人同他一起来”（4：14）。我们所名之为：“死亡”，其实只不过是“安眠”，在我们现所认识的与我们现所期待的，两生命之间的“无声地带”。
“我们这些活着存留到主来临时的人（这是保禄写这封信的当时，所有的死心塌地的信念）决不会在已死的人以前……那些死于基督内的人先要复活，然后，我们这些活着还存留的人，同时与他们一起要被提到云彩上，到空中迎接主。这样：我们就时常同主在一起”（4：15-17）。
在这段内，论及了总领天使呐喊、号声，在空中与主相遇，这些都是旧约内追述上主来临常用的想像之词，就连耶稣自己也用来状述自己的再来，必是件人决无法想像得到的，分外威严的事。
最后的一句话，说出了这一主题的基本点：“这样：我们就时常同主在一起。为此，你们要常用这些话彼此安慰”（4：17－18）！
我们应醒悟
耶稣升在那一天，宗教们问说：“主，是此时要给以色列复兴国家吗？他回答说：父以自己的权柄所定的时候和日期，不是你们应当知道的”（宗1：6－7）；耶稣在自己的宣讲内，早已言及了这些事，并要求人醒悟（参见玛24：36－44；谷13：32－37）。
保禄重提这番教训，引用盗贼三更半夜突如其来的譬喻。论及这个譬喻，他引伸说：“但是你们，弟兄们，你们不是在黑暗中，以致那日子像盗贼一样袭击你们；众人都是光明之子和白日之子；我们不属于黑夜，也不属于黑暗。所以我们不当像其他的 人一样贪睡，却当醒悟清醒”（5：4－6）。
怎样做？“穿上信德和爱德作甲，戴上得救的望德作盔”（5：8），这三个基本德行，保禄在信首就已谈到（1：3）。这样， 我们就算已准备好等待“主的日子”，“因为天主没有拣定我们为浅怒，而是藉我们的主耶稣基督为获得拯救”（5：9）。
彼此建树（5：11－18）
突然，书信换了口气。以后只不过是些简短的评语，好像保禄没有时间发挥他的思想，只迅速提出些对基督徒的弟兄生活宝贵指示，叫他们自知彼此应互相建树（5：11）。
12和13 两节标出得撒洛尼团体有首领：这些人是你们的首领，保禄给自己的收信人写说。他们“劳苦”，是分担宗徒的任务；他们劝戒你们，是为保持实践悔改的要求，为此，应该尊敬他们，爱他们。
相继而来的劝告，使人想起玛窦第五章山中圣训引用的耶稣的话：“你们要彼此平安相处。弟兄们，我们还劝勉闲荡的，宽慰怯懦的扶持软弱的，容忍一切人！要小心：对人不要以恶报恶，却要时常彼此勉励，互相善待，且善待一切人”（5：13－15）。
相继而来的一句出奇简短：“不要消灭神恩”，原文只作“神”，指由圣神而来的神恩神能。“神”这字在旧约内，往往以之如火。在宗徒大事录内，几乎每页都出现“神”的作为，保禄在他致格林多人前书12到14章，致罗马人书第八章，也详细说到了“神”的作为。
在结束书信的臻62候与祝福内，宗徒的劝告为我们格外有意义的是：“你们要向众弟兄朗诵这封书信”（5：27）！正如直到当时举行礼仪集会诵读旧约经典经文。从此以后，在基督徒间就要宣读成为新约经典的经文了。保禄尚说出了一令人感动的要求：“你们也要为我们祈祷”（5：25）。他，这个宣传福音的人，很需要，而且比其他的人更需要人人为他祈祷。“你们要以圣吻问候所有的弟兄”（5：26）！这一举动就成了表示弟兄友爱的礼仪行动。“愿我 们的主耶稣基督的恩宠与你们同在”（5：28）！这一热烈的祝福常存在保禄的心中，常表现在他的一切作为上。
得撒洛尼后书
得撒洛尼前书，为我们是封很动人的书信，因为，我们觉得福音的气息在其中颤动。好消息只扰乱了在世人眼中视为伟大文化的极狭小的局面。此外，保禄的语法是那样爱使人着迷于他所说的一切。
这封新书信指出宗徒所暗示的迫害，不但不转弱，反而越来越厉害。这样就使 得撒洛尼基督徒误解了保禄对基督再来所说的说话：他们相信这事即将来临，随即对自己的日常生活和职务都不感到兴趣。保禄极力反驳，双管齐下，宣讲希望和清醒。
灾难必持续
保禄，息耳瓦诺和弟茂德，致书给得撒洛尼人教会……（1：1）。如前书一样，同样的作者，同样的收信人；信首也有同样的致候：“愿恩宠与平安，由天主父和主耶稣基督赐与你们”（1：20）！保禄信首往往是这样的，依照希腊社会的习俗和犹太人的惯例，兼用两种致候：希腊“恩宠”，犹太“平安”。
“弟兄们，我们该常为你们感谢天主，这真是相称的，因为你们的信德大有进步，你们众人之间彼此的爱德更为增进，以致我们可在天主的各教会中，为你们夸口，因为你们在所受的一切迫害的一切迫害和磨难中，仍保持了坚忍和信德”（1：3－4）。
在得撒洛尼前书内，已言及在教会开始创立及保禄离开后，遭受了一些迫害（1：6；3：3）。这些迫害究竟是些什么？保禄并没有明确指出，只写出了它们的来由和结果。开头5至12节是对受迫害者的处境作出的答复。在肯定“你们堪得天主的国，就因为你们为了这国受了苦难”（5节）后，宗徒说出了他的希望和祈祷：“我们为你们祈祷，求我们的天主使 你们的天主使你们相称他的召叫”（11节）。
天主的日子
在旧约内先知们预报“上主的日子”。在这一天，天主要介入世界的历史，终于建立起自己的王国，赫赫威严显示自己的权能。为此，先知们采用伟大而且往往可怕的形象，来叙述令上主的仇敌可怕的这一天。
保禄自愿说明天主怎样表示自己的正义判断：“这正是天主正义判断的明证，好使你们堪得天主的国，你们为了一太的国才受了苦难。天主既然是公义的，就必以苦难报复难为你们的人，却赏你们受难为的人，与你们受难为的人，与我们同享安宁。当主耶稣偕同他大能的天使由天上显现时，在火焰中他要报复那些不认识天主，那些不听从我们的主耶稣福音的人。这些人要受永远丧亡的罚，远离主的面，远离他威严的光荣：在那一天，他降来时，在他的圣徒身上要受到光荣，在一切信徒身上要受至赞美”（1：5-10）。
耶稣自己也常言及天主的这一审判，尤其在行将结束他传教生活前宣讲的那篇言喻内。他为讲论民办穷尽，引用了先知们的一些很吓人，描写可怕大动乱的说法。他指出了事前先要出现的一些事件，玛窦、马尔谷、路加，各自在自己编撰的福音内，都曾提及的，有假默西亚、假先知、饥荒、战争、大灾大难变动……大地要受许多灾难，许多育苦，直到它结束自己的历史。可是，他，人子，许下这场灾难过后，他要在光荣中再来审判生者死者，聚集他的选取者，叫他们进入永福永生，人类终于获救。
保禄属于这一圣经主流，也引用耶稣所采用的象喻，当作自己的来解释关于基督的事； 劝告得撒洛尼人，不要把他们所受的迫害，当作耶稣要快来的前兆。这种诱惑，是时时都能有诱惑，即便今日还出现一些派别，不时预报世界末日，即将来临。
在得撒洛尼前书内，宗徒详细讲座了与基督相遇（得前4：15-18）。在后书内，他要我们切莫忘记生活是在于期待主再来，但每次他都重提耶稣极力肯定的话：‘你们不知道那日子和那时刻“（谷子3：32）。要注重的是时常醒悟 。
保禄不知道基督几时要再来。他相信他的再来为时不远吗？很可能。得撒洛尼前书就教人有这想法。他等待他再来，他祝祷他再来，但不是袖手旁观期待主来。他劳作，不断有所计划；固守耶稣的话，常醒悟。他的主人再来时，必找到他在工作。
他对得撒洛尼人讲论的即是这种态度：先加以以挥，后叫他们回想，他已对他们所教授的，最后才反驳错误的道理，以及藉他名流传的虚构谣言：“弟兄们，关于我们的主耶稣基督的来临，和我们聚集到他前的事，我们请求你们，不要因着什么神恩，或什么言论，或什么似乎出于我们的书信，好像说主的日子迫近了，就迅速失去理智，惊慌失措”（2：1－2）。因此，团体动摇，大为不安。混乱的来源竟是出于“先知的话”，以及来自保禄的书信。这完全错了，于是他写道：“不要让人用任何方法欺骗你们”（2：3）。
首先敌人要出现
这些归于保禄的话，不但不是出于他，而且也不正确。主的来临不但不迫近，而且有两件事应预先出现：一是背叛，即普遍否认信仰；一是导致这事的作者，天主的仇人。“因为在那日子来临前，必有背叛之事，那无法无天的人，即丧亡之子必先出现。他即是那敌对者，他高举自己在各种称为神或受崇拜者之上，以致要坐在天主的殿中，宣布自己是神。你们不记得我还在你们那里时，给你们说过这些事吗？”（2：3－5）。
保禄预告背叛，他用以描述背叛的煽动者的词语，使人忆及达尼尔书（11：36）。耶稣自己也描述光荣的王国来临以前，天主的子民的处境非常可怕：到处受迫害，成了扰乱人心假先知的目标，“如果可能，连被选的人也要被欺骗”（玛24：24；谷13：22）。
指示“敌人”的一些不同名词，是否是指历史过程内，相继出现的几个人物？大概不是。保禄似乎更认为他只是一人，有比“罪恶群”的魁首，自可代表其余不同面目的同类人物。
至此，人可随从保禄的经文，引证却分外惊人：这一具有一些神奇名字的人物，这位该在基督来临前要显现自己的天主的，尚不能一时出现，因为，他“受阻止”。
“你们也知道现今那阻止他在自己的时辰才出现的是什么。罪恶的阴谋已经在活动，只待这阻止者一由中间除去，那时，那无法无天的人就要出现，主耶稣要以自己口中的气息将他杀死，且以自己来临的显现把他消灭”（2：6－8）。
因此，这个敌人好像是个被锁住的妖怪，它不能断然被征服，除非它先获享一时的自由。它现在已在工作――“罪恶的阴谋已在活动”，为叫背叛出生。几时这目的的一达到，敌人就要自动出现。主来临前要出现这些现象；但保禄郑重点出，这些现象尚没有出现。
这无法无天的到来明显有赖撒殚的势力，他原是撒殚的工具，保禄数点他的罪行：具有各种德能，行骗人的奇迹异事，以邪术去煽惑。若一些人让自己这样受诱惑，他们就必因此而自趋丧亡，“因为他们没有接受爱慕真理之心，为获得拯救”（2：9－10）。
相继而来的一句话，很近似常见于圣经内的一句话（参见依6：8－10）。意义明显不是“天主愿意人民丧亡”，而是“天主知道人民不走回头悔改的路”，为此，保禄肯定说：“为此，天主使一种错误的信念在他们身上运行，叫他们相信谎谬”（2：11）。在这段经文内，若有几节难了解，宗徒的深竟却相当清楚：我们是生活在撒殚反对天主的世界内，但基督定要战胜自己的仇敌。你们要清醒；你们是天主所爱的。这番预告充满希望；它不只宣告主最后要得胜，而且还肯定他常在我们左右，从今以后，在不断的斗争中，引导我们对抗邪恶。
因此，这封书信涉及一些为基督徒 很重要的问题：应不应该爱这只一时存在的世界？人既对另一较美好的世界怀有信仰和希望，那他该怎样生活？这都是些自教会初年就已提出来的老问题。
天主召叫了你们
到第13节，笔调就改变了。保禄现在对信众说话，他们是主钟爱的弟兄，不胜感激说：“我们该当时常为你们感谢天主，因为天主从起初就拣选了你们，藉圣神的祝圣和信从真理而行到拯救。为此他也藉着我们宣讲的福音召叫了你们，为获得我们的主耶稣基督的光荣”（2：13－14）。字字铿锵有声，反得吟咏，是在凯旋欢呼：“主所爱的弟兄，为圣神所拯救，召来为获得耶稣基督的光荣”！
自自然然，随之而来的是一劝告：从此以后“弟兄们，你们要站立，要坚持你们或由我们的言论，或由我们的书信所学得的传授”（2：15）“传授”一字原文为多数，此字在此处含有很重大的意义，指保禄自己接受后，或口授或笔授“传授”的关于信仰的真理。愿天主维持得撒洛尼人常在这书信划出的一条路上行走！
“愿我们的主耶稣基督，和那爱我们，并开恩将永远的安慰和美好的希望，赐与我们的父天主，鼓励你们的心，并在各种善工善言上，坚固你们”（2：16－17）。接着，保禄为与自己通信的人祈祷。首先他求他们援助：“弟兄们，请为我祈祷！好叫主的圣道，也像在你们那里一样，顺利展开，并得到光荣”。相继而来的一句话，反映发所面对的困难，明明带点忧愁：“不是人人都有信德”；但同时仍充满希望，因为，上主的话响彻了得撒洛尼，也受到了领会。“主是忠信的，他必坚固你们，保护你们免于凶恶。 我们在主内信赖你们；你们既然现今实行了我们所吩咐的，将来也必实行。愿主指引你们的心去爱天主，并学习基督的坚忍”（3：1－5）。
应自食其力
在得撒洛尼前书内，保禄已肯定人必须劳动；在后书内他仍然坚持；因为，他听说有些人无所事事，这些人自然以为基督再来已在眉前，就决意等待，什么也不作。宗徒严厉惩戎他们，并指示其他的人士对这些寄生虫，应采取什么态度。
“弟兄们， 我们还因我们的主耶 稣基督的名，吩咐你们要远离一切游手好闲，或不按得自我们的传授生活的弟兄”（3：6）。保禄要求他们效法他树立的榜样：“你们自己原来该怎样效法我们”（3：7）。他的宣讲不只在于言语而且也在于行为。他曾给得撒洛尼人写信说：“你们知道我们为了你们，在你们中是怎样为人……你们成了效法我我们的”（得前1：5－6）。他再坚持两点：“我们在你们中没有闲散过，也没有白吃过人的饭而是黑夜白日辛苦勤劳操作，免得加重你们中任何人的负担”（3：7－8）。但是，他仍指出，他能让接受他宣讲福音的人供养自己，这并不算超越了他应享的权利。
此外，他已提供了这规则：“谁若不愿工作，就不应当吃饭”（3：10）。为此，他不痛快，因为，他听说：“你们中有些人游手好闲，什么也不作，却好管闲事”（3：11）。发用了两个希腊相对的字，“忙是忙”，却忙于管闲事，颇带点讽刺的气味。保禄最后作结说：“我们因主耶稣基督吩咐这样的人，并劝勉他们安静工作，吃自己的饭”（3：12）。
保禄亲笔签署
最后三节保禄愿再三教训得撒洛尼人，要善自保持福音的态度：“至于你们，弟兄们，行善总不可懈怠”（3：13）。“但是如果有人，不听从我们书信上的话，应把这人记出，不要与他交际来往，好叫他惭愧”（3：14）。“可不是要把他当仇敌看待，但要把当弟兄规劝（3：15）在这三劝告内，人可听到前书信尾的回音：“你们要彼此建树”（参见得前5：11－18）。
保禄信尾再如信首祝福平安，获享主恩主宠，总结以“愿主与你们同在”！但在祝福中他还加上一个很有意义的确定：“保禄亲笔问候；这是我每封信的记号：这是我的字体”（3：17）。口授自己书信的保禄，知道已有一些假书信在他名下流传（参见2：2）。他愿避免类似的舞弊再度出现，遂决定为证实起见，以后每封书信后都亲笔写上几句话，屡次给自己的收信人特别指出这一点。


天道人语-三、斐理伯书-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、斐理伯书

在马其顿的斐理伯
马其顿区的首城，罗马人的殖民地斐理的（宗16：12），在保禄时代是座很重要的城市。昔日原是个农业市镇，经过马其顿王斐理伯重新修建扩展，依已名名这为斐理伯城，后由于成了“罗马人的殖民地”，隶属于罗马人，且又位连贯亚得时里亚海到博斯普鲁斯海峡厄纳齐雅大道 上（Via Egnatia），遂成了个相当发达的都市。
在这个很国际性的城市内，如同在各罗马殖民地内一样，人人都有崇拜皇帝的义务，只有犹太人除外。这些为数不多的犹太人，在 这城内没有会堂，只在每个安息日靠近一条溪流旁集会，依礼用水取洁举行祈祷。保禄就在那里开始给斐理伯人宣讲福音（宗16：13）。
斐理伯是保禄将福音传入欧洲的第一座城市。其时他正在小亚细亚的特洛阿，夜间得见一个异像，使他决定横过达达尼尔海峡（Dardanelles），到马其顿去，因为，路加在宗徒大事录记载：“我们便 推知是天主召叫我们给他们宣传福音”（16：10）。
平常，在保禄宣讲福音的城市内，总是犹太人拒绝他。到了斐理伯却相反，小小的犹太团体分外欢迎他，因此，他很为感动。宗徒大事录记载，宗徒一反他往日的习惯，竟同意住在一个新归化的妇人家中。以后，宗徒接受斐理伯教会――只这一教会――经济上的援助。
固然，斐理伯的犹太人对保禄很表同情，接受了他和他的定讲，但不是所有教外人都是 这样。在他们之中就有一些，由于他们后来在一冲突中，以为自己受了害，就拉他去见官府，后将他驱逐出境。保禄在其地寓居为其很短，但他建立的小团体对他始终忠信，这由斐理伯书可以见到。此后，保禄至少两次再去过马其顿：前一次是当他寓居在厄弗所之际，后一次是在他第三次出外 传教回归途中（宗20：6）。
被囚期内
保禄在他写的斐、弗、哥、费四封书信内，言及自己是在监内。为此，平常人称这四封书信为“狱函”。弟茂德后书也提到坐监，但为期很晚，不容将它与其他四“狱函”并列。
至于保禄作“囚犯”多少次，多久，很难确定。宗徒大事录记载他怎样于58年被捕，先在耶路撒冷，后在凯撒勒雅，以后被遣送到罗马，在那里寓居在自赁的房子内，受监视凡两年，由60年到62年（参见宗21：27－28：31）。
在格林多前后书内，保禄也标出他置身在厄弗所期间反受的磨难，是非人力所能忍受的（格后1：8）。一些学者以这“磨难”是谓坐监，就推测斐理伯书是写于这一情景内。书信的笔调，其中言及的挂虑，很符合保禄生活的这一时期，以及那时所写的格前、格后、罗、迦等书信。就这些较后的书信而言，厄弗所书和哥罗森书在思想方面，实在作出了很大的进展，使人能断定二书的写作时期，是在保禄于58年至62年期间，由耶路撒冷到罗马较后坐监期内撰写的“狱函”。
一封实在的信
致斐理伯人书，除致费肋孟书外，比其他所有的书信更相似是封实在的信。保禄其时坐监，冒被叛死刑的危险。从他笔下所出来的，不是讨论什么道理，而是向朋友，很熟悉的人尽情开怀诉心：笔调多情信任，谈到自己的惶恐、希望，尤其自己对上主的信赖。
为此，这 对书信使人更认识保禄的性格和他富有的天赋，尤其：
――他与耶稣的生活态度互相吻合，恰如――礼仪赞所吟咏的（2：6－11）；
――他以这一出自信仰的口号：“在我看来，生活原是基督，死亡乃是利益”，来面对死亡的作风（1：21）；
――毫无保留作出的自我选择：“我自愿损失一切，拿一切当作废物，为赚得基督”（3：8）;
――他无边无际的信德和爱德：“我赖加强我力量的那位，能应付一切”（4：13）。
――他恳切劝人常要喜乐：“你们在主内应当常常喜乐”（4：4）。
――他温柔的情怀：“天主为我作证：我是怎样以基督耶稣 的情怀爱你们众人”（1：×）。
这几点是内容的要点，自信端至信尾，彼此互相交织重叠，没有次序，互相连贯发展。
一、我乐意感谢
对你们各位圣徒
“基督耶稣的仆人保禄和弟茂德，致书给斐理伯的众位在基督耶稣内的圣徒、监督及执事：愿恩宠与平安由天主我们的父和主基督耶稣赐给你们”（1：1－2）！保禄往往提及一个或几个联署的人。他曾四次提及了弟茂德。
“圣徒”一词，在旧约中就已用来指以色列人，意谓天主祝圣专为服事自己的人（出19：6；达7：21）；同样这一称谓在宗徒大事录内就用来指相信耶稣的信众，因为，他们是藉洗礼所祝 圣的人。“众位圣徒”这封信的收信人，即是在斐理伯的基督徒。保禄还明示：“监督及执事”（两个名词同为复数，所以，不只一个监督，也不只一个执事）。这两个名词其时在希腊话内经常通用，指负责管理团体的人，自然也管理团体的经济。以后，这两个名词渐渐在教会的字库内，更有了一定的意义，终于用来指称呼与主教及执事相等的人物。
这是我的祈祷
保禄如他以往给得撒洛尼人写信一样，一开始就感谢：“我一想起你们，就感谢我的天主；我每次祈祷，总怀着喜悦为你们各位祈祷”（1：3－4）。“喜悦”一词 是这封书的关键词，共出现十二次。请注意宗徒解释这喜悦的由来：“因为你们从最初一天直到现在，就协助了宣传福音的工作。我深信，在你们内开始这美好工作的那位，必予以完成，直到耶稣基督的日子”（1：5－6）。这“日子”即是耶稣要再来的那一天（参见得前4：15－18）。那时，基督徒的生活要达到它的目的，它的圆满。
然后，保禄才对收信人显示他自己的情怀：“我这样想念你们众人，是理当的，因为我在心内常怀念你们，不论我带锁链，或辩护或确证福音时，你们常参与了我受的恩宠。天主为我作证：我是怎样以基督耶稣的情怀爱你们众人”（1：7－8）。保禄给他们说，他常为他们祈祷；他更确切说：“我所祈求的是：愿你们的爱德日渐增长，满渥真知识和各种识见，使你们能辨别卓绝之事，为叫你们直到基督的日子，常是洁净无瑕的”（1：9－10）。
二、常在死而复活的基督内
保禄坐在监内，等候受审。他不知道审判究有什么结果：获释或处死？基督是否愿保全他仍在地上工作，或是召他回到自己身边去？
不消说，宗徒自然将关于自己的消息全部面临威胁自己的危险的反应，不但说他希望获释，而且讨论他的计划。
一切为了福音
“弟兄们！我愿意告诉你们，我的环境对于福音的进展，反而更有了益处，以致御营全军和其余众人都明明知道，我带锁链是为了基督的原故”（1：12－13）。在保禄时代，“御营”一词固然指总督府，但也指御林军即便军队驻扎在罗马以外。负责看管保禄的士兵，对于他对囚徒的态度和言谈，很感兴趣。他们由他得知基督是谁。他们知道宗徒坐监是由于他的信仰和他的宣讲。这使他们有了深刻的印象。其中一些后来终于接受了信仰。在这段时期内，一些信友更表现热诚奋发：“大多数的弟兄，因见我带锁链，就依靠主，更敢讲论天主的道理，一点也不害怕”（1：14）。这样，保禄坐监，不但不阻碍福音流传，反而更为巩固，给他开辟了新路。
欣慰奋发的言词，使人确实感到初兴各团体纯粹的热诚，以及他们经历各种考验的信仰，勇气和不自私。相继而来的话，却使人不胜惊奇失望，恰如保禄自己反应感到的。固然，“有些弟兄”宣讲福音，却带有黑点：“有些人宣讲基督，固然是出于嫉妒和竞争，有些人却是出于善意；这些出于爱的人，知道我是被立为护卫福音的；那些出于私见宣传基督的人，目的不纯正，想要给我的锁甸更增添烦恼”（1：15－17）。为此，嫉妒能侵占宣讲天主圣言的人，但始终是正式的宣传福音，保禄的这些仇敌并不是信仰的仇敌，全然相反，他们愿推广信仰：“有些人出于嫉妒……有些人出于私见……终究是宣传了基督”。
宗徒清楚承认这一点，为此，他没有表示悲伤反而感到乐观。
保禄在格林多前书内（1：11－21），严厉责斥那些宣称自己比他人更是个宣道员的人，好像他们是宣讲福音的人，就是个救世主。这种过失后又从新出现于听众间。在斐理伯人蹭，情形就不一样：有些宣讲员，他们缺乏爱德，但对于聆听他们宣讲的人的信仰却无害；为此，保禄可不顾自己本人的感觉，而只求其应如何：
“那有什么妨碍呢？无论如何，或是假意，或是诚心，终究是宣传了基督。为此如今我喜欢，将来我仍要喜欢，因为我知道，赖我们的祈祷和耶稣基督的圣神的辅助，这事必有利于我的得救。按照我所殷切期待希望的，我在任何事上必不会蒙羞，所以现在和从前一样，我反而放心大胆，我或生或死，总要叫基督在我身上受颂扬“（1：18－20）。
面对死亡
保禄那时置身于面对自己的未来毫无把握，但他却生活得很有信赖：“因为在我看来，生活原是基督，死亡乃是利益。但如果生活在肉身内，我还不知道。我正夹在两者之间：我渴望求解脱，而与基督同在一起：这实在是再好没有了；但存留在肉身内，对你们却十分重要（1：21－24）。
以后，保禄想到自己的收信人，以及自己尚没有完结的宗徒事业，遂作结说：“我确信不疑：我知道我必要存留，且必要为你们存留于世，为使你们在信德上，得到进展和喜乐，并使你们因着我再来到你们中，同我在基督耶稣内更加欢跃”（1：25－26）。
在基督内的迫切要求
保禄确信“他必存留于世”，遂慷慨激昂劝告团体说：“你们生活度日只应合乎基督的福音，好叫我呀来看望你们，或不在时，听到关于你们的事，而知道你们仍保持同一的精神，一心一意为福音的信仰共同奋斗，一点也不为敌人所吓住……”（1：27－28）。诚然，那里是有些敌人！保禄在斐理伯曾入狱，曾受过鞭打（宗16：22－24）；斐理伯人曾一度不安，无疑其时仍是如此；在宗徒所经过的城市都是这样。人宣传福音不能不遇到困难：“这是出于天主，因为为了基督的原故，赐给你们的恩赐，不但是为相信他，而且也是为他受苦；就是要遭受你们曾在我身上所见的，及如今由我所听到的同样的决斗”（1：28－30）。
以后再提高笔调，不怕患难还不够，还要生活在爱内。宗徒大事录描述五旬节后不久团体的生活面目：“他时常团聚”（2：42）……“众信徒都一心一意”（4：32）。这一理想应持守不渝。保禄于是写道：“为此，如果你们在基督内获得了鼓励，，爱的劝勉，圣神的交往，哀怜和同情，你们就应彼此意见一致，同气相爱，同心合意，思念同样的事，以满全我的喜乐。不论做什应，不从私见，也不求虚荣，只存心谦下，彼此该想自己不如人：各人不可只顾自己的事，也该顾及别人的事”（2：1－4）。
偕同基督并在基督内
耶稣说了：“你们该彼此相爱，如同我爱了你们”（若13：34；15：12）。保禄知道，爱若要求远超人所能实践的表现，就因为它有耶稣所有的爱为根源，为模范：所以，“你们该怀有基督耶稣所怀有的心情”（2：5）。随后，彷佛振臂一呼，吟咏宗徒时代的礼仪杰作“基督颂”：
“虽具有天主的形体，并没有以自己与天主同等，为应当把持不舍的，
“却使自己空虚，取了奴仆的形体，与人相似，形状也一见如人；
“他贬抑自己，听命至死，且死在十字架上。
“为此天主极其举扬他，赐给了一个名字，超越其他所有的名字，
“致使上天，地上和地下的一切，一听到耶稣的名字，无不屈膝叩拜；
“一切唇舌无不明认耶稣基督是主，以光荣天主圣父”（2：6－11）。
保禄要求斐理伯人自己要谦逊，别人要尊敬，遂极力给他们描述耶稣所选择过的生活：放弃天主的形体而取了人的形体，自谦自卑，甘愿受辱，接受了死在十字架上。保禄在格林多前书最初两章内，承认他的宣讲中心是“被钉在十字架上的基督”，这为犹太人是绊脚石，为我邦人是愚妄；现在他却大声疾呼：这显耀天主的智慧：“因为天主的愚妄总比人明智，天主的懦弱也总比人坚强”（格前1：23－25）。激励保禄写这几行的气魄，重出现最后咏述天主极其举扬自己的仆人耶稣的几节内，天主的智慧诚然奏凯，大放异彩。
基督“听命至死“。他的门徒都将他的芳表，摆在自己的眼前，尤其保禄愿时时准备自己，效法自己的主，一直到死。自然，一生一世非服从不可：“为此我可爱的，就如你们常常听了命，不但我与你们同在的时候，就如今天不在的时候，你们更应该听命。你们要怀着恐惧战栗，努力成就你们得救的事，因为是天主在你们内工作，使你们愿意，并使你们力行，为成就他的善意”（2：12－13）。
相继而来的指教，就是发挥第3 节的劝告：“你们做一切事，总不可抱怨，也不可争论，好使你们成为无可指责和纯洁的，在乖僻败坏的世代中，做天主无瑕可指的子女；在世人中你们应放光明，有如宇宙的明星”（2：14－15）。若斐理伯人依照基督的榜样这样生活，宗徒就能认为自己完成了自己的使命，即使他死了，人人都被请来分享他的喜乐，因为，基督徒的死是参与基督的祭献，他的最后的意义即在于此：你们这样就给我预备下，“使 我到基督的日子有可自夸的，那我就没有白献上奠上我的血，我也喜欢，且与你们众位一同喜欢；同样，你们也该喜欢，也该与我一同喜欢”（2：16－18）。
三、对福音要保持忠信
为了“基督的工作”
其时，保禄也作出了些计划！“我在主耶稣内，希望不久打发弟茂德到你们那里去，好叫我知道你们的事而放心”（2：19）。斐理伯人怎么样？宗徒很担心，但他为这事派弟茂德去，他很可放心：“实在，我没有一个像他那样诚心关照你们的人”（2：20）。“因为，其他的人都谋求自己的事，而不谋求基督耶稣的事”（2：21）。重新提到“心怀阴谋的人”……显示保禄为了他们的活动，操心到何种程度。
立即又赞美弟茂德说：“至于他，你们知道他所受过的考验，他对我如同儿子对待父亲一样，与我一同从事了福音的工作”（2：22）。昔日，保禄该逃避迫害时，他将弟茂德和息拉留在马其顿；后来弟茂德来到格林多与他相会，保禄再派他到得撒洛尼去替代自己。他实在是他的右手！“因此，我希望几时一看出我的事怎样了结，就立即打发他去”（2：23）。坐在监里的人相信自己快要被释放吗？似乎是：“并且在主内自信，我自己也快去”（2：24）。
此外，保禄的另外一个合作者，其时也要到斐理伯去：“再者，我以为必须把我弟兄，同事和战友，即你们派来为供给我的急需的使者，厄帕洛狄托给你们打发回去，因为他常想念你们众人，又因你们听说他病了，他更为心焦。实在，他会病得几乎要死；但天主可怜了他，不但他，而且也可怜了我，免得我愁上加愁。那么，我仅速打发他回去，好叫你们看见他再感到喜乐，而我也减少忧苦。所以你们应该在主内满心喜欢接待他；像这样的人，你们应当尊敬，因为他为了基督的工作，曾冒性命危险，接近了死亡，为弥补你们未能事奉我的缺”（2：25－30）。
小心提防
简略几句，要求人要喜乐，稍后他还要详加讨论（3：1），保禄就揭发一些威胁基督徒忠贞的危险：“你们要提防狗，要提防邪恶的工人，要提防自行割切的人”（3：2）。然后，明示说：“其实，真受割损的人是我们，因为我们是以天主的圣神实行敬礼，在耶稣基督内自豪，而不信赖外表人”（3：3）。“邪恶的工人”想肉体的割损是得救不可或缺的；依照他们的意见，凡接受了耶稣的洗礼的人，还要服从遵守这一习俗（参见宗15）。保禄激烈反对，宣请需要的只是“心的割损”，即悔改。
自出生后，就接受了割损的保禄，能说：“虽然我对外表也有可信赖的。如果有人以为自己能将信赖放在外表上，那我更可以：我生后第八天受了割损，出于以色列民族，属于本雅明支派，是由希伯来人所生的希伯来人；就法律说，我是法利塞人；就热忱说，我会迫害过教会；就法律的正义说，是无瑕可指的。凡以前对我有益的事，我如今为了基督，都看作是损失。不但如此，而且我将一切都看作损失，因为我只以认识我主基督耶稣为至宝；为了他，我自愿损失一切，拿一切当废物，为赚得基督，为结合于他，并非藉我因守法律获得的正义，而是藉由于信仰基督获得的正义，即出于天主而本于信德的正义。我只愿认识基督和他复活的德能，参与他的苦难，相似他的死，我希望也得到由死者中的复活”（3：4－11）。
保禄言及的“认识基督”，并不是那种出于智力，而是那种也于与基督愉越奥 共同生活的知识：一方面是割损，另一方面是主的认识。这是保禄在致迦拉达人和罗马人两封书信内所发挥的题目：我们不是靠遵行法律，而是靠对耶稣基督的信仰而获救。
对准目标
复活是未来的事，是人奋勇向前与基督相遇所应达到的终点。“这并不是说：我已经达到这目标，或已成为成全的人；我只顾向前跑，看看是否我也能夺得，因为基督耶稣已夺得了我”（3：12）。保禄爱使用户外运动的比喻，往往将基督徒的生活比作赛跑场上的一场赛跑：不可气馁，不可放慢脚步：“弟兄们！我并不以为我已经夺得，我只顾一件事：即忘尽我背后的，只向在我前面的奔驰，为达到目标，为争取天主地基督耶稣内召我向上争夺的奖品”（3：13－14）。保禄不是独自一个该努力跑，主的门徒全部都被召来追求达到这同一目标，宗徒劝他们直向那里跑去：“所以，我们凡是成熟的人，都应怀有这种心情；即使你们另有别种心情，天主也要将这种心情启示给你们。但是，不拘我们已达到什么程度，仍旧照样进行”（3：15－16）。
保禄又再次影射斐理伯人要进行的奋斗。经文不容人确定“基督十字架的敌人”，究指的是些什么人。另一些章节内言及“一些仇敌”，或更激烈，“一些狗”，“一些邪恶的工人”。这里是否指过放荡生活的信友？或愿强迫自己的弟兄遵守一些犹太习俗，原先是犹太人的基督徒，犹太主义保守派人士？后一说看来比较更为可取。保禄鼓励斐理伯人不容自己受到影响，只顾努力如他一样，追求在天主内的生活。
“弟兄们！你们要一同效法我，也要注意那些按我们的表样生活行重的人，因为有许多人，我会多次对你们说过，如今再含泣对你们说：他们行事为人，是基督十字架的故人；他们的结局是丧亡,他们的天主是肚腹，以羞辱为光荣，只思念地上的事”（3：17－19）。
这番指摘似乎是对犹太主义保守派说的：“他们的肚腹”能是指他们关于食物的种种规定，“他们的羞辱”是指割损而言。
这些悲观的话而出现的，是由信仰而来的光辉灿烂的展望：“至于我们，我们的家乡原是在天主，我们等待主耶稣基督我们的救主徒那里降来，他必要按他能使一切屈服于自己的大能，改变我们卑贱的身体，相似他光荣的身体。为此，我亲爱的和所怀念的弟兄，我的喜乐和我的冠冕，我可爱的诸位，你们应这样屹立在主内”（3：20－4：1）。


天道人语-四、常享兄弟相爱的喜乐-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

四、常享兄弟相爱的喜乐

一特殊事项
现在，保禄对两位女基督徒说话，劝她们二人要在主内“同心合意”（4：2）。他在这封信内已特别要人提防争论：“他们就应彼此意见一致，同气相爱，同心合意，思念同样的事，以满全我的喜乐“（2：2）。为了厄敖狄雅和欣提赫二位女士的特殊情形，他又回到这一问题。她们二人的事颇值得关心。宗徒解决这事，会要求应负责的息齐哥伸出援手，并且说到这两位女士，对她们很表示敬爱，要求她们彼此言归于好，就恳切说：“她们会伴随我为福而奋斗 ，与克肋孟以及我的其他的同事一样，他们的名字已写在生命册上了”（4：3）。
你们要在主内喜乐
保禄再呼吁斐理伯团躯全部成员：“你们在主内应当常常喜乐，我再说：你们应当喜乐”（4：4）！又再回到书信的起点（1：4）。“你们的宽仁应当叫众人知道：主快来了”（4：5）。这是屡次表明的确信：主必再来而我们的一生正朝向我们将看见他的那一天。
“你们什么也不要挂虑，只在一切事上，以恳求和祈祷，怀著感谢之心，向天主呈上你们的请求；这样，天主那超乎各种意想的平安，必要在基督耶稣内固守你们的心思念虑。
“此外，弟兄们！凡是真实的，凡是高尚的，凡是正义的，凡是纯洁的，凡是可爱的，凡是荣誉的，不管是美德，不管是称誉：这一切你们都该思念；凡你们在我身上所学得的，所领受的，所听见的，所看到的：这一切你们都应该实行：这样，赐平安的天主必与你们同在”（4：6－9）。
在结束这封书信前，保禄要感谢自己的收信人，因为，他们给他提供了经济援助。人知道他有一定的困难：他平常愿难持自己传教事业，不与经济部题发生关系，可是，他几次却独独接受了斐理伯人的援助！现在，他详细给他们解释自己的态度。
“再者，我在主内非常喜欢，因为你们对我的关心又再次表现出来；你们始终是关心我，只不过缺少表现的机会。我说这话，并不是由于贫乏，因为我已学会了。我说这话，并不是由于贫乏，因为我已学会了，在所处的环境中常常知足。我也知道受穷，也知道享受；在各样事上和各种境遇中，或饱饫，或饥饿，或富裕，或贫乏，我都得了秘诀。我赖加强我力量的那位，能应付一切。但是，你们也实在做得好，因为你们分担了我的困苦。你们斐理伯人也知道：当我在傅福音之初，离开马其顿时，没有一个教会在支收的事头上供应过我，惟独只有你们；连我在得撤洛尼时，你们不只一次，而且两次会给我送来我的急需。我并不是贪求馈赠，我所贪求的，是归入你们账内的丰厚的利息。如今我已收到了一切，已富足了；我由厄帕洛狄托收到了你们所送来的芬芳的馨香，天主所悦纳中意的祭品，我已满够了。我的天主必要以自己的财富，在基督耶稣内，丰富满足你们的一切需要。愿光荣归于天主，我们的父，至于世世。阿们”（4：10－20）。
但尾致候词像其他书信所有的一样：“你们要在基督耶稣内问候各位圣徒；同我在一起的弟兄都问候你们。众位圣徒，特别是凯撒家中的圣徒，都问候你们”。
这样，就证实了保禄关于宫廷所说的：在看守自己的狱吏中，就有一些归化的信徒。宗徒为此不胜喜悦。最后一句是：“愿主耶稣基督的恩宠与你们的心神同在！阿们”。


天道人语-天道人语18-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语18

主要语词释义
法利塞人：很严格遵守法律，而且还自加上许多条文；道理方面，比较更接近耶稣（因为，他们相信死人复活），也比较更富有宗教热诚。福音，尤其玛窦福音，责斥他们的是狭隘的守法主义和虑伪的好心好意。
撒杜塞人：对于宗教事项比较保守（不相信死人复活）；在政治方面，与占领自己土地的罗马人，表现得相当和解。
税吏：每年负责向国库缴付一定的款项，这限定的款项，他们可自由如他们所愿，由属于自己职务下的人获得。由于他们欺诈，为人所轻视；事实上又多多少少直接为罗马政权效劳，视为公开的罪人，应避免与他们有任何接触。
经师：他们几乎是些只有他们知道读，知道与的人，做的是我们现在有求之于法学家、律师和解经学家的事。唯其如此，他们因此在社会上有很大影响，很大的势力。耶稣时代，大部分经师属于法利塞集团。
教会：此字译自希腊文“Ekklesia”，拉丁文沿袭希腊文，仍照用。福音作者中只有玛窦用用引词。希腊文圣经用这个字翻译希伯来文几个指选民聚会（希腊文此字为首的意义原为“召叫”）。
譬喻：含有教训意义的故事，用的是象征语法；目的是为引起听众好奇，而用取深究的态度；为此，譬喻只有愿听的人才能明白，为其他的人，难免不仍然是个迷。
人子：这个不大寻常的称谓，出于达尼尔书，指犹太人某一时代环境下要出现的一位神秘人物，他该在世界末日，由天主面前降来，执行最后的审判。耶稣几时谈到自己的苦难、死亡和复活，就用这个称谓来称呼自己。
纲要
1． 玛窦税吏
2． 对观福音
3． 童年事迹（1－2章）
具有启示的诞生
具有预报的童年
一．耶稣向自己的民族宣讲天国（3－13章）
1． 两个声音同传一讯息（3－4章）
洗者若翰与耶稣
旷野中的对抗
外方人的加里肋亚
2． 在山上颁布天国宪章（5－7章）
有福的人
我却对你们说
3． 宣讲天国的言行（8－12章）
他承担了我们的疾苦
跟随耶稣
宣讲天国
4． 天历的譬唯（13章）
二．上耶路撒冷，过逾越节（14－28章）
1． 一条苦路（14－17章）
众人都吃饱了
你是默西亚……你是伯多禄
你们要听从他
2． 教会，天国的形象（18章）
最大的
赚得了你的弟兄
七十个七次
3． 最后的冲突（19－23章）
因为我好
是否该给凯撒纳税？
祸哉！经师和法利塞人
4． 天国的完成（24－25章）
你们要准备
我父所祝福的，你们来罢
5． 基督的逾越（26－28章）
我要举行逾越节
带他一到盖法前
他的血归在我们身上
在封墓石上加上封条
他在你们以先，往加里肋亚去
一切权柄都交给了我
1玛窦税吏
若说我们清楚认识保良的门徒和同伴路加，但对四式福音的第一部以他命名的玛窦，我们就不能这样说了！
四式福音中的第一部福音并不最古，我们确知它是在马尔谷甚或路加后编撰的。但自教会最初几世纪以来，常是得天独厚，放在新约不同版本四福音之首。
这一成就是由于它的道理很丰富，将耶稣的教训辑为五篇言论，占了很大的篇幅；同时往往又带有礼仪的格式，似乎较其他三式福音在各基督徒团体内，多拿来作举行敬礼之用。此外，这一福音的权威是由于人以它与玛窦宗徒相连而有所决定。在新约提供的十二人组名单内，总不缺玛窦宗徒。
四式福音只有“第一式福音”给他的名字附上“税吏”的称谓：“税吏玛窦”（10：3）。
这样，这一称谓就认定他是耶稣一日由葛法翁税关台旁，一声召唤而攫取的公务员（9：9）。第一式福音叙述这件事就实际指出这位新门徒名叫玛窦，马尔谷和路加称他名叫肋未。由此我们可以推断这一式的福音收集的传授，上溯至玛窦宗徒。
但是这一福音不是单单只为叙述耶稣的生平和作为，而是如其他三福音一样，看来似乎更是关于一信徒团体的信仰作证。就本福音而言，可能是个犹太基督徒团体，即位于巴力斯坦北部或叙利亚，大部分基督徒来自犹太都的团体。这样，就可以解释为什么原文富有犹太语气和说法，以及严厉批评拒绝接受基督和不愿向外邦人开放的犹太主义。
2．对观福音
马尔谷、路加和玛窦这三式福音的结构相当相似，又有不少的共同点，可以互相对照对读，不难找出它们彼此间的异同。这一对比法，平常谓之为“对观”（即希腊文“Synopsis”一字的原意）。
因此，前三福音往往被称为“对观福音”。
例如：平息风浪
玛（8：23－27）
23．耶稣上了船，他的门徒跟随着他。
24．忽然海里起了大震荡，以致那船为浪所掩盖，耶稣却睡着了。
25．他们遂前来唤醒他说：主，救命啊！我们要丧亡了。
26．耶稣对他们说：小信德的人啊！你们为什么胆怯？就起来叱责风和海遂大为平静。
27．那些人惊讶说：这是怎样的一个人？竟连风和海也听从他！
谷（4：36－41）
36．他们遂离开群众，就照他在船上的原状，带他走了；与他一起的，还有一些别的小船。
37．忽然，狂风大作，波浪打进船内，以致小船已满了水。
38．耶稣却在船尾，依枕而睡。
他们叫醒他，给他说：师傅！我们要丧亡了，你不管吗？
39．耶稣醒来，叱责了风，并向海说：不要作声，平静了罢！
风就停止了，遂肱为平静。
40．耶稣对他说；为什么你们这样胆怯？你们怎么还没有信德？
41．他们非常惊惧，彼此说：这人到底是谁？连风和海也听从他！
路（8：23－25）
23．正在航行时，他睡着了。忽然，有狂风降到湖上，进入船中的水，使他们处于危险中。
24．门徒们前来叫醒耶稣，说：老师！老师！我们要丧亡了！
他醒来，叱责了狂风和波浪，风浪就止息平静了。
25．遂对他们说：你们的信德在哪里？他们又害怕，又惊奇彼此说：这人到底是谁因为，他一出命，风和水也都服从他。
为解释这些近似和差异，该假定现有的福音在编撰以前，耶稣的言行已开始在在督徒团体内，以宣讲、教理讲授、礼仪生活互相口语传授。以后，由于需要，不同的部分就记录下来，而有了现在由玛12章尚可看见的譬喻录，以及耶稣与自己民族负责人的争论集，如谷2：1－3：6与玛9－12章所有内容相同，只次序不同而 已。有了这些书面的传授，每位编者就随自己个性，用来向自己所服务的教会，施以教导。
为此，福音只透过信仰团体的信仰和生活给我们讲论耶稣自己并没有留下什么著作。在一个绝少人知道书写的时代，他的朋友首先最关心的，不是以笔录来传授，而是如他们的师傅一样，作口述的宣传，只在较后，目击的证人开始渐渐消失于人间，才觉得有笔录存实的必要；但即使如此，其时也从没有人想到要给耶稣编修传记。
为编扎福音的信徒，耶稣是永远生活的默西亚；他为他作证，是为邀请其他的人，来分享自己的信仰。
3．童年事迹（1－2章）
具有启示的诞生
玛窦如同路加一样以叙述耶稣诞生作自己所传福音的起章，与路加不同的，是路加将玛利亚放在叙述的中心，玛窦首章首节就显然见到：“亚巴郎之子，达味之子耶稣基督的族谱”。家谱历数世代固然单调，但圣经循例照做，为证明上主透过人类的历史推行自己的计划，常是忠信执行自己与自己的百姓结立的盟约。
说得更明确一点，即是福音作者愿好好指明耶稣是“达味之子”，自己的百姓期待的默西亚。但这指示似乎不彻底；最后一环终于脱节，因为，明明说若瑟不是婴孩的父亲：“雅各伯生若瑟，玛利亚的丈夫，玛利亚生耶稣，他称为基督。”（1：16）。
首章其余部分是为解释若瑟怎样不但不使族 谱脱节，反而使它甚相衔接：“达味之子若瑟，不要怕娶你的妻子玛利亚，因为那在她内受生的，是出于圣神。她要生一个儿子，你要给他起名叫耶稣……”（1：20－21）。
若瑟承认自己是给婴儿起名的人，就自承担父职，由此而将耶稣归入达味家系内。诚然，依照当时的犹太法律，的父亲能是实际的或是法定的。
若瑟依照天使的命令，给婴儿起名叫“耶稣”，意思是说：“天主拯救”。但福音作者立即声明说：以后人知道他实现了依撒意亚的神谕，会给他另外起名：“人将称他为厄玛奴耳”意谓“天主与我们同在”（1：22-23）。这样，玛窦从第一章就叫人预见他全部福音将有的总结：从死者中复活的要说：“看，我同你们天天在一起，直到今世的终结”（28：20）。
具有预报的童年
第2章所有基督童年的叙述，预示他的生活和使命，同时也指示耶稣即是圣经历来的那一位。
“黑落德为王时，耶稣诞生在犹大白冷。看，有贤士从东方来到耶路撒冷，说：诞生的犹太人君王在哪 里？我们在东方见到了他的星特来朝拜他。黑落德王听了不胜惊慌，全耶咱撒冷也同他一起惊慌。他遂召集众司祭长和民间的经师，仔细考问他们：默西亚究应生在什么地方。他们对他说：在犹大的白冷，因为，先知曾这样记载：你犹大地的白冷，你在犹大的郡邑中决不是最小的，因为，由你要出来一位领袖，他将牧养我的百姓以色列”（2：1－6）。
“达味之子”应该诞生在达味城白冷，这是经师引证米该亚（5：1）答复贤士所问的原意。因此，两个不同的地方，象征两个互相敌对王国的京城：黑落德为王的耶路撒冷城，和犹太人君王耶稣诞生的微不足道的白冷小镇。黑落 德方面拥护他的是全耶路撒冷和其中所有的司祭长及经师；另一方面，到耶稣那里去的和俯 伏在他面前的，只有这几个善心从远方来的贤士。
犹太负责人对新生的婴儿这番敌对，已预示将来有一天要给耶稣招来受难的阴谋。那时诚然再出现了“司祭长和经师”（21：15；26：3－5，47；27：1－2），在比拉多前控告他自称为“犹太人的君王”。这一称谓在贤士事迹以后就再不见于玛窦福音内，只在兵士的讥讽（27：29）和十字架上罪状牌（27：37）再度出现。若耶稣是期待的默西亚，是“犹太人的君王”，那他所有的王位，决不应使黑落德为自己的宝座心惊胆颤！
基督的王位是统治普世的王位，外邦民族在玛窦福音起章内就以贤士作代表，在最后的结论内仍有他们的存在，他们即是死而复活者要他的宗徒们传递福音的对象：“你们去使万民成为我的门徒 ”（28：19）。
耶稣的使命是植根于圣经的民族：他一生的事迹，一生所言所行全“如所记载的”自动发展。
就如以往的梅瑟，同样耶稣婴孩也要逃避那些要杀害他的人：“上主的天使托梦显现给若瑟说：“起来，带着婴孩和他的母亲逃往埃及去；住在那里，直到我再通知你，因为，黑落德即将寻找这婴孩，将他杀掉。若瑟便起来，星夜带了婴孩和他的母亲，退避到埃及去了：留在那里，直到黑落德死去；这就应验了上主藉先知所说的话：我从埃及召回了我的儿子”（２：１３－１５）。欧瑟亚先知曾用这些话来咏赞上主由埃及领出自己的“儿子”以色列的爱（１１：１）；玛窦认定逃往埃及是耶稣，新以色列，天主的真子，重演选民历史的标记。
这一历史较大的阶段，有喜乐的时期，也有痛苦的时期。由出离埃及而联想到充军巴比伦而谈到白冷婴孩惨遭杀戮：“于是应验了耶肋米亚先知所说扩知：在辣玛听到了声音，痛哭哀号不止；辣黑耳痛哭她的子女，不愿受人的安慰，因为、他们不在了”（２：１７－１８）。
耶肋米亚此处（３１：１５）言及的，是雅各伯的爱妻辣黑耳，即以色列民族的母亲哀悼自己的儿子被掳去充国；但相继而来的却是释放获救的领许：“你的前途大有希望——上主的断——我的子孙都要归回自己的疆域”（３１：１７）。玛窦提示这一预许要在耶稣身上实现。第２章末就指出耶稣如梅瑟一样，离开埃及往“以色列地”去。


天道人语-一、耶稣向自己的民族宣讲天国（玛３－１３章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、耶稣向自己的民族宣讲天国（玛３－１３章）

１． 两个声音传同一讯息（３－４章）
洗者若翰和耶稣
玛窦如其他三圣史，首先描述洗者若翰高超的形像。他与马尔谷不同之点，是他多注重若翰施行的洗礼，而不大注重他的宣讲。玛窦叫我们“直接”听到前驱的宣讲：“你们悔改罢！因为天国临近了”（３：２）。而且，这也是耶稣自己要宣千的讯息（４：１７），也是门徒们到了他们的时候，出于使命要宣讲的讯息（１０：７）。
玛窦是以犹太人避免言　及天主名字的方式来描述天国。达味五朝颠覆，以色列民在外充军以后，公元前六世纪以后，天国即成了无限希望的对象：一天上主要亲自来在自己的民族上建立自己的王国，正义的王国，永远平安的王国，这即是当时依撒意亚先知对自己的时代曾宣讲过的好消息，“福音”。玛窦更较其他的福音撰者指出耶稣宣讲的中心，是在于天国的临近。
前驱向法利塞人和撒杜塞人发言激烈，预示耶稣来日对“经师和法利寒人”的谴责（２３：１－３６）：“他见到许多法利塞人和撒杜塞人前来受他的洗，就对他们说：毒蛇的种类！谁指教你们逃避那即将来临的忿怒？那么就结与悔改相称的果实罢！你们自己不要思念说：我们有亚巴郎兴起子孙来”（３：７－９）！
“那时，耶稣由加里肋亚来到约但河若翰那里……”（３：１３），他也夹在罪人和“毒蛇的种类”中，前来要求悔改的洗礼。这一行动看来毫无意义。福音撰者说：若翰却反对（只有玛窦记载了这段对话）。耶稣要求他给他授洗是颠倒上下：“我本来该由你受洗，你反倒来就我？耶稣回答他说：你暂且容许罢！因为，我们应当这样，以完成全义”（２：１４－１５）。
“完成（天主的）义德”，如“成全圣经”，是谓自己顺从天主神秘的旨意。若翰尚不能明白，也不比玛窦的读者更明白天主的旨意，只有随事件的发展才能见到这些话的含义。无论如何，在耶受洗时，总可约略有所见。那时，有了天主的显示和由天上必出声音说：“这是我的爱子，我所喜悦的”（３：１７）耶稣将自己置于罪人群中，使自己与他们互相连接时，就被宣为天主子。
旷野中的对抗
耶稣拒绝魔鬼的提议，明明是拣选表面的失败，而能忠于他受之于父的使命。他排斥的三个诱惑很有意义：
——要风得风，要雨得雨的诱惑：“你若是天主子，就命这些石头变成饼罢”（４：３）！
——威望面子的诱惑：“魔鬼将他放在殿顶上，对他说：你若是天主子，就跳下支……”（４：５－６）天使们要扶持他，使他在人们眼中好有光彩……。
——最后，权威的诱惑：“将世上的一切国度及其他荣华指给他看，对他说：你若俯伏朝拜我，我必把这一切交给你”（４：８－９）。
“你若是天主子……”就因为他是天主子，真正的以色列，耶稣在旷野战胜了考验在那里旧以色列在出离埃及的途中却陷入了诱惑。他的胜利是全然彻底的胜利；在加乐瓦略山上，路过的人还要试探他说：“你若是天主子，就由十字架上下来罢”（２７：４０）！
外方人的加里肋亚
耶稣开始他的传教活动，但不是在耶路撒冷——圣殿所在的京城影响下的地区，却是在外方人的，即当时所谓“外教人的加里肋亚”，这是北方的一个四面受敌、易受玷污，且是正统犹太人投以猜疑眼光的地区。
惟其如此，才显出是出于天主的计划；玛窦就在依撒意亚的一神谕内见到这一计划的预示：
“则步隆地和纳斐塔里地，通海大路，约但河东，外方人的加里肋亚，那坐在黑暗中的百姓，看见浩光；那坐在死亡阴影之地的人，为他们出现了光明”（４：１５－１６；依８：２３－９：１）。
人们越是遥远，基督越是为他们而来临。
第一篇言论
在山上颂布天国宪章（５－７章）
叙述召收首批门徒（４：１８－２２），概略描述耶稣教传教生活（宣讲福音，疗愈病人）以后，玛窦教人听取构成他的福音五大言论的第一篇言论。他将耶稣关于同一命题“天国”所讲的言论，收集起来，分作五个单元，来叙述他编撰的福音。
耶稣登上的这座山，使人联想到梅瑟在其上曾接受和传授盟约法律的西乃山。新约梅瑟——耶稣宣布新约法律。
有福的人
神贫的人是有福的，因为天国是他们的。
哀恸的人是有福的，因为他们要受安慰。
温良的人是有福的，因为他们要承受土地。
饥渴慕义的人是有福的，因为他们要得饱饫。
怜悯人的人是有主的，因为他们要受怜悯。
心里洁净的人是有福的，因为他们要看见天主。
缔造和平的人是有主的，因为他们要称为天主的子女。
为义而受迫害的人是有福的。因为天国是他们的。
几时人为了我而辱骂迫害你们，捏造一切坏话毁谤你们，你们是有福的。你们欢喜踊跃罢！因为你们在天上的赏报是丰厚的，因为在你们以前的先知，人也曾这样迫害他们。（５：３－１２）
耶稣邀请人享福，并没有要人完成一连串义务，他只要求人注意心内“根深蒂固”的愿望，给他指出为成为有福的人应追随的道路，说出天主在每人内所放下的内在要求。
这些就人性层面看来彻底矛盾的肯定，与天国全部宣讲甚相连贯；再三重申默西亚的预许，即看见天主，承受许地，进入天国，只要求一个条件：有颗贫穷的心。耶稣是给穷人派来的默西亚；那此不将自己的信赖寄之于世财世物，而只一心依赖天主的人；那些对弟兄，对天主的态度谦逊、随和、坚忍、好客，总言之，对人仁爱的人是有福的人，因为，他们的心“毫无牵挂”，具有接受天国福乐和祝福的先决条件。其实，一切真福只不过重提或解释第一个幸福：神贫的人也是嗜义如饥渴的人，怜悯人的心，营造和平的人，天国的先知。虽然他们受苦、失败、受迫害，但他们的生活却从此享有合乎天主心意的幸福标准。
我却对你们说
“你们不要以为我来是废除法律或先知；我来不是为废除，而是为成全”（５：１７）。
这一节不但界定了耶稣的福音与梅瑟法律的关系，而且，就大体而言，更界定了福音与旧给约的关系。耶稣不愿毁灭，不愿消灭以往的一切，他来反是为完成一切，彻底实践一切，引导一切臻于完善。这样做就自然远远胜过法律，因为梅瑟的任务看来只是引导一切归于基督。这个“法律与福音之间息息相关”的问题，当时出现在犹太基督徒团体内，同样也常能出现在教会——即使是信仰蓬勃的——各团体内。
提出这一原则后，新“正义”，即对天主旨意演译和“配合”的新方式，连续以六点来与旧约法律作比较，每点前冠以“你们一向听说过……我却对你们说……”作为小引。每点都特别强调，在那制定外在行为的“法律”和那在心灵深处作要求的“新正义”之间的冲突。
“你们一向听过给古人说：不可杀人！谁若杀了人，应受裁判。我却对你们说：凡向自己弟兄发怒的，就要受裁判；谁若向自己的弟兄说‘傻子’，就要受议会的裁判；谁若说‘疯子’，就要受火狱的罚”（５：２１－２２）。讨论的似乎不是平常的动怒，而是，如果不是真心怀恨或轻视的话，至少有意接受或容忍这种感觉。诚如圣若望日后写道：“谁恼恨自己的弟兄，便是杀人的凶手”（若望壹３：１５）。
“你们一向听说过：以眼还眼，以牙还牙。我却对你们说：不要抵抗恶人；而且，若有人掌击你的右颊，你把另一面也转给他”（５：３８－３９）。
如同言论提及的其他操行质素一样，这一操行也不应就字面去理解。至少关于这件事，福音给了我们一个确切指示，因为，有一次竟然记载：耶稣受审时有人打了他一巴掌，不说他转给了他另一面，反而抗议说：“我若说得不对，你指正那里不对；若对，你为什么打我”（若１８：２３）？这些“诚命”无意给每人指出行事的细节，而只确定人心深处应有的一种态度；即使生活在暴力的环境中，基督徒也应保持自己的心免于怀恨。这比献上另一面颊更是千万该做的事！
“你们一向听说过：你应爱你的近人，恨你的仇人！我却对你们说：你们当爱你们的仇人，当为迫害你们的人祈祷，好使你们成为你们在天之父的子女，因为他使太阳上升，光照恶人，也光照善人；降雨给义人，也给不义的人（５　：４３－４５）。
所以，效法在天之父是“新约法律”的根基和目的：“你们该是成全的，如同你们的天父是成全的一样”（５：４８）。这岂不是最大的要求吗？是，毫无疑问；但尤其首先是个最大的启示，是个无限量的恩赐，使我们认识由子所显示的你，是子——子女。山中圣训的“新”即在于此，不在于其他任何特别的诫命。
为此，耶稣教训自己子弟的祈祷方式，也焕然一新：“我们的天父……”（６：９－１５）。这样，祈祷所具的特点，孺子般的信赖，就根据天主子对天主父的认识：
“你们中间有那个人，儿子向他求饼反而给他石头呢？或者求鱼，反而给他蛇呢？你们纵然不善，尚且知道把好的东西给你们的儿女，何况你们在天之父，岂不更将好的赐与求他的人”（７：９－１１）？
3．宣讲天国的言行（８－１２章）
他承担了我们的疾苦
耶稣不以用言语来宣讲父的家为满足，他不要透过自己的行动，提供些具体的神迹来宣扬，为此，在山中圣训长篇言论后，玛窦就继以连串十个奇迹――四式福音中最长的篇幅（８－９章）――来宣扬天父的爱。
“耶稣从山上下来，有许多群众跟随他。看，有个癞病人前来叩拜耶稣说：主，你若愿意，就能洁净我。耶稣就伸手抚摸他说：我愿意，你洁净了罢！他的癞病立刻就洁净了”（８：１－３）。当时社会上的人都视癞病人不洁，有罪，与他稍微接触，就令自己染上不洁。耶稣一点也不所摸这“不可摸的”，而且他一摸，癞病人就立刻洁净了！
耶稣后来又治好了葛法翁百夫长的儿子，伯多禄的岳母，以及其他患病的人和附魔的人。玛窦注意到这事的发生，是为应验早已藉依撒意亚所预言的：“他随我们的脆弱；担荷了我们的疾病”（８：１７；依５３：４）。
这些事实不在于它们显然是些奇迹，而在于它们是些证据，作证：基督遇到过疾病和痛苦；他参与了我们对抗这些不幸的斗争，给我们启示这场决斗不是空虚的决斗，因为是天主自己的决斗。玛窦引证的经文是取自依撒意亚“上主的仆人”受难的诗歌，基督徒最初一代常用来描述耶稣的苦难。如此，因为，有一天，在十字架上，他的爱要战胜一切祸患，连死亡也不例外。
跟随耶稣
有两个人愿跟随耶稣：“师傅，不论你往哪里去，我愿跟随你”！他毫不向他们隐瞒这一抉择所必具的条件：“狐狸有穴，天上的飞鸟有巢，但是人子却没有枕头的地方……请许我先去埋葬我的父亲……你跟随我罢！任凭死人去埋葬他们的死人”（８：１９－２２）。
同一动词“跟随”立即随后引出平风息浪的叙述（参见７页“对观福音”）：“耶稣上了船，他的门徒跟随着他”（８：２３）。
作门徒，作基督徒，即是“跟随”耶稣，不管这一抉择要有什么要求；只管同他上船，一点不害怕，不管有什么风暴，因为，他与我们同在教会船上，对于他“连风和海也服从”（８：２７）。
第二篇言论
宣讲天国
拣选十二人，派他们去传教，而有了耶稣第二长篇言　论，以同样描述他们师傅工作的言词，来描述宗徒们的工作：同样的宣讲，同样的神迹。“路上，宣讲天国临近了。治好病人，复活死人；癞病人，要洁净；魔鬼，要驱逐”（１０：７－８）。
对自己所派遣的人，耶稣要求他们完全放弃，完全服从，这是下列意象所指的含义：“你们不要在腰带时备下金银铜钱；路上不要带口袋，也不要事两件内衣，也不要穿鞋，也不要带棍杖……”（１０：９－１０）。
只给他们一个预许，便是要他们如他一样忍受迫害：“没有徒弟胜过师傅的，也没有仆人胜过他主人的……若人们称家主‘贝耳则步’（魔王），对他的家人更该怎样呢？”（１０：２４－２５）。
稍后，玛窦用几句话来说明基督的使命。法利塞人已决定要处死耶稣，但他仍继续他的救赎事业谦逊，没有一点排场，态度与依撒意亚描述的“上主的仆人”完全相符合：
“看，我的仆人，他是我所拣选的，我所钟爱的；
他是我心灵所喜悦的；
我要使我的神住在他身上，
他必向外邦人传布真道。
他不争辩，也不喧嚷，
在街市上没有人听到他的声音。
已压破的芦苇，他不折断；
将熄来的灯心，他不吹灭，
直到他使真道胜利。
外邦人将要期待他的名字”（１２：１８－２１；依４２：１－４）。
第三篇言论
天国的譬喻（１３章）
耶稣第三篇长篇言论是一连串譬喻。玛窦愿叫人知道关于门徒受教的情形，第一个譬喻撒种譬喻后，门徒们要求解释（１３：１０－２３），这一个解释，在相继而来的莠子芥子酵母三譬喻后，似乎为他们满够了，耶稣问他们，“这一切你们都明白了吗”？他们终归可答说：“是”（１３：５１）。
撒种的譬喻能引起群众和门徒，对于耶稣宣讲的天国的迟缓和失败而感到迷惑。相继而来的更进一步：在这譬喻里，麦子长起来了，田里却出现了莠子，仆人们大惊小怪说：
“主人！你不是你田地里撒了好种子吗？那么，从哪里业了莠子？家主对他们说：这是仇人做的。仆人对他说：那么，你愿我们去把莠子收集起来吗？他却说：不，免得你们收集莠子，连麦子也拔了出来。该两样一起长到收割的时候好了；在收割时，我要对收割的人说：你们先收集莠子，把莠子捆成捆，好燃烧，把麦子却收入我的仓里“（１３：２７－３０）。
我们无权作出选择，只由上主来判断；他不会失去忍耐，他也知道莠子不会常窒死麦子。
播种者，带着忍耐和信赖，播下一粒非常细小的芥子种：多么平谈无奇的开端：“但当它长起来……竟成了树，甚至天上的飞鸟，在它的枝上栖息”（１３：３１－３２）。若耶稣的使命开始时看起来真微不足道，也不应失望它终归没有好结果，反应相信它终归会成为“一株众鸟栖息之所的大树”，如厄则克耳（１７：２２－２３）和达尼尔（４：７－１８）早已言及的：教会一天也要这样聚集这些外教人。
１３章的结论（５３－５８）与这一预告恰恰尖锐相对。“耶稣讲完了这些譬喻，就从那里走了”。他来到自己的家乡，在会堂里教训人，自己的同乡，他们对他起了反感，由于他们不信，在那里就没有多行奇迹。先民不接受自己的默西亚……。


天道人语-二、上耶路撒冷，过逾越节（１４－２８章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、上耶路撒冷，过逾越节（１４－２８章）

a) 一条苦路（１４－１７章）
众人都吃饱了
这一部分的情调，由起章叙述洗者若翰致命（１４：１－１２）立即就可以见到：基督的前驱，他最后也要走上自作牺牲的路。
“耶稣一听说这消息，就从那里上船，私下退荒野地方”（１４：１３）。好似他预觉若翰洗者的死是自己的死亡预兆，耶稣就暂时“引退”，到了他先定的“时候”，才自由大方迎对他该受的苦难。
但群众仍向他涌来，于是有了第一次增饼奇事。叙述这一事迹所用的语词反映圣体圣事；为基督徒读者，这一事迹就已预示最后晚餐和基督的受难。“他拿起那五个饼和两条鱼，望天祝福了；把饼擘开，递给门徒，门徒再分给群众（１４：１９）”。
“然后，即刻催迫门徒上船，在他以先到对岸去；这期间，他遣散了群众”（１４：２２）。
突然辞退不明白神迹实际意义的听众，立即打消自己门徒不能自制的狂热，耶稣找个安静的地方与父交谈：“他私自上山祈祷去了。到了夜晚，他独自一人在那里”（１４：２３）。
“夜间四更时分，耶稣步行海上，朝着他们走来”（１４：２５）。这样，对天主这一显示，就圣经而言，在海面上行走是天主的一特权：“惟有他展开诸天，在海涛上步行”（约9：8）。
玛窦很关心门徒，尤其关心他们的代表和代言人伯多禄。四圣史中，只有他提及伯多禄获得了由走向耶稣的命令。“但他一见风势很强，就害怕起来，并开始下沉，遂大声说：主，救我罢！耶稣立刻伸手拉住他，对他说：小信德的人哪！你为什么怀疑？（14：30－31）。
耶稣对那些敌对事物所显示的能力，预示他已战胜邪恶和死亡的胜利。这一胜利，玛窦暗示，全体门徒都可以有分，条件是：只要他们信赖主。
你是默西亚……你是伯多禄
伯多禄在凯撒勒雅作出的“宣认信仰”，在玛窦笔下，并不如在马尔谷福音那样占中心地位，也不再带什么新意，因为，众门徒都已叫喊说：“你真是天主子”（14：33）。但是，只有玛窦说载了耶稣答复伯多禄的承认，作出的隆重宣言：
“约纳的儿子西满，你是有福的，因为不是肉和血启示了你，而是我在天之父。我再给你说：你是伯多禄（磐石），在这磐石上，我要建立我的教会，阴间的门决不能战胜她。我要将天国的钥匙交给你：凡你在地上所束缚的，在天上也要被束缚；凡你在地上释放的，在天上也要被释放”（16：17－19）。
足见伯多禄在门徒间负有一特殊使命：为其他的人算是建筑在磐石上，又可靠又坚固基础的使命。此处称为教会的信徒团体，也接受了参与自己的主战胜邪恶凯旋的许诺。
就在这个时刻，耶稣初次预告他该受苦而死。伯多初不能容忍这事。这样，他刚刚赏心悦意接受称扬后，立即听到这番严厉谴责的话：“撒殚，退到我后面去！你是我的绊脚石，因为你所体会的不是天主的事，而是人的事”（16：23）。
你们要听从他
伯多禄的不了解，可能是每个门徒的不了解，为此，耶稣明确说：“谁若愿意跟随我，该弃绝自己，背着自己的十字架来跟随我，因为谁若愿意救自己的性命，必要丧失性命；但谁若为我的原故，丧失自己的性命，必要获得性命”（16：24－25）。
然后，来个惊心动魄的对照：面对显容的荣耀：“六天以后，耶稣带着伯多禄、雅各伯和他的兄弟若望，单独带领他们上了一座高山，在他们面前变了容貌：他的面貌发光有如太阳，他的衣服洁白如光。忽然，梅瑟和厄里亚也显现给他们，正在同耶稣谈论……有一片光耀的云彩遮蔽了他们，并且云中有声说：这是我的爱子，我所喜悦的，你们要听从他”（17：1－5）。
对代表其余众门徒的“得天独厚”的三位门徒，天主自己还给他们提出了三番保证：
——耶稣是默西亚：站在他两旁，人们期待他们在默西亚时代再出现的梅瑟和厄里亚就为此作证：
——耶稣也要如他们一样，茹苦含辛完成自己的使命，现在他就已见到预许给末世时代的义人们——由“洁白如光”所象征——的光荣。
——耶稣是最卓越的先知，天主的代言人：“你们该听从他”！你们该听从他这教训：不论是为他的朋友，或是为他自己，也都必须经过十字架。
从此，只有耶稣在，梅瑟和厄里亚只有隐去，不复见了。“他们举目一看，任谁都不见了，只有耶稣独自一人”（17：8）。
第四篇言论
b) 教会――天国的形象（18章）
最大的
这篇言论搜集耶稣关于团体生活各种不同的教训。第一个问题是阶级问题。
“门徒来到耶稣跟前说：在天国里究竟谁是最大的？耶稣就叫一个小孩来，使他站在他们蹭说：我实在告诉你们，你们若不变成如同小孩一样，你们决不能进天国。所以，谁若自谦自卑如同这一个小孩，这人就是天国中最大的。无论谁因我的名字，收留一个这样的小孩，就是收留我”（18：1－5）。首先，婴孩是精神态度的起点和可支配的模范；只有这种态度才能接受不能以暴力夺得，也不能凭己力建造的天国：天国是由天主赐下的（参见11：25－27）。此外，婴孩又代表弱小人物及贫穷人物，由他们不能期待有所回报：谁收纳他们，即收纳主自己，算入天主免费的账内：世上用的价格表，因此就要全部推翻。
“小”字就联结上了一严厉的警告：“但无论谁，使这些信我的小子中的一个跌倒，倒不如拿一块驴拉的磨石，系在他头上，沉在海的深处更好”（18：6）。“跌倒”是谓“使他的信仰陷于危险”：谈到的是最老实，最易受伤，团体最应关照的人的信仰。连圣保禄也曾一度指教人应如何决心关心，不让一个软弱的人――基督曾为他死了的弟兄死亡（格前8：11）那就是说，参与天主的关心，如他一样，不愿这些小子中丧亡一个；如牧童一样，放下其余九十九只，去寻找那只迷失的亡羊（18：12－14；参见15：3－7）。
赚得了你的弟兄
下列的一些规定，看来是出于犹太团体习用的惯例，但却特别注重福音对怜悯的要求。
“如果你的弟兄得罪了你，去，要在你和他独处的时候，规劝他；如果他听从了你，你便赚得了你的弟兄”（１８：１５）。
为此，这样的行动称之为“弟兄规劝”：目的是为使有过失的见到自己的过错，不是为使他受辱，或对他有所报复。如果成功了，就给教会，最后给主赚得了这位弟兄。假若失败了，就该在两个或三个人间再作努力：倘若有过失的人固执，团体就应将他隔离：
“如果他连教会也不听从，你就将他看作外教人或税吏。我实在告诉你们：凡你们在地上所束缚的，在天上也要被束缚；凡你们在地上所释放的，在天上也要被释放”（１８：１７－１８）。
以往对伯多禄说的话，现在对整个团体再说。“束缚与释放”在此能有开除与复原，弃绝与赦免之意，也能是指有权或无权赦免罪恶。整个教会参与自己的主对抗邪恶的斗争和胜利，尤其是当神职人员施行圣事时。
“那里有两个或三个人，因我的名字聚集在一起，我就在他们中间（１８：２０）。由玛窦加上这一预许的上下文看来，他的意思尤其是为说明祈祷必须符合教会内所附的一切规定；在祈祷中要竭力作出决定；在祈祷中还要期待主赐罪人悔改。
七十个七次
“那时，伯多禄前来对耶稣说：主啊！若我的弟兄得罪了我，我该宽恕他多少次？直到七次吗？”（１８：２１）
伯多禄原已明白宽恕应按天主的尺度去宽恕，诚然，依照象征数目“七次”的意义已表示“每次都应”，毫无限制。现在耶稣还更强调这“充其量”说：“我不对你说，直到七次，而是到七十个七次”（１８：２２）。
为更加必须宽恕，耶稣还设了个譬喻（１８：２３－３５）：“天国好比一个君王要同他的仆人算账，他开始算账的时候，给这来了一个欠他一万？‘塔次通’的……”。
由这仆人所欠的约大数量可以证明，这位君王只能是天主。譬喻叙述的不是件史事，而只愿表示人在天主前的实际处境：是个无法还债的债户。
“容忍我罢！一切我都要还给你”，仆人的恳求是绝对不可能的事。“主人就动心把他释放了，并且也赦免了他的债”。但是一到外面，获赦的仆人急忙扼住自己一个同伴的咽喉，要求他立即偿还一笔可笑的数量：少过他所欠的总数门十万倍的数量，一百“德纳”！不管那人如何哀求了我，我赦免了你那一切债务。难道你不该怜悯你的同伴，如同我怜悯了你一样吗”？他的主人于是大怒，将他交给刑役，直到他还清所欠的一切。
“如果你们不各自从心里宽恕自己的弟兄，我的天父也要这样对待你们”。除非天主的宽恕成了弟兄友爱的源头，首先宽恕他人的过犯，就不能接受天主常常白白送来的宽恕：这是我们在天主经内言及的事。
这譬喻的结论，在玛窦福音内，同时也是关于团体生活的言论最后的一句话：“弟兄间彼此互相宽恕在教会内是基要的”。
３．最后的冲突（１９－２３章）
因为我好，你就眼红
“天国好像一个家主，清晨出去为自己的葡萄园雇工人，他与工人议定一天一个‘德纳’，就派他们到园里去了……”。
这个家主的作为够奇特！他操心得好像不容人没有工作可做，就不断去招聘工人直到十一时辰（即下午五点）。
圣经内，葡萄园象喻常用来指选民，譬喻内的园主自然的天主。这个园主给全体园工支付同样工资，不计他们工作了多少时辰。第一批招聘的工人有见及此，就动怒“抱怨家主”。原文用的“抱怨”除了指希伯来人在旷野的“抱怨”外，指责罪违反上主的旨意。
“但是，家主答复其中一个说：朋友！我并没有亏负你，你不是和我议定了一个‘德纳’吗？拿你的走罢！我愿意给这最后来的和给你的一样。难道不许我拿我所有的财物，行我所愿意的吗？或是因为我好，你就眼红吗”（２０：１－１５）？
这个譬喻的对象和目的，似乎与路加在他的福音第十五章内所载的三个“仁慈譬喻”相同。像蔼子的哥哥一样，抗议的工人采取的，都是反映耶稣的敌人的姿态；至于耶稣却站在葡萄园主人的一边，就如他以往曾站在接待失而复得的荡子的父亲一边一样。这两人的态度正反映着人们对耶稣提出谴责的作事态度。耶稣借用他们的身份来辩护自己：对那些反对他对罪人的作风的，他敢声明说：天主就这样作！天主就像那位为失而复得的儿子举行工资的园主。
也许玛窦以这一譬喻射自己当时的教会。若是这样，那“先来”的就是犹太人，那“后来”的就是外邦人；给他们现献上的，即是以往以色列所享的特恩。
是否该给凯撒纳税？
耶路撒冷是罗马属地，受罗马法律管辖……前来给耶稣提出这圈套问题的代表团是奸狡地组合的：法利塞人代表清廉强硬派，至于黑落德党员是些颇情与占领政权合作妥协的人。为此，不论耶稣如何作答，于他都不利：若他答说反对纳税，黑落德党人就要立即告发他，是个危险的煽动分子；若他反而声明说该纳税，那他在人民眼中就再不是期待的默西亚。
“……耶稣看破他们的恶意，就说：假善人，你们为什么要试探我？拿一个税吊给我看看！他们便递给他一块‘德纳’。耶稣对他们说：这肖像和名号，是谁的？他们对他说：凯撒的。耶稣对他们说：那么，凯撒的，就应归还凯撒；天主的，就应归还天主。他们听了，大为惊民，遂离开他走了”（２２：１５－２２）。
耶稣的诚朴，的确能解除万难！他不直接答复他们提出的问题，却将问题放在不同的层面上肯定说：若钱吊应还给凯撒，因为上面有他的肖像那么，人就应该归还给天主，因为他按着天主的肖像而造成的（创１：２６）。所以，耶稣不将两个领域分开，一属于天主，一属于凯撒；却宣布整个人，即就人而言，连凯撒也在内，都属于天主。这就明说凯撒不是天主，在完全不同的层面上，他有他应尽的职务。耶稣宣讲的天国不会与凯撒的国互相竞争，因为耶稣不把他的国建立在势力和威风上，而是以服役，以谦卑，甚至以十字架来建立他在世的王国。
祸哉！经师和法利塞人
耶稣与仇敌之间的冲突，最后在玛窦福音内，总结以耶稣对“经师和法利寒人”一连串激烈的指责，使听众自知提防他们教训内所含的虚伪：“凡他们对你们所说的，你们要行要守；但不要照他们的行为去做，因为他们只说不做。他们把沉重而难以负荷的担子捆好，放在人的肩上，自己却不肯用一个指头动一下”（２３：３－４）。
然后，耶稣指出他们的虚伪是如何可笑：他们所做的一切工作都是为叫人看；为此，他们把经匣加宽，衣缝加长；爱坐筵度的首位，会堂中的上座；喜欢人在街市上向他们致敬，尊称他们为“辣彼”（２３：５－７）。
不消说，自然不是所有经师和法利塞人都应受这些指责。另一方面，也应想到，圣经作者有意邀请自己的读者反省自己一下：是否自己也有某个根据在这描写中认识自己来。
“至于你们，却不要被称为‘辣彼’（师傅），因为你们的师傅只有一位，你们众人都是兄弟；也不要在地上称为你们的父，因为你们的父只有一位，就是天上的父。你们也不要被称为导师，因为你们的导师只有一位，就是默西亚。你们中那最大的，该作你们的仆役”（２３：８－１１）。
这并不是只讨论用这个或那个名目的问题，而尤其是心灵深处的态度和基督徒间本身互相的关系。没有一个职务，没有一个职员在教会内有什么意义，若他的态度不像或不表现“基督仆人”。
越往前，语气越锐利，指责越加重；前面冠以七个像短引的叠句：“祸哉，你们经师和法利塞假善人”。其实与其说咒骂，倒不如说是悲叹：“你们真不幸！如果你们认识你们的过错！”耶稣言及的“假义”并不是此词平常所暗示的“二心”，而是由糊涂执着泥守法律而召来的灵性盲目。
“祸哉，你们经师和法利塞假善人！因为你们捐献十分之一的薄荷、茴香和莳萝，却放过了法律上最重要的公义、仁爱与信义……瞎眼的响导！你们滤出蚊蚋，却吞下了骆驼（２３：２３－２４）！
福音描述的法利塞已不再是过去的历史人物，而是对时常威胁宗教良心的越轨行动的一幅“讽刺漫画”。
第五篇言论
４．天国的完成（２４－２５章）
玛窦福音耶稣最后一篇长篇言论，是与路加和马尔谷二福音同有的，关于时代终结的言论，但不要惊讶在玛窦笔下这篇言论实在太长，它是由三个题目交织而成的：耶路撒冷的灭亡，世界末日，人子在光荣中降来。世界终归要终结，但要经过一条痛苦的史路。
你们要准备
福音作者首先最关心的，看来是要叫信徒提防预报末日快来的假先知。“若有人对你说：看，默西亚在这里！或说：在那里！你们不要相信，因为将有假默西亚和假先知兴起，行大奇迹和民迹，以致如果可能，连被选的人也要被欺骗。看，我预先告诉了你们……”（２４：２３－２５）。
“至于那日子和那时刻，除父一个外，谁也不知道，连天主的天使都不知道”（２４：３６）。
其次，玛窦关心的是：这了无定时，不应成为自暴自弃的借口，基督徒更从善守法，警惕醒悟：“这一点你们要明白：如果家主知道，盗贼几更天要来，他必要醒悟，不让自己的房屋被挖穿。为此，你们应该准备，因为你们不料想的时辰，人子就来了”（２４：４３－４４）。
双手交叉或双手合掌醒悟不寐还不够，还要有所行动，有所从事，如塔冷通譬喻所言及的：“天国又如一个要远行的人，将自己的仆人召来，把财产托付给他们……”（２５：１４）。其中两个仆人用所领取的款项经营获利，第三个却将所领取的一个“塔冷通”埋藏在地内，不事生息。
就当时的法制而言，把人所委托的宝藏埋藏在地里是个最妥善保管的方法，若被人偷去他不负责，人人必赞他有见识。但这个譬喻却不然，主人盛赞前两个仆人后，严厉谴责第三个仆人的作风：“可恶懒惰的仆人……你该把我的银子……”（２５：２６－２７）。
由于我们不知道那日子、那时辰，我们不但应该明智：而且也应该勤劳生产。基督把天国福音无价宝藏（财产）委托给自己的仆人，他们就应该向他交账，自己究如何利用了这些财产。
我父所祝福的，你们来罢
“当人子在自己的光荣中，与众天使一同降来时，那时，他要坐在光荣的宝座上。一工的民族都要聚在他面前；他要把他们彼此分开，如同牧人分开绵羊和山羊一样：把绵羊放在自己的右边，山羊在左边。那时，君王要对那些在他右边的说：我父所祝福的，你们来罢！……”
讨论时代终结的找篇言论的结论，摆在我们眼前的，是一伟大的场面：耶稣开门见山地介绍自己是施行正义的默西亚君王，是来执行最后审判的人子，是不再只给以色列羊群派来，而且也是给天下万民派来的牧人。
诚然，场面上出现了外邦人即外教人，分成左右两组后，就宣布审判，解释审判：决定两种判决的理由，是人们对同类的不幸有所行动或无所行动；而且君王肯定援助人的就是援助他，抛弃人的就是抛弃他，凡是人对人做的，都是对他做的。
两组人都用同样的话语说出了他们的惊异：“主啊！我们什么时候见了你饥饿而供养了你？或口渴而给了你喝的？……主啊！我们几时见了你饥饿或口渴……而我们没有给你效劳？”君王答复一切的人都确认自己就是他所说的“我这些最小的兄弟”（２５：３１－４６）。
“向穷人传报喜讯”（１１：５）常是占耶稣所有宣讲的中心。这一最后宣讲有的仍然是同样的景象，不管创不是基督徒，末日受审都是根据他选择或拒绝（即使不认识基督），投身与基督共同为贫苦人效劳服务。
５．基督的逾越（２６－２８章）
我要举行逾越节
福音作者述说了一切看来是关于天国重要的事以后，就叙述基督受难和死而复活的基本重要的事。在这一叙述——四福音的共同点比较更相接近——玛窦仍然比其他三位更注重道理。事实上，他宁愿放弃一些叙述万分，去强调事实的意义和效果。玛窦此处比以往，更力求使人见到，不论事件如何令人困惑，终究还是实践了天主的计划。
就如十二人中之一的出卖，赚得三十块银钱，使人意识到匝加利亚先知所说：“上主对我说：你把他们对我所估计的高价投入宝库内”（１１：１３），正是讨论三十块银钱，是法律为一个奴隶的生命所规定的可耻的代价（参见出２１：３２）。
预备逾越节晚餐的叙述，玛窦省去了一些细节，却分外着重耶稣庄严的说话：“去见某人，对他说，师傅说：我的时候近了，我要与我的门徒在你那里举行逾越节”（26：18）。讨论的不只是“吃晚餐”，如玛尔谷和路加所记载的，而是“举行”晚餐，而是以之为“生活”；门徒父被邀请，与自己的主参与晚餐；而且还是他们中的一个，要将他交给他的仇人们手中。马尔谷和路加并没有指明谁是负责者，玛窦却犹达斯自己揭露自己：“辣彼！难道是我吗”？——“你说的是”（26：25）。
带他到盖法前
相反无罪耶稣的诉讼，明明是一场装模作样的骗人诡计；为此，公议会立即找个见证来控告他（26：59）。
大司祭盖法庄严郑重恳求耶稣声明他是默西亚，天主子。为一个犹太人这两个名词能是相等的同义词，但玛窦的读者却以第二个名词，更强调基督徒信仰宣示的，耶稣与父结合的独一关系。
耶稣答说：“你说的是”。这一答复有点支吾隐讳：他没有主动采用这些称谓，但他也不能接受他的审判者给这些称谓，但他也不能接受他的审判者给这些称谓的含义；为此，立即接着说：“并且，我告诉你们：从此你们将要看见人子坐在大能者的右边，乘着天上的云彩降来”（26：64）。只有玛窦以“从此”一词，准确地作出这许诺。他预报一件快要来临的事。也许他愿强调逾越的信仰将叫人认出耶稣是由天而业的默西亚。
他的血归在我们身上
耶稣站在总督比拉多面前，总督审问他说：“你是犹太人的君王吗？耶稣答说：你说的是”（27：1）。
玛窦的叙述对于耶稣的死亡减轻了外教人的角色，而着重犹太当局的责任。罗马总督设法营救耶稣后，当众要人拿水来洗洗双手；这一举动，按习惯，表示他对这罪案一点也不负责。犹太众首长，从自己方面，成功挑唆群众反对耶稣，以致他们喊说：“他的血归在我们和我们的子孙身上”（27：25）！其意是说：我们负这定案全部责任（这一圣经的象征说法，没有明明肯定犹太民族是犯了“杀害天主”的罪而该受咒骂）。所以，耶稣不是为了政治的目的被罗马总督定了死罪，而是他要死得像个无罪而受迫害的义人。
耶稣断了气——玛窦记载：“看，圣所的帐幔，从上到下分裂为二，大地震动，岩石崩裂，坟墓自开，许多长眠的圣者的身体复活了”（27：51－52）。在犹太文献内，这些现象是预告末世即将来临的征兆；在玛窦福音内，却表示基督的死千真万确证实天主确实介入我们的历史，他实实在在战胜了邪恶和死亡的势力。
在封墓石上加上封条
玛窦还给我们提供了，在其他福音内，不可找到的准确事实：大司祭和法利塞人去要求比拉多，在耶稣坟墓旁，派上卫兵把守坟墓，“怕他的门徒来了，把他偷去，而对百姓说：他从死人中复活了……他们就去，在石上加了封条，派驻卫兵把守坟墓”（27：62－66）。
玛窦福音受难史的这一结论，实有其极深的象征意义：他郑重地宣布，仅管那些愿意将耶稣 永久封闭在死亡的人采取一切预防措施；但是把自己委托给天父手中的子，绝对不会被天主遗弃。
他在你们以先，往加里肋亚去了
玛窦也如马尔谷记载：“一周的第一日，天快亮时”，一些妇女就到坟墓那里去了。又有了地震来加强事实的重要和意义：耶稣的死亡与复活给神圣的历史加冕，引我们从此进入末世期。
依照马尔谷，畏惧竟阻碍妇女去完成她们的使命。至于玛窦却以她们是首批“传福音者”，最初传报喜讯的人：“天使对妇女说道：你们不要害怕！我知道你们寻找被钉死的耶稣。他不在这里，因为他已经照他所说的复活了。你们来看看那安放过他的地方；并且快去对他的门徒们说：他已经由死者中复活了。看！他在你们以先往加里肋亚去……她们赶快离开坟墓，又恐惧又异常喜乐，跑去报告他的门徒”（28：5－8）。
一切权柄都交给了我
如在其他的福音内，玛窦总结他的逾越节叙述时，是耶稣显现给门徒，派他们去传教：“十一门徒就往加里肋亚，到耶稣给他们指定的山上去了”（28：16）。耶稣的传教生活在加里肋亚展开……就在这“外方人加里肋亚”有最后的集合，为向外邦人庄严出发。
“耶稣便上前对他们说：天上地下的一切权柄都交给了你……”。
一天，在试探山上（参见“旷野中的对抗”），耶稣曾拒绝由魔鬼接受“世上的一切国度及其荣华”（4：8－10），现在却由天主接受一完成不同的权柄……。
“所以，你们要去使万民成为门徒，因父及子及圣神之名给他们授洗，教训他们遵守我所吩咐你们的一切。
看！我同你们天天在一起，直到今世的终结“（28：18－20）。


天道人语-天道人语19-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语19

纲要
辩论的核心
迦拉达书
迦拉达教会
迦拉达教会的风波
一、 除保禄所传的主音外，别无福音
二、 由对基督的信仰而成义
可怜糊涂的迦拉达人
亚巴郎的真子孙
那么，为什么还要“法律”？
三、 由奴隶到自由
自由，，因为是子女
恩许的子女
为使我们自由
四、 我只以基督的十字架为荣
罗马书
你们的信德为全世界所共知
我也该去看看罗马
一、 保禄的福音
由罪到成义
由在亚当内的死亡到在基督内的生命
由法律的枷锁进入在圣神内的自由
由分离到合一：以色列子民的奥秘
二、 按照福音而生活
神圣的敬礼
在基督内为一体
你们要服从有权柄的人
你们应彼此相爱
“强者”和“弱者”
为使外邦人成为一个祭品
三、 问候
今日的基督
辩论的核心
“我生后第八天受了割损，出于以色列民族，属于本雅明支派，是由希伯来人所生的希伯来人；就法律说，我是法利塞人……”（斐3：5，见第十七册：等待救主再来）。保禄常忠于他祖先的信仰，非常热爱自己的种族。
但是，在前赴大马士革的路上，基督忽然使他成了一个新人……
在他传教的行程里，他首先在犹太会堂里，为自己的同胞宣讲默西亚的喜讯；但常由会堂被赶出来，遂随圣神引导，转向外邦人宣讲……
他看出救恩，而是由相信耶稣为默西亚――基督，为救 主，是他使众人成为天主的子女。
他于49年在耶路撒冷会议上获得了宗徒和长老的同意：外邦人归主不需要割损，便可加入天主子民的团体。
但是，有些犹太人主义保守派人士，他们本是犹太人出身的基督徒，过于执著于遵行“法律”，因而不断地骚扰宗徒，反对他的工作。保禄为使基督徒团体免受他们的影响，遂将他宣讲的基础道理记录下来，首先给迦拉达人写了一封急促而又激烈的书信，然后又采取同样思想，加以发挥，给罗马人写了一封长信。


天道人语-一、 除保禄所传的福音外，别无福音（迦1：1－2：14）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、 除保禄所传的福音外，别无福音（迦1：1－2：14）

迦拉达书
迦拉达教会
迦拉达人原是古代法国南部高卢人的一支，公元前三世纪先迁移至小亚细亚中部，以后逐渐扩展至小亚细亚南部。公元前廿五年，奥古斯都将他们的地域通划为迦拉达皇帝省。保禄第一次传教行程中同巴尔纳伯已在加拉达南部创立了不少教会团体（宗13：14；14：24）。在第二次传教时又到此处巡视（宗16：1－5），为此，我们认为本书即是写给此处的各教会。大概写于公元56或57年；一定写于罗马书之前。
迦拉达教会的风波
当迦拉达人第一次听到保良给他们宣讲福音时，他们很热诚地接受了：“你们……接待我有如一位天主的天使，有如基督稣……我敢为你们作证：如若可能，你们那时也会把你们的眼睛挖出来给我”（4：14－15）。
但是，迦拉达人有如高卢人一样，反复无常，竟聆听了新来的一批人所宣讲的“另一福音”（1：6）。这些宣讲者，即犹太主义保守派（见第十四册：启示外邦的光明〔下〕），协力说服迦拉达人，要他们相信基督并不免除遵守梅瑟法律的诫命；最重要的，是加入天主子民的礼仪——割 损。
他们说：如不割损，不能得到对亚巴郎所预许而由耶稣所完成的恩许。总而言之为成为一个基督徒，如果出身于外邦人，先应取得犹太籍，即接受割损礼。
这种道理正与保禄的教训相反。因为，这种道理把福音讯息的主要内容完全推翻了，实可称为“另一福音”。保禄的反应甚为激烈，因而他的敌人采取攻击人身的方法，否认他是真正的宗徒，使人不信任他。因此，保禄当时给迦拉达人写的书信，甚为激动，充满了怒气。这封书信，有如格林多后书一样，真正表达出保禄的个性。
“无论谁……若给你们宣讲的福音，与我们给你们所宣讲的福音不同，当受诅咒”（1：8）。
在书信一开始，即发出此一隆重的通告，实属例外，因为，没有对收信人的赞美，也没有感谢词；宗徒一上来即触及问题的要害，并毫不迟延地表达出他毫无妥协地余地。
他所传的福音，并不是由人而来的，直接是由耶稣基督接受的：“从母胎中已选拔我，以恩宠召叫我的天主，却决意将他的圣子启示给我，叫我在异民中传扬他……我立即去了阿刺伯”（1：15－17）。在赴大马士革的途中，基督亲自直接与他会晤，无需再如那十二位一样，需要正式的就职仪式。保禄无需等待什么，即刻便完全是一位宗徒，他“当时没有与任何人（即在他以前作宗徒的人）商量”（1：16）。
他所宣讲的福音完全与教会当局所宣讲的相符合。保禄一定不是一个游击队员，工作而无宗徒的“标签”。他也上了耶路撒冷，去汇报他的传教活动：“我是受了启示而上去的；我在那里向他们陈述了我在异民中间所讲的福音……免得我白白地奔跑，或者徒然奔走了。但是，即连跟我的弟铎，他虽是希腊人，也没有被强迫领受割损……那些有权威的人，也没有另外吩咐我什么；反而他们看出来，我是受了委托，向未割损的人，宣传福音，就如伯多禄被委派向受割损的人宣传福音一样……他们一认清了所赋与我的恩宠，那称为柱石的雅各伯、刻法（伯多禄）和若望，就与我和巴尔纳伯握手，表示通力合作“（2：2－9）。
保禄所传的福音决不是模棱两可的，他在迦拉达和其他地方一样，常以纯朴的赤诚宣讲福音；他绝不玩两面手法，有证可凭。有一次，他认为需要，毫无犹豫地公开指责过伯多禄。当伯多禄来到安提约基雅视察时，他毫无困难与归正的外邦人一起吃饭；但当犹太主义保守派的基督 徒来到时，可能批评过他的作风，他便退避了。“我一见他们的行为与福音真理不合，就当着众人对刻法说：你是犹太人，竟按照外邦人的方式，而不按照犹太人的方式过活，你怎么敢强迫外邦人犹太化呢”（2：11－14）？这种作风在保禄看来，是虚伪主义，因而加以斥责。这显示出保禄如何忠于福音。


天道人语-二、由对基督的信仰而成义（2：15－3：29）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、由对基督的信仰而成义（2：15－3：29）

“我们知道：人成义不是由于遵行法律，而是因着对耶稣基督的信仰，所以，我们也信从了基督耶稣，为能由于对基督的信仰，而不由于遵行法律成义，因为由于遵守法律，任何人都不得成义”（3：24）。
“成义”并不是天主承认人因自己的善行或功德而成为无罪的。成义完全是天主白白的恩赐：赐与众人，不分外邦人或犹太人。说人“成义”，即是肯定天主赐与他获得天主预许的恩惠，即新的生命，天主自己的生命。保禄毫无犹豫地肯定：天主的恩宠使信众成了一个“新的受造物”（迦6：15）。如此，人才能称为“义人”（即天主使他成为义人）。天主向人所要求的，只是在信仰中谦虚的接受天主所赐与他的恩惠。
“信仰”首先并不是接受一连串的真理，而是将整个自我交付于天主。这一“穷人”的心态，即是耶稣所说的进入天国的条件（见玛窦的真福八端：5：3－10）。这一心态也正是路18：13所记的税吏的心态：“可怜我这个罪人吧！”这也正是路加所标出的主题：“这人（税吏）下去，到了家里，成了正义的，而那人（骄傲的法利塞人）却不然”。
可怜糊涂的迦拉达人
保禄要迦拉达人回忆一下自己的经验：他们领受了圣神，并不是由于遵行法律，所以，是由于信德，他们才获得这许许多多的恩宠，而这些恩宠即是圣神来临的凭证：“无知的迦拉达人啊……我只愿向你们请教这一点：你们领受了圣神，是由于遵行法律呢？还是由于听信福音呢……天主赐与你们圣神，并在你们中间施展了德能，是因为你们遵行法律呢？还是因为你们听信福音呢？”（3：1－5）
亚巴郎的真子孙
保禄的敌人自称出于亚巴郎，保禄为回答他们的批判，引用了圣经对圣祖所说的话。圣经肯定了两件事：
一方面，圣经说亚巴郎是由信德而成义：“亚巴郎信了上主，上主就以此算为他的正义”（创15：6）。
另一方面，天主向亚巴郎 所作的预许，也是为外邦人，如同为犹太人一样：亚巴郎的真子孙是具有信德的人：“为此，你们该晓得：具有信德的人，才是亚巴郎的子孙。圣经预见天主将使异民凭信德成义，就向亚巴郎 预报福音说：万民都要因你获得祝福”（3：7－8创12：3）。
再说：亚巴郎如何能以梅瑟法律成义？因为法律是在他四百三十年之后才颁布的。很明显，法律绝不能废除天主的隆重恩许。
那么，为什么还有“法律”
对这一问题，保禄给了两个答案：
消极方面：法律借许许多多详细的规条彰现出罪过来（你不可作这……不可作那……），但不能给予力量来躲避罪过。所以，使人觉得需要由天主而白白赐与的“正义”；人明知自己的软弱，而又见借法律不能邦助他躲避罪过，如此，准备他接受由信德而来的救援。
积极方面：法律犹如“启蒙师”（领导孩子上学，并遵守规律），只是为领导人归于基督。“但是‘信仰’一到，我们就不再处于启蒙师权下了。其实你们众人都借着对基督耶稣的信仰，成了天主的子女”（3：25－26）。


天道人语-三、由奴隶到自由（4：1－6：10）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、由奴隶到自由（4：1－6：10）

借信德而成义的基督徒，从此已由禁锢在奴隶的权下被拯救出来：他已是一个自由人。发现在即特别发挥基督徒的自由这一主题。
自由，因为是子女
“时期一满，天主就派遣了自己的儿子来，生于女人，生于法律之下，为把在法律之下的人赎出来，使我们获得义子的地位。为证实你们确实是天主的子女，天主派遣了自己的圣神，到我们心内喊说：‘阿爸，父啊’。所以，你们已不再是奴隶，而是儿子了；如果是儿子，赖天主的恩宠，也成了承继人”（4：4－7）。
能够称天主为“阿爸，父啊”，即表示一种最特殊的亲密来往；阿刺美语：“阿爸”，是一咱亲热的称呼，如我们目前的“爸爸”一样。连耶稣在祈祷中也用同样的称呼；并且，他也要他的门徒在开始祈祷时，也用这一称呼（路11：2）。再回到“法律”之下，便是否认他做子女的身份，再堕落到奴隶之中。
保禄在继续讨论基督徒的自由之前，向迦拉达人表达了他的慈爱心肠，说出了他的知心话。虽然迦拉达人易变，但常是他所深受的：“我的孩子们！我愿为你们再受产痛，直到基督在你们内形成为止。恨不得我现今就在你们跟前，改变我的声调，因为我对你们实在放心不下”（4：19－20）。
恩许的子女
保禄的敌人，和大部分犹太人一样（玛3：9），都认识为继承天主向亚巴良所作的恩许，只要是圣祖的血统后裔便足够了，换句话说：应是犹太人。但保禄正相反，肯定血肉的后裔并无济于事，而应是“恩许” 的后裔，却“借信仰“而生的神圣后裔，与普通的衣谱无关：”法律曾记载说：亚巴郎 有两个儿子：一个（依市玛耳）生于婢女（哈加尔），一个（依撒格）生于自由的妇人（撒辣）。那生于婢女的，是按常例而生的；但那生于自由妇人的，却是因恩许而生的……弟兄们，你们像依撒格一样，是恩许的子女“（4：22－31）。所以，外邦人不必失望，只要归依基督，便成了亚巴郎的子孙，恩许的继承人，由一切奴隶中解放出来，获得基督徒的自由，与犹太人的身份一样。
保禄稍微转变了一下方位，把犹太主义形容为婢女哈加尔，把教会形容为正妻撒辣，恩许之子是由她而生的。
为使我们自由
随后，保禄对基督徒的自由给了一些实际的劝告：
——不要再陷于奴役中
“基督解救了我们，是为使我们获得自由；所以，你们要站稳，不可再让奴隶的轭束缚住你们。请注意，我保禄告诉你们：若你们还愿意受割损，基督对你们就没有什么益处”（5：1－2）。如果视割损为得救是必需的，那是再陷于法律的奴役之下。“因为，在基督耶稣内，割损或不割损都算不得什么，唯有以爱德行事的信德，才算什么”（5：6）。宗徒在这里，给信仰的性质下了一个很准确的定义：信仰并不是理智上的同意，而是一种彰显在以爱德行事上的原动力。
——不要把自由和放纵混淆
“弟兄们，你们蒙召选，是为得到自由；但不要以这自由作为放纵肉欲的借口……你们若随圣神的引导行事，就决不会去满足本性的私欲……如果我们因圣神生活，就应随从圣神的引导而行事”（5：13－25），本段中的“本性私欲”——按原文为“肉”，在保禄的用语里，并非指“肉身”或“邪行”，而是指整个的人。他自以为自己可以自给自足，而向天主圣神关闭：本性私欲的特征，是骄傲、淫乱、不洁等等，总而言之，是罪恶的渊薮，是奴役的原因；只有那些让圣神领导的人，才是真正的自由人，毫不犹豫地“把肉身同邪情和私欲钉在十字架上了”（5：24）。所以，基督徒的自由与放纵完全不同。基督徒知道自己生活在逾越奥迹中：即死于罪恶，而活于天主的生命。
——以兄弟的爱来表现自由
由梅瑟法律中完全解放出来的基督徒，现在只属于另一个法律之下，即“基督的法律”（6：2）。但是，这一法律与前一种法律不同，因为，它是出于圣神，并赐与照它生活者力量。它也很简单，只集中在一条诫命上，“你们应彼此协助背负重担”（6：2）。在信德上更强壮的（“属神的人”，见6：1），要帮助那些较软弱的，不过，要怀着谦虚和温和的心情：“弟兄们，如果见一个人陷于某种过犯，你们既是属神的人，就该以柔和的心神矫正他；但你们自己要小心，免得也陷入诱惑……各人只该考验自己的行为，这样，对自己也许有可夸耀之处，但不是对别人夸耀”（6：1－4）。


天道人语-四、我只以基督的十字架为芝（6：11－18）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

四、我只以基督的十字架为芝（6：11－18）

保禄通常按古代的作风，把要写的信先口授给一个秘书（比如：写罗马书的秘书叫特尔爵），以后在发信之前，亲笔写上几句话，然后予以签署（见格前16：21；哥4：18），以证实这封信是真实的，免得有人作伪（得后3：17，见17册：期待救主再来）。保禄在此又把他书信的主要点再综合一次：
——务要提防犹太保守派人士：“其实，他们虽然受了割损，却也不遵守法律；他们只是愿意你们受割损为能因在你们的肉身上所行的礼仪而夸耀”（6：13）。
——基督的十字架在救赎的工程上所扮演的主要角色，是基督徒必需每人生活出逾越奥迹：“至于我，我只以我们的主耶稣基督的十字架来夸耀，因为借着基督，世界于我已被钉在十字架上了；我于世界也被钉在十字架上了（6：14）。
——肯定他作宗徒的质素：“从今以后，我切愿没有人再烦扰我，因为在我身上，我带有耶稣的烙印“（6：17），保禄在此大概暗示他为事奉福音，在肉体上以的伤痕（见第十六册：外教地区的一个教会）。
在书信最后一部分，有两个具有深意的词句：
——15节中的“新受造的人”：圣神来临之后，开始了一个新的世界，一个新的创造。
——16节：“天主的新以色列”：其中再无犹太人或外邦人的区别，这即是耶稣基督所创立的教会。
保禄惯常笔下的祝福辞：“愿我们的主耶稣基督的恩宠，常与你们的心灵同在！阿们”（6：18）。这是礼仪开端的用语。


天道人语-罗马书 一、保禄的福音（1－11章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

罗马书 一、保禄的福音（1－11章）

你们的信德为全世界所共知（1：8）
这是保禄第一次写信给不是他本人所建立的教会。罗马教会是谁建立的，无人知晓。关于这一团体的起源和保禄时代的情况，也没有什么资料可寻。比如：这里的基督徒是由外邦人，或是由犹太人组成的？他们彼此之间相处是否融洽？他们对保禄，对他所传的“福音”，对他的传教方法，有何反应？对这些问题，无法得到一个清晰的答复。
无论如何，有一件事是确定的：就是罗马团体相当热诚，这是其他教会所共知的：“你们的信德为全世界所共知”（1：8），“你们的服从（信仰）已传到各处”（16：19）。纵使这一笔录是一种故作乐观的写法，但总可使人相信，罗马的信友组成了一个相当重要的团体，并且，看来相当大方。
我也该去看看罗马（宗19：21）
保禄的传教生活，开始转变了方向。以前他曾在小亚细亚和希腊一带传布福音。地中海东方一带较大的市镇，如厄弗所、得撒洛尼。雅典、格林多等地，都已去过，可说东方都已传布过福音。现在宗徒转向西方，仍坚守他所定的原则：决不到别人传布了福音的地方传福音（15：20）。那时，西方还没有听到福音宣讲的地方，是西班牙，因而保禄决意去西班牙；但西班牙路途遥远，中途必须经过一个重要的城市――罗马，而罗马也是宗徒早想去的地方……“所以当我往西班牙去的时候，我希望中途能见到你们，得以稍微满足我见你们的心愿……”（15：24）。
当保禄第二次在格林多逗留的时期末（即58年春），在他第三次出外传教之初（见宗20：2），给罗马信友团体写下了这封书信，报告他即将来访。
读过一次本书，即刻便可分别出来，本书很明显地分为两大部份：第一部份（1－11章）：是教义部份，在其中保禄把自己所传的福音的内容――四个主题，连续加以陈述。这一部份很具系统化，也有其特色，不过，也很难了解。
第二部份（12－16章）：是伦理部份，有如其他的书信最后一部分一样，包含许多劝谕，尤其强调彼此接待，兄弟友爱的需要。这一连串的劝语显示出，福音应如何启发基督徒的团体生活。
“我决不以福音为耻，因为福音正是天主的德能，为使一切有信仰的人获得救恩：先使犹太人，后使希腊人。因为福音启示了天主所施行的正义，这正义是源于信德，而又归于信德”（1：16－17）。
这段隆重的声明揭开了1章至11章这一大段的序幕。在这段声明中包含了几个重要的语词：正义、救恩、信德（见迦拉达2章3章）。它一开始即宣布：救恩是赐与所有的人；无论是外邦人，或者犹太人。
保禄曾中次，并由不同的角度，来肯定他这一希望，这一信念：天主在耶稣基督内赐与了所有的人“救恩”，因为，所有的人都陷于困境中而不能自救：不能由罪恶、死亡和法律之中，以自己的力量把自己拯救出来。
保禄即对这一主题，开展了一连四幅的宏伟壁画（即把迦拉达书的主题，加以系统化）：
1． 人类（外邦人和犹太人）全陷于“罪恶”之中而不能自救；但天主却在耶稣基督内，赐予了我们“恩宠”，因而得到了救赎（1：18－5：11）。
2． 全人类因与亚当相连，而进入“死亡”；但因与亚当第二——基督相连，而得到救赎，尤其获得了复活的基督的生命（5：12－6：23）。
3． 在法律奴役之下的人和心灵败坏的人，由“圣神”的恩赐而获得解放，使之成为天主的子女（7：1－8：39）。
4． 以色列子民实际上与基督“分离”，但终有一天会与基督“整合”（9：1－11：32）。
——第一部份特别突出“圣父”的工作和他永远的计划。这一思想特别为誓反教教会所喜爱，因为，他们特别敏于天主拯救人类于已定罪之中的恩宠。
——第二部份占首位的是新亚当“基督”。天主教会特别注意这一部份，因为与“原罪”神学（5章）和圣洗圣事神学（6章）有关。
——第三部份，尤其第8章，特别强调“圣神”的圣化工作，因而取得了在教会内的中心地位；这一思想特为东正教会所重视。
——第四部份宣布天主的计划完全实现。最后以以色列子民得救作结，因为天主不容“犹太人”无动于衷。
如此，1至11章这一联四幅的壁画，以圣父作起源，最后仍以回归圣父作结论。
由罪到成员
“不论是犹太人，或是希腊人（外邦人），都在罪恶权势之下”（3：9）。
保禄首先观察外邦人，认为他们不能不会由大自然界来认识天主；但他们的行事为人，却不与他们的认识相符合：“他们虽然认识了天主，却没有以他为天主而予以光荣或感谢……将不可朽坏的天主的光荣，改归于可朽坏的人、飞禽、走兽和爬虫形状的偶像……他们随从心中的情欲，陷于不洁……他们既不肯认真地认识天主，天主也就任凭他们陷于邪恶的心思，去行不正当的事……”（1：21－32）。
这幅图画是黑色的。外邦人的处境，由人方面看来，是陷入了绝境。他们的智慧，他们的才能，都不能拯救他们出离所陷于的罪恶的处境。保禄问：那么，他们如何能逃避天主的审判呢？因天主不能不定罪。
那么，犹太人是否可以保证自己比较好些？不！“我们犹太人经外邦人更好吗？决不是的”（3：9）。不错，犹太人有优待，有天主的特别启示。他们不但知道天主实在存在，而且也在法律中清楚知道天主的旨意，借盟约知道天主的忠诚，并且，知道天主临在于历史的中心；于是他们以这些优待而夸耀，轻视其他所有的人，因为他们为人不如他们好：“（你，犹太人，）你这教导别人的，就不教导你自己吗？为什么你宣讲不可偷盗，自己却去偷？说不可行奸淫？憎恶偶像，自己却去劫掠庙宇？以法律自夸，自己却因违反法律而使天主受侮辱？正如经上所记载的；天主的名在异民中因你们而受了亵渎”（2：21－24；参阅依52：5）。
在这段经文里，我们可以附加一句；我们基督徒呢？基督徒如犹太人一样，也与天主订立了盟约，在基督内受了洗，但仍没有免除了罪恶，仍如世间的人一样，为自己制造了许多偶像……如果我们基督徒与犹太人一样，与外邦人没有什么区别；那么，我们基督徒能不感到内疚！
如此，圣保禄说：全人类（无论是外邦人借他们的哲学，犹太人借他们的哲学，犹太人借他们的法律）都不能由罪恶中自救，与天主重归于好。
那么，人为得救就没有希望了吗？
有！“如今天主的正义……已显示出来……天主的正义，因对耶稣基督信德，毫无区别地，赐给了凡信仰的人，因为，所有的人都犯了罪……众人都因天主白白施给的恩宠，在耶稣基督内蒙救赎，成为义人”（3：21－24）。
这就是“好消息”，这就是“福音”！当人走投无路，陷入绝望之中时，天主大慈大悲地向所有信他的人呈现了他的“正义”。“天主的正义”，在圣经中，是指天主既许必践的忠实。按我们普通的说法，说某人是一个正义的人，是肯定他对待任何人公道，以他的功过论赏罚，以他的权利对待他。相反的，在圣经的语言中，正义并非论及人的德行，而是为天主所接受。当称某人是义人或“成义的人”，是说他行事为人常符合天主的计划（见二；迦2：15-3：29）。
这种“因信德而成义”的制度，是提供给所有的人的，不分国籍、种族和阶级。“因为天主只有一个，他使受割损的由于信德而成义，也使未受割损的凭信德而成义”（3：30）。为了信德，保禄特别在第4章再提出亚巴郎为榜样（见第2册：亚巴郎动身）。其实他已在迦3：6－9提及过。这是一个很好的例子：“因为经上说：亚巴郎信了天主，天主就以此算为他的正义”（4：3）。因了信德，亚巴郎成了“我们众人的父亲”（4：16）。
由在亚当内的死亡到在耶稣基督内的生命
“……就如罪恶借着一人进入了世界，死亡借着罪恶也了世界；这样死亡就殃及了众人，因为众人都犯了罪”（5：12），“因一人的过犯，死亡就因那一人作了王”（5：17）。
保禄在此引用了创世纪所记述的人犯罪的经文：亚当虽然被警告过，有遭遇犯罪的危险（创2：16－17），但他仍然叛命，结果他由此隶属于死亡权下（创3：17－19）。良肯定地说：借亚当的过犯，死亡进入了世界，开始为王，统治了整个人类。所有人类因为与亚当联合而为一，所以都犯了罪，因而也都注定于死亡，连那些没有如原祖一样，犯天主的诫命的人，也要同样死亡（5：14）。死亡统治的王权与罪恶的王权一样，是具有普遍性的。因而人隶属于死亡的肆虐之下，犹如隶属于罪恶之下一样，决不能自救。
这种新的绝境是否自然地引人陷于失望？
决不！因为亚当只是预像，是新而又真的亚当——耶稣基督的肖像（5：14－15）。 基督为第二个亚当这一主题，在迦书中没有提及，只是在格前15内有九节提及过，在此更深一层作深切的反省。在服从的基督身上，销毁了原祖亚当的不服从及其后果（见第一册；打开圣经三：“恶进入了世界”和末段：“对原罪的注释”）。曾经一度获胜的死亡，在基督内遇见了它的主人。“正如因一人的悖逆，大众都成了罪人；同样，因一人的服从，大众都成了义人”（5：19）。
在这段落里，保禄曾多次以因一人的服从所得的丰硕的效果，与因一人的罪恶所引起的流毒，作相反的比较。不过，保禄特别肯定：基督的胜利为我们带来的得救，远超过亚当的失败给我们带来的丧亡。宗徒并没有把亚当与基督放在并行之列，而旨在强调第二个亚当远超过第一个亚当。实在地，保禄把重点放在基督身上，当他提及亚当时，只是为着重我们与亚当的罪的连带关系，以准备说明我们在基督的救恩内的连带关系。
基督以他的死亡与复活（逾越奥迹），战胜了死亡。借“圣洗圣事”，信者奥秘地“浸入”基督的死亡与复活，因而出离了死亡而进入了生命：“难道你们不知道；我们受过洗归于基督的人，就是受洗归于（浸入）他的死亡吗？我们借着洗礼已归于死亡与他同葬了，为的是基督怎样借父的光荣，从死者中复活了，我们也怎样在新生活中度生”（6：3－4）。
保禄在迦3：27对圣洗圣事，只是一笔带过。在此，保禄开展了圣洗圣事的神学、奥义和其具体的需求。在保禄看来，浸入在领洗池，象征与基督一同埋葬在坟墓里。由领洗池上来，表示复活的清晨与基督一同复活。不过，象征还不够表达圣洗的真义。领洗这一行动实在地在受洗者的身上实践了真正的“逾越”。从此以后，受洗者彻底地死于罪恶，分享了复活的基督的生命。因此，受洗者整个人真正出离了死亡（罪恶），进入了生命（天主的生命）。“因为他死是死于罪恶，仅仅一次；他活，是活于天主。你们也要这样看自己是死于罪恶，在基督耶稣内活于天主的人”（6：10－11）。
“也不要把你们的肢体交与罪恶……有如从死者中复活的人，将你们的肢体献于天主，当作正义的武器”（6：13）保禄明确地指出：“现在，你们脱离了罪恶，获得了自由，作了天主的奴隶，你们所得的效果是使你们成圣，结局就是永生”（6：22）。
由法律的枷锁进入在圣神内的自由
“若没有法律，罪恶便是死的。从前我没有法律时，我是活人；但诫命一来，罪恶便活了起来，我反而死了”（7：8－10）。
保禄犹如在迦书中一样，反省梅瑟法律在救赎史中的民扮演的角色。不过，保禄在此谈及法律本身比较少，而多谈论法律在人身上所引起的后果。宗徒明知道法律本身是美善的，神圣的（7：12），但可惜，法律一入罪恶的世界，却不能给人力量来实行法律的命令的一切……反而更显示了罪恶的权势：“法律本是圣的……美善的……但是，罪恶为显示罪恶本性，借着善事为我产生了死亡，以致罪恶借着诚命成了极端的凶恶”（7：12－13）。
现在保禄开始描写人在法律之下的悲惨情形：人在分裂之中，他所恨的恶，反而不能躲避，所希望的善，反而不能实行：“我不明白我作的是什么：我所愿意的， 我所愿意的，我偏不作，我所憎恨的，我反而去作”（7：15）。“我这个人真不幸呀”（7：24）！那么，便没有出路了吗？
不是的！“感谢天主，借着我们的主耶稣基督”（7：25）。“因为在基督耶稣内赐与生命之神的法律，已使我获得自由，脱离了罪恶与死亡的法律”（8：2）。保禄曾提及过圣神临于信友的心中：“天主的爱，借着所赐与我们的圣神，已倾注在我们心中了”（5：5），现在保禄在第8章内，详细地说明圣神在基督徒生活中的位置和角色。保禄再一次肯定（见迦4：4－7）：圣神将人由罪恶、死亡、法律的奴役之中拯救了出来。
由此，圣神住在成义的人心中，使他们不再是奴隶，而是：“其实你们所领受的圣神，并非使你们作奴隶，以致仍旧恐惧；而是使你们作义子。因此，我们呼号：‘阿爸，父啊’（8：15）！这与迦4所写的亲密的称呼相同。圣神给我们作证：“我们是天主的子女。我们既是子女，便是承继者……基督的同承继者”（8：16－17）。
法律是外在的，虽有许许多多琐碎的规定，但不能赐予人力量来随从。正相反，圣神居住在人心里，是内在的主人，不但给人指示道路，而且赐人能力去追随：“凡受天主圣神引导的，都是天主的子女”（8：14）。如此应验了先知关于新约所宣布的预许：“我要将我的法律放在他们的肺腑里，写在他们的心头上”。耶肋米亚如此说（1：33）。厄则克耳更明确指出：“我要将我的神赐于你们五内，使你们遵行我的规律，恪守我的诫命，且一一实行”（36：27）。为这个原因，保禄敢肯定：“圣神也扶助我闪的软弱，因为我们不知道我们如何祈求才对，而圣神却亲自……代我们转求”（8：26）。圣神比我们更知道如何与天主交谈。
为信友来说，圣神的临在还是我们最后复活的保证与预兆：“如果那使耶稣从死者中复活者的圣神住在你们内，那么，那使基督从死者中复活的，也必要借那住在你闪内的圣神，使你们有死的身体复活”（8：11）。
在此世借信德成主义的人，只有等待作天主子女的生活圆满的实现；那时，可以说，他实在得到了“救赎”。保禄在比较长的书信中，常常提到将来的“救恩”。他在罗5：9－10曾说过：得到“成义”的人，已经得到了将来得救的保证与希望。现在保禄肯定：“我们得救，还是在于希望”（8：24）。保禄认为：信友虽已完全成义，但还没有完全得救；不过，已好像“乘上了得救的火车”，他还需要面对此世的诱惑，还需要坚持于信德，保存自守直到最后的审判，那时，才得进入圆满实现的救恩。
保禄预先提到时间终结的情况，不仅限于人，而且“凡受造之物都一同叹息，同受产痛……都热切等待天主子女的显扬……但受造之物仍怀有希望，脱离败坏的控制，得享天主子女的光荣自由”（8：19－21）。
保禄面对这些奥秘而又使人高兴的远景，兴高采烈地怀着信任和感恩之情，唱出他那首基督徒对天主的爱歌：“谁能使我们与基督的爱隔绝？是困苦吗？是窘迫吗？是迫害吗？是饥饿吗？是赤贫吗？是危险吗？是刀剑吗？……（全不是！）靠着那爱我们的主，我们在这一切事上，大获全胜。因为我深信：无论是死亡，是生活，是天使，是掌权者，是现存的或将来的事物……都不能使我们与天主的爱相隔绝，即是与我们的主耶稣之内的爱相隔绝”（8：35－39）。
由分离到合一：以色列子民的奥秘
在保禄写此信的时期，基督徒不能不询问有关以色列的问题。为什么犹太人，无论是在大体上或负责当局，不接受福音的讯息呢？本来这喜讯不是天主向亚巴郎所作的预许的实践，而又为大先知们多次所宣布的吗？为什么由犹太主义所产生的运动，本来应由犹太人来随，反而在外邦人中间扎了根？难道天主向他的选民所预许的将要承受默西亚的幸福，反而到了决定的时刻予以剥夺了？天主能不忠于自己所说的话吗？
保禄在试作任何解答之前，先陈述了以色列所有的优越条件和光荣。人人都知道，保禄从未否认过自己的出身原籍，也未曾一时忘记过自己如何由犹太主义中而走上了皈依基督的历程。因此，保禄满怀忠诚地写说：“他们是以色列人：义子的名分、光荣、盟约、法律、礼仪以及恩许，都是他们的；圣祖也是他们的，并且基督按血统说，也是从他们来的，他是在万有之上，世世代代应受赞美的天主”（9：4－5）。保禄且宣称：“为救我的弟兄，我血统的同胞，就是被诅咒，与基督隔绝， 我也甘心情愿”（9：3）。所以，他不能不“怀着极大的忧愁和心中不断的痛苦”（9：2），来探讨以色列的命运这一奥义。
有如在前数章一样，保禄分两部份来进行：保禄首先观察以色列的不幸，因为，他们不承认纳匝肋人耶稣为圣经所预许的默西亚。个人负责多少的问题，保禄在此不予讨论（因为完全在他视线之外）；保禄旨在探讨为什么亚巴郎民族大体上不接受福音的传播？为解释这一处境，保禄举出了许多理由：
——天主召叫外邦人获得救恩，好似犹太人一样；这一事实，好像天主偏爱外邦人，这无需大惊小怪，因为旧约中不是也显示出天主有完全的自由，任意拣选，不管谁有什么特权或功能？比如：天主自由决定把许与亚巴郎的恩许要依撒格继承，而不要依市玛耳。保禄肯定说：“不是凡是亚巴郎的后裔就都是他的真子女；而是依撒格所生的，才称为你的后裔”（9：7引用创21：12）。
同样，在下一代，天主拣选了雅各伯，而不是厄撒乌，虽然他是长兄，有权利继承预许：“她（黎贝加）从我们的先祖依撒格怀有孕；当时双胎还没有出生，也没有善或作恶……但天主向黎贝加说：年长的要服事年幼的”（9：10－12；见创25：23）。
唯有天主自己是自己行事的主人，今天如以往一样。另外，人又有什么权利向天主要求？“难道陶工不能随意用一团泥，把这一个作成贵重的器皿，把那一个作成卑贱的器皿吗”（9：21）？所以，天主是自由可以召选任何人作他的民族，连外邦人也包括在内，虽然他们不属于以色列民族。保禄明确指出：正如欧瑟亚先知所宣布的：我要叫“非我民族”为“我的人民”（9：25，见欧2：1）。所以，外邦人大批地进入教会，并不成问题；反而正表示天主不断行事的完美。
——保禄随后具体地观察以色列子民的一贯作风，他看到犹太人的整部历史，常是不忠，旧约称之为“不顺从天主的正义”。“他们对天主有热心，但不合乎真知超见，因为他们不认识由天主而来的正义，企图建立自己的正义，而不顺从天主的正义”（10：2－3）。难道他们能以没有听到福音作借口吗？决不可能！因为，基督徒的信息已传报了给他们，但他们却没有听从，有如他们的祖先对先知的呼声装聋作哑一样。依撒意亚先知曾以外邦人的善意来反对以色列人的背逆说：“未曾寻找我的，找到了我”（指外邦人），“但关于以色列人却说：我整天向背逆违抗的民族，伸出我的手”（10：20－21，见依65：2）。
保禄在此再提出一个痛心的问题：“我再问：莫非天主拼弃了自己的人民吗？”（11：1，见咏94－14）以色列的处境是否叫人失望？天主莫非对于他的恩许不忠了吗？保禄写道：决不！因为：
——以色列子民也是天主的新选民——教会的一份子。他们虽然少数，但这正如先知所常提到的“残余的遗民”，即少数的以色列子民还保持着默西亚幸福：“同样，现在也留下了一些残余，即天主以恩宠所选拔的人”（11：5）。
——以色列这种情况只是暂时性的，是为刺激外邦人皈正；但后来决不会常常如此。那时，以色列将与然邦人一起归入教会内。保禄又问：“那么，他们（ 以色列人）失足，是要他们永久跌倒吗？绝对不是！而是借着他们的过犯，使救恩临到外邦人，为刺激他们发愤。如果因他们的过犯，世界得以致富，因他们的堕落，外邦人得以致富；他们全体归正，更将怎样吗”（11：11－12）。保禄继续说：“他们只有一部分是执迷不悟的，直到外邦人全数进入天国为止：那时，全以色列也必获救”（11：25－26）。
不过，外邦人要知道；他们现在被召得到救恩，但约不可自傲，而轻视那些犹太人，因为，救恩是出自他们。其实，外邦人只是野枝接在真的橄榄树上（以色列）。外邦人很容易忘记这一点，因此，保禄发出这一严厉的警告说：“不楞向旧树枝自夸。如果你想自夸，就该 想不是你托着树根，而是树根托着你！或者你要说：树枝被折下来，正是为叫我接上去。不错，他们因了不信而被折下来，你要因着信，才站得住 。你决不可心高气傲，反应恐惧，因为天主既然没有怜惜了那些原有的树枝，将来也许不怜惜你”（11：18－21）。最后，无论是以色列的奥秘，或众人被召得救，都在于“天主的慈善”。保禄强烈地肯定说：“天主把众人都禁锢在背叛之中，是为要怜悯众人”（11：32）！
保禄对逾越奥迹的反省，以一首赞美天主上智的诗歌而完成 并且也以这首赞歌结束了书信的教义部分：“啊，天主的富饶、上智和知识，是多么高深！他的决继是多么不可测量！他的道路是多么不可探察！……因为万物都出于他，依赖他，而归于他。愿光荣归于他至于永世！阿们”（11：33－36）。


天道人语-二、按照福音的生活(12-15章)-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、按照福音的生活(12-15章)

福音并不是抽象的道理，只在理智层面上予以接受——也应对福音有所认识或景仰。福音是“天主的德能“（1：16），能改变人的生活。保禄在前数章解释了福音的性质，现在要发挥福音所要求的实际行动与其后果。宗徒在这数章内引用了许多他在格林前内所有的思想。他常站在整个团体的立场上来看问题； 在他所劝勉的劝语中，主要的是针对教会内的兄弟之爱。
神圣的敬礼
“献上你们的身体当作生活、圣洁和悦乐天主的祭品：这才是你们合理的敬礼“（12：1）。
保禄在发出一些特殊的指令之前，先给基督徒生活下了一个综合性的定义：基督徒生活是自愿地献于天主的牺牲。这牺牲应是中悦上主的祭品，应是心灵的更新变化。在任何宗教里，有如在以色列一样，祭献（奉献动物或田地的生产）占有很重要的位置。祭献有其本身的价值，但为信徒来说，却有一种相当大的危险，即只留于礼仪的外表动作，而没有真正的与天主亲密来往的生活。先知们很多次指责这种只有外表的敬礼。比如：依撒意亚即指责耶路撒冷的居民说：“你们为什么向我奉献那么多的牺牲？——上主说：我已饱享了公羊的燔祭和肥牛的脂膏——你们应从我眼前革除你们的恶行，停止作孽，学习行善，寻求正义，责斥压迫人的人，为孤儿伸冤，为寡妇辩护”（1：11，16，17）。同样，希伯来书的作者在提及基督降生成人之际，把咏40篇的话放在基督的口中说：“牺牲与素祭，已非你所要……于是我说：看，我已来到……为承行你的旨意”（10：5－7）。
在基督内为一体
“论兄弟之爱，要彼此相亲相爱”（12：10）。
罗马的基督徒好像与格林多的基督徒有同样的引诱：彼此擅作比较，自认为某种神恩超过其他的神恩（见格前12－14章：参阅第十六册：外教地区的一个教会）。这正轻视了教会的本质，也低估了神恩的功用。
保禄为反对这一观点，在此又引用了以前用过的身体的比喻（格前12：12－27），应用在教会身上：“就如我们在一个身体上有许多肢体，但每个肢体，都有不同的作用，彼此之间，每个都是肢体。按我们各人所受的圣宠，各有不同的恩赐”（12：4－6）。
每人应在谦虚和兄弟的友爱中，来运用自己所得的刘恩，为大众获得益处：“爱情不可是虚伪的……论尊敬，要彼此争先”（12：9－10）。“彼此要同心合意，不可心高妄想，却要俯就卑微的人”（12：16）。
这种兄弟之爱不应停留在善意上，而应帮助在需要中的弟兄（12：13），宽恕得罪我们的人：“不可以恶 报恶……不可为恶 所胜，反应以善胜恶”（12：17，21）。最后，保禄以几句话综合了他的思想，而指出按福音生活的理想境界说：“论关怀，不可疏忽；论心神，要热切；对于主，要衷心事奉。论圣德，要喜乐；在困苦中，要忍耐；在祈祷上，要恒心”（12：11－12）。
你们要服从有权柄的人
乍看来，保禄在此所给的劝语，好像是要求人毫无条件地服从既定的政权：“每人要服从上级有权柄的人，因为没有权柄不是从天主来的，所有的权柄都是由天主规定的”（13：1）。这种服从建基于握有政权的人是天主代表的信念：“谁反抗权柄，就是反抗天主的规定”（13：2）。保禄之所以要求服从政权……应当明了保禄写信是给罗马的基督徒，而罗马正是大帝国的政府所在地。
但要小心，不要误解保良的话。保禄说这话是站在假定政府运用权柄是为“行善”的立场上，即合乎天主的旨意的立场上“因为他是天主的仆役，是为相帮你行善”（13：4）。所以，如果政府行使权柄相反他们的使命，那么，便失去了合法的权力，不能再要求服从。
你们应彼此相爱
“谁爱别人，就满全了法律”（13：8）。保禄在8－14数节内，又提起他认为在基督徒团体生活中最主要的因素，即兄弟之爱。他引用了旧约，又引用了耶稣的教训（见玛22：40），尤其应生活出基督的生活来：“你们该穿上主耶稣基督”（13：14）。人对于爱的“债务”总没有结束的一天。对于其他的债项，还清了，便自由了；但讲到爱，决没有清偿的一天，因为天天应生活在爱中！
“强者”和“弱者”
在罗马信友团体中有不少业自犹太教者，他们还认为应遵守梅瑟法律所规定的饮食规例，尤其某些日子禁止食肉。保禄称这些基督徒为“弱者”，因为他们不解这些犹太人的规定已过了时。另有些基督徒，在这里被称为“强者”，他们有如保禄一样，认为他们悔改，信从了福音，已由法律中解放出来，他们认为“天主的国并不在于吃喝”（14：17）。因此，在这两批人中不时发生争论（见十六册：外教地区的一个教会）。
在保禄看来，首先双方应尽力躲避彼此批评，“强者”的信仰比较清晰，小心不要轻视“弱者”，认为他们好似是二等基督徒：“你为什么判断你的弟兄……因此，我们不可再彼此判断了，反之，你们应拿定主意：总不可使弟兄失足或跌倒……如果你因着食物使你的兄弟心乱，你便不是按照爱德行事。基督为他死了，你不可因着你的食物使他丧亡”（14：10－15）。在此我们可以发现，保禄在此所用的词句，与格前8：11差不多相同。
总而言之，弟兄们之间中有不同的意见，但应彼此接纳。基督作了众人的仆役，不论他有什么思想或感觉：“你们要为光荣天主而彼此接纳，犹如基督也接纳了你们一样”（15：7）。在此便实现了保禄的最后愿望：“愿赐望德的天主，因着你们的信心，使你们充满各种喜乐和平安，使你们因着圣神的德能，富于望德”（15：13）。
使外邦人成为一个祭品
当保禄到耶路撒冷，拜见了那里教会的负责人之后，他们承认了他的使命是向外邦人传布定音（迦2：8）。在保禄看来，这并不是给他划定了范围，因为身为外邦宗徒，不只是向外邦人传报福音，而且按照保禄的思想，使徒的行动好似司祭的行动，要使信徒生活化为一种礼仪上的奉献，使之成为真正的“合理的敬礼”（12：1），由此时起，宗徒的角色是要开启外邦人的心灵归向于信德，使之成为中悦天主的祭品。所以，保禄能肯定说：“天主赐给了我恩宠，使我为外邦人成了耶稣基督的使臣，天主福音的司祭，好使外邦人经圣神的祝圣，成为可悦纳的祭品”（15：16）。
三、问候
保禄报告了他计划的行程之后（先到耶路撒冷送去他所建立的教会捐款〔见第十六册：外教地区的一个教会〕，然后前赴罗马，以后上路去西班牙），即以他在书信尾所惯用的问候语说：“愿赐平安的天主与你们众人同在”（15：33）！
以后，保禄列举了一连串相当长的彼此问候的基督徒的名单，在其中有应注意的数点：
——在耕格勒教会中有一位女信徒福依贝，她是当地教会的女执事（16：1－2）。
——替保禄写信的秘书，名叫特尔爵（16：22）。
——罗马教会是由许多不同的成员所组成的，并且明显的看出罗马的基督徒出身亦大不同：有犹太人的名字，有希腊人的名字，有贵族的名字，也有奴隶和被解放的奴隶的名字。
这连串琐碎的名单，显示保禄与各团体的成员如何有私人的交往与认识，以及与各不同教会彼此相问候的重要性。
罗马书最后以一首美妙的对基督奥义的赞颂歌词作结（16：25－27）。这首歌词实堪作这封充满意义的书信的结论，因为是歌颂基督的奥秘——“这奥秘从永远以来就是秘而不宣的，现今却彰显了，且按照永恒天主的命令，借着先知的经书，晓谕万民，使他们服从信德”。
今日的基督
“我生活已不是我生活，而是基督在我内生活”（迦2：20）。
每一个领洗 的基督徒，今天都应好似保禄一样说同样的话，因为，这句话完全表达了每一个基督徒存在、被召和得救的奥迹。
保禄在当时询问迦拉达人和罗马人的问题，今天 我们每人都应询问一下自己。保禄不断的重复：我们之所以成义是由于信德，那么，我们生活的中心是什么？我们是否倚仗我们外表的宗教实行和自己的功德，或是认清自己的可怜情况，一心一意地期待着天主在基督耶稣身上所显示的大爱？
保禄尤其在迦拉达书中，不断地要我们把十字架放在面前。如果我们在受洗时领受了圣神，那是因为我们进入了耶稣基督的死亡。那么，我们应把基督的十字架，在我们的生活中，放在什么地位呢？
保禄在罗马书中，邀请犹太人和外邦人要克服他们之间的冲突，彼此尊重不同的风俗，生活在合一之中。我们岂不该努力团结，以证实福音的唯一真理？罗马书岂不在向我们所有的基督徒：天主教徒、东正教徒、誓反教徒、连犹太人包括在内，要求合而为一吗？因为我们相信同一的天主——亚巴郎的天主，而亚巴郎即是众者之父，基督即是他的后裔。


天道人语-天道人语20由基督徒团体到教会（哥、费、弗）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语20由基督徒团体到教会（哥、费、弗）

纲 要
狱函
哥罗森书
——哥罗森教会发生了什么事？
一、静观奥秘（1：3-2：19）
感恩词
上天下地
身体——教会的头
权能者的失败
二、基督徒生活（2：20-4：6）
受洗者的自由
万众一体
新的关系
费肋孟书
敖乃息摩的案件
奴隶——兄弟
厄弗所书
——为什么要写厄弗所书
一、静观奥秘（1：3-3：21）
感恩词
上天下地
教会：身体、子民、圣殿
认识奥秘
二、基督徒生活（4：1-5：21）
万众一体
受洗者的地位
新的关系
神圣战争
今日的基督徒
狱函
[我们进了罗马，保禄获准与看守他的士兵独居一处。
保禄在自己赁的房子里，住了整整两年，凡来见他的，他都接待，他宣讲天主的国，教授主耶稣基督的事，都非常自由，没有人禁止]（宗28：16，30-31）。
宗徒大事禄以这些话描述保禄在罗马被囚，以后便停笔了。在这两年内（61-63），保禄常有同工来看望他，与罗马教会保持着紧密的关系。此外，个处的教会不断的有人来看望他，报告一些消息，而他也可以发出一些信件：
——给哥罗森信友写了一封信，还附带了一封致费肋孟的一封私人短笺。这位费肋孟是此城教会团体中的一位知名人士。
——另一封称为“厄弗所书”，但此信可能是致罗马亚细亚行省各教会的（即目前小亚细亚的西部）。
这两封“狱函”内容大致相同，连分划和主题也大致想同。
——这两封信的起因，是由于犹太主义保守派在小亚细亚各教会所发起的新功势，致使教会陷于一种神学上的危机。这次的问题，并不只是在于是否应割损和遵守梅瑟法律的问题，而是在于在天主与人的中间，有些神体作中间人。这一学说，危害到基督的主权和天主性的问题。
——这两封信表达出保禄在他传教生活的末期，对他所讲的道理所作的综合：基督是天主计策的中心，整个万有都在他内合而为一，救恩具有宇宙性的幅度。
——並且显示出保禄在罗马如何想到散布在帝国各处的地方教会，而这许许多多教会又彼此连系，结合为一，因为，他由具体的个别地方教会，而沉思到全体教会和她宇宙性的奥秘！教会是基督的身体，是基督的净配，是基督的圆满，基督的奥迹在她内逐渐展开。
在注视这两封信之前，好像引言一样，我们先谈哥罗森书的结论，因为在这结论里，保禄告诉了我们他与远处的通信人的私人关系，並暗示他如何怀著热爱之情，写下了这些“狱函”。
“关于我的一切，有我们亲爱的弟兄，忠信的服务者在主内的同仆提希苛，告诉你们。我打发他到你们那里去，就是为把我们的事报告给你们，並为安慰你们的心。和他同去的，还有忠信亲爱的弟兄敖乃息摩，他原是你们的同乡，他们会把这里的一切事报告给你们。
我的囚伴阿黎斯塔苛问候你们，巴尔纳伯的表弟马尔谷也问候你们——关于他，你们已获得了指示，如果他到了你们那里，你们要接待他——还有号称犹斯托的耶稣，也问候你们，受割损的人中，只有这些人对天主的国是合作的人，他们这样的人才是我的安慰。你们的同乡，基督耶稣的奴仆厄帕夫辣问候你们，他在祈祷中常为你们苦求，为使你们坚定不移，在天主所原意的一切事上，作成全谦成服的人。我实在能给他作证，他为你们和在劳狄刻雅及耶辣颇里的人受了许多辛苦。亲爱的医生路加和德马斯问候你们。请你们问候劳狄刻雅的弟兄，也问候宁法和她家里的教会。几时你们宣讲了这封信，务要使这封信也在劳狄苛雅人的教会内宣读，至于那由劳狄苛雅转来的信，你们也要宣读。请你们告诉阿尔希颇：“要留心你在主内所接受的职分，务要善尽此职！”我保禄亲笔问候：你们要念及我的锁链！愿恩宠与你们同在！”
哥罗森书
哥罗森教会发生了什么事？
哥罗森属于夫黎基雅省，在厄弗所之东约二百公里。保禄从未到过此城。不过，保禄在厄弗所住了前后三年（54-57），必定打发他所皈依的人，到亚细亚各处去传佈福音，尤其到他们的出生地去。厄帕夫辣即是由外教皈依，身负使命，来到哥罗森建立了教会的那一位。
这一年青的教会团体，十分具有活力和热诚，但过了差不多十年，他们的信仰受到了骚扰。有些由犹太主义皈依的基督徒，开始宣传犹太主义保守派的思想，认为要得到基督的救恩，非先加入以色列团体不可：要割损，要遵守一些饮食的规定，并要遵守某些节目。保禄不遗余力地反对这些思想已有二十年之久！但这些自认为有学识的人，现在搀合了一些来自犹太主义边缘的思想：要恭敬天使，恭敬看不见的有权势者，无论好的坏的，都应恭敬，因为这些有权势者是天主与人之间的中保。这派异端渗入了教会。在这一片胡言乱语之中，基督的地位将如何？
厄帕夫辣报告了保禄，保禄便给“哥罗森的圣徒”写下了这封信（称为圣徒，因为他们是藉信仰主耶稣基督和圣洗而祝圣的），要他们忠于“真理之言”。他的书信虽然论战气味很重，但也引进了美妙的沉思。


天道人语-一、 静观奥秘（1：3-2：19）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、 静观奥秘（1：3-2：19）

感恩词
保禄在祈祷中恳求他的收信人默思基督，赞颂天主赐与哥罗森教会的信、望、爱三得：
“我们在祈祷时，常为你们感谢我们的主耶稣基督的天主和父，因为我们听说：你们在耶稣基督内的信德，和你们对众圣徒所有的爱德：这是为了那在天上给你们所存留的希望，对这希望你们由福音真理的宣讲中早已听过了。这福音一传到你们那里，就如在全世界上，不断结果，不断发展，在你们那里，自从你们听到了福音，并在真理内认识了天主的恩宠那天以来，也是一样，这福音也就是你们由我们亲爱的同仆厄帕夫辣所学得的，他为你们实在是基督的忠信仆役，也就是他给我们报告了圣神所赐与你们的爱”（1：3-9）。
保禄在感恩词中，延长至他的祈祷词，在其中祈求天主赏赐哥罗森人“充满各样属神的智慧和见识”，因为他们目前遭受错误道理的引诱，有不忠于福音的危险。
“为此，自从我们得到了报告那天起，就不断为你们祈祷，恳求天主使你们对他的旨意有充分的认识，充满各样属神的智慧和见识”（1：9）。
保禄再次要求哥罗森人感谢天主，因为，自从他们经验到与天主和好，获得自由之后，对天父的爱子耶稣基督有了更深切的认识。
“欣然感谢那使我们有资格，在光明中分享圣徒福分的天父，因为是他由黑暗的权势下救出了我们，并将我们移置在他爱子的国内，我们且在他内得到了救赎，获得了罪赦”（1：12-14）。
上天下地
这首诗歌是赞颂基督的绝对主权，开始全句的代名词“他”是指天父的爱子。在保禄来说，“他”是天主的唯一子，降生成人，死而复活的耶稣。这位纳匝肋人耶稣，即是塔尔索的保禄，在往大马士革的路上所遇见的耶稣基督。这位耶稣基督是“一切受造物的首生者”，是“死者中的首生者”，犹如这首诗歌的下两节诗所肯定的。
“他是不可见的天主的肖像，是一切受造物的首生者，因为在天上和地上的一切，可见的与不可见的，或是上座者，或是宰制者，或是率领者，或是掌权者，都是在他内受造的；一切都是藉他，并且是为了他而受造的。他在万有之先就有，万有都赖他而存在，他又是身体——教会的头”（1：15-18）。
旧约关于智慧曾说：“他是永远光明的反映，是天主得能的明镜，是天主美善的肖像”（智7：26）。他与受造物有紧密的来往。天主子降生成人，亦是如此，他是受造物主的肖像。全世界是为了他而造，不但是为了他，而且是藉着他而受造，并且一切万物要在他内而存在，因为，一切所有，无论是神性的或物质的，都是天主所思所愿的，为在他的独子内，找到和谐、意义和联系。所以，凡按犹太传统的圣经受默感者所言及的看不见的有权势者，或者希腊哲学所设想的世界的原理，都是受造的，所以，都隶属于受造物的首生者的权下：
“他是元始，是死者中的首生者，为使他在万物之上独占首位，因为天主乐意叫整个的圆满居在他内，并藉着他使万有，无论是地上的，是天上的，都与自己同归于好，因着他十字架的血立定了和平”（1：18-20）。
基督是一切受造物的开始，因为，他是第一个由死者中复活的，所以，也是万有重整的开始。有如一切受造物，无论是天上的，或地下的，都是藉基督而受造的；同样，无论是天上的，地下的，也都是藉基督在十字架上而重整的。因此，整个“圆满”意既凡天主能给与受造物有关他自己的一切，都住在复活的基督内，即重整一切的首生者内。
教会——身体的头
在这宇宙观的中心点，在这两首诗节的交合点——第十八节，保禄特别指出基督是[身体——教会的头]。整个宇宙只有在基督内获得了秩序与和平。基督徒“既因圣洗与他一同埋藏了”也要“与他一同复活”，因为他“相信使他由死者中复活的天主的能力”（2：12）；所以现在已归入了基督的身体，因此，教会是整个宇宙集合在一个元首——天父的唯一爱子耶稣基督的创始和动力（保禄称之为世界重归于一）。
教会与基督联合在一起，有如身体之与头，所以说教会也参与了耶稣的苦难和死亡，也有分于基督救恩的完成。为此，罗马囚徒能够说：“如今我在为你们受苦，反觉高兴，因为这样，我可在我的肉身上，为基督的身体——教会，补充基督的苦难所欠缺的；我依照天主为你们所授予我的职责，作了这教会的仆役，好把天主的道理充分地宣扬出去，这道理就是从世世代代以来所隐藏，而如今却显示给他的圣徒的奥秘”（1：24-26）。
为宗徒来说，奥秘或奥迹并非如同一般人所设想的，是一项不可了解的真理；其实，奥迹是人不能知道的天主的一项计划，待天主实践时，同时也启示了给我们。在此信内，保禄把外邦人和犹太人都置身于基督内的奥迹，启示出来所用的语词是[身体]（厄弗所书更予以强调），给了它一番新的意义，即参与圣子的生活：整个圆满和普世惟一的教会居住在他内，所以普世教会不只是各地方教会的总合。
“你们既然接受了基督耶稣为主，就该在他内行动生活，在他内生根修建，坚定于你们所学得德信德，满怀感恩之情----因为是在基督内，真实地住有整个圆满的天主性，你们也是在他内得到丰满。他是一切率领者和掌权者的元首”（2：6-10）。
权能者的失败
一切都属于基督权下。哥罗森的异端，所称扬的那些中间人物——如果存在的话——全隶属于基督权下，都低于耶稣基督。保禄默想这端基督的奥迹，用了一首十字架的凯歌，照罗马大将战胜仇敌，胜利归来的凯旋方式来描写说：[解除了率领者和掌权者的武装，把他们公然示众，仗赖十字架，带着他们举行凯旋的仪式]（2：15）。
以后，保禄激烈地反击扰乱哥罗森教会的那些异端邪说，尤其犹太主义保守派的学说和实行的规律。
“为此，不要让任何人在饮食上，或在节期或月朔或安息日等事上，对你们有所规定。这一原是未来事物的阴影，至于实体乃是基督。不可让那甘愿自卑而敬拜天使的人，夺去他们的奖品，这种人只探究所见的幻象，因自己的血肉之见，忘自尊大，而不与头相连接；其实由于头，全体才能赖关节和脉络获得滋养而互相连结，藉天主所赐的生长力而生长”（2：16-19）。


天道人语-二、基督徒生活（4：1-5：21）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、基督徒生活（4：1-5：21）

教会在世上，为所有的人是基督奥秘的启示，所以，基督徒应在世上生活有如基督的肢体一样，他的行止为众人应是这奥秘的标记。
万众一体
一个肢体应与全身联合为一，才是生活。基督徒应与其兄弟姊妹深切共融，与他们共同组成一个教会，同在爱中成长。
“所以我这在主内为囚犯的恳求你们。行动务要与你们所受的宠召相称，凡事要谦逊、温和、忍耐，在爱德中彼此担待，尽力以和平的联系，保持心神的合一，因为只有一个身体和一个圣神，正如你们蒙召，同有一个希望一样。只有一个主，一个信德，一个洗礼；只有一个天主和众人之父，他超越众人，贯通众人，且在众人之内。”（4：1-6）。
在身体内，每一个肢体都有其作用，都有其角色。在教会内，每一个基督徒都有其使命和他固有的神恩。基督的身体的成长，教会的活力，即在于每个肢体忠于他所接受的恩赐。
“我们各人所领受的恩宠，却是按照基督赐恩的尺度……就是他赐与这些人作宗徒，那些人作先知，有的作传福音者，有的作司牧和教师，为成全圣徒，使之各尽其职；为建树基督的身体，直到我们众人都达到对于天主子，有一致的信仰和认识，成为成年人，达到基督圆满年龄的程度”（4：7，11-13）。
如果有人想突出某一职务，那是曲解保禄宗徒，并且，还相反保禄的思想，因为一切职务、神恩、都是圣神之所赐。保禄在此顺便提起了数种职务（宗徒、先知、司牧等），是为说明：一切为建树教会都是需要的，只要都在信德合一中进行。
“使我们不再做小孩子，为各种教义之风所飘荡，所卷去，而中了人的阴谋，陷于引入荒谬的诡计；反而在爱德中持守真理，在各方面长进，而归于那为元首的基督，本着他，全身都结构紧凑，藉着各关节的互相补助，按照各肢体的功用，各尽其职，使身体不断增长，在爱德中将它建立起来。”（4：14-16）。
保禄呈现于我们面前的教会，他的成长和他的组织，并不是一个纯神性的实体，也并非一个[奥妙身体]，而是一个降生，投入历史中的实体。他是一个具有组织和结构的生活有机体。在宗徒的神学里，完全没有今日想把[结构的教会]和[共融的教会]完全分裂，甚至对峙的夹观念。教会——基督的身体，同时是具有天主性和人性的，有如纳匝肋人耶稣同时是天主又是人一样。
受洗者的地位
参与以基督为头的身体的生活，包含着信者的彻底更新。受洗者已在基督内成了一个新人，旧人已同基督在坟墓里接受了死亡，而参与了新人——即复活的基督的生活。他的生活方式应该具体的表达出这种内在的改变，表达出基督肢体的地位。
“该脱去你们照从前生活的就人，就是因顺从享乐的欲念而败坏的旧人，应在心思念
上改换一新，穿上新人，就是按照天主的肖像所造，具有真实的正义和圣善的新人
”（4：22-24）。
基督徒应该从此戒绝虚伪、忿努、偷窃、怠惰、诽谤、污蔑的生活，而按照基督的方式去生活：
“你们不要叫天主的圣神忧郁，因为，你们是在他内受了印证，以待得救的日子。一切毒辣、怨恨、忿怒、争吵、毁谤以及一切邪恶，都要从你们中除掉；彼此相待，要良善，要仁慈，互相宽恕，如同天主在基督内宽恕了你们一样。所以你们应该效法天主，如同蒙宠爱的儿女一样。又应该在爱德中生活，就如基督爱了我们，且为我们把自己交出，献于天主作为馨香的供物和祭品”。（4：30-5：2）。
基督徒的生活，在世界上，应在战胜死亡而复活的基督之光的光照下生活。
“你们要体察什么是主所喜悦的，不要参与黑暗无益的作为，反要加以指摘。因为，他们暗中所行的事，就是连提起，也是可耻的。凡一切事，一经指摘，便由光显露出来；因为凡显露出来的，就成了光明；为此说：你这睡眠的，醒起来罢！从死者中起来罢！基督必要光照你！（保禄在此引用了昔日教会授洗时所颂念的诗歌片段）。
所以，你们应细心观察自己怎样生活；不要像无知的人，却要像明智的人；应把握时机，因为这些时日是邪恶的；因此不要作糊涂人，但要晓得什么是主的旨意。也不要醉酒，醉酒使人淫乱；却要充满圣神，以圣咏、诗词及属神的歌曲，互相对谈，在你们心中歌颂赞美主；为一切事，要因我们的主耶稣基督的名，时时感谢天主父”（4：10-11，13-20）。
新的关系
由新人应出生一个新的世界。保禄好似在哥书中所作的一样，先由人的基本来往，来述及社会生活、夫妻、父子、主仆之间的关系。他简短地说出了这些关系怎样在基督的奥秘内以新一天的形式发挥出来。
他对夫妻之间的关系发挥的相当详细。到最后——可说到了最高峰——他说出了这封信完全是在默想基督和教会，这一页同时简单明晰好像交出了这一奥秘的锁钥：
“丈夫是妻子的头，如同基督是教会的头，他又是这身体的救主。教会怎样服从基督，作妻子的也应怎样事事服从丈夫。你们作丈夫的，应该爱妻子，如同基督爱了教会，并为她舍弃了自己，以水洗，藉言语，来洁净她，圣化她，好使她在自己面前呈现为一个光耀的教会，没有暇疵，没有皱纹，或其它类似的缺陷；而使她成为圣洁和没有污点的”（5：23-27）。
至此保禄写出：基督是身体——教会的头。头与身体的关系是很密切一致的；头不能没有身体而生活，反过来亦然。同时他也说出了教会是属于基督的权下，那是不可避免的，因为头统治着身体。保禄谈及夫妻间的关系，是要保持基督与教会之间的分别，基督与教会的一致，并不是混合，也不是划一。基督是基督，教会是教会。
基督是教会的头。是教会的元首，因为他拯救了教会。他因了爱，并为教会舍弃了自己，拯救了她。他的权威，是出于服事，出于自我奉献。在基督徒家庭中，夫妻的关系，首先应出自爱：[你们作丈夫的，应该爱妻子，如同基督爱了教会]。保禄也依照当时的思想和习俗，写道：[丈夫是妻子的头]，因为他娶了她，给予她的社会身份、家庭温暖、生活意义，并使她免于孤单和嫁不了的羞辱。正如基督爱了教会，丈夫也应当爱自己的妻子，为她[舍弃自己]：他的权威应该如同基督一样，他给宗徒们洗脚，表明他是主，却与仆人无异。
按照东方的婚俗，新娘先应按礼仪沐浴，装饰好，由傧相行列陪送她到新郎面前。、基督要亲自在圣洗的盆里洗净他的教会，使她成为圣洁无疵，十全十美的呈现在自己面前。夫妻在地位上是相等的。基督使教会分享他的圣洁，
“作丈夫的也应当如此爱自己的妻子，如同爱自己的身体一样；那爱自己妻子的，就是爱自己，因为从来没有人恨过自己的肉身，反而培养抚育它，一如基督之对教会；因为我们都是他身上的肢体。[为此，人应离开自己的父母，依附自己的妻子，二人成为一体。]这奥秘真是伟大！但我是指基督和教会说的”（5：28-32）。
基督与教会是有分别的，他们是两个，虽然是两个，但成为一体。正好像亚当，见到第一个真正的人，向厄娃所说的话，基督也能向教会说：“这是我的骨中之骨，肉中之肉”。这又提到身体的主题；丈夫应该爱妻子有如爱自己的身体一样。基督爱教会有如自己的身体，以圣言，以面饼来养育她，以温情爱护着她。教会为基督也是需要的，有如身体需要头一样；同样妻子也需要丈夫。女人受男人的心所牵引，将自己嫁给他作称的助手和伴侣，作另一个他，回应爱情的深切要求；同样，教会是基督的新娘，是他的身体，是他的圆满，有如在厄弗所书第一章的祝福词里所说的（1：22）。
婚姻为基督徒来说，并不只是一个社会上的制度，有自己的法律，自己的道德，自己的要求；而是铭刻于人心的奥迹的启示，是基督与教会的盟约的反映与标记，是表达和协助两者间的盟约的圣事。
神圣的战争
为基督徒来说，生活已由基督完全变化了；但是仍有其困难，仍要求不断的奋斗，因而保禄在信末仍要求信徒要儆醒，要勇敢。
此外，你们务要在主内，藉他的能力作坚强的人。要穿上天主的全副武装，为能抵抗魔鬼的阴谋，因为，我们战斗不是对抗血和肉，而是对抗率领者。对抗掌权者，对抗这黑暗世界的霸主，对抗天界里邪恶的鬼神”（6：10-12）。
保禄到最后，又回到这些率领者，掌权者身上，合乎他写这两封狱函的主题。保禄并没有时间来反驳这些看不见的神体的存在，也没有把他们放在基督的独一无二的主权之下，直接劝告众信友要不断攻击这些恶神霸主。这样就更见到这两封信的实际性。
这些好像威胁着世界的无形势力，能有不同的名称。它们在宇宙间并非只是些思辩上的东西——虽然还有各式各样的占星学家大为欢迎。它们更显示出是一种社会心理学上的分析。比如，今日的人类都有一种共识，多次是可怕的共识，即无人能控制的强大势力在操纵着世界：科学和技术对生命和死亡的权势实在难为控制，它的发展与威力，任何政权都不能统治。此外，还有规模庞大集体运动、焦虑、憎恨、冲动等等尚不可抗拒的势力。
今日，个人负债逐渐为一种不可避免的连带关系的情愫所冲淡，个人在这种模糊下清而又庞大的影响之下，觉得实在无能为力。不过，保禄仍邀请信徒面对这些厄神霸主，要在世界上挺起身来。坚强自己的信德，武装起来，准备作战。我们可以用更为现代的各种武器，作描写基督勇兵的装备；但保禄利用日夜看守他，在他眼前的士兵装备描述说：“为此，你们应拿起天主的全副武装，为使你们在邪恶的日子能够抵的住，并在获得全胜之后，仍屹立不动。所以要站稳！用真理作带，束起你们的腰，穿上正义作甲，以和平的福音作准备走路的鞋，穿在脚上，此外，还要拿起信德作盾牌，使你们能以此扑灭恶者的一切火箭；并戴上救恩当盔，拿着圣神作利剑，即天主的话”（6：13-17）。
在这场精神的战斗中，保禄呼吁信徒要不断地祈祷：“时时靠着圣神，以各种祈求和哀祷祈祷；且要醒悟不倦，为众圣徒祈求，也为我祈求，使我在开口的时候，赐我能说相称的话，能放心大胆地传扬福音的奥秘——为这福音我竟作了带锁链的使者——使我放心大胆，照我应该宣讲的去宣讲”（6：18-20）。
今日的基督徒
格林多的基督徒（见第16册：外教地区的一个教会），应在希腊世界的结构中生活出他们的信仰，来建立教会。保禄为帮助他们，给他们写信，要他们在这艰辛的事业上，以基督之光照明他们的问题。他甚至有时很严厉的指出他们内部的纷争，立恶表的罪过，分裂的思想，以及缺乏对他的信任等问题。为格林多人来说，他们的教会团体是一个小团体，虽然是一个具有人性软弱的团体，但他们仍时时努力成为一个忠于基督的团体。
哥罗森和厄弗所的基督徒也有他们自己的问题。保禄虽在罗马的监守所里，但为了支持他们每日的战斗，把他们的视野更加扩大，不但只为了自己的目前团体着想，而更要为普世教会着眼。教会并非只是一个由男女所组成的信仰小团体，而是天主子今后所永娶的极美丽的净配。不错，教会是罪人的教会，但他是圣洁无暇的；教会是由人组成的，但她也是天主的恩赐。
狱函实际上也是为今日的基督徒所写的。虽然其中有些好像致格林多书一样，要读者特别注意当时的历史处境，但宗徒仍邀请我们与哥罗森人和厄弗所人一样，一起反省基督和教会的奥义。如此，这些地方教会的实际情况，以信仰的眼光来看，更好说是全教会的实况，因为教会是至一、至圣、至公、从宗徒传下来的。
所以我们要时常由本地教会走向普世教会……


天道人语-天道人语21 －－为使你们获得生命-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语21 －－为使你们获得生命

纲要
引言：一个信者的见证
序言
第一部分：七个征兆（神迹）
第一周
耶稣——新的圣殿
耶稣——世界的救主
耶稣——安息日之主
耶稣——生命之粮
耶稣——世界之光
耶稣——复活与生命
第二部分：耶稣的逾越
逾越的宣告
最后晚餐
受难与死亡
复活
一个信者的见证
若望福音如果与玛窦、马尔谷、路加福音比较一下，并不是一篇有关耶稣的报导，或是耶稣的历史或传记，而是对耶稣本人和他的工作所作的见证。作者在记述他师傅的死亡，最后写说：“那看见这事的人就作证”（19：35）。所以若望福音是一个信者和忠实的门徒所作的见证，这位门徒 大概即是隐名为“耶稣所爱的那个门徒”（13：24）。一个朋友的作证绝不会是中性的，把所见所闻的一一写出来，犹如一个见证人所作的一样。他要解释，要经过一番长时期的反省，在获得了坚定的确信后，才笔之于书。他的记述，必选一些在他看来是具有启发性，是具有深节意义的事件。因此，他称这些事件为“征兆”或“记号”，是要帮助他的读者了解这些“征兆”，与他完全分享他的信仰。他在书末，总结他写书的目标说：“耶稣在门徒前还行了许多其他的神迹，没有记在这部书上。这些所记录的，是为叫你们信耶稣是默西亚，天主子；并使你们信的人，赖他的名字获得生命”（20：31）。
在这短短的一句内，我们应注意他常用的三个名词：“耶稣”、“相信”、“生命”。在福音中，“耶稣”一名常不断的出现，常是描述的主角，人应听从他。“相信”是完全信靠，将自己的命运完全交予耶稣手中。这是耶稣向他的门徒所要求的基本心态：“你们跟随我吧”，“相信我吧”。“生命”即是分享天主同一的生命：“为使相信的人得到永生”，（“相信”一词在本书中用了一百余次）。
为追随耶稣，信仰耶稣，并由耶稣得到生命，与他一起生活，需要具有一种特别的眼光来看：“你们来看看吧”，这是耶稣向初召的门徒所说的话。在福音的另一端，圣史也写说：“他们要瞻望他们所刺透的”（19：37）。
若望写作的意愿，就是要显示耶稣，揭露耶稣，要人看看耶稣。
加深信仰
圣史明言，他作证的目标是要引导读者相信耶稣基督；所以，他写的并非为对基督信仰一无所知的人而写的。相反，他一开始即写出：要明白他的写作，必需先知道，耶稣是死而复活的基督，他是天主的独生子，圣言成了血肉，寄居在我们中间，我们看见了他的光荣（1：14）。所以，若望福音深化了宗徒们的宣讲，充满了叙述者的信仰反省的深意，以致有时很难分辨出哪些是他记述的耶稣的话，哪些是若望借自己的反省演绎了耶稣的话。比如：当耶稣与尼苛德摩会晤时，这一节：“没有人上过天，除了那自天降下而仍在天上的人子”的话，是耶稣说的，或是若望的结论？圣史所记述的话，实际上拘是谁的话，他写作的方式，总可引人进入耶稣的信息中心。
言论与交谈
同样，若望在记述耶稣的长篇言论时，多采用交谈的方式。我们要想得到一字一句的报导，明显是不可能的。按古代写作的方式，作者要传授他所记得的师傅的话，尤其是传授自己师傅的思想，常以自己的文笔或风格来表达。如果我们仔细研究这些言论，其中的主题，比较之词，以及所用的比喻，与其他的福音，根本上很相接近；不过，用词和文笔是若望自己的，但其来源是出于耶稣自己或宗徒的最初宣讲。
圣经中的主题
若望直接由旧约中采用了许多思想，尤其是先知书。耶稣表现为：
——“羔羊”，尤其是赎罪的羔羊，取自依53章；
——人民的“牧者”，他是正义的，尤其是服事弱小者，取自则34和咏23篇；
——婚宴上的“新郎”实践天主与他的百姓所订立的盟约，取自欧和依54章；
——“生活的圣殿”，人在其中与真天主会晤，取自则47章；
——使人生活的“食粮”，比出谷纪的玛纳更好，取自出16：15；
——“光明”，引导信众，好似放光的云柱领导梅瑟和他的人民前行（户9：15－22）；
——“葡萄树”，表示天主所爱的百姓，取自欧、依、耶、则和圣咏。
若望也谈及“活水”，表示耶稣派遣圣神在世界上的工作和临在。
若望也屡次谈及天主的“光荣”：那是天主临在的光辉，时常陪同着耶稣；但这需要以信德的眼光来看。
全部福音常提到犹太人的第一个逾越节，即出离埃及，出离为奴的世界，走上自由的土地，以宣讲天主的国。
依若望来看，耶稣并没有废除了天主与自己的百姓所订立的第一个盟约，反而以新约使之更为圆满，更富深意，“满溢恩宠和真理”。
作者
由第二世纪的传承，皆将若望福音归之于载伯德的儿子、雅各伯的弟弟、若望宗徒。不过，有些学者考虑是否能是另一个若望——比如：若望长老——他是初世纪主持厄弗所教会团体的主教，另有些学者，认为可能有许多不同的作者，逐渐写成的。但是，由经文看来，思想与文笔是如此一致，要求出于一个作者的手笔，或至少出于一个主要受默感的作者。多次所提到的那位神秘的“耶稣所受的门徒”，应是伯多禄和他的哥哥雅各伯的同伴，应是一位作第一手资料的宗徒。我们不想进入这一辩论的问题，只简单的说：若望应是作者。
七个征兆（神迹）
若望只记述了耶稣所行的七个神迹。“七”按照圣经的说法，是一个圆满的数字。若望认为选 出七个神迹已足够支持他记述的目标。此外，按原文他不称之为“奇迹”或“异事”，而称之为“征兆”（神迹）。每一个神迹常随着一篇较长的言论或一篇肯定的话语，以作证明；比如：耶稣宣称：“我是世界的光”，以后便治好瞎子来作证明（9章）。以下是这七个“征兆”，并所具有的深意：
1． 在加纳婚宴上变水为酒：指耶稣是天主子民的真净配（2：1－11）。
2． 治好王臣的儿子：是指耶稣为全世界的救主（4：46－54）。
3． 在贝特匝达水池旁治好瘫子：指耶稣是安息日的主，因为他是天主子（5：1－22）。
4． 增饼的奇迹：指耶稣养育属于自己的人，并赐给他们生命（6：1－15）。
5． 耶稣步行海面：指耶稣拒绝作地上的君王，虽然他具有天主的能力（6：14－21）。
6． 治好胎生的瞎子：指耶稣是相信他的人的真光（9：1－41）。
7． 复活拉匝禄：指耶稣是生命（11：1－44）。
六个犹太人的庆节
若望福音标出了耶稣所参与的犹太人的六个庆节。“六”是不圆满的数字，而“七”才是个圆满的数字……这可能暗含一个象征的目标，即耶稣复活才是基督徒的唯一庆节。犹太人那六个庆节只是准备而已。若望记载这六个庆节，比对观福音更正确的指出了耶稣传教生活的日期，因为，若望福音指出了三个逾越节，所以，耶稣的传教生活差不多是两个半年半。
诵读的几个指标
本书可分两大部分，长短大致相同：
第一部分由开始至11：54，有些人称之为“征兆书”，包括由先知若翰宣报开始，直到耶稣最后进入耶京为止的一切事件。第二部分由11：55开始直到书末，记述耶稣的逾越，他的受苦受难，死而复活，宣告他以言以行的大爱，一直“爱到底”。
在第一部分里，第6章是个大转折点，大概是在第二个逾越节左右。由第1章到第6章，是“生命的宣告”：耶稣召集了他的门徒，好似有许多人听从了他；但在“生命之粮”的议论后（6：22－59），大部分人都离弃了他（6：66）。由此他的仇敌攻击他更变本加厉，邪恶的世界拒绝了生命，选择了死亡。
在第1到第6章，“生命”一字用了56次；6到11章，“死亡”一字用了36次，由12章到书末，“爱”字用了40次。“生命”、“死亡”、“爱”三个字，是若望信息的三个关键字。
序言（1：1－18）
若望福音一开始，有人说，好像一座大教堂的美丽堂皇的大门，先冠以一首美丽的诗歌，而这首诗歌同时是一篇序言，也是全部福音的总纲。他必受到了一打开圣经就读到的那首创世诗的启发：“在起初天主创造了天地……天主说：‘有光’……”（创1）。
若望仿效天主创造世界的记述，来开始引进耶稣的工作，目的是要宣告耶稣开始了一个新的创造，要拯救在起初因人的罪过所丧失的一切：“在起初已有圣言，圣言与天主同在，圣言就是天主……”。
圣言，即是天主的生活之言，创造万有的智慧，在基督徒时代以前，这智慧甚为犹太思想家所景仰。圣言这一名词，是指耶稣是天主的启示者，天主计划的解释者，同时也肯定他具有天主的位格。天主是父，耶稣是他有个特殊名号的儿子，唯一之子：“从来没有人见过天主，只有那在父怀里的独生者，身为天主的，他给我们详述了”。
天主是世界的创造者，也就是奥运会的创造者。同样，圣言——他的独生子，也就是生命之源：“在他内有生命，这生命是人的光”。
圣言，生命、光，都是借降生成人的天主子显示给人的，他即是耶稣基督：“于是圣言成了血肉，寄居在我们中间”。
圣言——光应与黑暗战斗，即是说，要反击一切邪恶和死亡的势力，因为，这些恶势力将人类困于虚妄之中。这首诗的正中一节，说出了降生成人的圣言，在人间所负的使命的丰满意义：使“凡接受他他的，他给他们权能，好成为天主的子女。”
“成为天主的子女”，就是能同基督一起称天主为父因而便有生命，分享天主的同一生命。在若望福音中，有许多章节称为“获得永生”。
诗歌继续开展，第二段与第一段对称：同一的圣言来到世上，还要上升回到父怀里。若望以感恩之情，作结束说：“从他的满盈中，我们都领受了恩宠，而且恩宠上加恩宠。因为，法律是借梅瑟传授的，恩宠和真理却是由耶稣基督而来的。”。
前驱若翰在序言中曾提过两次，但是他的身份表明的很清楚：“他不是那光，只是为给那光作证”。这一仔细的确定，反映出若翰的门徒中，有些以自己的师傅为默西亚，因而起了纷争（见宗18：25）。同样将基督的权威置于梅瑟之上，是要清楚指出：人应离开犹太人的暂时性的法律制度，而归属于基督徒的决定性的恩宠之下。由此接近了保禄给罗马基督徒的教导：“你们已不在法律的权下，而是在恩宠的权下”（罗6：14）。


天道人语-第一部分：七个征兆（神迹）（1：19－11：54）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

第一部分：七个征兆（神迹）（1：19－11：54）

第一周（1：19－2：12）
“曾有一人，是由天主派遣来的，名叫若翰。
这人来，是为作证……“（1：6－7）。
第一天：旷野中的呼声（1：19－28）
圣史在他记述的开端，即提及若翰在约但河给人付洗，这是犹太人很熟悉的古老取洁礼。
若翰出现，有如天主的使者，真正的先知；但这不妨碍耶路撒冷的宗教权威人士来调查，或者派遣一些调查的人，如司祭或肋未人，来视察一切礼仪是否按规定行事。所以，有人以讥笑的口吻询问若翰是谁，他或者自认为“基督”，即那位神秘的默西亚，许多人等待他来拯救以色列人于仇人手中。如果不是默西亚，可能是“厄里亚”，因为相传厄里亚先知将要回来准备默西亚的来临；或者是一位“先知”，因为人们都等待一位大先知出现，可能即是梅瑟本人，他要在时代的终结回来。但可能即是梅瑟本人，他要在时代的终结回来。但是，若翰只说自己是一个“声音”——有如依撒意亚所载的——一个宣告比他更大的一位要来者的“声音”。不错，若翰只是一个“声音”，但这声音宣告那位是天主的圣言，天主的“话”。
第二天：若翰作证（1：29－36）
“第二天，若翰见耶稣向他走来”。耶稣混杂在一大群简朴的群众中，若翰借超性的启示认出他来。他在神视中认定了耶稣是由天主派遣而来的：“你看见圣神降下，停在谁身上，谁就是那要以圣神施洗的人。我看见了，我便作证，他就是天主子”。
“以圣神施洗”这句话，是出自依撒意亚先知，借以指出默西亚的主要工作：使人类借圣神重生。耶稣自己也肯定此点：“我实实在在告诉你们：人除非由水和圣神而生，不能进天主的国”（3，5）。因为，天主圣神停留在他身上，他能在受难复活之后，将圣神分施给人。由他身上——犹如由活水的水泉——圣神涌入整个世界。为此，他宣告说：“谁若渴，到我这里来喝吧！凡信从我的，就如经上说：从他的心中要流出活水的江河。他说这话，是指那信仰他的人将要领受的圣神；圣神还没有赐下，因为耶稣还没有受到光荣”（7：37－39）。
第三天：你们来看看吧（1：35－39）
“第二天，若翰和他的两个门徒，又在那里站着，若翰看见耶稣走过，便注视着他说：看，天主的羔羊”！耶稣被比作为宰杀的羔羊。当希伯来人在被拯出离埃及时，每家都要宰杀羔羊，将血抹在自己家门的门框上，以作得救的记号。耶稣也是依撒意亚书中所形容的“上主的仆人”，他被带去好像待宰的羔羊，以后要得到光荣。他也是默示录书中所描写的那只站在熙雍山上的战胜的羔羊，为所选的人准备好了婚宴。“天主的羔羊”一语，很易使人记起耶稣的苦难和圣死，以及他进入天主的光荣中。若翰这一神秘的指称，已足使他的两个门徒去跟随耶稣。圣史自己可能即是耶稣归初的这两个门徒之一；另一位是安德肋，西满伯多禄的哥哥。
在此应特别注意这段记述中所用的几个特殊词句：“跟随”、“寻找耶稣”、“与他同住下了”，以及耶稣的回答：“你们来看看吧”。
“跟随基督”，即是作他的门徒，遵守他的教训和劝言；不但在受人反对和考验中，而且连在受迫害和死亡中，常忠于基督。耶稣在复活后，坚定伯多禄的使命：“你只管跟随我”（21：20）。
第四天和第五天：我们找到了默西亚（1：40－51）
若望在短短数行内，用了“找到了”或“遇到了”五次（按原文为同一动词）。安德肋找到了自己的弟弟西满，耶稣遇到斐理伯，斐理伯，斐理伯遇到了纳塔乃耳。新的门徒都肯定“我们找到了默西亚”！那些寻找，跟随，来看看，遇见了的人，都发现了耶稣的真像。他不但是“若瑟的儿子，出身纳匝肋的耶稣”，而且是“天主的羔羊”，“天主的选者”，“默西亚”——基督，他即是法律书上所写的：“天主子”，“以色列的君王”，“人子”。这连续的七个名衔，告诉了具有信仰的门徒：耶稣真正是谁。这七个名衔，也成了拒绝他的敌人取笑的话题，直至他被钉在十字架上，在十字架上，在十字架上只留下了一个名衔：“纳匝肋人耶稣，犹太人的君王”（19：19）。
当安德肋引领他的弟弟西满见耶稣时，若望只记载了耶稣给他改名的事：“耶稣注视着他说：你是若望的儿子西满，你要叫‘刻法’——意即伯多禄（磐石）”。这一个新的名字，并非只是一个普通的别名。在圣咏中，只指天主是岩石或磐石，表明他将是他兄弟们的扶助与依靠。
“第二天，耶稣往加里肋亚去，遇到了斐理伯，耶稣便向他说：‘你跟随我吧！’斐理伯是贝特塞达人，与安德肋和伯多禄同城。斐理伯遇到了纳塔乃耳，就向他说：梅瑟在法律上所记载，和先知们所预报的，我们找着了，就是若瑟的儿子，出身于纳匝肋的耶稣”。
“耶稣看见纳塔乃耳向自己走来，就指着他说：看，这确是一个以色列人，在他内毫无诡诈。纳塔乃耳给他说：你从那里认识我呢？耶稣回答说：斐理伯叫你以前，当你还在无花果树下时，我就看见了你”。
无花果树为犹太人来说，是智慧的象征。耶稣许给纳塔乃耳要看见比智慧更远的事物，有如他的祖先雅各伯所看见的，又如达尼尔先知所预许的：“我实实在在告诉你们：你们要看见天开，天主的天使在人子身上，上去下来”。
第七天：他显示了自己的光荣（2：1－12）
“第三天，在加里肋亚加纳有婚宴……”。基督徒一听到第三天，自然会想起基督在第三天由坟墓中复活起来。按犹太人的计算法，第三天是耶稣与他的门徒作最后谈话后的第三天。所以，由前驱若翰第一次作证起，到加纳婚宴那一天，正是第七天，正与者祝福并祝圣了第七天相对，若望给我们显示了耶稣所行的第一个辉煌的神迹——征兆，来证实最初的门徒所揣测到的：耶稣真正是天主所派遣的默西亚，他要使一切更新。
“耶稣的母亲在那里。耶稣和他的门徒也被请去赴婚宴”。按东方的风俗，结婚时必大摆宴席，再加上东方民族好客，所以，耶稣和他的朋友一同被请去，不足为怪。可是，事情发生了：喜酒喝光了，“酒缺了”！耶稣的母亲看出来没有酒了，便向她的儿子示意说：“他们没有酒了”。这不但是怕他们的朋友面对尴尬，也可能是要耶稣去找些酒来。耶稣的答复：“女人，这与我和你有什么关系？我的时刻尚未来到”，实在令人莫明其妙。一个儿子这样称呼他的母亲，在圣经中实在史无前例；但是，我们还可遇到一次，即玛利亚站在十字架旁之时。“耶稣的时刻”这一说法，在若望福音里，通常指耶稣的逾越时刻，即他经过十字架走向他生命的光荣时刻。耶稣施行了他使命的第一个征兆，也就宣告了他的时刻已到。虽然如此，“他的母亲给仆役说：他无论吩咐你们什么，你们就作什么”。耶稣要人用水灌满了六口石缸，看，便成了七百升上等美酒。
若望经过了长期的默想，对这一事件必记起了圣经上的许多经句。的确，婚礼，婚宴，丰富的美酒，许多世纪以来，为犹太人都是天主对他的子民关心的象征。婚礼是在天主与他的子民之间所建立的爱的盟约的象征；若翰毫不犹疑地称耶稣为“新郎”（3：29）。宴席，在一个贫穷而又常遭受饥荒的地方，被认为是天主特别恩爱的记号：依撒意亚即歌唱默西亚来临时，要为被选的人“摆设肥甘的盛宴”（25：6）。按圣经的记述，天主曾赐给了诺厄葡萄树作礼物，因为“酒能舒畅人心”（咏104：15），由此美酒成了天主赐人“智慧”的象征。以新酒替代犹太人取洁礼用的水，可以解释为耶稣所宣告的新约智慧取代陈旧的习俗。耶稣在加纳显示出他有如天主所摆设的婚宴上的新郎，有如宴席上的主人，把所有得救的人聚集在婚宴上，赐与了丰富和闻所未闻的智慧美酒——救恩的泉源。
当圣史写下这段经文时，已知道基督徒被邀请以“生命之粮”，即“赐给世界生命的”基督的肉，来养育自己，喝“真实的饮料”为“住在他内”（若6：51－56）。所以，加纳婚宴已宣告了基督徒在圣体圣事内的团聚。
“这是耶稣所行的第一个神迹（征兆）……他显示了自己的光荣，他的门徒就信从了他”。这一“光荣”，并非只是指他由父而来的奇能，能以显示神迹，而更是指他与圣父合一，借以显示给信从他的人知道，他是由父而来的。当真正的“时刻”来到时，他的这一“光荣”要完全彰显在十字架上——若望称之为“高举”或“受光荣”——并使他在逾越节清晨，由死者中复活起来。
耶稣——新的圣殿（2：13－24）
若望给他的读者介绍耶稣公开使命的开端，是放在一个星期的象征框架里，以加纳婚宴作最高峰。他如此安排，是要表示耶稣实在是天主所预许的默西亚，他民族的救主。现在若望要描写耶稣是他父亲殿宇的主人。
“犹太人的逾越节近了，耶稣便上了耶路撒冷”。这段插曲是发生在圣殿的外院里，离真正的圣殿相当远。除了卖酒、面粉、香料之外，还有许多为祭献用的牲畜。此外，还应有一些兑换银钱的钱庄，因为，以色列成年人为维修圣殿，应缴交税款，这需要以特别的银吊缴纳，管理圣殿的人给这些做生意的人划定了一些地方，好由其中取利，因而民众很憎恶他们。“在殿院里，他发现了卖牛、羊、鸽子的，和坐在钱庄上兑换银钱的人，就用绳索做了一条鞭子，把众人连羊带牛，从殿院里赶出去，倾倒了换钱者的银钱，推翻了他们的桌子；给卖鸽子的人说：把这些东西从这里拿出去，不要使我父的殿宇成为商场”。他的作风惹起了维持圣殿秩序官员的忿怒，因而在他们中起了一场奇异的辩论。“耶稣回答他们说：你们拆毁这座圣殿，三天之内，我要把它重建起来”。若望解释说：“但耶稣所提的圣所，是指他自己的身体。所以，当他从死者中复活以后，他的门徒就想起了他曾说过这话，便相信了圣经和耶稣说过的话”。
按照圣经记载，先知和智者都在等候默西亚来建筑一座新的圣殿。耶稣的行为不但中断了可耻的生意，而且他要向众人显示出他即是默西亚，一个以心神以真理重建新敬礼的人；他复活的身体将是敬礼的中心。耶稣曾向一个撒玛黎雅妇人说过：“女人，你相信我吧！到了时候，你们将不在这座山，也不在耶路撒冷朝拜父……然而时候要到，且现在就是，那些真正朝拜的人，将以心神以真理朝拜父，因为父就是寻找这样朝拜他的人”（4：21－23）。将来他自己要成为真的圣殿，即人与天主相会的唯一处所。关于这一点，没有人可以明了，除非要等到他复活之后，那时，他将向他的门徒派遣圣神，那位“真理之神”将把他们引入一切真理（16:13）。
耶稣——世界的救主（3－4章）
在若望记载耶稣清洁圣殿之前，曾提及犹太人的逾越节近了，在若望记载耶稣增饼奇迹之前，又记载了犹太人的逾越节近了，这其间整整过了一年。
这期间，耶稣首先在耶路撒冷逗留了一段时间。若望没有仔细告诉我们耶稣作了什么，只记起了一笔：“有许多人看见他的行的神迹，便信从了他”（2：23）。不过，以后便给我们记述了一篇耶稣与尼苛德摩的会谈。尼苛德摩是一个法利塞党的名人，出身不详，介理一个具有善意的人。耶稣便向他讲了一篇关于洗礼和圣神的道理：
“人除非由水和圣神而生，不能进入天主的国：由肉生的属于肉，由神生的属于神。你不要惊奇，因我给你说了：你们应该由上而生。风随意向那里吹，你听到风的响声，却不知道风从哪里来，往哪里去：凡由圣神而生的就是这样”（3：5－8）。在这段话里，圣史经过了深切的反省，写下了一句名言：“天主竟这样爱了世界，甚至赐下了自己的独生子，使凡信他的人不至丧亡，反而获得永生”（3：16）。
与撒玛黎雅妇人相遇（4：1－43）
以后，耶稣离开了犹太，向北行，前赴加里肋亚。在路上他必须经过撒玛黎雅。“在那里有‘雅各伯泉’。耶稣因行路疲倦，就顺便坐在泉旁；那时，大约是第六时辰”，圣奥斯定注释到这里曾说：“人可以疑惑他的大能，但不会疑惑他的软弱”。那时，“有一个撒玛黎雅妇人来汲水”，耶稣便向她要水喝她是一个妇人，一个外邦人，一个异端人，生活又放荡不羁（曾有过五个丈夫）。犹太人称这种人为“罪人”，这场交谈具有双关的意义：妇人所挂心的是日常生活的现实，是清水，是要避免辛苦。耶稣也是向她讲论水，不过以先知所用的象征方式：
“若是你知道天主的恩赐，并知道向你说：给我水喝的人是谁，你或许早求了他，而他也早赐给了你活水……谁若喝了我赐与他的水，他将永远不渴；并且，我赐给他的水，将在他内成为涌到永生的水泉”。水是指示圣神、恩宠、在主的爱；是赐予凡相信天主的，相信永生的人。那妇人被说服了。她也模模糊糊地期待着默西亚。“耶稣向她说：同你谈话的我就是”。因了这位妇人的作证，“有许多撒玛黎雅人信从了耶稣”，及至他们听了耶稣亲自的宣讲以后，便说：“他确实是世界的救主”（4：41）。
第二个征兆（神迹）：治好王臣之子
耶稣世界的救主，不但是犹太人的救主，而也是凡有善意的人的救主。耶稣到了加里肋亚治好葛法翁的一个王臣的儿子，即是最好的证明：“耶稣对他说：除非你们看到神迹和奇迹和奇事，你们总是不信。那王臣向他说：主，在我的小孩未死以前，请你下来吧！耶稣回答说：去吧！你的儿子活了”。这段事迹的结局很简单：“他和他的全家便都信了”。
耶稣——安息日的主（5章）
犹太人的一个庆节，未指明是什么庆节，我们发现耶稣又在耶路撒冷，他在贝特匝达水池治好了一个患瘫痪病的人，这是第三个征兆。“耶稣向他说：起来，拿起你的床，行走吧”！“那一天正是安息日”，因而惹起了他和敌人的一场激烈的争辩：“犹太人越发想要杀害他，因为，他不但犯了安息日，而又称天主是自己的父，使自己与天主平等”（5：18）。耶稣虽面对死亡的威胁，仍向犹太人讲了一篇大道理，说明自己是“生命之源”：子要把生命赐给“他所愿意的人”。“但你们不愿意到我这里来，为获得生命”（5：19－47）。
耶稣——生命之粮（6章）
耶稣养育群众：第四个征兆（6：1－15）
耶稣又回了加时肋亚，介理为要躲避只想看治好病人奇迹的群众——若望一笔带过——去了提庇黎雅海的对岸，山区荒野的地方。但是群众仍跟着他。若望特别提出：“那时犹太人的庆节，即逾越节已临近了”。逾越节很容易使人想起那位伟大的人物梅瑟，他不但是人民的救星，而且也为人民由天主得到了玛纳为食物，在旷野里养育了他的子民。耶稣现在也处在差不多相同的光景。民众饿了，他便以丰富的饼和鱼给他们吃。这一增饼奇迹，四位圣史都有所记载。不过，若望在这一事件里使我们看到了一个征兆，说明耶稣的使命：增饼显示出耶稣是一位新梅瑟，他好似梅瑟，并且比梅瑟更好，能养育自己的民众，又能拯救他们。众人都说：“这人确实是那要来到世界上的先知”。
不必惊奇，那些看见了这样出奇的能力的人，热烈地推他为王。一个新的达味，他要把侵略者罗马人赶走，在地上建立起天主的国。但是耶稣绝对拒绝作这种地上的国王，便“独自又退避到山里去了”。他断然打破了民众的热情美梦；但对他的朋友，又显示了一个新的征兆，证明他是谁。
耶稣步行海面：第五个征兆（6：16－21）
“到了晚上”，门徒们便上了一条船过海，准备到葛法翁会合。“海上因起了大风，便翻腾起来……他们看见耶稣在海面上行走，临近了船，便害怕起来。但他却向他们说：是我，不要害怕”！他们便平安无恙的到了陆地。耶稣拒绝了地上的王位，但在他的朋友面前，以事实证实他具有伟大的权能：他控制着大风和大海，有如天主命令大海，使梅瑟和被埃及人追赶的希伯来人走过。他不愿作人间的国王，但他的行事显示他具有天主的王位。宗徒们都惊惧害怕，有如圣经所常记载的，凡看见天主惊奇作为的人都是如此。耶稣说：“是我”！按希伯来文或希腊文可译作“我是”，这句话使人想起天主在着炎的荆棘丛中启示给梅瑟的圣名：“雅威”，即“我是”的意思。耶稣在另外一些机会中也引用了此名为已名：在亚巴郎出现以前，我就“有”，意即“我就是”，犹太人认为他犯了亵渎大罪，就大喊大叫。
船靠了岸，耶稣使他的人安心了……
耶稣是使人生活的神粮(6：22－59)
第二天，群众又聚集在耶稣的周围，并在葛法翁会堂里向耶稣提出了许多问题。众人都想看些新的神迹；但耶稣向他们要求先要相信他的话：“天主要你们所做的事业，就是要你闪信从他所派遣来的”，即是说：要相信他。好像古人们所说的；“人生活不但靠食物，而且也靠上主口中所发的一切言语生活”（申8：3）。耶稣被派遣来，就是为赐予这种食粮：“天上的食粮，是那由天降下，并赐给世界生命的”。同样，天主的智慧也邀请众人来吃她的食粮，喝她的酒（箴9：5）。真智慧——耶稣说：“我就是生命的食粮；到我这里来的，永不会饥饿；信从我的，总不会渴”。他并且许给那些信从他的人，“必获得永生；并且在末日，要使他复活”。
这些话使犹太人起了反感，因为，耶稣将圣经归于“智慧”，即归于天主的角色，归于了自己。“在末日还要使他复活”也是应归于天主的全能的；并且，他们强烈地讨论：“这人不是若瑟的儿子耶稣吗？他的父亲和母亲，我们不都认识吗？怎么他竟说：我是从天上降下来的呢”？
但是耶稣继续说：他不但要求要信仰他，而且还说他是一种神秘的食粮：“我是从在上降下来的生活的食粮……我所要赐给的食粮，就是我的肉，是为世界的奥运会而赐给的”。
耶稣这段话成了一篇讲解圣体圣事的道理，并且明确地向听众说明，他所讲的食粮并不只是聆听天主的圣言，而是“谁吃我的肉，并喝我的血，必得永生……我的肉是真实的食品，我的血是真实的饮料”。这段话与耶稣在受难时，把自己的肉和血交出来，为“赐给世界生命”的话联结起来，肉和血，按希伯来人的说法是指整个的人；所以，耶稣是将整个自我交付了出来。他坚持地说：“谁吃我的肉，并喝我的血，便住在我内，我也住在他内……那吃我的人，也要因我而生活……谁吃了这食粮，必要生活直到永远”。
在听众不理解和惊讶之余，耶稣又加以解释说：“使生活的是神，肉一无所用；我给你们讲论的话，就是神，就是生命”：是圣神光照的心神，使之能相信；而不是肉，即不只是只凭人的眼光来作评断。这里又说出人归属于基督是由天主开始，人只是以信仰来回应：“除非蒙父恩赐的，谁也不能到我这里来”（44，65）。
主！我们去投奔谁呢！（60－71）
“他的门徒中有许多听了，便说：这话生硬，谁能听得下去呢”？这些抗议的人，并非若望常习惯称的犹太人，而是门徒。耶稣伤心的指出：“在你们中间有些人却不相信”。若望在此有如以往许多章节一样，特别指出：耶稣并不惊奇，因为，“原来耶稣从起头就知道那些人不信……从此，他的门徒中有许多人退去了，不再同他往来”。
增饼的奇迹使耶稣的名望达到了顶点。但由此时起，群众逐渐离开了他，只有一小撮门徒和忠实的朋友仍跟着他。耶稣对他们也不顾惜，向他所选作墙角基石的“那十二人”，毫不留情地问：“难道你们也愿走吗”？伯多禄照以往快人快语地回答说：“主！惟有你有永生的话，我们去投奔谁呢？我们相信，而且已知道你是天主的圣者”。若望在此特别强调信德为真门徒真重要：“我们相信”；与此相对，耶稣却也宣告了那位拒绝相信的了卖者——犹达斯。为表达众人的气愤，若望在此带提了一笔：“就是这个十二人中的一个，将要出卖耶稣”。
耶稣——世界之光（7－9章）
耶稣在世最后的一年，即由增饼奇迹所言及的逾越节和他受难至死的逾越节之间，专心致志教训那十二个人和他的友人。在这期间，他常隐藏自己，连去耶路撒冷过帐棚节，“不是明显的，而是暗中去的”（7：10）。由逾越节到秋天，他住在加里肋亚，因为圣史告诉我们：“他不愿周游犹太，因为犹太人要图谋杀害他”（7：1）。他于十月间，上了耶路撒冷去过帐棚节，毫不犹豫地出现在圣殿的庭院施教（7：14）。他在耶路撒冷逗留了两三个月，直到十二月的重建节。
在耶路撒冷过帐棚节（第7－8章）
耶稣在耶路撒冷成了众人惊奇的目标，也成了犹太首领敌对的目标，因而“在群众间对他发生了许多私议”（7：12）。有些人说他可能附了魔：“你附了魔”（7：20；8：49－52）；有些人不断地提出一些烦人的问题：他是谁？是否是期待已久的默西亚？耶稣便一步一步地向他们启示他与天主父合而为一的奥义。当他的敌人提及亚巴郎时，耶稣便肯定他远超过亚巴郎：“在亚巴郎出现以前，我就有。他们就拿起石头来要向他投去；耶稣却隐没了，从圣殿里出去了”（8：58－59）。
帐棚节是在秋天举行，感谢丰收，同时也追忆出离埃及的奇迹。在礼仪之中，举行取水礼和灯光礼：水是记念天主在旷野里赐与梅瑟水泉之恩；灯光是记念天主以火柱引领希伯来人上路前行。“在庆节末日最隆重的那一天，耶稣站着大声喊说：谁若渴，到我这里来喝吧！凡信从我的，就如经上说：从他的心中要流出活水的江河”（7：37－38）。若望解释说：“他说这话，是指那信仰他的人将要领受的圣神；圣神还没有赐下，因为，耶稣还没有受到光荣”（7：39）。以后，若望又记载说：“耶稣又向众人讲说：我是世界的光；跟随我的，决不在黑暗中行走，必有生命的光”（8：12）。
治好胎生瞎子：第六个征兆（9章）
耶稣是真光，为证明这一点，耶稣治好了一个胎生瞎子。
“他的门徒就向他说：辣彼，谁犯了罪？是他，还是他的父母，竟使他生来瞎眼呢？耶稣答复说：也不是他犯了罪，也不是他的父母，而是为叫天主的工作，在他身上显扬出来”。耶稣又说：“当我在世界上的时候，我是世界的光”。当耶稣把泥和唾沫抹在瞎子的眼上之后，便打发他“到史罗亚水池去洗——史罗亚解说：‘被派遣的’——瞎子去了，洗了，回来就看见了”。
由此，在以前是瞎子的，和他的邻居、朋友、父母之间，尤其与拒绝承认这一事实的法利塞人之间起了一连串的辩论；但这一奇迹使到以前是瞎子的人，认出耶稣是“先知”，是一个“天主的人”。他的心向天主圣神的光照开放了，甚至到耶稣询问他“你信人子吗”时，他能回答：“主，是谁，好使我去信他呢？耶稣对他说：你已看见他了，和你讲话的就是！他遂说道：主，我信。遂俯伏朝拜了耶稣”（9：35－38）。
这段记述成了初期基督徒的圣洗圣事的要理讲授，因为，他们称圣洗为光照的圣事（Sacramentum illuminationis）。瞎子代表不认识信德之光的人。他遇到了耶稣，信任了耶稣，接受了耶稣的命令，到“天主所派遣的”水池里去洗，意思是领受了圣洗。当他被治好了，为圣神光照了，便即刻有勇气在众人面前作证，不怕遭受反对，他的信德与日成长，因为，他在耶稣身上，认出了他是“主”，即“天主子”，是救主。有如若望以“生命之粮”的言论宣讲了圣体圣事的道理，现在他以治好胎生瞎子的奇迹，作为圣洗圣事进行的实际比喻。
真牧人（10：1－21）
第10章的目标是要显示一个真牧人的真面目。耶稣以圣咏，尤其以厄则克耳先知形容天主为善牧的主题，来启示他的为人和他所负的使命的新面貌：“我是善牧，善牧为羊舍掉自己的性命……为此父爱我“。
耶稣——复活与生命（10：22－11：54）
“那时，在耶路撒冷举行重建节，正是冬天。耶稣徘徊于圣殿内撒罗满游廊下。犹太人围起他来，向他说：你使我们的心神悬疑不定，要到几时呢？你如果是默西亚，就坦白告诉我们吧！耶稣答复说：我已告诉了你们，你们却不相信”。
这简短的对话，是若望给我们所记录的言论部分最具特色的一段。当耶稣大胆说出：“我与父原是一体”时，犹太人大喊：“亵渎”，要用石头砸死他：“因为你是人，却把你自己当作天主”（10：22－33）。
拉匝禄复活：第七个征兆（11章）
耶稣为证明自己是天主，是生死的大主，行了一个惊人的征兆，使他的朋友拉匝禄复活起来（11章）。这篇记载充满了情感，我们发现耶稣的人性达到了极点：“耶稣心神感伤……耶稣流泪了”；但同时也肯定他天主性的大能：“我是复活……信从我的，即使死了，仍要活着”。耶稣为证明此点，便“来到坟墓前，这坟墓是个洞穴，前面有一块石头堵着。耶稣说：挪开这块石头！死者的姐姐玛尔大向他说：主！已经臭了，因为已有四天了。耶稣对她说：我不是告诉过你：如果你信，就会看到天主的光荣吗？他们便挪开了石头……耶稣大声喊说：拉匝禄！出来吧！死者便出来了，脚和手都缠蒙着汗巾。耶稣向他们说：解开他，让他行走吧！”
结局很简单：“有许多人信了他”，但那些拒绝相信的人便跑去控告他：这个亵圣的人决不能以天主的名行事，“司祭长便与法利塞人召集了会议”；怕群众如果承认他是默西亚，便开始作乱，因而罗马必来镇压。大司祭便发言说：“一个人替百姓死……是多么有利”。若望看出在这句话里有天主的默感，虽然盖法本人不知道；“他预言了耶稣将为民族而死；不但为犹太民族，而且也是为使那四散的天主的儿女都聚集归一”（11，51－52）。他们便议决要杀害耶稣，但耶稣退往临近荒野的地方法，来到一座离耶路撒冷地北二十公里的城镇里，这城名叫厄弗辣因（1：54）。耶稣和他的门徒在那里住下了，直到逾越节前的一周（11：55）。


天道人语-第二部分：耶稣的逾越-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

第二部分：耶稣的逾越

逾越的宣告（11：55－12：50）
“逾越节前六天”，耶稣又来到了靠近耶路撒冷的伯达尼。他与拉匝禄、玛尔大、玛利亚和他的门徒一同坐席，其中也有犹达斯。玛利亚拿了一瓶极珍贵的香液倒在耶稣的脚上，犹达斯便抗议这种浪费。但是耶稣保护了她，并宣布自己的死亡已经临近：“由她吧！这原是她为我安葬之日而保存的”（11：1－9）。
第二天，耶稣进入耶路撒冷，好似先知所预言的君王默西亚一样，有许多朋友拿着棕榈枝陪伴他，并大声呼喊：“贺三纳！因上主之名而来的，以色列的君王，应受赞颂”（12：12－16）。
逾越节即到，耶稣向安德肋和斐理伯说：“人子要受光荣的时辰到了。我实实在在告诉你们：一粒麦子如果不落在地里死了，仍只是一粒；如果死了，才结出许多子粒来……”然后转向自己的父说：“现在我心神烦乱，我可说什么呢？我说：父啊！救我脱离这时辰吧！但正是为此，我才到了这时辰。父啊！光荣你的名吧”（12：23…27）！
最后一晚（13章－17章）
“在逾越节庆日前，耶稣知道他离此世归父的时辰已到，他既然爱了世上属于自己的人，就爱他们到底”。为表达这一深切的爱，他人了一个简单而又惊人的标记：“他从席间起来……开始洗门徒的脚”。在大家惊惶失措，并在伯多禄的抗议中，耶稣说：“你们称我‘师傅’、‘主子’，说得正对：我原来是。若我为主了，为师傅的，给你们洗脚，你们也该彼此洗脚；我给你们立了榜样”（13：13－15）。
按照其他圣史的记述，在这晚宴中，耶稣建立了圣体圣事，若望在第六章曾给我们宣报过。圣体圣事表示基督把整个自我赐予他所爱的人。他给门徒洗脚，好似仆人一样，是为实践他以之作为要求门徒中，彼此如兄弟的爱应达到极点的标记。耶稣把饼和酒交给门徒的，是提前把自己的身体和血赐给他们，由此，他为他自己的人呈现了“服事”和“爱到底”的榜样。“你们既知道了这些事，如果实行，便是有福的”(13：17)。
举行晚餐的时候，犹达斯离去了，去负卖耶稣。耶稣遂给门徒讲了一篇很长的言论，主题是他以前总没有向他们明明讲过的：即他对他们的爱，他的门徒中彼此之间应有的爱：“我给你们一条新命令：你们该彼此相爱，如同我爱了你们，你们也该照样彼此相爱。如果你们之间彼此相亲相爱，世人因上就可认出你们是我的门徒”（13：34－35）。“接受我的命令而遵守的，便是爱我的人；谁爱我，我父也必爱她，我也要爱他，并将我自己显示给他”（14：21）。耶稣用了一个比喻来讲明他的教导：“我是真葡萄树，我父是园丁；凡在我身上不结实的枝条，他便剪掉；凡结实的，他就清理，使他结更多的果实……我是葡萄树，你们是枝条；那住在我内，我也住在他内的，他就结许多的果实，因为离了我，你们什么也不能作”（15：1－5）。在圣经的传统里，葡萄树是代表天主的选民。耶稣要与他所集合的新选民同化为一，所有信他的人只有以信和爱与他成为一体，才可以得到生命。
他同时也告诉了他的朋友：他即交离去，圣神将要来临；他们将遭受迫害，不过，他以充满希望的词句作结说：“如今，你们固然感到忧愁，但我要再见到你们，那时，你们心里要喜乐，并且，你们的喜乐谁也不能从你们夺去”（16：22）。“在世界上你们要受苦难；然而你们放心，我已战胜了世界”（16：33）。
最后，他转向父，为他自己和他的门徒祈祷：“父啊！时辰来到了，求你光荣你的子……凡你赐给我的人……我为他们祈求……为叫他们的心充满我的喜乐……求你以真理祝圣他们……好使你爱我的爱，在他们内，我也在他们内……我不但为他们祈求，而且也为那些因他们的话而信从我的人祈求……将他们合而为一，就如你在我内，我在你内，为叫世界相信是你派遣了我……”（17章）。
受难与死亡（第18章19章）
若望为邀请我们敬仰耶稣，他以信者的眼光，照明的内心眼光，来叙述他的师傅的苦难；因此，他在整个事件中，与因憎恨耶稣而盲目的司祭长们所见的，完全不同。
那么，若望的记述是否就没有历史的价值了？决不。圣史肯定自己是目击证人，他所报导的一切说细情节，不但与其他的圣史相符合，而且加以补充。不过，他所记述的事实，有些在他看来，具有一层更深的意义，加以强调而已。因此，苦难在他看来，是一个标记（征兆），复活更是一个伟大的标记，一个信者确认的标记，一个坚固信德的标记。为此，他把一切情节加以提升，以显示耶稣实在与他的父天主合而为一，时常保持着他为王的尊严；并且，他为君王更彰显在他最受污辱的时刻。这正实现了众先知和耶稣自己所预告的：他受光荣是为了世界的得救。
耶稣被捕（18：1－12）
“耶稣就和门徒出去，到了克德龙溪的对岸，在那里有一个园子，他和门徒便进去了。出卖他的犹达斯也知道那地言……犹达斯便领了一队兵和……差役，带着火把、灯笼与武器，来到那里”。若望在此犹如在十三章开端，特别指出：“耶稣知道要临到他身上的一切事”。为这个原故，若望没有记载耶稣“忧心至死”，以及显示耶稣的软弱事迹，只提了一句：“父赐给我的杯，我岂能不喝吗”（18：11）？
耶稣并不走避，反而迎上前去，主动地问他们“你们找谁”？面对他们的回答“纳匝肋人耶稣”，耶稣指着自己说：“我就是”。在此我们应记得，“我就是”按希腊文和希伯来人就是“我是”。耶稣利用这一表达，只玩弄字眼，表示他与天主的密切关系。连在受难时，他仍然肯定他是天主之子。
无怪乎若望记载：“耶稣一对他们说了‘我就是’，他们便倒退跌在地上”（18：6）。但耶稣安静如常，要求释放他的门徒。看来好似毫无困难地得到了允许，虽然有伯多禄的突击和短时间的混乱。
受大司祭审问（18：12－27）
耶稣被捆绑着解送到大司祭亚纳斯和盖法面前。
先询问耶稣有关门徒的事。对此耶稣一句不答。当问到他的教训时，耶稣便逐字引用依撒意亚先知书上的话来作答。按照依撒意亚，天主曾亲自问他的百姓说：“我是上主，没有另一位。我没有在隐秘处或黑暗之地说过话”（45：19）；“我从起初就没有在暗处说过话”（48：16）。耶稣回答大司祭说：“我向来公开地对世人讲话……你为什么问我”？亚纳斯不能不知道依撒意亚的经句，也不能不觉得耶稣把先知归于天主的话，而归于自己。这又一次间接地宣布自己是天主子。他这段话为在场的听来是亵渎，因而一个差役给了耶稣一个耳光。但耶稣仍然保持冷，现在轮到他来发问题。被审询者成了审问者，被告成了判官。
伯多禄否认耶稣的一幕，插在耶稣由亚纳处解到盖法处的中间。若望的记述也很短。他在他的同伴的悲惨境遇中，看到耶稣的预言应验了：“鸡未叫以前，你要三次不认我”（13：38）。
耶稣在比拉多前（18：28－19：16）
犹太省当时的管辖权相当复杂：一方面由犹太大司祭管辖，另一方面也受占领区的罗马官员统治。实际上，一切重要的决定权在罗马总督般雀比拉多手中。
“然后他们从盖法那里把耶稣解往总督府，那时是清晨；他们自己却没有进入总督府，怕受了沾污，而不能吃逾越节的羔羊”（18：28），此时是星期五的早上，正是逾越节的前一日。若望特别着重把苦难放在礼仪的架构里。依他看来，逾越节，这一以宰杀羔羊开始为拯救天主选民的节日，将在十字架上圆满完成。真正为拯救自己的人献作牺牲的逾越节羔羊是耶稣基督。
比拉多起初想摆脱这一复杂而又恼人的案件，试图把他们的囚犯再退回给犹太人。但是他们要求“定死刑”。这权柄是属于总督的。如若由罗马人定刑，那是钉在十字架上；如果由犹太人处刑，便是用石头砸死，好像第一个殉道者斯德圣一样。若望在此以信德的眼光加以解释说：“这是为应验耶稣论及自己将怎样死去而说过的话”（18：32）。那么，若望影射那些话呢？一切有关他被神秘高举的话：“正如梅瑟曾在旷野里高举了蛇，人子也应照样被举起来，使凡信的人，在他内得永生”（3：14）；“当你们高举了人子以后，你们便知道我就是那一位”（8：28）；“至于我，当我从地上被举起来时，便要吸引众人来归向我”（12：32）。当耶稣在加尔瓦略山顶由地上被高举时，同时，也被高举到天父面前。
在比拉多和控告耶稣的人中间，有一段深刻难明的对话。在犹太官方和总督之间的对话甚为紧张：“如果这人不是作恶的，我们便不会了交给你”！于是比拉多进去询问罪犯。他的问题是针对政治上的问题，如此可以控告他：“你是犹太人的君王吗”？这句话可能懂成一种讽刺语，而并不是一个严重的问题：你是不是一个反叛的领袖，想煽动群众，有如犹太人中不断发生的一样？但是耶稣好像在大司祭前一样，反转了角色；被询问的成了审判者：“这话是你由自己说的，或是别人论我而对你说的”？比拉多毫不客气地回答了耶稣，耶稣却很安详地讲论他的王国不是属于这世界的；耶稣的王国与他的使命是紧紧相连的，是要为“真理”作证，“真理”是在于天主。比拉多想找一个脱身之计，建议在犹太人的节日上释放耶稣。不过，仍以轻视讽刺的口吻，再一次提到这一取笑的称号——君王：“你们愿意我给你们释放犹太人的君王吗”？那时，“他们就大声喊说：不要这人，而要巴辣巴”！这个巴辣巴是谁？若望很简单地说：他“原是个强盗”。
比拉多命人鞭打了耶稣，认为如此可以多少满足犹太人的心愿，而不将他处死，因为，耶稣的态度和答话使他甚为不安。兵士们便戏弄耶稣，叫耶稣扮演君王，在他的头上戴上茨冠，给他披上紫红袍，扮成一个可怜的君王相。
比拉多又把血淋淋而又可笑的耶稣领到控告他的人面前，要他们看他已受够了惩罚，遂向他们说：“看，这个人”。这一宣告，正与福音开始，若翰所宣告的：“看，天主的羔羊”相对比，意思是：看，这个已准备好的祭品。初期的基督徒——可能出于若望——在“看，这个人”的宣告里，看到第一个人——亚当，因为按希伯来文，“亚当”即是“人”的意思。旧亚当因骄傲叛命丧失了一切，基督——新亚当，以谦抑自下，服从至死，恢复了一切。“看，这个人”，即看，这个新亚当，新生命之源。
但是犹太人更变本加大地要求耶稣的死刑。于是在总督和对方又起了一段对话，但总督好像更愿污辱对方，而不为耶稣主持正义，遂以阴险讽刺的口吻说：“看，你们的王”！犹太人有见这是一个绝好的机会，迫使这个讨在厌的罗马官员按照他们的意愿行事；同时，又看出比拉多害怕国王，又显示出自己举棋不定，司祭长遂大声喊说：“除了凯撒，我们没有君王”！这句话捉住了比拉多。最后，比拉多无法，只有让步，但仍要羞辱他的仇人，羞辱到底，遂写了一个罪状牌：“纳匝肋人耶稣，犹太人的君王”，是用当时通用的语文写的：“希伯来文——犹太人的神圣语言，希腊文——当时的国际语言，拉丁文——罗马的官方语言……
耶稣死亡（19：16－37）
若望说：耶稣自己背着十字架，没有提及基勒乃人西满帮助耶稣，有如其他的圣史一样；但他如其他的圣史一样，仔细指出：同他一起被钉的还有两个人，一个在右边，一个在左边，“耶稣在中间”。
以后兵士们拈阄瓜分了他的衣服。他们不知不觉地满全了先知在咏22篇所宣告的预言。这篇圣咏的开端，是“我的天主，我的天主，你为什么舍弃了我”？若望虽没有提及这一受苦者的呼吁，但为他和其他圣史一样，耶稣把这篇义人受迫害的祈祷贴切在自己身上。那件“无缝，由上到下浑然织成的”长衣，被初期基督徒视为天主的子民合而为一的象征，耶稣即为此奉献了自己的性命。
若望随后记载耶稣的母亲站在十字架下，与她一起的有一些妇女和“他所爱的门徒”。耶稣向他的母亲说：“女人，看你的儿子”！然后又对那门徒说：“看，你的母亲”！耶稣在第一个神迹，在加纳婚宴上，已称过他的母亲为“女人”。那时他说：“女人！这与我和你有什么关系？我的时刻尚未来到”（2：4）。现在时刻到了，同样的话由被钉在十字架上的口中隆重地吐出。玛利亚那时成了那位杰出的“女人”。他的母亲谦卑地与比拉多所称的“看，这个人”连系在一起。
以后，若望只记载了一句出于临死的耶稣口中的怨言：“我渴”。这一呼声，不只是表示受折磨的肉身所感到的焦渴，而更是渴望世界的得救，渴望“涌向永生的水”。
关于耶稣的最后一句话：“完成了”。若望在此句前特别写了一句：“耶稣因知道一切事都完成了……便说……”，若望记载此点，是要强调耶稣直到此刻，清楚知道他来到世上所要完成的一切。
在此还应注意若望所写的“交付了灵魂”这一方式。灵魂、气息、神，按希伯来文和希腊文为同一字。此句亦可毫不勉强的译作：“他发出了他的气息”或“他发出了他的神”。当耶稣死的那一刻，他的神散布到整个世界上。如此，揭开了耶稣复活晚上将要向宗徒们嘘一口气说“你们领受圣神吧！”的一幕，也揭开了五旬节早上才公开显示的一幕。
若望报导了最后的一段插曲。在除下受刑的人的尸体之前，有人先打断了与耶稣同钉的那两个人的腿，但来到耶稣跟前，“看见他已经死了，就没有打断他的腿；但是，有一个士兵用枪刺透了他的肋膀，立刻流出了血和水”。这在生理学上是具有根据的。不过。圣史在此所强调的，是邀请我们在被钉者的心中所流出的“血”，看到他自作牺牲的真实性，并且，看到他无限的大爱：“人若为自己的朋友舍掉生命，再没有比这更大的爱情了”（15：13）。关于“水”，若望曾记述过耶稣大声呼吁：“谁若渴，到我这里来喝吧”！并且，引用圣经的话说：“从他的心中要流出活水的江河”，以后又加添说：“他说这话，是指那信仰他的人将要领受的圣神”（7：37－39）。由基督敞开的肋膀所流出来的水，实是基督的神给予世界的村记。教父们在这一形像里，看到了基督徒的两件伟大圣事的象征，即圣洗与圣体圣事。若望又引用了一段圣经：“不可将他的骨头打断”，这是梅瑟为逾越节羔羊所有的规定。但圣史最后一次指出真正逾越节羔羊所有的规定。但圣史最后一次指出真正逾越节羔羊，即是基督。犹太人的逾越节结束了，基督徒的逾越节开始了。
圣史签署他的记述：“那看见这事的人就作证，而他的见证是真实的”。同时他肯定他写的目的：“为叫你们也相信”。他所描述的他师傅的苦难与死亡，以人的眼光来看，是不可补救的失败；但为他来说，“瞻望他们所刺透的”，已足以引入进入信仰。
复活庆节（20－21章）
若望把复活节那天的事件，加以综合报导，他集中在几个证人身上，在他看来，这是初期信众的心态典型。
第一个证人是一个女人，玛利亚玛达利纳。按照其他圣史的记载，她是在一群妇女当中的一个，但若望却给了她一个完全突出的角色。她发现坟墓已空，便赶快跑去报告给门徒，以后她又独自留在坟墓那里。耶稣在那里以她的名字呼叫她，有如牧者呼叫自己的羊。当她认出耶稣来，热情地拉住耶稣不放；但耶稣轻轻地推开她；因为这时候，不是以感性认识的时候，而是以信德，并且是作证的时候：“你到我弟兄那里去，告诉他们：我升到我的父和你们和你们的父那里去”。
伯多禄和伴同他的“那位耶稣所爱的门徒“，看见坟墓已空，并看见了汗巾和殓布不同在一起。经文没有记载伯多禄想什么，只记载了那另一位门徒的感想。他记载说：“他一看见，就相信了”。看见了，相信了！相信是超过所看见的！因为，那位门徒所看见，只是空墓；但他相信的，是他的师傅复活了。
晚上，耶稣显现给门徒，完全以他实在的人身，手和肋膀都有伤痕。耶稣给他们带来了平安，和所预许的圣神，并且，派遣他们负起使命。五旬节在逾越节晚上开始了：
“正是那一周的第一天晚上，门徒所在的地方，因为怕犹太人，门户都关着，耶稣来了，站在中间对他们说：原你们平安！说了这话，便把手和肋膀指给他们看。门徒看见了主，便喜欢起来。耶稣又对他们说：愿你们平安！就如们派遣了我，我也同样派遣你们，说了这话，就向他们嘘了一口气，说：你们领受圣神吧！你们赦免谁的罪，就给谁赦免；你们存留谁的，就给谁存留。”
十二人中之一，名叫多默的不在场，他拒绝相信。耶稣给了他一个比给其他的朋友更明显的凭证：
“八天以后，耶稣的门徒又在屋里，多默也和他们在一起。门户关着，耶稣来了，站在中间说：愿你们平安！然后对多默说：把你的指头伸到这里来，看看我的手吧！并伸过你的手来，探入我的肋膀，不要作无信的人，但要作个有信德的人。多默回答说：我主！我天主！耶稣对他说：因为你看见了我才相信吗？那些没有看见而相信的，才是有福的!”
福音就是在这里“有信德的人是有福的”声中结束了，并且，是具有一种喜乐和希望的信心。重要的是：由此时起，人应生活在爱德和信德之中。最后，圣史总结他的记述说：“这些所记录的（神迹），是为叫你们相信耶稣是默西亚，天主子；并使你们信的人，赖他的名获得生命”。
若望福音还有一篇附录，这篇附录很可能是后加的，以彰显初期教会的两个伟大人物：伯多禄和“耶稣所爱的那个门徒”。耶稣在提庇黎雅湖边又显现给一批忠信的门徒；他们捕获了一大批鱼之后，与耶稣共进早餐。伯多禄在得到宽恕之后，耶稣坚定了他身为牧者的使命，甚至舍生致命。而那另一个门徒，教会的象征人物，要在信、望、爱中等待主的再来……这段插曲以本福音写作的团体的作证结束：“为这些事作证，且写下这些事的，就是这个门徒。我们知道：他的作证是真实的”。


天道人语-天道人语22－迈向新世界（若壹、默）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语22－迈向新世界（若壹、默）

纲要
若望一书
一、引言
二、天主是光
黑暗正在消逝
只求安心
三、天主是父
生活应如天主的子女
四、天主是爱
他舍弃了自己的性命
生活在爱内
五、结论：耶稣基督、天主子、救主
耶稣是基督（默西亚），天主子
耶稣是世界的救主
若望默示录
序言：耶稣基督的启示（1：1-3）
第一部分：今天（1：4-3：22）
一、 致教会七书
第二部分：历史阶段（4-20章）
二、 七印（4-7章）
三、 七号（8-11章）
四、 七异兆（12-14章）
五、 七金盂（15-16章）
六、 天主的审判（17-20章）
第三部分：超历史阶段（21：1-22：8）
七、 更新一切
总结：主、耶稣，你来吧（22：9-21）


天道人语-若望一书 一、 引言-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

若望一书 一、 引言

新约中以若望为名的书信有三封，我们所称的若望二书和三书都很短，不过，第一封相当长，内容也相当丰富。这三封信都写于第一世纪末，大概写于厄弗所。不过，关于前后次序，我们不敢确定。为了容易阅读起见，最好先读那两封短函，由此可以知道这三封信是在什么情况之下写的。
第三封信以致侯辞开始：“我长老致书给可爱的加约，就是我在真理内所爱的……”以后便集中在指责一个扰乱团体的人，他名叫狄约勒斐：“我给教会写过信，但是，那在他们中间爱作首领的狄约勒斐，却不承认我们……他用恶言恶语诽谤我们”（9-10节）。
第二封信的目的，是指责那些不随[真道]的人：“有许多迷惑人的，来到了世界上，他们不承认耶稣基督是在肉身内降世的”（七节）。由这句话可以看出，在厄弗所一带的团体中兴起了一种辩论：辩论天主子降生成人的奥迹，耶稣的天主性和耶稣为默西亚救主的角色：“谁是撒谎的呢？岂不是那否认耶稣为默西亚的吗”？（若一2：22）。另有些人设法以自己虚假的神秘方法来与天主结合，因而轻视一般兄弟。因此，若望反击说：“你们应在爱中生活，这就是那命令，正如你们从起初听过的”（6节），若望也对加约说：“亲爱的，凡你对弟兄……所行的，都是真信徒的行为。他们在教会前证明了你的爱德……”（若三5-6节）。
第一封信也不是按逻辑的计划写的，不过，可以由下列的图表看出其中所有的大题目：


天道人语-二、天主是光-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、天主是光

“我们由他所听见，而传报给你们的，就是这个信息：天主是光，在他内没有一点黑暗”（1-5）。
若望这一肯定，正可作耶稣自己所说的话的回应：“我是世界的光；跟随我的，决不在黑暗中行走，必有生命的光“（若8：12），
若望时常用一个行动词：[行走]。他在1：7写说：“如果我们在光中行走，如同他在光中一样”，“那说自己住在他内的，就应当照那一位所行的去行”（2：6）。第三封信4节也说：“我听说我的孩子们在真理内生活（原文为[行走]），我没有比这再大的喜乐了”。
天主自我启示为[光]，是要使人类藉历史的事件来认识他的旨意，正如当希伯来人在出离埃及走向许地时，他们即在发光的云柱后面而行，给他们指引道路。这云柱即是天主临在的标记，以自己作他选民之光，引领他们走向解放。同样，若望在他书信中也谈及[在光中行走]，亦即“履行真理（在真理内行走）”，教导我们如何在真正的信仰中生活度日，跟随耶稣，即应以真诚和信赖的心态来接受耶稣的话，
黑暗正在消逝
若望观察到，在他的团体中，并非全是光明，尚有人[在黑暗中行走]，既是说，尚有罪恶的奴隶，但他们还假装是与天主相通的。这是自己欺骗自己：“如果我们说我们与他相通，但仍在黑暗中行走，我们就是说谎，不履行真理”（1-6），“如果我们说我们没有罪过，就是自己欺骗自己，真理也不在我们内”（1-8），“如果我们说我们没有犯过罪，我们就是拿他（天主）当说谎者，他的话就不在我们内”（1：10），
罪人在天主前失掉了他自己的真相：“不知道自己往哪里去”（2：11），对于天主，他实在“没有看见过他，也没有认识过他”（3：6），因为“凡不行正义的……就不是出于天主”（3：10）。
“那犯罪的，是属于魔鬼，因为魔鬼从初就犯罪”（3：8），若望认清，凡是相反天主的工作，邪恶的工作，都是出于那称为[魔鬼]的，或[恶者]的。凡人间的不正义、错谬、暴力、憎恨都属于它的版图，若望称之为[世界]，因为他说：“全世界却屈服于恶者”（5：19）；但是不要怕它，因为信友[已得胜了那恶者]（2：13），[因为黑暗正在消逝，真光已在照耀]（2：8），[他圣子耶稣的血就会洗净我们的各种罪过]（1：7），
魔鬼的子女——罪人的不义，如何表现出来呢？首先，是藉拒绝爱弟兄。若望在另一处，曾短短地数点这世界的罪行：“原来世界上的一切：肉身的贪欲，眼目的贪欲，以及人生的娇奢”，即毫节制的感官享受，各种形式的妒忌，物质财富而来的享乐，若望称这一切为[世界和它的贪欲]（2：16），都是罪过，都是邪恶，因为都是以自我为中心，都是爱的障碍。
在若望看来，最严重的罪过，是面对耶稣基督口出谎言。犯这种罪的人，若望直称之为[假基督]。“谁是撒谎的呢？岂不是那否认耶稣为默西亚的吗？这人便是假基督”（2：2，4：3），凡辩论耶稣的位格和使命，以显示自己高人一等的人，都是分裂团体，摧毁兄弟之爱，巅覆自己弟兄的信德。他们的罪过是这样深重，甚至[导致死亡]，既是说与天主完全隔绝。当若望要求弟兄为罪人的悔改祈求时，对于这些人写说：“然而有的罪却是至于死的罪，为这样的罪，我不说要人祈求”（5：16）。这种人只有放在天主的手中了。
只求安心
信众都应承认在自己内有些黑暗阴影，但不要自暴自弃，若望写说：“我的孩子们，我给你们写这些事，是为叫你们不犯罪”（2：1）。如果犯了罪，绝对不可失望，反而要转向基督，一心依靠基督：“在他面前，可以安心，纵然我们的心责备我们，我们还可以安心，因为，天主比我们的心大，他原知道一切”（3：19-20）。
若望对天主有这样的信赖，甚至好像反对他对于罪恶普遍性的悲观看法，他写说：“凡由天主生的，就不犯罪过……他不能犯罪”（3：9）。基督的胜利扫除了一切可与他分离的事：青年们，我给你们写过：你们是强壮的……你们已得胜了那恶者“（2：14）。


天道人语-三、天主是父-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、天主是父

“我们已把这原与父同在，且已显示给我们的永远的生命，传报给你们“（1：2）。若望在书信首几行内，谈到天主，即称得天主为[父]，以后用了这称呼凡十余次，与天主的意义完全相同。他从未称天主为耶稣基督的父或我们的父，常是直截了当地称[父]。相反的，他却常称耶稣为[天主子]或[独生子]（4：9），称信众为[天主的子女]。
天主是我们的父，尤其是耶稣基督的父；耶稣基督从起初就是生命，这生命，[原与父同在]（1：2）。这句奥秘的话，多少给我们显示出天主内的密切关系：父从永远即有他所爱的和还爱于他的子。耶稣的圣神，在每位信者的心中，即为耶稣与父的紧密关系作证：“我们所以知道我们存留在他内，他存留在我们内，就是由于他赐给了我们的圣神，至于我们，我们却曾瞻仰过，并且作证：父打发了子来作世界的救主。谁若明认耶稣是天主子，天主就存在他内，他也存在天主内”（4：13-15）。
在这里给我们揭露了一点天主圣三的奥秘，告诉我们，天主是完全[另一位]，但又是完全[接近的]。因为天主把自己的独生子，达发到世界上来，好使我们藉着他得到生命”（4：9），我们以耶稣的生命生活，由圣神给以活力，我们得成为天主的子女：“原来我们是同父和他的子耶稣基督相通的”（1：3），“可爱的诸位，现在我们是天主的子女”（3：2），
生活应如天主的子女
“请看父赐给我们何等的爱情，使我们得称为天主的子女，而且我们也真是如此”（3：1）
若望高兴地喊说：“我们真是天主的子女”！若望认为：我们如果真正意识到天主是我们的父，这一意识就应是我们自豪和希望的泉源。信众是[由天主生的]，在他内怀有[天主的种子]（3：9），他们[必须相似他]（3：2）；看，这是为耶稣基督的赎罪祭所救赎的基督徒的尊位的根（2：2），“因为，凡是由天主所生的，必得胜世界”（5：4）。如果我们是天主的子女，那末，我们彼此之间，自然应是兄弟姊妹。兄弟姊妹一词常出现在我们的经文里，好似甚为平凡，但一成了基督徒的名词，这一名词完全另有意义，指天主在耶稣基督内接受了我们作他的子女：“凡爱生他之父的，也必爱那由他所生的”（5：1）。“凡爱自己弟兄的，就是存留在光中”（2：10），


天道人语-四、天主是爱-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

四、天主是爱

“可爱的诸位，我们应彼此相爱，因为爱是出于天主；凡有爱的，都是生于天主，也认识天主；那不爱的，也不认识天主，因为，天主是爱”（4：7-8）。
若望一书实在可称为一首赞颂爱的诗歌。爱的名词和动词共用了五十余次。
我们知道，当时的希腊社会是一个分离严格，阶级分明的社会：有主仆之分，公民和异民之别。愤恨与报复被认为是需要的，并且，是光荣的事。根本没有应爱神明的问题，只有与神和好，以得他们的宠幸。在这种情形下，听到爱天主和爱众人如兄弟，简直认为是愚忘。
若望应向这种严酷而不人道的世界宣讲这种爱，而这种爱已在犹太团体中初次生活过，并且，耶稣宣布为至高的法律。他尤其要向新近皈依基督的团体宣讲，而他们正遭受一些具有野心的人士的引诱，若望称这般人为假基督，他们企图与真宗徒相对抗，讲一些神圣而错误的道理。那时，若望向为这些争论的人所困扰的基督徒写说：“我们认识了，且相信了天主对我们所怀的爱，天主是爱”（4：16）。
他舍弃了自己的性命
若望如果确认[天主是爱]，这并非是一中哲学反省的后果，或一种假神秘学家所寻求的光照；而是“天主对我们的爱在这事上已显出来：就是天主把自己的独生子，打发到世界上来，好使我们藉着他得到生命”（4：9）。
若望如此肯定，如果我们因耶稣而生活，即我们如果一心一意地与耶稣共融，我们就必然也爱天主，同时也爱我们的弟兄，因为，与基督同生，就也必效法他：“我们所以认识了爱，因为那一位基督为我们舍弃了自己的生命，我们也应当为弟兄舍弃生命，”（3：16），
[舍弃生命]有什么意义？人立刻会想到是捐躯，是牺牲，是接受死亡……实在的，耶稣的祭献即是引他进入死亡：“他自己就是赎罪祭”（2：2）。但是为我们今天有什么意义呢？有如第一世纪一样，祭献的精神或奉献自我的精神，应表现在日常很简单的生活行动中。若望给加约写信说：“凡你对弟兄，尤其对旅客所行的，都是真信徒的行为。他们在教会前证明了你的爱德。你若以相称天主的太度，帮助他们走上旅途，就是做了善事”（若三5-6）；就是要向别人开放，忘却自己：“孩子们，我们爱，不可只用语言，也不可只用口舌，而要用行动和实事”（3：18）。天主教给了我们应如何去爱我们的弟兄。如果我们爱我们的弟兄，自然会引起我们爱天主：“既然天主这样爱了我们，我们也应该彼此相爱”（4：11），我们为回应天主主动的爱，就应努力去爱我们的弟兄：“凡有爱的，就是生于天主，也认识天主，那不爱的，也不认识天主，因为天主是爱”（4：7-8）：“如果我们彼此相爱，天主就存留在我们内”（4：12）。
存在爱内
那里有爱，那里就有天主。在若望的思想中，虽没有明言除非在人身上，人看不到天主，但不要忘记了天主自己也是有位格的，人可与他交谈有如朋友一样。因而若望写下了这句惊人的话：“几时我们爱天主，又遵行他的诫命，由此知道我们真爱天主的子女”（5：2）。这句话正与我们很熟悉的一句话彼此互相呼应：“假使有人说：我爱天主，但他却恼恨自己的弟兄，便是撒谎的”（4：20）。
本书对那些自以为认识天主而轻视其他兄弟的人，严加批评说：“那不爱自己所看见的弟兄的，就不能爱自己所看不见的天主”（4：20）。
总而言之，依若望看来，不忘记天主，即是不忘记人；忘记人即是忘记天主。天主和他的子女是不能分离的：“凡爱生他之父的，也必爱那由他所生的”（5：1），“谁若有今世的财物，看见自己的弟兄有急难，却对他关闭自己怜悯的心肠，天主的爱怎能存在他内”（3：17）？“那存留在爱内的，就存留在天主内，天主也存留在他内”（4：16）。
当若望写天主存留在那些信他的人，和爱他的人内时，他是要教导我们生活的天主如何奇妙地临在于他的人身上，如何与他们相亲密，因为，他要亲自以自己的爱包围他们，以自己的圣神滋润他们。
“我们是出于天主的”（4：6）。若望甚至以我们[占有天主]的语句来作表达：“那明认子的，也有父”（2：23）。在第二封信里写说：“那存在基督道理内的，这人有父也有子”（9节）。这种[占有]是爱的后果，天主把自己交予那些爱他的人。
若望有时说：“你们应在爱内行走（生活）”，有时说：“你们应存留在爱内”。一个动词要求行动，另一个动词要求静观和祈祷；二者却一不可：“那不爱自己的弟兄的，天主的爱怎能存在他内”（3：17）？


天道人语-五、结论：耶稣基督、天主子、救主-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

五、结论：耶稣基督、天主子、救主

耶稣是基督（默西亚），天主子
若望用了许多名称来指示耶稣：基督、天主子、救主……他选定这些名称，是因为有人对他的师傅的位格起了争论：竟然有些人“不存在基督道理内”（若二9节）。耶稣首先是降生取了血肉的人（4：2），人能看见他，听到他，摸到他，真是一个有血有肉的人。但这个人，若望看见他死了，但他说，他常常活着——他是生命——称他为基督，即默西亚君王，他是天主派遣来拯救自己的百姓的。承认耶稣是基督（默西亚），即是承认他满全了全人类的希望。为此，若望能说：“凡明认耶稣为默西亚，且在肉身内降生的神，便是出于天主”（4：2）。“凡信耶稣为默西亚的，是由天主所生的”（5：1）。
但耶稣基督也是天主子：“天主把自己的独生子，打发到世界上来”（4：9）。“谁若明认耶稣是天主子，天主就存在他内”（4：15），若望在书信的结论中肯定说：“我们确实是在那真实者内，即在他的子耶稣基督内，他既是真实的天主和永远的生命”（5：20）。
耶稣是世界的救主
如果耶稣是基督，是天主子，那么，他便是世界的救主：“我们在父那里有正义的耶稣基督作护蔚者。他自己就是赎罪祭，赎我们的罪过，不但赎我们的，而且也赎全世界的罪过，”（2：1-2）。
若望也给我们说：耶稣是“经过水及血而来的”（5：6），不消说：水和血是指在十字架上打开的肋旁所流出的水和血（若19：34），初期教会特别恭敬圣神，因为圣神引导我们去相信天主子，救主。初期教会以水象征圣洗，以血象征圣体。因而若望写说：“原来作证的有三个：就是圣神，水及血，而这三个是一致的”（5：7-8），作证的目的，就是获得天主的礼品——“永远的生命，而这生命是在自己的子内”的（5：11）。
面对各式各样的假基督，好象面对多米仙皇帝所雇用的迫害者一样，“这位门徒”大声喊说：“凡是天主所生的，必得胜世界；得胜世界的武器，就是我们的信德。谁是得胜世界的呢？不是那信耶稣为天主子的人吗”？（5：4-5）


天道人语-若望默示录 序言：耶稣基督的启示（1：1-3）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

若望默示录 序言：耶稣基督的启示（1：1-3）

“耶稣基督的启示，是天主赐给他，叫他把那些必须快要发生的事，指示给自己的仆人们；他遂打发天使，告诉自己的仆人若望，若望便为天主的话和为耶稣基督作了见证，既对他所见到的一切作了证。那诵读和那些听了这预言，而又遵行书中所记载的，是有福的！因为时期已临近了”（1：1-3）。
默示录记载耶稣基督的启示。按原文：[默示]与[启示]是同一字，意味：揭开内幕，把一件隐秘的事公开。所以，[启示]也就是把幕帘打开。如果应用在舞台上，就是拉开幕帘，叫人能够看见舞台上的表演。在默示录一书中所展开的戏剧舞台，就是世界：这世界不但指其正整个空间，而且也指其整个历史期间。
默示录中所上演的剧情有时是痛苦的，有时是凯旋的：其中有天使与大龙之间的战斗，有[羔羊的门徒]和地上的居民之间的战斗，有[生命]与[死亡]之间的战斗，在这场战斗的中心，立着一只被宰杀而又胜利的[羔羊]，这羔羊就是基督。他以自己的死亡和复活，承担了整个世界上上演的戏剧，并交出了整个历史的钥匙。
这就是耶稣基督的启示，因为是由基督——天主的圣言所作的启示，同时，也是基督奥迹的开展，他是[阿耳法]和[敖默加]，开始和终末，他的逾越更新了一切。
默世录是用一些神视或异像所写的。这种写作的方法，在犹太文学中是传统的方式。公元前第六世纪的先知厄则克耳，就开创了这种文学类型。在充军回国后，匝加利亚亦采取了此一类型。达尼尔书中亦占有相当的位置。在新旧约交接的时期，出现了很多默示录，但未被收录在圣经书目中。
所表达的神视，并非是些具有感情或特诗意的画面；所使用的象征也不是单纯的，直接向人心或想象说话的，如雨、火、宴席……等。此外，更不能以绘画或图象来作表达。为表达神视也使用象征，不过，这些象征是约定俗成的，有其固定的意义或专门的意义。比如厄则克耳起，[角]即是指[能力]，[眼睛]指[认知]，[四]指[创造的宇宙]（天下四方）等。默示录文笔有些相似密码式的语言。
若望在默示录书中，就是用这种形式，把由耶稣基督所接受的神视公布出来。若望是耶稣基督的[仆人]，他并未自称为宗徒。不过，由第二世纪起，传授即认为他应是“耶稣所爱的那位门徒”。虽然有些学者认为是[长老]若望，并非雅各伯的弟弟。但这只是一种臆说而已。
本书大概写于米多仙皇帝掀起教难的时期（95年）。本书是写给受苦受压迫的教会的，则毫无疑惑。本书也是经过长期的默想而写成的：是对[恶]在世界上的曼延，对流血的作证，对十字架的胜利等问题所作出的反思。所以，默示录是一部傳报鼓励与希望信息的著作。
这一信息是用一连串的[七]来作表达。[七]（3+4）这个数字是一个完整的数字：它把天主的数字（3位）与宇宙的数字（4方）联合了起来。它也是盟约的象征，基督的象征，降生的象征。默示录即是以[七]这个数字来构成的，因为，只有耶稣基督启示了历史意义。


天道人语-第一部分：今天（1：4-3：22）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

第一部分：今天（1：4-3：22）

教会从五旬节成立以来，经过了数十年。在这期间她经历过许多内部的纷争，尤其是犹太主义保守派人士所挑起的激烈攻击（参见“光照万民的光明”〈下〉和“藉耶稣基督得救赎”），那时他们的势力相当强大；此外，她也在耶路撒冷遭受过公议会的压迫，在罗马遭受过国王的迫害，造成了许多殉道者，但是，另一方面，她也在小亚细亚许多地区以及地中海一带生长起来；同时，她还要面对希腊文化，因而在教义方面也不能不受污染；最后，于公元七十年，她还要遭受最大的考验：耶路撒冷被占领，圣殿被拆毁，母教会团体要四散等等。
此外，教会还要经受时间的侵蚀。新皈依的基督徒的热忱逐渐松弛……日常生活的需要与关注超越了福音……起初如兄弟般的团体生活为抱怨与分裂所破坏。基督应即刻再来，但至今还没有建立他光荣的神国。他是否会有一天再来？他是否放弃了他的教会？耶稣的门徒逐渐趋于失望。还有多米仙皇帝，因基督徒拒绝敬拜他有如神明，下令以血镇压小亚细亚一带的教会团体，掀起了大教难。若望本人也被放逐到帕特摩岛，他在那里给遭难的同伴写下了此书，以振奋他们的希望。鼓舞他们的勇气。
一、 致教会七书
“我若望，你们的弟兄，并在耶稣内与你们共患难，同王权和同忍耐的，为天主的话，并为给耶稣作证，曾到了一座名叫帕特摩的海岛上。在一个主日上，我在神魂超拔中，听见在我背后有一个大声音，好似号角的声音说：将你所听见的写在书上，送到厄弗所、斯米纳、培尔加摩、提雅提辣、撒尔德、非拉德非雅和劳狄刻雅七个教会。我就转过身来，要看看那同我说话的声音，我一转身就看见了七盏金灯台，在灯台当中有似人子的一位，身穿长衣，胸间佩有金带。他的头和头发皓白，有如洁白的羊毛，又如同雪；他的眼睛有如火焰；他的脚相似在烈窑中烧炼的光铜；他的声音有如大水的响声；他的右手持有七颗星；从他的口中发出一把双刃的利剑；他的面容有如发光正烈的太阳。
“我一看见他，就跌到在他的脚前，有如死人，他遂把右手按在我身上说：不要害怕！我是元始，我是终末，我是生活的；我曾死过，可是，看，我如今却活着，一直到万世万代；我持有死亡和阴府的钥匙，所以你应把你看见的事，现今的，以及这些事以后要发生的事，都写下来。至于你看见在我右手中的七颗星和七盏金灯台的奥义，就是：七颗星是指七个教会的天使，七盏灯台是指七个教会。”（1：9-20）
若望给亚细亚罗马行省各教会写了一封个别的信件，由各教会的实际情况开始，以后指出他们的优长和弱点。标明是写给七个教会，但[七]字是指向整个教会致函。
若望所获得的一切信息，都包含在第一个神视里。不过，他先以致侯辞，即以对天主圣三，尤其以救主基督的一首赞歌作开端。这信息主要的是一篇基本信仰的宣言，受压迫者的希望即建基于此。
基督复活了，他战胜了死亡，他是历史的主宰。他是常生活的，他是昔日，今在，并将要来的……他在那里。他的临在是神秘的，隐藏的，但确实临在。他[身穿长衣]有如司祭，他[佩有金带]有如国王，他在光明的教会中间，有如在[七盏金灯台]中间一样。况且，在他手中握有七颗星，即表示教会的命运完全在他全能之下。死亡决无力攻击他。对他的来临决不必失望，因为，他已时时临在，有如胜利者。只要认出他来和接受他。
这一肯定，这一要求，在七封信中每一封信都有出现。所以，读这些书信时，应在这一观点之下去读；并且，也要在历史的脉络里去读。今为清楚起见，我们举[致劳狄刻雅教会书]为例：“你给劳狄刻雅教会的天使写：那做[阿们]，做中信而真实见证的，做天主创造万物根源的这样说：我知道你的作为：你也不冷也不热；巴不得你或冷或热！但是，你既然是温的，也不冷，也不热，我必要从我口中把你吐出去。你说：我是富有的，我发了财，什么也不缺少；殊不知你是不幸的，可怜的，贫穷的，瞎眼的，赤身裸体的。我给你出个主义：你要向我卖用火炼好的黄金，为使你富有；也卖件白衣穿上，为不显露你裸体的羞耻；又卖点眼药，抹在你的眼上，为使你能看见。凡我所疼爱的人，我要谴责他，管教他；所以你应得发愤热心，痛悔改过！看，我立在门口敲门，谁若听到我的声音而给我开门，我要进到他那里，同他坐席，他也要同我坐席。胜利的，我要赐他同我坐在我的宝座上，就如我得胜了，同我的父坐在他的宝座上一样。有耳朵的，应听圣神向各教会说的话”（3：14-22）。
当时教会，内部都有自己的弱点，外部受敌人的仇恨，实是我们今日教会的写照。向七各教会所写的书信，是向世世代代的教会而写的。
信仰要求我们在现实中去理解历史。基督时常在历史中，虽然是隐蔽的，但常在行动：虽然死了，但是复活了。今天基督仍然来临，基督徒在痛苦中，是与基督时常临在的苦难相会合，好在我们身上施展他复活的大能。所以，若望并非鼓励我们去推测将来。而是要我们去辩识目前的实况。
同样，默示录以后所写的一切，并非要我们去寻找有关将来许多世纪以后的预言，而是要世世代代的基督徒在世界辩认出基督的临在。
这即是耶稣基督的启示，启示给我们救赎史的常轨。


天道人语-第二部分：历史阶段（4-22章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

第二部分：历史阶段（4-22章）

一连串的[七]中，第一个[七]（七封信）是为加深我们在目前经验中的反思。以后的四个[七]是要我们想起，无论过去或将来，都有共同点与不变之处。所以，不要认为这是一连串的不同事件，而是同一事实的不同表现，或互相补充。
二、七印（4-7章）
第四章引领我们进入天庭，要我们看见有一位坐在宝座上的，好似纯光，他掌握着整个宇宙，握有[天主的七神]，坐在[时]（二十四位长老——指昼夜二十四小时）[空]（四个活物）中间。他是主，是万有的主宰。他是昔在、今在、及将来永在者。在他手中拿着一卷书——即历史书，[内外都写着字]，[内]指将来，[外]指过去。
“我看见在那坐在于宝座者的右手上，有一书卷，内外都写着字，用七个印密对着。我又看见一位强有力的天使大声宣布说：“谁当得起展开这书卷，开启它的印呢？”但是，不论在天上、地上、或地下，没有一个能展开那书卷的，没有能阅读它的……”（5：1-5）。
“我就看见在宝座和四个活物中间，并在长老们中间，站着一只羔羊，好象被宰杀过的，他有七个角和七只眼：那眼睛就是被派往全地的天主的七神。他于是前来，从坐在宝座上的那位右手中接了那书卷。当他接那书卷的时候，那四个活物和那二十四位长老，都俯伏在羔羊前，各那着弦琴和盛满了香料的金盂——这香料即是众圣徒的祈祷，并唱新歌说：惟有你当的起接受那书卷和开启它的印，因为你曾被宰杀，曾用你的血，从各支派、各异语、各民族、各邦国中，把人赎来归于天主，并使他们成为国度和司祭，事奉我们的天主：他们必要为王，统治世界”（5：6-10）。
只有基督能够开展那密封的书，因为，他正是那只“站着的羔羊，好象被宰杀过的”。他自作奉献之后，又复活起来。这就是逾越奥迹给了历史一番意义。在神视中所听到的对[羔羊]的天主性的欢呼，与对那位坐在宝座上的完全一样。
“以后我看见：当羔羊开启七个印中第一个印的时候，我听见四个活物中第一个，如打雷的响声说：[来！]我就看见，有一匹白马出现，骑马的持着弓，并给了他一顶冠冕，他象胜利者出发，必百战百胜”（6：1-2），
基督就是这位百战百胜的骑士。百马使人想起天主的圣言跑遍世界所取得的胜利。以后提及[红马]，那是战争的象征，[黑马]是饥荒的象征，[青马]是瘟疫与死亡的象征……在这段凶险的行程中，牠们常围绕着那匹白马奔驰，直到时间终结。
当羔羊开启第五个印的时候，我看见在祭台下面，那些曾为了天主的话，并为了他们所持守的证言，而被宰杀者的灵魂，大声喊说：“圣洁而真实的主啊！你不行审判，不向世上的居民为我们的血伸冤，要到几时呢？”遂给了他们每人一件白衣，并告诉他们还要静候片刻，直到他们的同仆，和那些将要如他们一样被杀的弟兄，达到了圆满的数目为止（6-9：11）。
基督徒与其他的人一样，都要遭受蹂躏大地的一切灾难，但他们应与基督一样，被召要奉献自我，牺牲自我，有如殉道者……一直到圆满的时期。那时要来的，既是天主的审判。默示录形容这审判，引用了先知们所常用的一些可怕的景象。这审判先把那些[天主的仆人]分别出来：“我看见有一大伙群众，没有人能够数清，是来自各邦国、各支派、各民
既族、各异语的；他们都站在宝座和羔羊面前，身穿白衣，手持棕 枝……”（7：9-10）。
“长老中有一位问我说：这些穿白衣的人是谁？他们是从那里来的？我回答他说：我主，你知道。于是他告诉我说：这些人是由大灾难来的，他们曾在羔羊的血中洗净了自己的衣裳，使衣裳雪白，因此，他们站在天主的宝座前，且在他的殿宇内日夜事奉他；那坐在宝座上的，也必要站在他们中间。他们也不在饿，再也不渴，烈日和任何炎热，再也不损伤他们，因为，那在宝座中间的羔羊要牧放他们，要领他们到生命的水泉那里；天主也要从他们的眼上拭去一切泪痕。（7：13-17）。
“当羔羊开启了第七印的时候，天主静默了约半小时”（8：1）。
第七印开向了永远，开向了超历史阶段。
一、 七号角（8-11章）
第三组[七]所採取的主题与前一组一样。描述伤害人类的祸患。除了战祸、饥饿、瘟疫之外，号交一响，又开展了一些自然的灾害。这些灾害很容易使人想起埃及的灾难：水灾、地震、火山爆发、海啸、蝗灾、虫害等。这些景象很可能影射当时发生的一些事件。
第六个号交响起时，宣布了天主的审判。地上的居民虽然遭受了这些灾祸，仍然不知悔改，仍继续崇拜他们的神像。今天的人还不是一样崇拜金钱、快乐、科技、进步等等？“他们仍没有放弃各种凶杀、邪术、姦淫和偷窃”。那时，“时候不再延长了”！迫使天主不能不亲自干预。
在这天主的干预行动中，教会也有其分：教会应以天主的名义来说话，即尽其先知使命。圣言已交托给教会，所以教会接受它，并由它吸取营养。但是“这卷小书，在嘴里甘甜如蜜，在肚子里就苦起来”甘甜，因为是天主的知心话：苦，因为要宣布痛苦。这是要人悔改的信息，因为，痛苦是天主的刺棒。
教会负有向全世界宣讲天主圣言的任务，在此即以[两位见证人]作代表（因为，只有一人作证不可信，所以，耶稣派遣门徒也是两个两个的），他们去劝戒，去警告。但是，他们的作证掀起了反对，他们被抛弃，他们被杀害。可是他们仍以死亡来作证，因为，死亡是生命之源。他们是殉道者，“由各民族、各支派、各异语、各邦国来的人要观看他们的尸体”。但是他们“在他们的仇人”面前，显示了他们复活的胜利。
第七个号角开启了天上的礼仪，在[上主和他的基督]周围充满了光辉。天主建立了自己的神国。
四、七异兆（12-14章）
第四组[七]摆在我们面前一连七个异兆，好像是一出悲剧的七幕剧，使我们想到在教会的命运里[善]与[恶]的争斗。
“那时，天上出现了一个大异兆：有一个女人，身披太阳，脚踏月亮，头戴十二颗星的荣冠：她胎中怀了孕，在产痛和苦劳中，呼疼呻吟。随着天上又出现了另一个异兆：有一条火红的大龙，有七个头，十只角，头上戴着七个王冠。牠的尾巴将天上的星辰勾下了三分之一，投在地上。那条龙便站在那要生产的女人面前，待她生产后，要吞下她的孩子。那女人生了一个男孩子，他就是那要以铁杖牧放万民的；那女人的孩子被提到天主和他的宝座前。女人就逃到矿野去了，在那里有天主已给她准备好的地方，叫她在那里受供养一千二百六十天”（12：1-6）。
这个女人，就是天主的子民。这一传统的肖像，由欧瑟亚开始，即指以色列为上主的净配。这个女人生了默西亚，为此在这个女人身上，可以见到玛利亚，她是以色列的女儿，耶稣的母亲。敌对者撒殚，即那勾引了三分之一天使（星辰所指）的堕落天使，要将那诞生的婴孩置于死地。基督以他的复活与升天战胜了死亡。但那女人——天主的子民——教会现在要上演她的[出谷]，进入矿野。
“以后，天上就发生了战争：弥额尔和他的天使一同与那龙交战，那龙也和牠的使者一起应战，但牠们抵不住，在天上遂再也没有牠们的地方了。于是，那大龙被摔了下来，牠就是那远古的蛇，号称魔鬼或撒殚的。那欺骗了全世界的，被摔到地上，牠的使者也同牠一起被摔了下来。
那时我听见天上有大声音说：如今我们的天主获得了胜利、权能和国度，也显示了他基督的权柄，因为那日夜在我们的天主前，控告我们弟兄的控告者，已被摔下去了。他们赖羔羊的血和他们作证的话，得胜了那条龙，因为，他们情愿牺牲自己的性命死了。为此，高天和住在那里的，你们欢乐罢！禍哉，大地和海洋！因为魔鬼怀着大怒下到你们那里去了，因为，他知道自己只有很短的时间了”（12：7-12）。
“那条龙一看见自己被摔到地上，就去追赶那生了男婴的女人”（12：13）。
这场战斗具有全宇宙性的幅度。这场战斗发动了人类范畴以外所有的灵体的受造物。恶势力发动一切来攻击天主的计策。撒殚要去追击教会，与教会作激烈的斗争。第二个和第三个异兆揭露牠的同盟。
首先是由海中上来的兽，及政治的势力。“我看见从海里上来一只兽，牠有十只角和七个头，角上有十个王冠，头上有亵圣的名号。我所看见的那兽，相似豹子，牠的脚像熊脚，牠的口像狮子口，那龙遂把自己的能力、宝座和大权交给了牠。我看见那兽的头中，有一个似乎受了致命的伤，但牠那致死的伤却治好了，故此全地的人都惊奇，而跟随了那兽”（13：13）。
由帕特摩岛看，这只“从海里上来的兽”。好似是来自罗马。牠有各种凶猛的野兽形象，表示牠是具有权势的大帝国，牠的权势伸展到整个大地。众人都朝拜那兽，因为皇帝自称为神。那兽领导出征，“与圣徒交战”。极力迫害他们。
但是在这一种势力肆虐之后，另有一个从地上来的兽加入战团，这兽是指反常颠倒的思想。
“以后我看见另一只兽由地中上来，牠有两只相似羔羊的角，说话却相似龙。牠在那前一只兽面前，实行前一只兽所有的一切权柄，使大地和居住在地上的人，朝拜前一只兽，就是那只受过致死的伤而被治好的兽。牠又行大奇迹，甚至在众人面前使火从天将到地上。牠因着在那兽面前所行的那些奇迹，迷惑了地上的居民，便劝告地上的居民，给那受过刀伤而还活着的兽，立一个像。牠又得了能力，把生气赋给那兽像，甚至叫那兽像说话，并使那些凡不朝拜兽像的人死亡，牠给所有的人，无论大小贫富，自主的和为奴的，都在他们的右手上，或在他们的额上，打了一个印号”（13：11-16），
这帕特摩岛是另一只兽的出生地，它正好代表小亚细亚，在那里充斥着各种希腊哲学思想、东方的冥思、神秘的宗教等等……这一切假智慧都在奴役着他们的心灵。它们取羔羊的像貌，而人们相信它们说的话等于先知的话。其实，他们都是假先知，时常为国王或政治势力服务。地上来的那兽竟把海中来的那兽当神来崇拜。他们的思想体系很容易与暴虐和迫害相融合。如此，由国家社会主义和希特拉的专制，出来了马克思的革命运动。
画面继续展开，面对这一切恶势力，有羔羊的门徒。这是第四个异兆：天主的全体子民（12x12），被救赎的全体子民欢乐的歌唱“一首新歌”有如由巴比伦充军之地回归的犹太遗民一样歌唱，在重建的耶路撒冷城内庆祝一个新的盟约。
“以后，我看见羔羊站在熙雍山上，同他在一起的，还有十四万四千人，他们的额上都刻着羔羊的名号和他父的名号。我听见一个声音来子天上，好像大水的声音，由好像巨雷的声音，我所听见的那声音，也好像弹琴者在自己的琴上所弹的声音。他们在宝座前，在那四个活物和长老前唱的歌，似乎是一首新歌，除了那些从地上赎回来的十四万四千人外，谁也不能学会那歌。这些人没有与女人有过玷染，仍是童身，羔羊无论到那里去，他们常随着羔羊。这些人是从人类中赎回来，献给天主和羔羊当作初熟之果，他们口中没有出过谎言，他们身上也没有暇疵”（14“1-5）。
他们[仍是童身]，就是说，他们从未敬拜过神像，因为，以色列先知常把敬拜称为真正的邪淫，“羔羊无论到那里去，他们常随着羔羊”，亦即他们常追随基督，甚至在死亡与复活中。
第五个异兆是三位天使，这三位使者表示天主的临在和天主的行动。他们宣告那些迫害羔羊门徒的人，即将彻底失败：“伟大的巴比伦”即是罗马，就要丧失她的权势，这为受尼禄和多米仙皇帝所压迫的人，实在是一个安慰和充满希望的喜讯。但是这不过只是整部历史中的一个曲折而已。整部历史，仍是混合着恩宠与罪恶，爱与恨，麦子与莠子，彼互相对峙。以后天主的审判才到，即收割庄稼和榨酒的日子。这是第六个异兆所宣告的，收割庄稼之后，即把麦子存在仓房里。但是收割匍萄却又供给了另一种形象，即天父的仇敌要在榨酒池内被践踏，甚至他们的血流溢满地。
有如前面的[七]一样，第七个异兆是[玻璃海]，引入永远的时期。在逾越之后，即在死亡与历史彼岸，那些追随羔羊的人要唱[梅瑟的歌曲]，有如希伯来人由奴役和死亡中被救出，经过红海所作的一样。
我看见在天上又出现了一个又大又奇妙的异兆：有七位天使拿着七种最后的灾祸，因为天主的义怒就要藉着这些灾祸发泄净尽。我又看见好像有个搀杂着火的玻璃海；那些战胜了兽和兽像及牠名号数字的人，站在玻璃海上，拿着天主的琴，歌唱天主的仆人梅瑟的歌曲和羔羊的歌曲说：上主，全能的天主！你的功行伟大奇妙，万民的军王！你的道路公平正直”（15：1-3）。
五、七金盂（15-16章）
第五个[七]好像那七个号角，形容七个天使，拿着七个充满灾祸的金盂，倾倒出来，加害人类。这七位天使穿着洁白的长衣，佩着金带，好似司祭和国王，是复活的基督胜利行动的表示。
这些灾祸，有如埃及的灾祸一样——本为征服法郎，要法郎回心转意——使我们想起那些可怕的现象：如瘟疫、虫灾、地震、水变成血、失望的痛苦等等。但是，在这一连串的灾祸中。也有些特别应注意的事项：
——除了一次提及“他们曾倾流了圣徒和先知们的血”以外，概与羔羊的门徒无关。“满盛天主义怒的七个盂”，只倾倒在“那些带有兽印和朝拜兽像的人身上”。这是报复或者是惩罚吗？天主的义怒岂不更相似一个父亲向自己的不孝儿女发怒，责罚他们，目的是要他们悔改，要他们注视他，归向他吗？
——好像埃及的法郎一样，虽然天主屡次提醒，但他[仍使自己的心硬]；同样，地上的居民“仍没有悔改，将光荣归于天主，反而亵渎掌管这些灾祸的天主的名号”（16：9）。默示录中所记的痛苦，好似具有两相矛盾的意义：以信仰来接受，则可以使之与基督的苦难相结合，这是生命之源；如果抗拒，则挑起反叛，向天主关闭自己的心灵。
——这幅伟大的痛苦画面，本来是与整个人类历史有关，但其注意力集中在置基督徒于死地的罗马大帝国身上，因为他具有撒殚的外貌。第六个金盂即是预言大帝国的挫败和没落。第七个金盂宣布世界的终结。
一、 天主的审判（17-40章）
在第二、三、四组的[七]内，第六点，都提反天主的审判。这一主题，在第六段落内再加以综合覆述。
这一段落的笔法与旧约先知书的笔法大致相同：一方面是讲论目前的或最近的事件；但是另一方面，它的视野却具有远景，讲述遥远的事。就如耶稣在玛豆福音24章所记的末世言论：一方面描述耶路撒冷的毁灭，另一方面预言世界的终结情况。
默示录由17章至20章描述不断继承的[天主的审判]。按圣经的说法。[天主的审判]。或[上主的日子]是指天主明显地在历史中干预，为实现他的计划。
天主的第一个审判，也是即刻来临的审判，即是罗马的败落。罗马好似巴贝耳塔，是人类骄傲的顶峰，也是分散和混乱的起点……罗马也似巴比伦，是远离许地，被掳和充军的城市……罗马也是那兽的宝座，因为牠完成了撒殚的工作……罗马也是那[大淫妇]，因为她曾委身于所有的邪神，并]痛饮了圣徒的血和为耶稣殉道者的血]。
默示录用了一些特别惊人的词句，来形容罗马的富蔗、罗马的罪恶，和罗马将遭的荒凉：
“当时那些曾同她行过邪淫，和享过快乐的地上诸王，看到焚烧她的烟，都要为她流泪哀悼。他们因害怕她受的痛苦，就远远站着说：可怜，可怜！你这座伟大的城，这座强盛的巴比伦城！在一小时之内，你就受到了惩罚，
“地上的商人也为她流泪哀伤，因为再没有人来买他们的货物：金银、宝石、珍珠、细麻布、紫红布、绸缎、朱红布等货物，以及各种香木、各种象牙器皿、各重贵重木器，铜、铁、大理石的器皿；还有肉桂、香膏、香料、香液、乳香、酒、油、面粉、麦子、牲口、羊群、骏马、车辆、奴隶与人口。商人说：你心中所爱吃的果品，都远离了你；一切肥美和华丽的物品，都在你前消逝了，再也寻不见了。贩卖这些货物，而由她发财的人，因害怕她受的痛苦，远远站着，流泪哀伤说：可怜，可怜！这伟大的城！这曾穿戴过细麻、紫红和朱红布衣裳，并以黄金、宝石和珍珠作装饰的城，在一小时内，样多的财富，就荡然无存了。
“一切船长，一切到处航海的人，船员以及那些靠海谋生的人，都远远站着，看见焚烧她的烟，就呼喊说：哪有一座城可与这座伟的城相比呢！他们在自己的头上撒灰，流泪哀伤，喊说：可怜，可怜！这座伟大的城！凡在海中有船的人，都因她的富饶而发了大财。她怎么在一时之内就荡然无存了！
“上天、圣徒、宗徒和先知们，你们因她的毁灭而欢腾罢！因为天主在她身上给你们伸了冤。
“然后，一位强有力的天使，举起一塊大如磨盘的石头，抛在海中说：伟大的巴比伦必要这样猛力地被人抛弃，再也找不着她了！弹琴者、歌唱者、吹笛者和吹号者的声音，在你中间再也听不到了；各种工艺的匠人，在你中间再也找不到了；推磨的响声，在你中间再也听不到了；灯台上的光，在你中间再也不发亮了；新郎与新娘的声音，在你中间再也听不到了，因为你的商人都是地上的要人，又因为万民都因你的邪术受了迷惑；且在此城中找到了诸先知、诸圣徒以及一切在地上被杀者的血”（18：9-24）。
面对伟大的巴比伦废墟，天上掀起了一片兴高采烈的赞颂歌声：
“这些事以后，我听见天上仿佛有一大伙人群发出的大声音说：亚肋路亚！胜利、光荣和能力，应归于我们的天主，因为，他的判断是正确而正义的；他惩罚了那曾以自己的邪淫败坏了下地的大淫妇，并给被她所杀的仆人报了仇。他们又重复说：亚肋路亚”（19：1——3）！
在这第一次战胜[恶]势力的欢乐中，[有一大伙人群]高声欢呼，因为他们瞥见了教会与复活的基督结合的婚礼。
“我听见仿佛有一大伙人群的声音，就如大水的响声，又如巨雷的响声，说：亚肋路亚！因为我们全能的天主，上主为王了！让我们欢乐鼓舞，将光荣归于他罢！因为羔羊的婚期来近了，他的新娘也准备好了；天主又赏赐她穿上华丽而洁白的细麻衣：这细麻衣就是圣徒们的义行。有位天使给我说：你写下：被召赴羔羊婚宴的人，是有福的！他又给我说这都是天主真实的话”（19：6-9）。
在罗马势力崩溃之后，[天主的圣言]出现了，他骑着[白马]，“在衣服上，即在盖他大腿的衣服上写着[万王之王，万主之主]的名号，带着[天上的军队]都骑白马出征，以他的话语，即以[他口中射出的利剑]，来与异教主义作战。
这场战斗拖延很长，也很艰巨。在历史的潮流里，魔鬼的攻击越来越多，[恶]势力越来越大，战斗十分激烈，但[圣言]——[由骑马的口中射出的那把利剑]，必获得胜利，必将魔鬼、大龙、海里上来的兽和地上出来的兽置于无用武之地。
人类的命运将以生命战胜死亡而完成。然后即是复活和公审判。
“以后，我看见了一个洁白的大宝座，和坐于其上的那位；地和天都从他面前消逝不见了，再也找不到它们的地方了。我又看见死过的人，无论大小，都站在宝座前，案卷就展开了；还有另一本书，即生命册也展开了，死过的人都按那案卷上所记录的，照他们的行为受了审判”（20：11-12）。


天道人语-第三部分：超历史阶段（21-22：8）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

第三部分：超历史阶段（21-22：8）

有如每组[七]的第七点，这第七大段给予基督徒的希望，达到了顶点：它超越了时空，而进入了新的境界，在那里天主是一切中的一切，那即是天上的耶路撒冷。
一、 更新一切
“随后，我看见了一个新天新地，因为先前的天与先前的地已不见了，海也没有了。我看见那新耶路撒冷圣城，从天上由天主那里降下，就如一位装饰好迎接自己仗夫的新娘。我听见由宝座那里有一巨大声音说：这就是天主与人同在的帐幕，他要同他们住在一起；他们要作他的人民，他亲自要[与他们同在]，作他们的天主；他要拭去他们眼上的一切泪痕；以后再也没有死亡，再也没有悲伤，没有哀号，没有苦楚，因为，先前的都已过去了”（21：1-4）。
“那位坐在宝座上的说：看，我已更新了一切”（21：5）。
“先前的都已过去了……”。现在兴起的是一个新的创造。所预许的新耶路撒冷是天主的杰作，而不是人的工程，因为，她是[从天上由天主那里降来的]，所以，她不是由历史组成的。
在这[新天新地]里，一切的恶都在排除之列。[海]也消失了：[海]在圣经的象征中，是指怪物、黑暗势力、恶势力、撒殚的居所。从此，再没有痛苦，再没有罪恶，再没有死亡。
天主的临在充满了这个新天地，厄玛奴耳，天主常与人类同在。新天地的居民将是天主的人民，他是他们的天主。在这圣城里，盟约必要圆满完成。新耶路撒冷，充满着光辉，美丽非常，将永远成为天主的净配。
在这新世界里，每一个人都得到圆满。[口渴的人]将由生命之源[白白地喝生命的水]。他将圆满地分享天主的生命，真正确实地成为天主的子民。
“那拿着七个满盛最后七种灾祸盂的七位天使，其中有一位来告诉我说：你来！我把羔羊的敬配新娘指给你看。天使就使我神魂超拔，把我带到一座又大又高的山上，将那从天上，由天主那里将下的圣城耶路撒冷，指给我看。这圣城具有天主的光荣……
“城墙有十二座基石，上面刻着羔羊的十二位宗徒的十二个名字”（21：9-14）。
这座新的耶路撒冷是[从天降下的]。他是一个历史事实的完成与圆满。天主的子民，先是以色列，后是教会，以色列只是教会的预像、草图、开端。人要进入这城[圣城]，应经过[十二座门……门上写着以色列子民十二支派的名字]，建基于[十二位宗徒]身上。[十二]这个数字是天主子民的数字。按默示录所记载的神视，这座城的门，开向四方，是指她的广阔，可容纳一切。以后又用[一万二千]（12x1000）来指示这个新世界的幅度，开展至于无限。[长、宽、高都相等]是指她具有完美的形状。[城墙有一百四十四肘]（12x12），是指她的面积能以容纳所有的天主的子民。
“同我谈话的那位天使拿着金芦苇测量尺，要测量那城、城门和城墙。城是四边形的，长宽相同。天使用芦苇测量尺测量了那城，共计一万二千[斯塔狄]，长、宽、高都相等；又测量了城墙，有一百四十四肘；天使用的，是人的尺寸。城墙是用水苍玉建造的，城是纯金的，好像明镜的玻璃。城墙的基石，是用各种宝石装饰的：第一座基石是水苍玉，第二座是蓝玉，第三座是玉髄，第四座是翡翠，第五座是赤玛瑙，第六座是斑玛瑙，第七座是橄榄石，第八座是绿柱石，第九座是黄玉，第十座是绿玉，第十一座是紫玉，第十二座是紫晶，十二座门是十二种珍珠，每一座门是由一种珍珠造的；城中的街道是纯金的，好似透明的玻璃。
在城内我没有看见圣殿，因为上主全能的天主和羔羊就是她的圣殿。那城也不需要太阳和月亮光照，因为有天主的光荣照耀她：羔羊就是她的明灯。万民都要藉着她的光行走，世上的君王也要把自己的光荣带到她内。她的门白日总不关闭，因为那里已没有黑夜。万民都要把自己的光荣和财富运到她内。凡不洁净，行可耻的事及撒谎的，决对不得进入她内：只有那些记载在羔羊生命册上的，才得进入“（21：15-27）。
这十二种鲜艳夺目的彩色，再衬托着珠宝和黄金的光辉，实在使天上的耶路撒冷成了一座光明的城市。这实在实现了上主在洪水之后，指示给诺厄的天主的记号——虹霓，天主与万物之间立的约的标记。
再不需要圣殿，因为，万有的主宰上主天主和基督充满了一切，是一切的一切，并以自己的光荣照耀一切。信仰的时代过去了，在新的宇宙中，天主的临在直接可以感受到，接触到，再不答置疑。因为再没有黑夜。
城门常是大开的，世上万民都可以进入，并把他们所有的财富都带来奉献给天主，因为，天主的光吸引他们而来。若望福音不是记载过：“耶稣说：他是道路、门、光、生命”吗……？
天使又指示给我一条生命之水的河流，光亮有如水晶，从天主和羔羊的宝座那里涌出，流在城的街道中央；沿河两岸，有生命树，一年结十二次果子，每月结果一次，树的叶子可治好万民。
“一切诅咒不再存在了，天主和羔羊的宝座必在其中，他的众仆要钦崇他，瞻望他的容貌；他们的额上常带着他的名字。也不再有黑夜了，他们不需要灯光，也不需要日光，因为上主天主要光照他们，他们必要为王，至于无穷之世”（22：1-5）。
生命的河流和生命树，使我们想起伊甸园，最初的乐园。人在那里接受着丰满的恩崇，与天主互相亲密的来往，被召分享天主本有的生命，默示录还使我们瞥见了一个更美妙的乐园，其中不只有一棵生命树，而是有许多棵，并且，结出极丰富的果实（每年十二次）。
由此看来，天父的工程比在历史中最初的计划更为完美。不错，历史是一段漫长而又痛苦的悲惨史，其中有罪恶、痛苦和死亡。但其中也有一大异变，身为[元始和终末]的基督，亲自以自己的苦难和复活曾参与其中……所有的都可以投入其中，以羔羊的血洗净自己的衣服，参与基督的逾越奥迹。
基督的圣言恳切邀请每一个人，作出自由的和个人的投入，并因磨难而激发起悔改。
“耶稣对我说：记住！我快要来。我随身带着报酬，要按照各人的行为还报各人。我是[阿耳法]和[敖默加]，最初的和最末的，元始和终末。那些洗净自己衣服的，是有福的！他们有吃生命树果子的权利，并得由门进入圣城。凡为狗的、行邪术的、姦淫的、杀人的、拜偶像的，以及一切喜爱撒谎并实在撒谎的人，都留在城外。”（22：12-15）


天道人语-总结：主、耶稣，你来吧（22：9-21）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

总结：主、耶稣，你来吧（22：9-21）

默示录的写作，是为鼓励坚强在磨难中的基督徒，提醒他们：他们是展望于未来的人，生活在期望等待中，并不是生活在[明天会更好]的希望中——这希望时常会落空——而是生活在基督来临的期望中。
这是我们出于信仰的确定，确信在[上主的日子]里，天主必要更新一切。那时，再没有呼号、再没有眼泪，、再没有死亡……那时，基督的来临才是很明显的。不过，我们相信，从现在起，基督即已来临。我们的真希望即在于此。
在此造成我们历史的一切事件里，尤其可能在屠杀我们的境遇里，正好是以十字架胜利死亡的基督，进入我们的生命，给予一番新的意义。就如致劳狄刻雅教会书信上说的：“看，我立在门口敲门”。希望或期待，就是竖起耳朵静听，静听他的脚步，感到他的来临，打开门，敞开心……由心里说：“主，耶稣，你来吧！主，耶稣，你进来吧！”
为每一位信徒来说，主的来临是现成的，不过是隐藏的，神秘的，但只以信德的眼光才看见和体会他的临在。他会变化我们的一生，尤其会光照我们的痛苦。尤有甚者，基督愿时常更深入每人的深处，犹如深入团体的心中一样，并以他复活的大能使自己临现出来。
每位信徒需要等待他，与他相遇，并接受他。教会的工作，就是教导她的子女期待这一期待。教会不断地在圣神的推动下期待、呼吁、希望。正是回应新娘发出的炽爱的祈祷，世世代代的人也可以由忠默念：
“主、耶稣、你来吧！
圣神和新娘都说：你来吧！凡听见的也要说：你来吧！凡口渴的，请来吧！凡愿意的，可白白领取生命的水。
为这些事作证的那位说：的确，我快要来。主耶稣，你来吧！
愿主耶稣的恩宠与众圣徒同在！阿们”（22：17-21）。


天道人语-默示录中的象征文字小词典-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

默示录中的象征文字小词典

手臂、右边之手： 能力
钥匙： 权力
金带： 王位
角： 势力
王冠： 王国、胜利
矿野： 因为与出谷的四十年在矿野有关，所以有多种的意义：
——痛苦、诱惑、试探、魔鬼的住所
——与天主亲密来往
活水： 天主的生命、圣神
星辰： 神、天使。[七颗星]：天主的神
女人： 城市、国家、天主的子民
玛纳： 天降神粮、圣体
名字： 某事物的本质
橄榄枝： 胜利
亚麻衣： 司祭服、司祭职
号角： 上天的信息、天主的声音
眼睛： 认识
颜色的意义
白色： 喜乐、胜利、天上的生命
米红色：奢移、放荡
黑色： 饥荒
紫色： 王权
红色： 血、战争
青色： 瘟疫、死亡
数字的象征
3： 或三的倍数，圣神的数字
4： 天下四方、四季、四肢……
物质世界、空间、大地
7： 完美的数字（3+4）、盟约、基督、
一周七日——完成创造
8： （7+1）：富饶、真福、永生
10： 是一个可亲的数字，
但四十年：指有现期、人生的一代
12： 以色列十二支派、十二宗徒、天主的子民、教会
100： 在空间的众多
1000：空间和时间的众多
144000：（12x12x1000）众多、指天主的子民众多


天道人语-天道人语23-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语23

纲要
三封私人信件（牧涵）
弟茂德前书
弟茂德，我在信德内真实的儿子
福音的真理
教会的祈祷
教会的耜员
弟茂德的牧职
长老的选择
耶稣的好见证
弟茂德，你该保管寄托
弟茂德后书
保禄的晚年生活
要复生天主的恩赐
要宣讲天主的圣言
到了我该起身的时刻
牧涵的实际意义
弟铎书
弟铎，我的同伴
保禄，仆人兼宗徒
弟铎，克里特岛教会的创立人
理想的基督徒团体
爱应如天主爱
快到我这里来
希伯来书
一、基督，天主子，人类的兄弟
超越梅瑟
默基瑟德品位的司祭
新约的中保
二、古圣祖的模范信德
三、理想的团体
四、保禄的签署
一些术语
三封私人书信（牧涵）
致费肋孟短涵，和本书介绍的致弟茂德两封书信以及致弟铎书，是保禄不给团体而只给私人写的书信。致弟茂德和致弟铎的书信通称为“牧涵”，因为是写给作司牧的人描述在教会内供职的人，应具有的品德和资格。
这三封牧涵非常重要，因为叙述一旦ጕޒ昤┦下领导，基督徒团体应如何自己组织管理。事实上，这些书信具体地证明：宗徒时代（即创立教会者时代）和稍后时代（即基督派往世界宣讲福音的优先见证人死后的时代），实在是一脉相承。
但是，这些牧涵的作者，是否真如古来的传承所肯定的，是保禄自己？一些学者ﰌ尤其依据这些书信的文体笔调，与其他保禄书信所有大不相同，就表示怀疑。但由于这些的写作，忠实反映宗徒的教训，不少的地方所有的内容，彷佛是宗徒亲口所讲的回音，由此看来，似乎仍应坚持传统的主张，只要承认在牧涵与平常归于保禄的书信之间是有所不同。这些不同能出于他的书记亲手到场的参与，或宗徒死后，他的一个门徒作了最后的修订。
无论如何，所有牧涵是受默感写的，与我们的信仰所依据的新约其他书信一样。所有基督教会都这样承认这些牧涵。
在致弟茂德前书与致弟铎书之间，有许多相类似之处，无疑是同属一个时期，即64至65年之间。保禄第一次在罗马坐监，刚被释放，再从事传教活动。第二次被捕，于67年殉道身亡。死前不久写了致弟茂德后书。我们拿它当最后遗嘱诵读。


天道人语-弟茂德前书-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

弟茂德前书

弟茂德，我在信内真子
弟茂德出生于小亚细亚南部吕斯特辣城，父亲是外教的希腊人，母亲是基督徒。大概保禄在第一次出外传教期间与他相遇（宗14：8－20）。不论怎样，他们二人终于成为知已，是在保禄第二次出外传教来到吕斯特辣期间（宗16：1－3）。从此以后，弟茂德陪伴保禄走了几乎他的全部传教旅程，不只成了他的一个合作者，而且实在成了他的一个儿子（弟前1：2）。但对宗徒实在忠信，为此，保禄在捐躯前愿他在自己身旁。
福音的真理（1：3－20）
“当我往马其顿去的时候，曾请求你留在厄弗所，为的是要你训令某些人，不要讲异端道理”（1：3）。
假宗徒：在牧涵内，保禄屡次重提假宗徒的问题。他们在团体内宣讲不为基督所识的福音。看来这些人与犹太主义，很有关系。由他们的表现看来，很精通法律，擅于分辨洁于不洁的食物。他们的讲论一定是“犹太传奇”，即使他们的一些学说，不是出于真正的犹太主义，也可视 为公元二世纪出现的诺斯士派异端（Gnosticisme）的前驱。
攻打假宣道师，弟茂德该鼓起勇气师法保禄的作风。宗徒用几句简短明确的话描述自己的被召说：碑我是个亵渎者，迫害者和施暴者；但是我蒙受了怜悯，因为我当时景在丝信之中，出于无知而作了那些事。然而我们主的恩宠对我格外丰厚，使我在耶稣基督内有了信和爱。……就是基督耶稣到世界上来，是为拯救罪人；而我就是其中的魁首。但是我所以蒙受了怜悯，是为使基督耶稣在我这个魁首身上，显示他的完全坚忍，为给将来信靠他而获永生的一个榜样。（1：13－16）
要人相信保禄的作证，往大马士革途中发生的事还不大叫人放心，何况以往更不足证明他是个好人。但他却肯定自己不是个自负骄傲的人，如同一些法利塞 人一样，寻求自己的“正义”。他曾亵渎耶稣的名，搜捕基督徒坐牢，曾“口吐恐吓和凶杀之气”（宗9：1）。但天主却不管这些一切，对他施行仁慈。为基督所夺得所领导的保禄，亲自经历了他在臻罗马人书内所写的：因为所有的人都犯了罪，都失掉了天主的光荣，所以众ز鈥皠ᄡ主白白施给的恩宠，在耶稣基督内蒙救赎成为义人。（罗3：23－24）
弟茂德受祝圣，尽宗徒之职的那一天，有保禄的榜样作依据，也要想至自己的圣召，尤其是想到团体中由“先知”负责的职务：“我儿弟茂德！我根据以前指着你所说过的那些预言，把这训令委托给䰀，为叫你藉此打这场 好仗”。（1：18）保禄此处言及的“先知”是指在特殊情况下，受神圣光照向其他信徒提示天主旨意的基督徒。诚然，保禄和巴尔纳伯就是由于作“先知”的基督徒的干预，才被安提约基雅教会派遣出去，完成他们第一次出外传教的行程（宗13：1－3）。
教会的诉祷（2：1－15）
为人人祈祷：“首先我劝导众人要为一切人恳求、祈祷、转求和谢恩”（2：1）。
教会的祈祷是为普世，关心全人类的祈祷。这是获得俯允的条件。为此，保禄明示说：“因为天主愿意所有的人都得救，并得以认识真理”（2：4）。教会不是个自封，只顾自己利益的宗教。没有一个人她不为他转求的。人人都被召来获得惟一救恩。宗教坚持：人该首先“为君王和一切有权位的人”祈祷（2：2）。基督徒在尼良统治下受了罗马帝国的迫害，这一事实不应妨疑他们为掌握国家命运的人祈祷。耶稣说过：“你们当爱你们的仇人，当为迫害你们的人祈祷”（玛5：44）。保禄对于负责公众利益的人的忠诚，彰明昭著，在致罗马人书信内早就写道：
“每人要服从上级有权柄都是由天主规定……所以必须服从，不只是为怕惩罚，而也是为了良心。”（罗13：1－5）。
只有耶稣使人得救：教会的祈祷常因耶稣基督之名进行，因为“天主只有一个，在天主与人之间的中保也只有一个，就是降生成人的基督耶稣，他奉献了自己，为众人作赎价”（2：5－6）。教会初兴时，在一篇向希伯来人宣讲内，伯多禄就声明说：
“我很高兴告诉你们和全以色列百姓：是凭纳匝肋人耶稣基督的名字，即是你们所钉死，天主从死者中所复活的；就是凭着这人，这个站在你们面前的人好了。这耶稣就是为你们‘匠人所弃而不用的石头，反而成了屋角的基石。’除他以外，无论凭谁，决无救援，因为在天下人间，没有赐下别的名字，使我们赖以得救的。”（宗4：10－12）
举起双手：教会的祈祷由各处随时向上腾升：“我愿男人们在各处举起圣洁的手祈祷”（2：8）。虽然，有特殊的地方和特殊的时刻举行感恩祭，但祈祷却不认为所限制。保安对得撒洛尼人致书说：“在诉祷时常雇记念你们”（得前1：2－3；参见得前3：17）。关于祈祷，在引用的经文内，保禄言及举起双手向天的动作。古代留作记念的石碑牌坊上的壁画或嵌镶，出现大批这样的形像。在希伯来人中，是一种表示敬意的姿态。梅瑟（出9：29；17：11）、撒罗满（列上8：22）以及各位信徒诉祷时的动作，不少的圣咏可为此作证：愿我的手高举，如同晚祭的高胜。”
要光彩要有秩序：基督徒的祈祷不求任何眩耀，也不想要人知道。耶稣曾谴责那些在街头当众显示自己在祈祷的法利塞 人（玛6：5-6）。保禄也请妇女谨慎，因为她们易于受到引诱团体注意自己的诱惑，为此他说：“我愿意妇女服装端正，以廉耻和庄重装饰自己，不靠卷和金饰，或珍珠和极奢华的服装；而要以善行装饰自己，这却合乎称为虔敬天主的女人”（2：9-10）。这 一劝告不是没有益的，而且，日后伯前几乎用同样的话再提及此事：“你们的装饰不应是外面的发型，金饰，或衣服的装束，而应是那藏于内心，基于不配的温柔，和宁静心神的人格：这在天主前才是宝贵的。”（伯前3：3-4）保禄还格外操心礼仪集会中信友的态度，给格林多团体提供了一“金科玉律”：“一切都该照规矩按次序而行”（格前14：40）。
教会的职员（3：1-16）
格外重要的是第三章，因为，指出团体组织的过程：执事的出现，渐渐发展，直到第一世纪末，第二世纪初。起初。
起初，在保禄建立的教会内，宗徒是第一居首位的人物，实际惟一负责的人，由一个团体，一意维持惟一； 如需要就委派代表代理（如弟茂德或弟铎），委任明确的任务，在限定的时期内。
由长老到监牧：以后，渐渐出现由保禄或他的代表委任在固定地方执行自己职务的职员。几时保禄和巴尔纳伯，由第一次出外传教回来后，沿途去视察他们不久以前建立的教会时，在其地立定了一些名之为“长老”的负责人，“二人在各教会给他们选立了长老，在祈祷禁食以后，把他们托付于他们所信仰的主”（宗14：23）。
“长老”一职（希腊文Presbyteros,拉丁文Presbyter）是出自旧约时代。远自旧约在西乃旷野结约立盟时期，梅瑟就有一群“长老”围绕在他身旁，援助他施行正义，履行职权。希伯来人在客纳罕定居成为民族后，每一地方团体就立即由一群“长老”来治理，如旧约历史书先知书所记载的。福音作者时时言及耶路撒冷的“长老们”，他们与司祭和经师构成国家的参议院，即所谓的“公议会”（Sanhedrin）。在犹太教内“长老”是指有名望的人，在社会上自成一阶级，在不同的行政、经济、纪律部门内，保证团体的秩序；只是例外地才会在宗教仪式中维持秩序，但从来不主持宗教礼仪。
在犹太环境内，尤其在耶路撒冷，新诞生的基督徒团体的负责人，就被人很自然地称为“长老”。几时耶稣的教会在希腊世界生了根，人就更乐意称“长老”为“监督”或“监牧”，希腊文“Episcopos”，拉丁文“Episcopus”。“主教”或“监牧”之名即由此而来。划人所谓的“监督”，是指民间负责监督劳作，检查公共开支，以至视察军队实力的官员。
在“牧函”时代，“长老”和“监督”两 牧职名词等于及指琮同样的职务。若以“司铎”或“主教”来代替这些指职务的名词，就有点与时代不合；只能从第二世纪开始，才可使 用。看来还是应照旧使用“长老”及“监督”。
“监督”的品格：作长老――监督的，负责主持集会，施教，给其他职员按手。牧函中有两段（弟前3:1－7；铎1：6－9），描绘这些负责人的理想面目：
“监督必须是无可指摘的，只作一个妻子的丈夫，有节制，应慎重，端庄，好客，善于教导；不嗜酒，不暴戾，而应温良和善，不贪爱钱财，善于管理自己的家庭，使子女们服从，凡事端庄；谁若不管理自己的家庭，如何能照管天主的教会？不可是新奉教的，怕他妄自尊大，而陷于魔鬼所受的判决，并且在外人中也必须有好声望，怕他遭人诽谤，落入魔鬼的罗网。”（3：2－7）
对“监督”要求的品格，总而信之，是一个好家庭的父亲所有的品格；此外还应具有天赋善于施教的才能。顾然不要求这些职员过独身生活。经文明明假定所言及的都是些已结婚的男人，证明自己能善自治家的男人，大可将天主的家教会托付给他们管理。至于“一个妻子的丈夫”的话究有什么意思？一些学者以保禄在此禁止监督丧偶或休妻后再度结婚；更较可取的解释，是指热烈而又足为人表率的夫妻爱而言。由希伯来人和教外人的坟墓刻文看来，这句话至少有这样的意思。
执事：长老――监督有所谓的“执事”（Diaconos）职员作他们的辅助，在致斐理伯人书内就与监督一同被致候：“……致书给斐理伯的众位在基督耶稣内的圣徒、监督及执事……”（斐1：1），却不指明他们的职务，弟茂德前书指出他们应具有的品格，与监督所应有的很相似，只不过不包括“善于施教”（弟前3：8－13）。实在可以认为他们特别应专心从事的事，不外是他们日后所行的，照顾病人和穷人。教会初兴几世纪如此重要的终身执事职，梵蒂冈第二大公会议再度予以恢复。
连妇女也能领受执事（弟前3：11），如福依贝，显然她是耕格肋教会的女执事（罗16：1）。
虽然执事的职务所负的责任，不如长老所负的广大，但并不是就不重要。保禄要求挑选候选人以前，应有一段试验期：“这些人应当先受试验，如果无瑕可指，然后才能作执事”（3：10）。
并且还预定一特殊职务，委任一类寡妇当任，下面我们即要讨论。
第三章的结论，是基督徒赞颂基督咏唱的歌词的片断，最初教会团体对降生奥迹信仰的作证：“他出现了在肉身内”，“受证于圣神”而复活，而升了天“发显于天使”。保禄的书信往往引证初兴教会歌咏的歌词（参见斐2：6－11）。牧函就提供不少的例证。
弟茂德的牧职（4：1－6：2）
弟茂德首先应对抗宣讲不合乎福音伦理和道理的假教师。他们禁止人结婚，要人遵守一些节制饮食的法律，是些听信欺诈之神和魔鬼训言的人。“他们禁止嫁娶，戒绝一切食物；这些食物本是天主所造，叫那信仰而认识真理的人，以感恩的心所享用；因为天主所造的样样都好。”（4：3－4）
弟茂德应专务研读圣经，劝勉人，教导人；应时时怀念自己由于所受的神职祝圣而来的要求：“不要疏忽你心内的神恩，即从前因预言，藉长老团的覆手赐与你的神恩”（4：14）。
覆手：在新约内，覆手有多种意义，即祝福、疗愈使 受洗者充满圣神，以及祝圣人在教会内当任任何特殊公职。与此处有关的即是最后的意义。自保禄提及的那一天起，弟茂德本身就已永远领受了祝圣他执行职务的神恩（参见弟前5：22；弟后1：6）。在这一段内，保禄不直接讲论他自己在这环境中展开的职务，他提出的是整个长老团与他联合，一同开创了的永远留存的“祝圣司祭”的传授。
弟茂德对不同的人等，应表达牧者的爱德：对老人如“父亲”，对青年人如“弟兄”，对老妇如“母亲”，对少女如“姊妹”（5：1）。保禄谈到寡妇特别详细。所以，关于这事，作徒弟的行事应特别慎重。实在，必须注意各色各样的环境：若一个寡妇孑然一身，无家可归，团体要负责，照顾她的生活。“假若一个寡妇有家属能为她操心，就由他们来照顾她的生活。若寡妇有儿子或孙子，他们就应先学着孝敬本家人，报答祖先，因为这是天主所喜悦的事”（5：4）。
论及寡妇，保禄假设一个很特殊的情形，即一些受团体辅助或不大受团体辅助的寡妇，被召来委任一些正式的却不幸没有清楚指明的职务。寡妇的“品位”实际存留了一个半世纪，由第三世纪中叶就已绝迹，但女执事一直存留到第十二世纪。对这些被祝 圣当任正式职务的寡妇，保禄表现得很严厉：“录用一个寡妇，年纪不要少过六十岁，且只做过一个丈夫的妻子，又必须有行善 的声望，如：教育过儿女，款待过旅客，洗过圣徒的脚，调济过遭难的人，勤行过各种善工。”（5：9－10）“法定”的年龄，为这些妇女，是条必守的规则。保禄不信任年轻的寡妇，怕她们是些使团体不睦的缘由：
“至于年轻的寡妇，你要拒绝录用，因为当她们情欲冲动违背基督的时候，便想再嫁……同时她们又游手好闲，习惯串门踏户；不但游手好闲，而且还饶舌不休，好管闲事，说些不当说的话。所以我要年轻的寡妇再嫁，生养儿女，治理家务，不给犹太人以诽谤的任何借口。”（5：11－14）
经验使保禄更为明智。为此，给年轻的寡妇不提出更高的理想，也不要她们遵守他在格前所提出的建议（格前7：8－40）。
长老的选择（5：17－22）
弟茂德有了保禄的榜样（参见第一章所述），自然会留心在各团体中，尤其厄弗所团体中选择长老，决不会不搜集所有必须的报告。若报告都是肯定的，弟茂德才约这些候选人覆手，表示祝圣他执任应执行的任务；否则就应拒绝：
“不可轻易给人覆手：不可在别人的罪上有份子，务要守身清白……有些人的罪是，在受审以前显明的，但有些人的罪过只在受审以后。”（5：22，24）
耶稣的外见证
在结束书信前，保禄经弟茂德提出基督的表样作榜样：“至于你，要奋力打这场有关信仰的好仗，要争取永生：你正是为此而蒙召，并为此在许多证人前宣示了你那美好的誓言。我在使万有生活的天主前和曾对般雀比拉多宣过美好拆的基督耶稣前命令你，务要保守这训令不受玷污，无可指摘，直至我们的主耶稣基督的显现。”（6：12－14）
基督来到世上是为真理作证（若18：37）。他一生在世天天做了这件事，但在被捕的那一天，在比拉多前更隆重地作了这件事，在众基督徒期待他光荣再来的那一天，他更要光辉灿烂的做这件事。
弟茂德，你该保管寄托
这是保禄给自己徒弟的最后委托。弟茂德由保禄所接受而又应该保管的“寄托”（Depositum），即是全部信德的真理。基督说：“你们应教训他们遵守我所吩咐你们的一切”（玛28：20）。保禄接受了这真实的教训，也忠信传授了，庆幸自己丝毫没有将它改变。给格林多人提及他如何给他们传报了基督复活说：“我当日把我所偏受而又传授给你们的”（格前15：3）。关于圣体圣事他也这样声明说：“这是我从主所领受的，我也传授给你们。”（格前11：23）弟茂德是链上的一环，他也该“传授”（从此与圣经并立的“圣传””Traditio”一词的原意）他由主领受的宝贵寄托。福音不是可以随意更改的“人的道理”，而是宗徒们与继承他们的人，奉命忠信传授的“寄托”。这即是所谓的“宗徒传授”（Traditio Apostolica），所以，不是可以随时代或文化改变的一种特殊传授贪集，而是耶稣基督福音在天主助佑下的始终不变的传授：“我同你们天天在一起，直到今世的终结”（玛28：20）。
“愿恩宠与你们同在”！信尾致候辞颇有点奇怪。一封私人信件，只写给一位收信人，信尾忽来个多数代名词 ：“你们”。不要忘记，保禄的书信是要在团体内宣读的。有几次，这还是出于他明明的要求（参见哥4:16）。


天道人语-弟茂德后书-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

弟茂德后书

保禄的晚年生活
若弟前与铎很相相类似，这使人假定保禄仍在忙碌从事传教工作；但弟后就表示其时处境就大不一样。保禄当时是在罗马坐监。此处言及的一定不是61至63年的监禁（其时他在狱内写了哥、弗、费三书），这次监禁情况就比上次更为严厉，身带锁链，敖乃息佛洛很辛苦地才找到了他（1：16－17）。此外，他已预见难免不被定罪，清醒考虑到自己的死亡。
要复生天主的恩赐
保禄给弟茂德留下仿佛一封属灵的遗嘱，劝勉门徒，不论如何困难，受迫害，对圣召总要忠贞不渝。
弟茂德应怀念家庭给与他的善表：“我记得你那毫无虚伪的信德，这信德首先在你外祖母罗依和你母亲欧尼刻的心中，我深信也存在你的心中“（1：5）。我们知道弟茂德的母亲是希伯来女人（宗16：1），是她给他传授了唯一天主的信仰和旧约属神的财富。弟茂德成了基督徒，没有惨剧没有创伤，与保禄所遭遇的完全相反。他的生活变化显示犹太教与基督教之间的连续。
弟茂德总该记得他所担负的严重任务；即他自愿献出自己一生去宣讲福音时所接受的任务，亦即他的牧职祝圣礼给他法定的任务。“我提醒你把天主藉我的覆手所赋与你的恩赐，再燃起来，因为天主所赐给我们，并非怯懦之神，而是大能、爱德和慎重之神。所以，你要以给我们的主作证为耻，也不要以我这为主被囚的人为耻，但要依赖天主的大能，为福音同我共受劳苦。”（1：6－8）
保禄在弟前内曾劝告徒弟，“不要疏忽藉长老团的覆手赐予人的神恩”（4：14），现在同样并为同样的目的，要求他“复生”由保禄的覆手赐与他的恩赐。恩赐（神恩）是一恒常存在的实体，而不是一项应逐次引发的临时援助。此外，不应让恩赐没有作为，而应时时使之“复燃”（希腊文原文之意）。为基督而被囚的人：弟茂德应固守保禄的德表，作个辞不辛苦的福音宣讲员，为了福音宗徒现成了囚徒，孤苦一人独处：“为这福音我被立为宣讲者，为宗徒，为导师。为了这个原故，我现在受这些苦难，但我并不以此为耻，因为我知道我所依赖的是谁，也深信他有能力保管我所受的寄托，直至那一日……依赖那住在我们内的圣神，保管你所受的美好寄托。你知道那些在亚细亚的人都离弃了我。”（1：11－15）默想死而复活奥迹中的基督，更加成了保禄神修生活的中心：“你务要记住；根据我所传的福音，达味的后裔耶稣从死都 中复活了。辚了这福音，我受苦以至带锁链，如同凶犯一样；但是天主的道，决束缚不住。为此，我为蒙选的人忍受一切，为使他们也获得那在基督耶稣内的救恩和永远的光荣。”（2：8－10）
为保禄，成了“为基督而被囚的人”，自身体验到基督的苦难实在是宣传福音的方式。就如耶稣为救 赎人类，将自己的性命，奉献给天主，当作最大的爱的表现；同样，基督的宗徒被召，浊如同主一样以自己名义为弟兄获得救恩，而是让耶稣通过自己，生活他藉死亡与复活使人获救的奥迹；不是保禄生活，而是基督在保禄内生活（迦2：20）。他竟然对可罗森人自认：“如今我在你们受苦，反觉高兴，因为这样我可在我的肉身上，为基督的身体――教会，补充基督的苦难所欠缺的”（哥1：24）为此，弟茂德该知道：“凡是愿意在基督内热心生活的人，都必要遭受迫害”（3：12）。无论如何，不应灰心丧志，因为，“这话是确实的：如果我们与他 同死，也必与他同生；如果我们坚忍至底，也必与他一同为王。”（2：11－12）
要宣讲天主的圣言
一谈到宣讲福音，保禄就格外表现得兴奋：“我在天主和那要审判生死者的基督耶稣前……恳求你：务要宣讲真道，不论顺境逆境，总要不变；以百般的忍耐和各样的教训去反驳，去斥责，去劝勉”。（4：1－2）保禄不这样真正认定自己的宗徒职务。“我若不传福音，我就有祸了。”（格前9：16）！训道篇也写道：“缄默有时，言谈有时。”（训3 ：7）福音的宣讲员随时随地都宜宣讲天主的圣言。弟茂德该时时留心给人讲劝；决 不可逃避，也不可有所保留；也不要问时机适不适宜，更不要估计有没有成果：“不论顺境逆境，总要坚持不变。”（4：2）
到了我该起身的时刻
保禄对自己案件的结局，不存什么幻想；他希望获救，只为能“进入天上的国”（4：18）。他将传报福音的任务留给他人，尤其 弟茂德，自己由准备到达自己忠信服事，并为了弟兄们的获救而将性命给他献作祭献的那一位那里去：
“因为我已奠祭，我离世的日期已经近了。这场好仗，我已打完；这场赛跑，我已跑到终点；这信仰，我已保持了。从今以后，正义的冠冕已为我预备下了，就是主，正义的审判者 ，到那一日必要赏给我的；不但赏给我，而且也赏给一切爱慕他显现的人。”（4：6－8）
到了说再见的时候。保禄对弟茂德和与他同在的人，说出最后临别的话：“愿主与你的心灵同在！愿恩宠与你们同在”（4：22）！
牧函的实际意义
这三封牧函，恐怕是比其他保禄书信较少诵读，较少认识，可是不但不要想它们不大重要反应知道它们在多方面都很宝贵。
首先，从历史方面看来，这些书信证明宗徒时代，与第一世纪下半叶的教会时代，是息息相关的；也给我们指出由主接受的“传授”，怎样一代一代由合法的负责人收集与相传，犹如所谓的“寄托”，即应保管的信仰宝藏；也使我们见到教会在自己发展中，所需要的职务，怎样应运而生。诚然，耶稣不愿意事或都立下法律，却打发自己的圣神倾注自己的神恩，使教会合一“神恩虽有区别，却是同一的圣神所赐；职务虽有区别，却是同一天主，在一切人身上行一切的事。”（格前12：4－6）
同样，关于道理也是这样。牧函并非比较不丰富：保禄关于天主、基督、圣神、藉信德成义、基督徒生活的要求、期待主再来等等大题目，都一一重提到。
此外，这些书信又特别容 许我们认识保禄晚年的心情；尤其弟茂德后书，正因写于他被召去作最大作证，捐躯致命的时刻，实可视为他的属灵遗嘱，他“宗徒热火”的动人写照。
为此，不难明了教会收集这些书信所怀的热诚，提出给一切信徒作默想，推敲其中所藏的真正宗徒精神的具表现；特别将这些书信交给在教会内负责领导的人，叫他们不忘自己的职责，从不找到他们的神职灵修和他们的牧灵工作可师法的基本路线。


天道人语-弟铎书-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

弟铎书

弟铎，我的同伴（迦2：1－3）
弟铎出生于外教家庭。由格后，我们得知，他在那些扰乱格林多团体的重大危机中，如何有效地展开了他的调解任务。在负责惠及耶咱撒冷基督徒募捐一事上，又如何表现了自己值得人对他有所信赖。保禄打发他到克里特岛去，组织初兴的教会（1：5）。弟铎看来是个很有个性的人，同时又是一个精明柔和的外交家。
保禄，仆人兼宗徒（1：1－4）
“天主的仆人，作耶稣基督宗徒的保禄……给在共同信仰内作我真子的弟铎：愿恩宠与平安，由天主及欠的救主基督耶稣赐给你。” （1：1－4）
此处在致弟铎书内取用的致候语，甚为隆重。这很重要，因为弟铎在克里特岛要展开一繁重的任务，要有确切肯定的宗徒职权为依据；同时，在另一方面，也应有无右置疑的天主的保证作担保。就如那封为了巩固稍被动摇的保禄权威而书写的致迦拉达人书，一开始也就坚持重申他的宗徒名分（迦1：1－5）。弟铎被派遣前往作保禄代表的克里特岛的情况很微妙，基督徒团体都是新近诞生的，没有组织可言。保禄一提笔致函，就清楚说明宗徒使命的正确性质：宗徒是仆人，是由耶稣基督派遣的“使者”（“宗徒”一词 的原意即为“派遣”，所以宗徒是“使徒”），是个为师父所信任，奉命行事的人。
弟铎，克里特岛教会的创立人（1：5－9）
“我留你在克里特，是要你整顿那些尚未完成的事，并照我所吩咐你的，在各城设立长老。”（1：5）
天主奥秘的管理人：在弟前内已提及的长老，也能称为“监督”（参见11页）。在这段经文内，这两个名词意义相同：保禄要求弟铎设立长老，列举候选人所应具的资格说：“做监督的，既是天主的管家……”（1：7）。因此，若宗徒钩画长老理想的形象，步步重述他给弟茂德关于监督所写的（弟前3：1－7）就没有什么可惊讶的；但是，必须注意他的表现：长老该是个忠信可靠的人，家主才可托他管理自己的家产，因为，教会是天主的家（弟前3：15）。凡在其中负责的人，都是如格前所肯定的，尽是“天主奥秘的管理人”（格前4：1－2）。
生性不服从：弟铎在克里特岛的任务看来并不容易。岛上的居民就有句俗话说：“克里特人，常是些说谎者，是些可恶的野兽，贪口腹的懒汉。”（1：12）这一描绘，至少开始的一句是引自一个克里特的诗人（公元前第七世纪厄丕默尼德Epimenides）。保禄认同这严厉评语说：“这话说的很对”，然后补充说：“为此，你该严厉规劝他们，好叫他们在信德上健全无瑕；不要听信犹太人无稽的传说，和背弃真理之人的规定。”（1：13－14）
保禄针对希伯来或犹太保守派宣讲员，他们专门谋求他的传教义务。此外，名禄明明写道：“实在有许多人尚不服从，好空谈，欺骗人，尤其是那些受过割损的人；应杜塞这些人的口。”（1：10－11）命令的话很严厉。诚然，论及的不是将嚼子放在敌人的口里为约束他们说不合时宜的闲谈，而是必须给他们戴上口套（原文此词 的原意），如同对待危险的野兽（第12节就提到恶兽）。
能不能说服敌人，或至少使他们的影响失去作用，就有赖基督徒团体生活行动的表现了！
理想的基督徒团体（2章）
弟铎该提醒不同类别的教友，怎样按照福音和众人必须有的见证去生活。
“老人应节制、端庄、慎重，在信德、爱德和忍耐上，要正确健全。”（2：2）
老妇同样要举止圣善，谨口慎言，教导青年妇女善自培养家庭应有的美德。
要求青年妇女爱丈夫儿女，良善忠信。
要求往往任性行事的青年，要深思熟虑。
要求身为奴仆的，要正直服从主人。
人道伦理：保禄在这里推蔗历代许多教外思想家叮咛的一些人道伦理，是愿使它在对基督的信仰内，更为圆满无缺，他用的一些辞语，意义很是浓厚，“的确，天主救众人的恩宠已经出现，教导我们弃绝不虔敬的生活，和世俗的贪念，有节地、公正地、虔敬地在今世生活，期待所希望的幸福，和我们伟大的天主及救 主耶稣基督光荣的显现。他为我们舍弃了自己，是为救赎我们脱离一切罪恶，洗净我们，使我们能成为他的选 民，叫我们热心行善。”（2：11－14）这短短的几节经文，说出了 保禄最有意义的书信的思想和观念：救赎的恩宠、基督为我们奉献自己作为祭献的意义、教会是天主的百姓、期待基督在世界穷尽时再业，基间并不排除基督徒在当代的世界里，仍然活跃生活。这一过度时期，是充满了保禄生活时代的文化和社会 背景（参见得撒洛尼后书）。
爱，应如天主爱
“你要提醒人……不要辱骂，不要争吵，但要谦让，对众人表示极其温和。”（3：2）基督徒这样做就算效法了天主对他们所做的，因为我们从前也是昏愚的、悖逆的、迷途的、受各种贪欲和逸乐所奴役、在邪恶和嫉妒中度日……又彼此仇恨。但当我们的救 主天主的良善，和他对人的慈爱出现时，他救了我们，并不是由我们本着义德所立的功劳，而是出于他的怜悯，藉着圣神所施行的重生和更新的洗民，救了我们。这圣神是天主藉我们的救 主耶稣基督，丰富地倾注在我们身上的，好使我们因他的恩宠成义，本着希望成为永生的承继人。（3：3－6）
这几句话包括了保禄所宣讲的福音：
－ 在救赎工程上，天主圣三各有作为：父的慈爱，给我们赐下成义，不是缘于我们有功德，而是藉着基督的恩宠，圣神的恩赐；
－ 圣洗，从新诞生，获享天主的生命；
－ 现已开始，终归得救的希望。
明知自己这样蒙受慈爱的信徒，怎能不欢迎接待他人？
快到我这里来
信尾是些具体的嘱咐。弟铎完成了自己的任务，应急速往位于希腊西岸科岛（Corfu）南的尼苛颇里城去，保禄已决定在那里过冬（3：12）；同时，他该妥为安排一切，使两位基督徒，则纳和阿颇罗（大概是两位带信人）旅途顺利，离开克里特的港口后，应立即，也许在弟铎以先，到尼苛颇里增与保禄相聚。
信尾致候语充分表现在教会内生活共融的特点：保禄不是他独自一个致候弟铎：
“同我在一起的弟兄都 问候你！”宗徒的旨意也不是只转向弟铎：“请问候那些在信德内爱我们的弟兄！愿恩宠与你们众人同在！”（3：15）


天道人语-希伯来书-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

希伯来书

一封独特而又神秘的书信：希伯来书虽然划归新约书信类，但与其他的书信很不相同。实在是一篇“劝慰的话”（13：22），正如作者所说，而不是一封书信。除最后一封短簪好像肯定达到了目的外，原文一点不带书信的性质。作者不提自己的名了，也不说写给那一具团体。此外，他的推论好像是篇道理，而不像是封书信；更从来不自认是在写，而只是在讲。这篇至少曾在听众前宣讲过的言论，记录了下来，转送到了其他的一些团体。
以往，大抵将希伯来书归之于保禄，现在圣经学者普通一般否认保禄是本书的作者，笔调不像他的笔调，风格不像他的风格；提出可视为作者的人物，或是阿颇罗，或是巴尔纳伯等等，但都不过只是些假设。
对于谁是收信人也无定论。“希伯来书”书名也不济事，因为，不见于原文，然而又没有其他古老的名称，窨应如何解释？肯定是指犹太基督徒（归化的希伯来人）而言。书信向基督徒发言。书信向基督徒发言，不断回忆耶路撒冷圣殿的礼仪，时时引证诠释旧约，立意发挥与犹太人思想甚相关连的题材，应该注意：这信所写给的团体不是新近成立的。随着初时的慷慨而来的是有点厌倦，参加聚会的频繁已在逐渐降低，许多人仍怀念昔日犹太节庆辉煌壮丽而不胜感叹，拿时下的基督徒节庆与之相比，就只有相形见绌。为此，需要再来一次的鼓励。对这些颇失去方向的基督徒，需要要默观新约唯一大司祭基督的奥迹，来恢复昔日的热诚。
基督的司祭职务：段伯来书的重要，它的钎特性和那永恒不变的现实，远远超越它所由出的具体环境，这全应归功于点出耶稣基督的司祭职务。旧约固然往往言及司祭，以及在耶路撒冷圣殿内历代尽司祭职务的名单；但新约关于教会的职员却有系统地避免采用司祭名词 以及司祭字累。这一条例所有的唯一例外，便 是希伯来书，只有它用司祭或大司祭名词，而且只对基督而言 ，为作者，严格来说，只有耶稣基督堪受这称呼，因为，他同时是真天主又是真人，所以，只有他能尽中保，即尽在天主和人类之间桥梁的职务，（司祭或大司祭――Pontifex，意谓作桥梁的人）。由于他在十字架上“一次而为永远”献上了救世的祭献，不能再设想还应有其他与他所献的不同的祭献。在新约内谈到了已受洗的人“司祭的百姓”（Populus Sacerdotalis,伯前2：5－9），其意是谓，在这百姓或民族内，基督展开了他自己的司祭职务。依据这一意义，关于长老，就有了这两种说法：“司祭职务”和“职务司祭”。
所以，希伯来书实可界定为讨论“基督司祭职”的书信。
一、基督，天主子，人类的兄弟（1－2章）
耶稣是万有的承继者：“天主在古时，曾多次并以多种方式，藉着先知对我们的祖先说过话；但在这末其内，他藉着自己的儿子对我们说了话。天主立了他为万有的承继者，并藉着他造成了宇宙。他是天主光荣的反映，是天主本体的真像，以自己大能的话支撑万有；当他涤除了罪恶之后，便 在高天上坐于‘尊威’的右边”。（1：1－3）
作者立即毫无疑问，以强有力的说法肯定“基督的天主性”：“天主光荣的反映，天主本体的真像”，如同保禄（哥1：16－17）和若望（若1：3）介绍子伴同父一同进行创造的工作。他清楚指出，在旧约众先知与子的身份之间，具有一彻底对立：他不只是天主的代言人，而是坐在天主右边的天主子。他的名字，即界说他本人的名号，是“超越所有的受造：天使（1：4）。
此外，“他曾向那一位天使说过：你坐在我右边，等我使你的仇敌作你脚的踏板？众天使岂不都是奉职的神，被派遣给那些要承受救恩的人服务吗？”（1：13－14）众天使都是仆人，基督却是天主的儿子。
但是，由于天主子，自愿拯救人类，便成了他们当中的一个：“因为，祝圣者与被祝圣者都是出于一源，为这个原故，耶稣称他们为弟兄，并不以为耻，说：我要向我的弟兄，宣扬你的圣名；在集会中我要赞扬你”（2：11－12）。就因为他取了人的身分，就能救人。为此，“孩子既然都有同样的血肉，他照样也取了一样的血肉，为能藉着死亡，毁灭那握有死亡的权势者――魔鬼，并解放那些因死亡的恐怖，一生当奴隶的人。其实都知道，他没有援助天使，而援助了亚巴郎的后裔。因此，他应当在各方面相似弟兄们，好能在关于天主的事上，成为一个仁慈和忠信的大司祭，以补赎人民的罪恶。”（2：14－17）
超越梅瑟
梅瑟是以色列历史上一位显著的人物。他救希伯来人脱离了埃及的奴役，在法郎朝廷行了许多奇迹，引导以色列人过了红海，在旷野恢复了灰心丧志人民的心意，屡次转求天主不降罚自己的属下，作了西乃山盟约的中人，接受了刻有约法的石版，率领自己的人民直到许地的边界。斯德望对耶路撒冷希伯来人演讲声明说：“这梅瑟……是天主打发来做首领和救赎者”（宗7：35）。希伯来人对梅瑟的尊敬，德训篇45章有所说明：“上主使雅各伯的后裔中，出现了一位慈善的人，他在众人眼前，甚为得宠；他就是天主和人所钟爱的梅瑟……天主使他享有圣者同样的光荣，使他成为犹太人所怕的伟大人物……在众王前光荣了他，命他指挥自己的百姓，使他看见自己的一些光荣；因为他忠信谦和，天主就从仆人中拣选了他，祝圣了他；使他听到自己的声音，领他深入云雾，当面将诫命，生命和知识的法律交给他，叫他把自己的盟约教给雅各伯，将自己的法律教给以色列。”（德44：27－45：6）
希伯来书的作者认识梅瑟的伟大，但在他看来基督的伟大是无限量超过他的伟大。“他本来比梅瑟堪受更大的光荣，就如修建房屋的人，比那房屋理当更受尊荣……梅瑟在天主的全家中的确忠信，不过他只是臣仆，为给那当宣布的事作证；但基督却是儿子，管理自己的家；他的家就是我们。”（3：3－6）
安息的地方：梅瑟的人格和出谷记的记录迫使作者将他的写作对象，摆在自己眼前。固然，他们获求脱离了埃及，被选为天主的子民，经过旷野沿途满渥天主的福佑，而且与天主结立了盟约；但这一代以色列人，就大体而言，没有进入所谓“安息之所”的许地。由于缺乏信德，终于没有进入。“他们不得进入安息，是因了背信的缘故。所以，几时进入他安息的恩许仍然存在，我们就应存戒心，免得你们中有人得不到安息。”（3：19－4：1）这一安息就基督徒的观念而言，是指在天上同天主的生活，在那里，耶稣已坐在天主父的右边。另一安息，客纳罕许地，只不过是基督给我们开辟的“真实安息之所”的预象和预告，因为希伯来书的作者，不断影射着基督去研读旧约。
默基瑟德品位的司祭
犹太司祭职专归肋未支派，世世代代父子相传；基督的司祭职性质完全不同。耶稣不属于肋未支派，而属于犹大支派。“显然，我们的主是由犹大支派出生的，关这一支派，梅瑟从未提到司祭的事”（7：14）。若基督是司祭，那他该是直接由天主召选 的，这一任务也只有他能完成，藉他而建立了新司祭职，确定而又极其有效，因为，与旧约的完全不同，一次而为永远救我们脱离了由死亡而来的罪恶。
默基瑟德没有族谱：作者存心在旧约中寻找基督事实的预示，推敲默基瑟德之为人，在咏110就已言及他与默西亚的关系：“你照默基瑟德品位，永做司祭”（咏110：4）。现在，默基瑟德，“撒冷的君王（不属以色列民的外方人），至高者的司祭”有个特别惊人的特点。圣经一反自己的惯例，谈到他（创14），却一点不言及他的先祖，他的子孙，他的后裔。他没有“族谱”，而且看来，他是个属于时间以外的人。就作者看来，这是基督唯一而又永远司祭职的预告。默基瑟德“无父无母，无族谱；生无始（创世纪不提）寿无终（同样，圣经从不言及），他好像天主子，永久身为司祭”（7：3）。出于肋未族亚郎的旧约司祭职就被废除，消灭于无形。
默基瑟德约作者提供的补充证据，证明基督的司祭职远超过犹太的司祭职。创世纪记载，默基瑟德祝福希伯来民族始祖亚巴郎，由他接受了会一之物。平常常是在上者施行祝福，征收什一；为此，很明显，默基瑟德的司祭职，即他代表的耶稣的司祭职，无超过旧约司祭职。若仍对之怀恋不忘，那就未免太狂妄了。
新约的中保
“现今，耶稣已得了一个更卓绝的职分，因为他作了一个更好的，并建立在更好的恩许之上的盟约的中保，如果那条一个盟约是没有缺点的，那么，为第二个就没有余地了。”（8：6－7）
历代先知已预报旧约要废除，代之而兴的，是另一个确定更完善的盟约。
“看，时日将到――上主的断语，我必要与以色列家和犹大家订立新约，不像我昔日握住他们的手，引他们出离埃及时，与他们的祖先订立的盟约……我愿在那些时日后，与以色列家订立的盟约――上主的断语――就是；我要将我的法律放在他们的肺腑里，写在他们的心头上；我要作他们的天主，他们要作我的人民”（耶31：31－34，希3：6－12）。
新约：前一盟约，西乃盟约是以奉献行祭的牲血结立的（出24：5－8），新约也是以血而结立的，但却是主耶稣的血，“带着自己的血，一次而为永远进入了天上的圣殿，获得了永远的救赎。”（9：12）他自愿出于爱而接受的祭献，作废了以牲畜为牺牲的祭献。
基督的祭献这样有效，就因为是成了我们当中的一个的天主子，以之为自己一生绝对服从的实证：“因为公牛和公山羊的血断不能除免罪过，为此，基督一进入世界便说：牺牲与素祭，已非你所要，却给我预备了一个身体；全燔祭和赎罪祭已非你所培，于是我说：看，我已来到！关于我，书卷上已有记载：天主，我来是为承行你的旨意！……我们就是因这旨意，藉着耶稣基督的身体，一次而为永远的祭献，获得了圣化”（10：4－10）。
实在，基督是“一次为众人”死了，但他现在藉着不断向父呈现的转求，仍然在天主前执行他的司祭任务。作者很得意瞻仰基督司祭在光荣中，坐在天主的右边执行大司祭的任务。关于这一点，旧约也给我们提供一有意义的预示。每年赎罪节日（Kippur;参见肋16），大司祭进入耶路撒冷圣殿至圣所内，奉献牲血，为百姓赎罪。基督却一次而为永远，带着自己的血，进入一个无限地更神圣的圣所，天上的圣殿。“因此，凡由他而接近天主的人，他全能拯救，因为他常活着，为他们转求。”（7：25）
二、古圣祖的模范信德
作者为说服对圣殿和其中礼仪怀旧的人提供的论证，若不凭信德接受，就没有一点价值。至少就表面而言，没有一个论证表明被举扬坐在天主右边基督的光荣。大概因这缘故，在11章全章内，作者特别强调信德的重要，作为一个以天主圣言生活的人的具体责任。总观以色列的历史，作者愿指明以往所完成的重要伟大事业，都是民族祖先信德的结果。所讨论的不外是诺厄、亚巴郎、雅各伯、若瑟、梅瑟。辣哈布、民长、达味、撒慕尔，总而言之，“所有的先知”，他们完成的卓越显贵的事迹，说来说去，循环不息，只有一个解释：“因着信德”。凡引证的事例，作者总是以章首重述以色列历史所作的说明来说明：“信德是所希望之事的担保，是未见之事的确证”（11：1）。
亚巴郎的信德：作者如保禄在致迦拉达人和致罗马人两书信内所为，详尽追忆亚巴郎的生平事迹，以亚巴郎是凭天主的话生活的信徒，完美无缺的模范。天主要求他放弃自己的家乡和家族时（创12：1），他不要求什么解释：“他出走时，还不知道要到那里去”（11：8）。他听到天主要求他，将自己由天主预许所生唯一子嗣依撒格奉献作为牺牲，一点不迟疑奉命照做，全心信赖上主：“天主自会照料”（创22：8－14）因此，“他成了相信的人的父亲”，不管他们原是犹太人，或原是外邦人（参见罗4：9－12）。
天主的教会，新约子民，苦乐相间继续以色列的行程，同是走向许地的旅行团，再接再厉，怀着信德，双眼注视以往怀着信德的证人，尤其基督：“我们信仰的（源头）创始人”，沿着自己朝圣的旅程向前进行。“我们既有如此众多如云的证人，围绕着我们，就该抛下各种累赘和纠缠人的罪过，以坚忍的心，跑那摆在我们面前的赛程，双目常注视着信德的创始者和完成者，耶稣”（12：1－2）。
三、理想的团体
书信继续发挥言及的，是些道理的思维与伦理的劝告。13章像保禄篇幅较大的书信一样，实际劝告，如兄弟友爱，款待旅客，关怀囚徒和财尽的人，夫妻忠贞，轻看财物，为团体负责人祈祷。最后他还提出一最重要，由福音而来的态度，即没有信德及对天上的产业不怀希望的人，就不能生活，“因为我们在此没有常存的城邑，而是寻求那将来的城邑。”（13：14）
四、保禄的“签署”
愿恩宠与你们众人同在：第13章最后4节的语调完全改变，与书信蓁部分根本不同。作者提供关于保禄最亲爱的独生子弟茂德的报告，说他快要探望他们。最后的致候辞与保禄的一些书信所有相同：“愿 恩宠与你们众人同在”！22－25节恐是书信写完后附加的，声明自己赞成以上所说的，很像是作者本人附加的便条。可能是保禄的。
由于希伯来书不断引用旧约，不断求证于耶路撒冷圣殿的礼仪，常以象征意义来解释旧约的事实，是封不易领悟的书信。此外，前后又不大协调。但是道理丰富，劝勉中肯，信息久远，故值得重视赏识。为认识钻研基督的司祭职，是非读不可，无以替代的一部圣经著作：
“这样的大司祭才适合于我们，他是圣善的、无辜的、无玷的、别于罪人的、高于诸天的。”（7：26）
一些术语
盟约：指旧约内天主与一个人，如亚巴郎或达味建立的盟约，尤其与以色列民族建立的盟约。耶肋米亚和厄则克耳认为只有他是能完成这事的中保（参见中保条）。
信德：不是指对证实的真理平平常常出于明悟的赞同，而是一肯定非有不可的看法。牧函就谈到人应忠信保守传授的“信仰的寄托”（Depositum Fidei）。真实的信德本身即是具体的证明，即便 人看来不然时，仍然是如此；因为，多多少少他自知，所依据的是天主的话。希伯来书第11章所表明的，即是第二种看法（11：1）。
中保：是介于自愿言 归于好的两 个人或两 个团体之间的调停人。旧约就介绍梅瑟是个超群出众的中保。以色列人有梅瑟作中保与天主结立了盟，而有了出于盟约的法律和敬礼；但依据新约（以用一些旧约先知），法律并没有达到自己的目的，也没有恢复与天主的和好；于是天主子进入世界，作了新约天人之间唯一的中保（参见盟约条）。
赎罪节：旧约赎罪节，是隆重做补赎的一天（肋16）。举行赎罪节是为获得罪赦。到了节晶，大司祭奉献一头公牛犊，为自己和自己的家人赎罪，奉献一头公山羊为人民赎罪；以后，向人民、祭坛以及视为天主特别临在的至圣所洒牲血。希伯来书屡次提到这一礼仪。作者认定耶稣基督是新而又永远的大司祭，藉奉献自己为祭进入实实在在的圣所，“上天本境”（9：24）不是带着无知的牲血，而是带着自己的鲜血，为爱而奉献，为获得罪赦而奉献，就这样在人与天主之间，开辟了一条和解的道路。
朝圣：信徒或信仰团体，向一个天主曾在那里特别显现，使之成为圣地的地方进发，愿在那里与主相遇。对希伯来书作者来说，教会即是旅行在道的人民，由基督率领朝圣，向许地，永远“安息”之地――天乡进发（12、13两章）。
大司祭：出自拉丁文“Pontifex”，意谓作桥梁的人，使沿岸相对的互相连接，而有所沟通。基督是最卓绝的桥梁，大司祭，因为，他本身就是个天主性和人性共相结合而不可分离的人。没有人能像他一样，在天主与人之间，搭了一座桥，使由罪恶断绝的联系，再打结联上，合一共融。
圣：希腊文“Hieros ”，指凡愿为俗用之事物，抽出来专为敬礼天主用，与天主相接近。旧约认为圣的，有圣地如圣殿（Heieron），人物如司祭（Hiereus），时节如安息日（Sabbaton）。新约不再认为有圣俗之分。由于有圣神存在，所有的信徒都是圣的。圣的从此不再是与世界分离的物质层面，也再没有社会上固定的特殊阶级，如司祭界。
祭献：是耶咱撒冷圣殿内举行的敬礼主要词藻。在殿内有司祭负责举行祭献。他们严格依照详细的礼规向天主奉献信徒的祭品：田地的出产，家禽牲畜（雏鸽牛羊）。信徒愿蕨这类奉献与神圣相接触，填补与天主之间的隔离。最初，祭献原是人内心处境的表现，但易于把它作为一种能自动发生作用的巫术行动。历来的先知常不断谴责这种变态的发展。新约，尤其希伯业书认定耶稣牺牲自己的生命，是一完美的祭献，它的绝对价值不仅于所忍受的痛苦，也不在乎所流的血，或所受的死亡，而在于促使天主子走向十字架的爱。此处，基督自作的祭献是这样完全完美，以至不能再照样重复。这一祭献藉圣体圣事常是现存的，耶稣曾明明以圣体圣事与西乃山盟约祭献 相提并论（玛26：28）。
圣所（圣殿）：为以色列民族耶路撒冷的圣所或圣殿，是他们宗教生活的中心，唯一能在那里奉献祭献的地方。唯独大司祭，每年一次，在赎罪节日（参见赎罪条）能进入最神圣的部分（至圣所）。希伯来书的作者认为耶稣，藉爱而甘愿牺牲自己性命的祭献，进入了实实在在的圣所，天上的圣殿，地上的圣殿只不过是它的模型，从那里为人类转求（9：23－28）。


天道人语-天道人语24-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语24

纲要
是书信或是劝导？
雅各伯书信
试探
信德的逻辑
信德与作为
谨口慎言
世俗的朋友，天主的敌人
不幸的人，富贵人
上主的日子
给病人傅油
伯多禄前书
你们该是圣的
天主的选民
基督徒公民
劝告奴仆
劝告基督徒夫妇
发挥你们的希望
基督的表样
受洗的生活
劝告老年人和信徒
伯多禄后书
忠于领受的神恩
应以之为根据的话
不信任假教师
上主的日子
应该醒悟
犹达书
为信德奋斗
应存留在天主的爱内
第二十世纪如第一世纪
是书信或是劝导？
历来称为“公函”的书信只有四封，而且比较短。称之为“公”，应是由于自初就为公教所接受。
实在，这些书信看来没有明确的收信人，即使开始时提到一些地名，只是指某一整个地区，而不是某一个别教会。关于这点，右参见伯多禄前书。此外，这些书信也没有保禄的有些书信同样的吸引（如格林多前书），可使我们扼要认识第一世纪的基督徒团体的具体生活。
除了伯多禄前后书外，其他书信的作者都不像保禄那样为人所认识。无论如何，四封公函没有一封如保禄书信一样，可使我们一个宗徒的为人。
初次接触这　些书信，可使人认为它们没有什么正式的道理价值，因为大部分编幅都用来劝勉信友要小心提防一些异端，而这些异端的实质又不大清楚。
文笔与推论很犹太化，所用的字眼屡与我们的文化不同，这可能做成著作与与今日读者之间的障碍。
然而……
事实上，这些书信既不是写给一个个别的团体，为什么不能说是写给在时空内所有的教会？若是这样，那就实在是“公函”，给全世界的公函。
这些作者是些不认识的或难认识的人，这为我们倒有好处，因为除了一些大作者（如保禄或一些福音作者）外，也能聆听其他信仰见证的作证。
这些书信，虽然比其他书信更少道理资料，可是却能使我们参与初期基督徒团体，在犹太人和基督徒的环境下所作的奋斗、所怀的希望和所做的默思。它们的价值在于给我们提供犹太教启示和对耶稣基督的信仰之间的关键。
笔调文体，以及意象譬喻的奇特，不但不使我们见外，反而成了启发的来源，尤其因为在其中，我们竟认出含有以色列大先知和耶稣的回音。


天道人语-雅各伯书-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

雅各伯书

“天主及主耶稣基督的仆人雅各伯，祝散居的十二支派安好”（１：１）。
主的兄弟雅各伯：起章使人想是一封书信，以后笔法却一点也不像是主。诚然，没有言及任何个别教会，也没有暗示明确的处境。内容的发民，显然是一连串没有多大的逻辑的普通劝导。不是一封书信，也不是一篇论文，只是一篇很可能写给不同团体的伦理教育。
这假设似乎由作者指定收信人的格式可得到证明。“十二支派”构成旧约天主的百姓，但这一说法如今通常用来指基督的教会。“散民”（Ｄｉａｓｐｏｒａ－Ｄｉｓｐｅｒｓｉｏ）指移居在巴力斯坦外的犹太人，但此处词　却指散居在希腊罗马世界内，所有的犹太基督徒。
文笔字累和思想都显示作者应是个犹太人，但由于他认识福音和保禄的书信，也足证他是个基督徒。此外，也表示他是个很有权威的人。这一切都合乎历代以他是“主的兄弟”的传授，耶稣的亲戚次雅各伯宗徒（迦１：１９；谷１５：４０）。我们知道他是耶路撒冷基督徒团体的主教（宗１２：１７；２１：１８），在耶路撒冷宗徒会议继伯多禄发言表决了一些事项（宗１５：１３－２１），于６２年为主捐躯殉道。
但也不必想这是雅各伯亲笔写的一封书信，只要以它是由一位善于搜集“主的弟兄雅各伯”时代的传授的秘书所编撰的一封书信就够了。
无论如何，我们应视他是位卓绝的传道员，像个好宣讲师；为博取听众的注意，知道采用适合的语词和美丽的譬喻。就哪他说：明智人约束自己，就像人为驯服统驭马将嚼环放在马嘴里（３：３）；富贵人的金子银子生锈，这锈要像火吞食他们的肉（５：３）。２章１到３节描述社会上一方面对富人，另一方面对贫人惯常的招待，深刻入微，令人不能不有所反省。
考验
完满的喜乐：“我的弟兄们，几时你们落　在各种试探里，要认为是大喜乐，因为你们应知道，你们的信德受过考验，才能生出坚忍，但这坚忍又必须有完美的实行，好使你们既成全而又完备，毫无欠缺”（１：２－４）。
作者提出一个常劝导基督徒的题目来讨论，仿佛是回应耶稣的话和保禄的话：“几时人为了我们缘故，辱骂迫害你们……你们是有福的――耶稣说。你们该喜欢踊跃……”（玛５：１１－１２）。“我们连在磨难中也欢跃，因为我们知道磨难生忍耐，忍耐生老练，老练生望德……”（罗５：３－４）。
“人受诱惑，不可说：我为天主所诱惑因为天主不会为恶事所诱惑，他也不诱惑人。每个人受诱惑，都是为自己的私欲所勾引，所饵诱；然后私欲怀孕，便产生罪恶；罪恶完成后，遂生出死亡来”（１：１３－１５）。
作者讨论的明显不是个来的试探，而是由内心来的诱人骗人的诱惑。旧约由于惯常认为事事都不乏天主的发动，为此肯定说：“上主，你们的天主有意试探你们，愿意你们是否全心全灵真爱上主，你们的天主”（申１３：４）。雅各伯似乎怕自己的廉洁，人无法明白，就强调在恶与天主之间根本彼此不相容，但不解释天主如何能容许诱惑“而不让我们陷入诱惑”（玛６：１３）；也不如保禄那样，确切说明，上主常给人敞开一条出路，叫人能战胜诱惑（格前１０：１３）；只坚决肯定面对试探诱惑，不可把责任推给天主。实在，由天主而来的，只有善，没有恶：
“一切美好的赠与，一切完善的恩赐，都是从上，由光明之父降下来的，在他内没有变化或转动的阴影。他自愿用真理之言生了我们，为使我们成为他所造之物中的初果”（１：１７－１８）。
信德的逻辑
你们穷人有福：重生而度新生活的基督徒该是信徒，不以只听到圣言就心满意足：“要以柔顺之心，接受那咱在你们心里，而能救你们灵魂的圣言。你们应按这圣言来实行，不要只听，自己欺骗自己”（１：２１－２２）。
作者表示自己特别注重基督徒对社会方面的态度，严厉责斥自己的收信人将对镒的主耶稣的信仰与人间的虚荣浮华，混为一谈。
“若果一个人戴着金戒指，穿着华美的衣服，进入你们的会堂，同时一个衣服肮脏的穷人也进来，你们就专看那华美衣服的人，且对他说：请坐在这边好位上！对那穷人说：你站在那里！或说坐在我的脚凳下边！这岂不是你们自己立定了区别，而按偏邪的心思判断人吗？”（２：２－４）
雅各伯证明上主的看法和作法迥然不同，他简选那些尘世眼里视为卑微的人，使之成为长存财宝的富翁――天国的继承人。圣经惯用的原则是：天主简选卑微媒介，他是穷人的天主；请不妨再听听真福第一端的声明：“你们贫穷人是有福的”（路６：２０）。对宝贵人，雅各伯则采取路加的严厉态度：对“你们定有的是有祸的”（路６：２４），雅各伯回应以骇人的控诉，说他们欺压团体的成员，拉他们上法庭，并“辱骂你们被称的美名”（２：７）。言及的明明是天主的圣名。这圣名，由耶稣复活开始，成了他的名号（参阅斐２：９－１１），基督徒在受洗那天所宣认的也就是这名号”。
信德与作为
只有信德就够了？在没有严格逻辑联系的书写过程中，有一思想被人误认为与保禄的道理不符：“我的弟兄们，若有人说自己有信德，却没有行为，有什么益处？难道这信德能救他吗？假设有弟兄或姊妹赤身露体，且缺少日用粮，即使你们中有人对他们说：你们平安去罢！穿得暖暖的，吃得饱饱的！却不给他们身体必需的，有什么益处呢？信德也是这样，若没有行为，自身便是死的“（２：１４－１７）。
表面的矛盾能领我们陷入错误。保禄说成义不出于作为，而只出于信德，并不针对雅各伯的论调，因为双方论证的背景不一样。犹太基督徒保守派主张外教人，不能加入教会，除非也遵守犹太法律接受割损，避食不洁之物。保禄为反对他们这一切主张，坚决肯定成义唯一必需的条件是对基督的信仰。雅各伯关注的完全是另一回事。对那些没有将自己承诺的具体要求放在心头，或续渐把它遗忘的基督徒，就要他们记住，没有行为的信德便是死的；不折不扣肯定：只听道理而不加以实践，便是自欺欺人。
总之，行为不是得救的缘由；但是，由于我们是白白获救，我们的生活行动也应合乎我们所受的恩宠。这也是保禄所肯定的“你们既是天主所圣洁的，就应生活圣洁“。
谨口慎言
“我的弟兄们，你们作教师的人，不要太多”（３：１）。雅各伯致书的团体，如同保禄建立的团体知道“教师”的职务是给自己的弟兄教授信德的道理。但一些信徒没有资格，没有委任，擅自执行这职务，只求虚荣崇尚空谈。耶稣在世对自己同时代的一些经师就遇到了这阻碍，要自己门徒小心提防：“你们喜爱筵席上的首位，会堂中的上座；喜爱人在街市上向他们致敬，称他们为‘辣彼’……”（玛２３：６－７）。谁也不要急于当“教师”，“因为，我们作教师的要受更严厉的审判。实在，我们众人都犯许多过失；谁若在言语上不犯过失，他便是个完人……”（３：１－２）。
尤其要避免的，是避免多言。雅各伯如寓言作者伊索（Ａｅｓｏｐｏｓ）一样，声明舌头是最好，也是最坏的东西：
“谁若在言语上不犯过失，他便是个完人，也必能控制全身。试看，我们把嚼环放在马嘴里，就可叫它们顺服我们，调动它们全身……同样，舌头虽是一个小小的肢体，却能夸大。看，小小的火能燃着广大的树木！舌头也像火……各类的走兽、飞禽、爬虫、水族，都可以驯服，且是个不止息的恶物，满含至死的毒汁……赞颂和诅咒竟从同一口里发出。我的弟兄们，这事决不该这样”（３：２－１０）！
从上而来的智慧：这以后，作者讨论真假的智慧：他肯定，有一种智慧：他肯定，有一咱智慧，只出于嫉妒、诡辩、虚伪，“不是从上而来的，而是属于下地的，属于血肉的，属于魔鬼的……至于从上而来的智慧，它首先是纯洁的，其它是和平的、宽仁的、柔顺的；满有仁慈和善果的、不偏不倚的、没有伪善的”（３：１５－１７）。
世俗的朋友，天主的敌人
“你们求，必要给你们”：就如有真假的智慧，同样在每一个人内，有内在的冲突。这即是人与人之间，互相对立，引起的争端和战斗的来源。由于贪求不能获得的事物，而终于彼此互相残杀。“不能获得“的言辞忽然令作者想起亦见于新约另处所载的教训：“你们得不到，是因为你不求；你们求而不得，是因为你们求的不当”（４：２－３）。
雅各伯似乎记得耶稣曾说过的话：“你们求，（天主）必要给你们”（玛７：７）。“你们祈祷，不论求什么，只要你们相信必得，必给你们成就”（谷１１：２４）。若望在自己第一封书信内，也重提这番教训：“我们对天主所怀的依持之心就是：如果知道，我们向他所求的必要得到”（一５４：１４－１５）。但是，雅各伯坚持，只有因耶稣之名，并依照他的旨意作出的祈祷，才能一定获得俯允；又不能随随便便求任何事，也不能获得为满足我们的欲望而祈求的事。
不忠与敬邪：忽然，作者提出控告说：“淫乱的人啊”（４：４）。按照原文，“淫乱的人”一词为“淫妇”。有些抄写者不大明白其意义，认为为了逻辑和通顺，最好改为“淫妇奸夫啊！”。但是此处而言，性别没有一点关系，因为涉及的是旧约先知指责以色列的罪恶常习用的一个象喻。原来，天主与以色列之间的盟约，至少从欧瑟亚先知以后，以之比作婚约，每次以色列民族不忠敬邪，就描写为通奸，或更甚视为卖淫。即使耶稣也利用这一说法，来悲叹与他同时的人对他不表示忠信，指称他所处的世代为，“邪恶淫乱的世代要求征兆”（玛１２：３９）。此处所论的不是夫妻的伦理，而是以往用以谴责以色列民，现在用以谴责基督徒相传习用的象喻。
依照同样的想法，雅各伯还加上另一强烈的说法：“谁若愿意做世俗的朋友，就成了天主的仇敌”（４：４）。这一说法言及的“世俗”，如往往在若望的著作内一样，是指人类的一部分，或每个人心内的一部分，不相信天主，拒绝天主。这种二元论（Ｄｕａｌｉｓｍｕｓ），在并不指一种对受造的蔑视，而只是要基督徒记住：在自己生活中，不可只在其事物旁边，给上主留点空位：“没有人能事奉两个主人……”（玛６：２４）。
忌邪的天主：此外，“天主以嫉妒爱慕他在我们内所安置的刘灵”（４：５），雅各伯重提见于圣经的“忌邪的天主”的题目即谓天主不喜爱打折扣的人，他不喜爱人不彻底地回应他，他要求全面无限度的爱。
虽然雅各伯受智慧思想所影响，但他也一再强调先知们的声调，呼吁人悔改：
你们要亲近天主，天主就必亲近你们。罪人们，你们务要洁净你们的手；三心两意的人，你们务要清洁你们的心。你们要感到可怜，要悲哀，要哭泣；让你们的喜笑变成悲哀，欢乐变成忧愁。你们务要在上主面前自谦自卑，他必要举扬你们“（４：８－１0）。
不幸的人，富贵的人
虚幻的自足：雅各伯步亚毛斯（４：４－８）的后尘，控告富人，声明他们的自足，空虚不可靠，不正不义。
虚幻的自足：“好，现在你们说：今天或明天，我们要往这城和那城去，在那里住一年，作买卖获利。其实关于明天的事，你们还不知道；你们的生命是什么，原来不过是一股蒸气，出现片刻，以后就消失了“（４：１３－１４）。
这使我们想起耶稣关于那个富翁所讲的譬喻。他自忖自谓：我建造了好些新仓库，为储藏我能有的一切五谷，和其他的一切收成。
“灵魂哪！你存有大量的财物，足够多年之用。你休息吧！吃喝宴乐吧！天主却给他说：糊涂人哪！今夜就要索回你的索回你的灵魂”（路１２：１９－２０）。
靠不隹的安全：依靠的是早已腐朽的：
“你们富有的人啊，现在哭泣哀号吧！因为你们的灾难快来到了！你们的财产腐烂了，你们的衣服被蝗虫吃了，你们的金银生了锈，这锈要作控告你们的证据，也要像火一样吞食你们的肉。你们竟为末日积蓄了财宝”（５：１－３）！
宝贵人的糊涂更令人痛心的，是他们所积蓄的都是些假珍珠，不值钱的宝藏，到时自身没有一点价值。其实，我们已同耶稣进入了“最后的时日”――末世时代。最重要的，就是在价值观上，千万不要欺骗自己，不要泥足于完全相对的事物，损害那基要的。保禄在格林多前书内写道：“弟兄们，我给你们说：时限是短促的……购买的，要像一无所得的；享用这世界的，好像不享用的；因为这世界的局面正在逝去”（格前７：２９－３１）。
在末日审判时，要控告富贵人的，是他们昔日仗恃的财富，昔日就应算是他们的福乐，如今却要成为他们的痛苦。
责斥富贵人：最后，雅各伯责斥富贵人不公道：“看，工人们收割你们的庄田，你们却扣留他们的工资，这工资喊冤”（５：４）
雅各伯引征梅瑟法律，要求必须每晚支付田间工人当日的工资（申２４：１５）。但对历代先知针对剥削穷人许多猛烈的抨击没有缄默：“你们在世上奢华宴乐，养肥了你们的心，等候宰杀的日子。你们定了义人的罪，杀害了他，他却没有抵抗你们”（５：５－６）。
上主的日子
你们要有忍耐：面对时代的终结，引来以下的劝告：“弟兄们，直到主的来临，应该忍耐”（５：７）。考究文义，“主”不是指基督而是指天主。作者此处不随从新约的惯例，时日终结时预见基督的来临――“再度出现”（Ｐａｒｕｓｉａ），他以自己为“人子”的身分总结人类的历史，设立并主持“公审判”，如我们在信经中所宣认的，“他要降来审判生者死者”。无论如何，这封书信似乎预见终结很近，快要来临。解救的光现已蒙上审判的阴影。为此，看，最后的委托：
――首先，是要有忍耐：“看，农夫多么忍耐等候，期待田地里宝贵的出产”（５：７）。叫人自然想到耶稣的有忍耐的农夫的譬喻：“黑夜白天或睡或起，那种子发芽生长；至于怎样，他却不知道……”（谷４：２６－２９）。“你们也该忍耐坚固你们的心，因为主的来临已接近了”（５：８）。
――“不要彼此报怨，免得你们受审判。看，审判者已站在门前”（５：９）。“你们不要判断，免得你们受判断”，耶稣肯定说（玛7：4）。
――不要发誓，“免得招致审判”。这句话听来，使人联想到“山中圣训”。耶稣也早已谴责人或指天或指地发誓的习惯，免得妄呼天主的圣名，或采用其他不大习用的方式……。耶稣并且反对言及不一致，以及由此而生出嫌而声明说：你们的心该这样诚实，这样正直，能教人相信你们的话，不需要发誓：你们的话应当是：“是就说是，非就说非；其他多余的，便 是出于邪恶”（玛5：34－37）。雅各伯回应说：“你们说话，是就说是，非就说非”（5：12）。
给病人傅油
信德使病人获救：再次与前所述，看来仍不大相连结，在援引的经文内，我们遇到最初预示病人圣事的经文：
“你们中间的患病的吗？他该请教会的长老们来，他们该为他祈祷，因主名给他傅油：出于信德的祈祷，必救那病人；主必使他起来；并且如果他犯了罪，也必得赦免”（5：14－15）。
这里讨论的，是团体中的一种公认的习例，由专责的负责人（长老或监督）执行。这种行动，在治病方面或宗教方面，是当时的人所周知的事。被耶稣派遣去传教的十二门徒就曾有这种行动：“给许多病人傅油，治好了他们”（谷6：13）；马尔谷福音的结论：复活的主给自己的人许下，“按手在病人身上，可使人痊愈”（16：18）。由上下文看来，明显这些习例不是纯粹医学技能。傅油是“赖主名”施行，但圣傅从来不以耶稣只是个治好病人的人。圣经的思想常认为，疾病与罪恶，物质的祸患与伦理的祸患，如影随形，两者深深互相关连，治愈就自然比我们现在更认为是精神得救获愈的记号。耶稣常肯定说：“你的信德救了你”，耶稣用的这一动词，如用现代任何语言翻译大可译为“治好”。我们研读的这段经文，就明明暗示同样相关的意义：“出于信德的祈祷，必救那病人”（5：15）。
“痊愈”这动词在下节内也一再使用，但言及的是罪人，而不是病人：“所以你们要彼此告罪，彼此祈祷，为获得痊愈”（5：16）。
书信的结束，不带一般书信的格式，而只是几句关于“弟兄互相规劝”的话：“我的弟兄们，你们中谁若迷失了真理，而有人引他回头，该知道，那引罪人从迷途回头的人，必救自己的灵魂免于死亡，并遮盖许多罪过”（5：19－20）。


天道人语-伯多禄前书-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

伯多禄前书

选民：“耶稣基督的宗徒伯多禄致书给散居在本都、迦拉达、卡帕多细雅、亚细亚和彼提尼雅作旅客的选民：你们被召选是照天主的预定，受圣神祝圣，是为服事耶稣基督，和分沾他宝血的洗涤之恩：愿恩宠和平安丰富的赐予你们”（1：1－2）！
信首的收信人一段，通常提及写信的人。较古老的传授都一致认定，耶稣给他改名叫伯多禄的西满是本书信的作者（玛16：18）。诚然，反对这封书信是宗徒之长写的异议中，没有一个是决定性的；但可假定他是在公元64年尼禄掀起第一次教难不久以前，即在他死前不久，利用一位书记撰写了这封书信。
收信人，无疑是“散居”在现所谓的“小亚细亚”，大部分人原为犹太人所组成的一些基督徒团体。
作者信首致候收信人，称呼他们为“选民”。为此，书信从头至尾尽量发挥“召选”的主题，显然整个救赎工作始终是由天主开始发动。
请注意在圣三定式中，位格排位的次序：父、圣神、耶稣基督。在这段经文内“服事”一词 ，如同在保良书信内一样，往往意谓服从依附信仰。“分沾他宝血”，暗示梅瑟在西乃山洒血立盟的礼仪：血一半洒在象征天主的祭坛上，其余一半洒在百姓身上，指明上主与自己的百姓同活一样的生命（血即是生命）。在十字架上，耶稣的血订立了新盟约，使新出生的民族与天主相结合，同活一样的生命。
这封书信如同雅各伯书一样，没有严格的思想连系。所讨论的竟是些相继而来的劝导以及发挥由劝导想到的道理。
一开始就感谢，庆祝基督徒蒙恩，而获得了“重生”，期待在“耶稣基督显现时”要出现的“救恩”。“显现”自然是指基督在时期终结时，在光荣中降来的出现“（Parusia）。
“为此，你们要欢跃，虽然如今你们暂时还该在各种试探中受苦，这是为使你们的信德得以精炼，比经过火炼而仍易消失的黄金，更有价值，好在耶稣基督显现时，堪受称赞、光荣和尊敬。你们虽然没有见过他，却爱慕他；虽然你们如今仍看不见他，还是相信他；并且以不可言传和完满的喜乐而欢跃；因为，你们已把握住信仰的效果：灵魂的救恩”（1：6－9）。
你们应是圣的
顺命的子女：“你们要做顺命的子女，不要符合你们昔日在无知生活中的欲望；但要像那召叫你们的圣者一样，在一切生活上是圣的；因为经上记载：你们应是圣的，因为我是圣的”（1：14－16；参见肋19：2）。
在圣经内，“圣”这个形容词，本来只用来形容天主，肯定只有他是天主，没有其他的天主。但就意而言，能说一些人或事是圣的，即谓这些人物选 出来，专用来为恭敬上主天主，即所谓祝圣于全体成员。诚然，他们都有共同的义务，或在殿内执行礼仪，或在生活上，在外教人眼前，都应对天主表示应有的尊敬；为此，对基督徒，神圣的子民，这番义务应是绝对的，即是被祝圣的，因此，是被召来过圣洁生活的。
“你们既称呼那不看情面，而只按每人的作为行审判者为父，就该怀敬畏，度过你们这旅居的时期。该知道：你们不是用能朽坏的金银待物，由你们祖传的虚妄生活中被赎出来的，而是用宝血，即无点无瑕的羔羊基督的宝血”（1：17－19）。
这里明明提出两个被召成圣的新目的：一是你们要称天主为父（耶稣曾这样教导了我们，参见玛6：8－9），但不要忘记，他敢是你们的判官，不要忽视他出于爱的要求；二是在于他显示这番爱所采取方式：“将你们赎出来”，即拯救你们，叫你们成为他的子民。天主付出的不是可朽坏的财宝，而是基督的鲜血，我们逾越节羔羊基督的鲜血，赖他你们才被救了出来。如同希伯来人一样，你们由埃及为奴之地出来，为服事上主天主（参见出3）。
接受祝圣的另一结果是被召“实践真实无伪的弟兄之爱”：
“你们既因服从真理，而洁净了你们的心灵，获得了真实无伪的弟兄之爱，就该以赤诚的心，热切相爱，因为你们原是赖天主生活而永存的圣言，不是由于能坏的，而是由于不能坏的种子，得以重生……这话就是传报给你们的福音”（1：22－25）。
天主的选民
作者立即转题，讨论新殿和新民。
“你们接近了那为人所拼弃，但为天主所精选，所尊重的活石”（2：4）。基督是“匠人弃而不用的石头，反而成了屋角的基石”，即咏118篇22 节所言及的基石。这明明暗示耶稣的苦难及复活。此外，即是为此这块石头才能妙然称为“活的”，诚然，所讨论的即是那位是生命且使人生活的“他”，那位从死者中复活的人。基督徒接近他，自己也成为“活石”。
“……你们也成了活石，建成一座属神的殿宇，成为一班圣洁的司祭，以奉献因耶稣基督而中悦天主的属神的祭品”（2：5）。
“属神的殿宇”即是谓圣殿：教会。基督徒藉圣洗与复活的基督相结合，同他并在他内共同形成一座新圣殿：为此保禄写道：“你们是天主宫殿”（格前3：16）。
中悦天主的祭献：“以奉献因耶稣基督而中悦天主属神的祭品”（2：5）。
“属神”的如同圣殿一样，与犹太教或外教“属物”的祭献有分别。旧约的历代先知就已明白正直又诚实的心，正义又尽责的生活比礼仪和祭献更中悦上主。保禄写道：“所以弟兄们！我以天主的仁慈请求你们，献上你们的身体当作生活，圣洁和悦乐天主的祭品：这才是你们合理的敬礼”（罗12：1）。
这样的祭献才能是确实“属神”而且还是由圣神推动的祭献。诚然，只有基督为了爱奉献了自己生命，才能奉献了全然完美的祭献，如希伯来书所阐明的。
对撒玛黎雅妇人，耶稣曾说过：“时候要到，且现在就是，那些真正朝拜的人，交支心神以真理朝拜父”（若4：23）。“以心神”是谓在圣神内；“以真理”是谓在那是真理者内，即在完全完成天主预许者内（参见若14：6；我是道路、真理、生命）。藉着基督，偕同基督，在基督内，即是在天主所愿的敬礼内，完全改造自己的基督徒生活。所有圣事（礼仪、敬礼）都是与天主相遇的特殊地方，在那里能读到生命的深奥意义。
作者根据依撒意亚两处引证圣咏所谈及的石头，来指明耶稣是“一块精选、宝贵、坚固立定的屋角基石：信赖的人，必不动摇”（依28：16），但也是一块“绊脚石和失足的暗礁”（依8：14）。耶稣是使人困惑的默西亚。为许多人他原是在其上能建设的磐石，却成了绊倒自己的障碍。
“至于你们，你们却是特选的种族，王家的司祭，圣洁的国民，属于主的民族，为叫你们宣扬那由黑暗中召叫你们，进入他奇妙之光者的荣耀”（2：9）。
为终结自己的推论，伯多禄引证出19：5－6关于旧约百姓所说话，来形容基督徒形成的团体。
你们的品行应是无可指责的：梵二大公会议在“教会宪章”内，引用了伯多禄前书肯定“凡受过洗的人，都分享基督司祭、先知、君王三种职务”的经文。身为司祭团体的基督徒，他们在举行弥撒圣祭时，将他们的整个生活结合于主耶稣圣体的奉献。如此，他们给天主圣化这世界（教会34节）。他们既分享基督的君王品位，就该尽心努力使我们的世界，“成为上主所要的正义、仁爱与和平的王国”（教会36节）。此外，基督是先知，天主代言人，基督徒都有义务“藉着信仰生活的见证和言语去宣扬基督”（教会35节）。
为此，为伯多禄来说，基督徒为首的任务是：不论在什么地方（不再有专为祈祷的地方）在外教人眼前，举心向上主祈祷，赞美上主。第二个责任，仍与第一个不可分离，是在外教人前的作证。“你们在外教人中要常保持良好的品行，好使那些诽谤你们为作恶者的人，因见到你们的善行，而在主眷顾的日子，归光荣于天主”（2：12）。
言及的“善行”，很可能是上面所讨论的“属神的祭品”（2：5）。这样，生活见证引来歌颂，提前实现有一天连外教人也歌颂的感恩。
基督徒公民
为解释刚才提及的善行，伯多禄提出一连串利于不同环境的实际劝告。前几项是对公民的劝告，一开始就是一个命令：“你们要服从……”。这命令也出现在随后的劝告中。由于基督徒与自己的主之是的关系（弗5：24），由于基督徒彼此之间，以及妻子与丈夫之间的关系（弗5：21－22）等，“服从”这一个动词，常用于对基督徒的劝勉内。在这些情形下言及的，都是出于爱和服务所作的从属。
“你们要为主的缘故，服从人立的一切制度：或是服从帝王为最高的元首，或是服从帝王派遣来惩罚作恶者，奖赏行善者的总督，因为这原是天主的旨意：要你们行善，使那些遇蒙无知的人，闭口无言”（2：13－15）。
这个效忠的呼吁很有意义，尤其对当时尚是外教，又时时迫害基督徒团体的政权，就更有意义。实在，需要基督徒以他们的生活态度，难“遇蒙无知”的人（圣经常以经词指不信的人）除去一切毁谤或敌对的藉口。然而，依宗徒大事录，是伯多禄对公议会在座的判官声明：“应听天主的命胜过听人的命”（宗5：29；参见宗12：19－20）。基督徒的“服从”是自由人的服从：“你们要做自由人，却不可做以自由为掩饰邪恶的人，但该做天主的仆人”（2：16）。
劝告奴仆
步武基督的后尘：伯多禄不慌不忙，向第一阶层发言的人是奴仆。不消说，在基督徒团体内，他们为数不少；但在基督以前的著作中，从来见不到讨论这问题在的文件。保良却在自己书信内，尤其在写给费肋孟的短信内，常以绝大篇由一谈论这问题。
看来伯多禄愿避免采用“奴仆”一词 ，而代之以“家仆”（Domesticus，属于家庭的人）：“你们做家仆的，要以完全敬畏的心服从主人不但对良善温柔的，就是对残暴的，也该如此。谁若明知是天主的旨意，而忍受不义的痛苦：这总是中悦天主的事。你们原是为此而蒙召的，因为基督也为你们受了苦，给你们留下了榜样，叫你们追随他的足迹”（2：18－21）。
这些理论今日读来令人困惑，为明白所包含的含义，就得将自己轩身于历史的时代内。当时许多奴仆的处境并不悲惨，毫无疑惑，很像现代良好家庭内的家仆或家庭教师，而不像昔日基督徒国家内的奴隶。打破这一古代社会制度，实无异将一大批失业人抛弃在街头。再三思维和努力，基督徒的思想先渐渐冲淡了奴仆的命运，然后使这制度竟然消逝无形――其间经过凡十八个世纪。当时，伯多禄也如保良一样想，从此以后“不再分奴隶或自由人……因为你们众人在基督耶稣内已成了一个”（迦3：28）。此外，基督徒也时时能同自己的主及如他一样，使自己的一切痛苦化作爱的表现。
劝告基督徒夫妇
服从你们的丈夫：在保良的书信中，如弗5：22－6：4等处，也见到关于家庭生活的劝告。若伯多禄同样开始说：“你们要做妻子的，应当服从自己的丈夫”（3：1）。就应注意他提出的传教动机：“好叫那些不信从天主的话的人，为了妻子无言的品行而受感化，因为他们看见了，你们怀有敬畏的贞洁品行”（3：1－2）。
以后作者重提依撒意亚已解答的问题（依3：18－24），谴责愚蠢的卖弄风情。伦理学家以及讽刺作家共同爱好的题材。当时的潮流风气爱复杂发型，高耸突出，层叠不等，使诗人乔伟纳肋（Juvenale）大为取笔说：“在这个入在头上的建筑物上面，多么古怪的累赘物！盖上了多少层！”，保禄则走远一点：
“你们的装饰，不应是外面的发型、金饰或衣服的装束，而应是那藏于内心，基于不朽的温柔，和宁静心神的价格：这在天主前才是宝贵的”（3：3－4）。
相继而来的是对夫妻的劝告，一开始就说：“同样，你们做丈夫的……”如3：1一样，重提涉及一切推论的总劝告说：“你们为了主的缘故，要服从……”。其意是谓：“妻子与丈夫之间的服从，不是只对一方，而是对双方而言。就整体而言，宗徒对为丈夫的要求得更多，要他们牢记他们应表示的体贴和尊敬”。诚然，在基督徒教会内，女人有同样身分，因为，她也是“生命恩宠的继承人”（3：7）。为此，保禄肯定：在那由基督复兴了的秩序内；男女两性的差异再不是那么重要（迦3：28；参见哥3：11；格前12：13）。
伯多禄接着说：“这样你们的祈祷便不会受到阻碍”（3：7）。实在，基督徒的整个生活，就是给天主献上的敬礼（参阅2：5）。
发挥你们的希望
大家要同心合意：以下作者转向每位基督徒，不管他有什么身份或地位，向他提出劝告。万事以先，该关心团体的心在生活：“总之，你们都该同心合意，互表同情，友爱兄弟，慈悲为怀，谦逊温和，总不要以恶报恶，以骂还骂，但要祝福，因为你们原是为继承祝福而蒙召的”（3：8－9）。
其时团体正处于很难与外界相处的环境中。伯多禄似乎暗示耶稣曾宣称，“受迫害的人是有福的”（玛5：10），为此他说：“你们若为正义而受苦，才是有福的”（3：14）。有了这样的情形，就自然出现常引用的这句话：“若有人询问你们心中所怀希望的理由，你们 要时常准备答复”（3：15）。
要想知道言及的是指正式出现在法庭前，或是指导常在多多少少敌对的环境中，随时提出的质问，就很难说。大概是指两者而言。
无论如何，是重要的是基督徒表示的希望，刺激他人，令人发问。由好消息――福音，涌出来的希望，看来无异将罗马人命运，置于盲于不自知的命运之下，实实在在不能不使当时属于外教的世界感到惊奇。同样的作证，对当时同时代明明着重其他命运的社会，那能得到同样的共呜？
基督的榜样
基督的表率与胜利：伯多禄劝他的读者，即使受考验，也要保持信赖后，就立即提出根据和理由：基督的表率和胜利，他藉着死亡和复活以及升天，彻底战胜了邪恶的势力。在这一段内，作者的思想很可能受了用于礼仪上的诗歌或信德诵的启发：
“因为基督也曾一次为罪而死，且是义人代替不义的人，为将我们领到天主面前；就肉身说，他固然被处死；但就神魂说，他却复活了。他藉这神魂，曾去给那些在狱中的灵魂宣讲过；这些灵魂在诺厄建造方舟的时日，天主耐心等待之时，原是不信的人……”（3：18－20）。
最后的一句话，往往解释是谓基督曾下到阴府去宣讲福音，但就上下文看来，更好是指死而复活的主对恶神的凯旋胜利。基督亲自降到阴府向恶神宣告他们失败，受处罚。伯多禄所关心的是，愿给收信人保证，他们所畏惧的敌对势力，已全部瓦解了。
受洗的生活
回忆洪水令伯多禄想起了圣洗：就如水救了诺厄和他全家八口，在圣洗圣事内，水成了救恩的泉源。
“赖方舟经过水而得救的不多，只有八个生灵。这水所预表的圣洗，如今赖耶稣基督的复活拯救 了你们，并不是涤除肉体的污秽而是向天主要求一颗纯洁的良心。至于耶稣基督，他升了天，坐在天主的右边，众天使、掌权者和异能者都屈服在他权下”（3：20－22）。
现在论到圣洗，将它与新生相比。信徒被召来度新生，以往可耻的都要全部放弃。这一弃绝邪恶的要求，在领洗的那一天，就表白无馀：
“基督既然在肉身上受了苦难，你们就应该具备同样的见识，深信凡在肉身上受苦的，便与罪恶断绝了关系；今后不再顺从人性的情欲，而只随从天主的意愿，在肉身内度其余的时日。过去的时候，你们实行外教人的欲望坐活在放荡、情欲、酗酒、宴乐、狂饮和违法的偶像崇拜中，这已经够了！”（4：1－3）。
若外教人责斥你们回头悔改，藉机悔辱你们，“但他们要向那已准备审判生死者的主交账。也正是为此，给死者宣讲了这福音：他们虽然肉身方面如同人一样受了惩罚，右是社是魂方面却同天主一起生活”（4：5－6）。
说“生死者”即是指全人类，以之说明在耶稣基督内的救援是普及众生的。诚然，他是审判死者的判官，也是生死者唯一的救主。
世界究尽的逼近，呼吁人祈祷，力行友爱，互相款待，效劳。
以后，似乎总结和重提整封信的内容，伯多禄又谈到在受迫害期间应保持的喜乐和信赖：
“你们反而要喜欢，因为分受了基督的苦难，这样好使你们在爷光荣显现的时候，也能欢喜踊跃。如果你们为了基督的名字受人辱骂，便 是有福的，因为光荣的神，即天主的神，就安息在你们身上”（4：13－14）。
劝告老年人和信徒
书后语：作者写完信后，照例加上一些劝告，尤其对身为团体负责的“长老”，自己承认他也是个“长老”，和“基督受难的见证人”。
“你们务要牧放天主托付给你们的羊群（你牧放我的羊群，耶稣对伯多禄说，若21：15－17），尽监督之职，不是出于不得已，而是出于甘心……不是做托你们照管者的主宰，而是做群羊的模范。这样，当总司牧出现时，你们必领受那不朽的荣冠”（5：5，8－9）。
最后致候仍用“被选”一词 来指称收信的团体：“与你们一同被选的巴比伦教会问候你们；我儿马尔谷也问候你们”（5：13）。经文内言及待考的巴比伦，看来如在默示录一样，是指罗马而言。实在，伯多禄是由帝国首都给小亚细各团体写了这封书信。
“你们要以爱的亲吻，彼此问候，愿平安与在基督内的你们众人同在”（5：14）。


天道人语-伯多禄后书-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

伯多禄后书

“耶稣基督的仆人和宗徒西满伯多禄，致书给那些因我们的天主和救主耶稣基督的正义，与我们分享同宝贵信德的人。愿恩宠与平安，因认识天主和我们的主耶稣，丰富地赐予你们”（1：1－2）。
这封书信看来似乎是伯多禄著作。作者暗示另有一封以前写的书信，能伯多禄前书。其实，两封书信彼此不相似，尤其是笔调、字汇、环境大不一样。没有根据可假定宗徒实在是这封书信的作者，却很可能他用了一个与写前书不同的秘书；也能设想一个不知其名的作者以伯多禄之名签署了自已的著作（当时流行的行动），为证实他传授的教训直接上溯至宗徒。
忠于领受的神恩
书信一开始就追述信众由天主权能的领受的种种恩惠：“基督借着自己的光荣和德能，将最大和宝贵的恩许赏给了我们，为使你们借着这些恩许，在逃脱世界上所有败坏的贪欲之后，能成为有分于天主性体的人……（1：4－5）。
是天主开始使人能够和必须作出自愿的回应，但人不大付出努力战胜自己，去尽力回应所受的恩宠：信仰、德能、知识、节制、忍耐、虔敬、兄弟友爱、爱德……“因为那没有这些德行的，便是瞎子，是近视眼，忘却了他从前的罪恶已被清除”（1：9）。这“清除”明明是出于圣洗的取洁。
“为此，弟兄们，你们更要尽心竭力，使你们的蒙召和被选，赖善行而坚定不移；倘若你们这样作，决不会跌倒。的确，这样你们便 更有把握，进入我们的主和救 主耶稣基督永远的国”（1：10－11）。
应以之为根据的“话”
伯多禄的帐幕：作者肯定自己如何操心时常记住，他对信众已往和现在所说的“话”，一天“在这帐慕内”，就一天要他们记住。他采用了一个绝妙的象喻，描述人生好像是个旅客和游牧汉。但作者立即附带说：“我知道我的帐幕快要拆卸，一如我们的主耶稣基督指示给我的”（1：14）。所说的是暗示伯多禄的殉道。为此，书信多多少少显得是宗徒的属神遗嘱。他深愿：“在我去世以后，也时常记念这些事”（1：15）。
作者下面要宣讲的教训，一点也不像异端假先知所讲的，但我们应将他们分辨出来。作者所讲的，不是“虚构的故事”，而是亲见亲闻的人对主耶基督提供的作证。
“他实在由天主接受了尊敬和光荣，因那时曾有这样的声音，从显赫的光荣中发出来向他说：这是我的爱子，我所喜悦的。这来自天上的声音，是我们同他在那座圣山上的时候，亲自听见的”（1：17－18）。
这段经文暗示耶稣显圣容的事迹，恰如三圣史给欠所叙述的：伯多禄、雅各伯、若望三位见宠的门徒，看见了耶稣闪耀天主光荣的神视，同时由天主有声音说他是爱子”（玛、谷），或“这是我的儿子，我所拣选的”（路）。这封书信引用这一引证，似乎有意将福音提出的两种方式合并在一起。同时，“圣山”一词不达意的说法，似乎有意拉近显圣容的山，与天主曾在其上发显给梅瑟为同自己的百姓缔结盟约的西乃山的关系。
另一方面，我们有先知们的话：“对这话你们当十分留神在暗中发光的灯，直到天亮，晨星在你们心中升起的时候”（1：19）。这一建议使作者联想到，任何预言都不是私下可解释的对象，因为，“预言从来不是由人的意愿而说出来的”（1：20-21）。圣经，就此证实，不是个别人的著作，而是由圣神默感所写就的著作； 为此，任何人都不能随自己的嗜好予以解释，但应有尽在团体内传诵。
信任假教师
这封书信要人严厉对抗假老教师，但他们看来尚不成为有组织的党派；责斥他们的思想，乌烟瘴气，危害人身，令人放荡荒淫……作者好像不能找到够严厉的话来指责他们，但他用的却是些大家熟识的说法，致使人很难知道他攻击的究是些什么错误。
假教师未能成功引诱信徒：“因为他们好讲虚伪的大话，用肉欲的放荡为饵，勾引那些刚才摆脱错谬生活的人；应许他们自由，自己却是败坏的奴隶，因为人被谁制胜，就是谁的奴隶。如果他们因认识主和救世者耶稣基督，而摆脱世俗污秽以后，再为这些事所缠绕而被打败，他们末后年处境，就必比以前的更为恶劣”（2：18－20）。
这一段明明引证耶稣所讲的一个譬喻：邪魔由人身上被赶出来以后，就去找七个另外比他更坏的邪魔来，占住他原先住的地方，“那人末后的处境就比以前的更坏了”（玛12：45）。
上主的日子
爱嘲笑戏弄的人：另一规劝是直接反对在末日令信众心中大起恐慌，托故声明上 主的来临必要迟延，好嘲笑红弄的人（3：3）。其时原以为即将来临，，现在说要迟延就成了问题。但是，作者看来仍以世界末日即将来临，就实实在在宣告已到了出现假教师的“末日”。他们要说：“自从我们的父老长眠以来，一切照旧存在，全如创造之初一样”（3：4）。由于宇宙显然不变，这些好嘲弄的人，就取得借口，否认关于时代终结传授的教训。
接着作者答复说：“他们故意忘记了：在太古之时，因天主的话，就有了天，也有了由水中出现，并在水中而存在的地；又因天主的话和水，当时的世界为水所淹没而消灭了；甚至连现在的天地，还是因天主的话得以保存，直存到审判及恶人丧亡的日子，被火焚烧”（3：5－7）。
明显作者从新采用洪水为题。伯多禄前书以洪水预表圣洗圣事，在伯多禄后书内，宣告要毁灭现世的烈火，要如诺厄时代的洪水一样，毁灭以前的世界。恶人要受罚，但义人要如前一样免祸，而入住于新世界。
作者又提出另一理论：我们的计时法，不是天主的那种计时法。在主前一日如千年，千看如一日（3：8，引自咏90：4）。
如果上主日后似乎有意迟延完成自己的许诺，“其实是他对你们含忍，不愿任何人丧亡，只愿众人都回心转意”（3：9）。
“上主的日子必要如盗贼一样来到；在那一日，天要轰然过去，所有的原质都要因烈火而溶化，大地及基中所有的工程，也都要被焚毁”（3：10）。
明显作者想到耶稣所讲（玛24：42－44），保禄重提的（得前5：2）夜盗的比喻，以后再引用依撒意亚（65：17）：“我们却按照他的应许，等候正义常住在其中的新天新地”（3：13）。明显所讨论的不是世界的毁灭，而是世界的毁灭，而是世界的改造。
应该醒悟
为善自期待这事的到来，就有了信尾的这些劝告。作者引用保禄的一些书信。“我们可爱的弟兄保禄，本着赐与他的智慧，曾给你们写过的；也正如他在谈论这些事时，在一切书信内，有些难懂的地方，不学无术和站立不稳的人，便 加以曲解，一如曲解其他经典一样，而自趋丧亡”（3：15－16）。
首次提到有保禄书信集。由于当时有由某一教会将书信转至另一教会，在举行礼仪时诵读的习惯，书信就自成一集。很快，就与其他的圣经著作合并在一起，成为圣经经典。
“你们却要在恩宠及认识我们主和救世者耶稣基督上渐渐增长。愿光荣归于他，从如今直到永远之日，阿们”（3：18）。


天道人语-犹达书-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

犹达书

“耶稣基督的仆人，雅各伯的兄弟犹达，致书给在天主父内蒙爱，为耶稣基督而保存的蒙召者。愿仁慈、平安爱情丰富地赐与你们”（1－2节）！
以上是这封对收信人的致候。作者介绍自己是雅各伯的兄弟。几部福音都谈到雅各伯和犹达是“主的兄弟”（玛13：55；谷6：3）。此外，“主的兄弟”雅各伯，宗徒大事录和迦拉达书都介绍他，是耶路撒冷教会的一位显著人物（宗12：17；15：13；21：18；迦1：19；2：9 ）。很可能他的兄弟犹达在初兴的基督团体内完成了很重要的任务。
但是，这封信是犹达写的，就不大可靠。实际上，17节就明说：“但是，你们，亲爱的，你们要记得我们的主耶稣基督和宗徒所预言过的话”。这一肯定就假定使徒的时代其时已经结束。照关于伯多禄后书已言及的过程，仍应认定作者将自己的写作，置诸主的兄弟犹达的名下。犹达书大约写于公元80年至90年间。
为信德奋斗
作者向收信的承认，他原有意写信与他们讨论，“我们共享的救恩”问题，但处境迫使他改选了另一个题目。“因为，有些早已被注定要受这审判的人，潜入了你们中间；他们是邪恶的人，意把我们天主的恩宠，变为放纵情欲的机会，并否认我们独一的主宰和主耶稣基督”（4节）。
作者写信是要收信人小心提防假教师。但由他所言及的，很难正确知道这些异端人宣传的错误的性质。有几点令人想到“诺斯士”（Gnosis希腊文，意“认识”）。这是自公元二世纪以来开始发展的一种学说。这派人士对天上的事物很感兴趣，如天使或“尊荣”（参见8节，10节），以致以他们远超过基督――如上所引4节内正式声明的。此外，他们对物质和肉体表示一定的轻视，但不阻止，反而赞成各种放荡。诚然，若肉体没有价值，也没有尊严，对它就什么也可以。
另一个不容易了解的困难，是作者事实上少引用旧约，多引用一些不属于圣经，却为最初基督徒所认识且几乎重视为圣经的一些犹太著作。就如，记述主由埃及拯救了自己百姓，惩罚了外教人，继之而来的下节内，就言及天使隋落，遭天主禁锢，不见载于圣经中的情节。还言及魔鬼与弥额尔总领天使之间的争辩，昏迷反叛，终于上主亲自到场，“带着千万的圣者”，攻击“邪辟的人”……“好出怨言……按照自己的私欲行事”的人（14，16节）。
应存留在天主的爱内
面对这些人物的读者，作者劝告他们保持恰恰相反的态度：“可是你们，亲爱的，你们要把自己建筑在你们至圣的信德上，在圣神内祈祷；这样保存你们自己常在天主的爱内，期望赖我们的主耶稣基督的仁慈入于永生”（20－21两节）。
愿光荣归于天主，因为，他保持存在他的爱内的人，不失足跌倒。“愿那能保护你们不失足，并能叫你们无瑕地，在欢跃中立在他光荣面前的，唯一的天主，我们的救主，借我们的主耶稣基督，获享光荣、尊威、主权和能力，于万世之前，现在，至于无穷之世，阿们”（24－25两节）。
第二十世纪如第一世纪
属于“公函”的一些书信，思路不明，不消说比较难读。它们的文体在多方面，与我们现在所接触或写作的文章颇不相同。比如，要追忆的时代背境，出于异端的一些危机，不再见于现代的教会内。
但是……
但是，这些书信，往往语气很严厉，对于今日如昔日遭遇同样危机的教会团体，仍是有利的警告和劝戒。在俗世中，做基督徒并非儿戏，必须清楚，差不多时时都是这样。信仰常是一项挑战。要有勇气，要奋斗，要坚持，要勇敢，要从不失望。
在一个事事追求舒适轻松的社会内，总要好好想清楚，常常须要努力。天主的话，即使有它的奇异，借着以色列的先知和耶稣自己来振作和策励我们，这是有肋于得救 的……因为，“是由天主所派遣的圣人，在圣神推动之下说出来的”（伯后1：21）。


天道人语-天道人语1——打开圣经-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语1——打开圣经

天道人语1
——打开圣经
译者的话
梵二所颁布的主要文献之一——天主启示教义宪章——奉劝“为天主圣言服役的人”要尽最大的努力，使天主的子民容易接近天主的圣言（23、25节），因为圣言是天主子民信仰的最高准绳（21节），道德的唯一规范（11节）
一九八二至 八四年，徇中国教会的要求，出版了一套为数四十册的《信仰旅程》——圣经自修课程，暂时满足了各地热爱圣经的神长和教友的心愿。唯大陆改革开放以来，宗教政策落实之后，掀起了一股宗教热，出版界也出现了一片圣经热。教友在梵二文件的鼓舞之下，也开始热烈抄写诵读圣经。老一代的信友虽能保持信德，但新一代的信友，对道理及圣经则生疏极了。在他们读过《信仰旅程》之后，感到异常困难。各处来信，要求出版一套简化的读本。本会同仁在研究商讨之后，发掘法国出版的一套二十四册很简单，但将圣经的主要信息，提纲挈领的介绍给自认还是“小孩子”的人士。遂决意翻译出来，供献给中国教胞。
这部丛书，只是辅导读物，决不能替代圣经本文。因为圣经是天主用人的语言说出来的天主圣言。它本身“是生活的，是有效力的”（希4：12）。这部法文丛书的本名，即是《当天主向人说话时……》（Quand Dieu Parle Aux Hommes），引用圣奥斯定的名言：“当天主向人说话时，是用人的方式说话”。恰似启示宪章第13节所说的：“天主的言语，用人的言语表达出来，相似人的言语，恰像往昔圣父的圣言，在取了人性孱弱身躯之后，酷似我人一般”。
思高圣经学会谨识
一九九五年八月十五日
附言：
一、本书所采取的意见，本会并非完全赞同，仅按原著译出。
二、本书所引用的圣经经文，皆采用思高译本。
“当天主与人说话时，即以人的方式说话”——圣奥斯定语


天道人语-序言-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

序言

“父啊，天地的主宰，因为你将这些事瞒住了智慧和明达的人，而启示给小孩子。”（玛11：25）。
“圣经”（BIBLE），按希腊文，即“书”的意思。
这本书记述了人类绝大部分的集体和个人的历史。
为基督徒来说，这本书包括了天主向人类启示的信息，直到时代的终结。为犹太人来说，它只是传递旧约的信息。但回教徒竟认为圣经也是他们宗教思想来源之一。
在这些具有信仰的民族以外，圣经也引起了许多人的尊敬和赞赏，也令另一些人惊奇不已，凡接触到圣经的人，决不会置若罔闻。在世界上，没有一本书，至今为止，如此畅销，译成如此多的语文，如此诵读，如此研究，如此解释，如此讨论。
今天，超过十亿人口，无论是基督徒或犹太教徒，都承认圣经中包含唯一的天主的信息。只要细想一下，过去数千年来，无论是犹太人或基督徒，皆按照这信息而生活；这信息不但启发了他们的信仰，指示了他们的伦理道德，激发了他们设立各种机构，而且也影响了他们所接触的人群。试想一下他们至诚的爱、圣德、正义、慷慨跨越了他们的生活范围，而达于整个世界……想到这一切，不论谁，不能不承认其中必有奇迹存在；不能不承认在人类历史中，这是独一无二的现象。
※※※※※※
对于我们公教徒来说，谁也知道有本圣经存在。在听要理时，我们常会听说；在弥撒圣祭中，我们常听到圣经诵读，圣经解释；我们的礼仪，我们的祈祷文，常有圣经段落。可能我们藉讲座、讲习会、避静、反省、或藉祈祷小组、读经小组，对圣经更加有所认识。
但是，大部分公教徒，他们对圣经只有些遥远的记忆，只有些模糊的印象；甚或有时接触过圣经，但对圣经大都不太熟悉。
如果有人调查一下，今天读经的人，不是基督徒，就是犹太人，或者能是一位神父、修士、修女，或者占很少数的热心而又有知识的平信徒。普通所称的“好教友”，可说是绝无仅有。
※※※※※※
或者某人有一天，忽然兴趣到来，想取得读经的经验：他立即拿起圣经来，打开便读，按自己的性格，或者由头读起，或者翻到哪里，就读哪里。在这种毫无准备之下，很快便会放弃。因为面对如此繁多的经文，书与书之间又是如此的不同，对时代、地理、风俗、语言、又如此生疏，甚或毫无所知，必会遭受挫折而灰心失望。
不错，这是指那些不明智的读者所说的。他们不是先该当装备一下自己，先读一本释义，以免受此挫折？
实在有许多这样的书籍，而且都写得很好，然而我们不认为我们今天所贡献的工作，是多此一举的工作。因为，我们构想直接写给那些只涉猎过以前出版过的著作而对圣经没有多深认识的人，尤其写给在目前的世界里自认为“小孩子”的人，正如我们在序言一开始所引用的基督的话，向他们启示天地的主宰——天父的信息。
那么，为那些具有世俗和宗教知识，被列为“智慧和明达”的人，这些小册子可能没有什么贡献了？一定有所贡献。这些小册子，看来可能很简单，但更直接把圣经的信息重要点讲了出来；尤其为那些天赋或读书较多的人，更易接近，因为我们如果不变成这样的“小孩子”，不能进天国。
※※※※※※
我们拿起一本圣经，第一个印象是：好厚的一本书！足有两千余页！再进一步看，是个图书馆！一共有七十三卷书，无论是篇幅、文笔、主题、都如此的不同。
只从旧约来看，可分为三大类：历史书、先知书和智慧书；新约也包括四福音、宗徒大事录、一连串的书信和默示录。
现在我们看出：圣经并不是一本普通的神修著作。圣经包罗万象：有历史、礼仪、祷文、诗篇、伦理道德、民法、刑法等等，里面有天主的信息，同时也有许多人的生平事迹，有辉煌的，也有暗淡的.
很显然的，圣经内所包含的著作如此不同，一定不会出于同一作者，并且，圣经的记述，在成书之前，都是以口传的方式传下来的，有些口传的时间还很长久。
经学者对经文的研究，以及考古学的发现，可以目前所有的某段经文，大约是在何时编纂的。为旧来说，都是在耶稣基督之前一知余年，经过许多世纪，分批写成的；新约都是在公元第一世纪内写成的。
教会自起初，即不断隆重声明：圣经的经文是天主的著作，因为是在圣神默感之下写成的。为向全人类忠实地通传天主的启示，天主的自我作证，天主的爱的信息。
不但如此，天主亲自进入了人的历史。因他亲自来到人间时，是为生活在我们中间，一如我们中的一员，埋没在人群之中；生活在一狭小的地方，即巴力斯坦，生活在两千年前的历史时代中。除了罪恶以外，他完全经历了我们人类的处境，自不声不响出生在白冷，一直到死在十字架上。
同样，我们知道，圣经并非是由天上神奇地掉下来的一本书。它是由受圣神默感的人传授给我们的，他们有如耶稣一样，用当时的语言，按照当时当地的思想与文化程度表达出来的。
的确，圣经是天主的信息，是交与人的信息，是嵌入人类历史的信息，以致各时代的人可以自由的予以接受，或予以拒绝。因为天主是爱，天主愿意在爱中，在自由中，将自己启示给自己的子女。
※※※※※※
天主的信息分为两个时期：
第一个时期：是旧约时期。直到耶稣基督的来临，旧约是向犹太民族——天主的“选民
”发表的。天主拣选他们接受这一信息，是要他们按照生活，并为预告默西亚的来临准备道路。
第二个时期：是新约时期。新约是供给全人类的圆满启示，说明“圣言”如何“取了血肉，居住在我们中间”；旧约的预许如何在他身上一一应验了；记述他所讲所行的一切，以及他交予教会的使命和留给教会的预许。新约同时也记述教会的开端和宗徒们的主要教训。
对于新约，基督信友当然都有所认识，或者自以为认识。首先，在弥撒中定会听到福音和书信；或者曾经研究过某段经文；甚或更进一步，对于圣经某些经文相当熟识；甚至以圣经经文作个神修的滋养。
但是，为什么有些人没有注意到：新约中差不多每一页，都引用一些以前的事迹、经文和人物？如果一个人不知道某些人物，如亚巴郎、梅瑟、厄里亚、达味，如何能真正了解经文？
原来旧约所预报的这位默西亚、耶稣基督，他来不是为废除旧约或代之以其他事物，而是来完成它，满全它。这正是他在纳匝肋第一篇演讲所宣布的（路4：16-21），也是他在复活后，在厄玛乌路上所重复的（路24：13-32）。这也正是希伯来书所提及的：“天主在古时，曾多次并以多种方式，藉着先知对我们的祖先说过话，在这末期内，他藉着自己的儿子对我们说了话”（1：1）。
无疑地，如果我们不以全副的信德，全副的智力，全心全力去寻求、去认识、去了解天主在旧新二约中向我们每个人所发表的信息，我们绝不能完全接受天主的信息。
如果你还有疑惑，一是因为你认为自己认识的不够，一是因为你认为自己认识的太多，那么，便应再读一次路21:13-32所记载的那段美妙的经文：在去厄玛乌的路上，有两位门徒因耶稣的死亡而沮丧，忽然遇到了一个不相识的人，“他从梅瑟及众先知开始，把全部经书论及他的话，都给他们解释了；”以后路加告诉我们：他们如何在“分饼”的时候，认出了他来。
期望主也与你同行，赐与你在圣经中发现天主全份酷爱的信息。
活出完美生活运动
总秘书Gerard Zoegel;
灵修顾问Mgr. Rene Kerautret


天道人语-纲要-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

纲要

一、 当你打开圣经时……（创１：１-2：3）
世界的起源
样样都好
对阿冬的赞歌
咏一○四篇
咏赞创造的诗歌
天主的肖像
第一端信经
二、 第二记述（创2：4-25）
祖母的措词
天主用泥造人
人单独不好
两只眼睛看得更好
三、 恶进入了世界（创３）
怂恿作恶者
他们便吃了
他们的眼睛看了
一连串的破裂
预许
四、 人类的惨痛历史
加音与亚伯尔（创4：1-16）
一代又一代（创4：17-5：32、10及11：10-32）
洪水（６-９章）
难道创造失败了？
有一人常同天主往来
憧憬的新世界
和平鸽
诺厄的祭献
一条礼规
一条基本法令
普遍的盟约
巴贝耳塔
世界起源的奥秘
对原界的注释


天道人语-一、当你打开圣经时……（创１：1－2：３）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、当你打开圣经时……（创１：1－2：３）

你在第一页，立即读到创造的叙述，如果我们要认清这段经文，我们大家应一起一再诵读，因为我们要发现天主如何向我们说话。
“在起初天主创造了天地，天地还是混沌空虚，深渊上还是一团黑暗，天主的神在上运行。天主产：‘有光！’就有了光。天主见光好，就将光与黑暗分开。天主称光为‘昼’，称黑暗为‘夜’。过了晚上，过了早晨，这是第一天。”（创１：１－５）
在这几行里包括了多么奇妙的事！一开始即隆重的肯定：全世界是天主的杰作。为我们来说，这很简单；但应当知道，当这段经文书写时，人类大都崇拜上天，并认为在星宿中，或大自然界里，有神明的存在，因而在圣经第一句话即说明世界与天主是有区别的：天地万物是天主的作品，天地万物不是神，这实在令人惊奇！
世界的起源
“大地还是混沌空虚，深渊上还是一团黑暗”，这是当时的人对天地万物所有的想法。当时的人没有大地好像一个圆球的观念，他们想大地好像一个盘子，放在大水之上，放在汪洋上，有一个半圆形的拱覆盖其上，即所谓的穹苍，托着高处的水。创造的记述即在这种布景之下展开。
“天主的神在水面上运行。天主说……”这实在是令人惊奇的格式！天主独自存在，一切都出于他的思想，出于他发出的言语。天主的话不但创造了星辰、大地、植物、动物和人类，而且有秩序、有系统地组织了整个宇宙。自然律、天上星宿的运行、原子的构造、宇宙间的动力、以及物理、生理的定律等等，无一不是天主所创造的。“天主说”这句话表达了天主的智慧。
“天主见光好”，这句话充满了乐观的思想，由圣经第三行，就肯定天主的创作是好的，其中绝无邪恶的存在，展示了启示的一种主要的远景：天主要的是善，天主要的是幸福。
“天主见光好”这一表达方式，在创造的每一阶段，都予以重复。的确，这第一段叙述，是分阶段进行的：“过了晚上，过了早晨，这是第一天……”。
随后的叙述，放在一周的架构里，按照我们现代的知识，我们知道，世界并非在七天之内创造的。经文的意思是要说：天主不但创造了空间，也创造了时间；并叫我们知道，我们今日认识的宇宙，不知经过了多少百万年，才逐渐由原始的混沌中浮现出来。
样样都好
在创造每一阶段都有同样的肯定：“天主看了认为好”。当天主造了植物和动物之后，天主造了一对男女。每样受造物在大造中都有它的角色。最后，作者惊奇大呼说：“天主看了他造的一切，认为样样都很好”。
其实，世界的美丽使人发现天主的存在：比如三千年前一个法郎王写的一首诗歌可以作证。他崇拜太阳，称之为“阿冬”。他虽然生活在一个崇拜多神的世界里，但他在此名下歌颂了万有的造物主，唯一的真天主。如果我们将这首诗与咏１０４篇作一比较，不能不由衷感动。
对阿冬的赞歌
你在天边兴起了，多么美丽，
生活的阿冬，生命又再重开始；
你在东方的地面上发射光辉，
你使天地充满了你的慈惠。
……
在破晓之时，你在水平线上放射光芒，
你，太阳，你在普照，
……人们醒起，
都站了起来……
树木和植物披上绿装，
鸟儿由窝巢中飞出，
它们展开双翼，向你崇拜，
小山羊在跳跃舞蹈，
当你光照飞禽时，
它们迅速振翼翱翔。
……
你的作为多么不可胜数……
你，唯有你，独自按你的旨意创造了大地，
人类和走兽，无论天与人，
凡在地上行走的，
在空中飞行的……
咏一○四篇
我的灵魂，请你向上主颂赞！
上主我的天主，你伟大无限；
你以尊贵威严作你的衣冠：
身披光明，好像外氅。
……
你从高楼宫殿上，灌溉山地，
以你出产的果实，饱饫普世；
你使青草和植物生出，
喂养牲畜，为给人服务。
又使土地产生五谷，
美酒，人饮了舒畅心神；
膏油，人用来涂面润身；
麦饼，人吃了增强心神。
……
这一切生物都瞻仰着你，
希望你按时给它们饮食。
你一赐给它们，它们便会收集，
你一伸你的手，它们便得饱食。
……
只要我活着，我要歌颂上主；
只要我存在， 我要咏赞上主。
愿我的颂辞使他乐意；
我要常在上主内欢喜。
我的灵魂，颂赞上主！
这首看见了天主的工程，而爆发喜乐的诗歌，圣经中有相当的篇幅加以引用。每一时代的圣人——如圣奥斯定、亚细细圣方济——都不断赞颂天主所创造的世界的美丽。
圣经不是不知道，我们生活在一个为痛苦、折磨，以及为各式各样的灾难所撕裂的世界里；虽然如此，但圣经中的人，犹如我们现代许多人一样，却知道在大自然的美丽中藏有天主的信息。
咏赞创造的诗歌
在圣经中，有许多经文咏赞大造的诗歌，这里举出一些段落。
咏8，19，93，95，104，136，147，148；依40：12-18；44：24-28；达3：57-90；德2：15-43：33；智13：1－5；罗1：20－23。
读者如果读一下德17和18：1－14，描述人类在万物中的地位和面对天主的处境，必感到兴趣，并获益良多。
天主的肖像
“天主于是照自己的肖像造了人，就是照天主的肖像造了人，造了一男一女。”这一肯定，即人与天主相似，同时，这一简单的句子给我们启示了人的命运的奥秘。
“按照天主的肖像造了人。造了一男一女”。这句话说明天主造了一对配偶，这对配偶有双重的使命：第一，应治理整个大自然；第二，应作人类的起源。这双重使命，使这一对配偶成了天主的合作者，继续并延续创造主的作为。
人好像是天主的管家，一方面借繁殖生命，另一方面借改造工程。因此，天主在万有中所设备的一切资源，都应善用，使天主的作为逐渐揭露它的美丽。
“过了晚上，过了早晨，这是第六天…到第七天，天主的创造工程已完成…天主祝福了第七天，定为圣日，因为这一天，天主停止了他所行的一切创造工作。”
天主休息了。休息这一概念可能使人感到意外，可是…大造虽如此美丽，不过只是天主的外在行为，天主还有他内在的生命，丰富的生命。这生命对人来说并非陌生，圣经即刻向我们解释说：“应记住安息日，守为圣日。六天应该劳作，作你一切的事，但第七天是为恭敬上主你的天主当守的安息日…因为上主在六天内造了天地、海洋和其中的一切，但第七天休息了。因此，上主祝福了安息日，也定为圣日” （出２０：８－１１）。
人被造并非只是统治世界和生育子女，他还有一项更高的行为，即与天主一起生活。他是整个宇宙的司祭，领导天下万有实现他们的目的，使整个世界赞美天主的光荣，使崇拜、赞颂和感恩的诗歌上升到造物主前：他被召入天主的亲密中，安享天主的“休息”。
第一端信经
我们刚才诵读和默想的一段圣经，宛如第一端信经，它告诉我们：
——天主是谁：是万有的创造者，但也是生活的天主，具有自己的生命。
——人是谁：是“按照天主的肖像”的受造物，被召与天主一起工作，并且，面对天主。
——人在天主前，并非单独一个，而是一男一女，二人彼此相辅相成。
“这是创造天地的来历”。这句话是创造记述的结语（另有些学者认为是下段记述的开始），这就是创世纪：世界的起源，天主的计划。


天道人语-二、 第二记述（创２：４―２５）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、 第二记述（创２：４―２５）

祖母的措词
当我读要理班时，本堂神父向我讲论降生的奥迹，但我的祖母早已带我到马槽前，要我祈求耶稣圣婴。我的本堂神父和我的祖母所用的说话方式不同，但都要我认识耶稣基督；同样，我的本堂神父讲说全能的天主，我的祖母则给我讲说仁慈的天主。在圣经的记述中，也往往如此：有些篇幅措词有如司铎，有些篇幅则如老祖母一样。创世纪的开端即是如此。我们所读的第一章，就好似一位司铎在说话，我们现在要读的第二章则好似一位老祖母在说话一样；司铎在给我们读一段奇妙的历史，老祖母则用其他的说法，给我们讲：天主是谁，人是谁，以及人性的爱。
天主用泥造人
“在上主天主创造天地时，地上还没有灌木，田间也没有生出蔬菜，因为，上主天主还没有使雨降在地上，也没有人耕各种土地，有从地下涌出的水浸润所有地面，上主天主用地上的灰土形成了人”。
在叙述创造的这个新方式中，好似一切都由人开始，但是思想是一样的：人是为首的。在这第二记述中，好似如果没有人的存在，世界则毫无意义。
“上主天主种植了一个乐园，……就将他形成的人安置在里面……上主天主将人安置在伊甸的乐园内，叫他耕种，看守乐园”。
有如第一记述中所述，人对周遭的世界要负责，他应延续天主的创造行为，他被召叫作天主的合作者。
照经文所载：天主工作好似一个陶工一样，用地上的灰土形成了一个人，然后在他鼻孔内吹了一口生气，人就成了一个有灵的生物。当人的肉体——物质为天主的气赐与体力之后，开始了人类生命的第一步。实际上，人不单是一个活物，而是一个“按照天主的肖像”受造的活物。
第一记述说：“天主按照自己的肖像造了人，现在我们所读的一段说：天主将生命之气吹入人的体内（“气”和“神”、“灵”，按希伯来文是同一字）。这两段记述都告诉我们：人是按照天主——“神”的肖像所造的有“灵”之物。他能够认识，能够愿意。他是自由的。肯定人的自由，是创世纪最初几章，最主要的要点之一。表达的方式很具想像力，也很具启发性。“上主使地面生出各种好看好吃的果树，生命树和知善恶树在乐园中央。”由这些树的名称，这不是指我们果园的果子树，不能将生命树和知善恶树与梨树或苹果树并列！上主天主给人下令说：“乐园中各种树上的果子，你都可以吃，只有知善恶树上的果子你不可吃，因为哪一天你吃了，必定死。”这一禁令证明了人是自由的。人被召是为认识天主的旨意，以参与造物主的计划。他可以承行，也可以不承行！他并非被强制，或被命运所支配。
人单独不好
人被造是为了爱。他爱谁呢？天主认识人的心。上主天主说：“人单独不好，我要给他造个与他相称的助手。”
经文到此看来好似中断了（因为继续描写天主创造动物）。其实，这是为更能突出天主要准备的一个出奇的受造物。经文继续写说：
“上主天主用尘土造了各种野兽和天空中的各种飞鸟，都引到人面前，看他怎样起名；凡人给生物起的名字 ，就成了那生物的名字。”如此，他分享了天主创造的智慧，经过人类不断的发现，科学的进展，人发现了大自然的许多秘密，开展了大造中的宝藏。
但人的心如果没有爱，这些认识和发明为他有什么益处？
“人遂给各种畜牲、天空中的各种飞鸟和各种野兽起了名字；但他没有找着一个与自己相称的助手。上主天主遂使人熟睡，当他睡着了，就取出了他的一根肋骨，再用肉补满原处。然后上主天主用那由人取来的肋骨，形成了一个女人，引她到人面前。”
这段记述实在扣人心弦！这个人，若只有他是人，则只有他单独一个。他受造是为了爱，因为他是按照天主的肖像造成的。他被造是为了与人相遇，与人交淡，与人共融……但是没有另一个存在，这“另一个”深深地刻在他内，是他组成的一部分。天主使人沉入神秘的熟睡中，由熟睡中出现了一个新的受造物。人见了她大为惊奇，遂喊说：“这才是我的骨中之骨，肉中之肉”！
这段记述的作者，不但只想到第一对夫妇的个案，而且想到世世代代所有的夫妇。因而他说出了一句有关婚姻在天主的计划中的意义，以及由此引出了一条基本的法律：“为此，人应离开自己的父母，依附自己的妻子，二人成为一体。”
我们都知道，耶稣也曾引用了这段主要的经文，以肯定婚姻的地位与不可拆散性（玛19：5－6 ）。
两只眼睛看得更好
我们有两只眼睛，能有立体感；同样，创造的两段记述，每一段都使我们见到天主、人、和人的爱。但两者的看法却多少有所不同。
第一记述是按照世界的次序，按次排列的，排列了七种。有两个选句分划诗节，并指出分类：“天主看了认为好…过了晚上，过了早晨，这是第X天。”
第二记述写得好似一个东方色彩的故事。在旷野里有一个园子，其中有河流，有果树，有一对夫妇发现了爱。这是波斯乐园的描述。（波斯语，‘乐园’是Pardes,由此出了英文的Paradise）。
但是两段记述都使我们认识天主：第一记述的作者知道，人是看不到天主的。人能发现天主在说话，是由他的工作。第二记述的作者，则以人人都熟悉的语言来讲述天主：天主工作好似一个陶工（天主用泥土造人），好似一个园丁（天主种植了一个乐园），好似一个施手术的医生（由人身上取了一根肋骨），好似一个立法者（你不可吃这棵树上的果子）；一会儿我们会读到，天主好似一个家主，在晚凉的时候，在自己的园中散步；以后，又好似一个预审法官，最后又好似一个裁缝。 作者描述天主，虽然用了人人都熟悉的形像，但对天主仍保持着无限的尊重，仍以天主为造物主，全能者。
两段记述都讲论了人类的第一对配偶：第一记述特别强调夫妻之间的平等地位；第二记述则特别强调彼此相辅相成，以及彼此间的爱。两段记述都晓得，是天主创造了“性”。
两段记述都标出人的工作是应延续创造的工作：第一章讲论人对动物的主权；第二章好似特别讲论耕作。
一章着迷于诗的想象，一章着迷于绘画：两个记述都描述了人与天主相遇的基础。


天道人语-三、恶进入了世界（创3）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、恶进入了世界（创3）

最初两章描述天主赐予恩惠的丰富与辉煌。由第三章起给我们讲述人的回应：人以拒绝来回应天主的恩惠。
第三章是圣经中最神秘的一章，它在讲述“恶”的问题，追述“恶”的由来。在前两章描述天主所创造的美丽和美好的世界里，“恶”怎能潜进入来？怎能迅速扩散起来？圣经并没有答复这个问题。连耶稣也没有答复。耶稣只确认了罪恶、人类的痛苦和灾害的幅度，他只劝勉他的听众：一方面自己要悔改，转向天主；另一方面，要对罪人仁慈，对受苦的人要帮助。
创第三章帮助我们了解罪恶的由来和其后果，而且也向我们显示：虽然人的自由拒绝了天主，但天主仍继续他的计划。
怂恿作恶者
“在上主天主所造的一切动物中，蛇是最狡猾的。”这条蛇钻入了乐园里，他是谁？圣经的记述给我们显示的，好似是一个勾引者，怂恿人作恶者。
圣经说：“蛇是天主所造的一切动物中最狡猾的”，是要指出：这条蛇并非另一个神，它并非如天主造物主一样，由永远就存在；因而世界并非由两个原理所掌握，一善一恶，将世界一分为二。蛇是天主的受造物，不可置疑；蛇被创造，一定是好的，它怎样变成了恶的呢？圣经在这里并没有答复，这里最有关系的，是人——或更好说，是那一对配偶，面对勾引者作出了如何反应？
蛇对女人说：“天主真说了，你们不可吃乐园中任何树上的果子吗？”女人对蛇说：“乐园中树上的果子，我们都可吃，只有乐园中央的那棵树上的果子，天主说过，你们不可以吃，也不可摸，免得死亡”。蛇对女人说：“你们决不会死，因为天主知道，你们哪天吃了这果子，你们的眼就会开了，将如同天主一样知道善恶。”
这一段生动而又别致的记述显示，诱惑怎样潜入了人的心理、幻想和深切的欲望中。蛇——那诱惑者，引诱人拒绝服从天主命令的技巧是使人妄想成为天主。
圣若望宗徒在他的福音中对我们说：当耶稣来到世界上时，他要给与凡接受他的人权能，好成为天主的子女（若1：12）。他在所写的第一封信中，又提起这一惊人的词语，并明确地解释说：“请看，父给我们何等的爱情，使我们得称为天主的子女，而且我们也真是如此……但我们将来如何，还没有明显；可是我们知道，一明显了，我们必要相似他，因为我们要看见他实在怎样”（若一3：1-2）。
诱惑者在他的谈话中，曾提示了天主计划中的远景。但我们要小心，不要上当，陷入他的圈套里。不错，人被召是为成为天主的子女，为分享天主的生命。但这只是出于天主白白的赐予，他要求我们感恩。诱惑者向人提议吃地上的果子，好得到天主的生命，它提供一种魔术式的，即彻底虚伪的方法。人本来应该对他们的造物主知恩报爱，但诱惑者不但唆他们不服从，而且使他们不信任天主。不但如此，而且他还妄称天主恐怕人成了他的匹敌。
他们便吃了……
看！女人竟听信了蛇的话，蛇的阴谋便进行无阻了：“女人看那棵树实在好吃好看，令人羡慕，且能增加智慧”。简单几句话，便道出了诱惑怎样轻快地便成了罪恶。诱惑本身不是罪恶，只是促使人犯罪。连耶稣本人也经历过诱惑的试探，圣经记载耶稣受了三次魔诱，每一次耶稣都以天主的话来回应诱惑者的话。那女人开始也想引用天主的话来回应诱惑者：“天主说过，你们不可吃……”。但诱惑者仍继续坚持，使女人疑惑天主的话。那女人不但听见了诱惑者的话，而且听从了，遂伸手摘下了一个，这便成了罪恶。这表示她不再相信天主的话，受造物与造物主之间开始了分裂。随后，必然的结果，便是一系列的恶 。女人“看见”了那果子又好吃，又好看，令人羡慕！
“遂摘下了一个果子吃了。”
看见了，便贪恋；贪恋了便伸手去摘，摘下来便吃了。这还没有完：
“她又给了她的男人一个，他也吃了。”
他们的眼睛开了
“于是二人的眼立即开了。”
他们触摸禁果之前，并非是瞎子！他们能够看见万物，能够高兴地欣赏所有的一切。他们的目光反映着天主的目光：“天主看了他造的一切，认为样样都很好。”……可是“他们的眼开了”。从此，他们看世界，具有另一种目光，因为在他们内以及他们周围，一切都变了。他们本来是天主的朋友，具有统治天主所造的万物的大权；现在他们失掉了他们的伟大，他们成了堕落的受造物，在世界上成了一个陌生人，甚至成了一个四面受敌的人。“他们的眼睛开了。”，他们看到他们是罪人，罪恶进入了世界。古老的圣经记述，借这数行，告诉了我们由罪恶而来的不平衡的后果。
“发现自己赤身露体。”这句话曾使许多人认为第一个罪过是性的过失。这一定不是圣经经文的意思。因为天主曾造了一对配偶，并祝福他们说：“你们要生育繁殖，充满大地……”，配偶的性生活是天主所创造的事物的完整部分，“天主看了认为好。”所以第一对夫妇所犯的罪过，绝不是在于性的应用，而是在于拒受天主的旨意，在于与天主破裂。如果想要给这一行为起一个名字 ，可以称为骄傲，或更好说，拒绝爱天主。
一连串的破裂
有罪恶，必有其后果，与天主破裂带来一连串的破裂。第一个是人内在破裂。男人和女人出于天主的手时，是由肉身和灵魂组成的；肉身是由灵魂使之生活，使之超越。自从他们的眼睛向恶开了以后，他们的眼睛看事再不是如此。他们发觉到一内在的分裂，他们不再是一个合一的，和谐的个体，而是灵肉在斗争。
罪恶所引起的第二个破裂：“上主天主呼唤亚当对他说：‘你在哪里？’他答说：‘我在乐园中听到了你的声音，就害怕起来，因为我赤身露体，遂躲藏了”。天主说：“谁告诉了你，赤身露体？莫非你吃了我禁止你吃的果子？”亚当说：“是你给我作伴的那个女人给我那树上的果子，我才吃了”。
夫妇被造是为了爱，为了彼此扶助。现在女人引诱了男人犯罪，使本来应保护女人的男人，成了女人的控诉者。爱情受了连累，夫妻开始不知，这是夫妻生活中第一场悲剧。
夫妻的和谐破裂了，二者之间分离了；以前是“我的骨中之骨，肉中之肉”，现在变成了“她”和“我”。在全人类之中，这一悲剧不断地增多。
这种夫妻之间失调，在下文更由天主的话来表达。上主对女人说：“你要依恋你的丈夫，也要受他的管辖”，男女之间分裂的罪恶，招致了女人受男人的管辖。以后在人间层出不穷地出现破裂、纷争、争权、夺利等等事件，这在创四章和以后的记载中将不断的展开。
罪恶带来的第三个破裂，是在人与大自然之间，本来天主召叫人是为耕种大地，使大地发展，使之变为美观，使大地忠于天主所定的秩序，引领万有歌颂赞美天主的光荣……。但如今人却使世界成为自己享乐的地方，成为他争权夺种的地方，事事以自己为中心，甚至歪曲人际与人物间的关系，使万物都叛离不经。
天主最后对亚当说：“因为你听了你妻子的话，吃了我禁止你吃的果子，为了你的缘故，地成了可咒骂的！你一生日日劳苦才能得到吃食，地要给你生出荆棘和蒺藜，你要吃田间的蔬菜；你必须汗流满面，才有饭吃，直到你归于土中，因为你是由土来的；你既是灰土 ，你还要归于灰土。”
工作——人与大自然的合作，越来越困难， 甚至成了劳苦，非斗争劳力不可。在此应特别注意：工作本来是天主赐与人的一种恩惠，要人负起耕种大地的重任……工作本身并不必然带来劳苦，劳苦显然就是罪恶的后果。
最大的破裂
“……直到你归于土中，因为你是由土来的，你既是灰土，你还要归于灰土。”
当天主给人出命，不准吃知善恶树上的果子的时候，曾说：“哪一天你吃了，必定要死。”因此，天主在这里所下的断语：“你既是灰土，你还要归于灰土”，只是重提这一禁令。
人由土而出，自然要死亡，有如其他地上的受造物一样。但因了天主的信实，人可以避免死亡。可惜因了人的过犯，与天主分离了，又要归于死亡。对保禄说：“罪恶借一人进入了世界，死亡借着罪恶也进入了世界”（罗5：12）。
“上主天主遂把他（人）赶出伊甸乐园，叫他耕种他所由出的土地。”
天主本来愿意人生活在乐园里，现在被赶出乐园，人类的历史在乐园之外展开了。我们现在在人间，是处于一个具有惨痛的历史中。由此，在地上与天主过一个圆满的生活，简直是不可能的。人由自己的力量，决不能再与天主共融，直至有一天，借基督——新亚当，才可实现这种生活。
预许
在人是不可能的，在天主前没有不可能的。在人和女人被赶出乐园之前，圣经经文曾以暗含的语句，宣告天主并没有抛弃人类，为人还有前途。
天主在向女人和男人说话之前，曾对蛇说：“因你做了这事，你在一切畜牧和野兽中，是可咒骂的；你要用肚子爬行，毕生日日吃土。我要把仇恨放在你和女人，你的后裔和她的后裔之间，她的后裔要踏碎你的头颅，你要伤害他的脚跟”。在人和撒殚之间将有一场恒久的战争，而“伤害脚跟”，是人类迈向与天主相遇的跛步。在这场殊死的斗争中，天主让人看到了胜利：
“女人的后裔要踏碎你的头颅”。
我们都看到童贞圣母的态像，，玛利亚手臂中抱着耶稣圣婴，踏碎了蛇的头。创世纪的这一节正使人想到玛利亚之子――耶稣，圣教会也一向这样了解这节圣经。这就是第一次宣布救恩。正当在第一对夫妇被定案之时，这是唯一的希望，唯一的好消息，第一个喜讯（即“原始福音”，希腊文“福音”即是好消息，“喜讯”。）这喜讯在目前还只是一项预许。
“预许”这一词极为重要。天主在他选民的历史中，从头到尾，曾多次重新提及他的预许。这表明天主要我们常常注目于未来。圣经最初几章，并不是要我们怀念过往，惋惜过去，相反的，是要我们展望将来。预许产生希望，希望是信者的基本心态，为犹太人是如此，为基督徒亦是如此。全部圣经，由头到尾，者是借预许，来推动我们与天主相遇。所以预许是一种召唤。


天道人语-四、人类的惨痛历史（创4－11章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

四、人类的惨痛历史（创4－11章）

创4 至11章可称之为“罪恶的泛滥”。第一个罪过在人间引起了分裂：灵肉之间的分裂，夫妻之间的分裂，在人与大自然之间的分裂、对抗与张力。现在我们观看人类每况下的分裂：兄弟之间分裂，民族之间的分裂；罪恶因为是与天主分裂，自然使人与人之间发生分裂。
在创4 至11章所绘画的这幅人类惨痛历史的大壁画，是由三幅图画组成的：即加音杀亚伯尔，洪水，巴贝尔塔。这三件事道出了人类命运的悲剧。
加音与亚伯尔（创4：1-16）
这段记述告诉我们：第一个男人和第一个女人生了两个儿子，加音和亚伯尔，并且写出：“亚伯尔牧羊，加音耕田”。有人认为作者要以这两个人物，表达两种文化的斗争。亚伯尔是牧人，代表游牧文化，希伯来民族大致属于这种文化；加音耕田，是农民，是定居民族的典型，代表另一种文化。在旷野中的游牧民族和在富饶平原中的定居民族，不断的发生对抗。
在加音和亚伯尔的故事中，有一个好主角：即亚伯尔，他代表牧人；另一个坏主角，他代表农民。在这场戏剧里，格斗十分残暴：“加音对他的弟弟亚伯尔说：我们到田间去，当他们在田间的时候，加音就袭击了弟弟亚伯尔。将他杀死”。为什么有这么大的仇恨？圣经只说：“上主惠顾了亚伯尔和他的祭品，却没有惠顾加音和他的祭品；因此，加音大怒，垂头丧气”。为什么天主没有惠顾加音的祭品？这是一个很大的奥秘。有人以为：这是因为天主认识加音的心态。也许这段很古老的经文想表达天主有无上的自主权，天主是绝对自由的。总而言之，作者是要表示天主的判断，不是按外表，而是按心地的正直。
这是第一次凶杀的出现，加音袭击了弟弟亚伯尔，将他杀死。上主对加音说：“你的弟弟亚伯尔在哪里？”他答说：“我不知道，难道我是看守我弟弟的人？”上主说：“你作了什么事？听！你弟弟的血由地上向我喊冤”。天主本来不愿意人死亡，是人心的恶毒招致了死亡。人与人本来应是兄弟姊妹，人与人之间，应彼此照顾，彼此守护，彼此帮助，彼此相亲相爱。
天主诅咒杀人犯：“你现在是地上所咒骂的人，地张开口由你手中接收了你弟弟的血”。但是应注意：天主即刻保护杀人犯，上主对他说：“……凡杀加音的人，一定要受七倍的罚”。“上主遂给加音一个记号，以免遇见他的人击杀他”。天主不容许报复，更不容许私人报复。天主自己保留审判罪人的大权，创4所描述的这场具有象征性的情况，是要准备并引进在人间应有统治正义的法律。所谓的“报复律”：“以眼还眼，以牙还牙”。即是为限制暴力，要在刑罚与过失之间制定一种平衡。但是从今以后，罪犯不应公开报复，因为没有人能替代天主的正义，对罪犯亦应有所保护。在此我们得到了一项圣经中非常基本的要素，也得到了以色列整个历史中，以不同的方式，常可遇到的定理：天主不愿意罪人丧亡，而是要他们悔改，得以生存。罪人是贫困的，是弱小的，理应加以保护。
一代又一代（创4：17-5：32，10及11：10-32）
由4：17至5 章末，我们读到所谓的“祖谱”：“加音认识了自己的妻子，她怀了孕，生了哈诺客。加音建筑了一座城，即以他儿子的名字给这城起名‘哈诺客’。哈诺客生了依辣得；依辣得生了默明雅耳；默明雅耳生了……”。如此一代一代的记录下去，我们在第十章会遇到更长的祖谱。
毫无疑问，在游牧民族中，因为还没有文字发明，记忆应扮演最主要的角色……。古代所记忆的事物，忠实地一代一代传授下来。当某人述说古老人所做的事迹时，自然会提及自己先人的名字：“我是谁的后代，谁是谁的儿子……谁是谁的儿子……”。
圣经中所记载给我们传流下来的祖谱，可能是在以色列支派中口头传述的回声。这些传述可能出自更古老的传说。如果我们想在里面寻找历史顺序的资料，那便犯了错误！这些祖谱搜集在创世纪中，目标是在于教导，具有很大的意义：愿意告诉我们：在人与人之间有不可置疑的联系，我们都彼此相关，我们都由先人继承了德行与罪恶，成功与失败……我们所承受的，我们也传于下一代。这在经济方面或攻治方面属实，在道德方面，尤其在信仰方面，更为属实。
在罪恶的记述之后（第一对夫妇的罪恶，加音的罪恶），记载这一连串的祖谱，明显的在告诉我们，我们是出于罪人的后代。我们都负有软弱和罪恶的重担；另一方面，我们也承受了我们先人神性方面的努力成效，和信仰方面的成长效果。最重要的，是我们要时时意识到我们与我们祖先之间彼此之间的联系。
洪水（创6-9章）
“上主见人在地上的罪恶重大，人心天天所思念的无非是邪恶。”
圣经经文用了这几句话，指出了罪恶的普遍性。人类堕落了！
难道创造失败了？
面对这一事实，天主的反应（若能这样说）是：
“上主遂后悔在地上造了人，心中很是悲痛。”
我们在圣经中很多次遇到这一说法：“天主后悔了”！这一说法实足奇怪……天主好像后悔了他所从事的创造大业，他好像为人的自由挫败了，而大失所望。人的罪恶伤害了他的心：“心中很是悲痛”。我们以前曾说过：圣经为了使人容易明白，有时表达好像一位老祖母一样，她描述天主的作为或行动，好像一个人一样。这种说法并不是把天主贬低到我们的水平上，相反的，是要我们从我们自己的经验发现天主的奥秘，因为，我们是按照天主的肖像和模样所创造的。不错，天主悲伤是由于人不服从，好似使天主的计划失败了。其实，更深一层，是由于人拒绝了他的爱。
“上主于是说：我要将我所造的人，连人带野兽、爬虫和天空的飞鸟，都由地面上消灭，因为我后悔造了他们”。
稍后，13节说：“天主遂对诺厄说：我已决定要结果一切有血肉的人，因为他们使天地充满了强暴，我要将他们由大地上消灭”。天主在此所谴责的，是人的暴力，这一暴力已在加音对他兄弟的行为上表现了出来；在本章内，这种暴力已蔓延到整个地面，天主对当时人类的这一谴责，实在具有现实性：有如诺厄时代，今天的大地也充满了暴力！
有一人常同天主往来
“惟有诺厄在上主眼中蒙受恩爱……”
“诺厄是他同时代唯一正义齐全的人，常同天主往来”。介绍这一个远代的古人，多么出色！诺厄是个“正义”的人。在此我们应确定一下，“正义”在圣经中的意义。普通来说：正义是一种德行，就是互相尊重对方的权利。在圣经中，正义是忠于天主的意；一个义人，是一个满全天主所期待于他的人……按这个意思来看，义人是一个“刚好合格“的人，即合乎天主要求他应该怎样就怎样的人，亦即我们现代所说的圣人，一个完全实行了天主对他的旨意的人。
经文还加了一句“他是同时代唯一齐全的人”。他是出类拔萃，与众不同的人；他在当代所有的人中，是唯一寻求并满全天主旨意的人。此外，更进一步，他“常同天主往来”！这句话表示诺厄一生常保持在天主面前，从心底听从天主，始终忠于天主。
与这唯一的义人，天主再重新开始工作。一个人便可使天主的计划得以实现。天主在“后悔”之后，再一次显示他要达到他的计划的志愿，和天主的忠实。有如我们感恩经第四式中所表达的：“人虽然违背了你的命令，失去了你的恩宠，你并没有弃置不顾，任其丧亡，反而大发慈悲，向所有的人伸出援助的手，使寻求你的人都能找到你。并且多次与人订立盟约，借着先知施以教导，以期待救恩的来临。”
遂后，天主要诺厄建造一只方舟，把各种走兽聚集在方舟内，并带领自己的妻子、儿女，以及全家进入方舟，以逃避惩罚罪恶的洪水：
“诺厄全照办了，天主怎样吩咐了他，他就怎样做了。”
诺厄躲进了方舟，洪水便开始泛滥。四十天四十夜，天降大雨，掩盖了大地。
“四十天”这个数字，我们在圣经中屡次见到。梅瑟在领受约版，即法律石版之前，曾在山上停留了四十天。厄利亚为与天主相遇，步行了四十天。耶稣也在旷野里禁食四十天。这四十天好似天主的选民流浪在旷野里四十年的翻版。
当我们说：“一个星期内”或“半个月内”或“百年战争”，一个星期，半个月，一百年，都不是指一定的数字，而是差不多之意，或具有象征的意义。在希伯来语中亦是如此。七、十二、四十，并不是计数的数字，而是一个成数。这里的四十天的大雨，是表示暴雨成灾，时间相当长，甚至消灭了整个地带（在美索不大米亚一带，时有暴雨成灾，洪水泛滥惊人）。
憧憬新的世界
“看，我要使洪水大地上泛滥，消灭天下一切有生气的血肉；凡地上所有的都要灭亡。但我要与你立约，你以及你的儿子……”。
整个人类堕落了；这不但是指“原罪”说的，而且也是天主所指出的：“人在地上的罪恶重大，人心天天所思念的无非是邪恶”。堕落的人类必自趋灭亡。只有诺厄和他一家逃避了灾害。天主即由这一家开始，与他们一起，再兴起一个新的世界。
和平鸽
创7：17-18这样记载说：“洪水在地上泛滥了四十天；水不断增涨，，浮起了方舟，方舟遂由地面上升起。洪水汹涌，在地上猛涨，方舟漂浮在水面上。”
8：6-7又记载说：“过了四十天，诺厄开了在方舟上做的窗户，放了一只乌鸦，乌鸦飞去又飞回，直到地上的水都干了。”以后继续记载，诺厄放出了一只鸽子，鸽子找不着落脚的地方，遂飞回方舟；诺厄伸手将它接入方舟内……再等了七天，他由方舟中又放出一只鸽子，傍晚时，那只鸽子飞回他那里，看，嘴里衔着一根绿的橄榄树枝，诺厄于是知道，水已由地上退去。诺厄又等了七天再放出一只鸽子；这只鸽子没有回来。这只鸽子嘴里衔着一根深绿的橄榄树枝，深刻地留在人的记忆里，作为和平的象征。
在耶稣受洗后由水中出来，要开始宣讲“喜讯”的时候，也有一只鸽子出现。并且创世纪最初数节，也告诉了我们：“天主的神在水面上运行。”
诺厄的祭献
诺厄由方舟出来之后，“给上主筑了一座祭坛，拿各种洁净的牲畜和洁净的飞禽，献在祭坛上，作为全燔祭。”
全燔祭是一种崇拜的祭献。将动物或地上的出产，用火焚尽，以表示一切都是属于天主的。全燔祭——在原始的宗教里皆有——是表示人承认天主对于世界具有全权的表现：物归原主。在祭献中人表达了人是造物中的司祭。
圣经告诉我们：天主悦纳了诺厄的祭献。圣经表达的方式使我们觉得有些奇怪，好似火烧的全燔祭的香气能够平息天主的怒气。但是，这一古老的说法，无疑地是表明人的愿望和天主辨识人心之间的对照，“上主闻到了馨香”，经文即刻写说：“我再不为人的缘故咒骂大地，因为人心的思念从小就邪恶；我也再不照我所作的打击一切生物了，只愿大地存在之日，稼穑寒暑，冬夏昼夜，循环不息。”
洪水之后，天主表示要继续工作，对人类仍表示信任。
“天主祝福诺厄和他的儿子们说：你们要滋生繁殖，充满大地。”我们在此遇到天主与第一对夫妇所说的同样的话。天主再托付给人在大地上生育繁殖生命的伟大任务。同时也交给了人治理一切的权柄：“凡有生命的动物，都可作你们的食物；我将这一切赐给你们，有如以前赐给你们蔬菜一样。”
一条礼规
但是有一个限制，公布了一条禁令：“凡有生命，带血的肉，你们不可吃。”按照闪族人的思想，血是生命之源，亦可说，是某一物的生气。丧失了血，即是丧失了性命。因而血很受人尊敬。这一条规律，在犹太民族中，至今仍然生效，人不能吃带血的肉……是因为人不能将别的生命归为己有。只有天主是生命的主宰。
一条基本法令
比这一礼规更为基本的，是下一条大为诫命：
天主说：“我要追讨人的命。凡流人血的，他的血也要为人所流，因为人是照天主的肖像造的”。你不可杀人，你应尊重别人的生命；你要在别人身上看见天主的肖像，因为使别人生存的生命，也就是天主给予你的同样的生命。这实在是一个伟大的奥秘！
普遍的盟约
以后的几节（9：8-17），甚为重要。经文如此记载说：天主对诺厄和他的儿子们说：“看，我现在与你们和你们未来的后裔立约，并与同你们在一起的一切生物：飞鸟、牲畜和一切地上的野兽，即凡由方舟出来的一切地上生物立约。”
天主与诺厄和他的儿子们立了约……天主预许再不抛弃由洪水救出的生物。但他等待他们的忠诚和服从。
11节说：“我与你们立约：凡有血肉的，以后不再受洪水洇没，再没有洪水毁灭大地。”
17节：天主对诺厄说：“ 就是我在与地上一切有血肉的生物之间，所立的盟约的标记。”这句话标榜了天主与诺厄之间所立的盟约的特性。这不是一项与一个支派，一个民族，一个种族所订立的盟约，而是一项普遍的盟约。所以，由圣经的开端，天主即显示了他的爱的计划。他是“与地上一切有血肉的生物立约。”
不错，以后天主也与亚巴郎立了约，以后又借梅瑟与以色列子民立了约，在天主与选民之间建立了特别优越的连系。这约虽然也很重要，但具有时间性。先知们曾宣布了一项“新约”，这是基督以他的血所订水的盟约。这一盟约圆满地实践了预许与诺厄的盟约。这一盟约是普遍的，是具有决定性的。
洪水之后，便有盟约：雨停止了，天主出现了一道虹霓；天主说：“这是我在我与你们以及同你们在一起的一切生物之间，立约的永远标记：我把虹霓放在云间，作我与天地之间立约的标记。”
※※※※※※
洪水的记述，是否是由于回忆古代一场洪水蹂躏了整个美索不达米亚？或者可能，但这并不重要。这一记述更好说是一种具有先知性的预告。这里所展示的形像：大水泛滥、方舟、口衔橄榄枝的鸽子、天上的虹霓……都深刻在记忆中，以诗的语言，再加上象征的色彩，可使人隐约的看到天主对待有罪的世界的作风。
巴贝耳塔
创10章和11章大部分，都是由祖谱构成的。这些祖谱，一方面说明人类在地面上的扩展；另一方面说明人与人之间的连系。这在11章10节特别看得出来：“当时全世界只有一种语言和一样的话”。
那么，现在的人为什么说如此多种的语言，使到他们沟通如此困难？创的作者感觉到在世界上出现了一个反常的场面，使到人类彼此之间发生了分裂。
现在我们面对一个新的破裂，这同样是罪恶的后果。诱惑者说：“你们将如同天主一样……”因为人被这一“预许”所迷惑，世界的和谐便崩溃了！
这几页的作者可能在眼前有这一幅瓦解的图画。在美索不达米亚曾有人建筑了一些梯形的高塔，其目的是要建筑一座圣山，作为敬神的祭坛。经过了许多世纪，这些塔被放弃了，慢慢变成了废墟。创的作者便把这一历史变成了说教的资料。
“当人们由东方迁移的时候，在史纳尔地方找到了一块平原，就在那里住下了。他们彼此说：来，我们做砖，用火烧透。他们遂拿砖当石，拿沥青代灰泥，然后彼此说：来，让我们建造一城一塔，塔顶摩天。”
“上主遂下来，要看看世人所造的城和塔。上主说：看，他们如今就开始做这事，以后他们所想做的，就没有成功的了。”天主在此指责人的，是他们的抱负，他们的高傲，他们太过分了。人想建造高塔，顶可摩天，这一诱惑是出于他们不满自己的现况，想与天主相比，想与天主列为同等。这与创2所描述的诱惑相同：“你们吃了这果子，将如同天主一样”。人总是努力不懈的梦想以自己的能力来与天主竞争。
“于是上主将他们分散到全地面，他们遂停止了建造那城。为此人称那地为‘巴贝耳’，因为，上主在那里混乱了全地的语言，且从那里将他们分散到全地面。”
巴贝耳……是人任意建造的一座城，是人按照自己的愿望和本能所布置的地方；它不是天主所愿要的世界。巴贝耳是一罪恶的渊薮。
罪使人分散，罪使人分裂、愤恨、斗争。罪使人本身分裂，使夫妻不和，使兄弟相反兄弟，使人类分散，由此民族与民族时常彼此攻击。罪恶阻止人彼此了解。罪恶尤其破坏团结。
在新约中，五旬节正是巴贝耳塔历史的反面。这惊人的一幕，并非如有些人所设想的，把各种不同的语言使之成为一致；相反的，而是各种语言从此一致歌颂天主的奇能。创所表现的语言分歧是恶，但这不同的语言成了光荣天主的大合唱。
世界起源的奥秘
当你打开圣经，便会在这本厚书的开始，读到前11章。这11章好似是全部著作的序言。这一使人惊奇的序言所叙述的是历史，是富于反省的历史，足以挑起读者的注意，因为其中所叙述的是我们人类起源的奥秘。创世纪，按原文的意义，是“起始”，是“开端”。
其实，我们所读的这11章，其中有记述，有诗篇，有比喻故事，可说是一篇较长的沉思，追溯人类的起源。
所以，这11 章并非是智者的作品，想要揭开宇宙起源的秘密，或者探求大地生命的出现；也不是史家的作品，寻求史前发展的阶段。无疑的，智者和史家对人类都有所贡献，应受注意和尊崇。
但是，远在准确的科学出现以前，以色列子民生活在信仰之中，慢慢发现了自己的身份，尤其寻到了他们自己的天主。创前11章即是给我们传达这一沉思的结果。它们构成了一本智慧书，因为将人定位于天主面前。这是世界的全貌，给我们显示了人在整个宇宙中的地位。
全部圣经，使我们认识了一些伟大的人物，如亚巴郎、梅瑟、达味、众先知等等……我们将看到一些人的信德或无信，或一个小民族所受的考验。有时我们难以捉摸这段直到基督时代的漫长历史的意义；但是这前11章，给我们提供了全部圣经的一个壮观的引言。借着这些展示在我们眼前的伟大人物，这几章好似划了一幅天主对人类的计划的大壁画，赋予了历史一番意义；并且标出了一些重要的课题：天主的爱、人的自由、罪恶、天主的忠实、预许永不能毁的盟约。
我们在若望福音中，将会遇到这些辽阔的远景。若望好似回应创世纪，一开如即用“在起初”，目的是宣布新历史的开展。
创使我们认识天主和他的神与万有起源的关系，若望则给我们展示天主的圣言——基督，临现在和参与这创造：
“在起初已有圣言，
圣言与天主同在，
圣言就是天主。
……万物是借着他而造成的，
没有一样不是由他而造成的。
在他内有生命，
这生命是人的光。”
人的创造是由天主父、子和圣神的工作；由父、子和圣神给与人生命和光明。但人的回应是自由的。有如创的作者，圣若望也提及人拒绝的一幕：
“他（圣言）已在世界上，
世界原是借他造成的，
但世界却不认识他。
他来到了自己的领域，
自己的人却没有接受他。”
由拒绝而产生分裂，真是没有救药了吗？绝不，因为天主重新显示了他的仁慈，天主将自由赐与那些相信他的人，天主仍然施救：
“凡接受他的，他给他们，
即给那些信他名字的人权能，
好成为天主的子女。”（若一1-12）。
※※※※※※
创世纪继续追忆圣祖的历史（12-50章）。这第二部分不再追述人的起源，而只追述一家一族的历史，天主召选了这一家，为建立一个信者的民族，这是一段新觉悟出的历史，为整个人类亦很重要。
对原界的注释
创第3 章记述第一对夫妇背叛天主的命令及其所引起的后果。对于这个罪过，通常称之为“原罪”，即是第一个罪过，亦即是罪过的开端。
四部福音中，没有一处提及“原罪”。一个归依的无信的人在读福音的时候，一定发觉到有许多地方提及罪行。但找不到“原罪”这一说法。他知道天主的存在，天主创造世界，天主打发他的圣子来到世界上为救赎世人。他也知道有圣洗和圣体圣事。他透过耶稣的说话也知道，我们并不需要关心恶的由来，反而要去帮助那些受苦的人，并且由我们的罪行中皈依过来。
我们念信经时，也是确认差不多同样的真理。信经表达我们对天主父、子、圣神的信仰，确认我们等待肉身的复活，和得常生……；但没有提到“原罪”。
那么，为什么创世纪由第3 章起，给我们叙述人的堕落？这是因为创的作者愿意我们由开始即认清我们是谁：
1、 人，整个人类是天主的受造物，也是罪人。
2、 由人类历史的开端——无论历史如何开展，如何演变——，虽然天主在各方面对人类亲切关怀，但人反叛了他；由此，人陷于困难痛苦的境界，陷于罪恶、苦难、死亡之中。当人归向天主时，一切都彼此和谐；但人与天主一旦破裂了，人的每一部分——智力、感情、肉身——都想独立自主。人解体了，人分裂了。
3、 不是所有痛苦都由人而来（大自然也会产生灾害与祸患）。但人类的部分痛苦，的确是出于他们的过错。这过错称之为“罪”。罪对人发生的第一个效应，就是指出某些痛苦的由来是出于它。救恩的第一步，就是揭穿罪恶。福音中由头至尾都记载耶稣如此行事。创的做法不同，它只说出从开始罪就是这样。
4、 当人说：出世的婴儿即有原罪，并不说他本人犯了过错，也并不是说他的父母因生他在世界上而犯了罪。只是说：婴儿一开始，就不能生活在天主计划与人分享的圆满友谊中。
5、 圣保禄在罗马书中，曾讲述天主的慈爱多么伟大，甚至借耶稣基督拯救我们于罪恶之中。为了使人容易了解，他将亚当的角色与耶稣基督的角色作一对比：
“就如罪恶借着一人进入了世界，死亡藉着罪恶也进入了世界，这样死亡就殃及了众人……”
“天主的恩宠和那因耶稣基督一人的恩宠所施与的恩惠，更要丰富地洋溢到大家身上……”
“如果因一人的过犯，死亡就因那一人作了王；那么，那些丰富蒙受了恩宠和正义恩惠的人，更要借着耶稣基督一人在生命中为王了”（罗5：12－19）。


天道人语-天道人语2-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语2

“上主对亚巴郎说：离开你的故乡、你的家族和父家，往我指给你的地方去。”
创12章的开端，为人类的历史甚为重要。
前11章是一段颇长的沉思或默想。基于人生的经验，来默想人类的起源，反思天主的事理——亦即依据以色列民族的信仰来阐明人类的命运。这一部分圣经使我们知道天主的意向。天主创造了世界，并把人立为万有的中心，要人与祂一起生活在友谊之中；并且也显示人的自由，他拒绝进入天主的计划之中。他想要以自己的意愿来替代造物主的意愿，如此，他为自己制造了灾患。
从12章开始，天主显示给我们：祂不只赐予人生命，并为这生命安排一切；而且祂还参与人类生活的进展。自此以后，所提及的事件都发生在时间与空间里，即我们所称的“历史”里；虽然不一定按照准确时间的连贯，但却是体现天主对人的计划的一连串事实。


天道人语-一、亚巴郎信者之父-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、亚巴郎信者之父

1、被召（创12章）
当亚巴郎听到天主召叫的时候，是在加色丁的乌尔或是在哈兰？圣经的经文，不能使我们确定知道清楚，因为经文表现的有些区别。这无须奇怪，因为，亚巴郎的历史在以文字写下之前，大概过了七、八世纪（犹如我们要编写孔子的历史，不知要经过多少代的相传）。
在公元前1850年左右，亚巴郎或他的父亲特拉黑应离开乌尔。亚巴郎即出于这一古老文明的城市。此城在当时是一个大商业城市，船只由远东满载香料与丝绸而来。
乌尔人当时崇拜天上的神明，天上的天体即是神明，每一座城，甚至每一家，都有自己的护守神。
上主对亚巴郎说：“离开你的故乡、你的家族和父家，往我指给你的地方去。”救赎史即由天主召叫亚巴郎，要他起身开始：他应该离开富庶的商业城市，再回到他的先人所过的的刻苦耐老的游牧生活里。
当亚巴郎回应天主的召叫时，有什么感想，我们无从知道。不过，我们确知的，是他心受莫大的痛苦，因为他的妻子“撒辣依不能生育，没有子嗣”。按当时人的思想，尤其亚巴郎所属的闪族人的思想，没有子嗣为男人来说，是一个很大的打击。他们认为人死后，埋葬在族坟里，如果没有子嗣，边再不继续生存，为一个人，继续生存，只在于他的子孙身上。一个不产生后代的生命，便是失落了生命。
老亚巴郎如果没有子嗣便死亡，他的仆人将继承他的产业，所以他生活、劳苦、希望，都属于枉然。圣经曾多次提及他为此心碎。
天主的召叫，天主的预许，寄托在这一希望中：“我要使你成为一个大民族”。这一宣告给了他生活的意义。天主将人的希望与祂的预许联合在一起，使他看出这一预许的意义。人的希望越大，天主的话越深入人的心灵。
“亚巴郎遂照上主的吩咐起了身，罗特也同他一起走了。亚巴郎离开哈兰时，已七十五岁。他带了妻子撒辣依、他兄弟的儿子罗特和他在哈兰积蓄的财物，获得的仆婢，一同往客纳罕地去，终于到了客纳罕地。”
亚巴郎照上主所要求他的起了身……由此亚巴郎的一生开始了长征。如果你在地图上依循他的行程去探索，可知他的行程有数千公里之远。由乌尔到哈兰，要沿河而上，经过整个美索不达米亚，而达到高原。亚巴郎再由那里南下，经过目前的土耳其、叙利亚、约但，才可到达客纳罕地，即目前的巴力斯坦。他走的还远，甚至到达了埃及。以后由埃及回来，带领他的牲畜，由一牧场到另一牧场，经过了尤大山地，经过了加里肋亚，由南向北，再由北向南，由舍根到了贝尔舍巴。他的行程永无止境。
2、信仰之旅（创13—14章）
比在地图上所划的行程路线更重要的，是亚巴郎的灵性旅程：他慢慢动作地走向他所寻求的天主，一步一步地前进，与主相会合，直到天主亲自把自己启示给他，使他认识天主，并在他的生活中占有首位。
起程
“亚巴郎遂照上主的吩咐起了身”。天主怎样使亚巴郎知道自己的旨意，我们虽不知道，但由亚巴郎这一方面，我们知道，他的回应是单纯的，完整的，盲目的。他起了身，开始了行程。亚巴郎即刻按照他认为是天主的旨意去实行了。他便上了路。
“亚巴郎经过那地，直到了舍根……亚巴郎就在那里给显现于他的上主，筑了一座祭坛……从那里又迁移到贝特耳东面山区，在那里搭了帐幕……他在那里又为上主筑了一座祭坛，呼求上主的名。以后亚巴郎渐渐移往乃革布区。”
亚巴郎一路上为上主建筑祭台，是要特别指出他的行程具有宗教的意义。他停留的每一个地方，是与天主会晤的地方：天主叫他向那里去，他便向哪里去。因为是天主给了他预许，他便怀着老人尚无子嗣的希望予以回应：“我要使你成为一个大民族，我必祝福你，使你成名，成为一个福源。”亚巴郎一路前进，一路心中怀着得子的希望。
亚巴郎的起程要求他作出一些割爱，好准备让天主处置。信仰之旅本质上就是贫穷之路。亚巴郎逐渐更加孤独，更加抛弃自己，更为开放，更把自己交给天主。
第一个分离，即脱离他由童年在那里成长的地方：或者是乌尔的城市文明，或者是他的家族，在哈兰周围牧放羊群的家族。他应该离弃这一切，与他的家人诀别。他独自带领自己的妻子撒辣依和他的侄儿罗特，以及他所有的牧人和牲畜去了。此后，他一生的生活方式，即是一个游牧生活，“连枕头的地方都没有”。他在那一带地方，实在是一个外方汉。
那是一个什么地方呢？人在那里可以见到一些村庄盘踞在山谷之上，另有些好似城堡一般，盘踞在山脊。在东面约但河谷和西面地中海海岸之间，有些可以耕种的山坡，肥沃的平原；但中间也有一条绵延不断的山脉（加尔默罗山、厄弗辣因山、尤大山脉），土地贫瘠，只可牧放牲畜，在收割之后，游牧民族，也可下到村庄附近，在草秸中牧放他们的牲畜。
     这其间，亚巴郎本来已是一个外方人和一个以游牧为生的人，现在又要面临第二次分离（创13章）。“与亚巴郎同行的罗特，也有羊群、牛群和帐幕，那地方容不下他们住在一起，因为他们的产业太多，无法住在一起……”牧放牲畜的人，因争夺较好的牧场，时常发生口角，应当找出一个解决办法。亚巴郎便向罗特建议：“在我与你，我的牧人与你的牧人之间，请不要发生口角，因为我们是至亲。所有的地方不是都在你面前吗？请你与我分开。你若往左，我就往右；你若往右，我就往左。”
罗特便选了较好的地方，选了约但河谷平原，土地甚为肥沃，生产富庶；亚巴郎便走向撒玛利雅和加里肋亚较贫瘠的山地，即在客纳罕人境内。
这是第二次分离。这一分离切断了，或者至少疏远了亚巴郎与他侄儿罗特的家庭关系，况且他的侄儿可能就是他的继承人。
     虽然如此，但罗特并不就因此成了亚巴郎的陌生人。当亚巴郎听说有些酋长，在一次抢掠的行动中，抢掠了罗特和他的家人，并把他们掳走了，便立刻出动来拯救他们：“遂率领家生的步兵三百一十八人，直追至丹。夜间又和自己的仆人分队袭击，将他们击败，直追至大马士革以北的曷巴，夺回了所有的财物，连他的亲属罗特和他的财物，以及妇女和人民都夺回来了。”（14章）
会晤
亚巴郎因了他的决断和技巧，战胜了那些酋长。这一出奇的胜利激起了当地人的敬仰。有一部落的领袖默基瑟德便来找他：“撒冷王默基瑟德也带了饼酒来，他是至高者天主的司祭，祝福他说：「愿亚巴郎蒙受天地的主宰，至高者天主的降福!愿将你的敌人交于你手中的至高者的天主受赞美! 」亚巴郎遂将所得的，拿出十分之一，给了默基瑟德。”
这一会晤，甚为特殊，富有意义。默基瑟德是撒冷的君王，人们大都认为撒冷就是未来的耶路撒冷。他来到亚巴郎前，因为他认为这个游牧民族中的一员，具有势力，最好与他联盟，这是他带饼酒而来的意义。因为按东方习俗，共食饼酒是在友谊中建立盟约的表示。也许是一种礼仪上的圣餐？
亚巴郎送给了默基瑟德所得的十分之一作礼品，以感谢他的祝福。默基瑟德是君王，也是司祭，即是说，他是他这一小民族的政治、军事和宗教的领袖。在每一个民族有每一个民族神的世界里，默基瑟德恭敬称为至高者天主，他“超越天地”，他统治天上万军。他看到亚巴郎所获得的辉煌胜利，遂宣福说：“愿亚巴郎蒙受天地的主宰，至高者天主的祝福”。亚巴郎虽已恭敬顺从了这位天主，一心期待着他，并期待他的回应，赐给他一个后裔，但他不知道他的名字。现在默基瑟德给他启示了这个名字：至高者。亚巴郎充满了这一祝福，自此他崇拜服事这位至高者天主。
3、联盟（创15—18章）
游牧民族应面对许许多多生命的危险，在旷野中找不到水的危险，受敌对部落攻击的危险，为城市居民抛弃的危险，所以不能不联盟，以保持生命的安全。
最基本的联盟是血亲：出于一个祖先的后裔之间的联盟。有如亚巴郎去救助他的侄儿罗特。但是部落与部落之间也可以结盟，彼此守望相助。这虽是一项政治上的行为，但按当时人的思想，这一行为同时也是宗教上的行为，因为都以要求神明的干预来作见证。
缔结盟约普通是在宗教仪式中进行。因此大家共同吃些基本饮食，有如饼和酒，实行一种神圣的礼仪，表示大家都参与同一的生命，需用同一的食粮作滋养。
亚巴郎时代，还有另一种礼仪：部落各酋长带来一些牲畜，由中间剖分为二，将两半分开排列，中间留一条通道，以后，酋长便从所奉献的牺牲中间走过。这一行动可能使我们惊奇，但为他们是一项很严重的行为。由牺牲中间经过，等于宣誓保证：谁若违反盟约，有如这些牲畜一样，为天空的猛禽所啄食。
天主显示的标记
亚巴郎怀着预许上路，已过了一段相当长的时期……他完全信赖天主，现在他知道了，他的名字是“至高者”，但对他的期待尚毫无回应的征兆。
     有上主的话在神视中对亚巴郎说：“亚巴郎，你不要怕，我是你的盾牌；你得的报酬必很丰厚!亚巴郎说：「我主上主! 你能给我什么？我一直没有儿子……只有一个家仆来作我的承继人。」有上主的话答覆他说：「这人决不会是你的承继人，而是你亲生的要做你的承继人。」上主遂领他到外面说：「请你仰观苍天，数点星辰，你能够数清吗？」继而对他说：「你的后裔也将这样。」亚巴郎相信了上主，上主就以此算为他的正义。”
好似天上星辰如此多的后裔，在人看来，是不可能的，但对向亚巴郎宣告此事的天主却是可能的，“他便相信了”。“相信”一词在此初次出现，由此，“信仰”冲入了人类的历史中。亚巴郎相信了天主的话，这话在他的心底掀起了热烈的回响。亚巴郎相信了天主，将一切希望都放在天主身上。亚巴郎这一信仰行为，“算为他的正义”，即是说，亚巴郎肯定是一个“正义”的人：完全符合天主的旨意。
     那时，天主按照当时人的礼仪，隆重的显示了他与亚巴郎立约的标记。上主对亚巴郎说：“你给我拿来一只三岁的母牛……一只斑鸠和一只雏鸽。」亚巴郎便把这一切拿了来，每样从中剖开，将一半与另一半相对排列……有鸷鸟落在兽尸上，亚巴郎就把它们赶走。太阳快要西落时，亚巴郎昏沉地睡去，忽觉阴森万分，遂害怕起来……当日落天黑的时候，看，有冒烟的火炉和燃着的火炬，由那些肉块间经过。在这一天，上主与亚巴郎立了约。”
亚巴郎在当地是一个流浪的外方人，一心一意等待天主的预许。他按当地的习俗，准备好了礼品。当日落垂暮时，有一团火由剖开的牺牲中间经过。亚巴郎得到了一个标记，知道天主亲自由牺牲中间经过，与他订立了盟约。
如果把表示天主临在的象征作一比较，火的标记在圣经中占有一大部分，天主是在火中显示给梅瑟，在点燃的荆棘丛中，在西乃山顶。圣神在五旬节日清晨，也是借火显示给宗徒们。火有光有热，火能吞噬，能洁净，是天主临在的标记。
人的同意
天主借火的形象签署了盟约。亚巴郎也应在自己方面，按照他的生活方式，并在自己身上盖印，以表示他的同意。不但在自己身上，而且也在他们后裔身上盖印，因为上主的盟约延及他整个家族。
天主对亚巴郎说：“你当在我面前行走，作个成全的人。”这一简短的方式，影响很远，连福音也没有要求更多。在所有的法律订立之前，天主并没有向亚巴郎下其他的命令，只是要他“行走”，在他赐与他的土地上前进，但绝不应象亚当一样，想将世界归于自己，而叛离自己的造物主；却要“在我面前行走”，即在我的照顾之下，在我的友谊中行走，因而你将是成全的，完全“正义的”，是圣者。
“看，是我与你立约：你要成为万民之父；以后，你不再叫做亚巴郎，要叫做亚巴辣罕，因为我已立定你为万民之父……我要在我与你和你历代后裔之间，订立我的约，当作永久的约，就是我要做你和你后裔的天主……这就是你们应遵守的，在我与你们以及你的后裔之间所立的约：你们中所有的男子都应受割损。你们都应割去肉体上的包皮，作为我与你们之间的盟约的标记。”
上主给亚巴郎改名（同样也给他的妻子改名），是要赋予他另一使命。改名一事，在圣经中常常出现，由雅各伯改为以色列，直到耶稣给西满改名为伯多禄。
割损礼——在肉身上所刻的标记，在东方和非洲许多民族中至今甚为流行，多数是准备结婚的礼仪，但为亚巴郎和他的后裔，是隶属于天主的标记，因为，他们接受了天主的盟约。在充军和四散之后，这一标记更为重要，因为，这是以色列子民的特殊标记。
来年将生一子
天正热的时候，亚巴郎坐在帐幕门口，上主在玛默橡树林那里，给他显示出来。他举目一望，见有三人站在对面，他一见就由帐幕门口跑去迎接他们，俯伏在地，说：“我主，如果我蒙你垂爱，请你不要由你仆人这里走过去。”

    当中午时刻，亚巴郎在帐幕阴影处休息的时候，忽然来了不速之客。是三个人？是一个？是上主？经文相当混乱，含糊不清，又多数变为单数，又单数变为多数。我们的信仰告诉我们，那是三位一体的天主第一次显现。
亚巴郎热情地招待这些不速之客，并称之为“我主”。亚巴郎如此慷慨大方……怎能不叫人想起耶稣的话：“我作客，你们收留了我”（玛25：35）？应细读一下4—8节所描述的亚巴郎，如何准备丰盛的宴席，并站在客人前亲自伺候。
     以后开始对话（请注意由多数变为单数）：他们对他说：“你的妻子撒辣在那里？他答说：「在帐幕里。」其中一位说：「明年此时我必回到你这里，那时，你的妻子撒辣要有一个儿子。」辣其时正在那人背后的帐幕门口窃听。亚巴郎和撒辣都已年老，年纪很大，而且撒辣的月经早已停止。撒辣遂心里窃笑说：「现在，我已衰老，同我年老的丈夫，还有这喜事吗？」上主对亚巴郎说：「撒辣为什么笑？且说：像我这样老，真的还能生育？……明年这时，我必要回到你这里，那时撒辣必有一个儿子。”
这一次，预许终于确定了：已经有了日期，来年，老人与不生育的妻子将有一个儿子，这是天主要赐与亚巴郎无数后裔的第一环。
这一来访，同时还给亚巴郎带来了另一喜乐：即这一会晤，发现了接近人的天主。天主不只是至高者，超越者，完全另一位，而且也是单纯的、亲切的、与人接近的。
因了这一友情，便发现了天主与亚巴郎之间的一段奇妙的对话：天主要因索多玛和哈摩辣的可憎罪行，而施以惩罚，亚巴郎却愿代为求情。上主说：“我要作的事，岂能瞒着亚巴郎？”不能，因为这相反他们彼此信任的盟约！亚巴郎反问：“你要将义人同恶人一起消灭吗？假如城中有五十个义人……”这实在是惊人的交易：“或许四十……三十……二十……十个？”天主说：“为了这十个我也不毁灭。”可惜，索多玛连十个义人都没有！
4、牺牲（创19—22）
亚巴郎的信仰之旅已印上了许多考验与试探：离乡的痛苦，与亲人分离的痛苦，长期等待预许实现的痛苦……还有两次更大的痛苦，使他的信仰受到严峻的考验，因而得到净化：第一，他要与他的婢女哈加尔给他生的儿子依市玛耳分离；第二，他要把他与撒辣所生的儿子——他的长期期待的唯一后裔——依撒格祭献给天主。
预许之子
     第一段插曲写在数章之前（16章）：“亚巴郎的妻子撒辣依，没有给他生孩子，她有个埃及婢女，名叫哈加尔。撒辣依就对亚巴郎说：「请看，上主既使我不能生育，你可去亲近我的婢女，或许我能由她得到孩子。」亚巴郎就听了撒辣依的话。亚巴郎住在客纳罕地十年后，亚巴郎的妻子撒辣依将自己的埃及婢女哈加尔，给了丈夫亚巴郎做妾。亚巴郎自从同哈加尔亲近，哈加尔就怀了孕。”
亚巴郎为响应天主的召叫，放弃了一切，过游牧生活十年之久，但他的希望还没有满全。那时，他的妻子便按当时的习俗，提示亚巴郎娶她的婢女哈加尔为妾。亚巴郎心想，或许这是天主所选的方法，为给他一个后裔。哈加尔给他生了一个儿子：依市玛耳，他是否就是应许之子？
天主在玛默勒橡树林那里宣布：由他的正妻撒辣——她虽是石女——所生的儿子，才是应许的后裔：“上主照所许的，眷顾了撒辣：上主对撒辣实践了他所说的话，撒辣怀了孕，在天主所许的时期，给年老的亚巴郎生了一个儿子。亚巴郎为撒辣给啊所生的儿子，起名叫依撒格。”（26章）
     亚巴郎现在有了两个儿子，但在两个母亲中间出现了敌对的现象：哈加尔的儿子是老大，撒辣的儿子是正出……应如何裁决？“撒辣见那埃及女人哈加尔给亚巴郎生的儿子，戏笑自己的儿子依撒格，就对亚巴郎说：「你该赶走这婢女和她的儿子，因为这婢女的儿子不能和我的儿子依撒格一同承受家业。」亚巴郎为了他这儿子的事很是苦恼。”老人心中十分难过，因为，他爱他的儿子依市玛耳，可能他也爱哈加尔。亚巴郎难性情爽朗大方，但此一争吵甚觉困惑，遂祈求天主，寻求天主的旨意。
“天主对亚巴郎说：「你不必为这孩子和你的婢女苦恼；凡撒辣对你说的，你都可听从，因为只有藉依撒格你的名才能传后。至于这婢女的儿子，我也要使他成为一大民族，因为他也是你的孩子。”
由依市玛耳实在出生了一个大民族，有些学者认为他即是阿拉伯民族的始祖。以色列与依市玛耳之间的冲突，并非始自昨日？由遥远的日子即已开始，但这两个民族之间有很近的血亲，二者都是亚巴郎的后裔，具有同一的传统，朝拜唯一的天主。
“亚巴郎清早起来拿了饼和一皮囊水，交给哈加尔，放在她肩上，又将孩子交给她，打发她走了。”这一驱逐实在是一次残酷的行为，不但为母亲，也是为儿子——如果没有预见天主照顾他的话——连作父亲的，也必心痛欲裂。这一放弃为亚巴郎实在沉重，牺牲相当重大。
但还有更大的牺牲要求去忍受！
无上的礼品
“这些事以后，天主试探亚巴郎说：「亚巴郎! 」他答说：「我在这里。」天主说：「带你心爱的独生子依撒格往摩黎雅地方去，在我所要指给你的一座山上，将他献为全燔祭。”
按照我们的目前的思想看来，这几个实在使我们震惊，使我们觉得这是个不可饶恕的罪行。不过，按圣经的记载，这一计划是出于天主，也为天主所撤回。
在亚巴郎时代，奉献人祭并非罕见。在客纳罕地——在别处一样——族长或酋长，甚或国王，因对自己的人民负责，觉得应该奉献他们的儿子或女儿为平息神的盛怒，或驱逐恶运（记得：希腊与特洛伊之战：阿加默侬为祈求顺风曾祭献了伊费哲尼）。以色列的先知常强烈地反对残杀婴儿这一礼仪，因为，当时有些犹太君王（列下16：3）也效法临近崇拜巴耳或摩洛哥邪神的敬礼，作出了同样的事。
因而不必惊奇：亚巴郎相信应该把自己的儿子奉献给天主作为全燔祭，当作至大无比的奉献，和自己信仰的最高考验。圣经经文特别强调这一情景的残酷说：“你的儿子，你心爱的独生子。”亚巴郎已经离别了依市玛耳，除了依撒格一子外，再没有别的。况且这唯一的独生子，是期待了这么久，又这样可爱：是他要实践天主的应许，是他要负起传宗接代的保证。依撒格被祭杀了，他的信仰与希望，至少表面上看来，也就消失了。
“亚巴郎次日清早起来，备好驴，带了两个仆人和自己的儿子依撒格，劈好为全燔祭用的木柴，就起身往天主指给他的地方去了。第三天，亚巴郎举目远远看见了那个地方，就对仆人说：「你们同驴在这里等候，我和孩子要到那边去朝拜，以后就回到你们这里来。」亚巴郎将为全燔祭用的木柴，放在儿子依撒格的肩上，自己手中拿着刀和火，两人一同前行。路上依撒格对父亲亚巴郎说：「阿爸!」他答说：「我儿，我在这里。」依撒格说：「看，这里有火有柴，但是那里有作全燔祭的羔羊？」亚巴郎答说：「我儿!天主自会照料作全燔祭的羔羊。」于是二人再继续一同前行。”
     这是逼真的时刻，亚巴郎带着盲目到不可理喻的服从：“将儿子依撒格捆好，放在祭坛上的木柴上。亚巴郎正伸手举刀要宰献自己的儿子时，”亚巴郎在信仰中准备好奉献他绝对的礼品，绝不逃避考验……现在轮到天主的回应了：“上主的使者从天上对他喊说：「亚巴郎! 亚巴郎! 」他答说：「我在这里。」使者说：「不可在这孩子身上下手，不要伤害他!我现在知道你实在敬畏天主，因为你为了我竟连你的独生子也不顾惜。”上主的使者并非天使，按圣经的说法，是指天主的亲临，来与人会晤。天主亲自干预，阻止了这祭献，因为天主接受了亚巴郎的信心，看见他已走到了信仰的极点。这是人生怎样的一条旅程！亚巴郎踏上了旅程，走向天主，因为天主要赐给他一个儿子，使他的生命有可意义，经过数个阶段，经过数次会晤，亚巴郎逐渐认识天主虽是至高者，但也多次与人甚为亲近。他逐渐脱离了人间的安全；最后，连天主的恩许也能放弃，因为他所寻求的，只是天主自己。他对于天主的信心，甚至放弃了一切，他的生命，他的儿子，他家族的前途。
   “亚巴郎举目一望，见有一只公绵羊，两角缠在灌木中，遂前去取了那只公绵羊，代替自己的儿子，献为全燔祭。”天主拒绝了人祭，以牲畜作为祭献来代替——此后为犹太人成了由上主而来的法律。十数个世纪，犹太人的祭献礼只有牲畜。到了时期一满，阻止依撒格死亡的天主，却允许自己的儿子耶稣奉献了自己的生命，为人类作赎罪祭。
    “上主的使者由天上又呼唤亚巴郎说：「我指自己起誓，－－上主的断语，－－因为你作了这事，没有顾惜你的独生子，我必多多降福你，使你的后裔繁多，如天上的星辰，如海边的沙粒。你的后裔必占领他们仇敌的城门；地上万民要因你的后裔蒙受降福，因为你听从了我的话。」
   亚巴郎显示自己能放弃天主的恩许（后裔与土地），现在这些恩许以更隆重的方式再预许给他：“我指我自己起誓”。他的后裔要为地上万民成为一个福源。实际上，也这样成就了，因为天主借着他为全人类带来了救恩。
5、信仰者之父（创23—24章）
亚巴郎是一个有信仰的人；这不但只是我们的一个印象，而且是铭刻在每一个人记忆中的一个事实。犹太人的传统使我们认识了亚巴郎的信德，面对走上冒险旅程时的信心，在受各种考验时的忍耐，在接受要求时——虽然多次是令他颇为困惑的——所表现的英勇。
圣保禄对这位信者感受颇深，他给迦拉达人写说：“具有信德的人，才是亚巴郎的子孙”（3：7）；给罗马人写说：“他在绝望中仍怀着希望而相信了，因此，便成了万民之父，正如向他所预许的：你的后裔也要这样多。”（罗4：18）
因此，亚巴郎——第一个具有信德的人，成了所有信者的模范。同时也是他打开了信仰之路，告诉我们：信仰是一个旅程——走上旅程，并不是一项教义或教理。不错，由亚巴郎开始，直到我们现代，信仰的动向是同样的，但其内容却有很大的区别。我们的信仰，在我们所念的“信经”中表达出来。其中包括的是一些历史的事实和启示的真理。“我信唯一的天主，天主圣父，化成天地……我信耶稣基督，取了人性，居我人间；他在般雀比拉多居官时死了，第三日复活了……我信圣神……我信罪之赦，我信肉身之复活，我信常生……”。
亚巴郎当然不能念我们在主日圣祭中所念的信经；那么，他能肯定什么呢？他同他同时代的人一样，认为有无数的神，每一个家庭，每一个民族，都有自己的神。他只是在众神之中，寻求一个关心他，与他立约，给他希望享福的神。他相信有一个神超越其他一切的神，他不会相信“常生”，也不会相信“肉身之复活”，为他来说，一个人只能继续生存在他的后裔身上。
在我们信仰生活的开端，有人教导我们所谓的“信仰真理”。亚巴郎什么也不知道。当时，他只是“在绝望中仍怀着希望而相信了”，他便“起了身”。他的信仰是一种跨越一切边际的希望的冒险，是对那不知由何而来的预许抱着信心，不怕生命危险的大胆尝试……他由此强烈地相信，甚至切断了一切联系，起了身。他如此相信，其至一步一步放弃了一切联系，不顾一切安全，一切便利，为追随与他订立盟约的天主的召叫。
起身……前行……都是在黑暗中……他完全放弃了自己，以静听天主的话，以分辨及履行天主的旨意……这是信者的基本心态。亚巴郎如此，我们也应如此：“我们并不是那般退缩以致丧亡的人，而是有信德的人”（希10：39）。希伯来书第11章全章即是一首信德赞：一开始先尝试给信德下一个定义：“信德是所希望之事的担保，是未来之事的保证”；以后，即举出一连串以色列子民中具有信德的伟大人物，作为振奋人心的凭证：“因着信德，亚巴郎……献上了自己的独生子”……以后的经文所举出的无数榜样，都在显示他们如何回应了天主的召叫。无数的男女，“有如此众多如云的证人：（12：4），在他们不知不觉之中，为救恩的完成，作出了他们的贡献。
在旧约的开端，举出了信仰之父亚巴郎的历史，怎能不使人想起，在新约的开端，有童贞玛利亚的信仰旅程？我们在玛利亚身上可以见到“信仰之母”的形象，因为，她为将来的世代照亮了并且肯定了信仰之路。玛利亚有如亚巴郎一样，当天主召叫她，向他宣示要诞生耶稣时，她虽不了解，当应承了这一要求：撒辣是石女，玛利亚是贞女。“看，主的婢女，愿照你的话，成就于我吧！”她走向她一无所知的路途，虽然她可能预感到困难，她仍放弃了一切安全，为向天主说“是”，冒险走上了不知之途。她在黑暗摸索的时期中，决不会想象到默西亚的命运，和她自己的命运，更不会想象到他在公开生活中所遭遇的困难；她应面对摇摆不定的群众，敌对的人物，以及加尔瓦略山，玛利亚一开始，即接受了她一心信赖的天主的恩许，最后，依然信赖天主，虽然表面看来，恩许是落了空。玛利亚的信德，在她的一生中，表现在她天天忠实执行天主的旨意。
对亚巴郎来说，我们也可用同样的词句来形容。亚巴郎比较其他接受了梅瑟法律和其规诫的后裔，更接近福音。圣保禄曾提及此事，当犹太人控告保禄有关法律将异端时，保禄曾肯定信德远超过法律的行为，甚至可免除法律……亚巴郎是一位甚为犹太人所尊崇的信者，这不是一个好证据吗？他生活在梅瑟法律之前，那时尚无法律存在，所以他不能以法律的行为得救，而是以信德，以他的信仰生活，从他成义，成为天主所爱的人。保禄继续解释：因此新约的基督徒，无须屈服在犹太人的法律之下，便可在基督内度信仰生活。
希伯来书告诉我们“众多如云的证人”，那时信德的证人，并非难以达到完美境界的证人。连亚巴郎也有许多可指责的地方；他的软弱，他的怕惧，甚至他可耻的行为（见创12：11，15：12，20：2）。
天主召叫人犹如人之为人，重要的是人的回应，圣经并非一部道德标准集，而是一部有信仰向天主说“是”的人的历史；他们按照他们的判断，尝试以自己的生活符合这“是”……多次这不能不令我的惊服！人对亚巴郎的存在和他的生活中的一切片断，无论作什么想法，但一定是一条信仰的路程，其中插着坚定不移的恩许和许多恒久不断的离弃，经历过许多不可缺少的祈祷和内心聆听天主谈话的经验。在给与先祖亚巴郎的许多美名之中，有“信者之父”之称，但也有“天主的朋友”之称。“天主的朋友”之称，在圣经中是很少见的，但耶稣在许多世纪之后，曾说过：“我不再称你们为仆人……我称你们为朋友……”（若15：15）。
你和你的后裔
创23章记述一项为亚巴郎和他的家族都很重要的事迹，那就是撒辣的死亡和埋葬在赫贝龙。为了埋葬她，亚巴郎买了一块地和玛革培拉山洞，这是游牧民族在客纳罕地所占有的第一块土地。此后，亚巴郎的家族，每一个死去的人，他的尸身都埋葬在玛革培拉。按圣经的语法：“归到他亲祖那里去了”。撒辣之后，即是亚巴郎，以后是依撒格和黎贝加，再后是雅各伯和他的妻子。
创24章是一篇富有趣味的记录，值得颂读全篇：是记述依撒格定婚的历史，亚巴郎打发他的仆人厄里厄则尔去哈兰地方，由他的亲祖中为他的儿子寻求一个妻室。这是闪祖人的风习，但也是由于天主的恩许，亚巴郎对要上路的仆人解释说：“那引我出离父家和我出身之地，同我谈过话，对我起誓说：我必将这地赐给你的后裔的上主，上天的天主，必派遣自己的使者作你的前导，领你由那里给我儿子娶个妻子。” 厄里厄则尔便前往，来到了哈兰地方，祈求上主给他一个记号。出于亚巴郎家祖的一个容貌很美的少女黎贝加来了，以后她要与厄里厄则尔回到客纳罕地去，嫁给依撒格。
     亚巴郎将自己所有的财产都给了依撒格（25章），以后便记述亚巴郎安详的死亡：“亚巴郎一生的岁月共是一百七十五岁。亚巴郎寿高年老，已享天年，遂断气而死，归到他亲族那里去了。他的儿子依撒格和依市玛耳，将他葬在面对玛默勒，赫特人祚哈尔之子厄斐龙的田间玛革培拉山洞内……亚巴郎死后，天主降福了他的儿子依撒格。依撒格定居在拉海洛依井附近。


天道人语-二、雅格伯-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、雅格伯

以色列被召
依撒格的为人在圣经中不很明显，他好象只是传统中的一个环节。有关他的生平，大半都几在他的父亲亚巴郎的一些段落里，今后的重要人物，即是雅格伯。
1、天主拣选的奥秘（创25-27章）
“依撒格四十岁时娶了帕丹阿兰地阿兰人贝突耳的女儿，阿兰人拉班的妹妹黎贝加为妻。依撒格……便为她恳求上主；上主俯允了他的祈求，他的妻子黎贝加遂怀了孕，”黎贝加是个不生育的女人……有如他的婆母撒辣，也如以后的以色列的民长三松的母亲（民13：1……），撒慕尔先知的母亲亚纳（撒上1、2），以及最后，到了基督时代的开端，若翰的母亲依撒伯尔（路1：5-25）。不生育的母亲这一主题，在圣经中有其重要的意义：凡出于人的意料之外所生的儿子，都视为天主特别的“赐与”，这些人在救赎史中都担任一个具有决定性的角色。因此，黎贝加的后裔是由天主的特别恩宠才存在的。
双胎在她腹内互相冲突，于是她说：“若是这样，我可怎么办？”遂去求问上主。“上主答覆她说：「你一胎怀了两个国家，你腹中所生的要分为两个民族：一个民族强于另一民族，年长的要服事年幼的。」到了生产的时候，她腹内果然是一对双生；首先产出的发红，浑身是毛，如披毛裘，给他起名厄撒乌。他的弟弟随后出生，一手握着厄撒乌的脚跟，为此给他起名叫雅各伯。”
厄撒乌与雅格伯在母胎中即彼此斗争。天主的宣告是：“你胎中所生的要分为两个民族。”尤其使人惊奇的，是“年长的要服侍年幼的”。按正常来说：厄撒乌应继续他父亲作酋长，承受一切产业，尤其承受上主誓许给亚巴郎的恩许。但又一次出乎意外地推翻了这自然的理论，天主的话倒转了这一局面，誓言第一的要让位给第二的。
令我们更加惊奇的，是为完成上主神示的方法，竟是借用人的诡计和欺诈！
两个孩子渐渐长大，厄撒乌成了个好打猎的人，喜居户外；雅格伯却为人恬静，深居幕内。依撒格爱厄撒乌……黎贝加却爱雅格伯。
“有一天，雅格伯正煮好豆羹，厄撒乌由田间回来，饥饿疲乏，便对雅格伯说：“有一天，雅各伯正煮好豆羹，厄撒乌由田间回来，饥饿疲乏，便对雅各伯说：「请将这红红的东西给我点吃，因为我实在又饿又乏。」－－因此他的名字又叫「厄东。」雅各伯回答说：「你要将你长子的名分先卖给我。」厄撒乌说：「我快要死了，这长子的名分为我还有什么益处？」雅各伯接着说：「你得立刻对我起誓。」厄撒乌遂对他起了誓，将自己长子的名分卖给了雅各伯。雅各伯遂将饼和扁豆羹给了厄撒乌；他吃了喝了，起身走了。－－厄撒乌竟如此轻视了长子的名分。”
我们在今天或许要责备雅格伯的无情与敲诈……但这段历史的编篡者却好似对厄撒乌如此轻率地放弃他长子的地位更加反感，但这不过只是事情发展的一幕，厄撒乌放弃长子的地位还未能生效，因为只有父亲才有权处理长子的地位，并且，他的祝福是获得亚巴郎的产业和天主盟约的不可缺乏的因素。于是雅格伯和他的母亲黎贝加现在就下手作欺骗的工夫。
“依撒格年纪已老，双目失明，看不见了，遂叫了他的大儿厄撒乌来，对他说：「我儿!」他回答说：「我在这里。」他说：「你看，我已年老，不知道那天就死。现在你拿器械、箭囊和弓，往田间去打点猎物，照我的嗜好给我作成美味，拿来给我吃，好叫我在未死以前祝福你。”
这一平淡的记述，很明显的，并非旨在说明老人贪吃贪喝！而是要说明，依撒格愿意与自己的儿子以隆重的仪式聚餐，这是神圣的礼仪，在此礼仪中把上主的祝福，通传给他；同时将民族的命运以以与天主所订立的盟约的责任交托给他。
黎贝加听到了他丈夫说的话，便在厄撒乌出去打猎之时，叫了雅格伯来，准备上演这出戏。黎贝加由所有的牲畜中挑选了一只小羊：预备好野味，给雅格伯穿上有毛的皮衣，使人摸起来，好似他哥哥有毛一样。
老人虽然疑惑是否是他的长子，但最后相信是他，便说：“「我儿!你前来吻我。」他就前去吻了父亲。他父亲一闻到他衣服上的香气，就祝福他说：「看!我儿子的香气，像上主祝福的肥田的香气。惟愿天主赐与你天上的甘露，土地的肥沃，五谷美酒的丰裕!愿众民服事你，万国叩拜你!愿你作你兄弟的主人，你母亲的儿子叩拜你!凡诅咒你的，必受诅咒；凡祝福你的，必受祝福。”
不多时以后，厄撒乌带着野味回来了，当他知道他的兄弟如何夺去了父亲的祝福以后，他遂放声大哭，恳求依撒格给他祝福，但依撒格不能再有所作为。雅格伯由此成了一切的主人。“厄撒乌便怀恨雅格伯。”
这岂不是一段可耻的历史，家庭纠纷中卑鄙的手段？是的，在某一方面来看，是真的……但圣奥斯定在这一段落里却看出：“这不是谎言，而是奥秘”：天主拣选的奥秘。
天主的拣选常出乎人的习俗和规律以外。有时常令我们大惑不解，甚至远离了我们的标准和我们的判断。天主行事常使我们难以预料；他拣选年幼的，放弃年长的；拣选穷苦的，放弃富有的。同样的，他使不孕的妇女生产先知，让谦虚的人成为以色列子民的首长；达味是叶瑟儿子中最小的一个，撒慕尔却以上主的名给他傅了油，成为国王（撒上16：1-13）。在宗徒中，伯多禄决不是最聪明的，但耶稣却拣选了他，将教会托付给他。基督曾多次显示特爱弱小的、贫穷的，在天国里“最后的”要成为“最先的”（玛20：16、19，路13：30，谷10：31）


天道人语-天道人语3－－迈向福地-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语3－－迈向福地

纲要
一、 逾越节
1、 一个受压迫的民族
2、 梅瑟
3、 祖先的天主（着火的荆棘丛）
4、 不断的斗争（埃及十灾）
5、 上主经过
6、 新逾越节
二、 盟约
1、 被选的民族
2、 盟约的法律
3、 订立盟约
4、 约柜
5、 新的五旬节
三、 旷野
1、 金牛
2、 云彩
3、 玛纳和鹌鹑
4、 与阿玛肋克人作战
5、 侦察客纳罕
6、 盘石出水
7、 铜蛇
8、 梅瑟逝世
9、 旷野中的考验
10、 认识天主
四、 许地
1、 过河
2、 再过逾越节
3、 政府客纳罕
4、 重新宣誓
5、 基督徒的旅程
迈向福地（出、肋、户、申、苏）
“有位不认识若瑟的新王兴起，统治了埃及”（出1：8）
在出谷纪开端，我们所讲的这位国王，这个法朗，是在若瑟搬迁他的父亲和兄弟来到埃及之后，很长的一段时间，才统治埃及。这段时间有多么长久？圣经告诉我们是四百年……这一数字可能是象征性的，但至少也过了两三个世纪。现在我们看到了公元前一千三百年左右。
这段时期是埃及历史上最兴盛的时期，也是最富庶的一段时期（金字塔已在一千三百年前开始建筑）。当地实在和谐平安。乡间的生活也甚富庶幸福：有些地方甚至一年收获四次。埃及文人的智慧是闻名于世的：圣经内即采取了他们的一些格言。法朗建筑了，或扩充了，甚或装饰了卡纳克和廬克索一些大庙或店宇，这些都被视为埃及的宝物。埃及的文明在当时甚为前进，文化甚为精炼。


天道人语-一、逾越节（出1—12章）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、逾越节（出1—12章）

一个受压迫的民族
“以色列子孙生育繁殖，数目增多，极其强盛，布满了那地”（出7）。希伯来人的激增开始困扰了当时的领导阶层。这是一个世界性的问题：无论在哪一个国家，当少数民族变成了多数民族，必定惹起当地居民，尤其原来的居民的猜忌。只要我们想一下美国的黑人，或其他发展国家的移民，便可了解。
法朗说：“……”（出1：9、10）。因此，政府便下了命令，阻止这一外方民族开展。圣经 特别标出两项规定：
第一个措施：苦工：“埃及人更严厉地强迫以色列子民做苦工……使他们的生活十分痛苦”（出1：13、14）。环境很快便成了集中营一般。
第二个措施更为彻底：至少在某段时期，法朗下了灭绝令：凡希伯来人的男婴都应处死（出1：15—22）。
梅瑟
正当那时，在肋未支派生了一个小男孩。他的母亲将他藏了一段时间，然后，为了拯救他的生命，想出了一个巧妙的方法，表面看来，好似一个婴儿被抛弃在河边：当法朗的女儿来河边洗澡时，因为听到婴儿哭泣，便动了怜悯的心，叫人把蒲草筐由水中拉上来。婴儿的姐姐在旁边窥察，遂前来建议在希伯来妇女中为他找一个奶妈。如此，他的真母亲把婴儿抚养长大，然后交还给公主：“公主遂收他作自己的儿子，给他起名叫梅瑟”（出2：10）。梅瑟遂在王宫里受培育，“学习了埃及的各种智慧”（宗7：22）。
“ ”（出2：11—15）
梅瑟逃去的米德杨地是旷野。他在那里生活了许多年，过一种游牧民族的生活。也许这种朴实简单的生活为梅瑟十分需要，好在他受了埃及的教育之后，能准备他去接受改变他一生的启示。
祖先的天主（着火的荆棘丛）
“牧放羊……上主的使者 便上前去……天主便由荆棘 遮起来”（出3：1—6）
梅瑟没有见到天主，但听到了天主说的话。他知道他现在是站在天主面前。不错，天主是无所不在的，但是旷野是人更容易接近天主的地方。为梅瑟来说，更进一层，因为，天主与他谈话，有如以前与祖先谈话一样。在这旷野不毛之地，天主与人又一次会晤。历史的线索又再连接起来。现在到了天主实践祂的许诺的时候。
梅瑟把脸遮起来，这是尊重的表示。梅瑟把脸遮起来，可能是俯伏在地。要了解俯伏在地的意义，最好看回教徒在祈祷时的姿态……加禄富高就是见到了回教徒如此俯伏在地，表示对上主的尊敬与爱慕，回头改过。他看见人如此信仰天主，他也为天主的临在所慑服。
“上主说 埃及人的手……所以，”（出3：7—10）
这是天主给予梅瑟的使命，是一个艰巨的使命。因此，日后那些被天主召叫作祂代言人的人，都战惊恐惧：除了依撒依亚外，他们都设法尽力推辞此一重担，需要天主来劝服他们，甚至强迫他们。不必说，梅瑟更有理由担心，并拒绝这种使命：一个逃亡的人，一个被放逐的人，要出现在无所不能的埃及王前！梅瑟便设法推脱天主信托给他的重任。首先是：谁派遣他来？天主的名叫什么？他如何向兄弟们交代？
梅瑟向（出3：13）。在埃及，人人都知道他们神的名字……我们希伯来人如果有一个神，那么，祂叫什么？对于这一问题，天主答复说：“雅威”……“我是自由者”（出3：14）这个答复使我们非常惊奇，为我们也是一个奥秘。有人可能在想象中见到天主微笑着说：“我就是我，不关你事；你不需要知道”。可能有人译为：“我是，我将来也是”……意即：天主是行动中，在未来中，要显示自己的那位。也许有人解释此字的意义为：“我不是这个，或那个，我只是‘我是’——就是这么简单！”给某人或某物一个名字——有如亚当给走兽起名——就是给他一个目标，一种效用。天主好象说：“人不能给我一个定义；我不是这个或那个，我只是‘是’。”祂是在一切以外的“是”。
梅瑟要求天主启示了祂的名字以后，他便设法利用一些理由，使天主派遣另一个人去做救星。可能百姓不信任他？然后说：“我不是一个有口才的人……我原是个笨口结舌的人！”但他所提出的理由，都是徒然，因为天主会给他说服人的能力，并且，可叫他的哥哥亚朗帮助他（出4：1—17）
这就是梅瑟的使命：他在旷野里遇到了他祖先的天主，他发现了自己与同胞的相互联系，于是他便得为拯救者天主服务。
不断的斗争（埃及十灾）
梅瑟去会见法朗（出5），当然法朗不会放这批廉价的劳工出走……圣经以伟大的场面发挥法朗与梅瑟的斗争（出7—10章）。这场角斗使我们想起撒殚与天主之间的斗争，恶势力与善势力的斗争。圣经经文描述这些“灾难”为“尼罗河泛滥变成血色，蝦蟆进袭，蚊虫狗蝇，闪电冰雹等。这些灾难可能出于自然，但很显明可以看到，这是以天主的名行异能的梅瑟和代表魔方的术士之间的斗争。这些术士按法朗的要求行了同样的奇迹，尽力模仿天主，实在是要作天主的对手。的确，这里是光明与黑暗、善与恶、魔鬼的奴役与天主的解放之间的斗争。
在圣经最后的一部书——默示录中，我们也可以见到一幅同样的图画（16章）大自然界的力量（海、河、火、黑暗、风暴），天主造了这些本来是为人的利益，但爆发起来，反对那些反抗天主的人群，成了天主正义审判的工具。
上主的经过
虽然自己的人民遭受灾害，虽然希伯来人作出要求与恐吓，虽然他们的天主实行了这些奇迹，但法朗仍是心硬，拒绝释放希伯来人出走。现在只有实行第十个灾祸，也是走严重的灾祸。但是，这一灾祸，为以色列子民来说，也是极为重要的事件：即天主要亲自出现，带来救恩。
天主的代言人，梅瑟和亚朗吩咐每个希伯来人的家庭，要宰杀一只没有残疾的羔羊，要“取些血 一起吃……你们应 ”（出12：7…11）。天主先通知了祂的百姓：这一夜，他要杀尽全埃及的子，只有在房门上涂有血迹的家庭除外。
那天半夜，上主 头胎牲畜……在埃及发生了 走吧！（出12：29…31）。
希伯来人便匆忙出走，因为，埃及人现在害怕他们，催他们快走。但是他们离去走了不远，法朗便改了主意，派兵去追赶已往的奴隶。当他们走到海边时，追兵赶到了，情势实在紧张：希伯来人被夹在红海与埃及军队中间，势必死亡。那时，大水退了！大风——天主的神经过，截断了水流，为希伯来人开了一条出路；但在追赶他们的埃及人身上又合拢了起来。百姓到达了海的对岸，成了生活的和自由的人，遂欢呼高声歌唱（出15章）
这是由12章至15章所记述的事实。这一拯救，这一解放，具有决定性的重要。在天主干预之前是奴役，之后是自由解放。一群被压迫的劳工，现在成了一个民族，一个将被称为“天主子民”的民族。出谷（即‘出’离埃及）是以色列民族的基层事迹。
“这一天将是你们的纪念日，要当作上主的节日来庆祝。”（出12：14）。是一个庆节。从此每年要庆祝，来常常生活的纪念天真的这次干预。礼仪使历史复生。礼仪有它自己的语言来表达。12—15章所记述的出离埃及，并非有如一个记者来叙述这一事件，而是由礼仪来作启发，一代一代地来庆祝这一纪念日。
另一方面，这一庆节的礼仪，有如其他的礼仪，经过数个世纪，必更加丰富。逾越节的礼仪，可能仿效原出于游牧民族的礼仪（羔羊节）或农业民族的礼仪（收成节），给予宰杀羔羊和无酵节很重要的位置。圣餐是庆祝逾越节的一个基本要素。吃这一餐时，人应做旅行状，束着腰，脚上穿着鞋，手里拿着棍杖（出12：11）。这是为走上很长很长的旅途……能直达许地吗？他们是在黑夜里起行的……这一夜是上主领他们出离埃及所守的一夜，这一夜也是以色列子民世世代代向上主当守的一夜（出12：42）。
如此出现——并且庆祝——这长期斗争的结局，即在法朗与天主之间的斗争：前者要灭绝以色列民族，后者完全相反，决定他要生活，要成为我的民族。这一场斗争，这一出戏剧，常深刻地刻在以色列的良心上；由此世世代代，都有人歌颂——尤其在圣咏中——天主把祂的子民由死亡中拯救了出来：
“祂一呵叱 祂的颂赞”
（咏106：9—12）
出谷纪已经表达了此点：“以色列人见上主向埃及人显示的大能，百姓都敬畏上主，信了上主和祂的仆人梅瑟”（出14：31）
如此，上主的经过同时带来了痛苦，折磨和自由；同时上主也是死亡的原由和生命的来源：这即是逾越。
“百姓信了上主”，有如以前亚巴朗相信了上主。不错，亚巴朗是在天主为他行任何奇迹之前已相信了，但百姓的信仰现在也与亚巴朗的信仰联合了起来。希伯来书即在追忆中将他们联合起来：
“因着信德，亚巴朗一蒙召选，就听命往……因着信德，梅瑟宁愿同天主的百姓一起受苦……因着信德，他们渡过了红海……”（希11：8…29）
有如亚巴朗和先祖时代一样，信德同时是天主的恩赐，也是人对召叫的自由回应。
新逾越节
照圣经来说红海并不只是埃及与以色列之间的一条边界。它曾是，也常是施救的地方。世世代代常有人覆述天主如何在大水中间开了一条路，拯救了祂的民族。圣保禄——以后整个教会——在这有水经过的事迹内，看见了圣洗圣事的预兆：“我们的祖先（以色列子民）都从海中走过，都曾在云中和海中受了洗而归于梅瑟。”（格前10：1—2）有如洪水并非只是败坏世界的结束，而更是新世界的诞生；有如红海的水吞灭了压迫者的军队，却赐给了天主子民新生命；同样，在领洗的水内，有罪的人死去，一个新人诞生，得成为天主子女（正是为了这个缘故，复活节前夕，我们必须颂读出谷纪过红海这一段经文）。
基督徒的逾越节是犹太人的逾越节的继续和完成。犹太人在庆祝逾越节时，歌唱以色列的解放，耶稣亲自也举行了逾越节，不过，祂更加以扩展，加以圆满，开创了一个新的逾越节：祂自己成了逾越节羔羊、倾流了自己的血，不但只是为拯救少数的几个为奴的支派，而是为了整个人类。
圣体圣事，新的逾越节圣餐，即是耶稣在举行旧约逾越节圣餐时建立的。圣体圣事是为在世的人所建立的食粮，以领导他们进入真正的许地。


天道人语-二、盟约（出19—24）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、盟约（出19—24）

过了红海，即开始走向许地的长征，在这长征中发生了许多插曲（出、户、申都给我们有所叙述）。
希伯来人民刚出离了埃及，便开始抱怨反抗，梅瑟需要尽力去说服人民顺从显示仁慈的天主。
五十天之后，以色列人来到了极为重要的一站，即来到了一座山，即西乃山脚下。在这崇高的地方，天主要与祂先由奴役与迫害之中，后由红海的大水之中所拯救出来的人民，订立盟约。
被选的民族
“以色列子民……来到了西乃旷野 ”（19：1—4）。这是过去的追忆，但不不过只是天主行动的开端。现在天主又提出：
“现在你们 国民”（19：5、6）。
这几句话表达了以色列民族被召的使命。在全世界天主所创造的民族中，天主之拣选了他们为整个宇宙扮演一个最主要的角色，即司祭的角色：他们有责任把天主启示给人类，并领导整个人类归向天主。他们应作人与天主之间联系的桥梁，他们应到整个大地去，为真天主作证。
十二个或十三个世纪以后，伯多禄向初期的基督徒，并且也向将来所有的基督徒写信时，也引用了天主向梅瑟说的着段话：“你们是特 天主的人民”（伯前2：9—10）。
的确，教会就是现代的天主子民。
天主在山上给了梅瑟一个使命，叫他在民众前宣告此事：“梅瑟就去 转达与上主。”（19：7—8）
百姓用了两天的时间，准备举行这一盟约（19：10—15）。“到了第三天早晨 到山顶”（19：16…20）。
我们在此很容易看出，天主与亚巴朗谈话时，有多大的不同。雷电、浓云、火焰等，在此都是天主临在的迹象（圣咏也多次引用）。与亚巴朗谈话的天主，很是亲近，很是密切；西乃山的天主却表现是全能的，是宇宙元素的主宰；但都是同一天主……我们所朝拜的天主，不是有时也很亲近，有时也很遥远吗？我们到天主面前好似到“我们的父”那里一样；但同时祂也是造物主和至高者。
盟约的法律
“那一天……上主由火中对你们说话……他将祂的盟约， 两块板上”（申4：12—13）。那十句话（基督徒普遍称为“天主十诫））是上主颁赐给祂的人民生活方式的法律总纲：涉及到我们与天主，以及与人之间的关系（出20：1—14）。
在出谷纪一书内，紧接着十诫的“约书”（20：22——23：19），颇使人困惑：因为，其中包括各式各样有关祭台和庆节的礼仪；各式各样有关杀人、打人、伤人、偷窃，以及各种罪行的法律和规诫……其中也有关怀或保护奴婢、外方人和穷人的条文——福音也特别强调这一点。
在圣经中还有许许多多相似的段落：差不多出谷纪后半部（25—40），肋未纪全书，和申命纪大部分都包含这样的条文。段过这些书籍的读者可能惊奇：为什么有这么多具有法律性的条文？
这一复杂的局面表达了整个以民过去的遗产：其中包括祖先的习俗、圣祖时代统治游牧民族的旧典章、希伯来人多多少少仍保留的在埃及时的特别法例。梅瑟一再利用这一切，来在这群他要组成一个民族的男女中创造某种制衡。因此就得从新将这一切组合成一个整体。
这“法律”是由许许多多典章或章程一步一步扩展而成的：有些是有关游牧生活的，有些是有关定居生活的，有些是有关城市生活中，有些是有关礼仪生活的。这一切都在逐渐扩充，我们现在在圣经中所颂读的，即是这一连串法律条文组成的原则。
经过长久的反思，法律显示为天主对他民族慈爱的奇妙恩赐，并非是一种约束：“又有那个大民族，有这样公正的法令和规律，如同我今天在你们面前，所颁布的这一切法律呢（申4：8）？法律是天主对祂的子民特爱的标记，保证他们的行止更为精明，生活更为幸福；并且引领他们在许地中更为合一：“ ”（申4：40）
因此，法律呈现出是天主的一种仁慈作为。进一步说：是天主对祂民族的临在，是天主在祂所过继的民族中一种行为，是天主赐福施救的一种保证。天主颁布法律，有如盟约的标记，是要刻划出一个按照天主心意生活的人应有的，是怎样的形象。有许多人认为具有这样多的规条，是限制人的行动；其实，正正相反，是显示人的解放！
天主既愿意给人幸福，并愿意人爱祂，所以法律便成了天主通传与人的智慧，天主恩许与人的慈惠：“以色列 过外方人”（申10：12—19）
圣经经文即是在这种精神之下，把人的整个生活法典化，所以亦应如此地去诵读，不必对这些不同的法律表示惊奇。首先是些大的道德原则，如十诫（你不可杀人、不可偷盗……），然后是一系列有关礼仪生活、家庭生活、夫妻生活，以及有关私有权和饮食的规定（洁与不洁的食物）等。这一清单显示出人的整个存在应按照天主的旨意去生活——这正表达出犹太人的思想和他们的道德理想：人生活不能分为世俗的行为或神圣的行为，而是在天主面前的整体生活。
这些经文也使人想起信仰的伟大目标，这一目标应决定盟约子民的行止：“你们为我应做圣善的人”（出22：30）……肋未纪19章又提及这一目标，并加以解释说：“上主训示梅瑟 是圣的”（19：1—2）
其后果即是对近人的心态——近人不但是指同族的人，而是所有的人，尤其是那些弱小者：“当你收割 第二天早晨……审判时 你的同胞……不可存心 不可覆仇 我是上主”（肋19：9…18）
关于这段经文，有两点甚为重要：
——因为天主是圣的，盟约的子民也应生活圣洁。福音差不多也一字一字地提及这一生活的规律：“你们应当是成全的，如同你们的天父是成全的一样”（玛5：48）。福音中的这一规定也使耶稣结论到我们对近人应有的心态。
——为成为圣的，盟约的子民应爱自己的近人，尤其那些穷苦人或外方人。“你应爱人己”这一命令，当耶稣点明法律的要点时，也提及了这一经文。
我们也可注意到，立法者特别强调：法律并非身外的东西，好象突然插入他的生活中似的，而是与他完全接近，甚为亲密，呈现在心中的：“其实 遵守”（申30：11—14）
订立盟约
出谷时在西乃山颁布的“法律”并不详尽（申命纪是以后才编篡的）：它只包括了选民生活的基本要点，以准备与天主订立盟约，并举行庆祝：
“第二天清早 全燔祭……梅瑟取了 是上主……同你们订立的盟约”（24：4…5）。
这一盛大隆重的订立盟约礼仪，是在祭坛前，即在奉献牺牲的地方举行的，包括宣布天主的话，百姓以诺言来回应（这叫人想起逾越节前夕，重新许诺领洗诺言的礼仪）。
在这完全出于天主的恩赐，完全由天主采取主动的盟约中，有如以前亚巴朗一样，以信仰来作回应。不过，这次另以许诺遵守生活规律来作表达，并且，为亚巴朗来说，人的回应是个别的，私人的，而现在却是一个民族的回应。
订立盟约的礼仪以洒血来完成。梅瑟将一半血倒在祭坛上，这代表天主一方面；另一半血洒在百姓身上。如此，百姓与天主生活在同一的生命中……血盟在以色列子民和天主之间建立了亲属关系，一如血亲一样。
耶稣在最后晚餐中，重复了梅瑟的话：“这是盟约的血”。耶稣拿起杯来说：“这一杯是我的血，新而永久的盟约之血”。
约柜
以色列子民在西乃山住了一段时期，便向许地出发。百姓并没有见到天主，但是自然界的威吓景象（雷电、浓云等），使到百姓感受到全能的天主临在，是祂使他们得到自由，并赐予他们盟约和法律。在迈向许地的长征中，有一个天主临在的标记，常与旅途中的百姓同行：即约柜。
柜是一个用皂夹木做的箱子，出谷纪给我们详细记述了以声名尺寸做成的（25、26和36、37章）。它的功用是这样规定的：“将我交给嗯的约版（原文做‘证据’）放在柜内。我要在那里与你会晤……将我命令以色列子民的一切事，都告诉给你”（出25：21--22）
这个柜盛有的如此贵重的东西“证据”——盟约的证据，天主临在的标记——就是那刻有天主的话，即十诫的两块石版（见申10：1—5）。这约柜从此时起，数个世纪常伴随着希伯来人，先是在旷野的长征中：当民众停下来扎营时，约柜便停放在会幕里。这是以色列人所认识的第一个圣所。天主的约柜停留在暂时的住所里，好似一个游牧的人住在一个游牧民族中。在西乃山时，梅瑟上山去接近天主；在旷野中，他去会幕里求问天主，为民众得到天主的话语，为民众祈祷——梅瑟拜谒约柜，为他的弟兄们非常重要，因为他们的一举一动都在那里决定。
我们知道约柜不但是在旷野时，而且也在占领许地其间，在以民中都占有很为重要的角色。由历史我们知道，当达味占领了耶路撒冷之后，以最隆重的仪式迎接约柜进耶路撒冷时，就是约柜的鼎盛时刻。以后，撒罗满将它安置在圣殿里。数世纪以后，于公元前五八七年，拿步高占领了耶路撒冷，约柜大概在大火中消逝了。在这痛苦的时刻，出现了一位先知厄则克耳，他引领以色列子民更深一层认识他们的上主，以唤起他们的希望。约柜可以消失，它不过只是天主临在的标记：有约柜或无约柜，天主常与祂的子民同在，有如昔日在旷野中一样。
新的五旬节
过红海后五十天，民众都聚在西乃山脚下，以接受法律，订立盟约。纪念这事件的庆日，即是“五旬节”。
因为，由埃及脱险的犹太人曾聚在西乃山下，所以住在远方的犹太人，都尽力聚到耶路撒冷来朝圣，以庆祝此节。因此，宗徒大事录给我们记载说：“五旬节囸一到……有从天下各国来的虔诚的犹太人”（宗2：1…5）。
就是在这一节日上，圣神降在宗徒们身上。在西乃山下，第一个五旬节选立了天主的第一个民族，盟约的民族；新的五旬节日选立了天主的新子民，新约的子民。
第一个五旬节集合了一个民族，新的五旬节集合了整个人类——为此，天下各族的人民都听到了天主的话，都以自己的母语来歌颂上主。
在第一个五旬节日，出现了一个新的民族，他们所接受的远超过法律，就是领受那位在他们内给予活力并行动的圣神。
第一个逾越节和五旬节选立了第一个民族，每年以这两个庆节来庆祝这些事件。就在逾越节日和五旬节日上，耶稣复活了，圣神奠定了教会。这并不是巧合，而是同一个奥迹，是宗教史上同一个行动的继续、延长、和开展。为此，我们差不多在同一时期，庆祝犹太人的逾越节和基督徒的逾越节，纪念犹太人的五旬节和基督徒的五旬节。


天道人语-三、旷野（出、户）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、旷野（出、户）

以色列子民在旷野中经过了相当长的时期，圣经给我们保存了许多事迹，但是叙述得十分散漫，甚至有些杂乱无章，令我们读起来，十分困难。所以我们决不能从中抽出真正的“历史”，而是一些具有意义的情节汇集，以显示天主与人之间的交谈。
其实，圣经的作者所要追忆的，并非是人的日常生活，而是追忆如何发现天主的临在，天主的忍耐，天主的仁慈。天主在旷野里赐予了一切；领导路程，赐予食物，战胜仇敌；但希伯来人却犹豫不决，软弱失足，甚至背叛盟约，天主却一概宽恕。艰苦的穿过旷野，由背离再复合，实在是一段美妙的爱情史，实在也值得谈一下，其中的曲折。
金牛
刚隆重地举行了订立盟约的仪式，梅瑟还留在西乃山上等待天主赐予祂刻有法律的石版，民众便失了忠。以色列子民见梅瑟久久不下来，便开始不安烦躁，要求亚朗给他们造一个能看见的天主。他便把他们的金首饰，金戒指融化了，“制了一个模型，用来铸了一个牛像”（不必说，即他们在埃及所见到的神像——公牛）；大家便大事庆祝他们的神像。当时梅瑟还在西乃山上，上主便告诉他说：“你从 败坏了……你且 大民族“
梅瑟的回答又巧妙又具有信心：“上主，你为什么 叫他们永远占有”（出32章）
实在是动人的交谈！天主向梅瑟说“你的百姓”，而梅瑟答说“你的百姓”（你给了我这一任务，但这百姓是你的）！“我要消灭他们，我要使你成为一个大民族”，有如洪水之后的诺厄，有如亚巴朗：只由一个义人，天主便可使之出生一个新民族。但梅瑟与他的兄弟们是休戚相关的，他以全副的信德与全心的爱为他们辩护。“上主遂撤消了要加于百姓的灾祸”。天主虽仍然惩罚了他们，但没有把他们消灭。天主遂下令，要他们向许地进发。以后又重新隆重的订立了盟约（出34章）：梅瑟又在山上与上主一起，停留了四十天主四十夜，带来了两块新的石版（因为原先的在以色列人背信时他已摔碎了），“把盟约的话，即十句话，写在石版上”。
希伯来人遂向许地进发。由西乃山到许地相隔直线三百五十至四百公里。这一距离，今日不需要一天便可到达，但为一群游牧民族，带领牲畜要走半个月至一个月的时间；但百姓要经过四十年之久才达到客纳罕地……，户籍纪（按希伯来原文的书名解说“在旷野里”）记载了这一段长时期的大事，并告诉了我们：为什么希伯来人在旷野里逗留了这么久？
云彩
出谷纪的记述中曾提及一根神秘的云柱，是天主在祂的百姓前有形临在的标记：“上主 能走路”（出13：21）
当约柜造成后，按放在会幕里，“那时云彩遮盖了会幕，上主的荣耀充满了帐篷”经文这样叙述约柜和云彩实在令人惊奇。它要说明天主一步一步地领导祂的子民；并且也表明以色列子民的信德，他们知道上主是盟约的天主。
“几时 那里扎营……云彩若多 营前行……有时云彩 或一年……他们依照 命令起程……”（户9：15—23）
这段将奇迹与信仰配合得天衣无缝的记述，很明显的是要给我们描述一个理想境界；这应是盟约的正常结果。但天主所拯救的子民是否真正如此生活了？
玛纳和鹌鹑
抱怨与指责很快便开始了：“以色列子民 饿死啊！”（出16：2—4）。第二天早晨，太阳刚升起发红的时候，大地上一片白色的粉末：“以色列家 蜜饼”（出16：31）。按若望福音第六章的记载，耶稣在将生命之粮时，曾提及那旷野中所赐的玛纳……
以色列子民又吃厌了玛纳，又“开始哭泣说：谁给我们肉吃”（户11：4）？“上主大发愤怒……梅瑟见了也很难受”，遂求天主免去他的子责任，因为太困难了。天主允许了帮助……赐肉给他们吃！“上主使 营幕上”（户11：31）
与阿玛肋克人作战
阿玛肋克人来攻击以色列子民，梅瑟便向若苏厄下令前去作战……“我手中拿着天主的棍杖，站在这高岗顶上”。我们观看这场出奇的场面：“当梅瑟 他们胜利”（出17：8—15）梅瑟的角色描写得很美，他以手臂、以信德、以祈祷，扶持着他的百姓。
侦察客纳罕地
奉上主的命，梅瑟派遣了十二个人——每支派一人——去认识客纳罕地，要他们回来描写那地方的情形，那地方的居民，以及他们的资源：看一看占领那地方是否容易？
“他们回来 富庶……但其中 广大！”（户13章）
换句话说：地客纳罕是许地，但要征服，这并不是一件小事。最好还是不去！在这意想不到的发现中，这一反应是颇合乎人性的。不过，天主赐予人的，并非是“现成的”，叫人被动地去接受；而是要人合作，决意为得胜利而振奋自己，因为，既然一切都由天主所赐，那么，一切就得由人负责去接受，去攫取了。
希伯来人当时愿意无须打仗，天主即可赐予他们胜利。他们不愿意听从那两个勇敢的侦探——若苏厄和加肋布。他们肯定的说：“我们尽管上去，必要占领那地方。我们必能战胜……因为上主必与我们同在”。但是他们听从了那另外十个抱有失败主义的人的话，十分恐惧，遂大声哭叫，好象要带他们去死一样。他们遂转向梅瑟和亚朗下结论说：“我们另立头目，回埃及去”；并且，要用石头砸死反对他们的人。
那时，上主亲自显示出来，经文这样记载：“上主的荣耀在会幕上显示给全以色列子民”。但天主只向梅瑟说话，表示天主对这民族的气愤说：“我虽在他们中行了那些奇迹，他们仍不相信我”。以后又是一段相当长的对话，与拜金牛后的那些对话很相类似。天主要消灭这一民族，并由梅瑟一人产生一个大民族。但梅瑟仍然同样为他们转祷，虽然反叛者要用石头砸死他。固执的中间人——梅瑟自认为决不能放弃以色列人，坚持要求天主记起祂的预许，并苦求天主大发慈悲：“宽恕这人民的罪过，就如从埃及一直到现在，你宽赦了他们一样”。
“上主回答说 但……这些见了我荣耀 誓许的地方……都要倒毙在旷野中……只有除外……你们的子女 背信之罚……”（户14：20—33）
这一惩罚相当清楚：凡不愿意以战争征服许地的人，一概不得进入许地。但对圣祖所作——和梅瑟在天主前用它来借辞求情——的预许，仍然保存。他们的后代将是受惠人。在此也可以看出：天主的惩罚是具有教育性的。四十年之久（正是一代）的旷野中的生活，是袄训练一个民族，使之远离外邦人的一切影响。这是一段漫长的初学时期，这一段慢长的时期，深刻的印在以色列人的脑海里。
迈向许地的长征暂时中断了。过了一段漫长的时期以后，才再取道走向许地。因为天主下命令说：“你们应转身，望旷野去”。
击石出水
有一天，百姓又再次抱怨，因为没有水喝，渴的要命：“他们就聚在一起反抗梅瑟和亚朗……”梅瑟和亚朗就到会幕前，求问天主指示他们该做什么，然后他们就把百姓召集到一块盘石前，梅瑟便在众人前，按照天主所指示的，“举起手来，用棍打了盘石两次，才有关大量的水涌出，会众和他们的牲畜都喝够了”（户20：1—11；参见出17：1—7）。
这段事迹在希伯来人的记忆里留下了很深刻的印象。水本是旷野里的游牧民族为维持生命的必需品，成了由天主而来的生命之源，使百姓分享上主的事物。有许多圣咏称天主为“以色列的盘石”。圣经作者——尤其依和则屡次提及活水。日后耶稣在与撒玛利雅妇女谈话时，也强调了活水（若4：7—15），在圣殿里对一群犹太人也说：“谁若渴 江河”（若7：37、38）。圣保禄也将同样肯定地说：“盘石即是基督”（格前10：1—4）。
铜蛇
天主曾赐予了以色列人胜利，战胜了客纳罕人，但“百姓在路上又不耐烦，抱怨天主和梅瑟”。天主遂打发一些蛇来，“咬死了许多以色列人”。希伯来人照样又来要求梅瑟为他们转求，以获得上主的宽恕。天主应允了——不过，又加上了这条出人意外的指令：要制造一条铜蛇，高高举起，梅瑟便照吩咐的做了……“那被蛇咬的人，一瞻仰铜蛇，就保存了生命”（户21：4—9）。
这段历史又是天主对祂子民教育的凭据，给犹太人留下了强烈的印象；为基督徒也是如此，因为圣若望曾告诉我们：耶稣也很清楚地引用了这一事迹：“正如 得永生”（若3：14—15）
梅瑟逝世
百姓经过长时期漂流之后——一个新的子民在旷野中诞生——最后准备进入许地，但梅瑟没有参与此一许诺的完成：他入许地前死了。为什么？圣经中有些经文好似暗示了梅瑟的一项过犯。但按申3：23—28的记载却相反，梅瑟曾祈求上主说：“求你让我过去，得见约但河西的肥美土地”，好似为了希伯来人的缘故，天主拒绝了他：“但是上主为了你们的缘故向我发怒，没有俯听我”。无论如何，梅瑟一直到死，常与他由埃及领出的百姓团结一致。
“梅瑟由摩阿布旷野山了乃波山……上主就将全地指给他看……”（申34：3）。实在地，在这座山顶上，所看到的远景十分壮丽。这座山高出死海和约但河谷一千五百公尺，视野实在广阔。“上主对他 过去”（申34：4）。
百姓不能成为“无牧之羊”，所以，按照梅瑟所祈求的，天主给他指定了一个继承人，“你应 过去……”（申3：28）。若苏厄（同加肋布）是侦察客纳罕地回来的使者，忠于天主的一位。他也是那位青年，常伴随梅瑟和接近上主的人，“若苏厄总不离开会幕”（出33：11）。他也就是梅瑟给他多少改了一点名字，把“葛舍亚”改为“若苏厄”，意即“天主施救”。
人民的领袖梅瑟一直到死，时常照顾交托于他的人民。现在另有一人负责，他得进入福地，梅瑟只有在远处观望：“上主的仆人梅瑟遂死在那里……上主将他葬在摩阿布山地……一个山谷内；直到今日没有人知道埋葬他的地方”（申34：5…6）。
旷野中的考验
许久以后，欧瑟亚先知曾描写这段在旷野中受训的时期，为天主对自己的子民的爱的教育：“当以色列我的儿子……是我 迈步……是我用 喂养他们“（欧11：1…4）。
以色列子民在旷野中应训练成为一个民族，而这民族并非普通的民族，而是天主的民族。这并不容易，因为他们多次成为了反叛的民族，面对天主的恩赐，以色列子民时以反叛来回应。但他们几时悔改祈祷，尤其借梅瑟的转祷……天主再度表示祂的慈爱。居住在旷野中的节奏是：恩赐、反叛、悔改、宽恕。
因为，旷野是受考验的地方，是悔改的时机；但也是又诱惑的时机，所以，需要抉择。旷野在圣经中扮演相当重要的角色，但决不是偷懒的解决办法，而是便于自洁自决，因为旷野是天主说话的地方。欧瑟亚书中，曾记载上主如何以爱的言词，向祂的聘妻以色列家说“我要 谈心……就如 一样”（欧2：16—17）。
谈情说爱的时期，走向旷野的时期，即是盟约关系受考验成加以肯定的时期。在漫长的路途中，人民一步一步地更新；四十年的时期，第一代全消失了。现在是一个崭新的民族，得进入许地。
申命纪对此考验的神圣意义说的好：“你当 言语生活……为此，你 道路”（申8：2…6）。
犹太人每年举行帐棚节，即是为追忆他们出离埃及到客纳罕地时，在旷野居住在帐棚里所过的游牧生活。肋未纪曾表达其意义说：“七天 帐棚里……好叫 内”（肋23：42—43）。
路加在4：1—13也曾记载过耶稣在旷野中居住了四十天，并将这四十天与希伯来子民在旷野中四十年相联系：因为，基督在战胜诱惑的考验时，曾多次引用了申命纪的词句。
认识天主
梅瑟长期作一个民族大团结饿领袖，逐渐认识了在旷野中，在燃着的荆棘丛中召选他的天主，也不见在天主的忍耐中，慈爱中认识了天主。梅瑟领导交托于他的百姓，不断地作为百姓与天主之间的中介：以色列子民每次失了勇气，甚至疑惑天主，要放弃前进的路程——因而惹起天主的义怒——梅瑟领导便居间调停、恳求、说项，为自己的弟兄求恕，甚至不惜自己的性命。因而天主便显示祂的慈爱：施以适当的惩罚，宽恕那些悔过的人：“我， 你的天主……恼恨 千代子孙（出20：5—6）。
就是经过这许许多多的事件，梅瑟逐渐认识了天主；并且天主一次一次地与梅瑟会晤，逐渐将自己启示给他。梅瑟越祈祷，越热切的想接近天主，默观天主。出谷纪用了许多美丽的词句，给我们描写了这些接近天主的愿望：首先，在西乃山上，梅瑟、亚朗、纳达布、阿彼胡和以色列长老中的七十人，分享了一次静观；以后梅瑟独自在山顶上停留在天主前：“云彩 四十夜”（出24：15—18）。这并不只是说梅瑟停留“在云彩中”，而是要表明梅瑟到了人能认识天主的最高地步。我们只能在这四十天的静观前沉没惊讶！
不多几章以后，出谷纪又记载了一次梅瑟与天主的对话。这次对话不必说又引领我们更进一层进入这奥迹中。梅瑟又是在山上，向天主说：“求你把你的 无法看见。
“上主由他面前 豁免惩罚……梅瑟急忙俯伏在地朝拜”（出33：34章）
天主是慈悲为怀的。祂的公义，祂对人的要求常为祂的慈爱所和缓。梅瑟对此深具经验：他作中介的角色即是天主慈爱的反映。天主只让梅瑟见到祂的“背后”，即是说：在我们的历史中，天主的痕迹常能为我们所见。
由圣经经文中可见，天主的启示，天主的显现，为信仰祂的人，擅长逐步实现的。亚巴朗所认识的天主是许诺的天主；梅瑟所遇见的天主是拯救的天主，慈悲的天主。为达味，为诸先知，天主以其他的外貌来一步一步地显示自己。到最后，耶稣基督自己即是天父向所有的人所作的启示。圣经的后半部为基督徒来说，即是新约。新约表明了这决定性的阶段：人在祂圣子身上可以与天主畅快的相遇。
“以后在以色列　　与他相比”（申34：10—12）。
这几行是梅瑟五书最后的几行。梅瑟五书（即创、出、肋、户、申）每年或每三年（按地方不同）在会堂里诵读一次，因为犹太人（今日亦然）视梅瑟五书为圣经中最重要的一部分。梅瑟五书为犹太人好似福音为我们一样。虽然如此，但旧约最主要的一部分只是展望许地。当代人民与梅瑟皆没有到达许地。


天道人语-四、许地（苏）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

四、许地（苏）

过河
“上主的 厄说……你现在 约但河”（苏1：1—2）。渡河这一幕为我们描写得好似一项礼仪：
“当百姓 踏入水边……水就 的地方……往下 退去……抬上主 约但河”（苏3：14—17）。
这段记述，很容易使人想起渡红海一幕。这两个事件前后互相对称：第一个事件叙述得好似一篇叙事诗，第二个事件有如礼仪；第一个提及上主的风，第二个提及约柜，都表示天主的临在。咏114篇将这两件事迹，混合咏唱：
“海洋
到流……
海洋，什么
摇撼”（咏114：3…7）
再举行逾越节
到达了许地的河旁，在进行占领许地之前，众百姓为庆祝定居举行了两项隆重的礼仪：为所有的男人德能施行了割损礼（在经过旷野时未曾实行），举行逾越节庆典：“以色列 次日……‘玛纳’ 子民……那年就 为生”（苏5：10…12）。
在以色列的节日中，没有过约但河的庆节。这并不需要，因为这次过河与过红海相对称，庆祝逾越节也包括在内。我们打开地图，可以见到，在着诺大的一片土地上，还与河是基本德能标记。在过海之前，是埃及，是为奴之地；在过河之后，是许地；在二者之间，是居住在旷野。
征服客纳罕
过了约但河，在许地举行了第一次逾越节，开始了若苏厄的工作，也为占领许地展开了序幕；但这并非表示艰难困苦已告结束，胜利已经在望。还需要战争，以夺取这块土地。
第一个目标是耶里哥。耶里哥在基耳加耳附近（苏6章）。天主显示给若苏厄，鼓励他尽好他的使命之后，我们好象参与了一项战争的礼仪：一连六天，战士和抬约柜的司祭隆重地围着城游行；到了第七天，围着城转了七次，司祭吹起号角，百姓齐声呐喊，城强便倒塌了。天主的百姓于是进了城……
这段历史甚为著名，但是否也同样为人所了解？这段历史，恰如客纳罕地的一个绝妙象征：几时以色列子民随从天主的领导，忠信于盟约，天主即将许地赐予祂的子民（苏第七章即告诉我们因一项不忠的行为而致全军失败）。随后所记载的长篇克服许地的记录，读起来颇令人烦闷，但都具有若苏厄在最后所表达的信念：“你们 抵抗你们……因为， 作战”（苏23：8…10）。
若苏厄年已老迈，再不能单独领导百姓和战争，遂奉主命，为各支派分配了土地（由13至21章所记载的，都是些地名单和人名单），使他们自己去占领定居（苏21：43—45）。如此苏给我们描述了，天主的子民终于到达了许地的喜乐。
重新宣誓
以色列子民在这新的环境里，必定会有许多不可预料的事情发生：他们进入了许地，是否还记得盟约的意义和盟约的要求；或者忘记了他们的天主？申命纪曾提及这一危机：
“当你吃饱了 今天一样”（申8：12—18）。
若苏厄很怕希伯来人陷于这种诱惑，他已年老，知道死期不远，遂召集各支派和各支派的首领聚集到舍根（客纳罕地第一个圣城），向他们讲了一篇非常美好的讲话（苏24章应全读）。在这篇训话里叙述了以民的整部神圣历史，由天主初次召叫到未来的盟约子民：
“上主以色列 赐给了依撒格……雅各伯领了出来”
“以后居住 事奉祂……若是 事奉上主。”
众百姓坚决肯定他们绝对对拯救他们的天主忠信，但若苏厄坚持：一个犯罪多端，三心二意的以色列子民，如何能真正担保？但百姓回答说：“我们必定事奉上主，我们的天主，必听从祂的声音。”
这次隆重地更新西乃山盟约，给予由出埃及以来所发生的事件一个整体德能意义，即形成、教育以色列子民应成为一个盟约子民。
“这些事以后，上主的仆人，农的儿子若苏厄便去世了，享年一百一十岁。人将他埋葬在……自己的产业内”（苏24：29…30）。埋葬在客纳罕地土上非常重要，有如以前亚巴朗、依撒格、雅各伯一样……更重要的是特别记载：“以色列子民也将从埃及抬回来的若瑟的遗骸，埋在舍根的田里，那快田是雅各伯……买来的”（苏24：32）。
基督徒的旅程
当前赴巴力斯坦的朝圣者到达约但河边时，举眼可以望到俯瞰全地的乃波山。梅瑟即在乃波山完成了他的旅程，而耶稣即在约但河经过洗礼之后，开始了祂的公开生活。梅瑟是出自埃及，领导他的百姓到达了许地的大门……在那里他结束了他的使命；而耶稣却由此再继续此一旅程，领导人群进入许地。
基督徒默想过以色列人所经过的这一长途旅程，他们也应见到这是他自己旅程的一幅美妙的图画。有如希伯来人曾在为奴之地作过奴隶，我们也曾作过“罪恶的奴隶”。洗礼为我们来说，就好象以色列子民过红海一样。我们的生命就是一段走向许地的长途进程，其中标有我们的失败和天主以祂的慈爱所赐予的宽恕，因为，天主“由黑暗的权势下救出了我们，并将我们移置到祂的爱子的国内”（哥1：13）。但是我们存在此世，还不能达到圆满的天国；还还需要一个新的“过渡”。就如渡过约但河——四十年旷野生活的终结——使渡过红海一位幕圆满成功，完成鄂伦春预许；同样，死亡——今生的终结——也实践了领洗时所宣布的：达到永生的许地。
在客纳罕地定居生活——若苏厄书已有显示——为希伯来人带来许多的危机：他们要面对生活过于安定、仿效临近各民族的组织、易于妥协等等诱惑……在盟约德能要求和人性要求的安全感之间的张力，也屡屡相当重大，有时实在难于抉择。因而出现了一些先知，呼吁百姓要以忠信来回应天主的爱。


天道人语-天道人语4——达味为王-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语4——达味为王

纲要
一、 民长时代
1．艰苦的征服
2．以色列的民长
游击队领袖
三松
天主在人类的历史中
二、 迈向王国
1． 神圣的领袖——撒慕尔
天主的召叫
人民的导师
2． 设立王国
“如同各国一样”
上主的拣选
撒乌耳国王
三、 默西亚国王
1． 达味小史
大战哥肋雅
民族英雄
2． 达味王国
逃亡
撒乌耳的终结
达味就职
天主的许诺
达味犯罪和痛悔
惩罚
王位的继承
3． 达味的使命
天主的仆人
上主的受傅者
由达味至耶稣
漫长而又艰苦的穿过旷野的生活业已结束。梅瑟死在许地的边缘。若苏厄带领众百姓过了约但河，进入了许地。但为定居于许地，还需要战斗。许地没有取得，因为还没有完全被征服。许地虽为天主所赐，但仍有许多工作要作。征服许地显示出是一项相当艰苦的工作。为什么？
由旷野而来的希伯来人，是一个游牧民族，他们进入了客纳罕，而客纳罕是一个文化比他们进步的地方。当地的居民都是农民，过定居的生活。为了安居，他们建筑了许多坚城。另外，当时并非只是希伯来人想进入此地，“海滨的居民”——培肋舍特人同时也登陆了海岸，也想征服此地。因此，在若苏厄死后，战争成为三方之战：客纳罕人为了保卫自己，有时应与希伯来人作战，有时要与培肋协特人作战。
为了面对这些艰难，若苏厄在死前，召集了全支派民众来到舍根，重新隆重地订立盟约（见第三册）。每一支派分得了应去占领的地方……以作牧放牲畜的土地。这一分散，使各支派以自己的力量保卫自己的领土，不免使支派与支派之间发生冲突，甚至流血的敌对情形。因为在这些游牧民族之间没有任何政治上的架构，他们唯一联系一致的关键在于宗教法令：所有的支派，在舍根共同订立盟约之后，所依恃的，即是“祖先的天主”，亚巴郎的天主，依撒格的天主，雅各伯的天主和梅瑟的天主。
表现这一共同联系的，即是“法律”，或称之谓“约典”——即全民众所接受的法典。此外，还有些圣地，即保存古圣祖纪念的圣地（如舍根、贝特耳）或纪念若苏厄的圣地（如基耳加耳、史罗），朝圣地或举行礼仪的场所，都使各支派有相聚的机会，并在各支派间造成更密切的联系。
但以色列人中这一共同的信仰，现在也面对着威胁。他们在客纳罕地所听到的。是另一些神明。圣经归纳为两个：即巴耳和阿市托勒特。巴耳是男神，是高山、云彩、风暴在神，是力量和胜利的神。阿市勒特是女神，是生产、土地的神，也是保管大地丰产和丰收的神。因为客纳罕地风调雨顺……希伯来人有见及此，因而被这些神明所诱惑，好像是这些神明保证客纳罕人如此成功，甚至有时希伯来人也向他们奉献祭品。这是背叛上主，也使民众的合一受到危害，并且是否认自己的历史。


天道人语-一、民长时代-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、民长时代

1． 艰苦的征服
希伯来子民不但周围受敌，而且内无组织，也没有真正的统一，因而使到征服客纳罕地困难而又长久。他们遭受各方面的困难，约有一百五十年之久。
以后，在重述这段历史时，有人便在其中寻找宗教上的意义。人不免要问：为占领天主“所许的”地方，为什么需要这么长的时间？为什么需要这么多的战争？这么多的困难？这么多的年代……？民长纪第二章便写出了按希伯来人所了解的，这段历史的纲要：
“若苏厄遣散了百姓，以色列子民就各到自己应得的产业去，为占领那地方，当若苏厄在世时，和他去世后，那些见过上主为以色列所行的大事的长老们还在的时日，百姓都事奉上主……当那一代人都归于他们的祖先以后，在他们之后，兴起了另一代，他们不认识上主，也不知道上主为以色列所行的事迹。以色列子民行了上主视为恶的事，事奉了巴耳诸神。他们离弃了上主他们祖先的天主，即领他们出离埃及地的天主，而随从了别的神，叩拜他们四周各民族的神……于是上主对以色列大发忿怒，把他们交在强盗手中，叫强盗抢掠他们；将他们交卖给四周的敌人，使他们不能抵抗他们的敌人……”
这段纲要相当简单：以色列子民为客纳罕的神所诱惑，忘记了上主他们的天主，天主遂放弃他们，把他们交与他们敌人的手中。罪罚跟随着罪恶。希伯来人在极端困苦中想起了他们的天主。这一过程使人想起了出谷纪：灾祸使希伯来人转向天主，求天主援救；天主便怜悯他自己的子民，遂决定由患难中把他们救出。但是，与出谷纪不同的，是天主屡次派遣一位英雄人物，来拯救百姓，唤起他们宗教的信仰，激励他们去作战。随后，灾祸被忘记了，下一代又陷于同样的恶习中，一切再开始。
罪恶、惩罚、悔改、宽恕：这四者概括了选民的历史。照圣经作者来看：这也表达出了在天主的旨意与人的自由之间的不断冲突。
这段时期有一个特色，即是民众的领袖没有直接的继任人。梅瑟选了若苏厄为继任人，但以后若苏厄再没有指定谁是他的继任人，他不想把人民组织起来，因为当时的情况不同；当人民在迁移时，需要一个唯一的领导人：但当各支派分散之后，则更需要各自为政，只有面对危险的时候，才需要一个领袖把大家聚集起来抗敌。按宗教的反思，则认为是天主回应了民众在痛苦中的祈求，而派遣来的。
这段历史，为我们今天的基督徒来说，也并非生疏。有如若苏厄领导希伯来人过约但河进入许地；同样，耶稣借圣洗圣事引领我们进入天主的国。但也同样需要战斗征服，我们决不能逃避战斗：公开地与邪神崇拜的诱惑作战，现代的巴尔和阿市托勒特即是财神、暴力、色情、权势……
2． 以色列的民长
游击队领袖
圣经称这些民众的领袖为“民长”。他们并不是我们所想像的政府官员：执行裁判或治理，民长不外是些战士，充满技巧诡诈，有时甚至残暴无情。这些人是具有信仰的人，天主兴起他们有如民众的救星，拯救他们于特殊的一种患难之中，但丝毫没有抹杀了他们那一时代的残暴习俗。
天主所派遣的这些领袖有多少个？圣经记述了十二个——十二支派正相符合。人们按照圣经所记载的长短（有的数行，有的数页），按照他们所扮演的角色，分为“大”民长和“小”民长。他们的权限有些只限于一个支派，有些领导许多支派。他们的权限屡屡只限于同时代的人，比如：依弗大和三松即是如此。
圣经经文只限于记载几个大民长的出色事迹：比如：基德红出兵作战，只留下了少数的精选士兵（显示：为天主来说，人数并不重要）；德波辣是唯一的女民长，以她的勇气鼓励了领兵作战的男士；依弗大的行为表示了当时的宗教思想：信仰并不排除野蛮的行为。依弗大的为得到胜利，曾许与天主，他将奉献每一个迎接他回家的人。但是……
看，他的女儿出来，击鼓跳舞前来迎接他。她是依弗大的独生女，除她以外，没有别的子女。当依弗大一见了她，就撕裂衣服说：哎呀！我的女儿，你真使我苦恼，太叫我作难了！因为我对上主开过口不能收回。她回答他说：我的父亲……就照你说出的对待我吧！因为上主已对你的敌人阿孟子民，为你报了仇。她只求两个月的期限，父亲就在她身上还了不起所许的愿……”（民11：34…40）。
依弗大的历史告诉我们：以色列子民受当代人思想的影响有多么大！这一事件为以色列民留下了很深的印象（见民11：40），可见这事件在以色列人中是很特殊的，不过，在他们的邻居客纳罕人中，并不是罕见的。
再由依弗大的讲话中（见民11：23-25），可以见到：当时代的希伯来人认为每一个国家有自己的神是正常的事，他的权限不能越过他所占有的土地范围。
三松
在所有的民长中，三松好像是一个由出生即特别具有意味的人物。他的母亲是一个不生育的妇女——有如亚巴郎的妻子撒辣，有如撒幕尔的母亲和以后的若翰的母亲一样。不生育的妇女能够生子，按圣经的说法，是天主干预的证明。
“看，你原是个石女，从未生育，但是你要怀孕生子（这些话怎能不使人想起路加所述天使来报玛丽亚所说的话？）……他要开始从培肋舍特人手中拯救以色列……剃刀不可触及他的头”。这一礼仪（称为纳齐尔愿）说明婴儿一出世即是奉献于天主的人。在犹太人中，这是一传统悠久的礼仪，保禄也曾实行了这一圣愿（宗11：18）。
以色列子民实在需要强而有力的力量来敌对他们又怕又恨的培肋舍特人，因为这些人，无论是论种族、论语言、论宗教、论文化，都完全不同，所以是头号敌人。但这些培肋舍特人作战的能力远超过以色列人，因为他们军械又好，组织又好，只有天主的能力才能扭转这一局面。天主的力量于是借三松表现出来。三松借他出奇的胜利，成了英雄典型。民间的传说，不断的颂扬、夸张这一英雄的出奇力量，以及他所行的惊人的事迹，使到培肋舍特人生活非常艰苦。
晚间，人们为了消遣，述说培肋舍特人所遭遇的不幸，以及三松怎样以灵巧的手法，使到培肋舍特人受窘与失败。他不是以一块驴腮骨击杀了一千培肋舍特人？他不是把火把绑在三百狐狸尾上火烧了他们的庄稼？这些美丽有趣的历史，不但只是为培育国家的自豪，其实，是天主借这些事迹来说话。三松要保持他的力量，应时时依赖天主。这种力量是与他的头发相联系，而头发是奉献与天主的标记。
但是这个强人有他的弱点：他不知道应抗拒他所爱的女人。德里拉以她全身的魅力，尽力攫取他的秘密，终于使她达到了目的。她出卖了他，把他交给了培肋舍特人：人们在他熟睡的时候，剃光了他的头，三松便与常人一样了。培肋舍特人毫不费力地制服了他，挖了他眼睛，使他成为俘虏。但是他的仇人没有注意他，他的头发慢慢长了起来，他又恢复了他的力量。有一天，他为了报复，拉倒了达贡庙宇的支柱，压在三千培肋舍特人和他自己身上。如此，他最后的胜利是他甘愿死亡；他为拯救他的同胞，牺牲了自己。
天主在人类的历史中
天主的胜利即在于这些屠杀中吗：这为生活在二十世纪中的我们不是可耻的恶表吗？首先，我们不要忘记，这是发生在原始的时代中——公元前一千一百年——那时的风俗可能使我们困惑和起反感。其实，圣经中所记的斗争、欺诈、凶杀，岂不都表达了历代的人类历史？他们的罪过、弱点，可能随时代有些转变，但人性常是一样的。就是在这种历史中，虽然庸俗冷漠，天主却进入其中，尤其在耶稣来到我们中间之后，更进入其中。
天主就是在这种软弱而有罪恶的人群中，与人一同行动。同时，天主也在尊重每一个人的自由之下，借人来逐渐完成他的计划。


天道人语-二、迈向王国-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、迈向王国

1、 神圣的领袖：撒慕尔
在三松之后，还有两人在民众前作民长，他们与以前作粗野壮士的民长大不相同。厄里是史罗圣殿的司祭，因为约柜存放在那里。撒慕尔在圣殿里，在厄里面前长大，他将在全民众前负有伟大的任务——其他的民长只影响几个支派：“全以色列从丹直到贝尔舍巴，都知道撒慕尔被立为上主的先知”（撒上3：20）。
天主的召叫（撒上前三章应一气读完）
厄耳卡纳的妻子亚纳是个不生育的女人，甚为失望。一天，当她每年去史罗朝圣时，在圣殿里祈祷：“上主，若你垂顾你婢女的痛苦，记念我，不忘你的婢女，赐你婢女一个男孩，我就将他一生献于上主”。天主俯允了她，她便生了一个儿子，给他起名叫撒慕尔。“断乳后，她便带着小孩，来到史罗上主的圣殿”。便把他领到司祭厄里前。
亚纳便做了这篇预告圣母颂主曲（路1:46-55）预告得维肖维妙的经文：
“我从心里喜乐于上主……
因为，我喜乐于你的救助。
没有圣者，相似上主；
……曾受饥饿的，今无须劳役；
不妊的生了七子，
多产者反而生育停顿。
……上主由尘埃中提拔卑贱者，
……他保护虔敬者的脚步，
使恶人在黑暗中灭亡”。（撒上3：1-9）
小撒慕尔既被“奉献于上主”，便留在圣殿里，同司祭厄里同住。天主亲自召叫了他：
“小撒慕尔在厄里面前服事上主；那时，上主的话少有，异象也罕见。有一天，厄里睡在自己的房里，他的眼睛渐渐昏花，已看不清了，天主的灯尚未熄灭，撒慕尔睡在安放在天主约柜的上主的殿内。那时，上主召叫说：撒慕尔！撒慕尔！他回答说：我在这里！他就跑到厄里前说道：你叫了我，我在这里。厄里说：我没有叫你，回去睡吧！他就回去睡了。上主又叫撒慕尔；撒慕尔起来，走到厄里那里说道：你叫了我，我在这里。厄里对他说：我儿，我没有叫你，回去睡吧！撒慕尔不知道是上主，因为上主的话尚未启示给他。上主第三次又叫了撒慕尔；他起来，又走到厄里那里说道：你叫了我，我在这里！厄里于是明白，是上主叫了幼童，便对撒慕尔说：去睡吧！假使有人再叫你，你就回答说：请上主发言，你的仆人在此静听”。
上主又显现给他，撒慕尔便按所指示的回答天主说：“请上主发言，你的仆人在此静听”；他得知天主的祝福已远离了厄里的家族，因为他的儿子渎职，凌辱了天主，而他都默不作声，好似帮凶一样。小孩子不能不勇敢地把这预告的凶信报告给自己的师傅，厄里便予以接受说：“他是上主，他看怎样好，就怎样行吧”！
这一召叫使撒慕尔成了天主的代言人：“上主继续在史罗显现给他。撒慕尔的话传遍了全以色列”，有如上主的话。希伯来人并不以他为战争的首领，只以他为“先见者”，即默观者，神圣的领袖。
人民的导师（撒上7章）
在民长时代，上主不断派遣英雄和救星，有如基德红和三松，来干预以色列的历史，使民众纠正自己的过失，并将他们由灾祸中拯救出来。现在以民又有了一个领袖，好似梅瑟时代一样，他所说的话都是天主所默感的，如果他们受教，便可免于失败与死亡。
“那时撒慕尔对以色列全家说：如果你们全心归向上主，就该将外邦的神由你们中间铲除。一心归向上主，唯独事奉上主，他必由培肋舍特人手中解救你们。以色列子民遂铲除了巴耳和阿市托勒特，惟独事奉上主。”
“于是撒慕尔说：你们把全以色列聚集在米兹帕，我要为你们恳求上主。他们便聚集在米兹帕，汲了水来，倒在上主面前；并且，在那一天禁食说：我们犯了罪，得罪了上主！从此撒慕尔在米兹帕治理以色列子民”。
悔改与祈祷是否与三松的超力和基德红的计谋一样有效呢？就是这一信念启发了本段圣经的经文！当培肋舍特人听说以色列子民聚集在米兹帕，遂上来攻打……
“以色列子民听说培肋舍特人前来，大为震惊，对撒慕尔说：你不要停止为我们哀求上主，我们的天主，好叫他救我们脱离培肋舍特人的威胁。撒慕尔遂拿了一只还在吃奶的羔羊献给上主，作全燔祭，为以色列呼吁上主，上主应允了他。当撒慕尔正在奉献全燔祭时，培肋舍特人前来，要与以色列交战；但上主在那一天使雷声向培肋舍特人大作，恐赫他们，他们就在以色列面前溃退了”。
先见者，撒慕尔即是如此成了他民族的拯救者。他没有其他的方法，只是他的信心和祈祷。只有卫护信德的人才能拯救他的百姓，实在的，撒慕尔是一个衔接的人物，他是最后的一个民长，而又是第一个先知。同样，在圣经另一端，若翰也是一个不生育的妇女所生的，他是最后的一个先知，而又是第一个为耶稣作证的人。
2、 设立王国
如同各国一样（撒上8章）
撒慕尔的权威，主要是属灵性的，但也是属于政治的。但到了时候，应该有一个更固定的领导存在，尤其是在培肋舍特抢去了约柜之后。“当时在以色列没有君王，各人任意行事”（民17:6,21:25）……这种情形能够无限期的拖延吗？
当时正好出现了一个新的政治局面，大国开始崩溃。亚述与埃及都同样进入衰竭时期。因为巴力斯坦的居民都想自己组织起来，各小王国都纷纷独立，自己治理自己的百姓。
于是一连串的小王国建立起来，如提洛、大马士革等等。因而不必惊奇，在以色列了民中，在同一时期，也兴起了“如同各国一样”的企望。“保皇党”便在民间发起游说运动：“其他的国家都有自己的君主，领导军队，作战胜利，并且由于国王的权威，大家都团结一致，都有组织……为什么我们不能有一个君王呢”？但另有些人加以反对，认为各支派现已各自独立，且已习惯……如果接受君主政体，岂不失却了各自的独立？这一主张也有许多人附和。
撒慕尔具有最高的权威，因而他应作仲裁。“保皇党”便去找他，向他提出他们的要求：“看，你已经老了，你的儿子们不走你所走的路（撒慕尔所立的继承人不但不公正，而且接受贿赂，歪曲真理）。如今请你给我们立一位君王治理我们，如同各国一样”。
大家都愿意委托先知来负起这一使命。但先知的第一个反应是“大为不悦”，因为希伯来人要求国王，岂不是愿意放弃“神权政体”？而这一政体正是以色列人所独有的，他们只承认一个国王，即天主自己。撒慕尔于是便去“祈求上主”，求上主指示他的旨意。
“上主对撒慕尔说：凡民众向你说的话，你都要听从，因为他们不是抛弃你，而是抛弃我作他们的君王……但必须清楚警告他们，要他们明了那统治他们的君王所享有的权利”。
“撒慕尔把上主的一切话，转告给那向他要求君王的人民，说：那要统治你们的君王所享有的权利是……”先知遂把国王的苛求列了一张清单：他要征收人民最好的收成，并要他们的子女、仆役、牲畜替他劳作，并且连他们自己都要作他的奴隶……他们必要后悔他们的选择，那一天，他们哭求上主，上主也不会应允！
“但是，人民不愿听从撒慕尔的话，却对他说：不！我们非要一位君王管理我们不可。我们也要像一般异民一样，有我们的君王来治理我们，率领我们出征作战。撒慕尔听见百姓所说的这一切话，就转告给上主听。上主对撒慕尔说：你听从他们的话，给他们一位君主吧”！
这段记录，连同人民的要求：“如同各国一样”，成了以色列子民经常的诱惑，在以色列的历史中不断的出现；但这也是教会所经常遭受的诱惑：要与其他的社会组织一样，利用同样的方法来满足同样的野心。为每一个信徒也是如此：为了要同别人一样，没有其他的理想，只贪图财富、权势、面子，不是什么都妥协吗？除非恳切渴求只以天主为王（愿你的国来临），并只以他的旨意为生活规范（愿你的旨意奉行），不然的话，在心中必没有一个绝对的优先权。
上主的拣选（撒上9章）
天主时常伴随我们，连我们转弯抹角时，也同样伴随，甚致可获致前进的成果。当希伯来人要求建立王国时，最初，在撒慕尔看来，好似是一种宗教热情的低落，但天主帮助老先知体会百姓的心愿。按圣经经文来看，是天主先接纳了这一心愿，并予以保证；并且还亲自指定了未来的国王：“明日大约这时，我打发一个本雅明地方的人到你这里来，你要给他傅油，立他当我民以色列的首领，他要从培肋舍特人手中拯救我的百姓，因为，我已看到我的百姓的痛苦，他们的哀号已达于我”（9:16）。这些话与从前天主在西乃山火烧的荆棘丛中所说的这些话差不多一样：“我看见我的百姓在埃及所受的痛苦，听见他们因工头的压迫而发出的哀号；我已注意到他们的痛苦”（出3:7）.虽然百姓有许许多多缺陷,天主仍爱他的百姓,可怜他们的困境,考虑他们的愿望。
撒慕尔便为他们安排了一个国王,即是撒乌耳。按圣经描述,他“魁梧英俊,在以色列人中没有比他更俊美的,他比所有人高出一肩”(9:2)。关于他的任命有不同的传说，因而有不同的记述，彼此不甚相符合。不过，我们可以得出两个有趣的结论：
——由抽签而选立君王，这是表示天主要自由选择。人民选择了君王制，而让天主来选择君王。被选者不但是属于以色列最小的一个支派的一个平凡家中，而且人们寻找他时，发现他藏在行李堆中。换句话说，正好与我们普通的选举相反——有权势的或地位尊高的——，天主反而召叫最小的，人所不认识的，或为人所轻视的。天主的这种作风，在拣选达味为王时又重现了一次，以后在天主子民的历史中曾出现过多次，最后在基督的教会内亦是如此。这反常的拣选，使到撒乌耳的任命遇到了嗤笑：“但有些无赖汉却说：这人怎能拯救我们？就看不起他，也未给他送礼”（10：27）。
——天主所拣选的君王实在具有天主的权威：“撒慕尔拿出油具，把油倒在他头上，口吻他说：不是上主给你傅油，立你作他百姓以色列的首领吗？是你要统治上主的百姓，从四周的仇人手中解救百姓。这是上主给你傅油，立你为自己产业首领的先兆……上主的神会突然降在你身上……你要变成另一个”（10：1…6）。
撒乌耳国王
国王被任命被祝圣之后，撒慕尔便宣布他将退休。“撒慕尔对全以色列人说：看，我全听从了你们向我所说的话，立了一位君王管理你们。从此以后，有君王领导你们。至于我，我已老了……我从小直到今天，常在你们面前往来……”。又一次，撒慕尔向以色列子民宣布他们的责任说：“上主立了一位君王管理你们。若是你们敬畏上主，事奉上主……便可生存。倘若你们不听从上主的话，背叛上主的命令，上主的手必要与你们和你们的君王作对”。
这是梅瑟所说过的，也是所有先知所一再重复的：服从法律，顺从显示天主旨意的一切征兆，应具有决定性的优先权……无论在何种环境中，宗教应优先于政治：只有在信仰中不断的学习，才可获得这种绝对性的忠信。
第一个国王虽然有他的优点，虽然也有善意，但有两次失却了这种忠信。那两次事件，虽然想作好事，但都过于注意人事，过分理性和太过现实，以至触犯了应毫无条件遵守的宗教规律（撒上13：8－15和15：13－22）。撒慕尔斥责了他的行为。据圣经的解释：撒乌耳虽然有军事上的辉煌成果，但因了他的过失，逐渐失却了民心，而为达味所压倒。
按宗教反省，对撒乌耳失宠，作了如此的解释。但对撒乌耳来说，可能有失于不公平。他的使命极其艰钜。他是一个诚朴的农夫，一旦被选为国王，要由零点开始。他没有财力物力，只能聚集一小撮军队，要把惯于自主的各支派联合起来，组成一个王国，工作是十分艰辛的。虽然保皇派胜利了，但仍有一部分反对的势力存在。何况还有在以色列子民前具有威望的撒慕尔，时常在国王左右……有时还指责他、反对他。
撒乌耳最后被撤除了他的职位。他因为与撒慕尔分裂甚觉不安，虽然人不能知道他神经错乱的决定性原因是什么，但自从他时常发作为人所知之后，即有些人说：“天主离弃了他”。因为病症，尤其神经错乱，在当时都认为是天主拼弃的记号。有许多人因此离开了撒乌耳，只有他的亲信还重视他，始终对他保持感情和忠诚。
以色列第一个国王的神秘命运颇为不幸，可能是历史的牺牲者，以衬托出他以后而来的国王的特殊成就。


天道人语-三、默西亚国王-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、默西亚国王

1、 达味小史
在一个王国将要结束的上下文里，出现了年轻的达味，在这种情况之下，很快的就把达味放在引人注目的地位上。圣经对他的记述，用了很长的篇幅，所有对他的传说都编辑在他的名下。这些不同的传说，日后为一个编辑者所并列，其中没有什么连贯性，也无关重要。因为不是要写一个汇报，而是要写一个人的形象。
与三松或撒慕尔最大的不同，就是达味的诞生并非那样特殊，他在众兄弟中，好似其他的婴儿一样，只不过他是最小的一个。天主拣选他使人想起天主委任撒乌耳一样，他也是最小的一个。没有人理会他。就如把撒乌耳由行李中拉出；同样，也是在羊群中找到了达味。
“上主对撒慕尔说:我既然废弃了撒乌耳，不要他作以色列的君王，你为他要悲伤到几时呢？把你的角盛满油，我派你到白冷人叶瑟那里去，因为，在他的儿子中，我已为我选定了一位君王”（撒上16：1）。
照圣经伟承告诉我们：在民长时代，有一个摩阿布女人名叫卢德，她嫁到一个白冷家族里。她由波阿次生了一个儿子，名叫敖贝得，叶瑟的父亲……许多世纪以后，在白冷由这一系出生了一个婴儿：耶稣。
撒慕尔听天主命，去找叶瑟，并遨请他和他的儿子来参与祭献。但是，他们中哪一个是被选的呢？当撒慕尔见到老大时，见他仪表非凡。“但上主对撒慕尔说：你不要注意他的容貌和他高大的身材，我拒绝要他，因为，天主的看法与人不同：人看外貌，上主却看人心”。以后六个兄弟一个一个前来：“但撒慕尔对叶瑟说：上主没有拣选这些人……孩子们全到了吗？他回答说：还有一个最小的，他正在放羊……快派人带来……”达味来到了，“他是一个有血色，眉清目秀，外貌英俊的少年。上主说：起来，给他傅油，就是这一位。撒慕尔拿起油角来，在他兄弟们中给他傅了油。从那天起，上主的神便降临于达味”。
天主新拣选的人，必定是个出色的人，并有许多才分。圣经特别重视他具有诗人和音乐的天才。有段历史告诉我们：当撒乌耳心情恶劣，甚受困扰时，他的臣仆不知如何平息他的心情，遂建议寻找一个善于弹琴的人……或许音乐能够驱逐这一“恶神”。撒乌尔接受了这一建议。有一个臣仆特别向他夸赞“叶瑟的一个儿子”的优长。使者便奉王命去找他。“达味于是来到撒乌耳前，侍立在他左右；撒乌耳很爱他，叫他作自己持戟侍卫”。每当王在困扰时，“达味就拿起琴来弹奏，撒乌耳就觉得爽快舒服，恶神也就离开了他”。
大战哥肋雅（撒上17章）
另一段历史，用另一种文体，给我们描述的达味，是一个富有信心与勇于作战的人。这一插曲是记述培肋舍特人与以色列人之战。在当时，培肋舍特人不但在武器方面远超过希伯来人，而且在他们中有一个巨人，他的英勇使所有敌对的人都胆战心惊。巨人哥肋雅出阵，“站在以色列人的阵地前，喊说……今天我向以色列骂阵，你们给我派个人来，让我们彼此决斗。撒乌耳和全以色列听见那培肋舍特人说的这些话，都十分惊慌害怕”。
巨人天天如此挑战，但希伯来人中——连撒乌耳在内——没有一个敢出来迎战……直到有一天，达味由白冷来探望他的三个在军中的哥哥，听到了这挑衅的话，遂为自己的民族自尊心所激扬愤发，一心依赖上主，大声喊说：“这未受割损的培肋舍特人是谁？他竟敢辱骂永生天主的军旅”？虽有人嗤笑他，但这年轻的人到国王前说：“请我主心中不必为那人而沮丧，你的仆人要去同这培肋舍特人决斗”。
以后展开了一篇很优美的对话：就是人的智慧与对天主的信心。撒乌耳想说服达味，不要去作这场力不均敌的决斗：“你还年轻，而他自幼即是习惯于战斗的人”。但是，达味反抗说：一个牧人必先攻击那些想吞噬羊群的野兽，将它杀死……“由狮子和狗熊的爪牙中拯救我的上主，也必从这培肋舍特人的手中拯救我”。面对这一论据，撒乌耳让了步；但至少愿意装备一下达味，要他带着国王的武器，身穿他的铠甲上阵。但是小牧人穿上这一套武装，“试走了两步，因他没有穿惯……不能行动……遂手里拿着自己的棍子，在河里拣了五块很光滑的石头，放在牧童随身所带的袋子里……手内拿着投石器，向那培肋舍特人走去”。
哥肋雅一见他来，遂轻视他年轻，根本不似一个作战的人：“莫非我是一只狗，你竟拿棍子来对付我”？他肯定即刻致他于死地。但达味说出他所寄望的是谁。他向培肋舍特人说：“你仗着刀枪箭戟来对付我，但我是仗着你所凌辱的万军的上主，以色列军旅的天主的圣名来对付你。今天上主定把你交在我手中……这样，全地要知道在以色列有天主……达味伸手，由囊中取出一块石头，套在投石器上打过去，正打在那培肋舍特人的额上，石头穿入额内，那人就跌倒在地上……达味遂跑过去，站在那培肋舍特人身上，拿起他的刀，从鞘内拔出，杀了他，砍下了他的头”。
培肋舍特人一见，大为惊惶，遂四散奔逃，以色列人在后追击……为天主的子民实在是一大胜利。
这段英勇的事迹为国家来说，实足以自豪，同时也很容易想到：在晚间聊天的时候，一代一代的传述这段出奇的故事，多么兴高采烈！……由此，这一传流传到了我们手中，并且在圣经中也占了一个位置。但是，在这段有趣的记述的另一面，也乘机教导了重要的一课：诚心全意依赖上主，没有不可能的事！看来不可能胜过的困难，也能克胜：并且看来方法是可笑的方法——投石器和石头——比任何可怕的武器更有力。最主要的，是无论遇到何事，要保持绝对依赖天主的救助。以后，耶稣也没有说出其他的方法，只说出信德可以把山移开。
民族英雄
达味虽然是一位天才的音乐家，机警勇敢的战士，但仍保持他的单纯，毫无虚荣的心。他对众人细心关照，甚为众人所爱戴。撒乌耳喜爱他；他的儿子约纳堂与达味心心相印，结为密友；他的女儿米加耳爱上了他，以后也嫁给他为妻。对近人有热情的人，在民众面前也享有盛誉。达味的成就使他的名常挂在众人口上。当他初次在军事上成功之后，回来时，在路上妇女们开始歌唱：“撒乌耳杀了一千，达味杀了一万”！已患上抑郁症的撒乌耳，听了这种欢呼，怎能不生妒忌？“从那一天起，撒乌耳常嫉视达味”。他的病症日渐沉重，甚至变为疯狂。有一天，他发作时，拿起了一根长枪向达味掷去，达味很危险的躲开了。
自从达味战胜了培肋舍特人之后，他的名声不断增长，同时，撒乌耳的攻击也不断增长：“撒乌耳看出了上主与达味同在，全以色列也都爱他，从此更疑惧达味，终生与他为敌”（撒上18：28－29）。虽然有他的盟友约纳堂的保护，但达味的处境实在难以忍受；在撒乌耳再三的追逼之下，他只有逃亡。
2、 达味王国
逃亡
由这段时期开始,达味的历史更为确实。
叶瑟的儿子必须逃亡，躲藏在山洞中。但这是决定性的吗？起初，他还想国王的烈怒也许是一时的，有如以前发生过一样；或者可以冒险留下来，如果有危险，约纳堂可负责通知他。但事与愿违，达味只有想办法过流浪的生活。他被追得走投无路时，只有求救于给他庇护的地方。
达味首先为司祭阿希默肋客所收留，暂时住在圣所里。他给达味和他的同人供饼吃，并把哥肋雅的刀给了他（事后为撒乌耳所知，司祭和其全家皆因这次大方而被害）。以后，达味逃到山洞里，他全家近亲和冒险跟随他的人，都聚集在那里。以后又逃到摩阿布地，在那里为保护自己，一方面要抵抗撒乌耳，一方面要抵抗培肋舍特人。
值得注意的是：达味虽然被追击，但从未反身攻打国王和他的兄弟以色列人。圣经曾两次给我们记载：撒乌耳虽然追击他，他仍对国王完全效忠，仍尊重他有如上主的受傅者。有一天，撒乌耳追击达味，独自进了一个山洞，绝未料到他所追纵的人和他的同人就在那山洞的深处。达味的同人向达味说：“看，这是好机会，上主把你的敌人交在你手中了”。但达味拒绝他们说：“我决不能伸手加害于他，因为他是上主的受傅者”。他不让他的人杀害撒乌耳，只割了一块他的外氅上的衣角，撒乌耳离开后，达味在远处喊说：“你为什么听信人言，说：达味设计害你？今天你看到……我怜恤了你，我说：我不应伸手加害我主，因为他是上主的受傅者……看，你外氅的一块衣边，没有杀你，从此你可清楚知道：在我手中并没有邪恶，也没有罪过”（撒上24：7…12）。
撒乌耳大为震惊，回答说：“你今日对我行了一件极大的善事，因为上主原把我交在你手中，你却没有杀我……愿上主报答你今日对我所行的善事”！但达味不敢相信这表面上的和好：因为他知道：几时国王的病症发作时，必会变卦，什么也作得出来。他便回到他躲藏的地方。果然不久之后，撒乌耳又追击达味，根本不能改变。达味在撒乌耳控制的地方无法得到安全，遂决定逃亡住在培肋舍特地方。圣咏142篇可能表达了他那时的痛苦：
“我高声向上主呼求，
……我向他倾吐我的愁苦。
……没有一个熟悉我的人！
没有一个人我可投奔，
没有一个人为我操心！
上主，我今呼号说：
你是我的避难所，
在这活人的地方，
你就是我的福爵！
撒乌耳的终结
达味暂时住在培肋舍特人地方……这个如此忠实的人岂能成为叛徒？写历史的人，在他一生其他的环境中，并没有掩饰他的过错，但在此对他并没有责备。其实，他在此不过只是一个逃难的人，在他民族的敌人中间逗留的时候也并不长。再者，他也处处留心，总不攻击自己的弟兄。培肋舍特人看来，好像他们的行列中有了这样的一个战士，必会有益。但另有些人对他们的新附庸，不甚信任，因为，不论如何，他不真是他们中的一员；并且前不久，还打败了他们……现在培肋舍特人准备要与以色列人大战，而达味也没有设计逃避，但将军们还是把他和他一小队人打发回去了。
希伯来人的处境很是恶劣：撒慕尔死了，撒乌耳的行为越来越不正常。求向一个女巫，岂不违犯天主的正式禁令？但是培肋舍特大军已聚集在他面前。战争开始，在基耳波亚山以色列军大败，撒乌耳和他的儿子约纳堂都阵亡了。达味听到这一消息，甚为悲伤，甚至好象失去了心爱的人一样。在圣经中所记载的悲歌，实在表达了他的忧伤。这首诗歌也是闻名于世的佳作：
“基耳波亚山，不祥的山野！
在你那里露不再降，寸雨不再下！
因为英雄的盾牌，受了亵渎，
……
撒乌耳与约纳堂，相亲相爱，
生相聚，死不离，
神速过鹰，勇猛胜狮！
英雄怎会在战斗中阵亡！
我的兄弟约纳堂，
我为你万分悲伤！
你爱我之情，何等甜蜜！
你对我的爱，胜于妇女之爱。
英雄怎会阵亡！
战争的武器怎会丧亡！”
（撒下1：21…27）
达味就职
在国难之后，以色列子民该怎么办？达味该做什么？毫无疑问，目前除了达味之外，无人有资格和权势来作统治国家的继承人；但在决定之前，达味先去求问上主，以后便与他的同伴和他们的家室取道去了赫贝龙。“以后，犹大人来，在那里给达味傅油，立他作犹大家族的君王”（撒下2:4）。
达味开始为王……不过只治理犹大一个支派，其余的以色列人都承认撒乌耳由大难逃出的儿子为王；其实年轻的王子并没有实权，大权都落在军长阿贝乃尔手里。培肋舍特人见到以色列陷于这种混乱的情形，很是高兴。此外，他们也不想攻击达味，因为，达味是他们亲近的附庸和被保护者，并且只不过是一个支派的国王而已。达味便趁此良机，去作统一民族的工作。首先他派遣使者到基肋阿得人那里，带去了一封很具外交手段的信，称赞他们埋葬了撒乌耳的善举。他也善意地接受了阿贝乃尔所提出的和解建议。以后他听说他的一个手下杀了阿贝乃尔，很为痛心，隆重发丧举哀，使全以色人知道，杀阿贝乃尔并非出于王命。他处死了想讨好君王，把撒乌耳儿子的头带到君王前的凶手。如此，他光明正大的登上了全民族的王位。
“以色列各支派聚集到赫贝龙，来见达味说：看，我们都是你的骨肉……以色列所有的长老都到赫贝龙来见君王，达味君王就在赫贝龙当上主的面同他们立了盟约；他们便给达味傅油，立他为以色列王”。
达味现在应该有一个京城，为他为全支派都可以接受的地方。赫贝龙太过南方，也太接近达味出生的犹大。基贝亚，在地理上为国家统一是一个理想的地方，也是撒乌耳的旧京城：如果达味选作自己的京城，他将受如何的批评！那么，最好在赫贝龙和基贝亚中间，找一个属于外邦人，耶步斯人的城，况且此城被视为不可攻克的城寨。年轻的达味，由白冷到基贝亚，毫无疑问，必定要绕到避过这一仇敌的要塞，这也必有伤以色列子民的自尊心。他那时是否梦想过要去征服此城？全以色列的新国王“达味和他的人向耶路撒冷进发，攻打住在那地方的耶步斯人……达味占领了熙雍山堡，即达味城”。如此实现了在犹大支派和北方支派之间的接合点的梦想。
达味的政治手腕和他军事上的辉煌战绩，使到他的威望大增，不但受他的民族所尊崇，连附近各国君王也都欢呼他的胜利：提洛王给他送来香柏木，并派来许多工匠，为他建筑宫室。“那时，达味知道上主已坚定他为以色列君王……”（撒下5：12）。
培肋舍特人也听说达味晋升的很快，便决定上来挑衅。但达味为了避免重蹈撒乌耳的覆辙：列队出战，必定失败；遂组织游击队，攻打他昨日的盟军，获得了多次可观的胜利。如此，他的势力越来越强大。
战胜了培肋舍特人，占领了耶路撒冷，使之成为“达味城”之后，达味实际上控制了全国。现在他所关心的，是实现宗教的统一。耶路撒冷不但是国家生活的中心，也要成为全以色列的宗教生活中心。约柜曾失落了而又寻回，现在停留在克黎雅特耶阿陵，差不多为人所遗忘（撒上7：1）。达味便把约柜运到耶路撒冷，把官方的敬礼集中一处，这似乎是使以色列子民精诚团结的最佳方法。
“达味将天主的约柜由敖贝得厄东家兴高采烈地抬上达味城来……当上主的约柜进入达味城时，撒乌耳的女儿米加耳由窗内窥看，见达味王在上主面前跳跃舞蹈，心中就轻视他。他们将上主的约柜抬来，安置在预备好的地方，停在达味为约柜立的帐幕中央；达味给上主奉献了全燔祭与和平祭”。
随后，达味以万军上主的名祝福了百姓，分送给各人一份礼品，然后百姓各自回了本家。“达味回来祝福本家时，撒乌耳的女儿米加耳出来迎接达味说：以色列的君王今天多么荣耀！他今天在臣仆的婢女前赤身露体，活像一个赤身露体的小丑。达味回答米加耳说：在废弃你父和他全家，而……派我为上主百姓以色列首领的上主面前，我甘愿舞蹈，甘愿加倍卑贱我自己！我在你眼中被视为卑贱，但在你所说的婢女们前，我必受到尊敬”（撒下6）。国王必为民众所谅解，所赞赏，因为他只是为那唯一有价值的光荣，即天主的光荣才如此行动。犹如咏105篇所说：
“请众感谢上主，呼号他的圣名……
请众歌颂他，咏赞他，
传述他的奇工妙化。
请你们以他的圣名为光荣，
愿寻求上主的人，乐满心中！”
天主的许诺（撒下7章）
“那时，君王住在宫殿里，上主赐他安享太平，不为四周仇敌所侵优，君王遂对纳堂先知说：请看，我住在香柏木的宫殿里，而天主的约柜却在帐幕内”。纳堂起初鼓励君王按照他的计划去行，为他的上主建造殿宇。但以后他经过反省、默想、祈祷……有上主的话传于纳堂，要他向达味说：“上主这样说：你要建筑一座殿宇给我居住吗？我自从埃及领以色列子民上来那一天起，直到今日，从没有居住过殿宇，只随帐棚和会幕飘泊……是我拣选你离开牧场，离开放羊的事，作我民以色列的领袖。你不论到哪里去，我总是偕同你，由你面前消灭你的一切仇敌；我要使你成名，像世上出名的大人物；我要把我民以色列安置在一个地方，栽培他们，在那里久住，再也不受惊恐，再也不像先前答恶人的欺压……”看，伟大隆重的恩许：“上主也告诉你：他要为你建立家室。当你的日子满期与你祖先长眠时，我必在你以后兴起一个后裔，即你所生的儿子；我必巩固他的王权，是他要为我的名建立殿宇……我要作他的父亲，他要作我的儿子……你的家室和王权，在我面前永远存在”（撒下7：6…16）。
先知的全篇讲话都在运用“殿宇”和“家室”的字眼（按原文：“殿宇”和“家室”为同一个字）：达味要为天主建筑一座石头的“殿宇”，天主向他宣布要维持和建立他的“家室”。达味要为上主建筑一座美丽的住所；但上主的大方许与他的却更多。
达味的回应要全诵读撒下7：18－29：这是一首感谢词，感谢以色列的天主赐予的盟约和许诺。在他的权势和荣耀达到顶点时，国王知道他的所是和他的所有，一切都应归功于上主，因为是他不断的领导他：“我主上主，我是谁？我的家族又算什么，你竟领我到了这个地步？……达味还能对你说什么？我主上主！你认识你的仆人。你为了你的预许，按照你的心意，成就了这些伟大的事，为叫你的仆人认识清楚。我主上主！为此，你是伟大的，没有与你相似的；按照我耳所听的，除了你以外，没有别的神……”。以后达味以全以色列的名义感谢天主：“你将你民以色列永远坚定为你的民族，你，上主做了他们的天主”。
达味犯罪和痛悔
可是伟大的人物也有人性的一面，他的一生中，也不免有些过失和缺陷。圣经并没有加以掩饰，这种坦诚更值得赞赏。
当军队出征包围一座城时（撒下11章），达味爱上了巴特舍巴，他的一个将领的妻子，并使她怀了孕。达味一知道这事，立刻决定给她的丈夫特别准许，召他回来，好使出生的婴儿，归属于他。但是乌黎雅与他的战士兄弟相连，不愿享有这一不寻常的厚遇，他被召去觐见君王，他便去了，并答复了有关军队和战争的问题，但他不愿回家与他的妻子团聚，虽然达味坚持，甚至把他灌醉了，也无济于事。国王于是给军队司令约阿布写了一封信，要乌黎雅亲自带去，信中给约阿布下令把他放在战争最剧烈的地方，使他阵亡。不久之后，有一个使者报告他已死去。满了居丧的日期，达味便把巴特舍巴接到自己的宫中。
“达味这样行事，使上主大为不悦”。纳堂先知受命，为使国王了解他的罪行的可恶，便给他说了一个比喻：“在一座城里有两个人，一富一贫：富的有很多牛羊；贫的，除了一只小母羊外，什么也没有。这只小母羊是他买来喂养的，在他和他儿女身边长大……有一个客人，来到富人那里，他舍不得拿自己的牛羊……却取了那贫穷人的母羊，来款待那到他这里来的客人”。达味听了，大发忿怒，要惩罚那个罪人……纳堂止住他说：“这人就是你！……”因为国王是富有的，有权势的，有妻妾围绕着，还要夺取赫特人乌黎雅的妻子，甚至夺了他的命。“你为什么轻视上主，作出他眼中视为邪恶的事”？
达味的反应很快，即刻谦虚地承认自己的过失：“我得罪了上主”！他的悔改是真诚的，深彻的。他的态度给人的印象很深，致使作者写了下来，并且圣咏第51篇也归达味此时所作：
“天主，求你按照你的仁慈怜悯我，
依你丰厚的慈爱，消灭我的罪恶。
求你把我的过犯洗尽，
求你把我的罪恶除净，
因为，我认清了我的过犯，
我的罪恶常在我的眼前。
我得罪了你，惟独得罪了你，
因为，我作了你视为恶的事；……
求你赐我听见快慰和喜乐，
使你粉碎的骨骸重新欢跃。
求你掩面别看我的罪过，
求你除掉我的一切罪恶。
天主，求你给我再造一颗纯洁的心，
……”
圣经也给我们报告了达味的另一过犯（撒下24章），这一过犯与第一个完全不同。国王下令要统计人民。在今天看来，统计人民是很普遍的一种行政上的方法，但在当时，在以色列子民的宗教背景之下，却是一种严重的行为。因为，统计人民，就是认为人民是属于他自己的，可以说归已所有……但是以色列子民是天主的子民，国王不过只是仆人。人口调查是一种相反信德的罪过。
达味一发觉不对，便即刻痛悔他所作的事：“达味统计人民以后，心中感到不安，遂向上主说：我做这事，实在犯了重罪。上主，现在我求你，赦免你仆人的罪，因为，我所行的实在昏愚”。
在这两个情况中，显示出国王一方面有罪人的软弱，但另一方面，即刻认错，这是应当注意的。他能够犯错，也能够真心悔改。达味在失足中，犹如在光荣中一样，总不忘记他应属于他的天主。
惩罚
在达味的历史中，宗教的信息不断地出现……比如：罪过，虽然悔改，必有随之而来的惩罚。达味统治末期所遭遇的祸患与不幸，都与他所犯的罪过有关。他所遭遇的祸患为他至为残忍；因为，是出自他自己的家庭。他与巴特舍巴由通奸所生的儿子死了，虽然达味很是爱他。在他其余的儿子，有些使他遭受了更大的痛苦。
阿贝沙隆又英俊，又有天赋，可能是个最好的继承人，但他性情苛刻而又暴燥。他开始为了报复，杀了他的一个兄弟，惹了国王大怒。他被宽恕第一次之后，竟策划反对他的父亲，先是秘密的，后来变成公开的（撒下15章）。密谋变成了叛逆：阿贝沙隆进入了作战状态。达味见事态严重，遂决定逃亡。但他的官员仍忠于他，他的许多友人亦然。达味出离耶路撒冷，圣经描述得十分动人：“君王徒步前行，他的军民都跟着他；到了最后的住宅区，君王站住了，所有的军民都由他身边走过……还有从加特跟随依泰来的六百人，也都由君王面前过去”。以后逃亡的人取了一条道路，为我们基督徒具有特别回响：“达味上了橄榄山：一边上，一边哭，蒙着头，赤着脚；随着他的人民也都蒙着头，哭着上山”。
司祭也曾把约柜抬到君王和忠于他的人前。但“君王对匝多克说：你将天主的约柜抬回城去，放在原处！若我在上主眼中蒙恩，他必会领我回来，再能看见约柜……他看着怎样好，就怎样处置我吧”！达味在此困境中，仍服从天主的旨意。
当阿贝沙隆消遥自在，心想已经得到胜利之时，达味并没有甘心认输，因为，国王在他儿子的周围，安放了他的一个心腹：一方面通知他反叛者的计划；另一方面为阿贝沙隆出一些有利于达味的建议。如此，国王的卫队在一场激烈的血战中，打败了阿贝沙隆的军队（18章），阿贝沙隆虽然反叛，但达味仍爱他，要将领们给他留情。但军队司令，粗暴的约阿布决不宽恕他：当阿贝沙隆由他摆布时，他毫不留情地杀了他。
当国王知道这一消息时，万分悲伤。有一个报信的人跑来，向王说：“有喜信报告给我主大王！上主今日对一切起来反抗你的人，为你伸了冤。王向雇士人说：少年阿贝沙隆是否无恙”？那报信的人使国王大失所望：“愿我主大王的仇敌，以及凡心怀恶意起来反抗你的人，都相似这个少年人！君王一听这话，不胜悲伤，就上了门楼痛哭；他哭着说：我儿阿贝沙隆！我儿……巴不得我替你死了！我儿阿贝沙隆！我儿……”！
撒下最后几章，还记载了一些灾祸发生，都与国王的过失应受惩罚有关：如撒乌耳的一个旧党派的反叛，培肋舍特人数次进攻，以获取达味王朝晚年的利益，一场饥馑和一度瘟疫之灾等。
王位的继承（列上1－2两章）
达味现在年已老迈，他的家族近亲策划继承人的问题明显已到。老国王看来已不能控制他们的策划。王位本来应落在阿多尼雅身上，直到此时，无懈可击——他和他的哥哥阿贝沙隆正相反。他尤其为在以色列人中享有盛誉的约阿布大将军，和厄贝雅塔尔司祭所支持。另一个可能继承王位的人，即是撒罗满，巴特舍巴的第二个儿子，他特别为纳堂先知所喜爱。
意想不到的事发生了。当阿多尼雅过于匆忙，未到时机成熟，就把国王特权归于自己时，达味便被迫从速解决这一继位的纠纷。达味忠于对巴特舍巴的爱心，并信任纳堂先知，便选了撒罗满为继位人，并即刻要人给他傅油为王。如此，如果达味没有犯罪便不会出生的那一位，成了伟大的君王撒罗满。同样，天主也能用我们的过失，去作他恩宠与光荣的工作。
“达味死的日子已经近了，便嘱咐自己的儿子撒罗满说：我现在要走世人应走的路，你要作英勇有为的大丈夫，恪守上主你的天主的典章，履行他的道路，遵守他的规定、诫命、法令和制度，如梅瑟法律上所记载的：这样无论你做什么、无论你往何处去，必然顺利……”
（列下2：1）
圣经也记载了达味的最后一言，是一篇很优美的感恩词（撒下21：1－7）
“上主的神藉着我说话，
他的话语在我唇舌上。
……以色列的磐石曾向我说：
那以正义统治人的，
那以敬畏天主之情统治人的，
有如日出时的晨光，
无云的黎明，雨后射在绿草地上的光辉……”
“达味与自己的列祖同眠，葬在达味城。达味作以色列王四十年：在赫贝隆作王七年，在耶路撒冷作王三十三年”（列上2：10-11）。
3、达味的使命
天主的仆人
在信者亚巴郎和拯救者梅瑟之后，旧约中第三号大人物即是达味君王，他心之所思常是天主的圣意。他的名声远超过他的时代。无论是在犹太人的世界里，或在基督徒的世界里，少有人如此受人赞美，如此受人默念的。在圣经中，达味是一位杰出的国王，为天主所祝福，为其他所有君王的模范。在他以后的君王，皆以他为判断的标准：“阿撒行了上主视为正直的事，像他的祖父达味一样”（列上13：11）。“你（雅洛贝罕）却不像我的仆人达味那样遵守我的诫命，全心随从我，只行我视为正义的事……且去为你自己制造别的神，铸造偶像，惹我发怒，完全背弃了我”（列上14：9）。只要翻一下圣经的页数，即可看出圣经给与达味如何重要的地位：毫无疑问，他超越了其他所有的人，他的事迹曾记载在撒上、撒下、列上、编上（此外，在每本书里，那无数的暗引、追忆和比较尚不算在内）。
他是典型的君王，为什么？不错，是因为他具有许多心神的天赐恩惠，使他成为一个杰出的人物。但更有进者，尤其是因为他对天主的倚靠、信赖和知恩的心态。他一生保持着这一心态，无论是顺境或逆境，他始终对意料不到地由羊群中拣选他的天主保持这一心态：“达味还能对你说什么？我主上主，你认识你的仆人……我主上主，我是谁？你竟领我到了这个地步”？
达味时常——连在失足和过错中——显示自己是天主的一个仆人，是一个具有信德的人；同时，对人民族的信仰也自觉负有责任。这是他的特征，也就是在这特征上，他实可作为模范。
上主的受傅者
默西亚和基督正具有同样的意义：前者是希伯来文，后者是希腊文。意义为“为圣油所傅”。油能浸润运动员的身体，同样，默西亚（基督）是为上主的神所感动，所渗透的人。在圣经中，傅油礼多次在国王就职典礼上举行，有如今日在圣事中所行的一样。
圣经几时称达味为“默西亚君王”，是要强调他所受的傅油与他的使命之间的联系：他在天主所拣选的人中作忠信的模范，他明显地充满天主的厚爱，使他在所有的国王之中特为突出。但是，在众信者的记忆中所记得的，却是纳堂先知向他所传报的许诺：“我必在你以后兴起一个后裔，即你所生的儿子，我必坚固他的王权，是他要为我的名建立殿宇”。这儿子是撒罗满吗？不错，是他建筑了圣殿，但他在晚年犯了些大错，历史拼弃了他。那么是谁呢？
由达味至耶稣
由此时起，全部旧约都在等待由达味的家系中出现一位好的后裔，堪当继承他的祖先，被油所祝圣，被举扬在众人之上。有些经文（编、德）一再提及这位伟大的君王，且加以理想化。先知们也预告：“由叶瑟的树干将生出一个嫩枝，由它的根上将发出一个幼芽，上主的神……将住在他内”，他将为“达味的御座和他的王国带来的平安是无限的”，“当压迫终止……必有一个宝座建立在慈惠中”（依11章，9章，16章）……“我要为他们兴起一个牧人……”，在全民族中教导上主的法律（则34章）……“在那些日子里，在那时期内，我必由达味出生一正义的苗芽，在地上执行公道和正义……”，“在那一日，他们将事奉上主他们的天主，和达味，他们的君主”（耶33章）。如此，一代一代的，达味的名成了他们怀旧的结晶和以色列子民的伟大希望：都在期待着一个达味之子默西亚。
当达味的后裔——耶稣出现时，给了他同时代的人很大的困惑。在福音中记载了很多次，他被称为“达味之子”，比如：耶里哥的两个瞎子（玛9：27－31）。他是否即是所预定的众人所期待的国王？有一天，当法利塞人围绕着耶稣时，“耶稣问他们说：关于默西亚，你们以为如何？他是谁的儿子？他们回答说：达味的，耶稣对他们说：怎么达味因圣神的感动，称他为主说：
上主对我说：
你坐在我右边，
等我把你的仇敌，
放在你的脚下？
那么，如果达味称他为主，他怎会是达味的儿子？没有人能回答他一句话”（玛22：41－46）。
达味是以天主的名领导天主的子民的那一位，在他身上表现出了选民的使命。他曾宣布，并且预表了由“他的后裔”中将出生一位君王——司祭——耶稣基督。有一位圣咏作者，对此曾说：
“我同我拣选的人立了约契，
向我的仆人达味起了盟誓，
我直到永远巩固你的后裔，
世世代代将你的宝座建立。
……
我已经给那有能者加了冕，
由百姓中将我所选者举荐。
我拣选达味做我的忠仆，
也给他傅抹了我的圣油。
我的双手必常扶持他，
我的臂膀必常坚固他”（咏89）。
最后，路加圣史给我们傅授了天使报告给玛利亚的话说：“看，人将怀孕生子，并要给他起名叫耶稣。他将是伟大的，并被称为至高者的儿子，上主天主要把他祖先达味的御座赐给他，他要为王统治雅各伯家，直到永远；他的王权没有终结”（路1：31－33）。
但是在达味和耶稣中间，尚得经过十个世纪，体验不少君王的血泪史和聆听许多先知的灼热如火的劝勉。


天道人语-天道人语5——崇拜偶像-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语5——崇拜偶像

纲要
一、 伟大的撒罗满
1智慧的盛誉
2伟人的政治
3荣耀的顶峰
4没有人能事奉两个主人
二、 分裂（撕破外衣）
1严重的错误
2以色列王国
3犹大王国
4当时的百姓
三、 面对君王的：先知
1．天主的声音
2．厄里亚：火热的人
天主的显示
与天主相遇
穷人的权利
3．厄里叟：富于同情的人
4．亚毛斯：穷人的护卫者
天主继续他的计划
“撒罗满于是坐上了他父亲达味的宝座，他的王国很是巩固”(列上2：12)。
达味逝世时，给他的儿子撒罗满遗留下一份很好的产业：一个统一的国家，一片广大的疆土，一支强大的军队……。自从撒乌耳以后，以色列完全改变了！不过，达味在他统治的时代，要时常作战：他要以武力占领疆土，驱逐敌人于国土之外，号召不太驯服的支派，在政治上联合一致，建立京城耶路撒冷——达味城。他能实现这一切，完全是由于对上主的信心。达味一生时时记得他不过只是一个小牧人，但天主拣选了他，使他完成天主赐于他的使命；他常保持他的信心和谦冲，虽然犯了过失，但即刻随之以真诚的痛悔。他占领耶路撒冷之后，使之成为国家的政治中心，他也愿意耶京成为宗教中心，奉献给上主，因而他把约柜迎入城市。
达味一生常为他的民族作战，他统治了以色列差不多四十年而去世；因了他，以色列得以进入平安的时期，撒罗满收获了他的成果。撒罗满也统治了以色列四十年——由公元前972至931年。这一时期是平安的时期，正如他的名撒罗满——即“平安”之意——所象征的。


天道人语-一、伟大的撒罗满-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、伟大的撒罗满

1．智慧的盛誉
撒罗满的威名以他的智慧很快地便传扬开来，他的智慧超越他同时代的人。在他历史的开端，列王纪即记载了撒罗满与天主之间的一段奇妙的对话：“撒罗满王去了基贝红，为在那里献祭，因为，那是一个最广大的高丘……夜间上主借梦显现给他；天主对他说：你不拘求什么，我必给你。撒罗满说：你的仆人，我的父亲达味……你曾向他表示了伟大的恩德，又为给他保持这伟大的恩德，赐给了他一个儿子，坐在他的宝座上，如同今天一样……但我太年轻，不知道如何处理国事……求你赐给你的仆人一颗慧心，可统治你的百姓，判断善恶”。
“因为撒罗满求了这件事，获得了上主的欢心，天主于是对他说：……我必照你的话做，赏赐你一颗聪明智慧的心，在你以前没有像你的人，在你以后，也不会兴起一个像你的人。你没有要求的荣华富贵，我也赏赐你，使你在列王中，一生没有可与你相比的。如果你履行我的道路，恪守我的法律和我的命令，一如你父亲所行的，我必要延长你的寿命。撒罗满……回了耶路撒冷，立在上主的约柜前，奉献了全燔祭与和平祭，设宴款待了自己所有的臣仆（列上3：4…15）。
以后记载的一段插曲（列上3：16－28），常被引用以显示撒罗满的智慧；有两个妇女在国王前争论自己是这个婴儿的母亲（另一个婴儿死了）。撒罗满下令将婴儿一分为二，每人一半。那时，真母亲显示出来了，她喊说：“请把孩子给那女人吧！千万不要杀他！……君王于是宣判说：将活孩子给这个女人……她实在是他的母亲！全以色列听了君王所断的案件，便都尊敬君王，因为，他们见断案时，具有天主的智慧”。
人在各处时常重覆述说这段历史，因而撒罗满是一智者的名声传遍了以色列和邻近各国。有这样的一位国王的民族自然也大力宣传，以显示自己高于一切民族之上。圣经作者也肯定了这点：“撒罗满的智慧超过所有东方人和埃及人的一切智慧”。（在他以前，另有一人也享有如此的盛誉，即若瑟超越了埃及所有的智者）。“他的声誉传遍了周围列国”。这一智慧的外在表现，实在是一种文化，是一种行政技巧，更是一种生活艺术，且是一种被对天主的信仰所光照的艺术。
“他说过三千句箴言，作的诗歌有一千五百首”。毫无疑问，撒罗满一定写过箴言和诗歌，但是自从他成了杰出的智者以后，许多有关智慧的写作都归于他的名下，甚至在他死后很久，作者写书时，也以他的名签署：“以色列王达味之子撒罗满的箴言”；“雅歌，撒罗满作”；同样，训道篇的第一句是“达味之子耶路撒冷的君王‘训道者’的语录”；一直到耶稣基督前一个世纪的智慧篇。这种作风在圣经中是履见不鲜的。梅瑟是一位伟大的立法者，因而五本法律书都以他为作者；达味是诗人，又是赞美天主者，因而大部分圣咏和祷文都归他名下。此外，圣经书籍大部份，尤其古老部份，都可作如此解释。
圣经把舍巴女王特别来见撒罗满的一幕，安置在他统治的末年（列上10：1－10）。这位女王是由阿剌伯南端而来的，要看看撒罗满的智慧是否有如他的声望那样高：“当她进见撒罗满时，就向他提出了心中的一切疑难，撒罗满……一一给她解答了，遂大声喊说：“关于你的言行和智慧……惊叹不已我所听闻的……上主你的天主应受赞美……上主因为永远喜爱以色列，才立你为王，秉公行义。”如此，伟大君王的智慧不但在以色列处处可闻，而且还超过了它的边界。
2、伟人的政治
“统治全以色列的国王”撒罗满，以他的智慧组织了他的王国。除了保存他所有的官员之外，为使国家统一，另立了十二个太守，按年每月一人负责供应君王和王室的食粮（这一改变对各支派的惯例来说并不太大）。这一行政措施，至少在起初，得到非常好的结果，“当时犹大和以色列的人数，像海边的沙粒那么多”（正如天主向亚巴郎所预许的）。“他们有吃有喝，非常快乐”。另一方面，在这一时代也出现了一些能写作的人，他们不但在地方行政上可以作主要的角色，而且能把历代史保存下来，传于后世。
“由大河直至培助舍特地和埃及边界诸王国，都在撒罗满统治之下；撒罗满一生岁月中，这些王国都向他进贡，表示臣服……四邻边境相安无事。撒罗满一生岁月……犹大和以色列人，都各安居在自己的葡萄园和无花果树下”。
因此，撒罗满在这偌大的疆土上，平安治理，各支派首领不必为他作战，只是供应食粮，在他统治下，获得非常的幸福。此外，他也实行和平政策，与附近危险邻国，甚至以色列的仇敌订立盟约。他也开始迎娶法郎的女儿为妻，以中立埃及，并按当时的风俗，也与其他地方如此行事。
四境平安无事，如此他可从事伟大工程。他先组织军队，装备战车和战马，在默基多修建了宏大的马厩——由最近的新发掘得知此事。他又组织了一支船队，向远处进发，运来了许多宝物：金、银、象牙、各种宝石、香柏木、和各国的珍贵禽兽。
“这样，撒罗满王在富贵和智慧上，超过了世上所有的君王，全世界上的人都想见撒罗满的面……各人给他带来自己的礼物：银器、金器、衣服、兵器、香料、骏马和骡子……”。
以色列再不是附庸小国，自己完全独立，商业发达，生活富裕，实在是一片幸福景象……甚为四邻所尊崇。贩卖马匹表现了这种创新和开放的精神，这一精神支配了整个经济；“撒罗满也积聚了战车和骑兵；他拥有战车一千四百辆，骑兵一万二千，驻扎在屯车城和耶路撒冷君王左右……马都是从慕兹黎和科厄运来的……同样，为赫特人和沙阑人的君王输送车马，也是经过这些商人”。
撒罗满的王国在当时成了商业中心，各种货物由此转运，各种财富在此汇积，使到“撒罗满每年收入的金子，重量有六百六十六‘塔冷通’（每‘塔冷通’的约合三十四公斤，由商人、小贩、各国君王和本国太守所进献的，尚不计算在内”。如此，国王可以全心投入建筑和美化工程！他的王宫都是用香柏木和宝贵石头建造的，它的宏伟壮观当时闻名于世（列上7：1－12），这很容易使人想起中国的皇宫，尤其秦始皇的皇宫。
3．荣耀的顶峰
“现在，上主我的天主使我四周泰平，没有仇敌，也没有灾祸。所以我决意要为上主我天主的名建造殿宇，一如上主为我父亲说过……”(列上5：18－19)。
在这充满活力与创新的国家内，撒罗满奉献了如此多的时间与金钱所建筑的圣殿，不必说，一定是一项伟大的工程，并且传承所保存的资料和赞扬也很重要。列王纪用了九章的篇幅来描述。先是在提洛王希阑的支持持下筹划工作（5：20－26），然后筹划圣殿的建筑，它的布置（6章）、装饰和制造敬礼用具（7：13－50），用的都是珍贵的金属，工作都很精巧细致。这确是为天主的光荣建造的住所，撒罗满的声誉在他民族和四周邻民的眼中也更大为提高。
“撒罗满王就是这样完成了为上主的殿所作的一切工作”。那时，国王便隆重地召集了他的人民，形成一个很大的仪仗队，司祭在前面抬著约柜，安置在圣殿里。这时天主自我显示，有如以前在旷野中一样，借云充满了圣殿。撒罗满很高兴为上主建筑了一个居所，作为天主永久的住处。他作了一篇长而优美的祷词，感谢上主由埃及救出了他的百姓，实践了他的诺言，并坚定了他的盟约：“你亲口应允的；你也亲手成就了，正如今天一样……”。
但是君王也明知道座地上的居所与天主的伟大很不相称：“天主实在住在地上吗？看，天和天上的天尚且容不下你，何况我所建造的这座殿宇呢？……愿你的眼睛昼夜垂视这座殿宇，看顾你所说‘我的名要永留在此’的地方！……愿你垂顾你仆人和百姓以色列向这地方所发的哀祷！愿你在天上，从你的居所予以垂听！请垂听请宽恕”。
撒罗满又为他的百姓呼求天主的怜悯：“当以色列子民犯罪得罪了你——因为没有不犯罪的人——受到了惩罚，求天主宽恕他们，怜悯他们。当人民被敌人打败，遭受干旱、饥馑、瘟疫和一切可能的灾祸时，痛悔了自己的罪过，向这殿伸手祈祷哀求，愿你从天上你的居所，予以垂听、宽恕、援助，照各人的作为予以赏罚，因为你认识人的心”。以后又将祈祷扩展，成为普遍的：“外方人，如为为你的大名自远方而来……来向这殿祈祷，愿你从天上你的居所俯听，照外方人所请求于你的一切去行；这样可使地上万民都认识你的名……”。
“撒罗满……祈祷哀求上主完毕，就起立高声祝福以色列全会众说：……愿上主我们的天主与我们同在，有如与我们的祖先同在一样：不离开我们，也不抛弃我们。愿他使我们的心归向他，履行他的一切道路，恪守他吩咐我们祖先的诫命、律例和典章。愿我在上主面前所作的恳切祷词，昼夜在上主我们的天主面前，好使他天天维护他仆人和他的百姓以色列，使地上万民都知道：只有上主是天主，他以外没有别的神”(列上8章)。
但是，不要让建筑的圣殿和其祝圣礼掩盖了主要的要点：盟约的子民应证实自己的忠实。天主也提醒了撒罗满这一点：如果以色列显示不忠，天主要从地面上把他们除掉，并且要离弃他们的圣殿。
4 没有人能事奉两个主人
撒罗满现在可能以实现了他的计划而自豪。他的成功实在是惊人的，并且他也把他国家所有的最好的奉献了给上主。但是，约十个世纪以后，耶稣曾说：“你们观察一下田间的百合花……它们既不劳作，也不纺织……连撒罗满在他极盛的荣华时代所披戴的，也不如这些花中的一朵……田里的野草……天主尚这样装饰……何况你们呢”(玛6：28…30).
耶稣发表这段话时，同时也声明：“没有人能事奉两个人……天主或钱财”。这正是撒罗满所扮演的一幕：一方面诚心愿意事奉天主，但也愿意建立一个美丽的王国，聚积财宝，开拓商场，与各国建立关系，以增强自己的势力。为达到这一目的，他开始妥协，违背了自己的信仰（列上11章）。为了坚固他的外交政策，娶了许多外方妻妾：“关于这些民族，上主曾吩咐以色列子民说：你们不可到他们中间去，他们也不可到你们中间来，否则他们必会引诱你们的心，倾向他们的神”。
果然，这事发生了：“当撒罗满年老的时候，这些妻妾迷惑了他的心，勾引他去崇拜别的神”。他在耶路撒冷对面，在一座山上（为了这个原故，这座山叫作“恶表山”），为这些外邦人的神建立了神庙，好使他的妻妾在那里焚香献祭。如此，“撒罗满作了上主眼中视为恶的事，不像他父亲达味那样全心服从上主……上主遂向撒罗满发怒”。国王不是在神视中被警告过，要躲避不忠的罪过？天主叫他记起这点，然后宣布惩罚：王国将要分裂，不过，只给他的儿子留下一个支派，以及围绕达味城耶路撒冷的一块小疆土。
※※※※※※
许久以后，德训篇有一段记载（47：14－25），反省民间对伟大的撒罗满和他的过失及罪过的传说：
先由在天主照顾之下开始：达味死后。
“继达味兴起了一位明智的儿子，他因了父亲的缘故，生活很安适。撒罗满为王时，正当太平时代，天主使四周安宁，为叫他给自己的圣名，建立一座殿宇，预备一个永远的圣所。撒罗满啊！你年轻时，是何等聪明！你洋溢智慧，有如江河；你的精神笼罩大地；你用含有寓意的箴言，广传于大地；你的名声传至辽远的岛屿；因你的和平，人人都喜爱你；因你的诗歌、箴言、寓言，你赢得了天下万邦的赞叹；因上主天主的名，即因称为以色列的天主的名，你积金如锡，蓄银似船”。
以后提及过失及招致的惩罚：
“此后，你将你的腰委诸妇女，让她们霸占你的身体；你玷污了你的尊荣，凌辱了你的床第，给你的子孙召来了义怒；让他们慨叹你的愚昧！从此国家分裂为二，从厄弗辣因兴起了一个判乱的王国”。
但天主仍保持他的许诺：
“但是上主决不放弃自己的仁慈，不破坏自己在任何工作，不灭绝自己所选的子孙，不铲除敬爱上主的苗裔；他赐给雅各伯一个馀子，赐给达味一个由他发出的苗裔”。
民众所记忆的这伟大王权的主要成分为：因了达味，开始一切顺利，享受一段长期的平安；国王因了他的智慧而闻名于世；建筑了圣殿；但因对上主的不忠，使到全民众遭受了困苦……
因了撒罗满犯了相反信德的罪，他的统治到最后留下了失败的印象。其实，在人方面来看，他的统治算是成功，因为国王在他的思念中，明显的看到，一个“现代”的国家应是统一的，向外面世界开放的；但是他不知如何去控制他的野心。为增长他的势力。他利用了所有的方法：他行事霸道，向人民征收重税，压迫人民作苦工，事事自作安排……换句话说：以圣经的观点来看，他把属于天主的归为己有。这正如创世纪作者（可能成书于撒罗满时代）在描写人的堕落时（3章），所写的人的基本的罪过一样：亚当的高傲自负（见第一册）。达味他曾陷于这一诱惑（统计人口），但他即刻悔改，要求天主宽恕。撒罗满好像没有悔改，反而逐渐硬化了他犯罪的心态。他压迫人民，得罪天主，对自己的妻妾让步，以致敬拜了她们的邪神……在不久以后所发生的祸患中，以色列子民见到了正义的惩罚。


天道人语-二、分裂（撕破外衣）-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、分裂（撕破外衣）

1．严重的错误
因了撒罗满对他的百姓和对天主的为人表现，在他死之前，已种下了反抗与分裂的种子，版土之外又有仇敌，尤其严重的，是内部的反抗。因了国王的昏愚，为了还希兰的债务，要割让“加里肋亚境内二十座城”给他。当时出现了一位先知，以象征的行为宣布了一个可怕的灾祸。在耶路撒冷不还的乡间大路上，先知遇到了为撒罗满服役的一个少年人，名叫雅洛贝罕。“阿希雅便拿起他所穿的新外衣，撕成十二块，然后对雅洛贝罕说：你拿十块，因为上主以色列的天主这样说：看，我已将撒罗满手中的王国撕裂，将十个支派交给你……我将以色列交给你，借以眨抑达味的后裔”（列上11：26－40），但是，雅洛贝罕对“被选的城”耶路撒冷和南部地带一无所有（随着这一预许，少年人便起来反抗国王，国王要致他于死地，他便逃亡埃及去了）。
北方支派由于达味而与犹大联合，成了一有力的国家。撒罗满执政初期，并未发生什么争论。但当他的工程要求付出的代价太多，不断地征求新的税收时，国王便逐渐失去了民心。国王于公元前931年去世时，为以色列是一个最重要的关键时刻：他的儿子和继承人是否可以利用这一具体的时机，大展身手，重新整顿这一处境？
但很可惜，勒哈贝罕是个无能的人，他是“人民中最愚昧无知”的人（德47：27）。他一开始执政，一切都完了。当人民都聚在舍根要立他为王时，有人向他提出合理的要求说：“请你减轻你父亲加给我们的苦役和重轭，我们将服事你”（列上12：4）。勒哈贝罕先向老年人讨主意，他们建议接受人民的要求；以后又向同他一起长大的同伴商议，他们正相反，促使他更加重人民的负担。他随从了这一坏的主张，向人民宣布，要加重人民的负担，并且“要用铁刺鞭责打”他们。
“全以色列人见君王不肯依从他们，便回覆君王说：我们与达味有什么分子？我们与叶瑟的儿子毫无关系！以色列！回到你的帐幕去吧！达味啊！现在你只顾你本家吧” ！
“那时，全以色列人听说雅洛贝罕已经回来（他曾逃亡埃及），便派人邀请他前来赴会，立他为王，统治全以色列；从此跟随达味家的，只有犹大支派”。
如此分裂告成。勒哈贝罕不但没有改正撒罗满的错误，反而使之无法修捕！父子二人都应对这具有严重后果的大错应负责任：政治上的分裂，即刻也造成了宗教上的分裂。
2．以色列王国
“以色列！回到你的帐幕去吧”（列上12：16）！北国实在有许多游牧民族的帐幕，如果崩溃了，也有充分的供应，可以生活下去：北国人民众多——十个支派——版土也有大半，可耕种的田地也很好，出产丰富：撒玛黎雅、加里肋亚、撒隆平原等地。雅洛贝罕即刻修建了几座坚城，作坚固的基地。
但是新王另有一个顾虑：自从撒罗满建筑了耶路撒冷圣殿后，人民便惯于去那里奉献祭品……如果不设法加以阻止，借这一倾向，“迟早要归于达味王室……雅洛贝罕思量之后，遂拿定了主意，制造两只金牛犊，对人民说：你们不需要再上耶路撒冷去了；以色列！看，这就是领你们由埃及地上来的天主”（列上12：25－28）。他便把一只供在贝特耳，一只供在丹（即他的国土南北各一只），同时他也在神殿里安置了不属于肋未支派（司祭家族）的司祭，随意选定了一个日子，举行宗教庆节。这一罪恶使雅洛贝罕和他的后裔付出了很大的代价（即刻有先知来到贝特耳发表了天主的指责），并且也给以色列人民带来了莫大的灾祸。
这北国是居民的处境实在有些奇特！因为，国王都“行了天主视为恶的事“，所以，他们的遭遇实在骇人听闻，由一灾祸进入另一更不幸的灾祸，使到他们的家族大为减弱。但是，因为这一民族——虽然分裂为二——但常是上主的子民，上主仍没有完全抛弃他们，仍领导他们，不断地派遣先知去责斥他们的不忠，提醒他们遵守法律。那些随从他们无恶不作的领袖，虽然一错再错，但他们仍自认为“天主的百姓”，不断地仍论述他，颂扬他——虽然是在雅洛贝罕所建立的金牛敬礼中。
列王纪称这种崇拜上主的方式，为“雅洛贝罕的罪恶”。时时予以斥责。他的继承人如他一样，犯了违背天主的罪过，也是如此表达。圣经认为这一罪恶就是北国时常遭受灾祸的原因，并且，也是骇人听闻的篡夺阴谋、凶杀和造反的原因。没有一个朝代持久，大部分都很短命——有些几个月，有些仅仅几天！——国王自然死去的甚为稀少，多次连全家都被杀绝：雅洛贝罕的儿子和继承人纳达布即是历史的见证，他作王仅两年，即被残杀，连全家无一幸免，因为他也“行了上主视为恶的事”……圣经作者描写雅洛贝罕全家灭绝是由于不忠的结果：“这是因为雅洛贝罕自己犯的罪和他使以色列的罪激怒了上主，以色列的天主”（列上15：25－30）。
北国的政治虽然动荡，但也有一段丰盛的时期。敖默黎王（公元前885-874年）修建了撒玛黎雅，是一座美丽的京城，地势险要，雄视海岸平原，控制南北的中心。以后，雅洛贝罕第二（公元前783-743年）又恢复了以色列所丧失的河东地带。在他的时代，经济形势转好，又开始向外通商，国家逐渐富有起来……但可惜，只有特权阶级富有，豪华奢侈，极盛一时；反而当时的穷人愈来愈穷。当时，人们在撒玛黎雅正在修建象牙王宫，凡有点权势的人都在剥削贫困小民，激起了一些先知的义忿，起而大加斥责：亚毛斯尤其对那些唯利是图的人大加诛伐，并且向他们预言了难免很严厉的惩罚。
撒玛黎雅不但因了奢侈和不义败坏了，而且阿哈布王在那里为巴耳建立了一座神殿：在以色列来说，这是偶像崇拜，人民也随之堕落了。欧瑟亚先知起而反抗说：“以色列子民，请听上主的话！因为上主谴责此地的居民：因为此地没有诚实，没有仁爱，没有人认识天主；只有诅咒、谎言、杀戮、偷窃、奸淫、强暴和累累的血案”（4：1-2）。连那些在雅洛贝罕的神殿行敬礼的人，也没有免除指责：“撒玛黎雅！我必要除掉你的牛犊……牛犊是工匠制造的，它并不是天主；撒玛黎雅的牛犊必定被粉碎”（8：5-6）。全体百姓，凡不忠于天主的必受惩罚：“他们有祸了！因为他们远离了我； 他们必遭毁灭，因为他们背逆了我”（7：13）。
公元前721年，巨灾来临了：“亚述王进军侵入全国，直逼撒玛黎雅，围攻了三年，三年底，撒玛黎雅陷落了，北国也灭亡了：国土被占领，人民被掳往亚述（列下17章）。
3、犹大王国
自从公元前931年，勒哈贝罕离开了舍根，折回耶路撒冷后，还有什么留给了撒罗满的儿子？迄今的坚固京城处于不利的地位，因为离新边境只不过数公里……只有一块小的肥沃地带，即由白冷至赫贝隆一带。人口稀少，大半都聚集在耶路撒冷和其四周，除了少数耕田者外，大半都是牧羊人，国际间的商业现在变成了乡村间的小生意。
与北国相比，南国好像微不足道。但这关系到达味的王朝，这一王朝保有天主借纳堂先知所传予的许诺：圣经作者坚决保持此点；尤其编年纪，在描述到国家分裂之后，只记述犹大王国！犹大王国的国王，好的并不多；如果与以色列的相比，比较好些，至少不那么坏……没有阴谋、敌对和大屠杀等……天主保护了达味的家室，纵然在一次大屠杀中，人还救出了伟大君王的一个后裔。阿塔里雅的历史便可作证。
阿塔里雅皇后为了满足自己的欲望，在她的丈夫和自己的儿子死后，便开始灭绝王室所有的后裔，如此，她可完全独自揽政！但有人由屠杀中救出了国王的一个后裔，即小约阿士，他“在上主的殿内隐藏了六年，当时由阿塔里雅主持国政”（公元前841至公元前835年）。第七章，护守约阿士的司祭便决定行事，揭穿了婴孩的存在，并引他与聚集在圣殿中的民众相见，大家便“立他为王，给他傅油。在场的民众都鼓掌欢呼；君王万岁”（列下11：4－12）！这一计划完全成功，犹大王国又有了一位达味的后裔君王。约阿士“坐在王座上，全国人民都欢乐喜庆，京城也很平静。至于阿塔里雅，已在王宫用刀杀死”（列下11：19－20）。
在圣经中屡次提及的达味家系，打开了新约，玛窦福音即以达味的家系作序言：“亚巴郎之子，达味之子，耶稣基督的祖谱”。这一祖谱一定不全，是在一个象征数字之下写作的（每段历史分期有十四代），这一大概的记述也给人一个深刻的印象；
“达味由乌黎雅的妻子生撒罗满，
撒罗满生勒哈贝罕，
勒哈贝罕生阿彼雅，
阿彼雅生阿撒，
阿撒生约沙法特，
约沙法特生约兰，
约兰生乌齐雅，
乌齐雅生约堂，
约堂生阿哈次，
阿哈次生希则克雅，
希则克雅生默纳舍，
默纳舍生阿孟，
阿孟生约史雅，
约史雅在巴比伦流徙期间，
生耶苛尼雅和他的兄弟们”。
在这一系列的名单里，圣经只给我们记载了两个“行了上主视为正义的事，完全像他祖先达味所行的一样”（列下18：13；22：2），即希则克雅和约史雅，但是他们的善行也不能拯救犹大，犹大在以色列灭亡之后一个多世纪，也相继灭亡了。
4．当时的百姓
当南北国王登上王位的时候，最遭殃的还是老百姓，因为他们身受三种祸患：
——战争随之而来的即是毁坏，抢掠。
——社会上的极端不正义，剥削弱小贫穷的人。
——国王敬拜邪神，引领民众放弃对唯一真天主的信仰。
事实上，是分裂造成了最大的祸患：有如一只船，一分为二，每部分虽然能飘流一时，但终于二者皆归于沉没。在现代，也有许多人民遭受着分裂的痛苦命运：如中国、南北韩，以及前的南北越和东西德等是。
以色列命定是一体的，无论是在政治或宗教方面，因为二者相连，但谁能不记得公元前931年！政治上的统一是在达味和撒罗满时代，以前是十二支派，为什么此后不能有两个国家？土地的分裂不能消灭居民的信念：他们应是一个民族，上主的被选者，盟约的保管人。不忠信，拜邪神，总不能使这一中心信念泯灭，虽然实际上的事实与此相反，但这一信念决没有动摇。
圣经虽然谴责分裂的恶绩，但仍在以色列此种信念的光照下，为每人说出他自己固有的神圣历史。天主的子民被召，即是为合一作证——“父啊！愿他们合而为一，好使世界相信……”——并借分裂一幕，显示出凡是分裂都带有灭亡的种子。


天道人语-三、面对君王的人——先知-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

三、面对君王的人——先知

1．天主的声音
面对为人民带来灾祸和引导人民走向不忠的国王，先知起而发言，他们的声音引起了回响：这是以色列中先知的大时代的开端，一直延继了几个世纪。
先知是为天主所攫取，为天主所占有，并以天主的名说话的人。耶肋米亚曾说过：“上主，你引诱了我，我让我自己受了你的引诱”（20：7）。天主与先知之间，首先是有个人的交往：就是说，他是一个有信仰并作祈祷的人，是一个神修人物，是一个完全献身于天主的人，致使他能接受天主的圣言，并将之传报与他人。亚毛斯曾肯定说：“吾主上主若不先将自己的计划启示给自己的先知，什么也不作……吾主上主发了言，谁能不传他的话”（3：7－8）？
以色列的先知彼此很不相同——由农夫亚毛斯到贵族依撒意亚——，他们的圣召有些是很早的，有些是比较晚期的。所有的表现亦有所不同，但都同是天主的代言人。他们观察事件的发生与情势，依人的观点来看过去彼此之间的关系，再以信者的良心来作出判断，并在祈祷中得到天主的光照来贡献意见。他们所表达的由启示或由反省而来的成果，是来自他们的信仰，这信仰使他们在人民的生活中，发现如何去实践天主的计划。这一直观的运作，绝不是来自他们自己。
天主的声音——先知也是他民族的一份子，他在以色列中应保存对盟约的觉醒，且不断肯定忠于盟约所要求的一切。同样，他也应护卫天主的权利和天主子民的权利。上主的代言人应为自己的百姓说话，尤其为贫困的人说话；先知应斥责压迫，呼吁正义的要求，以及对众人的尊重。
由公元前第八世纪起，先知的话也写了下来，在先知的名下收集在一起，或者是由先知自己，或者是由他的弟子所收集的。撒慕尔、厄里亚和厄里叟先知的历史，由编辑者穿插在以色列子民的历史中。但不多时以后，圣经书中也出现了以亚毛斯、欧瑟亚等先知为名的书。有些书是言论集，有如今日所有的一样，有其一致性；另有一些是收集了一些有关某先知的经文，其中有一些章节是有关历史，有些是自传，有些是言论。
有关先知的角色，感恩经第四式表达的很好：“圣父……反而大发慈悲，向所有的人伸出援助的手，使寻求你的人都能找到你，并多次与人订立盟约，借着先知施以教导，以期待救恩的来临”。揭发罪行，宣报悔改信息的先知，证明天主的神时常显示于他的子民，以准备这一子民获得“救恩”。
2．厄里亚——发火的人
“当时，又兴起了一位激烈如火的先知厄里亚，他的言辞炽热如火炬……”（德48：1）。
厄里亚大概于公元前875年开始了他的先知任务，正值撒玛黎雅最坏的一个国王阿哈布执政时期。“阿哈布行了上主视为恶的事，甚于他以前的人。他走了乃巴特的儿子雅洛贝罕犯罪的路，尚以为是小事，又娶了漆冬王厄特巴耳的女儿依则贝耳为妻，亲自去服事敬拜巴耳，在撒玛黎雅为巴耳建筑了一座庙宇，庙内为巴耳设立了一座祭坛（列上16：30－32）。（随后的词句可能是指示他的时代举行了人祭）。
由于国王敬拜邪神，领导百姓背叛了上主，当时实在需要一位像厄里亚的先知出现。这位先知被坚强的信仰，对天主的热爱所驱使，不怕一切危险，以天主的名发言，指责阿哈布的行为。他们二人时常作对，只举一例为证：“阿哈布一见厄里亚，就对他说：不是我叫以色列遭难，而是你和你父众，因为你们抛弃了上主的诫命，归顺了巴耳邪神”（列上18：14－18）。到底谁使以色列遭难？……是代表天主宣布灾祸的？或是那以自己的罪恶而招惹灾祸的呢？
厄里亚向阿哈布预告了长期的干旱之后，便独自隐藏在一条小河旁（退居旷野在他一生中占有很大的一部份）。当小河水干的时候，天主向他说：“你起身往漆冬匝尔法特去（腓尼基地内），住在那里；我已吩咐那里的一个寡妇供养你……他来到城门时，看见一个寡妇在那里拾木柴……厄里亚唤她说：请你用器皿取点水给我喝……请你也顺便给我拿点饼来！那寡妇说：我指着永生上主你的天主起誓：我没有饼，缸里只有一把面，罐里还有一点油。你看，我正要拾两根木柴，回去为我和我的儿子做点东西，吃了等死”。但厄里亚以“以色列的天主”的名，向她预许：“直到上主使雨落在这地上的那一天，缸里的面，决不会用完，罐里的油，也决不会缺少”（列上17：7…16）。实际上也的确如此。耶稣也向他的同乡引用了这段插曲。他向他们宣布以色列的首长将抛弃他说：“没有一个先知在本乡受悦纳的……在以色列原有许多寡妇，厄里亚并没有被派到她们中一个那里去，而只到了漆冬匝尔法特的一个寡妇那里”（路4：25－26）。
天主的显示（列上18章）
有如厄里亚在开始干旱的时候，告诉了阿哈布，现在到了终结的时候，他又出现在王面前，要他聚集以色列子民和那四百五十个巴耳先知，到加尔默耳山上去。他向他们建议这一试验：他们在一边，他在另一边，准备两个祭坛，两只公牛犊作为祭品，但不要点火：“你们呼求你们神的名字，我也呼求上主的名字：那降火显示应允的神，就是真神”。
应让全篇记述：巴耳先知预备了他们的祭品，大声呼号巴耳，并且跳个不停。厄里亚便嘲笑说：“你们再高声呼叫……或者他正在睡觉” ！他们更高声呼叫，并且用刀割伤自己的身体，流出血来。到了晚上，仍然没有回应！那时，“厄里亚对全体人民说：你们到我这边来，全体人民便都到他那边去”。厄里亚取了十二块石头－有如梅瑟所有的一样——为上主建立了一座祭坛，又在四周挖了一条水沟，把木柴放在祭坛上，以后再放上牛犊。随后他要人在上倒水……以致祭品上都是水，甚致水沟也满了水。
“厄里亚先知走近前来说：上主，亚巴郎、依撒格和雅各伯的天主，求你今天使人知道：你是以色列的天主，我是你的仆人，是奉你的命作这一切事。上主，求你应允我，应允我！使这人民知道你是上主，是真天主，是你叫他们心回意转。于是上主的火降下，焚尽了全燔祭、柴木、石头和尘土，也烧干了沟中的水，全体人民见了，都俯伏在地说：雅威是天主，雅威是天主”！
在这样明显的显示前，全体百姓都放弃了巴耳和他的先知（立即为厄里亚先知所杀），信服了上主，并回归于上主。天主便给他们降下了所期待的大雨。
与天主相遇（列上19章）
很可惜，厄里亚能够回到百姓中间，能享受“上主的仆人”的声誉，为时很短，因为，当依则贝耳知道了在加尔默耳山上所发生的事，并且事奉她的神的先知在一日之内都被杀了，遂决定置厄里亚于死地，因为，他是主谋。先知一知这事，便独自逃到旷野里去了。当他筋疲力尽，再无力量，再无希望之际，便坐在一棵杜松树下“求死说：上主啊！现在已经够了！收去我的性命吧！因为，我并不如我的祖先好。以后，就躺在那棵杜松树下，睡着了；忽然，有位天使拍醒他，对他说：起来，吃吧！他看了看，见头旁有块用炭火烤熟的饼和一罐水：他吃了喝了，又躺下睡了。上主的使者第二次又来拍醒他说：起来，吃吧！因为你还有一段很远的路。他就起来，吃了喝了，赖那食物的力量，走了四十天四十夜，一直到了天主的山曷勒布”。
当时厄里亚在一个山洞里过夜，天主询问他说：“厄里亚，你在这里做什么？厄里亚答说：我为上主万军的天主忧心如焚，因为，以色列子民背弃了你的盟约，毁坏了你的祭坛，刀斩了你的先知，只剩了我一个，他们还要夺取我的性命！上主吩咐他说：你出来，站在山上，立在上主面前……在上主面前，暴风大作，毁山碎石，但是，上主却不在风暴中；风以后有地震，但是上主亦不在地震中；地震以后有烈火，但是上主仍不在火中；烈火以后，有轻微细弱的风声，站在洞口”。天主显示在细弱的风中……
这段经文很富有诗意，它描述天主与人相会的方式，给人留下一个很深刻的印象：天主亦不愿借狂暴的威力来使人敬服，他愿人在轻微的微风中意识到他，听到他。天主愿向人心说话，以显示自己。
“上主对厄里亚说：你回去……”天主再派谴厄里亚回到民间，要他祝圣国王，并授予另一位任先知职务，即厄里叟。天主说，灾祸将造成这不忠的百姓大量死亡，“然而，在以色列我要为我自己留下七千人；他们全是从未向巴耳屈过膝……的人”。（列上19：18）
这段厄里亚小史给人留下了永恒的记忆，人们称他为梅瑟的继承人，因为，梅瑟是在这座山上，与天主会晤的第一人，在山上四十昼夜在祈祷，在期待……二者皆是热爱天主的人，皆为天主领回不忠的百姓而竭力奋斗的。二人都不为自己的人所了解，都体验过灰心丧志，都冒过生命的危险。二者也都在信仰与祈祷中，在静观天主中，得到了为满全自己的任务所应有的冲劲。但是，天主启示给他们二人的形式，却大不相同；为梅瑟来说，因为他是一个未开化的民族领袖，上主特别经过闪电雷霆来显示他的伟大。以后，与已立了盟约的子民交谈时，转变了作风，采用了另一种方式来会晤，比较更为内在。厄里亚的神秘体验引进了以色列大先知的信息：凡知道如何去招待上主的人，天主临在于他的心内。
穷人的权利（列上21章）
天主的先知也是穷人的护卫者。天主的权利与穷人的权利常连在一起，为这个原故，厄里亚在阿哈布另一段卑鄙的史事中，又出声反抗他。
“依次勒耳人纳波特在依次勒耳，靠近撒玛黎雅王阿哈布的宫殿，有一个葡萄园。阿哈布对纳波特说：请将你的葡萄园让给我，我可以用作菜园，因为离我的宫殿很近；我愿拿一个更好的葡萄园来与你交换；或者，如果你认为好，我也可以照葡萄园的价值给你钱。纳波特回答阿哈布说：上主决不许我将我祖先的产业让给你” ！他怎能任意处置以天主的名义分与他这一族系的土地？国王连有这样的思想也是邪恶！
当依则贝耳知道了这事，又见到自己的丈夫如此失望，很为惊奇：“你真会统治以色列” ！依则贝耳原是腓尼基人，不能了解以色列的真国王是天主，便自作主张，来为阿哈布解决问题。她恬不知耻地要人把纳波特杀了。“当阿哈布一听说纳波特死了，就起身下到依次勒耳人纳波特的葡萄园，霸占了那葡萄园”。
“那时，有上主的话传于厄里亚说：你起来，下去会晤……以色列王阿哈布；看，他现在正在纳波特的葡萄园内，他下到那里去霸占了那葡萄园……狗在什么地方，舔了纳波特的血，也要在什么地方舔你的血，阿哈布对厄里亚说：我的对头，你又找到了我的错吗？厄里亚答说：是，我找到了你的错，因为，你出卖了你自己，去行上主视为恶的事”。先知遂向他宣布他的后裔要灭绝，“因为你惹我发怒，使以色列陷于罪恶”。从来没有一个国王由于一个敬拜邪神的妻子，陷入邪恶这样深远，以致自己主动引领百姓误入歧途。
列下第二章叙述厄里亚如何离开了此世……他生命的终结十分壮观：“上主用旋风接厄里亚升天……忽然有辆火马拉的火车出现……”厄里亚便不见了。只有他的徒弟厄里叟陪伴他直到约但河附近他消失的地方，其他的人都在远处观望……这段出奇的历史逐渐传遍了以色列，厄里亚这一伟大人物成了人们景仰尊崇的对象。他在人民的记忆里，有如一个神秘的人物，并且，是一位特出的先知；逐渐人们都等待再来，有如默西亚的前驱：“看！我要派遣我的使者，在我面前预备道路……在上主……的日子来临以前，我必派遣先知厄里亚到你们这里来；他将使父亲的心转向儿子，使儿子的心转向父亲，免得我来临时，以毁灭律打击这地”（拉3章）。
耶稣的门徒也为这一问题所困扰：“门徒便问耶稣说：那么，为什么经师说：厄里亚应该先来呢？耶稣回答说……厄里亚已经来了，人们却不认识他，反而任意待了他……门徒这才明白耶稣给他们所说的，是指的洗者若翰”。在这以前，伯多禄、雅各伯和若望曾见过耶稣显圣容的一幕，见到耶稣与梅瑟和厄里亚谈话：这是基督和他的两个为信仰作证的伟大证人的光荣显示。但是门徒还是不明白给他们的启示。以后才……
神秘的先知厄里亚的影响从未中断。这位住在旷野中的人，默观者，在曷勒布山上在微风中遇到天主的人，为犹太人，为基督徒，常是一位模范人物。他启发了许多独居的修士或隐修士，加尔默罗会至今还按他的神修而生活。
3．厄里叟——富于同情的人
厄里亚大概于公元前850年被提升天后，厄里叟便即刻接替了他（大约五十年之久）。圣经虽然没有明确的说明，但毫无疑问，他必自从蒙天主召叫之日起（列上19：19－21），跟随了大先知生活。
“厄里亚……去找厄里叟，他正在耕田……厄里亚走过他身边，将自己的外衣披在他身上。厄里叟丢下那些牛，追上厄里亚说：请让我先回去和我的父母吻别，然后来跟随你。厄里亚对他说：你去吧！要再回来！因为我应为你作的，已经作了。厄里叟离开了厄里亚，回来牵出一对牛宰杀了，用驾驭牛的用具煮熟，分给众人吃；然后他便起身跟随厄里亚，作了他的侍从”。这数行清楚地说出了厄里亚的一个徒弟的蒙召和离别家庭。在祭献——表示整个生活的转变——之后，便与亲人举行离别宴席。（玛窦也如此做了——见路5：27－29）。厄里亚将他的外衣披在厄里叟身上，是表示天主拣选了这位先知，他从此要分担厄里亚的任务。最后，当厄里亚被提升天之时，厄里叟陪伴着他直到最后，然后拾起他的外衣，披在自己身上（列下2：24）。他曾要求过厄里亚的精神，现在得到了，便去继续他在以色列的工作。他虽然没有厄里亚那种坚强的性格，但他也同样被认为是“天主的人”。
厄里叟尤其表现为天主慈善与仁慈的证人：他到处为人施行一连串的奇迹，预示耶稣将来所要完成的事业。他曾清洁了某一城的水；增多了一个寡妇的油，卖掉后还债；他也显了增饼的奇迹，如耶稣将行的完全一样：有人给他送来了小量的饼和麦穗，他要他的仆人分给在场的众人吃，但仆人抗命——认为是不可能的事：人太多，饼太少！厄里叟坚决地说：“你仅管分给众人吃，因为上主这样说：众人吃了，还有剩余”，实际上，众人都吃了，还有剩余，“全应验了上主的话”（列下4：42－44）。
另一段插曲在福音中也有回响，即复活死童。这段史事（列下4：8-37）写得很好，很有人情味，也写得很细致。厄里叟多次路过叔能，那村庄的居民按东方好客的风俗，为他预备了一个住处。先知想要表达他知恩之心，当他知道这对夫妇没有孩子，便向妇人宣告说：“明年这时，你必怀抱着一个儿子”。孩子生了，慢慢长大，但还很小，便生病死了。孩子的母亲便把他放在厄里叟的床上，跑去找先知，先知便立刻来了。“厄里叟一来到她家……就进去，关上门，房内只有他和孩子；先知先哀求了上主，然后上床，伏在孩子身上，自己的口对住孩子的手，屈身伏在孩身上，孩子的肉身便渐渐温暖了。然后他下来，在屋内来回走了一趟；又上去，屈身伏在孩子身上，对着孩子呵了七口气，孩子就睁开了眼睛”。厄里叟叫了他母亲来：“妇人一进来，就俯伏在他脚前，叩首至地；然后起来，抱起自己的孩子出去了”。
在这一切叙述中，最打动人心的，是人们对“天主的人”求帮忙时的信任，和先知对他们的一切困难，事无大小的同情心。他使一个孩子复活，但也使一锅有毒的菜汤成为可吃的，使众人吃了无恙。他能使掉在水中的斧头出现，也干预了战事，使敌人迷了路而退却，宣布围困和饥馑的终结，甚至参与政变。所以不必奇怪，他的声誉在全以色列其为著名，以至冲破了边界。
“阿兰王的军长纳阿曼在他的主上面前，是个很受尊重爱戴的人，因为，上主曾借他使阿兰人获胜……无奈患了癞病”（列下5章）。阿兰人在一次劫掠时，掳来了一个以色列少女，她目前服事纳阿曼的妻子，她向主母说：“哎！如果我的主人去见撒玛黎雅的先知，他一定会治好他的癞病。纳阿曼去告诉他的主上……阿兰王说：你去！我也给以色列王写一封信”。
纳阿曼便带着礼物和给以色列王的信上了路……信上说：“我打发我的臣仆纳阿曼来见你，是要你医好他的癞病”。以色列王读了这些话，大为震惊：“难道我是天主，能使人死使人活吗？这人竟然给我送这个人来，叫我医好他的癞病！你们只要想一想，便可看出，他是找机会来与我为难” ！厄里叟一知道这一切，便打发人去向国王说：“叫纳阿曼来见我，他就会知道在以色列有先知”。
“纳阿曼于是乘坐车马来到厄里叟的屋门口，就停下了”。他认为先知一定会出来迎接他，但是一个被派遣的人来向他说：“你去，在约但河里洗七次，你的肌肉就会复原，得到洁净。纳阿曼生了气，且走且说：看，我原想他会出来见我，站在我面前，呼求上主他的天主的名，在患处挥动他的手，治好这癞病。大马士革的阿巴纳河和帕尔河，不比以色列所有的河水都好吗？我不能在那里洗得洁净吗？他于是转地车来，气愤愤地走了。他的仆人们前来对他说：我父！如果先知吩咐你作一件难事，你岂不是也要做吗？何况他只对你说：你去洗洗，就洁净了呢！纳阿曼便下去，依照天主的人的话，在约但河里浸了七次；他的肌肉就复了原，如同婴儿的肌肉一样，完全洁净了”。
他即刻因到厄里叟那里去感谢他，献给他许多礼物，但先知拒绝了（他的仆人却不然！）纳阿曼声明说：“现在我确实知道：全世界只在以色列有天主”。他愿意带去以色列的土，在自己家里，给治好他的天主筑一个祭坛，并奉献祭品。但他有一点不安：即是他的主上阿兰国王在他的庙宇里叩拜时，习惯扶着他的臂膀；当国王跪拜时，纳阿曼也被迫与他一起叩拜，这如何是好？厄里叟保证地说：“你放心去吧”！如此，天主的人表示了他接受一个外方人，并予以宗教的容忍：纳阿曼显示出他能谦虚，并能相信上主，这是最要的。
有一天，耶稣也说：“在厄里叟先知时代，在以色列有许多癞病人，他们中没有一个得洁净的，只有叙利亚的纳阿曼”（路4：27）。
基督徒的传承，在这段纳阿曼的历史中，见到圣洗圣事的预示……因为在水的标记和天主的医治与拯救行动，本身同样是没有关连的。
4．亚毛斯——穷人的护卫者
约于公元前750年间，正当雅洛贝罕二世统治以色列最盛的时期，亚毛斯出现，大声指责富有的人的自私，和对穷人的剥削与鄙视。
这位乡下佬——牧羊和修剪无花果树的人——以率直的语言，一方面卫护天主的权利，另一方面斥责那些轻视天主权利的人。面对那些安享富贵，贪图享乐的人，先知大胆地宣布了他们将要面对的灾祸：
“那些想避开凶日的，
却接近了残暴。
他们躺在象牙床上，
横卧在软榻上，
吃着羊群中的羔羊，
和牛栏中的牛犊，
伴着琴声吟咏，
自比达味，发明乐器，
大碗喝酒，
以上等的油抹身，
但对若瑟的崩溃，
却漠不关心。
为此，这些人现在就要先被掳去：
放荡不羁者的狂欢，也就完了。
吾主上主指着自己起誓……
我厌恶雅各伯的骄傲，
痛恨他的宫殿;
我必将城和城中所有的一切交出”（6：3-8）。
富有的人与有地位的人都不能忍受这一切言论，遂要亚毛斯离开，去别的地方，“在那里糊口，在那里讲预言”；但他答说：“上主正在我赶羊时提了我来，上主对我说：你去向我的百姓以色列讲预言吧”（7：15）！亚毛斯仍以上主的名，指责他们的敬礼虚伪，他们自以为是中悦天主，但他们的心却满是丑恶的计划与贪恋：“压榨穷人，使世上弱小的人绝迹的人哪！你们应听，你们说：月朔几时才过去，好让我们卖五谷？安息日几时才过去，好让我们打开粮仓，缩小‘厄法’，加重‘协刻耳’，用假称欺人？用银钱购买穷人，以一双鞋换取穷人，连麦糠也卖掉？…… 我必使你们的喜庆变为丧事，使们们的一切乐曲变为哀歌”（8：4…10）。
乡下人亚毛斯见到撒玛黎雅的城市世界；那样富裕，奢侈无度，实在吃惊。他冲向这群城市的资产阶级妇女发言说：“你们这些欺压弱小，虐待穷人，且对自己丈夫说：拿酒来，我们畅饮的撒玛黎雅山上的巴商母牛，听听这话吧……”（4：1）。面对王国的极端美丽的京城发言说：“你们应……观看那里的混乱和其中的残暴。他们不知行正直的事……只知在宫殿内积累强暴与欺压，因此，吾主上主这样说：敌人要围困此地，推翻你的堡垒，抢掠你的宫殿”（3：9-11）。
亚毛斯时常为那些本来由天主召叫为相信他，并按他的法律生活的人的昏迷而困扰，他们“以毒害代替公义，弃正义于地”。他们虽受警告，总是不听，也不了解先知所说的神谕：上主不断地警惕他们，他们置若罔闻！所以他们决不能逃脱惩罚：“你们好似由火中抽出来的木柴，但你们还是不归向我——上主的断语——为此，以色列！我必要这样对待你。以色列！因我要这样对待你，你准备迎接你的天主吧”（审判的天主）！（4：11－12）。
先知中第一个著作的先知——亚毛斯，毫不妥协的，以激烈的言词来作表达。他这种激烈而又尖锐的文笔，他这种严厉的措词，在数个世纪以后，在雅各伯书信中得到了回应：“好！你们富有的人啊，现在哭泣哀号吧！因为，你们的灾难快来到了。你们的金银生了锈……看，工人们收割了你们的庄田，你们却扣留他们的工资，这工资喊冤，收割工人的呼声，已进入了万军上主的耳中。你们在世上奢华宴乐，养肥了你们的心，等候宰杀的日子。你们定了义人的罪，杀害了他，他没有抵抗你们”（5：1-6）。
富有的人最大的错误，是为自己聚财，使自己富饶，对贫穷人的可怜情况，视而不见，听而不闻，并且还加以轻视；他们不能爱人，连天主包括在内。雅各伯曾说：“天主不是选了世俗视为贫穷的人，使他们富于信德，并继承他向爱他的人所预许的国吗？可是你们，竟侮辱穷人”（2：5-6）！
按路加福音记载，耶稣在讲完真福之后，即刻以很严厉的言词说：“你们富有的人是有祸的，因为你们已获得了你们的安慰。你们现今饱饫的人是有祸的，因为你们将要饥饿……”（路6：24-25）。有一次耶稣曾叹息说——玛窦、马尔谷和路加所用语句差不多相同：“富有的人进天国是多么难啊” ！由亚毛斯先知开始，直到我们现代，上主不断地在提醒这点……
天主仍继续他的计划
由撒罗满之后，至到撒玛黎雅于公元前721年被亚述帝国毁灭，是一段阴暗的时期。开始一个美好的国家，首先一分为二，然后是灭亡，十二个支派之中，十个支派被掳至外方：人民先受剥削，后为战争所涂炭，最后被胜利者分散到四方。由宗教观点来看，自从撒罗满建筑了美丽堂皇的圣殿之后，逐渐走向敬拜巴耳邪神，以致堕落到神圣卖淫和奉献人祭。
“他们行了上主视为恶的事……”，成了不断出现的叠句。国王违背了他们受傅，作上主的受傅者的使命；人民跟随了国王，走上了毁灭之途。列下十七章写下了这段惨痛历史的宗教解释：
“这是因为以色列子民犯罪，得罪了……上主，他们的天主，而去敬拜了别的神；随从了上主由以色列子民面前，所驱逐的异民的习俗，和以色列列王所规定的律例……他们作恶激怒上主；又敬拜偶像，虽然天主曾明明吩咐他们说：你们不可行这样的事”！
“上主曾借众先知和先见警告以色列和犹大说……他们却不听从……他们随从他们四周上主曾命令他们不可效法的异民……他们为自己铸造神像，即两个牛犊……事奉巴耳，使儿女经火献神，行占卜和法术……”
“因此，上主对以色列大发愤怒，将他们从自己面前赶走，只留下了犹大支派”。（只是暂时性的）。
这一综合报道——因了罪恶所招惹的整体失败——实在扣人心弦。这是圣经作者毫不留情地，或更好说，绝望的向不忠的人民所提出的激烈的控诉。
但是，天主在他人民的堕落和失败中，仍继续追求他的计划，很快地便出现了一线新的希望……


天道人语-天道人语6-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语6

天道人语6


天道人语-一、默西亚的期待-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、默西亚的期待

1、 找不到的国王
纳堂以上主的名向达味宣布说：“我要把我民以色列安置在一个地方，裁培他们，在那里久住，再也不受惊恐……我必在你以后兴起一个后裔……我必巩固他的王权……我要作他的父亲，他要作我的儿子；若是他犯了罪……你的家室和王权，在我面前永远存在……（撒下7：10-16）。

人民珍藏着这一预许，这正配合他们的需要！公元前721年之后，客纳罕地区四分之三为亚述占领，居民被掳四散，南国弱小，不断受人威胁。尤大处于两个大国——埃及和亚述之间，两国又都想扩充自己的版图和势力，临近小国一时联盟，一时反叛，摇摆不定，所以时时处于险境之中。因此，尤大时时处于不安宁之中，恐慌之中，但她也具有伟大的希望理由：天主曾预许要保持尤大的一个后裔坐在宝座上，在自己的土地上治理自己的人民。撒罗满的成功，好象要满全以色列人的希望，但随后却生活在无数困苦艰难之中。虽然如此，但达味的家系却没有消失……每一次新王登基，人民便希望：或许这一位国王是一个好的国王，是达味真正的继承人，是天主的受傅者，是以色列的救星。

这一期待表现在一些圣咏中，热烈地欢呼新王登基，受祝圣，因而为天主所确定，来完成这一使命。这些诗歌，无疑地，都是在新王登基时所作的，希望获得所期望的成功，或战胜仇敌。

如此，咏110展开了伟大的远景：
“上主对我主起誓说：
你坐在我右边，
等我使你的仇敌，
变作你脚的踏板！
上主由熙雍伸出你的权杖：
我要在你仇敌中统治为王！
神圣光辉的王位，你生之日，已偕同你，
在晓明之前，好似甘露，我即已生了你。
上主一发了誓，他决不再反悔，
你照默基瑟德品位，永做司祭！
上主站在你的右边助战，
义怒的时日，把列王踏践；
他要惩罚万民，堆垒他们的尸首，
他在大地各处击碎他们的头颅。
他于道旁畅饮溪流，正为此而挺胸抬头。”

这一国王好似具有天主的地位，由出生即被召选，时常在天主的保护之下，许以崇高的命运……当这位国王登基时，可以设想到：人民当如何高兴，如何庆祝，尤其当他为自由而战，消灭仇敌，得胜归来时！

但是一年一年地过去，国王一个一个地接位，这一国王仍未出现。不过，这篇圣咏却存留在人民的记忆里。因为，这篇圣咏时常颂念，慢慢这些词句启发了另一意义。这位蒙天主的召选者，在国王中是最有权势者，永为司祭者，凝结成了一个伟大的期望。人们相信，期望，祈求天主从速派遣祂的默西亚来，完成这篇圣咏的预许。为这个缘故，新约中多次引用110篇圣咏，连耶稣自己也引用了一部分，贴切在自己身上（见第四册：达味为王）。
咏2虽然比较晚出，但也展开了一些相似的观念。这篇圣咏是为国王登基而作，或为国王出征而作，不敢确定。但有一点可以确定的是：接受了上主傅油的人，必粉碎祂的仇敌的联盟，因为，天主必扶助投靠祂的人：
万邦为什么嚣张，
众民为什么妄想？
世上列王群集一堂，
诸侯毕至聚首相商，
反抗上主，
反抗他的受傅者：
「来！我们挣断他们的捆绑，
我们摆脱他们的绳缰！」
坐于天上者在冷笑，
我主对他们在热嘲。
在震怒中对他们发言，
在气焰中对他们喝道：
「我已祝圣我的君王，
在熙雍我的圣山上。」
我要传报上主的圣旨：
上主对我说：
「你是我的儿子，
我今日生了你。」
你向我请求，我必将万民赐你作产业，
我必将八极赐你作领地。
你必以铁杖将他们粉碎，
就如打破陶匠的瓦器。」
众王！你们现在应当自觉，
大地掌权者！你们应受教：
应以敬畏之情事奉上主，
战战兢兢向他跪拜叩首；
以免他发怒将你们灭于中途，
因为他的怒火发作非常快速。
凡一切投奔他的人真是有福。（咏2）
这篇圣咏，除了描写各小国联合反抗尤大国王之外，也表达了人的可怜的势力，与——委派祂的默西亚，或更好说，祂的儿子——天主的主权之间的斗争！如此，纳堂先知的预言最后在耶稣身上应验了。
咏72篇走得更远些，给予了这一王国一个新的内容：再不谈及战争或征服，而是讲论正义、平安与幸福。它谈及一个爱自己的百姓，并拯救自己百姓的默西亚国王。其中有些词句虽然使人想起撒罗满的生平，但整篇圣咏是宣布另一个完全不同的默西亚——祂的王国具有真福的大宪章：
“天主，求你给君王传授你的权柄，
求你给太子传授你的公正，
使他照正义统治你的百姓，
使他按公道管理你的平民。
……
他必卫护百姓中的穷人，
救助穷苦人的子孙，
蹂躏欺压人的暴民。
……
在他的岁月中，正义必要兴盛，
到处国泰民安，直至月亮失明。
他将统治大地，从这海到那海，
由大河的流域，至地极的边界。
……
舍巴和色巴的君王，也都要前来进贡。
众王都要崇拜他，
万民都要事奉他。
他必拯救哀号的贫民，
他必扶持无援的穷人。
他将怜恤不幸和贫乏的群众，
并要救护穷苦贫病者的生命。
……
他的名号常存，永受赞扬，
他的名号永留，与日争光。
万邦要因他而得福，
万民要称他为有福。

这篇圣咏所描述的默西亚国王是这样的崇高，没有一个人间的国王可以符合：这篇诗歌只有用来歌颂耶稣基督，才可达到它的幅度，它的真实！

2、 先知的预许
圣咏虽然表达了以色列的希望，但是先知们更加强烈的肯定了这一点，在先知中，依撒依亚可能是首屈一指的了。
依撒依亚尽先知的职务，大概是由公元前740年至700年左右。他的著作刻划出了他的时代特色。他不但显示出他是一个出色的演讲家，而且也是一位天才诗人。没有一种译文，可以把他的丰富的诗意，完全表达出来。因而他的著作被视为全球文学之冠。
关于他的身世，除了他自己告诉我们的以外，我们一无所知。他是耶路撒冷的公民，并非生于司祭家族中，有如耶肋米亚或厄则克耳一样；但很可能属于贵族。毫无疑问，他常在耶路撒冷，可以说，一草一木他都认识。他热爱他的本城本家，有许多经文流露出他这种温情：“因为这民族厌弃了缓缓徐流的史罗亚水……”（8：6）
但是，他所喜爱的这座城，他所属的这个团体，为他也具有神圣的价值和意义。

“圣者是上主”
依撒依亚（在第六章内）亲自记述了他被召的决定时刻。他告诉我们：时在“乌齐雅王那年”，即公元前740年。
乌齐雅为王的时代，为耶路撒冷是个安享幸福的时代。各国都平安无事：大帝国（埃及和亚述）都在整顿国家内部的事，以色列王国处于政治安定和和平幸福的时期。但是，在公元前740年前后，时局大为转变，亚述帝国开始出征，灾祸即将临头，各国都面临此一威胁，国王犹豫不定：彼此联合抗衡，或者先进贡纳税，暂作附庸，以等待时机？实在难以抉择，因为，对老百姓的影响实在太大了。
那时天主显示给依撒依亚：
“我看见吾主坐在崇高的御座上，他的衣边拖曳满殿。「色辣芬」侍立在他左右，各有六个翅膀：两个盖住脸，两个盖住脚，两个用来飞翔。他们互相高呼说：「圣!圣!圣!万军的上主!他的光荣充满大地!」由于呼喊的声音，门限的基石也震撼了；殿宇内充满了烟雾。”（6：1-4）
在圣殿里，在称为“天主的居所”的至圣所里藏有约柜，其上有两个革鲁宾伸开的双翼掩护着：在附近有一香坛，常点燃着火炭，以便焚香。就是在这一礼仪的气氛中，先知见了异象。上主坐在圣殿的宝座上，依撒依亚看见宝座的周围有一些活物，高唱天主的神圣。在上主面前，色辣芬（炽爱天使），都遮住自己的脸面。他们三次重复高唱“圣、圣、圣”歌颂天主的无限神圣。
依撒依亚对这一启示所有的深刻的印象，以致他一生多次述说天主是圣的。他的全部书可以作证：天主是“以色列的圣者”（依10：20），只有祂是圣的。
这一重要的发现，不但影响了圣经的子民，因为他们由先知接受了这一启示，而且由此时起，也影响了所有信仰同一天主的人。“圣、圣、圣，上主……”。由此时起，这三种肯定，充满了基督徒的全部礼仪。这是信德的宣示，隆重的歌颂，不但在东方礼仪中甚为普遍，而且在现在的每台弥撒的中心，都在歌唱。
天主的神圣使到天主成为不可接近的，只容静观，因而依撒依亚怀着恐惧的心，认清了自己人性的处境。明显的显示：他是一个罪人：
“我遂说：我有祸了！我完了！因为我是个唇舌不洁的人，住在唇舌不洁的人中间，竟亲眼见了君王——万军的上主”（6：5）。
但天主不愿罪人死亡，反而愿意“圣化”人类，接纳他们于祂的光辉之中，因而先知被净化。
“当时有一个「色辣芬」飞到我面前，手中拿着钳子，从祭坛上取了一块火炭，接触我的口说：「你看，这炭接触了你的口唇，你的邪恶已经消除，你的罪孽已获赦免!」那时我听见吾主的声音说：「我将派遣谁呢﹖谁肯为我们去呢﹖」我回答说：「我在这里，请派遣我!」
（6：6—8）
在圣经中，没有一个被召而不被派遣的，默观天主定拖引人去负起一种使命：“来”必定随之“去”。
“他说：你去对这民族说：你们听是听，但不明白……”（6：9）
这些话在今日听来，颇使人惊奇……其实，这段话为依撒依亚来说，是具有警告的意义，这由下文可以看出来：他应该在患难中去传报天主的信息，但他越大声呼喊，要人悔改，但听众的耳朵越沉重，心灵越关闭。上主派遣祂的先知，很可惜，是到一个又聋又瞎的民族那里去，他们的心不知“爱”为何物！
依撒依亚大惊失色，遂大声喊道“吾主，要到几时呢？”即是说：这一使命表面上注定失败要延长到几时呢？
“他回答说：直到城邑变成废墟，没有居民：房屋无人居住，田地变为荒芜”（6：11）
依撒依亚的先知任务，已预告是很艰辛的，但天主的使者，无论遭遇如何，始终保持作希望的证人，总是期待着君王——默西亚和祂王国的来临。祂的使命是不停的宣布：你们不要信任与某人或某个国家联盟，而要置信于天主、圣者绝对者、全能者、完全另一位。因为，先知从此惯于坚定于此信念，所以极力希望将之通传于人。
一个有罪的民族
歌颂天主的神圣，必然揭露人的罪行，因为罪恶阻止他们“成圣”，阻止他们有分于与天主所订立的盟约，因而，依撒依亚的著作，一开始即写出天主的这一怨言：“我把孩子养大，他们竟背叛了我”（1：2）假冒伪善的敬礼，表面的忠信又有何用：“不要再奉献无谓的祭品……盛大的宴会，我已都不能接受……你们要停止作孽，学习行善……”你们要悔改，上主借祂的先知的声音说：
“你们的罪虽似朱红，将变成雪一样的洁白；虽红得发紫，仍能变成羊毛一样的皎洁。假使你们乐意服从，”（1：18、19）
悔改的呼吁遍布在全部旧约内。若翰与耶稣也同样重提同一的主题：“你们悔改吧！因为天国临近了”（玛3：2；4：17）每年将临期和四旬期，教会不断向我们重新提出这一恳切的邀请，因为，天主要使罪人成为圣人！
依撒依亚不断地警惕百姓，他们的腐败已深，忘记了天主，只知道钱财，已不分辨善恶，富有的人只顾剥削穷人，为自己聚财：
“祸哉，你们这些使房屋毗连房屋，田地接连田地，而只让你们自己单独住在那地域内的人……
祸哉，那些早晨一起来即追求烈酒，留连至深夜，饮至酒酣耳热的人……
祸哉，那些称恶为善，称善为恶；以暗为光，以光为暗；以苦为甘，以甘为苦的人!
祸哉，那些自视为聪明和自以为通达的人……
祸哉，那些受贿释放罪人，夺取义人权利的人……他们的根必要糜烂，他们的嫩芽必要如尘埃般的飞扬，因为他们拋弃了万军上主的教导，藐视了以色列圣者的训诲。”（5：8—24）
热爱自己城市的诗人，不得不以悲痛的声调，来表达耶路撒冷的堕落：不忠于天主，不卫护权利，不履行正义。但是，他们仍以亲切的心情，说出他的希望，得以见到耶京的悔改：难道她不能炼净渣滓和废物以自洁？巴不得自己的同乡最后能被说服，放弃自己的罪行。
“忠贞的城邑，怎么变成了荡妇!
昔日充满着正义，寄居着公平的，现今却住满了谋杀的凶手!
因此……我必向你伸出我的手，
用炉火炼尽你的渣滓，
除去你所有的铅锡。
我要使你的民长复兴如初；
使你的参谋恢复如初；
以后你将被称为正义的城市，忠贞的城邑。」
（1：21——26）
如此，达味的城邑终能再发出光辉……依撒依亚预言说，一个和平的王国将在耶京周围建立：
“万民都要向它涌来……
因为法律将出自熙雍，
上主的话将出自耶路撒冷。
他将统治万邦，治理众民；
致使众人都把自己的刀剑铸成锄头，
将自己的枪矛制成镰刀；
民族与民族不再持刀相向，
人也不再学习战斗。
雅各伯家!来让我们在上主的光明中行走罢!（2：2…5）
依撒依亚虽然宣布有希望的信息，但他周围的人却无人听他。老百姓好似无意悔改他们的罪恶，因为，当时治理他们的君王，是一个误入歧途的君王——阿哈次。先知和国王彼此激烈相对，使人想起一个世纪前，厄里亚与阿哈布的对敌一样。

要来的婴儿
阿哈次大概执政于公元前736年至716年间，他在各方面都是个冒犯天主的人。他曾祭杀了他的长子奉献给外邦邪神，以获得他们的保佑与恩宠。当仇敌来进攻耶路撒冷时，君王不但不寄望于天主，并由天主那里获得勇力为作战，反而手足无措，大为恐慌，使到四周的人都大为惊惶，“君王与人民都胆战心惊，有如风中摇动的树木”（7：2）他为战胜较少的危险敌人，去求救于可怕的亚述……他甚至要劫取圣殿的宝库，向亚述纳贡。不久之后，他甚至要在圣殿里建立一座祭坛，为向外邦邪神奉献敬礼……
当时，先知以上主的名义劝告他；寻求各种方法，使他弃邪归正。当时君王对来犯的敌人惊惶失措，不听先知的劝言，但先知坚持自己的立场：他只有信赖天主，只有坚强的信德，才可得救。人间的策划、计谋、联盟，与天主的盟约相比，无济于事：“假使你们不肯相信，你们必然不能存立”（7：9）
当时，在不忠的国王与天主的代言人中间，有一段出奇的谈话。先知建议说：“你向上主你的天主要求一个征兆吧”！但阿哈次国王绝不会听从上主，也不依赖上主。他设法隐藏他的怯懦，找出一个热心的借口，想使对话的人哑口无言：“我不要求，我不愿试探上主”。依撒依亚先知为这一假冒伪善的抗拒，大为愤怒：
“达味的家族，你们听着罢!
你们使人厌恶还不够，
还要使我的天主厌恶吗﹖
因此，吾主要亲自给你们一个征兆：
看，有位贞女要怀孕生子，
给他起名叫厄玛奴耳。（7：13、14）
由天主方面来说，这一宣告为百姓来说是一项最好的恩赐：达味家室中，另有一位后裔，一个婴孩，要替代他父亲所祭杀的长子……这个儿子又带来了新的希望，尤其是给他起的名字是这样美妙——厄玛奴尔，意谓“天主与我们同在”。
但先知即刻预言亚述的侵袭，并且描述国土将如何荒废，人们将如何遭受塗碳。因为，尤大拒绝依靠天主，反而以来糊涂的联盟，正是联军将变成征服者，“汹涌澎湃的河水──即亚述王和他所有的军队──上来淹没他们……直冲入犹大，涨溢汜滥，高达人的颈项。厄玛奴耳啊!他展开的两翼，将掩盖你广阔的疆土!”（8：7…9）。但是厄玛奴尔这一名字，指示天主不会抛弃祂的人民于患难之中。经过一段时期，祂必拯救，因为“天主与我们同在”。
自此以后，这一预许甚为重要，以色列子民从未忘记。他们认为这一预许认同了纳堂先知的预言，给他们保证：时日无论如何黑暗，总不要失望：达味的家系必会继续存在。如果一个无道的国君折断了一环，天主必兴起另一位。这是信仰的征兆，希望的征兆。
这个婴孩，这个默西亚君王，“天主与我们同在”，是否是阿哈次的儿子？阿哈次的儿子，希则克雅，虽然有许多优点可圈可点，但他总不能完全符合依撒依亚先知，对这将来的婴孩，一路展开而又明确的奇异描述。那么，如果不是希则克雅，在耶路撒冷登上宝座的国王中，是达味的那一位后裔呢？一代又一代，一个世纪又一个世纪，人们在期待这位默西亚的到来，以实践依撒依亚的预言。逐渐人们对这些神秘的特征产生了强烈的印象。起初，人们阅读这段经文时，可能只像是一个婴儿出世的通告，但以后都认为是一项特殊的事件的宣告，到公元前第三世纪，圣经应翻译为希腊文时，将“及 的女子”译为“贞女”：只有天主的直接干预，才能生子。
无怪乎依撒依亚先知的预言，在基督徒的礼仪中时常引用，尤其在将临和圣诞其间……因为，只有童贞女玛利亚的儿子——耶稣的到来，才能完全实践这些预言。
在着段神谕之后，依撒依亚另有一段，关于天主所赐的婴儿的经文，描述得好象是一个大异象。这一位婴儿的诞生满全了众百姓的期待。他实现了达味或撒罗满所未能完全获得的平安。这平安是基于人权和正义的和平。这为处于长期战争，在困苦与艰难中的尤太居民是多么兴高采烈的事，连先知在宣布此一美景时，好似也在兴高采烈：
“在黑暗中行走的百姓看见了一道皓光，
光辉已射在那寄居在漆黑之地的人们身上。
你加强了他们的快乐，
扩大了他们的欢喜；
他们在你面前欢乐，
有如人收割时的欢乐，又如分赃时的愉快……
因为有一个婴孩为我们诞生了，
有一个儿子赐给了我们；
他肩上担负着王权，
他的名子要称为神奇的谋士、强有力的天主、
永远之父、和平之王。
他的王权是伟大的，
达味的御座和他王国的平安是无限的，
他将以正义与公平对王国加以巩固与保持，
从今时直到永远：
万军上主的热诚必要完成这事。（9：1…6）
在这段看来好似临在目前，感动人心的经文之后——庆祝圣诞节时选读的经文——依撒依亚又提及达味的后裔，默西亚，又好似在描述遥远的希望。他螦呈现的这个君王，远远超过人的能力，只有天主的默示才可加以肯定。围绕着祂的世界的描述，即刻使人想起创世纪所描写的犯罪前的伊甸乐园。
“由叶瑟的树干将生出一个嫩枝，
由它的根上将发出一个幼芽。
上主的神，
智慧和聪敏的神，
超见和刚毅的神，
明达和敬畏上主的神将住在他内。（11：1-3）
敬畏上主，即是承认天主的神圣与其伟大，即是说，人与神之间的距离只有天主的神才可以跨越。这位天主所选的国王，充满了圣神，在他身上所聚集的恩宠，决不能由人而来，只能出于天主。因此，这位默西亚君王放射出智慧、明辨、英勇的光辉，尤其显露出他由圣神主在他内，对上主的认识。天主所委派的这位代表，将给他的人民带来建基于正义上的真正幸福。
“他必不照他眼见的施行审讯，
也不按他耳闻的执行判断。
他将以正义审讯微贱者，
以公理判断世上的谦卑者，
以他口中的棍杖打击暴戾者，
以他唇边的气息诛杀邪恶者。
正义将是他腰间的束带，
忠诚将是他胁下的佩带。（11：6-9）
那时，整个天地成了一个平安幸福的世界，连野兽也失去了它们杀伤的天线性：
“豺狼将与羔羊共处，
虎豹将与小山羊同宿；
牛犊和幼狮一同饲养，
一个幼童即可带领它们。
母牛和母熊将一起牧放，
它们的幼雏将一同伏卧；
狮子将与牛一样吃草。
吃奶的婴儿将游戏于蝮蛇的洞口，
断奶的幼童将伸手探入毒蛇的窝穴。
在我的整个圣山上，
再没有谁作恶，
也没有谁害人，
因为大地充满了对上主的认识”。（11：6-9）

具有期望的人是有福的
依撒依亚与希则克雅的执政联系甚为密切，开始时认为他可能就是所期待的默西亚君王，实际上，列下18章也告诉我们：“希则克雅行了上主视为正义的事”；他努力改革他人民的宗教生活，摧毁了偶像、恢复了圣殿的敬礼。在政治方面，起初看来很好，也很有成效：“因为上主与他同在……”
但以耶路撒冷为京城的国土实在太小，她岂不将附属于强大的亚述帝国，因为当时亚述已并吞了北国，如今已成了毗邻？为保障自己的国土，是否要与埃及联盟，以抵抗这一危机？这是希则克雅的想法。但是先知却警告他说：“祸哉，那些南下埃及求救，依靠战马，信赖他们战车众多……而不仰望以色列的圣者，也不求问上主的人!”（31：1）。希则克雅不理这一警告，仍固执己见。埃及终于不能施就，而亚述大军已围困了耶路撒冷。目前尤大已临于灭亡的危险，而且敌方大将军不断地向他骂阵，并向上主挑战：哪一个神能拯救以色列？希则克雅那时转变了心态，后悔自己的自负，走进了圣殿祈祷。他派人去求问依撒依亚，得到了由上主而来的具有希望的信息：“我必要保护拯救这城”。出乎意外的消息传来，耶路撒冷已解了围（依37记述了这段事迹，实在是一篇佳作）。
希则克雅虽有许多弱点，实际上，还算是一位好国王，他对天主的信赖坚定不移。但他明显地不符合所期待的默西亚，也不能是他，因为，依撒依亚在生活末期，还期待于将来：“看哪！有个君王将秉义为王”（32：1）。这是他坚定不移的信念：“然而上主仍旧等着向你们施惠，仍高兴向你们表示怜爱，因为，上主是正义的天主，凡仰赖他的人是有福的”（30：18）。

你！白冷……
与依撒依亚同时，有另一位先知向百姓发言，他即是米该亚。他并非生于京城，也并非常在贵族的圈子里。他是一个乡下人，他的粗俗使人记起亚毛斯先知。他的文章与依撒依亚大有区别——他对耶路撒冷并不表示热诚——但是他们的信息却非常接近。
米该亚和依撒依亚一样，满心期待着默西亚的来临。他也与依撒依亚一样，见到默西亚必出于达味的后裔，因此，他宣告白冷将来的喜乐与荣耀，因为此城是伟大君王的出生地：
“厄弗辣大白冷!
你在犹大群邑中虽是最小的，
但是将由你为我生出一位统治以色列的人，
他的来历源于亘古，
远自永远的时代。
因此，上主必将遗弃他们，
直到孕妇生产之时……
他必以上主的能力及上主他的天主之名的威权，
牧放自己的羊群。
他们将获得安居，
因为他必大有权势，
直达地极。（米5：1…4）
这段有关默西亚将出生于白冷的经文，很明显的在基督徒的传授中占有很重要的位置。当玛窦在他所写的福音中，记述“从东方来的贤士”，来朝拜犹太人的君王时，他告诉我们：当贤士来到耶路撒冷时，曾询问他们应到那一座城去。当黑落德询问司祭长和经师：默西亚应诞生在哪里时，他们回答说：“在尤大白冷，因为先知曾这样记载……”，遂引用了米该亚的话。

少数“遗民”
依撒依亚和米该亚还有一个共同的信念。这一信念是较新的信念，并且在以色列的宗教思想中，占有很重要的位置：以民无论遇到什么灾祸，天主必保存“少数的遗民”，以保证天主的许诺必将实现。
在列上19章已遇到这句话（天主向厄里亚说的）：“在以色列我要为我自己留下七千人；他们全是未向巴耳屈过膝的人”（18节）。亚毛斯也曾多次表达了同样的思想。当依撒依亚由天主接受派遣时，曾宣布说：
“本地区荒芜异常，
境内虽只留下十分之一，
还要遭受摧残；
就如松树和樟树在伐倒后，
尚留有余干，
圣善的苗裔将由这余干产生”（6：12、13）。
以色列毁灭之后，尽管遭到任何灾害，生命仍继续存在，仍会复兴。“遗民”将成为一个新民族的开端。依撒依亚对天主这一预许的前景，具有如此深刻的了解，竟给他的一个儿子，起了一个古怪的名字：“舍阿尔雅叔布”（7：3），意即“剩余的将要回来”。
“到那一日，
以色列的遗民和雅各伯家的逃亡者，
不再依恃打击他们的人，
却诚心依赖上主，
以色列的圣者。
遗民必将归回，
雅各伯的遗民必将归依强有力的天主!
以色列啊!你的百姓虽然多如海沙，
其中唯有残存者得以归回（10：20-22）
按米该亚所说，天主要领回跛脚的人，被充军的人，使之成为强大的民族：
“到那一日──上主的断语──
我要聚集跛行的人，
集合被驱散和我所磨难的人；
我必使跛行的人成为遗民，
使离散的人成为强大的民族。
从今以后，
我，上主要在熙雍山上作他们的君王，
以至永远。（米6、7）
甚至，依撒依亚曾说：遗留在耶路撒冷的人，将称为“圣者”
“由上主所发出的苗芽，
必成为以色列遗民的光辉与荣耀；
地上的果实必成为他们的夸耀与光彩。
凡留在熙雍的，
遗在耶路撒冷的，
即凡录在耶路撒冷的生命册上的，
都必将称为圣者。（依次为：2-3）
今天，犹如以前的时日一样，都乐意设想天主的人民日渐增长，日渐扩张。这种愿望常在我们的心底，并且，这也是天主的计划。但是，在每一个时代里，由旧约开始，甚至教会整个漫长的历史里，人们所见到的，是人类愈来愈增多，但对天主的信仰愈来愈减弱。不过，有如诺厄时代，有如依撒依亚时代，总有少数的“遗民”仍怀有希望与生命就是由这少数的“遗民”，天主的计划将予以实现。

他是默西亚吗？
由希望而失望，由失望而希望，国王一代又一代，人民和先知都在期待着默西亚，希望他从速而来临。
希则克雅出现，曾一时被认为他将实现他们的希望，但结果大失所望。
他的儿子默纳舍，毫无疑问是一个罪恶满盈的国王，好似以色列的罪恶都集中在他身上！他竟给客纳罕邪神祭杀了他的儿子，甚至在圣殿里，为邪神建筑了祭坛：“他留了许多无辜的血……”（列下21：16）引领他的百姓犯罪好象他一样。编下33：12-16虽然记载了默纳舍在生命的末刻悔改自新了……，但他仍然是一个最坏的君王。关于他的儿子阿孟，编年纪说：“阿孟只知罪上加罪”！
最后是约史雅，他还是孩童，便继了他被杀的父亲的王位：
“约史雅登极时才八岁……他行了上主视为正义的事，走了他祖先达味所走的路，不偏左，也不偏右。他在位第八年，虽然年幼，就已经开始寻求他祖先达味的天主；在位第十二年，就已开始清洁犹大和耶路撒冷，除去高丘、木偶、雕像和铸像。他看着人把巴耳的丘坛拆毁……（编下34：1-4）
人民见到这一现象，不难想象，又激起了人们的无限希望——再加上国内四境享受了一时的平安，更给人民加上了希望。在这一平安的景况之下，出现了一位全心事奉上主的国王，是否他就是默西亚？


天道人语-二、爱的盟约-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

二、爱的盟约

当默西亚的期待集中于耶路撒冷和达味王朝开展的时候，在以色列中出现了另一种宗教的思潮，更为神化，更为神秘：即不多注重对于将来的期望，而更注重内在的经验，特别注重盟约；不但要认识盟约，而且要把盟约生活出来，因为盟约不但是预许，而且已经实践了。
其实，盟约在以民的历史中，在以民与天主之间的关系中由来已久，不过，在这漫长的历史中，盟约采取了不同的面貌，犹如人间的友谊逐渐发展一样：由外面的接触逐渐发生敬意，进而更加认识，最后成为密友。开始天主与亚巴郎立约时，好似是一个部落与部落之间彼此守望相助的盟约：“我要在我与你历代后裔之间订立我的盟约……我必将你现今侨居之地，赐给你和你的后裔做永久的产业”（创17：7-8）。与梅瑟订立的盟约，好似是在封建制度中，封建霸主与附庸之间的盟约：“现在你们若真听我的话，遵守我的盟约，你们在万民中将成为我的特殊产业”（出19：5）。与达味和他的继承人所立的盟约，好似采取了战士的方式：“我要由你面前消灭你的一切仇敌人”（撒下7：10）。
以色列子民还应该发现他们与上主立盟约的更深一层的意义：是爱的盟约。

1、 一对夫妇的经验
欧色亚书不但告诉了我们有关他的生活和他作先知的报道——此二者如此紧密联系，没有第二本书可与之相比——而且为以色列子民的信仰和对天主的认识也迈进了重要的阶段。
欧色亚是北国的居民。他是一个具有信仰而祈祷的人，因而天主使之成为祂的代言人。他遇到了一个妓女，名叫哥默尔，且爱上了她，他认为天主要他娶她为妻。欧色亚希望哥默尔结婚以后，会痛改前非，而忠于他。但并非如此，他们虽然已有了三个子女，但仍不能阻止哥默尔背叛他；哥默尔仍去与情人苟合，接受他们银钱和礼品。
欧色亚虽然极为悲惨痛苦，但仍没尽方法去挽留她。最后，他厌倦了这一失败的婚姻，同时也讨厌了他的子女——是否真是他的子女？他在疑惑。于是他便起诉哥默尔的不贞，哥默尔终于受了惩罚：“我要使她相似旷野，使她有如旱地，叫她渴死。至于她的子女，我也不爱怜，因为是由淫乱生的子女（2：5-6）。最后，哥默尔要为她的过犯付出代价：有人杜住了她与情人会合的去路，有人夺去了她由情人所得到的财富，她回想到她的丈夫大量赐于她的“金钱、五谷、美酒、香油”的时日，便后悔万分，现在一切都完了！
这一诉讼和惩罚完全符合当时的习俗和法律，欧色亚完全没有责怪自己的地方。不过，欧色亚觉得并不满意，因为她还是时常爱着哥默尔，觉得少不了她，也不愿意完全尽力挽留她：“我要和她谈心……就如她幼年时”（2：16-17）。他这样爱她，甚至她完全改变，对他示爱，对他效忠。
夫妻间，这一悲惨的经验，不消说，一定延续了许多岁月。在这其间，欧色亚必定不断的反思，不断的祈祷，求天主光照他，使他了解他如此生活的意义，他应如此行事的意义。当他更深入认清在人心中的爱的容忍与宽恕的力量，渐渐一个新的思想开展在他的脑海里：以色列子民的不忠，犹如哥默尔一样，但天主还是仍在爱她。
当时，撒玛利亚的居民实在可与哥默尔相比！在雅洛贝罕二世统治之下，实在是一个生活奢侈、不义与败坏的时代；亚毛斯曾极力指责。同时，也是人民背信的时代；实行外邦人的宗教敬礼，偶像遍地皆是，“巴耳”的名字时常在人的口边，连那些自以为是恭敬以色列的天主的人，亦是如此。在宗教礼仪上实在是一片混乱，简直成了一种混合的宗教。
欧色亚见到这一切，有意净化对上主的信仰与敬礼。他对悔改的呼吁采取了一种很出奇的方式：他把自己惨痛经验转移到天主身上，说明天主所启示的慈爱如何丰厚。欧色亚书中所描述的天主，是一个充满爱，充满热情的天主。他虽然斥责他所娶的民族对他不忠，他仍要求她回心转意，许与她宽恕，向她说亲切的话：
“以色列!你不要高兴，
不要像异民一样狂欢，
因为你行了淫，
离弃了你的天主……（9：1）
天主虽被抛弃、背叛，但仍爱祂的百姓，不愿加以绝对的惩罚，虽然是理所当然的：
“我的心已转变，
我的五内已感动；
我不再按我的盛怒行事，
不再毁灭厄弗辣因，
因为我是天主而不是人，
是在你中间的圣者……（11：8-9）
如果奸妇回心转意，再读回来，天主必宽恕她，天主必拯救祂的百姓，重新建立夫妻关系，建立爱的盟约：
“以色列!归向上主你的天主吧!
因为你跌倒了，是因了你的罪孽。
准备你们的话，
好在回来归向上主时，对他说：
求你宽恕我们一切的罪过，
使我们重获幸福，
叫我们好给你献上我们嘴唇的佳果……
我们也决不再对我们双手的作品说：
「你是我们的天主。」
因为孤儿只有在你那里才得到怜恤。
——我要治疗他们的不忠，
我要从心里疼爱他们，
因为我的怒气已远离了他们。
我对以色列将如甘露；
她将开花如百合”（14：2…6）
就是在这一发现的光照之下——天主爱自己的百姓有如夫妻之间的关系——先知明了了以色列人的历史：出离埃及，在旷野中漫游，变成了新婚的旅行。是上主亲自向祂的百姓宣示了这一惊人的爱：
“看，我要诱导她，
领她到旷野和她谈心……
她要上到那里，
就如她幼年时，就如她从埃及地上来的那一天一样。（2：16-17）

我要永远聘娶你，
以公义、公平、慈爱、怜悯聘娶你；以忠实聘娶你，
使你认识我是上主（2：21-22）。
天主对祂的百姓的爱如此深切，欧色亚是第一个宣布这伟大消息的先知；此后的先知，如耶肋米亚和厄则克耳都取材于他，连雅歌也可能受了他的影响。
这一点，在新约中尤其彰显。尤其在基督身上，这一婚约和夫妻爱的主题达到了极点。若望福音记载：耶稣是在加纳婚宴上行了祂第一个神迹，“显示了自己的光荣……”（2：11），以后，若翰称祂为“新郎”（3：29、30）。基督自己也如此自称，或直接在与敌对的人谈话时（玛9：15），或间接在将比喻时：如邀请赴宴的比喻（玛22：1-14），十童女比喻（玛25：1-13）。此后，是保禄明确地应用这一比拟：“你们作丈夫的，应该爱妻子，如同基督爱了教会，并为她舍弃了自己，以水洗，藉言语，来洁净她，圣化她，好使她在自己面前呈现为一个光耀的教会，没有瑕疵，没有皱纹，或其他类似的缺陷；而使她成为圣洁和没有污点的”（弗5：25-27）
在圣经最后一本书——默示录中，描述了一个伟大的神视，宣布了天国的婚宴，使人同时想起欧色亚和依撒依亚的预言。他们的预言完全在耶稣（新郎——厄玛奴尔）和祂的教会（新耶路撒冷）身上实现了：
“随后，我看见了一个新天新地，因为先前的天与先前的地已不见了，海也没有了。
我看见那新耶路撒冷圣城，
从天上由天主那里降下，
就如一位装饰好迎接自己丈夫的新娘。
我听见由宝座那里有一巨大声音说：
这就是天主与人同在的帐幕，
他要同他们住在一起；
他们要作他的人民，
他亲自要『与他们同在，』
作他们的天主；
他要拭去他们眼上的一切泪痕；
以后再也没有死亡，
再也没有悲伤，
没有哀号，没有苦楚，
因为先前的都已过去了。」
那位坐在宝座上的说：
看，我已更新了一切”（默21：1-5）

2、 爱的法律
欧色亚约于公元前750年至730年间，在北国所宣讲的信息，无疑地，没有即刻为人所了解。为一个坚信“见到天主，必死无疑”的民族，因为他们相信天主的伟大尊严是人所不能接近的，所以难于相信上主是充满爱，充满温情，充满慈善的天主。
这其间，必有些人，因听了先知的讲劝，悔改自信了。欧瑟亚的徒弟便把先知的言论，收集起来，加以广传，因而他的思想便传遍了当时的先知学院。撒玛利雅于公元前721年失陷的时候，他的著作可能失散了，幸而尤大王希则克雅鼓励那些逃脱的人，来到耶路撒冷周围，重新聚集起来，如此北国的先知与南国的先知，以及圣殿的司祭，会合了在一起，组成了以色列宗教的宝贵遗产。他们吸收了这一遗产，加以沉思，加以深入研究，再对以色列子民的历史和惨痛的经验（尤其对最近第八世纪的惨痛历史），深加考虑，编篡成了一部新的法律书，即申命纪（意即“重申前命”。按原文意谓“第二法律”）
有如往昔一样，凡是法律，皆出自梅瑟的口；不过，那些古老的律例的汇编，皆以新的角度来表达。法律应以爱的标记来理解，即天主对祂的子民的爱——同时也要求还爱。申命纪的中心在于“舍玛，以色列”，意即：以色列，你要听！这句话这样重要，甚至连今天的犹太人，每天要念三次：
“以色列!你要听：上主我们的天主，是唯一的上主。你当全心、全灵、全力，爱上主你的天主。（申6：4-5）
欧瑟亚向以色列肯定：“上主爱你”，并向以色列要求以忠信来回应。申命纪走得更远：“你应爱上主”，因为，只有爱能真正回应爱。这不只是关于一个民族，而是整个人类。要求每一个人，要求他本人服膺，且把所接受的，一代一代地传下去：
“我今天吩咐你的这些话，你应牢记在心，并将这些话灌输给你的子女……又该系在你的手上，当作标记；悬在额上，当作徽号；刻在你住宅的门框上和门扇上。”（申6：6…9）
爱是毫无代价的，但是要求很高。天主拣选以色列人，并不是因为她重要，或有优长，只是因为天主爱她！也要求她以爱还爱。
“上主喜爱你们，拣选你们，并不是因为你们比其余的民族人数众多；其实你们在所有的民族中，是最少的一个；而是由于上主对你们的爱，并为履行他向你们祖先所起的誓，上主才以大能的手解救你们，将你们由为奴之家，由埃及王法郎的手中救出来。所以，你应知道，只有上主你的天主是天主，是对那爱他，遵守他诫命的人，守约施恩直到千代的忠信的天主……”（申7：7-9）
欧瑟亚已经讲过：爱的顶点是宽恕。申命纪即是循着这条路线，来解释上主与他民族之间的困难关系。的确，以色列民族是一个顽固颈硬的民族，很快就忘记了盟约，背叛了盟约——他们也由此而受到了惩罚。但当他们悔改，转向上主时，“上主你的天主必转变你的命运，怜悯你”（申30：3）。因为，天主所愿望的，就是以色列人的幸福，即“得以生存”（其实“法律”并没有其他的意义，见第三册：迈向福地）。只要以色列同意以整个自己去爱天主，这一切必定实现。因为，这新的盟约，爱的盟约，并不只是刻在肉身上，而且是刻在心中：
“那时上主你的天主必在你的心上，和你后裔的心上性割损，叫你全心全灵爱慕上主你的天主，使你得以生存……
从此，你必再听从上主的话，遵循行我今天吩咐你的一切诫命。上主你的天主，必使你做的一切事，你身所生的、牲畜所出的、田地所产的，都顺利兴旺，因为，上主要再喜欢你，使你享福，如他以前喜欢你的祖先一样，只要你听从上主你的天主的话，遵守这法律书上所记载的诫命和法令；只要你全心全灵回头，归向上主你的天主”（申30：6…10）

3、 约史雅的改革（列下22、23章）
约史雅王还在年青的时候，即致力于在以色列中恢复恭敬上主的敬礼。他不断努力完成这项工作，尤其要把圣殿恢复旧观：圣殿在当时不但只是荒废了，而且为默纳舍国王亵渎了，在那里敬拜了外邦的邪神。所以，极需修整和清洁。
公元前622年，工程正在进行的时候，大司祭找到了一本“法律书”。他叫人送到国王前，在国王前诵读。“君王一听了法律书上的话，就撕裂了自己的衣服”。上面写着：“因为我们的祖先没有听从这卷书上的话，也没有按造这卷书上所记载的去实行，所以上主对我们大发忿怒。”（列下22：13）。
这本书即是申命纪，大概是在希则克雅统治之下完成的，不敬信邪的默纳舍即刻当作废物予以抛弃。默纳舍统治了五十年，这漫长的时日，使人忘记了天主的法律和规定。当申命纪发现时，虔诚的约史雅知道了书中的内容，甚为震惊：他的祖先和父亲的生活正与法律相反，并且，领导了民众抛弃了天主，天主是否能宽恕了他们？
约史雅不愿以民停于此种田地，他应使以色列与天主和好，因此，不断的祈祷，为一切所犯的罪过自谦自卑。“君王于是派人召集犹大和耶路撒冷所有的长老来到他跟前。君王同所有的犹大人、耶路撒冷的居民、众司祭、众先知、全体人民，不分贵贱大小，上了上主圣殿，将在上主殿内寻获的约书上的一切话，读给他们听。君王站在高台上，在上主面前立约，要全心全意跟随上主，遵守祂的诫命、典章和法律，履行这卷书上所记载的盟约的话；全体人民一致接受了这盟约。（列下23：1-3）
随后，约史雅下令，要人把圣殿中的外邦神像铲除，以后是其余的地方，连北国也包含在内（虽然当时已属于亚述）。为了彻底清洁以色列，约史雅也拆毁了雅洛贝罕在贝特耳所立的祭坛和高丘，连撒玛利雅各城中所建筑的敬拜邪神的庙宇，也一律拆除。他清除了这一切之后，“回了耶路撒冷”。
“君王吩咐全体人民说：「你们要按照这约书所记载的，向上主你们的天主举行逾越节」。实在，自从民长统治以色列时日以来，和在以色列各君王及犹大王当政期间，从来没有举行过像这样的一个逾越节，只有在约史雅王十八年，在耶路撒冷向上主举行了这样的逾越节。”（列下23：21-23）
这段话甚为隆重，而且把这一事件的重要性表达了出来。以后，编下35：1-19也记载了这段事迹，并且，还加以详细的记述。在耶路撒冷这次螦举行的逾越节十分成功，甚至上溯至天主的先知撒慕尔时代，虔诚的国王约史雅一生都侍奉他的祖先达味的天主。
在一篇圣咏，即第45篇圣咏，提供了一些照明的作用。这篇圣咏是在庆祝达味的一个后裔尤大君王与一个外方公主的结婚典礼。这篇圣咏再接再厉歌咏所等待的默西亚，但另外又庆祝他的婚礼！如此，不但使人想起天主与祂的子民之间的爱的盟约，而且是在默西亚本人身上实现了这件盛事。
“我的心灵涌溢优雅的言辞，
向我君王倾吐我的赞美诗；
我舌好象书写流利的妙笔。
你在世人中最为美丽，
你口唇中流露着慈惠，
因此天主永远降福你。
英雄！请在腰间佩带你的刀剑，
就是佩带上你的荣耀和威严。
愿你为了信实和正义驱驾顺利，
愿你的右手指导你惊人的奇事！
万民必因你的锐箭屈服于你，
君王的众仇敌必要胆破心悸。
上主！你的御座永远常存，
你治国的权杖无比公允。
你爱护正义，你又憎恨罪辜：
为这个原故，天主，你的天主，
以喜油傅你，胜过你的伴侣。
你的衣冠散布没药、沉香、与肉桂的芬芳。
由象牙宫中奏出弦乐的声音，使你欢畅；
列王的公主都成群结队前来欢迎你，
王後佩带敖非尔金饰，在你右边侍立。
女儿，请听，请看，也请侧耳细听：
忘却你的民族、和你父的家庭，
因为君王恋慕你的美艳雅丽，
他是你主，你应向他俯首至地！
提洛的女儿都前来奉献礼品，
民间的显要都想得你的欢心。
公主穿戴齐备，姗姗来迎，
她的衣服全是金丝绣成。
她身穿绣衣华服，被引到君王面前，
成群的童女陪伴着她，也到你身边：
在欢乐歌舞声中，
一齐进入了王宫。
你的子孙要承嗣你的先祖；
立他们为王，统治普天率土。
我要使你的名永垂不朽；
万民将歌颂你至于永久。”
约史雅是否即时这位勇敢而又英俊，为天主所祝福，不但自己生活幸福，而且为自己的民族开启了一个安宁幸福的时代的国王？是否他就是所期待的默西亚？曾有过几年，人们如此相信，但突然灾祸来临：公元前622年，亚述大帝国面临四分五裂危机，埃及的联军想前去救援，约史雅从中阻止——当时尤大为亚述附庸国，约史雅王之希望亚述毁灭！——但他弱小的军队在默基多被打败，他自己也受伤阵亡。
这为以色列民族不但是一大损失，而且是莫大的失望，因而发生了一个强烈的问题：为什么一个正义而又热诚的君王，年才三十九岁，即在战争中死去？约史雅的悲惨结局实在使他的同胞气愤：他们原相信他就是人民的救星，为上主所派遣来的，他们在信德中认为已满全了他们的希望。但是现在，天主的正义在哪里？先知们的预许是否有用？
面对这一严重的问题，约伯传以义人受苦来作信仰的回答。不过，这本书是以诗体写成的。许多年以后，真正的救主，被他的同胞钉在十字架上的耶稣基督，经过痛苦、不义和死亡，借祂的复活，真正回应了人类的希望。
但是在公元前609年，以色列人怎能明了他们所受的惨痛的打击？如何才能恢复他们的希望？只有经过严厉的考验和听取其他先知的信息。


天道人语-天道人语11——以色列人中的智者-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

天道人语11——以色列人中的智者

纲要
一、 箴言：民间的智慧
二、 约伯传：义人受试探
三、 训道篇：信者的不满
四、 德训篇：识得生活的人
五、 智慧篇：突破死亡的思想
六、 耶稣：智慧和完成
以色列人中的智者
在以色列的漫长历史中，我们见有圣祖，如亚巴郎；有拯救者，如梅瑟；有民长，如三松；有国王，如达味；有先知，如厄利亚和依撒意亚。我们认识他们，应感谢那些“书记”、“御史”或一些文人，他们初次出现于撒罗满为王时代。首先，他们是为执行行政或管理的工作，同时，也编纂了他们民族的年鉴，写下他们历代口述的传授；在他们当中出现了一些智者。有些智者，如本息辣，给我们留下了他们的大名；有些把他们的著作附属于大人物，如撒罗满的名下；另有些由始至终埋没自己的姓名，如约伯传的作者。
我们如果连续地去读这些作品，不免有些困惑。至少可以说，他们对一些大问题，如生死的问题，并没有一致的意见。不过，这些著作仍被放置在圣经中，有如其他不同的著作——历史、法律、情歌一样，因为都是出生于选民的历史中。
这些智者的著作都在显示以色列子民生活的深度，他们并不忽视日常生活的事件；但是他们的反思，却不断地由默想法律所照耀。因此，他们与埃及的智者或希腊的哲学大师不相同，因为他们首先是有信仰的人。他们所面对的生命的迫切问题是：既有一个公义的天主存在，他愿意与他的百姓立约，那么，为什么正直的人受苦？而坏人顺遂？有权势的人耀武扬威？幸福是可能的吗？如何获得？生命有意义吗？值得去生活吗？


天道人语-一、箴言：民间的智慧-天主教图书中心--天主教文学,书籍,图书,书库

天道人语

一、箴言：民间的智慧

以色列的写作者把不同时代的箴言搜集在一起，于第五世纪集成了一本书。这些箴言都是出于民间的智慧。这部箴言一开始即隆重地说：
“以色列王达味之子撒罗满的箴言：是为教人学习智慧和规律，叫人明了哲言，接受明智的教训……”
在这小引之后，我们认为可以读到高超的神修指导。其实，这些经过数个世纪所集成的箴言，都是些帮助人如何得到幸福，给人出些“秘方”，在我们看来，实也平淡无奇。比如：
“顾客常说：‘不好！不好！’
但一离去，赞不绝口”（20；14）
本书中有许多格言，都是出自细心观察的人所作的反思，以讽刺或讥笑的形式来作表达。比如：为懒惰的人有以下的评语：
“懒汉，你去看看蚂蚁，
观察它的作风，
便得到些智识；
……
在夏天却知准备食粮，
在秋收时积贮养料”（6：6…8）。
人应该工作，犹如创1：26；2：15所说。工作是智慧的一个要素。
有人将箴言比作仓房，每一时代都留些痕迹放于其中。在这广博的陈旧杂堆里，人多次可以发掘到宝藏。
在所收集的格言中，多次我们爱穷困的人，努力帮助他们。
“怜悯苦人，才是有福”（14：21）。
“嘲笑穷人的，
是凌辱他的造主”（17：5）。
“向穷人施舍，
是借贷于上主；
对他的功德，
上主必要报答”（19：17）。
“目光慈祥的，
必蒙受祝福，
因他将食粮，
施舍给穷人”（22：9）。
（参阅：14：31；19：7；22：2；28：6；29：7。）
我们在此发现申命纪中的大诫命，并且也发现福音所宣布的教训。
为那些具有观察力的人，人也是一个奥秘：
“心头的愁苦，
唯有自己知；
心中的喜乐，
他人无分享”（14：10）。
“刚毅的精神，能忍受病苦；
若精神萎靡，有谁能支持”（18：14）？
“人心不同，
犹如其面”（27：19）。
但是：
“忧郁使人心消沉，
良言使人心快活”（12：25）。
“晶莹的目光，
使人心旷神怡”（15：30）。
“谁觅得了贤妻，
便觅得了幸福，得了上主恩眷“（18：22）。
最后，连人也不认识自己是什么：
“世人的脚步，
由上主支配”（20：24）。
“有谁能说：我保持了心灵的洁净，
我是纯洁无罪的”（20：9）？
归根结蒂，人要在天主面前深深地谦卑自下：
“智慧只与谦逊人相处”（11：2）。
“谦卑自下，是荣耀的先声”（15：33）。
“任何智慧，才略或计谋，
都不能与上主相对抗”（21：30）。
以上所举的例子都是箴言篇中的珍珠——当然还有其他珍珠。这些警句比出自大先知的语句更令人注意，因为，这些警句大都是先知们宣讲的回应。以简短的语句方式，来表达一个民族的信仰，说明一个有信仰的民族，应如何处世，如何工作，如何接待穷困的人……
箴言，不消说，都是大家所共认的指示，也是大家自然引用的成语，但在实际实践上，却寥寥无几。其实，就我们基督徒来说，也是如此。我们接受了福音，也常予以引用，但具体上，在日常生活中，却很少实践，可能甚或相距甚远！
在全世界上——在以色列选民中一样——有好人，也有坏人（智者和愚者）。不过，每一个人都很知道：天主要审判每一个人的品行：
“上主的眼目，处处都在，
善人和恶人，他都监视”（15：3）。
但是，天主如何干预呢？按照传统的意见来说：恶人的幸福只是短暂的；箴言也是如此回应：
“上主不忍义人受饥，
却使恶人大失所望”（10：3）。
“看！义人在地上还遭受报复，
恶人和罪人更将如何？”（11：31）
“义人常无往不利，
恶人却备受灾殃”（12：21）。
人人都如此肯定；但实际却与此相反！天主如果允许罪人斯压义人，谁又敢讲话？结果如何？箴言没有提出这一问题。但其他的智慧书——首先是约伯传——却提出了这一问题来讨论。


天道人语--天主教图书中心--天主教文学,书籍,图书,书库

首页>>天道人语>>天道人语目录
天道人语

作者：佚名 打包下载
天道人语 [ 分卷阅读 ]
天道人语1——打开圣经
序言
纲要
一、当你打开圣经时……（创１：1－2：３）
二、 第二记述（创２：４―２５）
三、恶进入了世界（创3）
四、人类的惨痛历史（创4－11章）
天道人语2
一、亚巴郎信者之父
二、雅格伯
天道人语3－－迈向福地
一、逾越节（出1—12章）
二、盟约（出19—24）
三、旷野（出、户）
四、许地（苏）
天道人语4——达味为王
一、民长时代
二、迈向王国
三、默西亚国王
天道人语5——崇拜偶像
一、伟大的撒罗满
二、分裂（撕破外衣）
三、面对君王的人——先知
天道人语6
一、默西亚的期待
二、爱的盟约
天道人语11——以色列人中的智者
一、箴言：民间的智慧
二、约伯传：义人受试探
三、训道篇：信者的不满
四、德训篇：识得生活的人
五、智慧篇：突破死亡的思想
六、耶稣：智慧和完成
天道人语12
一、天主的大能与人的弱小
二、以色列的穷人
三、天主举扬谦虚的人
天道人语13启示异邦的光明（上）（路）
一、路加的著作
二、福音
天道人语15－－这人是谁
一、耶稣、默西亚
天道人语16外教的格林多
一、是福音或是智慧？（格林多前书1-4章）
二、阿佛洛狄特女神的城市（5-6章）
三、基督徒风俗的创新（七章）
四、由偶像的祭坛到屠夫的肉铺（8-10章）
五、团体生活问题（11章）
六、神恩的表现与纷乱（12-14章）
七、死人的复活（15章）
格林多后书 一、封纵横交错的通信
二、一封严厉的书信（10-13章）
三、一封平静的书信（1-7章）
四、不要忘了穷人（8—9章）
五、当时与今天
天道人语17
一、我们感谢天主（得前1-3章）
二、在父的照顾下生活（4-5章）
三、斐理伯书
四、常享兄弟相爱的喜乐
天道人语18
一、耶稣向自己的民族宣讲天国（玛３－１３章）
二、上耶路撒冷，过逾越节（１４－２８章）
天道人语19
一、 除保禄所传的福音外，别无福音（迦1：1－2：14）
二、由对基督的信仰而成义（2：15－3：29）
三、由奴隶到自由（4：1－6：10）
四、我只以基督的十字架为芝（6：11－18）
罗马书 一、保禄的福音（1－11章）
二、按照福音的生活(12-15章)
天道人语20由基督徒团体到教会（哥、费、弗）
一、 静观奥秘（1：3-2：19）
二、基督徒生活（4：1-5：21）
天道人语21 －－为使你们获得生命
第一部分：七个征兆（神迹）（1：19－11：54）
第二部分：耶稣的逾越
天道人语22－迈向新世界（若壹、默）
若望一书 一、 引言
二、天主是光
三、天主是父
四、天主是爱
五、结论：耶稣基督、天主子、救主
若望默示录 序言：耶稣基督的启示（1：1-3）
第一部分：今天（1：4-3：22）
第二部分：历史阶段（4-22章）
第三部分：超历史阶段（21-22：8）
总结：主、耶稣，你来吧（22：9-21）
默示录中的象征文字小词典
天道人语23
弟茂德前书
弟茂德后书
弟铎书
希伯来书
天道人语24
雅各伯书
伯多禄前书
伯多禄后书
犹达书