通谕（本笃十六世）-声明-天主教图书中心--天主教文学,书籍,图书,书库

天主是爱（Deus Caritas Est）

声明

本通谕由天主教在线[佳播工作室]翻译，转载请注明。

由于我们一直在等待台湾地区主教团的正式官方译本，并没有对译文里存在的一些问题进行修改，但是，台湾地区主教团所出版的中文本并不是修订版，而且天主教在线的译本。

因此，您在使用这个译本之前，必须要谨慎使用，因为这并不是正式译本，尚存在许多翻译的问题。

天主教在线【佳播工作室】计划在不久的将来重新修订译文，也请各网站转载人员注意。

天主教在线 佳播工作室 谨识

上一页 返回目录 下一页

Copyright©2005-2008 天主教图书中心 Rights Reserved


通谕（本笃十六世）-引言-天主教图书中心--天主教文学,书籍,图书,书库

引言

教宗本笃十六世

“天主是爱”（Deus Caritas Est）通谕

致所有主教，司铎和执事们以及全体平信徒

论基督徒之爱

引言

1，“天主是爱，那存留在爱内的就存留在天主内，天主也存留在他内”（若壹4，16）。若望壹书的这几句话清楚的表达出基督信仰的核心：这是基督信仰中天主的形象，因而也是人的形象以及人的道路。此外，在同一节圣经中，可以说，若望向我们展示出了基督徒存在的一个总结性的方案：“我们认识了，且相信了天主对我们所怀的爱”。

我们相信了天主的爱：基督徒可以这样来表达自己对生命的基本态度。基督徒的开始，不是做一个伦理的决定、或者一个伟大的观点，而是与一个事件的相遇，是与一位的相遇，这会使生命有一个新的起点，因而有一个决定性的指引。在福音中，若望已经用以下的话表达出了这一事件：“天主竟这样爱了世界，甚至赐下了自己的独生子，使凡信他的人获得永生”（参3，16）。基督信仰将爱放在中心地位，已经接受了以色列信仰的中心，同时赋予其更广更深的幅度。事实上，以色列信徒每天都以《申命记》中的话来祈祷，因为这是他们存在的核心：“以色列！你要听：上主我们的天主，是唯一的上主。你当全心、全灵、全力，爱上主你们的天主”（6，4-5）。耶稣将二者合为唯一的诫命，将在《肋味记》中所记载的对天主的爱和对近人的爱合而为一：“应爱人如己”（19，18；参谷十二29-31）。因为是天主首先爱了我们（参若壹4，10），那幺现在爱已经不只是一项“诫命”了，而是对于爱的恩宠的回应，因为是爱来与我们相遇。

现在的世界有时候将天主的名字与报复、甚至是仇恨和暴力联系在一起，这个讯息很具有现实性，也有很具体的意义。所以，在我的第一部通谕中，我愿意谈论爱，谈论天主对我们满溢的爱，我们应该向别人通传。这样也就决定了本通谕彼此关联的两部分。第一部分更属于理论性质的，因为在其中，我愿意在我任教宗职之初，去看天主之爱的几个根本点，天主对人的爱是以一种奥秘而无偿的方式奉献给人的，同时，我也愿意去看天主的爱与人类之爱的内在关系。第二部分则更为具体，因为其中要看如何以教会的方式来实现对近人之爱的诫命。其中的理论特别广泛，可是，通谕的目的不是为了做一部理论性的着作。我的愿望是强调一些基本点，为能在世界上产生一个由人对神圣之爱回应的承诺而来的新动力。
上一页 返回目录 下一页

Copyright©2005-2008 天主教图书中心 Rights Reserved


通谕（本笃十六世）-第一部分 在创造以及救恩史中爱的一致性-天主教图书中心--天主教文学,书籍,图书,书库

第一部分 在创造以及救恩史中爱的一致性

一个语义学上的问题

2，天主对我们的爱是一个生命的根本问题，这里所提出的决定性的问题是：天主是谁？我们是谁？有关这一方面，我们所要面对的首先是语言的问题。“爱”这个字在今天用的最多，但是也最容易遭到滥用，我们对于爱有完全不同的理解。尽管本通谕的主题集中在圣经和教会圣传中对于爱的理解和实行，但是我们不能忽略这个字在不同的文化、以及现在的语言中所有的意义。

首先，我们看到，“爱”这个字在语义学方面广泛的内容：可以有对于祖国的爱、对于职业或者工作的爱、朋友之间的爱、父子之间的爱、兄弟和亲人之间的爱，对近人的爱以及对天主的爱。可是在这些众多的含义中，特别突出的是男人和女人之间的爱，在这个爱中包括身体和灵魂的参与，在这个爱中向人类承诺一个看似无可抗拒的幸福，在这个男女之爱中，其他类型的爱与之相比似乎都黯然失色。这样，就可以提出以下的问题：所有这些不同形式的爱，尽管有不同的表达，最终是否可以确定为唯一的爱呢？或者更好说是我们用同一个字来表达完全不同的现实？

“性爱”（Eros）与“纯爱”（Agape），区别与统一（译者注1）

3．古希腊人对于男女之间的爱用“性爱”（Eros）来表达，这个爱不是产生于思想或者意志，从某种意义上来讲，是包括整个的人。我们首先要指出，在旧约由希腊文所写成的几部书中只有两次用“性爱”这个词，而在新约中从来没有用过这个词：在希腊文中三个有关爱的字－性爱（Eros）、友爱（Philia友谊之爱）以及纯爱（Agape）---新约更趋向于用最后的这个词，而这个词在当时的希腊语中用的很少。而友谊之爱在若望福音中得到了运用和深入，藉此来表达耶稣和他的门徒们之间的关系。与“性爱”这个词相关联的是“纯爱”一词所表达的爱的新观点。毫无疑问，其中表达了基督信仰新意的根本，所表达的正是基督信仰对于爱的理解方式。对于基督信仰的批判由启蒙运动开始得到了绝对的发展，这个新意所收到的是绝对否定式的评价。根据尼采的说法，基督信仰由“性爱”喝下了毒药，虽然没有致死，却生成了陋习[1]。这位德国哲学家这样表达了对于教会一个很为广泛的评断：教会以她的诫命和禁令，难道不是将生命中最美好的事情变成苦涩的吗？在有喜乐的地方、在造物主为我们所准备的赐予我们幸福的地方、在我们能够询问神圣的地方，教会不是放置了一块禁止通行的牌子吗？

4，可是，真的是这样吗？基督信仰真的将性爱摧毁了吗？我们去看基督信仰之前的世界。希腊人－毫无疑问，与此同时的其他文化－认为性爱如同是一个狂想，如同一个“神圣的疯狂”，是在理智之前的，使人超越自己存在的限制，在这个由神圣的能力所形成的疯狂中，人经验到最高的境界。这样，天地之间其他的力量就都变成次要的了：唯吉里奥在《普科里加》中说:“Ominia vincit amor”－爱征服一切--，接着补充道：“Et nos cedamus amori”,我们也会向爱让步[2]。在宗教层面，这种态度表达在对于多产的敬礼中，其中的一个表达就是在许多庙宇中所举行的神妓。这样性爱是以与神圣以及与神圣的共融来庆祝的。

对于这种方式的宗教，是一个强烈的诱惑，相反对于唯一天主的信仰，所以旧约是极力反对的，将之作为反宗教的成分来对抗。这并不是在拒绝性爱本身，而是向对性爱摧毁性的错误宣战；因为对于性爱错误的神圣化是褫夺性爱本有的神圣地位，是将性爱非人性化。事实上，那些庙妓们应该沉醉于神圣的事务，她们并不被当作人看待，她们被认为是产生“神圣疯狂”的工具。事实上，他们并不是女神，而是遭到滥用的人。所以，过分和没有约束的性爱并不是对神圣性的提升和“疯狂”，而是人的堕落和荒唐。这样很明显，性爱需要纪律和净化，不是为了让人得到一时的快感，而是使人以某种方式去询问比他自己更高的存在，那就是我们所倾向的幸福。

5，在对性爱的观念的历史和现状的简单分析中，很清楚，应该重点去看两点。首先，在爱和神圣性之间存在一定的联系：爱承诺无限、永恒，是比我们日常的存在更为高超、并且完全不同的现实。但同时也包括，为能达到这样的目标只凭着直觉的带领并不够。需要一个净化和成熟，这也包括放弃。这不是放弃性爱，也不是将之“毒化”，而是弥补，使之达到其真正的伟大。

首先，这取决于人的本来所是，人是由灵魂和肉身所组成的。人只有在身体和灵魂组成一个密切整体的时候，人才真正的是人自己，对于性爱中需要超越的层面是在人得到这个整合的时候而实现的。如果人只愿意做一个精神体而拒绝肉体，视肉体为纯粹动物性的继承的话，那幺精神和肉体都丧失了其价值。相反，如果人拒绝精神，只重视身体和物质，认为身体是唯一的现实的话，同样也不会实现其伟大。享乐主义者加森蒂以开玩笑的方式问候笛卡儿：“喂，灵魂！”，而笛卡儿回答：“哦，肉体”[3]。可是，不是精神、也不是肉体在爱：是人，是有位格的人作为整合的受造物在爱，这个受造物是由身体和灵魂组成的。只有当二者真正的结合为一体时，人才是完全的人。只有这样，爱－性爱－才能成熟而达到其真正的伟大。

在今天有时候会批判基督信仰在过去对于身体的反对，事实上，常常会有这样的倾向。可是我们今天所看到的对于身体的提升是欺骗。纯粹降低为“性”的性爱会变成为商品，是可以买卖的物品，更进一步来说，人自己成为商品。事实上，这不是人对于自己的身体所有的伟大。相反，对于身体和性的看法只会视之为物质的一部分，是以可计算的方式去运用和看待的。一方面，这样不会将之视为人自由的范围，而是按照人自己的方式试图将之变成快感，但同时也很乏味。事实上，我们所看到的是对于人身体的贬低，人的身体已经不再整合于我们存在的自由整体中了，也不再是我们全部所是的表达了，而是纯粹降低到生理层面。表面上对于身体的提升很快会成为对身体的憎恨。相反，基督信仰常将人视为在身体和灵魂中的合一，其中精神和物质互相渗透，这样正使得二者达到新的尊严。确实，性爱愿意让我们达到对于神圣的“疯狂”，我们会超越我们自己，但是正因为如此，我们需要一条上升、放弃、净化和恢复的道路。

6，具体来看，我们应该如何来描述这条提升和净化的道路呢？为能完全的实现爱对于人性和神圣的许诺，应该如何去生活爱呢？我们可以找到的第一个重要指示是在神秘学家们都很熟悉的旧约的一部书中，那就是《雅歌》。根据今天通行的解释，这部书中诗歌的内容最初是情歌，可能是为了以色列的一个婚礼节日所写的，其中强调夫妻之爱。在这样的环境中，这部书中用来表达“爱”所用的两个词很能说明问题。第一个词是Dodim，这个词是复数，表达的是尚未达到安全的爱，是在一个寻找和不确定的阶段。之后这个词由Ahaba来替代，希腊文用一个发音相似的词Agape来翻译旧约中的这个词；我们已经看过，这个词成为圣经中表达爱特有的词。与尚未确定仍在寻找中的爱相对立，Agape这个词表达了已经达到真正发现另一位的爱的经验，这里超越了在前面的阶段所主要有的自私的性质。现在的爱是看重另一位，是注意另一位。已经不是寻找自己，不是沉醉在自己的幸福中，而是渴望被爱者的益处：这里成为放弃，准备好牺牲，甚至寻找牺牲。

对于爱的最高和最纯境界的发展，就要求人在现在向往最终的，这里有双重意义：包括排他性－只有这一个人，也包括永久性。爱包含全部的存在，以及存在的所有层面，也包括时间。不可能有其他的方式，因为爱的承诺包括无限：爱趋向永恒。确实，爱就是“疯狂”，但不是一时的冲动，而是一条恒久的道路，是出离封闭的自我、走向自我的解放以及自我的交付，正是这样，可以重新找到自己，进而发现天主：“不论谁，若想保全自己的性命，必要丧失性命；凡丧失性命的，必要保存性命”（路，十七33），这是耶稣在他的宣讲中所说的，并且以不同的方式在其他的复音中重复（参玛十39；十六25；谷八35；路九24；若十二25）。耶稣以这些话来描述他自己的行程，就是通过十字架走向复活：就是落地而死的麦粒而结出果实的道路。耶稣以他自己达到极点的爱的祭献为出发点，来描写爱的本质，以及普遍来讲人类存在的本质。

7，我们对于爱的本质的反思，以哲学开始，最终由其本身的结构将我们引向了圣经的信仰。最初所提出的是问题的本身，是去看爱这个字不同、甚至互相对立的意义，其中包括一定的统一，而这些不同的意义之间是否是互相平行的呢？可是，其中所要看的，特别是圣经和教会圣传向我们通传的爱的讯息，是否与人类爱的经验有共同之处，还是二者是互相对立的呢？为达到这个目的，我们找到了两个基本的词：性爱是用来描述“世界”之爱的词，纯爱是描述在信德内建立和成熟的爱。很多时候，二者互相对立，一个是“上升”的爱，而另一个是“下降”的爱。还有其他的区分方式，比如，占有性的爱和奉献性的爱之间的区别（肉欲之爱Amor Concupiscentiae ﹣ 善意之爱Amor Benevolentiae），有时候也包括为了自己的益处的爱。

很多时候，在哲学和神学争论中，这些区分都绝对化甚至互相对立：基督信仰特有的爱似乎是下降之爱，似乎是奉献性的爱，就是纯爱；而非基督信仰的文化，特别是希腊文化中的爱的特点似乎是上升之爱，是占有性的本能之爱，就是性爱。如果将这种独立极端化，那幺基督信仰就与人类存在根本的生命关系脱节，而成为一个独立的世界，可能会让人佩服，但是却断然的与人类的生活脱离关系了。但事实上，性爱和纯爱－上升之爱和下降之爱－从来没有完全的分开。在不同的程度上，越是将二者在唯一真正的爱中正确结合，就越能更好的表达普遍来讲的爱的本质。当然，最初性爱特别是属于本性的、上升性的爱－是对于幸福承诺的陶醉--，可是当人接近另一位的时候，就越来越少的提出有关自己的问题，而是不断的寻找另一位的幸福，去为另一位着想，向另一位交付自己，并愿意为了另一位而存在。这样，纯爱的时刻进入开始的性爱；这样，性爱已经偏离而失去其本质。另外一方面，人也不能单纯的生活下降性的奉献之爱。不能单纯的总是给予，人也应该接受。如果愿意付出爱，也应该同时将爱作为恩宠来接受。确实，如同主对我们所说的，人可以成为活水的生命之泉（参若七37-38）。可是，为能成为这样的泉源，人自己应该常常从最初的第一泉源中饮水，这个泉源就是耶稣基督，是从他被刺透的肋旁产生出了天主的爱（参若十九34）。

在雅各伯梯子的叙述中，教父们看到了这个上升和下降之间不可分割的关系，看到了寻找天主的性爱和接受恩宠的纯爱之间的关系。在这段圣经章节中，记述了圣祖雅各伯如何在梦中看到一个梯子，这个梯子靠在他枕的石头旁，这个梯子直达天上，有天主的天使上去下来（参创二八12；若一51）。大圣良教宗在他的《牧灵规则》中对于这个神视的解释特别令人震惊。他说，善牧应该沉静于默观中。确实，只有这样他才可能发现别人存在深处的需要，进而将之变成为他自己的需要：“内心的虔敬本身会转变成为他人的软弱”[4]。同样，圣额我略提到，圣保禄被提升到第三层天，看到天主的奥迹，正因为如此，他会下来，有能力为所有的人成为所有的人（参格后十二2-4；格前九22）。圣额我略也用了梅瑟的例子，他进出约柜，与天主对话，为能以这种方式使他的民族接近天主。“在约柜内他沉醉于默观，而在约柜外他致力于弱小者的事务”（Intus contemplationem rapitur, foris infirmantium negotiis urgetur）[5]。

8，这样我们就有了对于前面提到的两个问题的第一个答复，尽管这个答复很泛：往深处看，爱是唯一的现实，当然有不同的层面；根据情况，可以突出一个或者另一个层面。可是当一个层面完全与另一个层面分开的时候，那幺所产生的就是爱的一副漫画。我们也总结性的看到了圣经信仰并不与世界平行，也不与人类原始的爱的现象相冲突，而是涵扩整个人，在人寻找的过程中来净化，是爱同时向新的层面开放。圣经信仰的这个新意特别表达在两点，值得特别强调：天主的肖像以及人的肖像。

圣经信仰的新意

9，第一点是天主的新肖像。在围绕圣经世界的不同文化中，神的形象最终来看并不是很清楚，而且彼此互相矛盾。而在圣经的信仰中，这个形象越来越清楚、并逐步统一，这就是在以色列的基本祈祷中所总结的：“以色列，你要听，上主我们的天主是唯一的天主”（申六4）。只有一个天主，就是天地的创造者，因为也是所有人的天主。在这一点上有两点很特别：真正来讲，其他的神并不是天主，我们所生活的各种现实都指向天主，都是他的受造物。当然受造的观念在其他的地方也存在，可是只有这里绝对清楚的显示出，上主不是随随便便的一个神，而是唯一的真天主，他是一切存在的作者。所有的存在都来自他创造性的圣言。这就意谓着要尊重受造物，因为是他所钟爱的，是他所创造的。这样也就显示出第二个重要的成分：天主爱人。在希腊哲学的顶峰，亚力斯多德试图通过反思的途径来发现神圣的能力，就是这个能力是所有存在的愿望和所爱的泉源，所有的存在都是被爱的，是神圣性在推动世界[6]，可是这个神圣性自己并并不需要什幺，也不会去爱，只是被爱。而以色列所信仰唯一天主却是以个人性的方式去爱。此外，他的爱的是一个特殊的爱，在所有的民族中，他拣选了以色列，他爱以色列，当然他这样做的目的是拯救全人类。他爱，他的这份爱毫无疑问可以被看作是性爱，但是也完全是纯爱[7]。

先知们，通特别是欧瑟亚和厄则克尔，大胆的以性爱的形象描述来天主对他的子民的这份爱。天主与以色列的关系是藉着恋爱和婚姻的比喻来表达的；所以，崇拜偶像是通奸，是卖淫。如同我们已经看过的，这里具体的是指，藉着对性爱的滥用所举行的对于多产的敬礼，但同时也描述了以色列与天主之间忠信的关系。往深处看，天主对以色列爱的历史就在于他给了以色列法律书，也就是说，开启了以色列的眼目，使他们看到人的真正本质，并向他们指出真正人性化的道路。这个历史就在于人生活出对于唯一天主的忠信，体验到自己被天主所爱，在真理和正义中发现喜乐，而这个在天主内的喜乐成为根本的幸福：“在天上除你以外，为我还能有谁？在地上除你以外，为我一无所喜。亲近天主对我是多幺美好”（咏七三<七二> 25,28）。

10．我们说过，天主对人的这种性爱同时也是纯爱。不只是因为这个爱是无偿的、无需我们的功劳、是全部给予；也是因为，这个一个宽恕之爱。欧瑟亚以特殊的方式向我们显示出天主对人的这个纯爱超越无偿的层面。以色列犯了“通奸”罪，破坏了盟约；天主应该审判并惩罚她，可是正是在这里启示了天主是天主，不是人：“厄弗辣因！我怎能舍弃你？以色列……我的心已转变，我的五内已感动；我不再按我的盛怒行事，不再毁灭厄弗辣因，因为我是天主，而不是人，是在你们中间的圣者”（欧十一8-9）。天主对他的子民、对人的爱同时也是宽恕之爱。这样强烈的爱相反天主自己，他的爱相反他的正义。基督徒已经特别在十字架的奥迹中看到这一点：天主这样爱人，因而他自己成了人，陪伴人直至死亡，这样将正义与爱整合。

圣经在这个观点中强调了哲学、历史以及宗教的层面，在此，一方面我们可以看到天主纯粹形上学的形象：天主绝对是每一个存在的最初泉源，但是，一切事物的这个创造性的泉源－圣言（Logos），第一因－同时也是全部热情的真正的爱。这样性爱变得十分高贵，但也得到了净化，是建立在纯爱之内的。所以我们可以明白，为什幺《雅歌》很早就被列入圣经数目，因为其中的情歌的意义往深处看，是要描述天主与人以及人与天主之间的关系。这样，不管是在基督信仰还是在犹太的文学中，《雅歌》都成为了解神秘经验的泉源，其中所表达的是圣经信仰的本质：确实，其中所有的是人与天主的结合－人最初的梦想--，但是这个结合不是互相渗透，不是融入神圣性无名的大海：而是一个建立爱的结合，其中双方－天主与人－保持自己的所是，但是，二者成为一体：“那与主结合的，便是与他成为一神”，圣保禄这样说（格前六17）。

11．如同我们已经看过的，圣经信仰的第一个新意就是天主的肖像；第二个新意，从根本上来讲，与第一个互相联系，就是人的肖像。圣经中创造的记述谈到了第一个人亚当的孤独，天主愿意给他一个助手。任何其他的受造物都不能成为人所需要的助手，尽管是人为不同的动物和飞鸟起名字，尽管是人使他们进入生命的环境。于是，天主由人的肋骨形成了女人。现在亚当找到了他所需要的助手：“这才真是我的亲骨肉！”（创二23）。在这个记述的深处可以看到柏拉图所记述的神话：根据他的记述，人最初是球形的，因为人本身是完整的，可以自我满足。但是由于人的骄傲，宙斯惩罚了人，将人分成两半，这样人总是渴望另一半，愿意走向另一半为能成为完整的人[8]。在圣经的记述中并不谈惩罚，可是却出现了这样的观点，从某种意义上来讲，人不是完整的，从人的本质上来讲，人要走向另一位，在另一位身上找到补充的部分，为达到完整；也就是说，只有在与另一位的共融中才可以被认为是完整的。这样，圣经章节以对亚当的一个预言来做总结：“为此，人应离开自己的父母，依附自己的妻子，二人成为一体”（创二24）。

在这个预言中，有两点很重要：性爱根植在人的本性中；亚当去寻找，“离开自己的父母”为能与女人结合，只有二者一起才可以代表完整的人，“二人成为一体”。第二点并不次要：建立在创造的基础上，性爱将人指向婚姻，其中的特点就是唯一性和决定性；这样，也只有这样才能实现其最深的目的。按照唯一天主的形象所有的就是一夫一妻制的婚姻。建立在最终和排他性的爱的基础上的婚姻，成为天主与他的子民的肖像；另外一方面，天主爱的方式也成为人类爱的尺度。性爱和圣经所表达的婚姻的密切关系在圣经之外的文学中并没有记述。

耶稣基督，成了血肉的天主之爱

12，到现在为止，我们主要是看旧约，但是已经看到作为基督信仰唯一圣经的新旧约之间的密切关系。新约的这格新意并不在于新的观点，而是在于基督的形象，是他给不同的观点赋予血肉：是一个真正的现实主义者。旧约的新意也并不在于纯粹抽象的观念，而是在于天主超乎常理的行动。天主的这个行为现在有了具体的形式。因为在耶稣基督身上，天主自己去寻找“亡羊”，去寻找痛苦和迷失的人类。当耶稣谈到善牧寻找亡羊的比喻、谈到妇女寻找失去的钱币的比喻、谈到慈父迎接荡子并拥抱他的比喻，不只是单纯的话语，而是在解释他自己的所是、以及他的行为方式。他在十字架上的死亡表达了天主相反自己，他交付自己为能给人新的生命、为能拯救人：这就是爱人最彻底的方式。注视若望所谈到的基督被刺透的肋旁（参十九37）可以帮助人理解本通谕的出发点所说的：“天主是爱”（若壹四8）。是在十字架上可以去默观这一真理。应该从那里开始，现在可以定义爱是什幺，从这个目光开始，基督徒找到他的生活以及爱的方向。

13，耶稣藉着在最后晚餐中建立圣体圣事，将这个交付的行为永久化。当时他已经提前了他的死亡和复活，将他自己在饼和酒中交付给他的门徒们，交付了他的体和血作为新玛纳（参若六31-33）。在古代，往深处看人们已经梦想真正能够使人生活的食粮就是圣言，是永恒的智慧，现在这个圣言因着爱，为我们成了真正的食粮。圣体圣事使我们进入耶稣的祭献行为。我们不只是以被动的方式接受成了血肉的圣言，而是我们自己也进入他的交付中。天主与以色列之间婚约的形象，现在以一个令人无法想象的方式来实现：以前与天主的对立，现在藉着参与耶稣在他的体和血中的交付而转变成为合一。圣事的“神秘性”建立在天主下来走向我们，这样可以达到另外一个很深的层面，这超越任何人可以达到的神秘层面。

14， 可是现在应该去注意另外一方面：圣事的“神秘性”具有社会性的层面，因为在圣事的共融中，一个人如同所有其他领受圣体的人一样与主结合：圣保禄说，“饼只有一个，我们虽多，只是一个身体，因为我们众人都共享这一个饼”（格前十17）。与基督的结合，同时也是与那些基督为之而交付的人的结合。我不能单独占有基督；我只有在与他人的结合中属于基督，因为他们也都属于基督。共融使我出离自己而走向他，因而也走向与所有基督徒之间的合一。我们形成一个身体，形成唯一的存在。现在对于天主的爱和对于近人的爱真正的结合在一起：成了人的天主吸引我们众人、走向他。这样可以理解，纯爱也就成了圣体圣事的另外一个名字：其中天主的纯爱以身体的方式临到我们，为能在我们内、为了我们而行动。只有以这个基督圣事性的基础为出发点，才可以正确的理解耶稣有关爱的教导。对于从法律和先知，向爱天主及爱近人的诫命的过渡，信仰的全部存在都以这个诫命为出发点，这不是可以独立成章单纯的伦理，不是可以与对基督和他在圣事中的现实化相平行的；因为在这里，信德、敬礼和伦理彼此互相渗透，形成一个现实，就是与天主的纯爱的相遇。这样通常所说的敬礼与伦理的对立自然就消失了。在敬礼本身中、在圣体圣事的共融中，同时就包括被爱以及爱人。一个不承诺实践爱的圣体圣事不是完整的圣体圣事。相反－这我们在下面会细致的看--，爱的诫命的实现不是一个单纯的要求，爱可以成为“诫命”因为之前已经给予了爱。

15，耶稣的一些重要的比喻也应该以这个原则为出发点来理解。富翁（路十六19-31）在遭到判决的地方请求警告他的弟兄们，不要象他一样对于有需要的穷人漠不关心。我们可以说，耶稣以这个呼声来警醒我们，让我们回到正确的道路上来。善心的撒玛利亚人的比喻（参路十25-37）特别的向我们表达了两点。在当时，“近人”的观念主要是指那些居住在同一个城市的本国人，以及在以色列土地上定居的外邦人，所以团体的观念是与一个国家或者民族联系在一起的，现在这个界限已经消失了。我的近人包括任何需要我而我能够帮助的人。将近人的观念普遍化，但同时保持个别性。尽管是指向所有的人，但是对近人的爱不能缩减到一个普遍而抽象的态度，因为这样就没有什幺要求；这要求我此时此刻具体的承诺。教会常应该在其成员的具体生活中解释这个远与近的关系。总之，应该以特殊的方式去看最后审判的重要比喻（参玛二五31-46），其中，爱变成了对于人的生命最终决定的标准。耶稣自己与穷人等同起来：就是那些忍受饥渴的人、那些离家在外的人、那些无衣蔽体的人、病人以及坐监的人：“凡你们对我这些最小兄弟中的一个所做的，就是对我做的”（玛二五40）。爱天主和爱近人互为基础：在最弱小的人身上我们可以找到耶稣，而在耶稣身上我们可以找到天主。

爱天主及爱近人

16，在反思过圣经信仰中爱的本质和意义之后，还需要去看我们该如何去生活爱的这两个方面：我们看不到天主，那真的可以去爱天主吗？另外一方面，可以命令人去爱吗？在这两个问题中，包括对于爱的双重诫命的两个质疑。从来没有人见到过天主，我们如何去爱他呢？此外，爱不可以命令，总之，爱是一个可以拥有的感觉，但并不是由意志所创造的。圣经似乎是在支持第一个质疑，因为强调：“假使有人说：我爱天主，但他却恼恨自己的弟兄，便是撒谎的，因为那不爱自己所看见的弟兄的，就不能爱自己所看不见的天主”（若壹四20）。但是这段圣经并不排除爱天主，爱天主并不是不可能；相反，在我们刚引用的《若望壹书》的整个氛围中，爱天主是特别所要求的。这里所强调的是爱天主与爱近人之间不可分割的关系。二者紧密的联系在一起，如果人向近人封闭、甚至仇恨近人的话，那幺爱天主的说法事实上就是一个谎言。对于若望的这句话的解释更好说应该是，爱近人是与天主相遇的道路，如果在近人面前闭上眼睛也会使我们面对天主成为瞎子。

17，诚然，没有人看到过天主自己，可是天主为我们来说并不是完全不可见的，天主并不是完全不可接近的。《若望壹书》（参四10）说，天主首先爱了我们，天主的这份爱出现在我们中间，成为可见的，因为“天主把自己的独生子打发到世界上来，好使我们藉着他得到生命”（若壹四9）。天主成为可见的：在耶稣内我们可以看到父（参若十四9）。事实上，天主以很多方式成为可见的。在圣经向我们所叙述的爱的历史中，他来与我们相遇，他来吸引我们，直至最后晚餐，直至他在十字架上被刺透的心脏，直至复活后的显现，直至他藉着宗徒们的行动指引初生的教会。在教会历史的发展中，主并没有离开：他常藉着那些能够反射他的光辉的人来与我们相遇；藉着他的圣言、在圣事内、特别是圣体圣事内、在教会的礼仪中、在教会的祈祷中、在信友生活的团体中我们经验天主的爱，我们感受他的临在，这样我们也学习着在日常的生活中认出他来。是他首先爱了我们，他仍在继续首先爱着我们；所以我们也可以以爱来回应。天主不会在我们内强迫一个不是由我们自己所产生的感觉。他爱我们，并使我们看到并经验到他的爱，藉着天主的这个“首先”，在我们也可以产生爱来作为回应。

在这个相遇的过程中也清楚的显示出，爱不只是一个感觉，感觉来去无常，可以是一个很好的开始，但不是爱的全部。前面我们谈到了藉着净化和成熟的过程，性爱可以达到完全，而成为完整意义上的爱。爱的成熟本身就要包括人全部的潜能，可以说包括人的全部所是。在与天主的爱有形可见的表达的相遇，可以在我们内产生喜乐的感觉，这来自被爱的经验。但是这个相遇也包括我们的意志和理智。承认生活的天主是走向爱的道路，我们的意志顺服于他的圣意，就是要在唯一的爱的行为中包括理智、意志和感觉。可是，这是一条常在行进中的道路：爱从来不会“总结”或者完成；爱在生命的进程中改变和成熟，而正因为如此，“会忠于爱本身。愿意同样的事物，拒绝同样的事物（Idem velle, idem nolle）”[9]，这是古人对于真正爱的内容所承认的：使自己与另一位相似，包括思想和愿意相同的事物。天主与人爱的历史就在于这个意志上的共融在理智和感觉的共融中成长，这样我们的意愿越来越与天主的意愿相符合：天主的意愿为我来说已经不是外在的、作为诫命来强加给我的，而是我自己的意愿，因为我已经经验到天主在我内比我自己更在我内[10]。这样在天主内的放弃不断增长，而天主就是我们的喜乐（参咏七三<七二>23-28）。

18，这样看来，耶稣在圣经上所说的对近人的爱是有可能的，这就在于在天主内、与天主一起，也去爱那些我不喜欢的人，甚至我不认识的人。这只有在与天主亲密的相遇中才可能实现，这个相遇已经成为意志的共融，也包括感觉。这样我学习着去看另一个人，不只是以我们自己的眼睛和感觉去看，而是从耶稣基督的角度去看。他的朋友就是我的朋友。在另一位的表面现象的背后，我藉着爱的关注的动作，来发现他内在的渴望，我这样做并不只是因为有外在的组织，也不只是因为要接受一个政治的要求。如果我以基督的眼光去看，我可以给予另一位远比外在的需要更多的东西：我可以给他所需要的爱的目光。这里显示出爱天主与近人之间必须的关系，这一点是《若望壹书》所特别强调的。如果在我的生命中完全缺乏与天主的接触，我常可以在近人身上看到另一位，但是不会在他内承认神圣的肖像。可是，如果在我的生命中，完全的忽略照顾另一位，只愿意履行我的“宗教职责”、只愿意做一个“虔诚”的人，那幺与天主的关系也会有污点。可能只是一个“正确”的关系，但是没有爱。只有我对近人的帮助以及爱的表达可以使我面对天主更敏感。只有对近人的服务使我能够看到天主为我所做的、能够看到他对我如此之爱。圣人们－比如加尔各答的真福德肋撒－达到了常以更新的方式去爱近人的能力，就是因为他们与圣体圣事中的主相遇；此外，这个相遇正是在为他人的服务中达到了其深度和实现。爱天主与爱近人是不可分割的，是唯一的诫命。可是二者都生活在来自天主的爱内，是他首先爱了我们。这样，已经不是一个外在强加给我们的不可实现的“诫命”了，而是一个从内里产生的爱的经验，这个爱从其本性来讲就要与他人交流。爱藉着爱而成长。爱是“神圣”的，因为是来自天主的，并将我们结合于天主；藉着这个结合的过程，将我们转化成一个我们，这超越我们之间的分歧，使我们成为一体，直至最后，天主成为“万物之中的万有”（参格前十五28）。
上一页 返回目录 下一页

Copyright©2005-2008 天主教图书中心 Rights Reserved


通谕（本笃十六世）-第二部分 爱德，教会作为“爱的团体”实践爱-天主教图书中心--天主教文学,书籍,图书,书库

第二部分 爱德，教会作为“爱的团体”实践爱

教会的爱德是圣三之爱的显示

19，“如果你看到了爱，你就看到了圣三”，圣奥斯定这样写道[11]。在前面的反思中我们将目光集中在了被刺透的那一位身上（参若十九37；匝十二10），我们承认，因着爱（参若三16），天父为世界派遣了他的唯一子，为能拯救人类。如同福音作者所记述的，在十字架上死去的时候，耶稣“交付了自己的精神”（参若十九30）（译者注2），这是他在复活之后赐予圣神的前奏（参若二十22）。这样将实现“活水泉源”的许诺，这是由信者的内心所产生的活水，藉此赐下圣神（参若七38-39）。确实，圣神是一个内在的力量，来融合信者的心与基督的心，推动信者去爱弟兄，如同基督爱了他们一样，就是基督在为他的门徒们洗脚的时候（参若十三1-13），也特别是他为所有的人交付自己生命的时候（参若十三1；十五13）。

圣神也是一个转化的力量，转变教会团体的内心，使之在世界上成为天父爱的见证，因为天父愿意使人类在他的爱子内形成一个家庭。教会的所有行为都是找寻人内在益处的爱的表达：教会所寻求的是藉着圣言和圣事去传福音，这个行为在历史的实现中很多时候都是英豪的；教会所寻求的是推动人类生活不同的层面。所以爱就是教会不断的去注意人的痛苦和人需要的服务，也包括物质方面的。我愿意在本通谕的这一部分来阐述这个层面，阐述这个爱德的服务。

爱德作为教会的任务

20，植根在天主之爱内的对近人之爱，为每一位信友来说首先是一项任务，但也是整个教会团体的一项任务，包括教会所有的方面：不管是个别教会的地方团体，还是普世教会的全部。教会作为团体也应该实践爱。这样，爱也就需要组织，因为这是有秩序的团体服务的前提。教会从起初就意识到这项任务为教会来说具有决定的重要性：“凡信了的人，常齐集一处，一切所有皆归公用。他们把产业和财物变卖，按照每人的需要分配”（宗二44-45）。路加以教会的一个定义来向我们叙述这些，在构成教会的主要成分中包括“宗徒的训诲”、“共融”（Koinonia）、“擘饼”以及“祈祷”（参宗二42）。最初提到的“共融”并没有特别的所指，在之后的几节中具体来描述，就是“信徒们一切所有皆归公用，在他们中没有穷人和富人的区别”（亦参宗四32-37）。当然，随着教会逐步的反展，不可能保持这个绝对方式的物质共融。可是其核心部分却保持了下来：在信友团体中不应该出现有的人由于没有办法拥有能够度一个正常生活的的所需而造成的贫穷。

21，为解决如何实现这个教会基本原则的困难，其中决定性的一步我们可以看到对于七个人的拣选，这是执事职的开始（参宗六5-6）。在最初的教会中，讲希伯来语的部分与讲希腊语的部分在对于寡妇的照顾方面产生了分歧。宗徒们感受到他们的职责特别是为圣体圣事服务，因为向他们所托付的是“祈祷“（圣体圣事与礼仪）和“为圣言服务”。于是他们决定由他们自己来负责这个主要的职责，而对于另一个在教会内也是特别必要的职责，则建立七个人的团体。可是这个团体也不应该只局限于纯粹分配的技术性服务：他们应该“充满圣神和智慧”（采纳宗六1-6）。这就意谓着他们的社会服务是绝对具体的，但毫无疑问，同时也是精神方面的；因为，是一个真正精神性的职责，是实现教会的根本职责，就是对近人有秩序的爱。藉着着七人团体的形成，“执事职”（Diaconia）--对近人爱的服务以团体有组织的方式来实行－也就成为教会根本的结构。

22，随着时间的推移以及教会的不断扩大，爱德的实行已经形成教会基本的范围之一，此外也包括举行圣事以及宣讲圣言：向孤儿和寡妇、坐监的人、病人以及所有有需要的人实行爱德，这如同圣事的服务和宣讲福音一样属于教会的本质。教会不能放弃爱德的服务，就如同教会不能忽略圣事和圣言一样。为证明这一点，举几个例子就够了。殉道者儒斯定（卒于约155年）在基督徒庆祝主日的气氛中，也描写了教会的爱德行为，这与圣体圣事是结合为一的。富有的人根据自己的能力，把自己所愿意的部分奉献给主教；而主教就用所接受的财物来支持孤儿、寡妇以及那些由于生病或者其他的原因而有需要的人，还有坐监的人和外邦人[12]。基督信仰伟大的作者戴尔都良（卒于220年之后）记述，基督徒对于各种有需要的人的关注在外邦人中产生了震动[13]。安提约基雅的依纳爵称罗马的教会为“在爱德（Agape）内主持”[14]的教会，可以认为这个定义以某种方式也表达了具体的爱德行为。

23．在这里，有必要去看教会内最早为爱德服务的法律结构。第四世纪中叶，在埃及逐步的形成了名为“服务中心”（Diaconia）的机构，就是在每个隐修院中都有爱德服务的活动。以此为出发点，直到第六世纪在埃及都存在具有完全法律能力的组织，对于这样的组织，甚至世俗权威也给他们一定的粮食，让他们来为民众分配。不仅是在每个隐修院中，就是在每个教区中也有这样的服务中心，这个组织不管在东方还是在西方都得到了逐步的发展。大圣额我略教宗（卒于604年）谈到了纳坡理的服务中心，至于在罗马，这些服务中心从第七和第八世纪就有记载；当然在这之前，根据《宗徒大事录》所表达的基督徒生活的原则，照顾穷人和有需要的人的行为已经是罗马教会根本的组成部分了。这一点清楚的显示在老楞左执事（卒于258年）的形象中。圣盎博罗削已经知道对于这位致命者的详细描述，从根本上来讲，一定向我们显示了这位圣人真正的形象。在他的同伴还有教宗被捕之后，作为照顾罗马穷人的负责人，市政当局命令他在一些时间之内来收集教会的财物并交给当局。老楞左将所有的财物分给穷人之后，把这些穷人带到当局面前，因为他们是教会真正的宝藏[15]。有这样详细而值得信任的历史记述，老楞左作为爱德伟大的实行者留在了教会的记忆中。

24，判教者尤利亚诺皇帝（卒于363年）的形象可以再次说明这一点，在最初几个世纪中，有组织的实行爱德是教会的本质。他在六岁的时候与皇宫的守卫一起参与了谋杀的父亲、兄弟以及其他亲戚的行为；之后他将罪名加在了公斯当斯皇帝的头上（不可以确定是否有凭据），而公斯当斯皇帝当时自称是真正的基督徒。所以为他来说，基督信仰已经彻底没有威信了。在他做了皇帝之后，决定恢复外邦宗教，就是古罗马的宗教，可是他也决定对于这个宗教进行改革，为能使之成为真正成为帝国的推动力量。在这一点上，他由基督宗教接受了广泛的启示。他建立了一个由教省首长和司祭所组成的结构。司祭们应该推动对于神以及近人的爱。在一封信[16]中他写道，在基督信仰中唯一让他感到震惊的是教会的爱德行为。这样他在新宗教中所确定的决定性的一点就是与教会的爱德平行的系统。在这一方面，“加里肋亚人”－当时这样称呼基督徒－已经达到了普遍性。应该超过他们。这样，这位皇帝确认爱德是基督徒团体、也就是教会的决定性特征。

25，到这里，我们来反思其中两个根本点：

a)，教会内在的本质表达在一个三重任务中：宣讲天主的圣言（Kerygma-martyria），举行圣事（Leiturgia）以及爱德的服务（Diakonia）。这三重任务互相联系，不能彼此分开。为教会来说，爱德不是一个可以由其他人来做的纯粹社会行为，而是属于其本质，是她的本性不可或缺的表达[17]。

b), 教会是在世界上天主的家庭。在这个家庭中不应该有任何人由于缺乏必需品而受苦。但同时，爱德--纯爱超越教会的界限。善心的撒玛利亚人的比喻仍旧是一个行为的标准，并且显示出对于“偶然”遇到的有需要的人的爱具有普遍性（参路十31），包括所有的人。可是，在爱的普遍性之内，也特别是教会的要求，正因为教会是一个家庭，所以她的任何一个成员都不应该因为需要而受苦。在这层意义上，《致迦拉达人书》中所谈到的爱德仍然有价值：“我们一有机会，就应向众人行善，尤其应向有同样信德的家人”（六10）。

正义与爱德

26，从十九世纪开始，对于教会的爱德行为提出了质疑，之后这种思潮特别由马克思主义来发展。他们认为，穷人不需要爱德，而是需要正义。爱德行为---也就是施舍---事实上是富人为了忽略正义所建立的，为了能够让他们的良心平安，为能保持他们的社会地位而继续剥夺穷人的权利。真正需要的不是保持以现有的条件来实行一些鼓励的爱德行为，而是建立一个正义的秩序，其中所有的人都会得到属于他们自己的财富，因而也就不需要爱德行为了。应该承认，这种理论有一些真理，但也有相当的错误。确实，一个国家的基本规则应该是努力寻求正义，一个正义的社会秩序的目的就是在尊重低级结构的前提下，保证每个人所应有的公共财富。这也是基督徒有关国家的教导所强调的，也是教会社会训导所强调的。从历史的角度看，社会正义秩序的问题由十九世纪的工业社会开始进入了一个新的阶段。现代工业的产生改变了古老的社会结构，大批雇佣工人的出现彻底改变了社会的架构，其中资本和劳动的关系成了决定性的问题，这个问题在这之前不为人所知。从那时起，生产工具和资本成了少数人所拥有的新权力，这剥夺了大批工人的权利，为此工人们不得不反抗。

27，应该承认，教会当局慢对于这个问题的认识很慢，这里是以新的方式提出社会的正义结构。当然也不乏这方面的先锋，比如，其中的一个就是玛贡西亚的主教科特肋（卒于1877年）。为能解决所产生的具体问题，也出现了不同的社团，机构以及其他的组织等等，特别也产生了新的修会，他们在十九世纪致力于为改善贫穷、疾病以及缺乏教育的努力。1891年，教宗的训导也关注这个问题，就是教宗良十三世的《新事》通谕。之后有1931年比约十一世的《四十年》通谕。1961年真福若望二十三世教宗公布了《慈母与导师》通谕，而保禄六世则在《民族发展》通谕以及《八十年》宗座文告中谈到当时的社会问题，其中特别谈到了拉丁美洲的问题。我的伟大前任若望保禄二世为我们留下了三部社会通谕：《工作》通谕（1981），《社会事务关怀》通谕（1987）以及《百年》通谕（1991）。这样逐步的去面对各种形势和问题，逐步的反展出一套教会的社会训导，在2004年，宗座正义与和平委员会以系统的方式编辑了《教会社会训导纲要》。马克思主义提出了世界革命作为解决社会问题的灵丹妙药：根据这种理论，藉着革命以及随之而来的生产集体化，一切问题都会以全新的方式迎刃而解。这个梦想已经破灭了。在我们今天所面对的困难局势中，也包括由于经济全球化所造成问题，教会社会训导已经成为一个根本的指引，提出具体的指导方针，这远超过训导本身的界限：面对发展，所有认真的面对人类和世界问题的人都应该来探讨这些指导方针。

28，为能更确切的对于正义的必要承诺以及爱德的服务之间的关系作出定义，应该去看具体的两种形势：

a), 社会和国家的正义秩序是政治的主要任务，如果一个国家不以正义来治理，就会成为一个巨大的强盗集团，奥斯定说：“如果是远离正义的人来做国王，难道不是一个巨大的强盗吗？”[18]。信仰基本结构的特征就是将恺撒的和天主的区分开来（参玛二二21），也就是说，在国家和教会之间，如同梵二大公会议所说的，应该承认俗世的独立性[19]。国家不可以强加给人宗教，但是应该保证宗教信徒之间的自由及和平；教会作为基督信仰的社会性表达，有其独立性，根据其信仰以团体的形式来生活，国家应该尊重。是两个不同的层面，但是常彼此联系。

正义是一切政治的目标，所以也是其内在的标准。政治不单纯是一个确立公共秩序的方式：其根源与目的就是正义，而正义则属于道德性质的。这样，无可避免的，国家所要面对的问题就是如何在此时此刻实现正义。但是这个问题包含另一个更为彻底的问题：正义是什幺？这是需要实际面对的问题，但为能正确的实行这一点，理智常需要净化，因为道德的盲目常是一个危险，这从来不会完全脱离，而利益和权力会造成道德的盲目。

在这一点上，政治与信仰相遇。毫无疑问，信仰的特殊本质就是与生活天主的关系，这个相遇为我们打开新的层面，超越理智本身的范围。但同时为理智本身来说是一个净化的力量。以天主为出发点，信仰不会使理智盲目，常会帮助理智不断的改善。信仰允许理智以更好的方式实现其职责，使其更清楚的看到其特性。应该是在这一点上去看教会社会训导：教会社会训导并不是要使教会成为凌驾于国家之上的权力。也不愿意强迫那些没有相同信仰和行为方式的人。只是愿意为净化理智而努力，愿意表达此时此刻属于正义的部分，可以得到承认，之后也可以去实行。

教会社会训导的基础是理智和自然权利，也就是说，其出发点是符合人的本性的。我们也知道教会的这个训导对于政治的看法，其具体实行并不是教会的责任，这个训导愿意为在政治方面陶成意识而服务，愿意为了正义的真正要求的增长而服务，同时，也准备按照正义的要求而实行，尽管有时候会相反个人的利益。这就意谓着建设正义的社会和国家秩序是每一代人都需要面对的根本任务，这是属于每一个人的。作为一项政治性的任务，不会成为教会直接的范围。但同时也是人类的第一任务。藉着理智的净化以及道德的陶成，教会有责任奉献自己独特的观点，为能使正义的要求成为可理解的，同时在政治方面可以具体实行。

教会不能、也不应该自己介入实现正义社会的政治角色中。教会不能、也不应该代替国家。但同时不能、也不应该置身于为正义而奋斗的范围之外。应该通过理性的思考置身其中，应该唤醒精神的力量，没有精神的力量正义不会发展，因为正义常要求舍弃。正义的社会不能由教会来实现，而是由政治来实现。可是教会特别要努力的为正义而向善的要求开启人的理智和意志。

b),爱和爱德常是必要的，就是在最正义的社会中也是一样。没有任何一个国家秩序可以使爱的服务成为次要的，尽管这个秩序十分正义。如果试图不去重视爱，也就不会将人作为人来重视。常会有痛苦需要安慰和帮助，常会有孤独，常会有物质需要的情形，其中表达对近人具体的爱是必要的[20]。如果一个国家愿意承担一切，包括一切，最终会成为一个贵族阶层，不会保证每一个受苦的人的根本需要，任何一个人所需要是个人性的照顾。所需要的不是一个可以规划一切、主导一切的国家，而是根据具体的原则来慷慨的承认和支持有不同的社会力量所产生的动力，因为这里可以满足人本有的近距离的需要。教会是这些有生机的力量之一：在教会内有藉着基督的圣神所产生的爱的动力。这个爱所给予人的不只是物质的帮助，也包括灵魂的照顾和安宁，很多时候这个帮助比物质的支持更为重要。如果强调正义的结构可以取代爱德的行为，其中背后所隐藏的是以唯物主义的观点来看待人：是认为人“只靠饼生活”（玛四4；参申八3），这个观点是对人的贬低，正是忽略特别属于人性的内容。

29，这样，我们一方面可以更精确的确定教会生活与国家和社会对于正义秩序之间所存在的关系；另外一方面，也可以确定教会生活与有组织的爱德行为的关系。我们已经看过，建立正义的结构不是教会直接的责任，而是属于政治的范围，也就是说是属于独立负责的理智的范围。而在这一方面，教会的任务是直接的，因为这是要净化理智，重振道德的力量，没有这些不会建立一个正义的秩序，即使有了正义的秩序也不会持久。

在社会中建立正义秩序的直接任务更好说是特别属于平信徒的。他们作为国家的公民，蒙召直接的参与公众生活。所以，他们不可以远离“许多不同的经济、社会、立法、行政及文化的领域，这一切都是为有组织而又制度化地进行「大众福利」”[21]。所以，平信徒的使命就是建立正确的社会生活，尊重其合法的独立性，根据其各自的范围、按照自己的责任与其他的公民合作[22]。当然教会爱德的表达从来不可以与国家的行为相混淆，诚然，爱德应该鼓励平信徒的全部存在，因而，其政治行为应该作为“社会仁爱”来生活[23]。

教会的爱德组织是特别属于教会的，是教会本有的职责，其中教会不是单纯的合作，而是直接作为主要负责人，是属于其本质的。教会从来不会认为信友们可以不去有组织的实行爱德；另外一方面，从来也不会出现不需要每一位基督徒个人实行爱德的情形。因为在正义之外，人常有被爱的需要。

在当今的社会环境中爱德服务的多种结构。

30，在对于教会对人的服务的特殊方面下定义之前，现在我愿意去看当今世界中对于正义和爱的承诺的普遍情形。

a), 大众传播媒体将我们的地球变小了，人可以迅速的接近的不同的文化。当然由于“同在一起”有时候会产生不理解和冲突，但是现在比以前更容易了解到别人的需要，这也是一个召唤，要我们去分担别人的困难情形。我们每天看到世界上那幺多的物质和精神的悲惨情形，那幺多的痛苦，尽管在科技领域的巨大发展。这样，在当今要求人重新去救助有需要的近人。梵二大公会议以很清楚的话语强调了这一点：“交通工具日趋便利迅速、人与人之间的距离日渐缩短、全球居民……在今天，爱德行为能够，也应当包括任何人及一切的需要”[24]。

另外一方面---这一点对于全球化的进程很有挑战性和促进作用---，现今为有需要的兄弟姊妹提供人道帮助存在无数的方式，比如为分配食物、衣服以及住所的现代化系统。对于近人的关怀超越了国家的界限，向全世界发展。梵二大公会议适当的提出：“在我们这个时代所有的特征中，特别值得提起的一点，是正在滋长中而且无法阻挠的一种各民族休戚相关的意识”[25]。国家组织和人道机构都对以此为目的的发展提供便利，通常是一方面通过提供物质帮助或者减低税务，或者另外一方面提供数目可观的费用。这样由社会所表达的关怀明显的超过了个人单独的能力。

b), 在这种形势下，在国家和教会的组织之间产生了很多新形式的合作，并卓有成效。教会组织以其在运作方面的透明度以及为爱而做见证的中心，可以以基督徒的方式鼓励社会组织，这样会有助于彼此的合作，一定会使爱德的服务更为有效[26]。在这样的环境中也形成了很多以爱德和慈善为目的的组织，这些组织都努力以人道主义为出发点，寻求对于现存的社会和政治问题的解决方式。我们时代的一个重要现象就是许多形式的志愿者的形成和普及[27]。对于这一点，我愿意对所有参与这些不同形式活动的人表达我的重视和感激的特别话语。这项如此普及的工作为年轻人来说是一所生活的学校，其中教导他们关怀，教导他们准备好给予，不仅仅是给予一些物质，更是给予自己。这样，面对死亡文化，这里所显示的正是为了另一位而愿意“舍弃自己”（参路十七33及对观），是不去寻找自己，所显示的是生命的文化；因为死亡的文化所显示的是，比如毒品，是相反爱的。

在天主教会以及其他的教会和教会团体中也产生了爱德服务的新形式，一些古老的形式产生了新的活力。这些形式通常都获得了在福传与爱德行为之间建立一定的联系。这里我愿意特别记起我的伟大前任若望保禄二世，他在《社会事务关怀》通谕[28]中说，天主教会愿意与其他的教会以及团体的爱德组织合作，因为我们行动的基本动机是相同的，我们所注视的目标也是相同的：那就是真正的人道主义，在人内承认天主的肖像，愿意帮助人实现与此尊样相符和的生活。之后的《愿众人合而为一》通谕再次强调，为能使世界有一个更好的发展，需要基督徒之间共同的声音，需要他们承诺“尊重每一个人的权利和需求，特别是贫穷的、卑下的和无助的人”[29]。

我愿意表达我的喜乐，因为这个愿望在全世界众多的范围内得到了广泛的回应。

教会爱德行为的特别形象

31，从深处看，为了满足人的各种需要所产生的不同的组织的增加，其原因是因为造物主在人的本性中刻上了爱近人的诫命。但也是基督信仰在世界上临在的一个效果，因为基督信仰不断的生活这个诫命并使之有效，因为教会在历史上就是不断的这样做的。前面的提到的判教者尤利亚诺皇帝的改革只是其中最初的一个见证。从这层意义上讲，基督信仰的力量远远超于基督信仰本身的范围。所以，教会的爱德行为很重要，应该保持其全部的活力，不应该只缩减为一个普通的援助组织，也不应单纯的成为众多组织中的一个。可是，构成基督徒和教会爱德的根本成分有哪些呢？

a),根据前面谈到的善心的撒玛利亚人的比喻，首先，基督徒的爱德是面对一个具体需要的情形的回复：饥饿的人应该得到饱饫，赤身露体的人应该有衣服穿，病人应该得到照顾以便能够恢复健康，坐监的应该有人探望；等等。以民爱（教区、国家以及国际范围之内的）为首，教会的爱德组织应该尽力的想办法得到这些必要的资源，特别是那些致力于此的人应该拥有足够的资源。至于为受苦的人服务，需要服务的人从职业的角度来讲应该有能力：帮助人的人应该受到陶成，以便能够以适当的方式去实行。第一个基本要求是职业方面的称职，但是只有这一点并不够。因为所要接触的是人，人所需要的常是比技术方面的照顾更多的。需要人性。需要发自内心的照顾。在教会的爱德机构中工作的人应该不只局限于实现在需要的时候的一些行为，而要发自内心的献身于另一位，为能使另一位经验到人性的宝藏。所以，从事这方面工作的人员，在职业方面的陶成之外，也特别需要另外一个“心灵的陶成”：应该指引他们在基督内与天主相遇，要在他们内产生爱，要向另一位开放自己的心。这样，为他们来说，可以说爱近人已经不是一个外在强加的命令了，而是来自于他们信德的结果，信德是因着爱德而行动的（参迦5，6）。

b),基督徒的爱德行为应该独立于政党和意识形态。基督徒的爱德不是要以意识形态的方式来改变世界，也不是为世界的战略目标服务的，而是在此时此刻对于有需要的人的爱。现代社会，特别是从十九世纪开始，是由以不同形式所出现的发展哲学为主导的，其最彻底的方式就是马克思主义。马克思主义战略的一部分就是贫穷的理论：这种理论强调，只有那些以非正义的方式拥有权力的人才试图实行爱德，事实上这样是为了其非正义的体系服务的，这样做会使其体系看起来可以接受，至少在某种程度上可以接受。这样就会制约革命的力量，也会制约向一个更美好的世界的发展。因此马克思主义拒绝进而攻击爱德，认为这是一个纯粹保守的体系。事实上马克思主义一种没有人性的哲学。现今生活的人要为未来而牺牲，而这个未来的实现很令人怀疑。事实上是，就现阶段来讲，不能够为了推动世界的人性化而放弃以人性化的方式来实现。只有现在开始满怀热情的努力实行，才可以建设一个美好的世界，要独立于政党的纲要和战略方式。基督徒的纲要---善心的撒玛利亚人的纲要，耶稣的纲要---就是拥有“一颗可以看到的心”。这颗心可以看到哪里需要爱，进而去实行。当然，当教会以团体的方式来实行爱德的时候，个人的自发性也要包括与其他类似机构的规划、预备及合作。

c),此外，爱德不应该成为今天所说的宗教扩张主义的工具。爱是无偿的，不是为了达到一个目的而实行[30]。可是这并不意谓着爱德行为应该将天主和基督放在一边。爱德常是全人的行为。很多时候，痛苦的最深根源正是没有天主的临在。以教会的名义实行爱德从来不应该将教会的信德强加给别人。我们会意识到在其纯洁与无偿中，爱是天主最好的见证，我们相信天主，是他推动我们去爱。基督徒知道什幺时候适合应该去谈论天主，什幺时候应该沉默，只让爱来讲话。基督徒知道天主是爱（若壹4，8），天主就在只有爱的时刻临在。返回前面的问题，基督徒也知道对于爱的轻视是对天主和对人的侮辱，是努力隐藏天主。所以，对于天主和对于人最好的护卫就是爱。教会的爱德组织有责任加强其成员对于这一点的意识，为使其行为、言语、静默以及榜样能够成为基督可信的见证。

教会爱德行为的负责人

32，最后，我们应该将注意力转向已经提到过的教会爱德行为的负责人。前面的反思中，我们清楚的看到天主教中实行爱德服务的不同组织，其真正的主角是教会自己。这包括所有的方面，从堂区开始，到个别教会，直至普世教会。为此我可敬的前任保禄六世所做的十分符合时代的要求，他建立了宗座一心委员会，其职责就是引导和协调天主教会所推动的爱德组织和活动。此外，在教会的主教职务中，主教们作为宗徒们的继承人，应该在地方教会中以主要负责人的身份，在今天也实行《宗徒大事录》中所提出的方式（参二，42-44）：教会作为天主的家庭，今天如同昨天一样，应该成为互助的场所，同时也准备好为有需要的人服务。在祝圣主教的礼仪中，正式的祝圣之前有对于候选人的询问，其中表达了其职务的根本成分，并提醒其将来职务的职责。其中被祝圣者清楚的表示，他要以主的名义接受穷人和有需要的人，并给予他们安慰和帮助[31]。《天主教法典》在有关主教职务的条款中，并没有直接将爱德列为主教职的特殊范围，而只是普遍的谈到主教应该协调不同的传教范围，尊重其特殊性[32]。可是，近期的《主教牧灵职指引》更具体的深入了爱德作为全教会以及主教在自己的教区内的必要责任[33]，其中强调爱德的实行是教会的行为，如同圣言和圣事的服务一样属于教会原始使命的本质[34]。

33，对于在教会内爱德服务中的合作者，前面已经看到了其根本的方面：不应该以按照一种意识形态为模式而改善世界的服务为指引，而是应该接受信德的指引，为了爱德而行动（参迦5，6）。首先应该是为基督之爱所推动的人，他们的心应该是被基督的爱所征服，藉此而产生对近人的爱。他们行动的标准应该是《格林多后书》所说的：“基督的爱催迫着我们”（五14）。我们应该在天主内意识到，是天主为我们交付了他自己直至死亡，这个意识应该推动我们不为自己而生活，却要为了他、与他一起为别人而生活。谁若爱基督，就会爱教会，就会愿意教会越来越成为来自于基督之爱的表达和工具。天主教爱德组织的合作者愿意与教会一起工作，所以是与主教一起工作，藉此天主的爱会在世界上拓展。他们藉着参与教会爱的服务，愿意成为天主与基督的见证。正因为如此，愿意无偿的为人行善。

34，教会的大公性的内在开放应该包括其合作者与其他不同形式的服务保持同步，但是这应该尊重基督对于他的门徒们所要求的特殊之处。在爱德的诗歌中（参格前十三），圣保禄教导我们爱德常超越单纯的行为：“我若把我所有的财产全施舍了，我若舍身投火被焚；但我若没有爱，为我毫无益处”（3节）。这首诗歌应该成为所有教会服务的大宪章；其中包括了我在这部通谕中所有对于爱的反思。如果在具体的实行中人感受不到爱，感受不到与基督相遇的爱，那幺这样的行为不够。个人分担另一位的需要和痛苦会成为自我的交付：为了不让恩惠对另一位造成贬低，不只需要给予我所有的东西，而是给予我自己，我自己应该成为恩惠的一部分。

35，这种方式的服务会让服务者谦卑。不会面对另一位眼前的悲惨情形而具有优越感。基督在世界上是最后一位---十字架---，正是因着这个彻底的谦卑才拯救了我们，才会不断的帮助我们。有能力帮助别人的人就是这样承认自己也是接受帮助的。帮助不是他自己的功劳，也不是骄傲的原因。这是恩宠。当一个人越是努力帮助另一位，越是会更好的明白基督所说的话：“我们是无用的仆人”，（路十七10），并将之用到自己身上。确实，这样会承认自己的行为不是建立在优越感或者个人的能力上，而是主赐给他这个恩宠。有时候过多的需要以及自己行为的有限，会让一个人受到失望的诱惑。可是，正是在这里，会鼓励他知道最终他自己只是主手中的一个工具，会让他得到解脱，不会认为是他自己一个人在改善世界---当然改善世界常是需要的。他会谦逊的尽自己的努力，也谦逊的将一切交托给主。治理世界的是天主，不是我们。我们只是尽我们的能力奉献我们的服务，甚至是他给我们力量。可是要尽我们所能来努力，这是耶稣基督的善仆常应该积极努力的任务：“基督的爱催迫着我们”（格后五14）。

36，巨大需要的经验一方面可能会使我们倾向于以一种意识形态来按照我们的意愿取努力，不是按照天主对世界的治理，我们愿意解决世界上所有的问题。另外一方面，也会成为一个诱惑，面对压力会屈服，会认为无论如何都不能做什幺。在这样的情形下，为能进入正确的道路，与基督生活的接触是一个决定性的帮助，而正确的道路就是不陷入骄傲，不因此而轻视人，而事实上如果这样的话不会有任何建树，只会毁灭；也不陷入失望，失望会阻止人接受爱的指引，也会阻止人去服务。在此刻，祈祷成为一个很具体的要求，是不断的接受基督力量的方式。祈祷不是浪费时间，尽管看起来是一个很紧迫的需要，似乎只有行为才可以推动一切。虔诚不会减低对于近人的贫穷和悲惨情形的对抗。加尔各答的真福德肋撒是一个明显的例子，献给天主的祈祷的时间不仅不会阻止为近人的爱而服务，相反会是一个不绝的泉源。在1996年四旬期给平信徒合作者的信中她这样写道：“我们在每天的生活中需要与天主亲密的结合，我们如何得到这一点呢？藉着祈祷”。

37，面对许多为爱德服务的基督徒的行动主义以及俗化现象，是重新强调祈祷的重要性的时候了。很明显，一个祈祷的基督徒不会试图改变天主的计划或者纠正天主所预见的。更好说是寻找与耶稣基督的父的相遇，恳求他以圣神的安慰，在他的工作中临在，临在他内。与天主家庭式的关系，以及顺服于他的圣意不会贬低人，而是使人脱离恐怖主义以及极端主义的奴役。一个真正宗教的态度会让人避免去评断天主，否则人会指责天主允许这些悲惨现象的存在，会指责天主不关心他的受造物。可是如果人试图顾及自己的利益而与天主对抗，那幺在人的行为没有能力的时候会有谁来帮助他呢？

38，确实，因为没有办法理解的痛苦以及表面看来在世界上没有道理的痛苦，约伯在抱怨天主，所以，他在痛苦中说：“唯愿我知道怎样能寻到天主，能达到他的宝座前！……唯愿意我知道他答复我的话，明了他向我说什幺。他岂能靠强力同我争辩？……因此，为了他，我很惊慌，一想起来，我就害怕。天主使我的心沮丧，全能者使我恐怖”（二三3，5-6，15-16）。有时候我们不知道天主没有干涉的原因。可是另外一方面，他也不阻止我们如果耶稣在十字架上一样呼喊：“我的天主，我的天主，你为何舍弃我？”（玛二七46）。我们应该在对话的祈祷中在他面前保持这个问题：“圣洁而真实的主啊！你不行审判要到几时呢？”（参默六10）。圣奥斯定对于我们的这个痛苦作出信德的答复：“Si comprehendis, non est Deus”，如果你明白，那幺他就不是天主了[35]。我们的抗议并不是不信赖天主，也不是暗示他错误、软弱或者漠不关心。为一位信者来说，不可能认为他没有能力，“也许他睡着了“（列上十八27）。更好说，包括我们的呼喊，如同十字架上耶稣口中的呼喊一样，是以绝对而深刻的方式来承认我们相信他的能力。事实上，尽管有周围世界的不理解和混淆，基督徒仍然相信“天主的善良和他对人的慈爱”（铎三4）。尽管如同其他人一样生活在历史复杂的现实和悲剧中，仍然坚信天主是父亲，他爱我们；尽管他的沉默为我们来说不可理解。

39，信德、望德与爱德是统一的。事实上望德是与忍耐的德行联系在一起的，甚至面对表面的失败也不灰心，谦逊的承认天主的奥迹，甚至在黑暗中信赖他。信德向我们显示天主将他的圣子给了我们，这样在我们内产生了坚定的信念，相信天主真的是爱。这样将我们的没有耐心和疑惑转变成为世界在天主手中的坚固望德，尽管有黑暗，但最终他会得胜，如同《默示录》藉着令人震惊的形象所清楚显示的。是信德使人意识到天主藉着耶稣在十字架上被刺透的圣心所启示的爱，信德同时会产生爱。爱是一道光---往深处看，是唯一的光---会不断的照亮黑暗的世界，给予我们生活和行动的力量。爱是可能的，我们可以将之实践出来，因为我们是按照天主的肖像受造的。生活爱，这样将天主的光带给世界：这就是我在这部通谕中所愿意邀请的。
上一页 返回目录 下一页

Copyright©2005-2008 天主教图书中心 Rights Reserved


通谕（本笃十六世）-结论-天主教图书中心--天主教文学,书籍,图书,书库

结论

40，最后我们去看圣人们，他们是实践爱德的楷模。我特别想到了土耳的圣玛尔定（卒于397年），他开始是一名军人，之后成为隐修士，并成为主教：他几乎是一座丰碑，显示了爱德个人见证无可取代的价值。在阿泯斯教堂的门口，他与一个穷人分享了他的外敞，在夜间，耶稣在梦里显现给他，就穿着那件外敞，这确定了福音的恒久价值：“我赤身露体，你们给了我穿的……凡你们对我这些最小兄弟中的一个所做的，就是对我做的”（玛二五36，40）[36]。在教会历史上有那幺多的见证！特别是从圣安多尼院长开始的所有隐修院的活动，显示出对近人真正爱的服务。面对面的与爱的天主相对的时候，隐修士接受除了为天主服务之外，将他的生命转变成为对近人的服务。这样可以解释为什幺在隐修院周围产生了接待和照顾人的庞大结构。也可以解释为什幺有无数的以人道主义和基督徒陶成的组织专门为穷人服务，这些开始是由隐修会和托钵修会来实现的，之后在教会的历史上由不同的男女修会来实行。其中圣人的形象，比如亚细细的方济各、罗耀拉的依纳爵、若望号由天主者、雷利斯的加弥罗、味增爵、玛理拉的路易撒、若瑟科特兰、若望鲍斯高、路易斯奥利内、加尔各答的德肋撒，这只是其中的一部分，他们常是所有有善意的社会爱德的典范，因为他们是有信德、望德和爱德的人。

41，在圣人们中，主的母亲玛利亚十分特殊，她是义德之镜。《路加福音》显示出她为了他的表姐依撒伯尔的爱德服务而奔走，为能在她怀孕期间照顾她，与她一起住了“三个月”（一56）。“Magnificat anima mea Dominum”，在此期间她唱出了“我的灵魂颂扬上主”（路一46），藉此表达了她生命的全部：不是将她自己放在中心位置，而是为天主留下空间，她在祈祷和对近人的服务中与天主相遇；只有这样世界才会改善。玛利亚是伟大的，就是因为她举扬天主，而不是她自己。她是谦逊的，她只愿意做主的婢女（参路一38，48）。她知道世界的救恩不是由于她的作为，而是完全准备接受天主的作为。她是望德的人：因为她相信天主的许诺，祈求以色列的救恩，天使可以显现给她，邀请她完全的为这个许诺而服务。她是信德的人：依撒伯尔说，“那信了的是有福的！”（路一45）。赞主曲---可以说是她灵魂的肖像---完全是由取自圣经的话语所形成的。这样显示出天主的圣言是她真正的家，她完全自然的出入。她用天主的圣言讲话和思考；天主的话成了她的话，她的话语产生自天主的话语。此外，也显示出她的思想与天主的思想吻合，她的意愿就是与天主有同样的意愿。她深深的被天主的圣言所渗透，她可以成为降生成人的圣言的母亲。总之，玛利亚是一个有爱的人。怎幺会不是这样呢？她在信德内与天主有同样的思想和同样的意愿，作为信者，她只能成为一个有爱的人。在福音对于童年的记述中，在她静默的行动中，我们可以感受到这一点。我们看到在加纳，她细心的发现新婚夫妇的需要，把这个需要呈到耶稣面前。我们看到她谦逊的接受在耶稣公开生活的阶段她被遗忘，她知道她的儿子现在要建立一个新的家庭，她做母亲的时刻只有在十字架上才会到来，那是耶稣真正的时辰（参若二4；十三1）；之后，在五旬节的时刻，是他们要聚集在她的周围期待圣神（参宗一14）。

42，圣人们的生活不只包括他们在地上的生活，也包括死后在天主内的生活和行为。在圣人们身上很明显的看到，走向天主的人不会远离他人，而是真正的接近他人。我们在玛利亚身上比在任何人身上都更清楚的看到了这一点。被钉十字架的那一位对他的门徒若望---藉着若望，对所有的门徒们---说：“请看，你的母亲”（若十九27），这在每一代人身上都重新实现。玛利亚确实成为所有信者的母亲。各个时代的人、世界各地的人，都将自己的需要和希望、喜乐和矛盾、孤独和生活放在她母性的善良以及她童贞的纯洁和美善中。人们常会经验到她善良的恩惠，经验到她由内心最深处所发出的无尽的爱。在各大洲以及所有的文化中所显示的感恩的见证，都是在承认这纯洁的爱，这不寻找自己的爱，这单纯的愿意善的爱。同时，信友们的敬礼也显示出这个爱如何成为可能的无错的直觉：这个爱是藉着与天主最密切的结合所达到的，藉着这个结合人完全的被天主所吸引，这可以使那些由天主之爱的泉源畅饮的人“涌出生命的泉水“（若七38）。童贞圣母玛利亚会教导我们什幺是爱，爱的根源及其常常更新的力量在哪里。教会将自己为爱服务的使命交托给玛利亚。

天主圣母玛利亚，

你给了世界真正的光明，

你的圣子，天主子，耶稣。

你完全的将自己交付于

天主的召唤，

你成为由他所产生的善的泉源。

请向我们显示耶稣，请指引我们走向他。

请教导我们认识他，并爱他，

为能使我们也能够

有能力

给予真正的爱

并成为活水的泉源

就在饥渴的世界中。

罗马，伯多禄大殿傍，12月25日，2005年圣诞瞻礼，我就任教宗第一年

本笃十六世
上一页 返回目录 下一页

Copyright©2005-2008 天主教图书中心 Rights Reserved


通谕（本笃十六世）-注释-天主教图书中心--天主教文学,书籍,图书,书库

注释

译者注1：教宗在这篇通谕中具体的分析爱的不同层面以及对于爱在语言学中的不同的解释，为此教宗用了几个不同的词语来分析。而这几个词语在中文的神学词汇中尚未形成固定的词汇，普遍来讲，都泛泛的以“爱”一个字来翻译，我们认为在这样一个详细区别爱的不同方面的专着中，中文表达应该有更细致的区别，所以译者试图在中文翻译方面做一些词汇性的创造，对于本通谕中所提到的几个不同的表达爱的词我们试图做以下翻译：对于普遍表达爱的拉丁文词汇Amore我们认为可以用“爱”来翻译。而对于希腊文中的Eros一词，我们认为可以翻译为“性爱”，但是需要注意的是这里的性爱从语言色彩上来讲并没有贬义，是一个中性的词，表达男女之爱。而对于希腊语中的Sophia，其最初的意义是对朋友的爱，而后这个词也是“哲学”一词的词根，所以我们认为如果是要表达朋友之间的爱，可以翻译成“友爱”，而如果是对于真理之爱，我们尝试着翻译为“真爱”，我们这里可以将“真”理解为“真理”的“真”，也比较符合哲学上的说法。而对于Agape这个希腊文的词其原文希伯来文是Ahabe，是圣经中专用的描述超越之爱的词，我们认为可以翻译为“纯爱”。而对于另一个拉丁文的词Caritas，这个词是基督信仰文化之下的产物，我们认为可以翻译为中国教会通常所说的“爱德”。这只是译者个人的管见，有不妥之处希望各方面专家予以批评和指正。

译者注2：此句思高版圣经翻译为“交付了灵魂”，但原文为“精神”一词，其中有很深刻的神学意义，所要表达的是耶稣藉着十字架上的死亡赐予圣神（与“精神”一词相同），所以我们认为翻译为精神更符合原文。

--------------------------------------------------------------------------------

[1] 参《善与恶的边缘》4，168。

[2] 10，69。

[3] 参，笛卡儿, 《笛卡儿选集》，古桑编，卷12， 巴黎，1824， 95页。

[4] 2，5：《基督信仰泉源》381，196。

[5] 同上，198。

[6] 参《形上学》，12，7。

[7] 参，阿肋约帕哥的伪蒂奥尼，《天主的名字》， 4，12-14；《希腊教父集》， 3， 709-713，其中将天主同时成为性爱和纯爱。

[8] 参，《论筵席》，14-15，189c-192d.

[9] 撒卢德，《论加特利誓言》， 20， 4。

[10] 参，圣奥斯定，《忏悔录》，3，6，11。

[11] 《论圣三》，8，8，12。

[12] 参《护教论》，1，67；《希腊教父集》6，429。

[13] 参《护教论》，39，7；《拉丁教父集》1，468。

[14] 《致罗马人书》，序，《希腊教父集》5，801。

[15] 参圣盎博罗削，《论职务》2，28，140。《拉丁教父集》16，141。

[16] 参《书信集》，83：毕德斯，《尤利亚诺皇帝书信全集》，巴黎，1960，1，第二版，145页。

[17] 参主教部，《宗徒继承人》文告，主教牧灵职指引（2004年2月22日），194，梵蒂冈城，2004，210-211。

[18] 《天主之城》4，4。

[19] 参《牧职宪章》，论教会在现代世界，36。

[20]参主教部，《宗徒继承人》文告，主教牧灵职指引（2004年2月22日），197，梵蒂冈城，2004，213-214。

[21] 若望保禄二世，《基督信友平信徒》劝谕，（1988年12月30日），42，见《宗座公报》81（1989），472。

[22] 参信理部，《天主教徒在公众生活中的承诺以及行为方式的有关问题的道理性注释》（2003年11月24日），1，见《罗马观察报》，西班牙文版周报（2004年1月24日），6。

[23] 《天主教教理》，1939。

[24] 《教友传教》法令，论平信徒的传教，8。

[25] 同上，14。

[26] 参主教部，《宗徒继承人》文告，主教牧灵职指引（2004年2月22日），195，梵蒂冈城，2004，212。

[27] 参若望保禄二世，《平信徒》劝谕（1988年12月30日），41，《宗座公报》81（1989），470-472。

[28] 参32号，《宗座公报》80（1988），556。

[29] 43号，《宗座公报》87（1995），946。

[30]参主教部，《宗徒继承人》文告，主教牧灵职指引（2004年2月22日），196，梵蒂冈城，2004，213。

[31] 参《祝圣主教礼典》43。

[32] 参《天主教法典》394，《东方教会法典》203。

[33] 参193-198号，209-215页。

[34] 参同上194号，210页。

[35] 《讲道集》52，16，见《拉丁教父集》38，360。

[36] 参 苏尔比斯·瑟维罗，《圣玛尔定传》3，1-3，《基督信仰泉源》133，256-258。

本通谕译自梵蒂冈官方出版社西班牙文版© Copyright 2005 - Libreria Editrice Vaticana，

本通谕由佳播工作室翻译，转引请注明。

本站无意侵犯着作之翻译、出版等诸权利，此翻译稿件只供学习管窥之用，任何人皆不得用于商业出版用途！
上一页 返回目录 下一页

Copyright©2005-2008 天主教图书中心 Rights Reserved


通谕（本笃十六世）--天主教图书中心--天主教文学,书籍,图书,书库

首页>>通谕（本笃十六世）>>通谕（本笃十六世）目录
通谕（本笃十六世）

作者：本笃十六世 打包下载
天主是爱（Deus Caritas Est） [ 分卷阅读 ]
声明
引言
第一部分 在创造以及救恩史中爱的一致性
第二部分 爱德，教会作为“爱的团体”实践爱
结论
注释

Copyright©2005-2008 天主教图书中心 Rights Reserved